TeleSuporte
Topo Depois

Bem vindo à ajuda do TeleSuporte. Este Help aborda os aspectos operacionais deste software, de forma a propiciar sua utilização mais eficaz e entendimento pleno de seus recursos.

O TeleSuporte foi desenvolvido para dar manutenção local e remota aos PABXs da linha ISDN 200 e ACTIVE permitindo configurações, supervisões e cópias de segurança (Backup) das programações destes equipamentos. Tudo isto, usando um eficiente sistema de gerenciamento de vários equipamentos ("Clientes") e telas com avançados recursos da interface gráfica Windows.

Clique nos tópicos abaixo para mais informações:

Instalando o TeleSuporte
Conhecendo o TeleSuporte
Conectando a um Cliente

Entre em contato conosco

17/08/2007


Leucotron Equipamentos LTDA.
Topo Antes Depois

Rua Jorge Dionísio Barbosa, 312 - Caixa Postal 40
CEP: 37540-000 - Santa Rita do Sapucaí - MG
Fone: (35) 3471-9500 - FAX: (35) 3471-9666

SAC - Setor de Atendimento ao Consumidor
Ligação Gratuita: 0800 35 8000
>Fale Conosco

Visite o site da Leucotron.


Instalação do TeleSuporte

A instalação do TeleSuporte pode ser feita a partir de CD. Há também a opção de se gerar os disquetes de instalação através do CD.

Para instalar o TeleSuporte siga as instruções do instalador que serão mostradas na tela. Após a instalação execute o software para que o mesmo analise se seu computador já possui um recurso de software necessário instalado, o Servidor do FireBird. Caso não haja, o instalador será executado automaticamente.

O instalador do FireBird é totalmente em inglês contudo basta seguir clicando no botão "Next" para que a instalação seja efetivada sem maiores transtornos.

Seguindo estes passos, o TeleSuporte estará devidamente instalado em seu computador e apto a ser executado.

Se a sua versão do TeleSuporte for a PLUS, será necessária a instalação do Plugue de Proteção de software. A versão PLUS do TeleSuporte permite acessar equipamentos remotos através de um Modem e uma Linha Telefônica comutada.


Versão PLUS

O TeleSuporte possui dois modos de funcionamento, diferenciados pela presença de um protetor de software na interface de impressora paralela:

TeleSuporte - Sem protetor de software;
TeleSuporte PLUS - Com protetor de software, permitindo acesso por Modem;

A versão básica do TeleSuporte (sem o protetor de software), que acompanha os equipamentos, é plenamente funcional, com exceção de não permitir o acesso remoto via modem.

Nota:
· A chave de proteção do TeleSuporte PLUS permite também a execução do TGCO for Windows para a configuração do equipamento; já na versão básica, deve ser utilizada a ferramenta TGC for Windows para configurações, que acompanha normalmente o produto.


Plugue de Proteção

Sempre que você conectar ou desconectar o Plugue ao microcomputador verifique se o mesmo está desligado, assim como a impressora (se estiver conectada).

O plugue pode ser conectado em qualquer saída paralela (LPT1 ... LPT3), pois o software de acesso faz a busca automática.

Instalando os driver e DLL's do Protetor

Para o correto funcionamento do plugue é necessária a instalação do driver (PROTEQ.VXD ou PROTEQ.SYS) e DLL's correspondentes.
O TeleSuporte instala os drivers necessários para o funcionamento do Plugue Protetor automaticamente nas versões Windows 95/98. Windows NT/XP ou tecnologia NT, o procedimento é ligeiramente diferente. Veja abaixo.

Veja abaixo a requisição de cada Sistema Operacional:

Windows 95/98
O Instalador do TeleSuporte executa automaticamente os passos:
· Copie o driver PROTEQ.VXD para o diretório \windows\system
· Copie a C50032.DLL para o diretório de instalação.

Windows NT, 2000 e XP
Localize o arquivo SetupProtec.exe e execute-o APÓS A INSTALAÇÃO DO TELESUPORTE. Esse arquivo está localizado normalmente na pasta de instalação do TeleSuporte.


Conhecendo o TeleSuporte

A tela inicial do TeleSuporte é divida nos seguinte ítens:

Área de Conexão
Opções
Clientes Cadastrados
TeleSuporte Modo Corporate

Há também uma barra de status inferior que indica se o TeleSuporte está conectado ou não.


Área de Conexão

Nesta tela escolhe-se qual o tipo de procedimento a tomado. Seleciona-se um cliente, e clica-se no botão "Estabelecer Conexão" para que o software automaticamente acesse o cliente selecionado, utilizando o meio de acesso configurado e automaticamente reconheça o ambiente (tipo de sistema) ao qual está conectado.

Os modos de conexão possíveis são os seguintes:

· Editar Off-Line os arquivos: Permite fazer as programações do cliente sem estar fisicamente conectado ao PABX dele. Para que seja possível, requer que tenha havido um contato anterior e a aquisição dos principais arquivos. Este recurso é possível somente para equipamentos da família Active ou Active Advanced

· Efetuar manutenção via Serial: O PABX da família ACTIVE Advanced possui o recurso de atualizar sua versão de software através de telecarga do arquivo diretamente para sua CPU. Para que seja possivel essa conexão o Cliente selecionado deve estar com a porta serial de manutenção previamente configurada. Use o botão " Alterar Cliente" para verificar essa programação.

· Efetuar manutenção via Rede: Tem a mesma finalidade do ítem anterior, somente o meio de conexão é diferente, pois podemos utilizar a rede TCP-IP par a telecarga do arquivo. Para que seja possível essa conexão o Cliente selecionado deve estar com o endereço IP e a porta de manutenção previamente configurada.Use o botão " Alterar Cliente" para verificar essa programação.

· Supervisionar via Rede: Comanda a conexão CTI utilizando Rede TCP/IP.

· Supervisionar via Serial: Comanda a conexão CTI utilizando cabo serial.

· Supervisionar via Modem: Comanda a conexão CTI utilizando modem por linha discada (disponível somente na Versão PLUS). Exige que o equipamento remoto disponha do acessório MODEM.

Ao escolher os modos de Supervisão o usuário estará em ambiente de monitoração e edição do funcionamento do PABX em tempo real. A manutenção será utilizada somente em caso de atualização de versão em equipamentos PABX da família ADVANCED.


Opções

Neste campo é possível escolher as seguintes opções:

Configurar
Ajuda
Sobre
Sair


Configurar

A tela de Configurações é responsável pelas principais configurações do TeleSuporte.

· Configurar Diretórios utilizados pelo TeleSuporte (ACTIVE/ TGCO ou TSO) ;
· Configurar Preferências ;
· Configurar Usuário ;
· Acesso de Administrador ;
· Alteração de Senha de Acesso: caso o usuário logado deseje alterar sua senha, deverá configurar uma nova senha para o acesso. Para isso é necessário informar Senha Atual, Nova Senha e Confirmar a nova senha. Em seguida clique em Gravar;
· Atualizar lista de Recursos: inclusão de novo plano de numeração;
· Atualizar Licenças .


Ajuda

Acione este botão para obter a ajuda. Em cada tópico existe uma ajuda contextual que é mostrada clicando nos botões "Ajuda".


Sobre

Esta tela apresenta a versão do TeleSuporte e as versões de compatibilidade do PABX e do sistema.


Sair

Deixa o TeleSuporte, terminando a conexão estabelecida.


Clientes Cadastrados

O TeleSuporte administra uma carteira de clientes, de forma a manter controle sobre o ambiente no qual está se conectando. Desse modo, cada PABX conectado tem uma pasta reservada para back-up de seus arquivos, sem chance de confusões. Definido o NOME do cliente, automaticamente o TeleSuporte posiciona-se no diretório apropriado.

Neste campo é exibido uma lista dos clientes cadastrados. Estes cadastros estão ordenados alfabeticamente pelos nomes dos clientes.

Para selecionar um Cliente clique sobre a linha com o nome do cliente desejado ou digite o nome no campo de "Procura". O nome do cliente selecionado aparecerá em um campo reservado logo abaixo da lista de clientes.

O TeleSuporte somente permitirá conexão a um equipamento cadastrado.

Logo abaixo há os botões de:

Novo Cliente
Alterar Cliente
Excluir Cliente


Novo Cliente

Clique neste botão para fazer a inclusão de um novo cliente na Lista de Clientes.
Na tela de inclusão deverão ser fornecidos os Dados do Cliente e depois de preenchido clicar no botão Gravar.


Alterar Cliente

Clique neste botão para alterar os Dados do Cliente selecionado, depois de alterado os dados clicar no botão Gravar.

Neste item também é possível ver os Detalhes do Cliente.


Excluir Cliente

Acione este botão para remover um cliente da Lista, para isto siga os passos:

· Selecione o cliente na Lista;
· Clique no botão "Excluir Cliente";
· Uma mensagem pedirá a confirmação da remoção do cliente. Responda "Sim".


Modo Corporate

TeleSuporte - Modo Corporate

Quando a disponibilidade de acesso aos diversos equipamentos supervisionados é por rede LAN ou WAN, o Modo Corporate do TeleSuporte passa a permitir a supervisão centralizada de todas as centrais acessíveis, disponibilizando os seguintes serviços suplementares:

· Supervisão de alarmes e eventos remotos em tempo real.
· Administração de recursos físicos (inventário)
· Programação coletiva de parâmetros nas centrais supervisionadas.

São requisitos básicos para a utilização do Modo Corporate:

· TeleSuporte versão PLUS, com chave de proteção.
· Computador hospedeito do TeleSuporte com infra-estrutura de rede e protocolo TCP-IP
· Sistema operacional Windows XP, Windows 2000, Windows NT
· Planta de equipamentos ACTIVE Advanced dotados de interface de rede e licença SNMP.
· Acessibilidade a todos os pontos da planta para protocolos UDP-IP e TCP-IP

No Modo Corporate, um operador pode tomar ciência de eventos urgentes nas diversas centrais controladas, pela monitoração de ícones coloridos na tela, que codificam urgências. É capaz de levantar dados de controle de inventário, identificando quantos módulos são instalados, disponibilidades de slots, ramais e troncos. Desde que a estação supervisora permaneça ligada 24horas, a atualização da base de dados é on-line. É possível também enviar-se um elenco de programações possíveis, de forma centralizada, a várias ou todas centrais ao mesmo tempo.

Atendidos os requisitos, um novo botão é disponibilizado na tela principal do TeleSuporte, que dá acesso à Tela de Supervisão do Modo Corporate.

Informações das Centrais
Scripts de programação
Programação coletiva
Relatórios


Tela Principal de Supervisão

TeleSuporte Modo Corporate - Tela Principal de Supervisão

A tela principal de Supervisão apresenta a lista de centrais ACTIVE Advanced supervisionadas. Cada equipamento é apresentado em forma de uma pasta colorida, acompanhada da identificação da central, conforme cadastro. A cor das pastas define a situação de urgência global em que ela se encontra, de acordo com a legenda:

· Verde: Sem urgência
· Azul: Requer atenção, mas pouca urgência
· Amarela: Requer atenção: média urgência
· Vermelha: Requer atenção, alarme urgente

Um clique no sinal (+) à frente da pasta e abre-se uma árvore de informação sobre aquela central específica. Cada ramo da árvore representa uma família de informações, que por sua vez podem se abrir em sub-famílias ou eventos. A hierarquia de cores determina o maior grau de urgência da informação que se abriga nos ramos interiores. A família de informações Alarmes contém a lista de ocorrências e situações estáveis informada por último pela central supervisionada.

Os Alarmes dividem-se em duas naturezas:

Alarmes bi-estáveis: São estados bem determinados no sistema remoto. Estados que se iniciam por um evento e têm característica permanente, até um outro evento de finalização o cancele. Ex: Falta de sincronismo em um Módulo TD. Podem ser graves, de média gravidade, de pouca ou nenhuma gravidade, codificado pela cor correspondente.
Informações: São eventos únicos, puntuais, informativos, que não correspondem a situações permanentes. Ex: Cold Start, Módulo retirado, etc. Têm também conotação de gravidade, podendo ser graves, de média gravidade, de pouca ou nenhuma gravidade, codificado pela cor correspondente.

Os alarmes biestáveis, se existentes, são apresentados textualmente sob a família Alarmes. As informações, por sua vez, não são aí apresentadas, ficando registradas na tela de registros (Log de TRAPs). Sob a família Alarmes, porém, sempre que há uma informação digna de notícia recém registrada no Log, aparece uma chamada ao operador, alertando para a necessidade de visualização dos registros.

Um duplo clique em qualquer ramo da árvore de informação de uma central abre a Lista de Centrais Remotas, já filtrada sobre a central requerida, dando acesso direto às ações de visualização de Log de Traps e Tela de Inventário.

A parte inferior da Tela principal de Supervisão fornece informações de eventos de sistema.

Os Alarmes das centrais cadastradas chegam espontaneamente ao TeleSuporte, não sendo necessária intervenção do operador. As centrais precisam porém:

· Estarem configuradas conectadas à rede
· Disporem de licença SNMP
· Terem porta CTI configurada e NÃO OCUPADA. Se houver ocupação da porta CTI do PABX, é necessário montar-se um esquema cliente-servidor num computador externo, que funcionará como proxy-servidor para acesso do TeleSuporte.
· Estarem corretamente cadastradas no TeleSuporte


Scripts de Programação

É possível a partir do TeleSuporte o envio de programação que afete simultaneamente um grupo ou todas as centrais remotas supervisionadas. É necessário inicialmente a criação de uma tabela de instrução, contendo detalhes sobre as ações a serem tomadas pelas centrais remotas. A essa tabela é dado o nome de SCRIPT.

Os Scripts criados recebem uma identificação e podem ser enviados para um grupo selecionado de centrais remotas, a partir da tela Programação Coletiva.

Na tela de Scripts de Programação estão listados todos os scripts já criados, identificados pelo nome atribuído no momento da criação. Use os botões "Novo", "Visualizar", "Alterar" e "Excluir" para respectivamente criar novo script, visualizar o conteúdo de um script já criado e realçado na lista, abrir o script realçado para modificações e excluir o script realçado.


Programação Coletiva

Na tela de Programação coletiva, o operador do TeleSuporte comanda o envio de um script individual a um grupo (ou todas) as centrais supervisionadas. É necessário que hajam scripts previamente programados para serem enviados.

Selecione o script que deva ser enviado e indique quais centrais que devam ser afetadas. Clique em "Iniciar Transferência". Acompanhe na janela inferior a execução nas várias centrais. A coluna Status indicará a situação final de execução ou fracasso.


Relatórios

Diversos relatórios são possíveis a partir da base de dados de inventário do TeleSuporte:

· Relatório de Inventário dos Módulos
· Relatório de Inventário das Licenças
· Relatório de Módulos


Listagem de Centrais Supervisionadas

Essa tela contém uma tabela relacionando todas as centrais supervisionadas do TeleSuporte. A partir dessa tela, tem-se acesso aos serviços de informação individuais por site remoto.

Identifique a central cuja informação deseja obter, clicando e realçando a linha que a contém. Use os botões no topo da tela para efetuar:

· Visualização de dados de inventário da central requerida
· Visualização de Log de Traps da central requerida

É possível efetuar-se buscas por nome parcial ou somente a partir do início da frase, utilizando a ferramenta de procura no topo da tela. Conforme o modo em que se acessa essa tela, ela pode vir com uma opção de filtro já selecionada para uma única central supervisionada, facilitando o acesso a outras telas.


Informações de Inventário

Essa tela apresenta detalhadamente, o último reporte de inventário físico, recebido da central solicitada. Esses reportes chegam ao TeleSuporte espontaneamente cada vez que:

· A central remota for inicializada.
· A central remota detectar alteração de arranjo físico de módulos.
· For modificada a relação de licenças de software que a central remota possui.
· Solicitado manualmente pelo operador do TeleSuporte, pelo botão "Atualizar"
· Solicitado por pooling automático periódico pelo TeleSuporte.

A tela é dividida em três áreas, detalhando informações gerais sobre a central, arranjo físico de Módulos e arranjo de licenças. Utilize a tela Relatórios para consolidações e impressão.

Clicando sobre o título das colunas, é possível modificar a organização da apresentação das informações, conforme a conveniência.


Alarmes Log de Traps

Log de Traps - Registros de Eventos e alarmes

O termo Log refere-se a registro e Trap é um evento de alarme. Nessa tela são registradas todas as informações de alarme que chegam ao TeleSuporte, com data e hora do registro. Alguns Traps têm conotação de ALARME, outros de INFORMAÇÃO e a diferença está no modo em que são apresentados na Tela principal de Supervisão.

Cada linha que representa um trap tem uma cor que varia conforme a urgência da informação que carrega, de acordo com a CLASSE a que o Trap pertence:

· A0: Desligamento de situação de alarme bi-estável enviada anteriormente (A1 a A4)
· A1: Ativação de situação estável de alarme urgente
· A2: Ativação de situação estável de alarme de média urgência
· A3: Ativação de situação estável de alarme de pouca urgência
· A4: Ativação de situação estável de alarme sem urgência
· A5: Evento atemporal urgente
· A6: Evento atemporal de média urgência
· A7: Evento atemporal de pouca urgência
· A8: Evento atemporal de nenhuma urgência
· A9: Evento de sistema

O Log de Traps registra somente os traps que chegam espontaneamente ao TeleSuporte, enquanto em execução. É necessário que fique permanentemente em execução, para que seja fiel às ocorrências físicas remotas. O TeleSuporte precisa estar em execução, mas não necessáriamente nas telas de supervisão.

Clicando sobre o título das colunas, é possível modificar a organização da apresentação das informações, conforme a conveniência.

Vejamos a que se refere cada uma das informações mostradas nessa tela:

· Momento de Ocorrência: Esse campo é preenchido com data e hora em que o TRAP foi recebido pelo TeleSuporte. Vale lembrar que para que essa informação seja fiel a Data e Hora do computador hospedeiro do TeleSuporte deve estar correta.
· Descrição: A descrição é utilizada para traduzir o Código e o Tipo de uma forma mais simples para o usuário entender qual ALARME está ocorrendo na Central.
· Código: No protocolo SNMP que é utilizado pelas Centrais Leucotron para o envio de TRAP´s, usa-se codificações para o transporte das informações, essas codificações são traduzidas por uma MIB em software genéricos de analise. No TeleSuporte a tradução é feita automaticamente e colocada no campo Descrição.
· Classe: A Classe indica qual o grau de prioridade dos Alarmes mostrado na tabela acima.
· Tipo: Em conjunto com o Código identifica qual o TRAP a ser traduzido no campo Descrição.


Conectando a um Cliente

O TeleSuporte pode se conectar a um cliente de várias formas. Após a conexão, exibirá uma tela com as opções de configuração, supervisão, etc. contextual para o equipamento que está sendo acessado (Tela de Funções).

Para se conectar a um Cliente, o usuário deverá seguir os procedimentos abaixo:

· Selecionar o Cliente desejado, dando um clique sobre o seu nome na Lista de Clientes;
· Selecionar o Modo de Conexão, contido na Área de Conexão;
· Clicar no Botão "Estabelecer Conexão" e aguardar a Tela de Funções aparecer.


Tela de Funções

Esta tela é exibida logo após o TeleSuporte estabelecer conexão a um cliente (seguir os passos "Conectando a um Cliente"). Ela é dividida em duas partes: Informações e Ambiente de Trabalho.

Informações:
A parte de informações apresenta, no canto inferior esquerdo da tela, o nome do Cliente conectado, a versão do sistema e o tempo de conexão.

Ambiente de Trabalho:
Active / ISDN
Active Advanced


Ambiente de Trabalho - Active/ISDN

Nesta área temos botões com as diversas ações que o usuário poderá tomar. Dependendo do modo de conexão algumas destas podem estar inacessíveis. Veja as opções:

Manipulação de Arquivos
Editar Arquivos
Transferir Arquivos

Supervisionar
Interface V3
Cartões MSD
Sentinela
Reduz$Conta

Manutenções
Configurar o PABX
Ação de Hardware


Editar Arquivos

Para editar um arquivo, basta selecioná-lo na lista de arquivos e clicar no botão "Ok". Alguns arquivos, como o Plano de Numeração, possuem editores específicos que facilitam o trabalho do usuário. Após editar os arquivos, é necessário reenviá-los ao PABX do Cliente, através da opção Transferência de Arquivos.

Editor ASCII (Editor de Textos)
Editor do Plano de Numeração
Editor das Configurações da Interface V3

Atenção: Para ter certeza que o arquivo que está sendo alterado é um arquivo atualizado do cliente acessado, SEMPRE busque o arquivo no cliente antes de editá-lo (Transferência de Arquivos). Isso diminui o risco de se alterar um arquivo já desatualizado e enviá-lo ao Cliente, podendo acarretar transtornos.


Transferir Arquivos

A metodologia de trabalho do TeleSuporte é editar localmente, no computador hospedeiro do TeleSuporte, os arquivos de configuração do Sistema ACTIVE remoto. Para que seja possível a alteração de quaisquer dados, é necessário que os arquivos sejam preliminarmente transferidos para o diretório de trabalho. A Transferência de Arquivos somente é possível com conexão on-line, seja via rede local, cabo serial ou modem.

Pressionando o botão correspondente à ação "Transferência de Arquivos", o usuário pode buscar arquivos no Cliente acessado para fazer backup ou alterações (download) e pode também enviar arquivos alterados para o equipamento remoto(upload). Qualquer arquivo pode ser buscado ou enviado, mas existe uma lista com os arquivos mais importantes, tais como Programações do PABX, Plano de Numeração, Configurações, etc.

Para obter mais informações:

Arquivo Selecionado
Enviar Arquivo ao PABX
Buscar Arquivo no PABX
Status da Operação
Tamanho do Arquivo
Barra de Porcentagem
Número de Retentativas

Cada equipamento de cliente cadastrado no TeleSuporte tem um diretório reservado para armazenar e servir como área de trabalho local para os arquivos transferidos (Propriedades do Cliente). Sempre que for enviar arquivos, certifique-se de que o arquivo que será enviado está dentro do Diretório do Cliente em questão (Propriedades do Cliente). Todos os arquivos buscados no PABX do cliente são automaticamente armazenados dentro deste diretório.

Atenção: Na opção "Arquivo Qualquer - ???", o diretório especificado refere-se SEMPRE à árvore de diretório no PABX do Cliente, e não do computador do Usuário.


Ambiente de Trabalho - Active Advanced

Nesta área temos botões com as diversas ações que o usuário poderá tomar. Dependendo do modo de conexão, algumas destas podem estar inacessíveis. Veja as opções:

Manipulação de Arquivos
Editar Arquivos (Local)
Transferir Arquivos

Supervisionar
Módulo TD-Dual
Órgãos
Sentinela
Reduz$Conta

Manutenções
Configurar o PABX
Ação de Hardware


Configurações da Interface V3 ou Módulo TD-Dual

Configurações da Interface V3 ou Módulo TD

Editando o Arquivo de Configuração da Interface V3 ou do Módulo TD-Dual, o operador prepara os parâmetros de controle da Interface, de forma a coincidirem com as programações do lado da central remota. São inúmeras as variações de programação possíveis que precisam estar de comum acordo com o corpo técnico da operadora fornecedora do serviço.

A edição é feita num arquivo local, adquirido por busca remota. Alterações nesse arquivo, para serem refletidas no PABX, é necessário que lhe sejam transmitidas e o PABX resetado. As alterações podem ser feitas on-line ou off-line, se o arquivo já tiver sido buscado.

Associação entre Canais
Propriedades dos Canais
Configurações do Enlace
Configurações Locais


Módulo Cliente de Modem

O Módulo Cliente de Modem (WinMvc5M.exe) é o agente responsável pela interligação direta de um computador ao PABX, através de um Modem e uma linha telefônica.

· Modem Selecionado: Contém a lista de modens instalados no Windows. Caso o modem não esteja aparecendo nesta lista, significa que ele não está corretamente instalado no Windows. Para instalar um modem no Windows, o usuário deverá ir no Painel de Controle, Adicionar Novo Hardware, e seguir as instruções corretamente.Se o Modem for Plug and Play, basta colocá-lo no computador que o Windows automaticamente fará sua instalação.

· Nome do Cliente: Este campo é preenchido automaticamente pelo TeleSuporte com o nome do cliente que será acessado. Este campo não pode ser modificado exceto no Cadastro de Clientes.

· Número do Cliente: Número de acesso discado do cliente. Este número deve ser o número do modem do PABX, e deverá incluir se for o caso, o código para acesso à linha no caso de PABX (Ex.: "0,021354718888" onde "," significa pausa). Este campo também é preenchido automaticamente pelo TeleSuporte.

· Senha de Acesso Remoto: Senha de 6 dígitos para acesso remoto do PABX em questão. Esta campo também é preenchido automaticamente pelo TeleSuporte.

· Discar / Desconectar: Este botão tem dupla função: Quando o modem está desconectado, este botão faz o modem discar e estabelecer comunicação; quando o modem está conectado ao cliente, este botão faz a desconexão do modem.

· Configurações do Modem: Este botão é um atalho para as configurações do modem selecionado. Através deste atalho, o usuário pode alterar o Volume do Modem, Configurações da Porta, etc. Apenas usuários experientes devem alterar estas configurações.

O TeleSuporte PLUS, quando utiliza o Cliente de Modem para conectar-se a algum cliente, preenche automaticamente os campos com as informações do cliente selecionado e disca para este cliente. Caso o número chamado esteja ocupado, será necessário clicar sobre o botão "Discar" para que seja feita uma nova tentativa de conexão.

As informações do cliente podem ser também preenchidas manualmente pelo usuário, sem a intervenção do TeleSuporte (exceto o nome do cliente), mas esta operação não é recomendada para usuários inexperientes.

Depois de conectar-se ao PABX, o Módulo Cliente de Modem poderá fornecer informações do PABX a outros software, tais como: TGCO For Windows, Módulo Servidor de Rede, TeleSuporte PLUS, etc. Estes softwares podem utilizar estas informações recebidas ou repassá-las para outros computadores, no caso do Servidor de Rede.


Terminal - SOUL

O equipamento PABX da família ADVANCED possui um sistema operacional interno (SOUL - Sistema Operacional Unificado Leucotron). Esse sistema pode ser acessado para efeito de manutenção técnica através desse terminal e eventualmente receber linhas de comandos.


TeleCarga

TeleCarga - Manutenção do Sistema

O Sistema ACTIVE ADVANCED pode ter seu software modificado, para efeito de atualização de versões com novos recursos. O TeleSuporte funciona também como ferramenta de carga de softwares.

Essa facilidade está presente somente em equipamentos da família ADVANCED, onde o arquivo de versão poderá ser carregado para o equipamento através de conexão serial ou conexão TCP-IP.

Para efetuar a TeleCarga de versão o equipamento deverá sofrer uma reset para que entre em estado apropriado para o recebimento da nova versão. Após o evento de reset, o PABX aguarda contato com a ferramenta de TeleCarga por 7 segundos, findos os quais lança a aplicação residente. Se o contato for estabelecido, prepara-se para trocar a aplicação.


Editor do Plano de Numeração

Este editor foi criado especialmente para facilitar o trabalho com o Plano de Numeração do PABX. A edição do Plano de Numeração é possível on-line (conectado) ou off-line.

O PABX dispõe de uma lista de recursos, associada a uma seqüência de números discáveis pelo usuário. Essa tabela de acessos pode ser alterada, de forma a permitir:

· Alteração do número original de acesso a um recurso.
· Duplicação de uma entrada, permitindo que um mesmo recurso possa ser acessado por números diferentes.
· Exclusão de recursos da tabela.
· Modificações de propriedades da entrada.
· Criação de novo plano de numeração.
· Atualização do Plano, incluindo novas intenções

São possíveis programações coletivas, para facilitar tarefas repetitivas.

É importante salientar que qualquer alteração imposta pelo editor ao plano de numeração é de cunho exclusivamente local. Dados precisam ser buscados no PABX e para que alterações sejam refletidas no PABX é necessário que as informações lhe sejam TRANSMITIDAS.


Entradas do Plano de Numeração

Cada linha da tabela corresponde a uma entrada do Plano de Numeração. Uma entrada contém a correspondência entre uma seqüência discada e o nome do recurso acessado.

As seqüências discáveis podem conter de um a cinco dígitos (1 a 0, * e #) e são únicas, isto é, a mesma seqüência não pode pertencer a dois recursos diferentes. Pode porém haver a duplicação de recursos, de modo a haver mais de uma entrada para um mesmo recurso, criando seqüências secundárias de acesso.

Se uma seqüência contiver caracteres não discáveis (!, & ou outro), o recurso correspondente passa a ser inacessível por ramais comuns, já que seus teclados não as contém.


Ordenação do Plano de Numeração

O Plano de Numeração poderá ser visualizado das seguintes formas:

· Ordenado por Números: A lista estará ordenada alfabeticamente, de acordo com o Campo dos Números.

· Ordenado por Descrição: A lista estará ordenada alfabeticamente, de acordo com o Campo Descrição.

· Ordenado por Chave: A lista estará ordenada alfabeticamente, de acordo com o Campo Chave. Este campo chave é um campo livre, criado para que o usuário possa colocar a ordem que desejar no Plano de Numeração. Para utilizar esse recurso, mantenha a tecla Alt pressionada e clique com o botão esquerdo do mouse seqüencialmente sobre as entradas do plano de numeração, na ordem que deseja que fique ordenado. Para cada clique, aparecerá um número de seqüência no campo chave. Após determinar a ordem, use o botão de ordenação para efetivá-la.


Número Total de Entradas

Nada mais é do que o número total de linhas desta Tabela, sendo que cada linha mostra uma entrada do Plano de Numeração.


Plano de Numeração

O Sistema ACTIVE utiliza o conceito de Intenção do Usuário: Aguarda o usuário declarar sua Intenção ao sistema para executar qualquer ação. Intenções podem ser declaradas por um clique de mouse na tela, pelo pressionar de uma Tecla de Operação ou, mais comumente, pela discagem de uma intenção.

Cada intenção tem um número associado e a tabela que vincula números a intenções é chamada de Plano de Numeração.

O Plano de Numeração é composto por uma lista de Recursos, cada qual associada a um ou mais números discáveis.


Recursos do Sistema

Cada ação que o sistema pode executar é um recurso. Exemplos: Acesso a um ramal, tomada de linha tronco, comando de transferência, etc. Cada recurso normalmente tem um acesso via Plano de Numeração e pode ter outras formas de acesso, dependendo do periférico utilizado.


Alterando Plano de Numeração

Para alterar uma entrada no Plano de Numeração, basta dar um clique duplo com o botão esquerdo do mouse sobre a entrada que se deseja alterar.

A nova seqüência de acesso precisa ser única, isto é, não pode haver outra idêntica. Se for fornecida uma seqüência que já existe, não será aceita.

Se o operador marcar a opção "Alterar mesmo se houver número idêntico", o editor aceitará a duplicidade, mas alterará a outra entrada em duplicata, acrescentando um ponto de exclamação (!) adiante de sua seqüência discável. Essa operação inutilizará essa segunda entrada, que precisará ser editada. O editor alertará sobre a presença de entradas não discáveis.

Lembre-se sempre que a edição do plano de numeração dá-se no computador onde está sendo executado o TeleSuporte. Para que as modificações reflitam-se no PABX é necessário que lhe sejam enviadas. A simples operação de envio valida o novo Plano de Numeração.


Duplicando Entradas

Duplicar entradas significa fornecer ao sistema um número novo, diferente, para acessar o mesmo recurso. Todo recurso tem sua seqüência de acesso principal e pode conter várias secundárias. A seqüência principal será aquela utilizada pelo sistema para referenciar o número daquele ramal ou facilidade. Será o número apresentado em telas de telefonista e visores de terminais inteligentes. Será também a referência para os sistemas de bilhetagem e tarifação. As seqüências secundárias são apenas portas de acesso auxiliares.

Selecione com um clique a entrada que deseja duplicar. Com o botão direito do mouse sobre esta entrada, selecione Duplicar e digite o novo número de acesso desejado. A nova seqüência de acesso precisa ser única, isto é, não pode haver outra idêntica. Se for fornecida uma seqüência que já existe, não será aceita.

Se o operador marcar a opção "Alterar mesmo se houver número idêntico", o editor aceitará a duplicidade, mas alterará a outra entrada em duplicata, acrescentando um ponto de exclamação (!) adiante de sua seqüência discável. Essa operação inutilizará essa segunda entrada, que precisará ser editada. O editor alertará sobre a presença de entradas não discáveis.

Lembre-se sempre que a edição do plano de numeração dá-se no computador onde está sendo executado o TeleSuporte. Para que as modificações reflitam-se no PABX é necessário que lhe sejam enviadas.


Excluindo Entrada

Excluindo Entradas

Excluir entradas do Plano de Numeração significa eliminar uma seqüência de acesso a determinado ramal ou função do equipamento. Somente podem ser excluídas:

· Entradas secundárias correspondentes a ramais ou facilidades.
· Entradas principais, somente de facilidades, eliminando o acesso a todos os usuários àquele recurso. Nesse caso não podem haver entradas secundárias correspondentes ao recurso sendo excluído.

Selecione com o botão esquerdo do mouse a entrada a ser excluída. Clique com o botão direito do mouse e selecione Excluir.

Lembre-se sempre que a edição do plano de numeração dá-se no computador onde está sendo executado o TeleSuporte. Para que as modificações reflitam-se no PABX é necessário que lhe sejam enviadas.


Programação Coletiva

Para simplificar tarefas repetitivas, use a Programação Coletiva para numerar seqüencialmente e simultaneamente toda uma faixa de ramais.

É necessário que a faixa a ser numerada esteja ordenada e em seqüência na tela do editor. Use para isso os recursos de ordenação, que tornam possível qualquer ordem.

Com o botão esquerdo do mouse, clique sobre uma entrada do Plano de Numeração e arraste o mouse, mantendo o botão pressionado, até a última entrada que deve ser alterada. As entradas que serão modificadas ficam com a cor diferente das que não serão modificadas. Com o botão direito do mouse, selecione Prog. Coletiva e escolha qual será o número atribuído à primeira entrada selecionada. As outras entradas serão automaticamente preenchidas em ordem crescente.

O editor criará seqüências consecutivas da primeira até a última entrada selecionadas, sendo que as novas seqüências de acesso precisam ser únicas, isto é, não pode haver seqüência idêntica às sendo criadas. Se for detectada uma coincidência, a operação automática de numeração será interrompida no ponto da coincidência.

Se o operador marcar a opção "Alterar mesmo se houver número idêntico", o editor aceitará as duplicidades, mas alterará as outras entradas em duplicata, acrescentando um ponto de exclamação (!) adiante de suas seqüências discáveis. Essa operação inutilizará essas entradas, que precisarão ser editadas. O editor alertará sobre a presença de entradas não discáveis.

Lembre-se sempre que a edição do plano de numeração dá-se no computador onde está sendo executado o TeleSuporte. Para que as modificações reflitam-se no PABX é necessário que lhe sejam enviadas.


Modificação de Propriedades de Entrada

Tornando uma Entrada Principal:

Todo recurso tem sua seqüência de acesso principal e pode conter várias secundárias. A seqüência principal será aquela utilizada pelo sistema para referenciar o número daquele ramal ou facilidade. Será o número apresentado em telas de telefonista e visores de terminais inteligentes. Será também a referência para os sistemas de bilhetagem e tarifação. As seqüências secundárias são apenas portas de acesso auxiliares.

Selecione com o botão esquerdo do mouse uma entrada secundária que deverá se tornar principal. Clique com o botão direito do mouse e selecione Tornar Principal para que esta entrada se torne principal. A entrada principal correspondente se tornará automaticamente secundária.

Lembre-se sempre que a edição do plano de numeração dá-se no computador onde está sendo executado o TeleSuporte. Para que as modificações reflitam-se no PABX é necessário que lhe sejam enviadas.


Criação de Novo Plano de Numeração

O operador pode solicitar ao editor a criação de um novo plano de numeração, em substituição ao que é mostrado.

Clicando com o botão direito do mouse e selecionando "Criar Novo Plano" o editor criará um plano original, com todos os recursos com numeração convencional e ramais sempre começando de "201". É necessário que o operador informe o tipo do equipamento: Se ACTIVE ou ADVANCED LDS (Doze cartões de interface) ou ACTIVE HCS ou ADVANCED SDS ou MDS (Quatro ou seis cartões de Interface).

Lembre-se sempre que a edição do plano de numeração dá-se no computador onde está sendo executado o TeleSuporte. Para que as modificações reflitam-se no PABX é necessário que lhe sejam enviadas.


Atualização do Plano

Numa eventual substituição de versões de software no Sistema ACTIVE, pode ser que a nova versão de software incorpore recursos que a versão anterior não dispunha. Nesse caso o plano de numeração do cliente pode ficar desatualizado, já que pode não conter entradas para todos os recursos disponíveis na nova versão.

Clicando com o botão direito do mouse e selecionando "Incluir Novas Intenções", o editor localiza todas as intenções faltantes no plano de numeração e as inclui. É importante lembrar que o próprio TeleSuporte é passível de atualizações periódicas e a sua versão do TeleSuporte pode inclusive não conter todas os novos recursos. Consulte as informações contidas no botão "Sobre", na tela principal do TeleSuporte.


Conexão Manual Via Modem

A Conexão Manual é utilizada toda vez que o ramal de modem no PABX remoto não pode ser acessado de uma forma direta (DDR). Para fazer uma conexão manual, os seguintes passos deverão ser seguidos:

· Selecionar um Cliente e escolher "Conectar por Modem";
· Clicar no botão "Conexão Manual >>";
· Discar manualmente para o Cliente e pedir a transferência de sua ligação para o ramal do modem ;
· Logo que ouvir o Tom de Chamada da ligação sendo encaminhada para o ramal do modem, clicar no botão "Conectar >>";
· O modem deverá estabelecer normalmente a conexão.

Caso o modem do cliente esteja programado para atender no primeiro toque, o pressionamento do botão "Conectar >>" no 4º passo deverá ser feito com muita precisão, imediatamente após a transferência (3º passo). O ideal é que seja pressionado ANTES do modem atender (ruído característico).

Logo após o modem confirmar conexão ao cliente, será apresentada ao usuário a Tela de Funções.


Modem Conectando ao Cliente

Nesta tela são apresentadas informações da conexão entre o modem e o cliente. Logo após a conexão ao Cliente ser estabelecida, esta tela desaparece e o Usuário tem acesso à Tela de Funções.


MSD Vox

MSD Presente - Módulo MSD Vox ou MSD DISA

A tela do TeleSuporte representa as posições do CCL (Cartão de Comutação Local). Essa posição representa Módulo MSD Vox instalado. Cada Módulo MSD Vox é composto por dois circuitos capazes de enviar mensagens de controle para os ramais do PABX. A cor Verde indica que o módulo está sendo utilizado nesse instante pelo sistema.

O Módulo MSD DISA é uma variação do MSD VOX, com finalidade diferente, mas segue as mesmas regras do MSD Vox.


Informações do Sistema

Nesta área são apresentadas estatísticas do sistema, indicando o número de vezes que o sistema precisou de um Módulo MSD e não encontrou nenhum disponível. Analisando estas informações é possível saber se o sistema está bem dimensionado ou precisa de uma expansão nos Módulos DTMF, nos Módulos MSD Vox ou DISA.


Dados do Cliente

Nesta tela temos os campos a serem preenchidos:

· Nome do Cliente: Nome para identificação do Cliente. Este Nome aparecerá em destaque em diversas janelas do TeleSuporte, mostrando assim, facilmente qual equipamento (cliente) que está sendo acessado. O preenchimento deste campo é obrigatório!!

· Endereço: Neste campo deve ser informado o endereço do cliente.

· Cidade: Neste campo deve ser informado a cidade onde localiza o cliente.

· Estado: Neste campo deve ser informado o estado onde localiza o cliente.

· Conexão Preferencial: Escolha qual será o meio preferencial para conexão ao cliente em questão. Desse modo, o TeleSuporte automaticamente o oferecerá no campo "O que deseja fazer?". Cada cliente pode ter um modo de conexão próprio. O preenchimento deste campo é obrigatório!!

· Diretório: É o nome da pasta (diretório) onde os arquivos e informações relativas ao cliente em questão serão armazenados. O Diretório é criado dentro da pasta de instalação do TeleSuporte e destina-se a abrigar os arquivos e dados relativos àquele cliente em questão. O preenchimento deste campo é obrigatório !!

· Família do Equipamento: Determina qual será o PABX que o TeleSuporte irá se conectar. Através dessa informação o TeleSuporte irá optar por conectar-se via ACTIVE (Active Plus/HCS ou Advanced) se a conecção preferêncial estiver setada para Via Rede ou Via Serial.

· Supervisão via Modem: Quando for utilizar supervisão via modem, é necessário informar o número e a senha para conexão.
- Número: Número de acesso discado do cliente. Este número deve ser preferencialmente o número para acesso direto do modem do PABX, e deverá incluir, se for o caso o código para linha se o acesso for feito através de um PABX (Ex.: "0,021354718888: onde "," significa pausa).
- Senha: Corresponde à senha de 6 dígitos necessária ao TeleSuporte para acesso ao PABX do cliente. Deve coincidir com a senha fornecida ao equipamento remoto ("Senha para Acesso Remoto"). Um equipamento que nunca teve uma senha para acesso remoto atribuída não requer senha para acesso. Nesse caso, preencha esse campo com qualquer senha (Ex: "11111")

· Supervisão via Rede: Caso o equipamento esteja sendo acessado através de uma Rede TCP/IP, especifique nestes campo o Endereço IP da máquina onde está instalado o Módulo Servidor de Rede TCP/IP, a Porta da rede que está sendo utilizada para este serviço (Ex: 1024) e se necessário a Senha de acesso.

· Supervisão via Serial: Caso o equipamento esteja sendo acessado através de uma porta serial, especifique a Porta Serial que estiver sendo utilizada e a Velocidade de comunicação.

· Manutenção (somente para Active Advanced): Caso o equipamento seje acessado para uma manutenção via rede ou serial, deve-se especificar nestes campos o Endereço IP da máquina onde está instalado o Módulo Servidor de Rede TCP/IP, a Porta da rede que está sendo utilizada para este serviço (Ex: 1024) e a Porta Serial que for utilizar.


Detalhes do Cliente

Para que seja feito um acompanhamento de cada conexão feita a um cliente o TeleSuporte armazena uma estatística de conexões para que a análise seja feita com mais eficiência. Temos armazenado para cada cliente a informações importantes como a Última Versão do Sistema, quanto tempo o TeleSuporte ficou conectado da última vez, quantas conexões já forma feitas e o total de tempo conectado.

Além dessas informações temos uma lista com cada conexão realizada com intuito de observamos quanto tempo está sendo gasto em cada cliente, útil principalmente nas conexões via MODEM.


Interface V3

Para obter informações da Interface V3 clique nos tópicos abaixo:

Supervisão de Enlace
Supervisão das Ligações
Configurações da Interface V3


Cartões MSD

A supervisão dos Módulos MSD (órgãos DTMF, Vox e DISA) é muito importante, pois pode detectar e contornar temporariamente possíveis problemas com algum destes módulos. A Supervisão de órgãos MSD somente é possível com conexão on-line, seja via rede local, cabo serial ou modem.

MSD sem Cartão
Módulos DTMF
Tipo de Supervisão

Para obter mais informações sobre supervisionar um Cartão MSD, clique nos tópicos abaixo:

MSD Supervisionado
Usuário do MSD
MSD Preferencial
Cifras MF Discadas/Recebidas

Clicando com o botão direito do mouse sobre um órgão do Módulo DTMF (são dois órgãos independentes), são apresentadas opções para alterá-lo. As opções são:

· Tornar Não-Preferencial : Um Módulo Não-Preferencial só será ocupado pelo sistema depois que não houver mais nenhum módulo preferencial livre.
· Tornar Preferencial : Os Módulos Preferenciais são ocupados em ordem crescente, isto é, para que o último modo esteja ocupado, todos os primeiros já devem estar ocupados. Isto mostra que os últimos Módulos DTMF trabalham com um menor tráfego.
· Forçar Desocupação : Caso algum Módulo DTMF esteja preso (ocupado direto), utilize esta opção para desocupá-lo.

Testando os Módulos DTMF - Detetores MF

Para testar os Módulos DTMF do Equipamento de um Cliente que está sendo acessado, siga os passos abaixo:

· Um a um, clique sobre os Módulos DTMF presentes e converta-os a "Não-Preferenciais".
· Agora clique novamente sobre um dos módulos e selecione a opção "Tornar Preferencial". Aguarde e observe a ocupação deste módulo DTMF pelo cliente. O módulo deve ser ocupado (ficar verde) e devem aparecer as cifras discadas pelo cliente. Caso o módulo estaja sendo ocupado e as cifras não estejam aparecendo é sinal de que este Módulo DTMF pode estar com defeito.
· Repita os passos acima agora para os outros Módulos DTMF. Tome o cuidado de deixar apenas preferencial o módulo que está sendo testado, para forçar sua ocupação breve.

Se os Módulos DTMF não apresentarem problemas nos Detetores MF, possivelmente não apresentarão problemas nos Emissores MF. Apesar disso, também é necessário testar os Emissores MF. Para isso basta alterar o Tipo de Supervisão para "TX (Emissor MF)" e repetir os passos do teste realizado anteriormente. A única diferença é que no caso dos Emissores MF o Módulo DTMF não permanece ocupado, por isso ele não ficará estável na cor verde. Sua ocupação é feita por um período de tempo muito curto, mas mesmo assim as cifras discadas aparecem nos campos previstos. Para fazer a ocupação de um Emissor MF, basta provocar uma rediscagem, ou uma discagem de agenda, por um tronco analógico.
O mesmo procedimento pode ser adotado para testar os módulos MSD Vox.


Sentinela

Quando o PABX Active está equipado com o software Sentinela, todas as ligações de entrada via entroncamento digital (V3) passam por um processo de consulta a uma Base de Dados para que seja tomada uma ação de acordo com a Identificação de A (BINA).

Cada ligação que gerar um consulta ao Sentinela será mostrada na área de Solicitações ao Sentinela. As ações indicadas pelo Sentinela para cada solicitação virão descritas na área de Respostas do Sentinela.

Ao lado de cada área existe um botão (liga/desliga) que proporciona o congelamento da rolagem de tela para que se necessário possa ser feita uma análise das informações.

Para apagar as informações supervisionadas basta dar um duplo clique sobre elas.

Existe também uma área chamada Simulador de Solicitações que tem a função de gerar uma solicitação fictícia ao Sentinela. Essa solicitação será interpretada como uma ligação de entrada real pelo Sentinela que responderá uma ação de acordo com o número DDR chamado e a Identificação de A indicada.


Reduz$Conta

Quando o PABX Active está configurado para mecanismos de inserção/correção de operadora via Reduz$Conta, todas as ligações de saida passam por um processo de consulta ao software Taritorn for Windows para saber qual a operadora mais barata naquele dia e horário.

Cada ligação que gerar um consulta ao Taritron for Windows será mostrada na área de Solicitações ao Reduz$Conta. A operadora indicada pelo Taritron para cada solicitação virão descritas na área de Respostas do Taritron ao Reduz$Conta.

Ao lado de cada área existe um botão (liga/deslisga) que proporciona o congelamento da rolagem de tela para que se necessário possa ser feita uma análise das informações.

Para apagar as informações supervisionadas basta dar um duplo clique sobre elas.

Existe também uma área chamada Simulador de Solicitações que tem a função de gerar uma solicitação fictícia ao Taritron (Reduz$Conta). Essa solicitação será interpretada como uma ligação de saida real pelo Taritron que responderá qual a operadora cabível para o Número Telefônico solicitado. Para teste, insira os sete primeiros dígitos de uma ligação fictícia, omitindo os dígitos da operadora, se for o caso (Ex: 0353471). Você verá a resposta do Reduz$Conta e o tempo entre a solicitação e a resposta. Esse tempo precisa ser curto (idealmente menor que um segundo, aceitável até três), pois se a resposta não chegar a tempo no PABX (tempo programável no TGCO), ele tomará ações próprias.


Ação de Hardware - Active/ISDN

Clique nos tópicos abaixo para obter mais informações sobre as ações de hardware:

Enviar Reset ao Sistema
Enviar Reset as Placas


Módulo TD-Dual

Para obter informações do Módulo TD-Dual clique nos tópicos abaixo:

Supervisão de Enlace
Supervisão das Ligações
Configurações da Interface V3


Órgãos

Órgãos do Sistema

Os Órgãos do Sistema Active Advanced são dispositivos de hardware de uso compartilhado pelos ramais e troncos do sistema, automaticamente manipulados pelo software de controle. Esses dispositivos são separados em grupos finitos com finalidades específicas dentro do sistema. Os grupos de órgãos do Sistema Advanced são:

Órgão Receptor de MF
Órgão Emissor de MF
Órgão VOX
Órgão DISA
Órgão de Porteiro
Órgão de Busca Pessoa


Stúdio Multimídia

Clique nos tópicos abaixo para obter mais informações sobre as ações de hardware:

Níveis de áudio para Busca Pessoa e Entrada de Música
Gravação da Mensagem de Espera e DISA


Configurar Preferências do Software

Com o TeleSuporte os clientes podem ser configurados em um Banco de Dados para serem sempre acessados de acordo com suas configurações vistas nos Dados dos Clientes

Cada computador pode ter seu TeleSuporte e seus clientes configurados para seu próprio uso ou caso haja a necessidade de compartilhar as informações dos clientes deve ser seguido os critérios a seguir:

· Banco de Dados Local:
A lista de clientes visualizada é unica e exclusiva de seu computador. Para que as informações sejam carregadas corretamente deve ser indicado o diretório onde se encontra o arquivo TeleSuporte.gdb em seu computador.

· Banco de Dados Remoto:
A lista de clientes visualizada será carregada de um outro computador da rede que tenha o TeleSuporte instalado e o servidor do FireBird em execução. Para que as informações sejam carregadas corretamente deve ser indicado o Endereço IP do computador hospedeiro do arquivo TeleSuporte.gdb alvo e o caminho onde ele está instalado na máquina remota.

· Porta TCP:
Indique a porta local no TeleSuporte para ser utilizada como acesso às centrais remotas para envio de scripts e solicitações diversas. Default: 3010

· Porta UDP:
Indique a porta local no TeleSuporte para ser utilizada na recepção de pacotes UDP vindos dos PABX remotos, trazendo informações de alarmes e inventário. Default: 3010

· IP do Servidor apto a receber SNMP:
Indique qual é o número IP do computador onde está o TeleSuporte Corporate Central com Banco de Dados.

· Host apto a realizar agendamento:
Indique qual é o host (nome do computador na rede) que vai checar o Banco de Dados e executar os agendamentos ali configurados.


Visualizar LOG

Visualizar LOG do Active

O arquivo LOG armazena as principais ocorrências registradas pelo sistema Active. Cada registro possui a data, hora, tipo de ocorrência e parâmetro. Os arquivos são armazenas na própria CPU do Active podendo ser baixado para o TeleSuporte através da Transfêrencia de Arquivo. Os arquivos recebem o nome de LOG.DAT e LOG.ANT.

O arquivo de LOG estará disponivel para versões do Sistema acima de 4.3.1.


Arquivo Selecionado

Esta é uma lista com os principais arquivos do PABX. Caso o arquivo desejado não esteja nesta lista, deve ser utilizada a opção "Arquivo Qualquer - ???" e especificar o arquivo desejado, juntamente seu diretório, na árvore de diretórios do PABX.


Enviar Arquivo ao PABX

Envia o arquivo selecionado ao PABX do Cliente acessado.

Atenção: O arquivo que será enviado ao PABX deverá estar dentro do Diretório do Cliente em questão.


Buscar Arquivo no PABX

Busca o arquivo selecionado no PABX do Cliente acessado.

Atenção: O arquivo buscado é gravado dentro do Diretório do Cliente em questão.


Status da Operação

Indica qual operação está sendo realizada (busca ou envio) e detalhes sobre a realização da tarefa.


Tamanho do Arquivo

Tamanho (em bytes) do arquivo cuja transferência está em progresso.


Número de Retentativas

Quando ocorre algum erro na transmissão (CRC ou TimeOut) o protocolo de comunicação utilizado reestabelece a comunicação, corrigindo o erro, mas alerta o usuário do erro ocorrido. Um número de retentativas alto significa muitos erros ocorreram durante a transmissão do arquivo, mas foram todos corrigidos. A transferência é absolutamente segura.


Barra de Porcentagem

Mostra o andamento da transmissão do arquivo, tanto em número de bytes transmitidos quanto em porcentagem para finalização.


Supervisão de Enlace - V3

Supervisão de Enlace

Nesta área é feita a supervisão do Enlace na Interface V3 ou no Módulo TD-Dual selecionado. Informações como Sincronismo e Erros de CRC são encontradas nesta tela. A Supervisão da Interface V3 ou do Módulo TD-Dual somente é possível on-line (conectado), seja via rede local, via cabo serial ou Modem.

Clique nos tópicos abaixo para obter mais explicações:

Sinal Recebido
Sincronismo do Enlace
Sincronização do Sistema
Alarmes Remotos
Estatísticas do Enlace

Observação: Luz Verde indica ítem ativado, a luz Vermelha indica ítem desativado.

Veja também o tópico Supervisão das Ligações.


Supervisão das Ligações - V3

Supervisão das Ligações

Nesta tela é feita a supervisão dos juntores da Interface V3 ou do Módulo TD-Dual. É supervisionado o estado de ocupação dos juntores e também a sinalização MFC que ocorre entre a Central Pública e a Interface V3 ou Módulo TD-Dual. Clique nos tópicos abaixo para obter mais informações:

Modo de Exibição
Máquinas de Sinalização MFC
Sinalização de Linha no Juntor

A Supervisão da Sinalização MFC merece uma atenção especial, pois ela é muito útil na resolução de problemas entre Central Pública e PABX. Podem ser monitoradas simultaneamente 8 máquinas de Sinalização MFC, representadas pelas 8 janelas mais escuras.

Quando a Janela está acesa (cor Magenta), a máquina em questão está sendo utilizada. Logo após sua utilização, a máquina volta para sua cor original, mas as informações continuam na tela para que possam ser analizadas. Estas informações desaparecerão logo que esta máquina for reutilizada, a menos que o Modo de Exibição esteja em seqüencial ou a máquina esteja congelada.

Abaixo está destacada uma destas máquinas. Clique nos tópicos abaixo para obter mais informações:

Número da Máquina MFC
Número do Juntor Utilizado
Tipo de Ligação
Botão de Congelamento
Cifras MFC Trocadas

Disponível somente no Módulo TD Dual, a Supervisão Analítica é uma poderosa ferramenta de rastreamento de sinalização em tempo real.

Veja também o Tópico Supervisão do Enlace Digital.


Configuração Física do Sistema - Active/ISDN

Configuração Física do Sistema

A Configuração Física do Sistema é apresentada toda vez que é necessário selecionar uma Interface ou um Slot. Existem duas situações onde isso é necessário: Supervisionando e editando as Configurações.

Observação:
· No Active/ISDN utiliza-se Interface V3.
· E no Active Advanced utiliza-se o Módulo TD-Dual.

Supervisionando a Interface V3 ou Módulo TD-Dual: Para supervisionar uma Interface V3 ou Módulo TD-Dual basta clicar sobre um Slot que possuir um deste conectado. Então poderá ser feita a Supervisão on-line do Enlace E1 e a Supervisão on-line das Ligações referentes à Interface V3 ou Módulo TD-Dual escolhido. O Módulo TD Dual oferece ainda o recurso da Supervisão Analítica.

Editando as Configurações do Módulo TD-Dual: Para editar as Configurações da Interface V3, utilize a Configuração de "Editar Arquivos" e selecione o arquivo SETUPV3, trazido automaticamente do sistema monitorado, ou editado localmente. Para editar as configurações do Módulo TD-Dual basta clicar sobre um Slot que possuir um deste já instalado ou sobre um Slot onde será instalado, lembrando que esse tipo de módulo só pode ser instalado nos Slots Pares.

Veja como configurar a TD Dual.


MSD sem Cartão

A tela do TeleSuporte representa as posições do CCL Cartão de Comutação Local). Essas posições representam ausência de MSD (Módulo de Serviço Destacável).


MDS Presente - Módulo DTMF

MSD Presente - Módulo DTMF

A tela do TeleSuporte representa as posições do CCL (Cartão de Comutação Local). Essa posição representa Módulo DTMF instalado. Cada Módulo DTMF é composto por um par de Transceptores MF (2 transmissores e 2 receptores). A cor Verde indica que o módulo está sendo utilizado nesse instante pelo sistema.


Tipo de Supervisão

Podem ser supervisionados os Emissores (TX) MF, os Detetores (RX) MF ou os Módulos MSD Vox/DISA, não simultaneamente. Os detetores MF são direcionados aos ramais, logo que estes são retirados do gancho. As cifras (números) discados por este ramal são exbidas pelo detetor utilizado pelo ramal. Os emissores MF são utilizados pelo PABX nas discagens de agenda, de TGCO, de VKS, etc. em troncos analógicos ou digitais que usam Protocolo de Linha de Assinante (PLA), Misto ou Híbrido. Já os módulos MSD Vox e MSD DISA são utilizados cada vez que algum ramal recebe uma mensagem de voz.


MSD Supervisionado

Informa o número do MSD supervisionado (posição em que ele está encaixado na CCL).


Usuário do MSD

Informa qual ramal ou tronco (placa: posição) que está utilizando o MSD nesse momento (máximo 2s de retardo).


MSD Preferencial

Informa se o MSD é preferencial ou não. O critério de ocupação dos MSD é:

· O sistema procura a partir do MSD de menor número, do tipo requerido, um que tenha a propriedade preferencial ligada.
· Caso não encontre MSDs preferenciais, reinicia a busca a partir do MSD de menor ordem por um não-preferencial.

Desse modo, alterando-se individualmente a propriedade preferencial, pode-se conduzir a odem de utilização dos MSD, evitando o uso de um órgão suspeito.


Cifras MF Dicadas/Recebidas

Cifras MF Dicadas/Recebidas ou Número da Mensagem Falada

Exibe as cifras (números) discados ou recebidos pelo MSD DTMF sob supervisão ou então qual mensagem do MSD Vox que foi recebida pelo ramal em questão.


Enviar Reset ao PABX

A operação de RESET no PABX remoto tem como objetivo validar certas alterações no sistema remoto. Deve ser utilizada com cautela, já que faz com que o sistema remoto paralize temporariamente suas funções (até um minuto), enquanto executa seus procedimentos de reinicialização. Ligações em curso nunca são interrompidas, mas novas operações a partir de ramais são bloqueadas. Ligações retidas ou estacionadas são perdidas e podem haver perda parcial de dados de bilhetagem das ligações em curso.

Se a conexão tiver sido feita via Modem, será necessário restabelecer a conexão, já que a operação de RESET desconecta o Modem remoto.


Enviar Reset as Placas

O envio de reset ao PABX pode ser direcionado a apenas uma placa do PABX (CI - Cartão de Interface) ou ao PABX inteiro.

Enviando reset a uma placa específica, o processador desta placa é resetado e a interface é reinicializada. Esta é uma operação de manutenção, utilizada somente em casos especiais quando suspeita-se do mau funcionamento de algum cartão.


Órgão Receptor de MF

Responsável por interpretar os números digitados no aparelho telefônico.


Órgão Emissor de MF

Responsável por gerar os tons MF a serem enviados pelo PABX a centrais externas, quando requerido.


Órgão VOX

Responsável por gerar mensagens audíveis de status do sistema. Ex.: "Não perturbe ativado".


Órgão DISA

Responsável pelo atendimento automático de ligações no sistema e mensagem de satisfação para Sistema Call Center.


Órgão de Porteiro

Responsável pelo interfaceamento entre porteiro eletronico com fechadura magnética e os ramais do PABX.


Órgão de Busca Pessoa

Responsável pelo acesso ao som ambiente de Busca Pessoa.


Desocupar Órgão a Força

Quando um órgão estiver sendo utilizado por um elemento do sistema (ramais) sinalizado com a cor vermelha o TeleSuporte poderá forçar a desocupação do órgão utilizando esse comando.


Bloquear Órgão

Se houver a necessidade de eliminar um órgão da lista de ocupação do sistema definitivamente o mesmo pode ser bloqueado, assim o sistema tomará o próximo órgão livre que encontrar deixando de fora o órgão bloqueado.


Desbloquear Órgão

Tem o ofeito contrário do bloqueio onde o órgão é disponibilizado novamente para a ocupação.


Organizar Numeração de Troncos

O sistema ACTIVE ADVANCED numera automaticamente os troncos pela posição física que ocupam. Essa característica pode provocar a desorganização da numeração de troncos do sistema na visão do TGCO. Acionando a tecla Organização de Troncos o sistema renumera os troncos de forma crescente, da direita para a esquerda.

Essa operação é manual e deverá ser realizada todas as vezes que o layout das placas do bastidor for alterado de forma permanente.


Alterar Perfil de Utilização de Recursos

O Sistema ACTIVE ADVANCED dispõe de três PORTAS de comunicação para serem utilizadas como meio de comunicação para o ambiente externo, numeradas Porta 1, Porta 2 e Porta 3. A Porta 1 é uma interface serial RS232 padrão, de múltipla utilidade. A Porta 2 é especializada para módulos de comunicação opcionais, podendo receber várias opções de módulos de comunicação. A Porta 3 é exclusiva para acesso de linha externa ao MODEM LOCAL. Essas PORTAS são compartilhadas por vários SERVIÇOS possíveis. A associação de PORTAS com Módulos Opcionais e SERVIÇOS dá-se o nome de PERFIL.

O Sistema ADVANCED oferece os seguintes serviços:

· Terminal: Serviço que provê acesso ao Sistema Operacional do equipamento, para efeito de análises técnicas ou manutenções.
· CTI- Expansão Serial para rede de computadores: Serviço que expande os recursos do PABX para um computador (ou mais), utilizando via serial protocolo proprietário.
· Expansão por Modem Local: Serviço que expande os recursos do PABX para um computador remoto, utilizando o MODEM LOCAL e protocolo proprietário.
· Bilhetagem Serial: Serviço que fornece a um periférico externo informações sobre ligações (bilhetes) utilizando via serial e protocolo aberto.
· Expansão Ethernet: Serviço que expande os recursos do PABX para um ou mais computadores, utilizando Placa ETHERNET e protocolo TCP/IP.
· Terminal de Supervisão e Operação - TSO: Serviço que oferece a conexão de terminal inteligente proprietário para a função de mesa operadora.

Os módulos de comunicação opcionais (Porta 2) podem ser:

· Isolador Ótico: Módulo RS232 com acoplamento ótico, oferece interface serial isolada na Porta 2, para velocidades até 9600bps.
· Placa Ethernet: Módulo interface de rede Ethernet 10Mbits/s

A combinação módulo x serviço x porta gera uma tabela de possibilidades. Cada linha da tabela é um PERFIL.

Nessa tela é possível consultar e alterar o PERFIL atualmente em uso no equipamento, assim como programar o string de inicialização para o MODEM (se houver necessidade) e também as propriedades da Placa Ethernet (se presente).

CUIDADO! Lembre-se que o TeleSuporte está conectado de alguma forma ao equipamento e um novo perfil pode estabelecer outro arranjo que cortará o contato com o TeleSuporte. Perfis podem ser programados diretamente a partir de aparelhos telefônicos, se for necessário.


Tabela de associação PERFIL x Recursos do Sistema

PERFIL PORTA 1 PORTA 2 PORTA 3 Velocidades Requer

00 TERMINAL P1-115200
01 TERMINAL MODEM P1-115200/P3-9600 MODEM
02 TERMINAL CTI P1-115200/P2-9600 SER. OP.
03 TERMINAL BILHETAG. P1-115200/P2-1200 SER. OP.
04 TSO P1-2400
05 TSO TERMINAL P1-2400/P2-9600 SER. OP.
06 TSO CTI P1-2400/P2-9600 SER. OP.
07 TSO MODEM P1-2400/P3-9600 MODEM
08 TSO BILHETAG. P1-2400/P2-1200 SER. OP.
09 CTI MODEM P1-9600/P3-9600 MODEM
10 CTI MODEM P2-9600/P3-9600 SER. OP. / MODEM
11 BILHETAG. MODEM P1-1200/P3-9600 MODEM
12 BILHETAG. MODEM P2-1200/P3-9600 SER. OP. / MODEM
13 CTI BILHETAG. P1-9600/P2-1200 SER. OP.
14 BILHETAG. CTI P1-1200/P2-9600 SER. OP.
15 TERMINAL REDE P1-115200 REDE
16 TERMINAL REDE MODEM P1-115200/P3-9600 REDE / MODEM
17 TSO REDE P1-2400 REDE
18 TSO REDE MODEM P1-2400/P3-9600 REDE / MODEM
19 CTI REDE MODEM P1-9600/P3-9600 REDE / MODEM
20 BILHETAG. REDE MODEM P1-1200/P3-9600 REDE / MODEM


Configurar Serviços de Rede

Quando o perfil a ser utilizado visa o uso da Placa Ethernet para Expansão CTI com a rede de computadores algumas propriedades nativas do protocolo devem ser preenchidas para que o Equipamento PABX passe a funcionar corretamente em sua rede local - LAN.

O ACTIVE ADVANCED possui dois serviços de rede disponíveis que podem ser habilitados simultaneamente, são eles:

Serviço CTI - TCP/IP: Tem como finalidade disponibilizar uma porta de comunicação TCP que permanece em estado de Listening (aguardando conexão). As informações disponibilizadas nesse serviço são para comunicação CTI com os softwares aplicativos da Leucotron (TGCO, VKS, TeleSuporte...). Sendo assim com o uso desse serviço podemos dispensar a comunicação serial.

Serviço TELNET: Tem como finalidade disponibilizar uma conexão de Terminal Telnet com o prompt do Sistema Operacional Unificado Leucotron (SOUL) semelhante ao prompt do DOS.

Vale lembrar que esses serviços só estarão disponíveis com a configuração apropriada de perfil de hardware do equipamento.

Semelhantemente aos computadores, para que o Equipamento PABX funcione corretamente em sua rede LAN será necessário fazer algumas configurações indipensáveis para o envio e recebimento de pacotes. São elas:

Endereço IP do Sistema: Deverá seguir o padrão de Ethernet utilizado em sua empresa. O endereço IP deve ser único na rede, pois identifica cada equipamento presente.

Mascara de Sub-rede: Deverá seguir o padrão de Ethernet utilizado em sua empresa.

GateWay padrão: Informa qual o servidor de Internet disponível em sua rede.


Supervisão de Alimentação

Esta tela supervisiona on-line os status dos itens abaixo:
· Tensão Vcc;
· Tensão VBat;
· Corrente VBat;


Configuração das Interfaces GSM

O Sistema ACTIVE Advanced, ao ser dotado de Interfaces GSM, pode ser necessária a intervenção do operador, para efeito de manutenção. Através do TeleSuporte, na Tela de Configuração das Interfaces GSM, é possível:

· Verificar funcionamento das interfaces
· Verificar status da rede GSM
· Dar suporte à instalação de novos SIMCARD, dando entrada de senhas à rede GSM, quando necessário.

Na janela à esquerda são apresentados todos os troncos celulares GSM instalados no equipamento. Ao clicar em um dos troncos, é apresentado à direita da tela todas as informações disponíveis sobre este tronco (este procedimento pode levar alguns segundos).

Geral
Apresenta informações referentes ao funcionamento do tronco celular GSM e informações referentes à interface requerida.

Campo Status: Informa a atual situação de operação do tronco celular;
Campo Rede GSM: Informa a qual rede o equipamento está conectado atualmente; É necessário clicar no botão ao lado para adquirir a informação.

PIN
O PIN é um código senha individual necessária para cada interface GSM instalada no Sistema ACTIVE Advanced, sendo associado ao SIMCARD fornecido pela operadora de serviço GSM. Quando se adquire uma linha, ela vem com um SIMCARD, que possui um código PIN padrão, que varia conforme a operadora e normalmente vem informado na embalagem do SIMCARD, podendo ser livremente alterado pelo usuário de um aparelho GSM.

O Sistema ACTIVE Advanced precisa conhecer o PIN padrão (ou o PIN atual, caso já tenha sido utilizado em outro aparelho) de cada novo cartão SIMCARD instalado, para que possa alterá-lo automaticamentre para um código fixo ("8888"), necessário à operação no ACTIVE.

Cuidado! Por motivo de segurança, o SIMCARD aceita poucas tentativas para validar o código PIN. Ao ser energizado, o Sistema ACTIVE Advanced tenta o seu código padrão "8888". Se a senha não coincidir, o módulo é bloqueado e passa a requerer intervenção do operador para mais TRÊS tentativas. Caso esgotem-se as três última tentativas, o módulo passa a requerer outra senha (código PUK), por mais dez tentativas. Esgotadas, o SIMCARD estará inutilizado permanentemente.

Campo Status: Informa a atual situação do SIMCARD;
Campo Informe PIN: Este campo somente é disponibilizado quando o SIMCARD é bloqueado por código PIN incorreto. Quando disponibilizado, o instalador deve entrar com o código correto para que seja inicializado o SIMCARD.
Campo N° de tentativas: Quando o SIMCARD está bloqueado, informa o números de tentativas restante para entrada de um código PIN correto.

Observação:
· Conforme o status do SIMCARD, pode ser requerido o código PUK. Neste caso, a tela passa a aguardar entrada do código PUK fornecido juntamente com o SIMCARD quando da aquisição da linha junto à operadora GSM. O número de tentativas passa a refletir o número de vezes que ainda se pode tentar entrar com o código PUK requerido. NÃO TENTE DESCOBRIR O CÓDIGO PUK POR TENTATIVAS, pois o cartão será inutilizado permanentemente caso não obtenha sucesso.

Sinal
Este campo informa qual a atual intensidade do sinal de radiofrequência recebido pela antena da interface. Se o sinal estiver inadequado ou sofrendo variações que se reflitam na qualidade do enlace de radiofrequência, contate a Leucotron sobre extensores que permitem reposicionamento da antena.


Sinal

Este campo informa qual é a atual intensidade do sinal de radiofreqüência recebido pela antena de interface. Se o sinal está inadequado ou sofrendo variações que são refletidas na qualidade do enlace de radiofreqüência, entre em contato com o Distribuidor Leucotron para saber sobre os extensores que permitem o reposicionamento da antena.


Tornar Órgão Preferencial

Insere o órgão na sequência de ocupação do preferencial sistema. Tenta tomar um preferencial livre. Se não consegue, tenta tomar um não-preferencial.


Tornar Órgão Não-Preferencial

Se houver a necessidade de alterar a ordem de ocupação de um órgão no sistema o mesmo pode ser marcado como não preferencial assim o sistema tomará o próximo órgão livre que encontrar ocupando o órgão não preferencial somente se os demais órgãos estiverem ocupados ou bloqueados. A regra é: Tenta tomar um preferencial livre. Se não consegue, tenta tomar um não-preferencial.


Níveis de áudio para Busca Pessoa e Entrada de Música

Se o Sistema ACTIVE ADVANCED estiver dotado de Placa de Serviços ou de uma Placa Entrada Espera e Busca Pessoa, o sinal de entrada a ser aplicado em ramais e troncos em espera e o sinal de saída a ser enviado ao sistema de som externo para serviço de busca-pessoa podem ter o volume eletronicamente ajustados.

Utilize os controles para atuar nos dispositivos. Solte o mouse para validar a nova situação no hardware.


Gravação da Mensagem de Espera e DISA

O Sistema Active ADVANCED tem em sua linha de acessórios agregados a Placa de Serviços os Órgãos de Espera e DISA.

O Órgão de Espera possui um mecanismo de loop back que mantêm a mensagem gravada em reprodução continua funcionando assim como um player de áudio.

O Órgão de DISA possui espaço para gravação de 4 mensagens que serão utilizadas no auto-atendimento de ligações.

Será descrito a seguir como proceder com a gravação nos mecanismos de Espera e DISA do Sistema Active ADVANCED.

Após a gravação é necessários sair da tela e caso deseja gravar uma nova mensagem basta retornar a tela de gravação.

A mensagem de Espera tem duração de 57 segundos e, as mensagens são para DISA. Na mensagem 1 tem duração de 12 segundos, na mensagem 2 tem duração de 16 segundos, na mensagem 3 tem duração de 12 segundos e na mensagem 4 tem duração de 17 segundos.

Observação: Veja abaixo os tempos de mensagens:
· Tempo da Mensagem 1: pode somar TODOS OS TEMPOS (12 / 57 );
· Tempo da Mensagem 2: pode somar o SEGUNDO, TERCEIRO E O QUARTO TEMPO (16 / 45);
· Tempo da Mensagem 3: pode somar o TERCEIRO COM O QUARTO TEMPO (12 / 29);
· Tempo da mensagem 4: apenas 17 SEGUNDOS.

Se o tempo de uma mensagem ultrapassar a sua janela de tempo, a mensagem seguinte que cedeu espaço para esta mensagem não poderá ser usada.

Meio de Gravação:

As mensagens a serem gravadas podem utilizar como mecanismo de entrada de áudio um ramal do equipamento ou a entrada de música para retenção.

Gravando através da Entrada de Música em Retenção:

Para que o áudio de gravação fique com boa qualidade, antes de proceder com a gravação ajuste o Nível de Áudio da Entrada para uma porcentagem agradável para a reprodução.

Caso queira utilizar o próprio computador como reprodutor da mídia desejada basta indicar o caminho onde o arquivo de áudio está localizado, assim quando o botão gravar for acionado o TeleSuporte enviará o comando de gravação ao PABX e reproduzirá o áudio desejado. Com isso basta ligar a saída de áudio do PC na Entrada de Música em Retenção e pronto, a gravação será feita sem interferências.

Para ouvir como ficou a gravação basta clicar em reproduzir e o áudio será enviado para a Saída de Busca-Pessoa do PABX.

Gravando através de um Ramal Telefônico:

Esse tipo de gravação utiliza-se um aparelho telefônico em um ramal do PABX cuja finalidade é servir como entrada de áudio para a gravação. Esse tipo de gravação sofre influência do ruido ambiente o que poderá causar má qualidade de gravação. Certifique-se que o ambiente onde será realizada a gravação esteja livre de ruídos indesejados.

Para que possa ser feita a gravação será necessário fornecer o número do ramal a ser utilizado bem como prepará-lo para a gravação. Essa preparação irá retirar o tom de discar do ramal, então ao retirar o ramal do gancho não haverá tom de discar no aparelho. Após essa operação basta clicar no botão Gravar e pronto, a mensagem será gravada. Para ouvir como ficou a gravação basta clicar no botão Reproduzir.


Estatísticas de Ocupação

Podemos analisar as Estatísticas de Ocupação das Rotas de uma Central PABX Active através de registradores contidos na mesma. Esses registradores ficam sendo alimentados a partir de uma data inícial mostrata na listagem.
Na Lista de Registradores temos:

· Data de Início: Os Registradores são contadores iniciados em 0 (zero) e somados de acordo com os acontecimentos de ocupação da Central, tais registros foram zerados no momento indicado nesse campo.
· Data de Amostra: É o momento em que o TeleSuporte coletou as informações dos Registradores.
· Rota: Indica qual a Rota a qual as Estatíticas se referem.
· OCRS: Número de ocupações efetivas por rota, para ligações de saída.
· OCRE: Número de ocupações efetivas por rota, para ligações de entrada.
· OFR: Número de tentativas de tomada de rota, ligações de saída.
· TOCRS: Tempo total de ocupação em conversação por rota, ligações de saida.
· TOCRE: Tempo total de ocupação em conversação por rota, ligações de entrada.
· OKRE: Número de chamadas atendidas por rota, ligações de entrada.
· OKRSC: Número confirmado de chamadas atendidas por rota, ligações de saída.
· OKRSP: Número presumido de chamadas atendidas por rota, ligações de saída.
· ATVS: Número de circuitos ativados para cada rota, acessíveis para saída.
· ATVE: Número de circuitos ativados para cada rota, acessíveis para entrada.
· BLOQ: Número de circuitos bloqueados para cada rota.
· O comando Atualizar Informações coleta os Registradores na Central PABX e grava no Banco de Dados do TeleSuporte.
· O comando Reiniciar Estatística envia um comando a Central PABX informando que é para zerar todos os Registradores de Estatísticas.
· O comando Limpar todos os Registros limpa as informações armazenadas no Banco de Dados do TeleSuporte referentes a Central selecionada.
· O comando Impressão e Exportação cria uma formatação para as Estatística que permitem imprimir e exportar os dados do Banco de Dados do TeleSuporte.


Pooling

Pooling é um procedimento feito pelo TeleSuporte para checar se as Centrais configuradas estão presentes na rede, ou seja, de acordo com o programado pelo Usuário o TeleSuporte tentará uma conexão com cada uma das Centrais PABX Active configuradas no Banco de Dados para verificar se a não há nenhum problema com elas. Mesmo a Central PABX tendo os alarmes de TRAP´s é necessário programar pelo menos uma rodada de pooling diário para verificar se todas estão ligadas e operando normalmente.

Temos os seguintes tipos de Pooling:

· Dia Definido: Indica ao TeleSuporte que deve executar aquele Pooling somente se for a data determinada pelo Usuário;
· Semanalmente: Indica ao TeleSuporte que deve executar aquele Pooling somente no dia da semana pré-determinado. Esse tipo de Pooling é muito util para ser usado em finais de semana, pois em determinadas atividades empresariais os finais de semana o uso da Central PABX é quase zero.
· Todos os Dias: Indica ao TeleSuporte que deve executar aquele Pooling todos os dias.

A Ordem de prioridade do TeleSuporte para o Pooling é primeiramente verificar se existe um Pooling programado para aquele dia definido, se existir esse terá prioridade sobre os dois outros tipos. Em segundo vem o semanal, onde a prioridade é maior que o Pooling programado para Todos os Dias.

Para que o Pooling ocorra temos também que configurar qual é o período de execução do mesmo, que deve obedecer uma hora inicial e uma hora final. O Pooling só acontecerá se a hora atual for entre esses dois horários.

O Tempo de Espera para Ciclo de Pooling é o tempo em que o TeleSuporte vai esperar para percorrer toda sua Lista de Centrais PABX para a verificação. Ao ser iniciado o TeleSuporte espera 1 (um) minuto para verificar se há a necessidade de começar um Pooling, após a primeira rodada aguardará o tempo especificado para um novo ciclo. Se o tempo de espera estiver marcado como 00:00:00 o Pooling será executado somente uma vez dentro do período determinado. É recomendado que o tempo de espera seja acima de 01:00:00 para que não haja trafego desnecessário na rede.

Temos ainda a possibilidade de fazer uma leitura das estatísticas após a execução do Pooling, mas recomendamos a utilização desse recurso somente em Pooling do tipo semanal ou dia definido para não aumentar muito o tráfego de rede.

Verifique se seu TeleSuporte está apto a realizar Pooling nas Preferências do software.


Script Configuração de Scripts

Configuração de Scripts

Um script é uma tabela contendo a lista das programações a serem aplicadas às centrais remotas. Sempre que é criado, é necessário que se forneça uma identificação, que permitirá a sua recuperação no futuro, para envio ou re-edição. Um script criado nunca é automaticamente apagado. Ficará sempre arquivado na base de dados, até que seja eliminado pelo operador.

O repertório de programações que podem ser incluídas em um script é limitado, dada a natureza da ação. Só faz sentido enviar programação de forma global, de grandezas também globais. A tabela é preenchida inicialmente identificando-se a AÇÃO a ser tomada. Para cada ação selecionada, há uma série de argumentos necessários à sua execução, que devem ser inseridos nas colunas posteriores. Oriente-se pela Legenda na parte inferior da tela, sobre o tipo e o range dos argumentos que a ação escolhida requer.

A sequência de ações é importante. Os comandos serão executados nas centrais remotas na ordem em que forem inseridos na tabela. Cuide para que comandos em linhas inferiores não invalidem ações tomadas em linhas superiores. Um script só poderá ser gravado se seus parâmetros estiverem consistentes. CUIDADO. Raciocine bem sobre a ação que você está tomando pois certas ações podem ser altamente danosas ao sistema de supervisão, podendo afetar inclusive o contato com o TeleSuporte, tornando impossível o restabelecimento do contato.

Após a edição de um novo script, é necessário que ele seja enviado, operação que NÃO É AUTOMÁTICA. É necessário que se acesse a tela de Programação Coletiva e comande o envio, selecionando as centrais que serão sensibilizadas.

Ações suportadas:

Limpar Lista de Servidores SNMP
Acrescentar IP de servidor SNMP na lista
Alterar perfil de utilização de hardware do sistema (Cuidado!)
Habilitar/configurar serviço de rede Telnet
Habilitar/configurar serviço de rede CTI-TCP/IP (Cuidado!)
Habilitar/configurar serviço de rede SNMP (Cuidado!)
Habilitar/configurar serviço de rede TFTP
Habilitar/configurar serviço de rede FTP
Alterar horário de inicio automático para Serviço Noturno
Alterar horário de finalização automática para Serviço Noturno
Ativar/Desativar coleta de bilhetes
Ativar/Desativar coleta de bilhetes recebidos
Ativar/Desativar coleta de bilhetes não encaminhados
Ativar/Desativar ignorar bilhetes gratuitos
Alterar método de exportação de bilhetes
Alterar IP alvo para envio automático de bilhetes UDP
Alterar porta local para envio de bilhetes UDP
Alterar porta remota para envio de bilhetes UDP
Ativar/Desativar modo protocolado no envio de bilhetes UDP
Alterar IP autorizado a buscar bilhetes TFTP
Ativar/Desativar modo setor estendido
Acertar data/hora
Alteração de temporização (todas)


Limpar Lista de Servidores SNMP

É necessário que o Sistema ACTIVE Advanced conheça os endereços IP onde estão os servidores SNMP, isso é, os computadores responsáveis pela coleta de traps. Existe internamente uma lista que pode conter até dez alvos para traps. Sempre que ocorrer um alarme, um trap o descrevendo é enviado para cada servidor listado, mesmo que não esteja apto a recebê-lo.

Esse comando introduz mais um servidor SNMP nessa lista, requerendo quatro argumentos: os quatro números que, separados por pontos, compõem um endereço IP. Assume que esse novo servidor estará aguardando traps na porta 162.

Esse comando cancela qualquer comando anterior que acrescenta servidores SNMP à lista. Cuidado: a precedência é importante.


Acrescentar IP de servidor SNMP na lista

É necessário que o Sistema ACTIVE Advanced conheça os endereços IP onde estão os servidores SNMP, isso é, os computadores responsáveis pela coleta de traps. Existe internamente uma lista que pode conter até dez alvos para traps. Sempre que ocorrer um alarme, um trap o descrevendo é enviado para cada servidor listado, mesmo que não esteja apto a recebê-lo.

Esse comando faz a limpeza desta lista de servidores, preservando apenas o endereço IP do computador Supervisor, responsável pela manutenção da base de dados de inventário, se houver algum cadastrado.

Se o objetivo é criar uma lista de servidores SNMP, inicie o script por um comando de Limpeza de Lista de Servidores SNMP, seguido por um ou vários comandos desse tipo.


Alterar perfil de utilização de hardware do sistema

O Sistema Advanced utiliza o conceito de Perfil para determinar como as suas três portas de comunicação são utilizadas. Selecionando um perfil para o sistema, define-se automaticamente a função de cada porta e os serviços que cada uma desempenhará, segundo uma tabela. Veja mais detalhes.

Esse comando modifica o perfil adotado, quando o script for enviado. Requer o número do novo perfil a ser adotado. Deve ser o ÚLTIMO comando de um script, já que sua execução pode perturbar o envio de comandos subsequentes.

Cuidado com esse comando, pois o envio de um perfil incompatível pode provocar a finalizaçãop dos serviços de rede e perder-se definitivamente o contato remoto, passando a requerer acesso LOCAL (ou via modem, na melhor das hipóteses) para restaurar a acesso por rede.


Habilitar/configurar serviço de rede Telnet

O serviço de rede Telnet pode ser habilitado ou desabilitado utilizando esse comando. Requer um argumento, a porta TCP a ser utilizada para telnet, normalmente a porta 23. Forneça o número da porta igual a zero, para desabilitar o telnet (recomendado).


Habilitar/configurar serviço de rede CTI-TCP/IP

O serviço de rede CTI-TCP/IP é o responsável por criar uma infra-estrutura de comunicação para interação com softwares externos ao PABX. Através desse meio, também o TeleSuporte comunica-se com o sistema, nas funções de pooling e sempre que houver uma supervisão dedicada a uma central particular. Esse serviço pode ser somente desabilitado utilizando esse comando, ou usado para a troca da porta, já que o contato com o TeleSuporte ficará comprometido, se for desabilitado. Requer um argumento, a porta TCP a ser utilizada para o serviço, normalmente a porta 3001. Forneça o número da porta igual a zero, para desabilitar o serviço (não recomendado).


Habilitar/configurar serviço de rede SNMP

O serviço de rede SNMP é o responsável por criar uma infra-estrutura de comunicação padronizada para interação com softwares de supervisão que utilizam protocolo SNMP (Simple Network Management Protocol).

Esse serviço possibilita o acesso a importantes variáveis internas ao Sistema Advanced, através desse protocolo, como também o envio de informações de alarme a partir do PABX, para servidores devivamente cadastrados.

Esse comando permite a habilitação, desabilitação e mudança de porta do serviço SNMP. Requer a porta UDP a ser utilizada (normalmente porta 161). Forneça porta zero para desabilitá-lo. O TeleSuporte depende desse serviço ativo para adquirir informações de inventário e alarmes, embora não imprescindível para acessos básicos de administração. A ativação desse serviço requer licença especial.


Habilitar/configurar serviço de rede TFTP

O serviço de rede TFTP (Trivial File Transfer Protocol) tem como objetivo a troca de arquivos entre o Sistema ACTIVE Advanced e um computador externo, seja para efeito de recolhimento de bilhetes, seja para efeito de backup. Esse serviço pode ser habilitado ou desabilitado utilizando esse comando. Requer um argumento, a porta UDP a ser utilizada para TFTP, normalmente a porta 69. Forneça o número da porta igual a zero, para desabilitar o TFTP.


Habilitar/configurar serviço de rede FTP

O serviço de rede FTP (File Transfer Protocol) tem como objetivo a troca de arquivos entre o Sistema ACTIVE Advanced e um computador externo, seja para efeito de recolhimento de bilhetes, seja para efeito de backup. Esse serviço pode ser habilitado ou desabilitado utilizando esse comando. Requer um argumento, a porta TCP a ser utilizada para FTP, normalmente a porta 21. Forneça o número da porta igual a zero, para desabilitar o FTP.


Início Automático para Serviço Noturno

O Serviço Noturno do Sistema ACTIVE Advanced pode ser ativado automaticamente, a partir de um horário programado. Esse comando permite a configuração do horário de início do serviço noturno. Requer dois parâmetros: a hora (formato 24 horas) e o minuto, formando o horário que se deseja que o serviço noturno se inicie. Basta fornecer um horário inválido (ex: 25:00h) para que o início automático do serviço noturno seja desligado.


Finalização Automática para Serviço Noturno

O Serviço Noturno do Sistema ACTIVE Advanced pode ser desligado automaticamente, a partir de um horário programado. Esse comando permite a configuração do horário de finalização do serviço noturno. Requer dois parâmetros: a hora (formato 24 horas) e o minuto, formando o horário que se deseja que o serviço noturno finalize. Basta fornecer um horário inválido (ex: 25:00h) para que a finalização automática do serviço noturno seja desligada.


Ativar/Desativar coleta de bilhetes

Utilize esse comando para ligar ou desligar o mecanismo de coleta de bilhetes no Sistema ACTIVE Advanced. Não tem reflexo sobre os bilhetes já acumulados, que estejam em processo de transferência, ou aguardando. Ligações efetuadas ou recebidas enquanto a coleta estiver desabilitada, não serão bilhetados.

Requer um parâmetro: SIM ou NÃO, representado por uma caixa de seleção. Marcando a caixa de seleção, a bilhetagem será ATIVADA. Desmarcada a caixa de seleção, a bilhetagem será DESABILITADA.


Ativar/Desativar coleta de bilhetes recebidos

Opcionalmente no Sistema ACTIVE Advanced, as ligações recebidas podem ser omitidas da bilhetagem, já que não constituem objeto de análise financeira.

Utilize esse comando para ligar ou desligar o filtro para ligações recebidas. Não tem reflexo sobre os bilhetes de ligações recebidas já acumulados anteriormente. Ligações recebidas enquanto esse recurso estiver desabilitado, não serão bilhetadas.

Requer um parâmetro: SIM ou NÃO, representado por uma caixa de seleção. Marcando a caixa de seleção, bilhetará ligações recebidas. Desmarcada a caixa de seleção, não bilhetará ligações recebidas.


Ativar/Desativar coleta de bilhetes não encaminhados

Opcionalmente no Sistema ACTIVE Advanced, as ligações recebidas para números inexistentes podem ser incluídas na bilhetagem, para efeito de estatística ou análise.

Utilize esse comando para ligar ou desligar o filtro para ligações não encaminhadas devido a número inválido.

Requer um parâmetro: SIM ou NÃO, representado por uma caixa de seleção. Marcando a caixa de seleção, bilhetará ligações recebidas PARA NÚMEROS INVÁLIDOS. Desmarcada a caixa de seleção, não bilhetará ligações recebidas para números inválidos.


Ativar/Desativar ignorar bilhetes gratuitos

Pode acontecer de uma ligação originada ser completada para uma máquina anunciadora, informando verbalmente que a ligação não pôde ser completada. Essas ligações embora efetivamente completadas, são declaradamente gratuitas e podem ser opcionalmente ignoradas pelo sistema de bilhetagem.

Utilize esse comando para ligar ou desligar o filtro para ligações dadas como gratuitas.

Requer um parâmetro: SIM ou NÃO, representado por uma caixa de seleção. Marcando a caixa de seleção, ignorará ligações declaradamente gratuitas. Desmarcada a caixa de seleção, bilhetará ligações dadas como gratuitas, repassando ao tarifador a informação de gratuidade.


Alterar método de exportação de bilhetes

Independente do mecanismo de coleta de bilhetes, o Sistema ACTIVE Advanced pode exportar seus bilhetes acumulados de várias formas diferentes. Use esse comando para alterar o método de exportação, desde que o perfil escolhido para o sistema já não o tenha fixado (Perfis que habilitam porta serial para exportação de bilhetes já determinam o método).

Requer um parâmetro:
· 0: Exportação ativa, via CTI: Desde que o serviço de rede CTI esteja habilitado, o sistema utilizará esse método para enviar dados acumulados de bilhetagem para um computador externo. Utiliza métodos proprietários da Leucotron e é compatível com o TARITRON (Tarifador Leucotron).
· 1: Passivo: O Sistema ACTIVE Adbvanced não tentará enviar os bilhetes. Ficarão sendo acumulados internamente, até que uma operação externa de busca de arquivos via TFTP ou FTP seja executada.
· 2: Exportação ativa, via UDP: O Sistema ACTIVE Advanced envia para um computador externo seus bilhetes acumulados, usando pacotes UDP, disparados em direção a um IP determinado. Veja detalhes no "Manual do Sistema de Bilhetagem". Solicite-o à Leucotron.


Alterar IP alvo para envio automático de bilhetes UDP

Quando o método de exportação de bilhetes escolhido for o "Ativo, via UDP", é necessário determinar-se qual é o computador da rede que receberá os bilhetes UDP.

Use esse comando para progamar ou reprogramar o IP alvo. Requer quatro parâmetros, correspondentes aos quatro números que, separados por ponto, compõem um endereço IP.


Alterar porta local para envio de bilhetes UDP

Quando o método de exportação de bilhetes escolhido for o "Ativo, via UDP", é necessário determinar-se qual é a porta local (do PABX) de onde partirão os bilhetes UDP.

Use esse comando para progamar ou reprogramar a porta local. Requer um parâmetro, a porta local, que pode ser qualquer número, entre 1 e 65534.


Alterar porta remota para envio de bilhetes UDP

Quando o método de exportação de bilhetes escolhido for o "Ativo, via UDP", é necessário determinar-se qual é a porta remota (do computador receptor de bilhetes) para onde serão destinados os bilhetes UDP.

Use esse comando para progamar ou reprogramar a porta remota. Requer um parâmetro, a porta remota, que pode ser qualquer número, entre 1 e 65534.


Ativar/Desativar modo protocolado no envio de bilhetes UDP

Quando o método de exportação de bilhetes escolhido for o "Ativo, via UDP", o sistema pode ter dois comportamentos: Ou dispara bilhetes UDP "cegamente" em direção a um computador receptor, ou aguarda confirmação de recepção, segundo protocolo descrito no "Manual do Sistema de Bilhetagem" do Sistema Advanced. No caso de configurado para aguardar confirmação, só dá como entregue um bilhete, quando o computador receptor enviar o "recibo". Senão re-envia continuamente o mesmo bilhete.

Use esse comando para determinar se o Sistema Advanced deve ou não ativar o modo protocolado de bilhetagem UDP.Requer um parâmetro: SIM ou NÃO, representado por uma caixa de seleção. Marcando a caixa de seleção, utilizará o modo protocolado. Desmarcada a caixa de seleção, enviará bilhetes sem confirmação, a cada 3 segundos.


Alterar IP autorizado a buscar bilhetes TFTP

Alterar IP autorizado a buscar bilhetes TFTP ou FTP

O sistema ACTIVE Advanced pode limitar a aquisição de bilhetes a um computador apenas da rede. Utilizando esse recurso, somente o computador cujo IP é indicado terá a autorização de fazer download de um arquivo de bilhetes.

Use esse comando para informar qual é o número IP do único computador autorizado a baixar arquivos de bilhetes. Requer quatro parâmetros, correspondentes aos quatro números que, separados por ponto, compõem um endereço IP. Se a intenção for liberar a operação para qualquer IP, envie 255.255.255.255.


Ativar/Desativar modo setor estendido

O Sistema ACTIVE Advanced pode ser configurado para trabalhar com mais de dez setores, o que obrigará aos usuários discar dois dígitos sempre que for utilizado um comando que envolva setores.

Use esse comando para programar o sistema para trabalhar com mais de dez setores. Requer um parâmetro: SIM ou NÃO, representado por uma caixa de seleção. Marcando a caixa de seleção, será programado o setor estendido, passando a requerer dois dígitos para comando de setor. Desmarcada a caixa de seleção, o sistema assume que não há mais de dez setores, passando a aguardar apenas um dígito nos comandos que requerem número de setor.


Acertar data/hora

Use esse comando para acertar a data e a hora dos PABX afetados, pelo relógio do computador hospedeiro do TeleSuporte. Não são necessários parâmetros. A hora enviada aos sistemas remotos é sempre retirada do computador hospedeiro, no momento do envio do comando, seja qual for.


Alteração de Temporização

O Sistema ACTIVE Advanced permite através de scripts, a alteração de qualquer temporização do equipamento. Veja na tabela a seguir os tempos alteráveis:

· Espera por Transferência: Tempo máximo que o sistema controla uma ligação transferida, antes de tentar devolvê-la a quem transferiu ou retorná-la à posição operadora mais acessível. Default: 60s
· Máximo para Início de Discagem: Tempo que um ramal dispõe entre sair do gancho (tom de discar) e discar a primeira cifra de intenção, antes de temporizar "tente de novo" (tom de ocupado). Default: 20s
· Máximo para Discagem de Dígito: Tempo que um ramal dispõe entre discagens de cifras complementares de intenção, antes de temporizar e sinalizar "tente de novo" (tom de ocupado). Default: 20s
· Espera por Atendimento: Semelhante a Espera por Transferência,controla o tempo que uma ligação transferida para uma posição KS ou TGCO Advanced fica chamando, antes de retorná-la a quem transferiu ou retorná-la à posição operadora mais acessível. Default: 60s
· Máximo para Retorno Automático: Tempo aceitável para fazer com que uma ligação de retorno automático (ou reserva de linha tronco) chame o ramal solicitante, antes de desistir da operação. Default: 30s
· Fechamento de Janela de Discagem: Tempo que um ramal conectado a linha tronco tem entre discagens de cifras externas, antes do 'bip' de fechamento de janela de discagem. Qualquer dígito discado após o bip, ou é ignorado (se DTMF) ou é entendido como intenção interna (decádico ou TGCO Advanced). Default: 10s
· Espera Chamada Chefe-Secretária: Se um ramal programado como chefe de um par chefe-secretaria tira o fone do gancho e não inicia discagens internas no tempo aqui definido, o sistema entende que ele quer falar com a secretária, chamando-a automaticamente. Default: 3.8s
· Espera Estando Estacionado: Tempo máximo que uma linha tronco pode ficar estacionada em vaga pública. Findo esse tempo, o sistema tenta retornar a ligação ao ramal que a estacionou. Se não for possível, tenta retorná-la à posição operadora mais acessível. Default: 180s
· Espera Início de Bilhetagem (linhas analógicas): Tempo aguardado pelo sistema, após a discagem do último digito em linha tronco, antes de disparar o cronômetro de contagem de tempo de ligação. Se a informação física de atendimento de "B" (inversão de polaridade ou outra) chegar antes desse tempo se passar, o cronômetro é disparado mais cedo. Default: 10s
· Espera Início de Bilhetagem (linhas digitais): O mesmo descrito acima, só que aplicável somente às linhas digitais. Como o sinal de atendimento em linhas desse tipo são mais confiáveis, pode-se relaxar o tempo. Default: 90s
· Mínimo para Bilhetar Transferências: Se um fragmento de ligação transferida tem um tempo bilhetado inferior a essa definição, não é gerado bilhete para o fragmento, acumulando o tempo para o ramal transferido. Útil quando há secretárias que originam ligações para outra pessoas e não querem seu centro de custo onerado. Default: 10s
· Espera Desvio Se Não Atende: Tempo que um ramal toca, antes que o sistema desista e tente encaminhar a chamada para o ramal alternativo, desviado por "Desvio se não atende". Default: 20s
· Espera Desvio Se Não Atende Noturno: Tempo que um ramal toca, antes que o sistema desista e tente encaminhar a chamada para o ramal alternativo, desviado por "Desvio se não atende Noturno". Default: 10s
· Máximo Para Reconhecimento de Flash: Tempo de flash máximo, default para todos os ramais analógicos do sistema. Se um ramal analógico provoca uma abertura de loop por tempo superior ao aqui definido, o sistema entende como abertura definitiva de loop telefônico. Default: 800ms
· Máximo para Tronco em Espera: Tempo máximo que um tronco pode ficar na espera privativa de um ramal. Após esse tempo, o sistema tenta retornar a ligação ao ramal que o retém ou encaminhá-la para a posição operadora mais acessível. Default: 300s
· Espera Interdígitos Numeração Flexível: Se o plano de numeração tem conflitos (ex: 18 e 182), ao interpretar a primeira situação conflitante, o sistema aguarda por esse tempo complementar. Se a discagem não prosseguir, entende a primeira opção. Se a discagem prosseguir, a primeira opção é descartada. Default: 3s
· Tempo de Conversação Money Saver: Tempo que um ramal com Money saver programado dispõe para falar em ligações externas originadas, antes que seja avisado que seu tempo expirou. A partir daí conta-se o "Tempo Adicional Para Money Saver", findo o qual a ligação será forçosamente desligada. Default: 300s
· Tempo Adicional para Money Saver: Findo o Tempo de Conversação Money Saver, o usuário é avisado por uma seqüência de bips e mensagens nos visores. A partir daí, recebe a cada cinco segundos um bip, até que se finde esse Tempo Adicional, ocasião em que a ligação é terminada à força. Default: 16s
· Auto Desligamento para Linhas Analógicas: Sempre que um tronco analógico toma uma linha externa para discagem automática (ex: Tomada de origem externa ou Siga-me Externo), ele é automaticamente desligado após esse tempo. Default: 180s
· Tempo de Espera de Consulta ao Taritron: Quando o Sistema Active está configurado para Reduz$Conta, para cada ligação de saída, o sistema consulta o Taritron para saber por qual operadora discar. Esse parâmetro define o tempo de espera pela resposta. Um tempo muito curto provoca desistência do sistema, que utilizará os meios que dispõe para decidir a operadora. Um tempo longo traz desconforto de espera ao usuário. Default: 3s
· Tempo de Espera de Consulta ao Sentinela: Quando o Software Sentinela estiver ativado, o sistema consultará o Sentinela para todas as ligações de entrada via entroncamento digital. Este parâmetro define o tempo de espera tolerável. Caso este tempo seja ultrapassado e não haja resposta do Sentinela, o sistema dará continuidade a ligação. Tempos grandes deterioram a troca de sinalização MFC e o tráfego telefônico. Default: 3s
· Tempo para Término de Sinalização de Tom: Sempre que um ramal ou tronco recebe tom de ocupado ou tom de erro, o sistema aguarda um tempo, findo o qual procede operação especial no elemento. Se for um KS, volta ao gancho automaticamente. Se for um tronco, é desconectado. Se for um ramal comum, pode proceder desligamento temporário (Break On Desconex). Default: 5s
· Tempo de Break on Desconex: Se um ramal é programado para Break On Desconex, após um certo tempo exposto ao Tom de Ocupado ou Tom de Erro, sua alimentação é retirada por um período de tempo definido nesse parâmetro. Default: 3s
· Tempo de Chamada de Distribuição do Porteiro: Quando a campainha do porteiro eletrônico é pressionada, o(s) ramal(is) programado(s) para tocar receberão toque por esse tempo. Durante o período de toque, basta retirar o fone do gancho para atender à ligação do porteiro. Fora dese tempo, é necessário comandar acesso ativo ao porteiro. Default: 30s
· Tempo máximo de conversação com o Porteiro: O sistema limita o tempo máximo de conversação com o porteiro. Default: 120s
· Tempo de acionamento monoestavel do acionador 1: Sempre que é comandado o acionamento manual do acionador 1 da Interface de porteiro, na modalidade monoestável (opção '2'), um relé é ativado e desativado automaticamente. Esse tempo define o período de acionamento. Default: 1s


Agendamento de Programação

Através do Agendamento de Programações podemos escolher uma Data e um Horário determinado para enviar as programações de Scripts para determinadas Centrais PABX.

O Usuáro tem a informação do Status da Programação indicado se a mesma foi realizada ou ainda está aguardando o momento programado e além disso temos a lista de Centrais PABX que estão programadas para receber a programação, caso ocorra tudo certo com o envio as mesma serão marcadas como OK para a programação, caso contrário teremos a indicação do porque a Central não aceitou a programação.


Configuração de Senha

Configuração de Senha de Acesso

O TeleSuporte Corporate é uma ferramenta corporativa de alta responsabilidade na sua operação, já que tem poderes para sensibilizar toda uma rede de centrais telefônicas. É importante que seja operado somente por operadores qualificados, daí a necessidade de configuração de uma senha-mestre de acesso.


Sinal Recebido

Informação no ponto de vista da Interface V3 da intensidade do sinal recebido através do enlace digital.


Sincronismo do Enlace

Informa quais sincronismos estão presentes no Enlace Digital. Os sincronismos de Quadro e Multiquadro são sempre necessários, mas o sincronismo de CRC4 é dispensável.


Sincronização do Sistema

Informa se a Interface monitorada está fornecendo sinal de clock (sincronização) para todo o Sistema (PABX). Corresponde ao led amarelo da Interface V3. No caso de múltiplas interfaces V3, apenas uma delas será a Interface Mestra.

O botao "Tornar Escravo" dá chance a outra Interface V3 (caso exista) de assumir a sincronização do sistema. Não existindo nenhuma outra Interface V3 para assumir esta sincronização, a interface retoma automaticamente o sincronismo do sistema. O pressionar desse botão causa transtornos aos usuários (ruído).


Alarmes Remotos

Informações de alarmes vindas da Central Remota, válidos apenas se houver contato ao menos unidirecional.

· Alarme de Quadro: Indica que a central remota NÃO está recebendo o sinal local ou está irreconhecível. Verifique conexões, modems.
· Alarme de Multiquadro: Indica que a central remota está recebendo o sinal local, consegue identificar os canais mas não consegue identificar a metodologia do protocolo de linha adotado (CAS). Verifique programações.
· Alarme SIA: Indica que a central remota está numa condição de bloqueio total, impossibilitada de oferecer serviço. Consulte o provedor.


Estatísticas do Enlace

Informa número de ocorrências de eventos indesejados no Enlace Digital desde o ultimo reset. Somente são danosas as ocorrências cujos contadores estão em crescimento contínuo.

· Taxa de Erro Excessiva: Esse sinalizador indica quando por qualquer motivo, a taxa de erro de bit no enlace digital ultrapassar a taxa de 10-3.


Modo de Exibição

Os modos de exibição não influenciam no funcionamento da Interface V3. Eles servem apenas para facilitar a visualização das informações, de acordo com a necessidade do Usuário. Existem dois modos de exibição, são eles:

· Fixo: Cada máquina possui uma janela correspondente na tela, e isto é fixo. Esse modo é interessante para visualizar o tráfego de ligações em uma determinada placa, pois você vê claramente as máquinas sendo ocupadas e sabe quando alguma máquina foi utilizada novamente.
· Seqüencial: Este modo de exibição tem como objetivo manter a informação das máquinas mais tempo nas telas, visto que as máquinas não tem uma posição fixa na tela, elas procuram uma janela vazia ou então a janela que já está com a informação por mais tempo.


Máquinas de Sinalização MFC

A Interface V3 possue 8 máquinas independentes, responsáveis pela troca de sinalização MFC com a Central Pública. Estas máquinas são ocupadas tanto nas ligações originadas pela Interface V3 quanto nas ligações recebidas por ela. Mais informações sobre as Máquinas MFC no detalhamento abaixo.


Sinalização de Linha no Juntor

Selecionado um juntor para ser supervisionado, este campo exibe a Sinalização de Linha deste juntor. A Sinalização de Linha mostra se o Juntor está Livre, Recebendo uma Ligação, Bloqueado pela Central, etc.


Número da Máquina MFC

Cada Interface V3 possui 8 máquinas responsáveis pela troca de Sinalização MFC com a Central Pública. Este número indica qual das oito máquinas (0 - 7) está sendo utilizada nesta troca de sinalização.


Número do Juntor Utilizado

Uma Interface V3 controla até 30 Juntores Digitais. Este campo mostra qual juntor que está ocupando a máquina MFC.


Tipo de Ligação

A Sinalização MFC pode ser de uma Ligação de Entrada (ligação recebida) ou de uma Ligação de Saída (ligação originada). Juntores mistos somente registram ligações de entrada, já que as ligações de saída são efetuadas por protocolo de linha de assinante (DTMF). Juntores programados como Protocolo de Linha de Assinante ou Híbrido não utilizam essa técnica.


Botão de Congelamento

Este botão mantém as informações da máquina na tela para que elas possam ser analisadas, impedindo uma nova ocupação da janela, que apagaria essas informações.


Cifras MFC Trocadas

Neste campo aparecem as cifras MFC trocadas entre PABX e Central Pública. Esta sinalização segue a metodologia de trocas de sinalização MFC normalizada.


Associação entre Canais

Associação entre Canais - Juntores x Canais PCM

A Interface V3 permite que o Usuário intercambie ou reloque canais PCM do Enlace Digital, de maneira diferente do convencional. Com um clique duplo do mouse sobre a linha do Juntor a ser relocado, pode ser escolhido outro Canal PCM associado a este juntor. Para restaurar a associação original, clique com o botão direito do mouse sobre a tabela e escolha a opção Restaurar Associação Original.

A configuração original é associar o primeiro juntor com o canal PCM 1 e assim sucessivamente até o canal PCM 30. O que o Sistema ACTIVE entende como canal PCM 16 não tem referência com o canal de sinalização. Na realidade o sistema reloca o canal físico 17 para ser o novo 16, e assim sucessivamente até relocar o canal 31 para ser o novo 30.


Propriedades dos Canais

Cada Juntor da Interface V3 possui suas Configurações individuais. São definições intimamente relacionadas com a programação da central pública. São elas:

· Propriedades : O Juntor pode ser unidirecional de entrada, de saída ou bidirecional. O juntor também pode estar desativado (utilização parcial do enlace).

· Sinalização : A única sinalização de linha disponível é a Sinalização R2. No caso do Protocolo de Linha de Assinante (PLA), a sinalização é a R2 de usuário. Nos demais casos, é a sinalização R2 digital (ITU-T Q.421).

· Protocolos:
Protocolo de Linha de Assinante - PLA (Tronco Digital): Linha telefônica digital com mesmas características de uma linha analógica: recebe ligações através de um sinal digital análogo ao toque, toma linha por aquisição de tom de discar emitido pela central externa, com discagem MFC ou "decádica digitalizada".

Protocolo de Linha e Registro - PLR (Juntor Digital): Utiliza a sinalização MFC tanto em ligações de entrada como em ligações de saída, permitindo acesso DDR e identificação do assinante chamador.

Protocolo Misto: Variação do Protocolo de Linha e Registro, utiliza sinalização MFC somente para ligações de entrada, permitindo acesso DDR e identificação do assinante chamador. Nas ligações de saída, adquire tom de discar na central externa (como no caso do PLA) e o encaminhamento é feito pela discagem DTMF.

Protocolo Híbrido: Variação do Protocolo de Linha e Registro, adquire tom de discar externo e utiliza sinalização DTMF para encaminhar ligações de saída. Nas ligações de entrada, fornece tom de discar interno, permitindo discagens DTMF internas a partir de aparelhos remotos.

· Opções : Quando se utiliza o protocolo PLR ou Misto, o PABX pode requerer da Central Externa a identificação do número do assinante chamador (Solicita o Número de 'A' ) ou não (Protocolo Rápido MFC). Requisição do Número de "A" deve estar ligada somente se o cliente precisa da informação, já que insere um breve e incômodo retardo em cada ligação de entrada.

Dicas: Desligar os 15 últimos troncos da Interface V3, se estes não forem utilizados, é muito interessante, pois libera o Slot vizinho para ser utilizado por outra Interface qualquer do sistema ACTIVE. Para isto utilize a Programação Coletiva de Juntores Digitais.


Configurações do Enlace

Nessa tela configura-se o layer fisico da sinalizacao digital:

· CRC4: Consulte a companhia sobre se ativar ou não. Na dúvida, deixe ambas as opções ligadas. Se houver problemas de perda de sincronismo freqüente, experimente desligar o protocolo CRC4.
· Codificação: Normalmente HDB3.
· Loopbacks: Normalmente DESLIGADOS! Tratam-se de recursos de teste que devem ser operados com cuidado.


Configurações Locais

Configurações de Temporização R2/MFC:

· Tempo Máximo de Encaminhamento MFC é o tempo limite que pode ser esperado por uma troca de sinalização MFC, antes que o PABX desista.

· Tempo Máximo de Resposta R2 é o tempo limite de espera entre o pedido de ocupação R2 e a confirmação de ocupação pela central externa.

· Tempo Admissível ao Duplo Atendimento é o tempo máximo de abertura de loop no lado "B" (DDR) no caso de rejeição de DDC remoto.

Configurações do Bloqueio de Chamadas a Cobrar:

Quando um tronco digital opera um Procedimento Anti-DDC, programado via TGCO, executa uma ação de Fecha Loop - Abre Loop - Fecha Loop, de forma análoga ao seu dual analógico. Essas grandezas determinam a temporização na sinalização digital.

Outras Configurações Locais:

O Flash Digital é o análogo ao seu dual analógico. É o tempo de abertura de loop digital para retomada do tom de discar. Usado no Protocolo de Linha de Assinante, Protocolo Misto e Híbrido.

Quando é utilizado Protocolo de Linha e Registro ou Misto para chamada terminada (DDR Digital), é necessário que a Interface V3 saiba quantos dígitos deve aguardar da Central Chamadora, para fazer o Encaminhamento Interno. Informe se o juntor deve aguardar dois ou três dígitos (Requer CDU ou DU, conforme Plano de Numeração interno). Se especificado quatro dígitos (MCDU), significa encaminhamento interno de três digitos (CDU), ignorando sempre a milhar (M).

O Prefixo de Identificação do Número de "A" são os números que precedem o número do ramal, transmitidos pela Interface V3, por solicitação da Central Externa, em ligações originadas. Quando solicitado indentificação de "A", a Interface V3 transmite o prefixo seguido do número interno do ramal que gerou a chamada (Concatenar Ramal: Sim). Pode porém informar um número único por Enlace (Concatenar Ramal: Não).


Programação Coletiva Juntores Digitais

Programação Coletiva dos Canais

Permite que um grupo de juntores digitais sejam programados simultaneamente, economizando tempo.

Pressionado o botão de programação coletiva há mais dois passos: fazer a programação e selecionar em quais juntores será aplicada este programação.

Antes de selecionar em quais juntores serão aplicados a programação coletiva, o usuário deve fazer a programação que será aplicada nestes juntores. Os campos que ficarem sem nenhuma marcação não serão alterados nos juntores que serão programados.

Depois de fazer a programação, o usuário deve clicar no botão "Aplicar Programação Coletiva" e selecionar quais juntores receberão estas programações. Para auxiliar esta seleção existem os botões "Selecionar Todos" e "Desfazer Seleção".


Editores ASCII (Texto)

Editor ASCII (Editor de Textos)
Topo Antes Depois

Este Editor de Textos ASCII é utilizado para editar os arquivos: Autoexec.bat, Config.sys, Setup.inf, Tso.ini ou outro arquivo texto qualquer. Antes de editar qualquer destes arquivos, é necessário buscá-los no PABX (Transferência de Arquivos). Edições ASCII são possíveis on-line (conectado) ou off-line, mas agem sempre sobre o arquivo local.

· Área de Edição: É nesta área que aparece o texto contido no arquivo em questão. Também é aqui onde o usuário irá editar os textos, fazendo as alterações desejadas.

· Limpar Texto: Clique neste botão para apagar todo o conteúdo do arquivo aberto. Estas alterações só serão gravadas se o botão "Gravar" for pressionado antes do usuário sair do editor.

· Gravar Texto: Clique neste botão para salvar o conteúdo do arquivo aberto. Esta operação não tem retorno, isto é, uma vez gravadas as alterações no arquivo não é possível retomar as configurações originais, a menos que elas sejam reprogramadas e regravadas.
Atenção: Depois de gravadas as alterações, o(s) arquivo(s) alterado(s) deve(m) ser enviado(s) de volta ao PABX (Transferência de Arquivos).

· Imprimir Texto: Imprime texto com o conteúdo do arquivo aberto. Antes de imprimir, o usuário pode escolher em qual impressora deseja imprimir, sendo possível imprimir através de qualquer impressora que esteja instalada no Windows.

Importante: Depois de editados e gravados, para que estas alterações tenham efeito, o arquivo deverá ser enviado ao PABX (Transferência de Arquivos) e eventualmente pode ser necessária uma operação de reset.


Ação de Hardware - Advanced

Clique nos tópicos abaixo para obter mais informações sobre as ações de hardware:

Enviar Reset ao Sistema
Enviar Reset as Placas
Organizar Numeração de Troncos
Alterar Perfil de Utilização de Recursos
Configurar Serviços de Rede
Stúdio Multimídia
Supervisão de Alimentação do Sistema
Configuração das Interfaces GSM


Configuração do Módulo TD-Dual

O Módulo TD Dual oferece duas interfaces E1, que podem ser configuradas completamente independentemente uma da outra. A primeira delas é chamada "Interface Principal" e está sempre presente no cartão. A segunda interface, opcional nos modelos MDS/LDS/SDS e básica no modelo TDS, é chamada "Interface Secundária". Observe sempre no topo da tela de configuração qual das interfaces você está programando.

A única relação de dependência que a Interface Principal tem com a Interface Secundária, está no limite do número de canais que o Módulo TD Dual oferece.

Essa tela é dividida de forma a configurar-se:

Canais
Encaminhamento
Temporização

Lembre-se sempre que as programações são individuais POR INTERFACE e sempre ON LINE. Só serão ativadas cerca de dez segundos após pressionar o botão GRAVAR. A validação pode ser observada por um lampejo diferente dos leds do Módulo, caso visíveis.


TD Dual - Canais

Nessa aba, configure o número de canais que essa interface terá, qual a natureza desse conjunto de canais, assim como características individuais a serem adotadas.

Número de Canais: Selecione quantos canais essa interface terá. Há um limite técnico, atingido quando a soma dos canais da interface principal com a interface secundária alcança 32. Há também um limite prático, ditado pela LICENÇA DE HARDWARE instalada no próprio Módulo TD Dual, disponível para 10 (ausência da chave de proteção), 15, 20, 25 e 32 canais. A regra é: a soma dos canais da interface principal+secundária não pode ultrapassar o limite prático (nem o técnico). Seus canais licenciados podem ser distribuidos livremente entre as interfaces principal e secundária. O TeleSuporte avisará quando a soma ultrapassar o limite técnico, mas não sabe qual licença está montada no Módulo TD Dual. Se você programar mais canais que sua licença permite, o Módulo TD Dual que truncará a programação, retirando da Interface Secundária tantos canais quantos necessários, para adequar-se à licença. Se não forem suficientes, retirará também da interface principal.

A associação entre canais do feixe PCM e o sistema é sempre linear: Canal 1 é tronco 1, canal 2 tronco 2, canal 17 tronco 16 e assim por diante.

Natureza do Feixe: Informe aqui como quer que essa interface opere, com TODOS OS CANAIS que administra. Há cinco opções de sinalização e encaminhamento de discagem. O protocolo proprietário TDI é o único que exige outra TD Dual como contraparte. Os demais são interfaces padronizadas.

· Unidirecional de Saída: Marque essa opção se deseja que TODOS OS CANAIS dessa interface sirvam apenas para tráfego de saída. Se marcado, o Módulo TD Dual não permitirá a tomada dos juntores no sentido entrada.

Detecção MFC: Nesse campo, parametrize atitudes relacionadas com a deteção de sinais MFC, adequando eventualmente a interface a situações especiais.

· Dupla Confirmação do tom MFC: Marque essa opção se perceber erros na troca MFC, confusão entre dígitos. Normalmente não é necessário marcar, exceto em situações de canais excessivamente ruidosos, principalmente quando o feixe E1 trafega por meio metálico em linhas longas, em ambiente eletricamente hostil. Atenção: Aumenta o tempo de troca MFC.
· Sensibilidade Tonal reduzida: Marque essa opção quando perceber erros na roca MFC causado por diafonia ("linha cruzada") entre canais, fazendo com que um canal "ouça" os sinais MFC enviado para outro canal. Normalmente não é necessário marcar, exceto em situações especiais, quando o link E1 trafega via rádio analógico, ou link analógico de qualquer espécie, sujeito a diafonia. Não altera a velocidade da troca MFC, mas exige sinais mais "fortes".

Sincronismo: Defina aqui parâmetros de sincronismo a serem adotados por essa interface:

· Autorizada a assumir o sincronismo do bastidor: Caso marcada essa opção, essa interface é candidata a assumir o relógio do sistema, desde que não haja outra interface ou outro módulo o fazendo. Não há privilégios de preferência. Assume o controle do relógio do sistema a primeira interface/módulo que estiver autorizada a fazê-lo e que tenha sinal válido em sua entrada. As demais ficam em espera. Se aquela perder seu sinal ou autorização, automaticamente assume o controle a primeira autorizada que detectar a situação. Caso desmarcada essa opção, essa interface nunca assumirá o relógio, administrando automaticamente o eventual escorregamento que houver, (quase) imperceptivelmente por quem a utiliza. Desmarque quando a fonte de sinal não for confiável para sincronismo do sistema, ou não for síncrona com a rede pública. Procure ter sempre uma ou mais fontes seguras de sincronismo MARCADAS. Num sistema, somente UM módulo assumirá o relógio, identificado por seu led amarelo aceso.
· Verificação automática de interoperabilidade CRC-4: Age na recepção dos sinais externos somente. Caso marcado, a interface do Módulo TD Dual observa o sinal de entrada por algum tempo, verificando se há tentativa da contraparte E1 de se utilizar do sincronismo CRC-4. Caso haja, prepara-se automaticamente para recebê-lo, mas não necessariamente enviar.
· Protocolo CRC-4 ativado: Marque essa opção se deseja que a interface ENVIE sinalização CRC-4. Observe que enviar não significa necessariamente receber. Cuidado: Marcar erradamente essas opções, em desacordo com a contraparte E1 gera erro de sincronismo de quadro, impossibilitando a utilização do feixe.

Comportamento: Define detalhes de funcionamento da interface, frente a certos eventos gerados pelas centrais públicas ou contrapartes E1. Só fazem sentido quando utilizada uma das naturezas "R2 digital", com encaminhamento MFC.

· Modo Internacional: Nunca envia o sinal R2 "Desligamento para trás" (clear back), em situações de táfego de entrada. Ao invés, envia desligamento simples. No caso de limitação ao tráfego de entrada ("unidirecional de saída"), simplesmente não atende à solicitação de ocupação.

· Modo NBR: Utiliza o envio de "Desligamento para Trás" (clear back) sempre que precisa desconectar-se sob tráfego de entrada. No caso de limitação ao tráfego de entrada ("unidirecional de saída"), envia clear back para sinalizar à contraparte E1 que não está apto ao tráfego de entrada. Esse modo não pode ser utilizado com centrais públicas que não são 100% compatíveis com normas brasileiras, sob pena de bloqueio esporádico de juntores.


TD Dual - Encaminhamento

Utilize essa tela para parametrizar detalhes dessa Interface referentes à relação dos dígitos de encaminhamento com o plano de numeração do Sistema ACTIVE.

Adaptação para o Plano de Numeração:

Se o Sistema ACTIVE dispõe de apenas UMA interface E1, deixe esse campo vazio ("Somar com 0") e crie o plano de numeração do equipamento de acordo com a faixa DDR fornecida pela Operadora. Só faz sentido preencher esse campo, caso o usuário tenha mais de um fornecedor de serviços e tenha faixas DDR diferentes, em operadoras diferentes. Desse modo, pode fazer com que um ramal tenha mais de um número de acesso, no ponto de vista da operadora secundária.

Ex: Suponha que o plano de numeração do ACTIVE foi montado de 7000 a 7199, de acordo com a faixa fornecida pela operadora principal A, utilizando uma interface qualquer. Algum tempo depois, o usuário passou a utilizar TAMBÉM os serviços da operadora B, que disponibilizou a faixa DDR de 5300 a 5499. Como fazer os ramais 7000 a 7199 tocarem, caso uma ligação chegue para os ramais 5300 a 5499? Nesse caso, a forma mais simples é a translação de números, no Módulo TD Dual. Basta configurar a Interface correspondente à operadora B para "Somar com 1900" (5300+1700=7000). Assim ligações DESSA OPERADORA destinadas a 5300, tocam no 7000. Ligações para 5301 tocam no 7001 e assim por diante. O raciocínio deve ser sempre para ligações DE ENTRADA. No caso de ligações de saída, o Sistema ACTIVE calcula automaticamente qual deve ser a identificação de "A" fornecida à operadora B, para que se encaixe no plano de numeração dela.

Configurações para tráfego de entrada:

· Número de dígitos a aguardar: Informe à interface quantos dígitos dispõe a faixa DDR contratada.
· Ramal chave: Identifique qual o número do ramal-chave, normalmente o número principal do feixe, para ser utilizado como identificação de "A", caso o ramal originador não faça parte da faixa DDR da operadora. Veja exemplo abaixo.
· Faixas DDR do feixe: O Sistema ACTIVE precisa conhecer a faixa DDR contratada com a operadora correspondente a essa interface. Quando um ramal qualquer do sistema origina uma ligação, precisa ser identificado para a operadora. Não necessariamente o número desse ramal originador precisa estar contido na faixa DDR contratada. Caso não esteja contido, o ACTIVE o identifica pelo NÚMERO CHAVE. Pode haver mais de uma faixa DDR possível, com a mesma operadora.
· Identificar assinante chamador: Se o Sistema ACTIVE deva ou não solicitar à central pública ou contraparte E1 a identidade de quem chama, em tráfego de entrada.

Ex: Suponha que uma empresa contrate de uma operadora a faixa DDR 200 a 299 e escolha como número chave "222". Configure então nos campos dessa tela:

Número de dígitos a aguardar: 3
Faixas DDR do feixe: 200 a 299
000 a 000
Número chave: 222

Observe que a faixa DDR é menor que a capacidade do equipamento e podem haver ramais não inclusos na faixa DDR, o que os fazem inacessíveis pela rede pública, mas não necessariamente são impedidos de originar ligações. Nesse exemplo, se um ramal batizado de "302" originar uma ligação, o Sistema ACTIVE identifica que está fora da faixa contratada e gera a ligação, identificando-o como "222".

Suponha quapós algum tempo, a empresa resolve adquirir outra faixa DDR para expandir o acesso aos demais ramais. Nem sempre a operadora dispõe da faixa DDR complementar, no caso "300 a 399" e pode oferecer uma faixa diferente, ex: "600 a 699". Essa nova faixa provavelmente provocará uma necessidade de modifdicação nos números de alguns ramais, mas deve ser informada ao Módulo TD Dual, como autênticos, ficando:

Número de dígitos a aguardar: 3
Faixas DDR do feixe: 200 a 299
600 a 699
Número chave: 222

Configuração para tráfego de saída:

Parametriza atitudes da interface com relação a como ela identifica o usuário originador da ligação, para a central externa.

Prefixo comum: Preencha esse campo com os números iniciais da identificação de "A", comum a todos os ramais da empresa.
Concatenar número do ramal: Se marcar essa opção, o número do ramal originador será adicionado ao final do "prefixo comum", para completar a identidade do chamador.

Ex 1: Se a faixa DDR de uma empresa é 200 a 399 e os ramais são acessados externamente na faixa, digamos, 3654-8200 a 3654-3999, preencha:

Prefixo comum: 36548
Concatenar : SIM

Desse modo, qualquer ramal que originar uma ligação por essa interface, será identificado individualmente para a central externa.

Ex 2: Na mesma empresa do exemplo 1, se for desejável que todos os ramais sejam identificados para a central externa como "36548222", preencha:

Prefixo comum: 36548222
Concatenar : NAO


TD Dual - Temporização

Utilize essa tela para parametrizar detalhes dessa Interface referentes a temporização.

Tempo de Atendimento DDC: Quando se deseja impedir a recepção de ligações a cobrar, um dos métodos aplicáveis cabe a interface, ao atender a ligação, promove uma dinâmica de atende-desliga-reatende. Se a ligação for a cobrar, ela cai. Se não for a cobrar, esse mecanismo não interfere na ligação. Configure aqui o tempo de atendimento preliminar.

Tempo de Abertura DDC: Configure aqui o tempo de desconexão, antes de reatendimento, na rejeição de DDC.

Tolerância ao duplo atendimento: Parametriza como a interface é tolerante a desligamentos remotos. Suponha que a central contraparte E1 faça um procedimento de rejeição de DDC no atendimento, desligando temporariamente uma conexão estabelecida. Esse tempo define quanto tempo a interface aguarda, frente a uma situação de desligamento, antes de confirmar desligamento. Se dentro desse tempo restabelecer-se a ocupação, a interrupção de ocupação é ignorada.

Temporização MFC: Define quanto tempo um sinal MFC fica aguardando sua resposta compelida, antes de abortar a ligação.


Configuração do Módulo ISDN PRI

O Módulo ISDN PRI oferece uma interface E1 - ISDN (Integrated Services for Digital Network), Primary Rate, para interligação com centrais que a exigem.

Essa tela é dividida de forma a configurar-se:

Canais
Encaminhamento
Temporização

Lembre-se sempre que as programações são individuais POR INTERFACE e sempre ON LINE. Só serão ativadas cerca de dez segundos após pressionar o botão GRAVAR. A validação pode ser observada por um lampejo diferente dos leds do Módulo, caso visíveis.


ISDN PRI - Canais

Nessa aba, configure o número de canais que esse módulo terá, qual a natureza desse conjunto de canais.

Número de Canais: Selecione quantos canais esse módulo terá. Há um limite prático nesse número, ditado pela LICENÇA DE HARDWARE instalada no próprio Módulo ISDN PRI, disponível para 10 (ausência da chave de proteção), 15, 20, 25 e 32 canais. O TeleSuporte não sabe qual licença está montada no Módulo ISDN PRI. Se você programar mais canais que sua licença permite, o Módulo ISDN PRI truncará a programação, retirando de operação tantos canais quantos necessários, para adequar-se à licença.

A associação entre canais do feixe PCM e o sistema é sempre linear: Canal 1 é tronco 1, canal 2 tronco 2, canal 17 tronco 16 e assim por diante.

Natureza: Parametrize detalhes operacionais do enlace ISDN

Sincronismo: Defina aqui parâmetros de sincronismo a serem adotados por esse módulo:

· Autorizada a assumir o sincronismo do bastidor: Caso marcada essa opção, esse módulo é candidato a assumir o relógio do sistema, desde que não haja outro módulo o fazendo. Não há privilégios de preferência. Assume o controle do relógio do sistema o primeiro módulo que estiver autorizado a fazê-lo e que tenha sinal válido em sua entrada. Os demais ficam em espera. Se aquele perder seu sinal ou autorização, automaticamente assume o controle o primeiro autorizado que detectar a situação. Caso desmarcada essa opção, esse módulo nunca assumirá o relógio, administrando automaticamente o eventual escorregamento que houver, (quase) imperceptivelmente por quem a utiliza. Desmarque quando a fonte de sinal não for confiável para sincronismo do sistema, ou não for síncrona com a rede pública. Procure ter sempre uma ou mais fontes seguras de sincronismo MARCADAS. Num sistema, somente UM módulo assumirá o relógio, identificado por seu led amarelo aceso.
· Verificação automática de interoperabilidade CRC-4: Age na recepção dos sinais externos somente. Caso marcado, o Módulo ISDN PRI observa o sinal de entrada por algum tempo, verificando se há tentativa da contraparte E1 de se utilizar do sincronismo CRC-4. Caso haja, prepara-se automaticamente para recebê-lo, mas não necessariamente enviar.
· Protocolo CRC-4 ativado: Marque essa opção se deseja que o módulo ENVIE sinalização CRC-4. Observe que enviar não significa necessariamente receber. Cuidado: Marcar erradamente essas opções, em desacordo com a contraparte E1 gera erro de sincronismo de quadro, impossibilitando a utilização do feixe.


ISDN PRI - Encaminhamento

Utilize essa tela para parametrizar detalhes desse módulo referentes à relação dos dígitos de encaminhamento com o plano de numeração do Sistema ACTIVE.

Adaptação para o Plano de Numeração:

Se o Sistema ACTIVE dispõe de apenas UMA interface E1, deixe esse campo vazio ("Somar com 0") e crie o plano de numeração do equipamento de acordo com a faixa DDR fornecida pela Operadora. Só faz sentido preencher esse campo, caso o usuário tenha mais de um fornecedor de serviços e tenha faixas DDR diferentes, em operadoras diferentes. Desse modo, pode fazer com que um ramal tenha mais de um número de acesso, no ponto de vista da operadora secundária.

Ex: Suponha que o plano de numeração do ACTIVE foi montado de 7000 a 7199, de acordo com a faixa fornecida pela operadora principal A, utilizando um módulo qualquer, TD ou ISDN. Algum tempo depois, o usuário passou a utilizar TAMBÉM os serviços da operadora B, que disponibilizou a faixa DDR de 5300 a 5499. Como fazer os ramais 7000 a 7199 tocarem, caso uma ligação chegue para os ramais 5300 a 5499? Nesse caso, a forma mais simples é a translação de números, no Módulo ISDN PRI. Basta configurar a Interface correspondente à operadora B para "Somar com 1900" (5300+1700=7000). Assim ligações DESSA OPERADORA destinadas a 5300, tocam no 7000. Ligações para 5301 tocam no 7001 e assim por diante.
O raciocínio deve ser sempre para ligações DE ENTRADA. No caso de ligações de saída, o Sistema ACTIVE calcula automaticamente qual deve ser a identificação de "A" fornecida à operadora B, para que se encaixe no plano de numeração dela.

Configurações para tráfego de entrada:

· Número de dígitos a aguardar: Normalmente uma operadora enlaçada via ISDN encaminha números de "B" completos, incluindo prefixo. Informa aqui ao Módulo ISDN PRI quantos dígitos compõe o plano de numeração de ramais interno. O Módulo ISDN PRI retirará do número de "B" os últimos dígitos, e tantos quantos aqui informados, para encaminhar ao sistema.
· Ramal chave: Identifique qual o número do ramal-chave, normalmente o número principal do feixe, para ser utilizado como identificação de "A", caso o ramal originador não faça parte da faixa DDR da operadora. Veja exemplo abaixo.
· Faixas DDR do feixe: O Sistema ACTIVE precisa conhecer a faixa DDR contratada com a operadora correspondente a essa interface. Quando um ramal qualquer do sistema origina uma ligação, precisa ser identificado para a operadora. Não necessariamente o número desse ramal originador precisa estar contido na faixa DDR contratada. Caso não esteja contido, o ACTIVE o identifica pelo NÚMERO CHAVE. Pode haver mais de uma faixa DDR possível, com a mesma operadora.

Ex: Suponha que uma empresa contrate de uma operadora a faixa DDR 200 a 299 e escolha como número chave "222". Configure então nos campos dessa tela:

Número de dígitos a aguardar: 3
Faixas DDR do feixe: 200 a 299
000 a 000
Número chave: 222

Observe que a faixa DDR é menor que a capacidade do equipamento e podem haver ramais não inclusos na faixa DDR, o que os fazem inacessíveis pela rede pública, mas não necessariamente são impedidos de originar ligações. Nesse exemplo, se um ramal batizado de "302" originar uma ligação, o Sistema ACTIVE identifica que está fora da faixa contratada e gera a ligação, identificando-o como "222".

Suponha quapós algum tempo, a empresa resolve adquirir outra faixa DDR para expandir o acesso aos demais ramais. Nem sempre a operadora dispõe da faixa DDR complementar, no caso "300 a 399" e pode oferecer uma faixa diferente, ex: "600 a 699". Essa nova faixa provavelmente provocará uma necessidade de modifdicação nos números de alguns ramais, mas deve ser informada ao Módulo ISDN PRI, como autênticos, ficando:

Número de dígitos a aguardar: 3
Faixas DDR do feixe: 200 a 299
600 a 699
Número chave: 222

Configuração para tráfego de saída:

Parametriza atitudes do módulo com relação a como ela identifica o usuário originador da ligação, para a central externa.

Prefixo comum: Preencha esse campo com os números iniciais da identificação de "A", comum a todos os ramais da empresa.
Concatenar número do ramal: Se marcar essa opção, o número do ramal originador será adicionado ao final do "prefixo comum", para completar a identidade do chamador.

Ex 1: Se a faixa DDR de uma empresa é 200 a 399 e os ramais são acessados externamente na faixa, digamos, 3654-8200 a 3654-3999, preencha:

Prefixo comum: 36548
Concatenar : SIM

Desse modo, qualquer ramal que originar uma ligação por essa interface, será identificado individualmente para a central externa.

Ex 2: Na mesma empresa do exemplo 1, se for desejável que todos os ramais sejam identificados para a central externa como "36548222", preencha:

Prefixo comum: 36548222
Concatenar : NAO


ISDN PRI - Temporização

A temporização de interfaces ISDN é padronizada e não requer customização. Essa tela permite visualização dos parâmetros, mas não permite modificação. Em casos especiais, consulte a Leucotron.


Alterações das Propriedades de Rede

Alteração das Propriedades de Rede

Caso os parâmetros de rede visualizados pelo TeleSuporte não forem adequados, ou por qualquer motivo precisarem ser alterados, utilize essa tela para fazê-lo.

· Usar DHCP: Se essa opção estiver marcada, o Módulo VoIP tentará obter parâmetros de rede automaticamente na rede onde está conectado. Requer a presença de um Servidor DHCP na rede. Consulte o administrador de rede da empresa. Não use DHCP se o Sistema ACTIVE hospeda ramais IP. Prefira IPs fixos, consulte documentação do Módulo VoIP. (www.leucotron.com.br/help/modulovoip)

Quando se opta por DHCP, não faz sentido preencher os demais parâmetros de rede, já que são sobreescritos pela seleão automática. Saia da tela, aguarde a reinicialização do módulo e reabra a tela de Configuração do Módulo VoIP para conhecer qual o novo IP adotado, para que possa acessá-lo via WEB.

· Parâmetros de Rede: Utilize para configurar parâmetros básicos de rede a serem adotados, somente no caso de não utilizar DHCP. Consulte o administrador de rede sobre quais parâmetros utilizar.

· Identificação: Use esse campo para batizar o módulo VoIP em questão. Lembre-se que se estiver administrando via WEB vários Módulos VoIP, pode haver confusão sobre quem é quem. Batize-os individualmente e sempre que abrir uma tela WEB ou TELNET, esse nome será apresentado. Não tem outra função senão a descrita.

Atenção: Ao alterar qualquer dado nessa tela, o Módulo VoIP será reiniciado. Se houver qualquer ligação em curso, será interrompida.


Configurações do Módulo VoIP

Não cabe ao TeleSuporte a configuração de parâmetros do Módulo VoIP. Utilize um browser e acesse a interface WEB de cada Módulo VoIP individualmente. O TeleSuporte provê meios de configurar/visualizar parâmetros básicos de rede dos Módulos VoIP, assim como parâmetros domésticos, necessários ao Sistema ACTIVE, que têm a ver com o Módulo VoIP em questão.

Visualização das Propriedades de Rede:

Editando o Arquivo de Configuração do Módulo VoIP, o operador visualizará nas Propriedades de Rede, as configurações já em uso pelo Módulo VoIP. Utilize-as, para acesso via WEB, ou altere-as se necessário, pressionando o botão "Alterar Dados".
Marcando a opção Endereço IP obtido pelo servidor DHCP, o endereço IP do módulo será obtido através de um servidor DHCP reconhecido.

Alterar Dados: Clicando nesse botão, o operador poderá alterar as configurações do Módulo VoIP.

Propriedades do Módulo:

Zona de Rede: Permite isolamento de redes de naturezas diferentes, eventualmente servindo Módulos VoIP. O Sistema ACTIVE entende que pode trabalhar indistintamente com dois ou mais Módulos VoIP, no que tange a encaminhamento a ramais IP, se eles pertencerem à mesma zona de rede. Se pertencem a zonas de rede distintas, o Sistema ACTIVE entende que, se um ramal IP se registrou por uma dada zona, só pode ser acessado naquela zona. Nunca encaminhará uma ligação para um módulo que não pertença àquela zona. Pode ser configurado um Módulo VoIP para IPs públicos e outro para IP interno, por exemplo e o Sistema ACTIVE saberá o que fazer.

Limpar Base de Dados: Clicando nesse botão, o operador limpará todas as configurações do Módulo, fazendo-as retornar ao default, sem porém limpar as Configurações de Rede.

Limpar Tabela de Usuários: O acesso WEB e Telnet do Módulo VoIP depende de cadastro prévio de usuários e senhas. No caso de esquecimento das senhas, pode-se comandar uma limpeza exclusivamente da base de dados de acesso, tornando o acesso WEB imediatamente disponível para qualquer usuário. Lembre-se de restaurar essa base de dados para sua própria segurança.


TD Dual - Supervisão Analítica

Esse recurso, presente exclusivamente no Módulo TD Dual, tem como objetivo a captura de informações em tempo real para efeito de análise sobre uma interligação digital. Através desse recurso é possível:

· Analisar as interações referentes a sinalização de linha, qual sejam.
· Analisar as interações MFC
· Analisar as temporizações envolvidas, com precisão de centésimo de segundo.
· Alocação/desalocação de órgãos internos ao Módulo TD Dual

Quando utilizar: Essa ferramenta é útil quando se detecta uma situação de mau comportamento de sinalização, resultando numa condição inesperada. É importante porém que a situação de sinalização possa ser reproduzida a qualquer momento. A supervisão analítica não se presta para longos períodos de análise, mas somente para a captura de uma situação facilmente reprodutivel. Situações típicas são: Ligações não encaminhadas, ligações que caem após certo tempo, bloqueios sem sentido. A ferramenta NÃO DIAGNOSTICA: problemas de sincronismo ou sinal, já que exige link estabilizado. Também não diagnostica atitudes do PABX, somente interações de sinalização no link.

Para que utilizar: Para enviar informaçõesa à engenharia da Leucotron, alimentando de dados que permitam a avaliação da situação inesperada. Somente assim a equipe técnica da Leucotron pode orientar quanto a providências quanto ao problema registrado.

Como utilizar: Trata-se de uma supervisão online, exigindo contato com o sistema monitorado. É necessário, antes de mais nada, selecionar um canal PCM a monitorar. Para tal, é necessário que se interfira nas programações ou operação do Sistema ACTIVE para forçar a tomada do canal selecionado, nem que se bloqueie manualmente todos os demais. Selecione, no campo apropriado, o canal escolhido. Lembre-se que aqui a numeração do canal é no ponto de vista do Módulo, o número real do tronco pode ser bem diferente.
Pressione o botão "Iniciar Supervisão", (triângulo azul), para ativar o mecanismo de registro. A partir desse momento, tudo o que for relevante com relação à troca de sinalização nesse canal alvo será registrado. O ideal é sempre iniciar supervisão a partir de uma condição de repouso, ou condição bem conhecida. Provoque o tráfego que conduz à situação de sinalização inesperada. Assegure-se que houve registro de informações, pelo aparecimento de registros na tela. Findo o período de sinalização, feche a janela de análise, pressionando o mesmo botão de partida. Salve o resultado num arquivo, utilizando o botão "Salvar Log" (Disquete azul). Limpe a tela usando o botão "Limpar tela" e repita várias vezes, procurando explorar todas as situações que levam à situação inesperada.
Envie esses arquivos à Leucotron, com um relato completo das dificuldades, para que possa ser analisado.

Como analisar: Cabe à equipe técnica da Leucotron essa análise, mas a Supervisão Analítica na coluna "Sistema" apresenta atitudes de controle tomadas sobre a supervisão. A coluna "Linha" registra as modificações na sinalização de linha (R2, bits abcd), tanto no sentido TX quanto RX. A coluna "MFC" registra as detecções de cifras MFC e os comandos de envio, por parte do Sistema ACTIVE. A coluna "In Band" contém informações sobre a presença tonal física no canal, tanto enviadas quanto recebidas. "Tempo Acumulado" é um contador de tempo livre, que cronometra os eventos, desde o momento em que a análise foi iniciada. "Tempo" registra quanto tempo perdurou o evento na linha em questão, antes que outro evento tenha sido registrado.


Configurar Diretórios

Devem ser configurados no TeleSuporte os diretórios de instalação do ACTIVE Tools e do TGCO (se for o caso), quando conectado a um PABX da família Active; e do Digitalle Tools e do TSO for Windows, quando conectado a um PABX da família Digitalle, para que o TeleSuporte possa fazer uso desses softwares.

O ACTIVE Tools é um conjunto de softwares que traz para um computador a possibilidade de se comunicar com um PABX da linha ACTIVE, através de um cabo serial ou de uma Rede TCP/IP. O TGCO é um Terminal de Configuração do PABX Active,

O Digitalle Tools é um conjunto de softwares que traz para um computador a possibilidade de se comunicar com um PABX da linha Digitalle, através de um cabo serial ou de uma Rede TCP/IP. O TSO For Windows é um Terminal de Configuração do PABX Digitalle,

Os Módulos Cliente Rede e Servidor Serial (ACTIVE Tools) são normalmente instalados no caminho "c:\Arquivos de Programas\Leucotron Telecom\ACTIVE Tools\" dentro das pastas "WinMvc5R" e "WinMvc5S", respectivamente. Os Módulos Cliente Rede e GateWay Serial (Digitalle Tools) são normalmente instalados no caminho "c:\Arquivos de Programas\Leucotron Telecom\Digitalle Tools\" dentro das pastas "WinMvc5R" e "GateWay", respectivamente. Esses softwares são utilizados de forma transparente pelo TeleSuporte como infraestrutura de comunicação com o PABX alvo, exclusivamente via rede local (LAN) ou cabo serial.

O Módulo Cliente Modem, que permite acesso ao PABX remoto através de um Modem e uma Linha Telefônica, só é disponibilizado na versão PLUS do TeleSuporte e necessita de uma Chave de Proteção para ser executado.


Atualizar Licenças

Caso já exista um arquivo de licenças a Descrição do Itens Liberados estará preenchida com as suas respectivas liberações.
Com a Atualização Automática, clicando em Atualizar, o software fará o download do novo arquivo de licenças que substituirá algum arquivo já existente.
Para Atualização Manual o usuário deverá clicar na URL e fazer o download do arquivo, salvando-o com no caminho especificado na tela.


Configurar Usuário

Na tela Usuários do Sistema o usuário tem as seguintes opções:

· Novo: Use o botão para inserir um novo registro.
· Alterar: Para editar um registro, primeiro selecione este na tela, depois pressione o botão "Alterar".
· Excluir: Use este botão para excluir um registro selecionado.
· Sair: Se desejar sair da tela de cadastros pressione o botão "Sair".


Dados Usuário
Topo Antes

Contas de Usuário são cadastros de usuários que contém informações como nome para login, nome de usuário,senha e permissões, para que ele possa usar o TeleSuporte.
Especificações dos Campos:

No campo "Nome" deve ser informado o nome do usuário.
No campo "Email" o email utilizado pelo usuário.
No campo "Logon" pode ser informado logon para entrar no software.
No campo "Senha" deve ser digitado uma senha.
No campo "Confirme senha" a senha digita tem que ser confirmada.

Ao cadastrar um novo usuário é necessário indicar o que este novo usuário pode ou não fazer no aplicativo dando ou não permissão a ele.
Caso este novo usuário seja do tipo administrador, ou seja, tem permissão para fazer de tudo no aplicativo, basta clicar em "Marcar todos / Desmarcar todos" para selecionar todas as permissões.


.topic 1000

        Bem vindo à ajuda do TeleSuporte. Este Help aborda os aspectos operacionais deste software, de forma a propiciar sua utilização mais eficaz e entendimento pleno de seus recursos.

        O TeleSuporte foi desenvolvido para dar manutenção local e remota aos PABXs da linha ISDN 200 e ACTIVE permitindo configurações, supervisões e cópias de segurança (Backup) das programações destes equipamentos. Tudo isto, usando um eficiente sistema de gerenciamento de vários equipamentos ("Clientes") e telas com avançados recursos da interface gráfica Windows.

        Clique nos tópicos abaixo para mais informações:

Instalando o TeleSuporte
Conhecendo o TeleSuporte
Conectando a um Cliente

Entre em contato conosco

17/08/2007

.topic 1010

Rua Jorge Dionísio Barbosa, 312 - Caixa Postal 40
CEP: 37540-000 - Santa Rita do Sapucaí - MG
Fone: (35) 3471-9500 - FAX: (35) 3471-9666

SAC - Setor de Atendimento ao Consumidor
Ligação Gratuita: 0800 35 8000
Fale Conosco

Visite o site da Leucotron.

.topic 1020

        A instalação do TeleSuporte pode ser feita a partir de CD. Há também a opção de se gerar os disquetes de instalação através do CD.

        Para instalar o TeleSuporte siga as instruções do instalador que serão mostradas na tela. Após a instalação execute o software para que o mesmo analise se seu computador já possui um recurso de software necessário instalado, o Servidor do FireBird. Caso não haja, o instalador será executado automaticamente.

        O instalador do FireBird é totalmente em inglês contudo basta seguir clicando no botão "Next" para que a instalação seja efetivada sem maiores transtornos.

        Seguindo estes passos, o TeleSuporte estará devidamente instalado em seu computador e apto a ser executado.

        Se a sua versão do TeleSuporte for a PLUS, será necessária a instalação do Plugue de Proteção de software. A versão PLUS do TeleSuporte permite acessar equipamentos remotos através de um Modem e uma Linha Telefônica comutada.

.topic 1030

        O TeleSuporte possui dois modos de funcionamento, diferenciados pela presença de um protetor de software na interface de impressora paralela:

   TeleSuporte		- Sem protetor de software;
   TeleSuporte PLUS		- Com protetor de software, permitindo acesso por Modem;

        A versão básica do TeleSuporte (sem o protetor de software), que acompanha os equipamentos, é plenamente funcional, com exceção de não permitir o acesso remoto via modem.

Nota:
·		A chave de proteção do TeleSuporte PLUS  permite também a execução do TGCO for Windows para a configuração do equipamento; já na versão básica, deve ser utilizada a ferramenta TGC for Windows para configurações, que acompanha normalmente o produto.

.topic 1040

        Sempre que você conectar ou desconectar o Plugue ao microcomputador verifique se o mesmo está desligado, assim como a impressora (se estiver conectada).

        O plugue pode ser conectado em qualquer saída paralela (LPT1 ... LPT3), pois o software de acesso faz a busca automática.

Instalando os driver e DLL's do Protetor

        Para o correto funcionamento do plugue é necessária a instalação do driver (PROTEQ.VXD ou PROTEQ.SYS) e DLL's correspondentes.
        O TeleSuporte instala os drivers necessários para o funcionamento do Plugue Protetor automaticamente nas versões Windows 95/98. Windows NT/XP ou tecnologia NT, o procedimento é ligeiramente diferente. Veja abaixo.

    Veja abaixo a requisição de cada Sistema Operacional:

Windows 95/98
        O Instalador do TeleSuporte executa automaticamente os passos:
·		Copie o driver PROTEQ.VXD para o diretório \windows\system
·		Copie a C50032.DLL para o diretório de instalação.

Windows NT, 2000 e XP
        Localize o arquivo SetupProtec.exe e execute-o APÓS A INSTALAÇÃO DO TELESUPORTE. Esse arquivo está localizado normalmente na pasta de instalação do TeleSuporte.

.topic 1050

        A tela inicial do TeleSuporte é divida nos seguinte ítens:

Área de Conexão
Opções
Clientes Cadastrados
TeleSuporte Modo Corporate

        Há também uma barra de status inferior que indica se o TeleSuporte está conectado ou não.

.topic 1060

        Nesta tela escolhe-se qual o tipo de procedimento a tomado. Seleciona-se um cliente,  e clica-se no botão "Estabelecer Conexão" para que o software automaticamente acesse o cliente selecionado, utilizando o meio de acesso configurado e automaticamente reconheça o ambiente (tipo de sistema) ao qual está conectado.

        Os modos de conexão possíveis são os seguintes:

·		Editar Off-Line os arquivos: Permite fazer as programações do cliente sem estar fisicamente conectado ao PABX dele. Para que seja possível, requer que tenha havido um contato anterior e a aquisição dos principais arquivos. Este recurso é possível somente para equipamentos da família Active ou Active Advanced

·	Efetuar manutenção via Serial: O PABX da família ACTIVE Advanced possui o recurso de atualizar sua versão de software através de telecarga do arquivo diretamente para sua CPU. Para que seja possivel essa conexão o Cliente selecionado deve estar com a porta serial de manutenção previamente configurada. Use o botão " Alterar Cliente"  para verificar essa programação.

·	Efetuar manutenção via Rede: Tem a mesma finalidade do ítem anterior, somente o meio de conexão é diferente, pois podemos utilizar a rede TCP-IP par a telecarga do arquivo. Para que seja possível essa conexão o Cliente selecionado deve estar com o endereço IP e a porta de manutenção previamente configurada.Use o botão " Alterar Cliente"  para verificar essa programação.

·		Supervisionar via Rede: Comanda a conexão CTI utilizando Rede TCP/IP.

·		Supervisionar via Serial: Comanda a conexão CTI utilizando cabo serial.

·		Supervisionar via Modem: Comanda a conexão CTI utilizando modem por linha discada (disponível somente na Versão PLUS). Exige que o equipamento remoto disponha do acessório MODEM.

        Ao escolher os modos de Supervisão o usuário estará em ambiente de monitoração e edição do funcionamento do PABX em tempo real. A manutenção será utilizada somente em caso de atualização de versão em equipamentos PABX da família ADVANCED.

.topic 1070

        Neste campo é possível escolher as seguintes opções:

Configurar
Ajuda
Sobre
Sair

.topic 1080

    A tela de Configurações é responsável pelas principais configurações do TeleSuporte.

    Configurar Diretórios utilizados pelo TeleSuporte (ACTIVE/ TGCO ou TSO) ;
    Configurar Preferências ;
    Configurar Usuário ;
    Acesso de Administrador ;
    Alteração de Senha de Acesso: caso o usuário logado deseje alterar sua senha, deverá configurar uma nova senha para o acesso. Para isso é necessário informar Senha Atual, Nova Senha e Confirmar a nova senha. Em seguida clique em Gravar;
    Atualizar lista de Recursos: inclusão de novo plano de numeração;
    Atualizar Licenças .

.topic 1090

        Acione este botão para obter a ajuda. Em cada tópico existe uma ajuda contextual que é mostrada clicando nos botões "Ajuda".

.topic 1100

        Esta tela apresenta a versão do TeleSuporte e as versões de compatibilidade do PABX e do sistema.

.topic 1110

        Deixa o TeleSuporte, terminando a conexão estabelecida.

.topic 1120

        O TeleSuporte administra uma carteira de clientes, de forma a manter controle sobre o ambiente no qual está se conectando. Desse modo, cada PABX conectado tem uma pasta reservada para back-up de seus arquivos, sem chance de confusões. Definido o NOME do cliente, automaticamente o TeleSuporte posiciona-se no diretório apropriado.

        Neste campo é exibido uma lista dos clientes cadastrados. Estes cadastros estão ordenados alfabeticamente pelos nomes dos clientes.

        Para selecionar um Cliente clique sobre a linha com o nome do cliente desejado ou digite o nome no campo de "Procura". O nome do cliente selecionado aparecerá em um campo reservado logo abaixo da lista de clientes.

        O TeleSuporte somente permitirá conexão a um equipamento cadastrado.

        Logo abaixo há os botões de:

Novo Cliente
Alterar Cliente
Excluir Cliente

.topic 1130

        Clique neste botão para fazer a inclusão de um novo cliente na Lista de Clientes.
        Na tela de inclusão deverão ser fornecidos os Dados do Cliente e depois de preenchido clicar no botão Gravar.

.topic 1140

        Clique neste botão para alterar os Dados do Cliente selecionado, depois de alterado os dados clicar no botão Gravar.

        Neste item também é possível ver os Detalhes do Cliente.

.topic 1150

        Acione este botão para remover um cliente da Lista, para isto siga os passos:

·		Selecione o cliente na Lista;
·		Clique no botão "Excluir Cliente";
·		Uma mensagem pedirá a confirmação da remoção do cliente. Responda "Sim".

.topic 1160

        Quando a disponibilidade de acesso aos diversos equipamentos supervisionados é por rede LAN ou WAN, o Modo Corporate do TeleSuporte passa a permitir a supervisão centralizada de todas as centrais acessíveis, disponibilizando os seguintes serviços suplementares:

Supervisão de alarmes e eventos remotos em tempo real.
Administração de recursos físicos (inventário)
Programação coletiva de parâmetros nas centrais supervisionadas.

        São requisitos básicos para a utilização do Modo Corporate:

TeleSuporte versão PLUS, com chave de proteção.
Computador hospedeito do TeleSuporte com infra-estrutura de rede e protocolo TCP-IP
Sistema operacional Windows XP, Windows 2000, Windows NT
Planta de equipamentos ACTIVE Advanced dotados de interface de rede e licença SNMP.
Acessibilidade a todos os pontos da planta para protocolos UDP-IP e TCP-IP

    No Modo Corporate, um operador pode tomar ciência de eventos urgentes nas diversas centrais controladas, pela monitoração de ícones coloridos na tela, que codificam urgências. É capaz de levantar dados de controle de inventário, identificando quantos módulos são instalados, disponibilidades de slots, ramais e troncos. Desde que a estação supervisora permaneça ligada 24horas, a atualização da base de dados é on-line. É possível também enviar-se um elenco de programações possíveis, de forma centralizada, a várias ou todas centrais ao mesmo tempo.

        Atendidos os requisitos, um novo botão é disponibilizado na tela principal do TeleSuporte, que dá acesso à Tela de Supervisão do Modo Corporate.

Informações das Centrais
Scripts de programação
Programação coletiva
Relatórios

.topic 1170

        A tela principal de Supervisão apresenta a lista de centrais ACTIVE Advanced supervisionadas. Cada equipamento é apresentado em forma de uma pasta colorida, acompanhada da identificação da central, conforme cadastro. A cor das pastas define a situação de urgência global em que ela se encontra, de acordo com a legenda:

Verde: Sem urgência
Azul: Requer atenção, mas pouca urgência
Amarela: Requer atenção: média urgência
Vermelha: Requer atenção, alarme urgente

    Um clique no sinal (+) à frente da pasta e abre-se uma árvore de informação sobre aquela central específica. Cada ramo da árvore representa uma família de informações, que por sua vez podem se abrir em sub-famílias ou eventos. A hierarquia de cores determina o maior grau de urgência da informação que se abriga nos ramos interiores. A família de informações Alarmes contém a lista de ocorrências e situações estáveis informada por último pela central supervisionada.

Os Alarmes dividem-se em duas naturezas:

    Alarmes bi-estáveis: São estados bem determinados no sistema remoto. Estados que se iniciam por um evento e têm característica permanente, até um outro evento de finalização o cancele. Ex: Falta de sincronismo em um Módulo TD. Podem ser graves, de média gravidade, de pouca ou nenhuma gravidade, codificado pela cor correspondente.
    Informações: São eventos únicos, puntuais, informativos, que não correspondem a situações permanentes. Ex: Cold Start, Módulo retirado, etc. Têm também conotação de gravidade, podendo ser graves, de média gravidade, de pouca ou nenhuma gravidade, codificado pela cor correspondente.

    Os alarmes biestáveis, se existentes,  são apresentados textualmente sob a família Alarmes. As informações, por sua vez, não são aí apresentadas, ficando registradas na tela de registros (Log de TRAPs). Sob a família Alarmes, porém, sempre que há uma informação digna de notícia recém registrada no Log, aparece uma chamada ao operador, alertando para a necessidade de visualização dos registros.

    Um duplo clique em qualquer ramo da árvore de informação de uma central abre a Lista de Centrais Remotas, já filtrada sobre a central requerida, dando acesso direto às ações de visualização de Log de Traps e Tela de Inventário.

    A parte inferior da Tela principal de Supervisão fornece informações de eventos de sistema.

    Os Alarmes das centrais cadastradas chegam espontaneamente ao TeleSuporte, não sendo necessária intervenção do operador. As centrais precisam porém:

Estarem configuradas conectadas à rede
Disporem de licença SNMP
Terem porta CTI configurada e NÃO OCUPADA. Se houver ocupação da porta CTI do PABX, é necessário montar-se um esquema cliente-servidor num computador externo, que funcionará como proxy-servidor para acesso do TeleSuporte.
Estarem corretamente cadastradas no TeleSuporte

.topic 1180

        É possível a partir do TeleSuporte o envio de programação que afete simultaneamente um grupo ou todas as centrais remotas supervisionadas. É necessário inicialmente a criação de uma tabela de instrução, contendo detalhes sobre as ações a serem tomadas pelas centrais remotas. A essa tabela é dado o nome de SCRIPT.

        Os Scripts criados recebem uma identificação e podem ser enviados para um grupo selecionado de centrais remotas, a partir da tela Programação Coletiva.

        Na tela de Scripts de Programação estão listados todos os scripts já criados, identificados pelo nome atribuído no momento da criação. Use os botões "Novo", "Visualizar", "Alterar" e "Excluir" para respectivamente criar novo script, visualizar o conteúdo de um script já criado e realçado na lista, abrir o script realçado para modificações e excluir o script realçado.

.topic 1190

        Na tela de Programação coletiva, o operador do TeleSuporte comanda o envio de um script individual a um grupo (ou todas)  as centrais supervisionadas. É necessário que hajam scripts previamente programados para serem enviados.

        Selecione o script que deva ser enviado e indique quais centrais que devam ser afetadas. Clique em "Iniciar Transferência". Acompanhe na janela inferior a execução nas várias centrais. A coluna Status indicará a situação final de execução ou fracasso.

.topic 1200

        Diversos relatórios são possíveis a partir da base de dados de inventário do TeleSuporte:

Relatório de Inventário dos Módulos
Relatório de Inventário das Licenças
Relatório de Módulos

.topic 1210

        Essa tela contém uma tabela relacionando todas as centrais supervisionadas do TeleSuporte. A partir dessa tela, tem-se acesso aos serviços de informação individuais por site remoto.

        Identifique a central cuja informação deseja obter, clicando e realçando a linha que a contém. Use os botões no topo da tela para efetuar:

    Visualização de dados de inventário da central requerida
    Visualização de Log de Traps da central requerida

        É possível efetuar-se buscas por nome parcial ou somente a partir do início da frase, utilizando a ferramenta de procura no topo da tela. Conforme o modo em que se acessa essa tela, ela pode vir com uma opção de filtro já selecionada para uma única central supervisionada, facilitando o acesso a outras telas.

.topic 1220

        Essa tela apresenta detalhadamente, o último reporte de inventário físico, recebido da central solicitada. Esses reportes chegam ao TeleSuporte espontaneamente cada vez que:

A central remota for inicializada.
A central remota detectar alteração de arranjo físico de módulos.
For modificada a relação de licenças de software que a central remota possui.
Solicitado manualmente pelo operador do TeleSuporte, pelo botão "Atualizar"
Solicitado por pooling automático periódico pelo TeleSuporte.

    A tela é dividida em três áreas, detalhando informações gerais sobre a central, arranjo físico de Módulos e arranjo de licenças. Utilize a tela Relatórios para consolidações e impressão.

        Clicando sobre o título das colunas, é possível modificar a organização da apresentação das informações, conforme a conveniência.

.topic 1230

        O termo Log refere-se a registro e Trap é um evento de alarme. Nessa tela são registradas todas as informações de alarme que chegam ao TeleSuporte, com data e hora do registro. Alguns Traps têm conotação de ALARME, outros de INFORMAÇÃO e a diferença está no modo em que são apresentados na Tela principal de Supervisão.

        Cada linha que representa um trap tem uma cor que varia conforme a urgência da informação que carrega, de acordo com a CLASSE a que o Trap pertence:

A0: Desligamento de situação de alarme bi-estável enviada anteriormente (A1 a A4)
A1: Ativação de situação estável de alarme urgente
A2: Ativação de situação estável de alarme de média urgência
A3: Ativação de situação estável de alarme de pouca urgência
A4: Ativação de situação estável de alarme sem urgência
A5: Evento atemporal urgente
A6: Evento atemporal de média urgência
A7: Evento atemporal de pouca urgência
A8: Evento atemporal de nenhuma urgência
A9: Evento de sistema

        O Log de Traps registra somente os traps que chegam espontaneamente ao TeleSuporte, enquanto em execução. É necessário que fique permanentemente em execução, para que seja fiel às ocorrências físicas remotas. O TeleSuporte precisa estar em execução, mas não necessáriamente nas telas de supervisão.

        Clicando sobre o título das colunas, é possível modificar a organização da apresentação das informações, conforme a conveniência.

        Vejamos a que se refere cada uma das informações mostradas nessa tela:

Momento de Ocorrência: Esse campo é preenchido com data e hora em que o TRAP foi recebido pelo TeleSuporte. Vale lembrar que para que essa informação seja fiel a Data e Hora do computador hospedeiro do TeleSuporte deve estar correta.
Descrição: A descrição é utilizada para traduzir o Código e o Tipo de uma forma mais simples para o usuário entender qual ALARME está ocorrendo na Central.
Código: No protocolo SNMP que é utilizado pelas Centrais Leucotron para o envio de TRAP´s, usa-se codificações para o transporte das informações, essas codificações são traduzidas por uma MIB em software genéricos de analise. No TeleSuporte a tradução é feita automaticamente e colocada no campo Descrição.
Classe: A Classe indica qual o grau de prioridade dos Alarmes mostrado na tabela acima.
Tipo: Em conjunto com o Código identifica qual o TRAP a ser traduzido no campo Descrição.

.topic 1240

        O TeleSuporte pode se conectar a um cliente de várias formas. Após a conexão, exibirá uma tela com as opções de configuração, supervisão, etc. contextual para o equipamento que está  sendo acessado (Tela de Funções).

        Para se conectar a um Cliente, o usuário deverá seguir os procedimentos abaixo:

·		Selecionar o Cliente desejado, dando um clique sobre o seu nome na Lista de Clientes;
·		Selecionar o Modo de Conexão, contido na Área de Conexão;
·		Clicar no Botão "Estabelecer Conexão" e aguardar a Tela de Funções aparecer.

.topic 1250

        Esta tela é exibida logo após o TeleSuporte estabelecer conexão a um cliente (seguir os passos "Conectando a um Cliente"). Ela é dividida em duas partes: Informações e Ambiente de Trabalho.

Informações:
        A parte de informações apresenta, no canto inferior esquerdo da tela, o nome do Cliente conectado, a versão do sistema e o tempo de conexão.

Ambiente de Trabalho:
        Active / ISDN
        Active Advanced

.topic 1260

        Nesta área temos botões com as diversas ações que o usuário poderá tomar. Dependendo do modo de conexão algumas destas podem estar inacessíveis. Veja as opções:

Manipulação de Arquivos
Editar Arquivos
Transferir Arquivos

Supervisionar
Interface V3
Cartões MSD
Sentinela
Reduz$Conta

Manutenções
Configurar o PABX
Ação de Hardware

.topic 1270

        Para editar um arquivo, basta selecioná-lo na lista de arquivos e clicar no botão "Ok". Alguns arquivos, como o Plano de Numeração, possuem editores específicos que facilitam o trabalho do usuário. Após editar os arquivos, é necessário reenviá-los ao PABX do Cliente, através da opção Transferência de Arquivos.

        Editor ASCII (Editor de Textos)
        Editor do Plano de Numeração
        Editor das Configurações da Interface V3

Atenção: Para ter certeza que o arquivo que está sendo alterado é um arquivo atualizado do cliente acessado, SEMPRE busque o arquivo no cliente antes de editá-lo (Transferência de Arquivos). Isso diminui o risco de se alterar um arquivo já desatualizado e enviá-lo ao Cliente, podendo acarretar transtornos.

.topic 1280

        A metodologia de trabalho do TeleSuporte é editar localmente, no computador hospedeiro do TeleSuporte, os arquivos de configuração do Sistema ACTIVE remoto. Para que seja possível a alteração de quaisquer dados, é necessário que os arquivos sejam preliminarmente transferidos para o diretório de trabalho. A Transferência de Arquivos somente é possível com conexão on-line, seja via rede local, cabo serial ou modem.

        Pressionando o botão correspondente à ação "Transferência de Arquivos",  o usuário pode buscar arquivos no Cliente acessado para fazer backup ou alterações (download) e pode também enviar arquivos alterados para o equipamento remoto(upload). Qualquer arquivo pode ser buscado ou enviado, mas existe uma lista com os arquivos mais importantes, tais como Programações do PABX, Plano de Numeração, Configurações, etc.

        Para obter mais informações:

Arquivo Selecionado
Enviar Arquivo ao PABX
Buscar Arquivo no PABX
Status da Operação
Tamanho do Arquivo
Barra de Porcentagem
Número de Retentativas

        Cada equipamento de cliente cadastrado no TeleSuporte tem um diretório reservado para  armazenar e servir como área de trabalho local para os arquivos transferidos (Propriedades do Cliente). Sempre que for enviar arquivos, certifique-se de que o arquivo que será enviado está dentro do Diretório do Cliente em questão (Propriedades do Cliente). Todos os arquivos buscados no PABX do cliente são automaticamente armazenados dentro deste diretório.

Atenção: Na opção "Arquivo Qualquer  -  ???", o diretório especificado refere-se SEMPRE à árvore de diretório no PABX do Cliente, e não do computador do Usuário.

.topic 1290

        Nesta área temos botões com as diversas ações que o usuário poderá tomar. Dependendo do modo de conexão, algumas destas podem estar inacessíveis. Veja as opções:

Manipulação de Arquivos
Editar Arquivos (Local)
Transferir Arquivos

Supervisionar
Módulo TD-Dual
Órgãos
Sentinela
Reduz$Conta

Manutenções
Configurar o PABX
Ação de Hardware

.topic 1300

        Editando o Arquivo de Configuração da Interface V3 ou do Módulo TD-Dual, o operador prepara os parâmetros de controle da Interface, de forma a coincidirem com as programações do lado da central remota. São inúmeras as variações de programação possíveis que precisam estar de comum acordo com o corpo técnico da operadora fornecedora do serviço.

        A edição é feita num arquivo local, adquirido por busca remota. Alterações nesse arquivo, para serem refletidas no PABX, é necessário que lhe sejam transmitidas e o PABX resetado. As alterações podem ser feitas on-line ou off-line, se o arquivo já tiver sido buscado.

        Associação entre Canais
        Propriedades dos Canais
        Configurações do Enlace
        Configurações Locais

.topic 1310

        O Módulo Cliente de Modem (WinMvc5M.exe) é o agente responsável pela interligação direta de um computador ao PABX, através de um Modem e uma linha telefônica.

·		Modem Selecionado: Contém a lista de modens instalados no Windows. Caso o modem não esteja aparecendo nesta lista, significa que ele não está corretamente instalado no Windows. Para instalar um modem no Windows, o usuário deverá ir no Painel de Controle, Adicionar Novo Hardware, e seguir as instruções corretamente.Se o Modem for Plug and Play, basta colocá-lo no computador que o Windows automaticamente fará sua instalação.

·		Nome do Cliente: Este campo é preenchido automaticamente pelo TeleSuporte com o nome do cliente que será acessado. Este campo não pode ser modificado exceto no Cadastro de Clientes.

·		Número do Cliente: Número de acesso discado do cliente. Este número deve ser o número do modem do PABX, e deverá incluir se for o caso, o código para acesso à linha no caso de PABX (Ex.: "0,021354718888" onde "," significa pausa). Este campo também é preenchido automaticamente pelo TeleSuporte.

·		Senha de Acesso Remoto: Senha de 6 dígitos para acesso remoto do PABX em questão. Esta campo também é preenchido automaticamente pelo TeleSuporte.

·		Discar / Desconectar: Este botão tem dupla função: Quando o modem está desconectado, este botão faz o modem discar e estabelecer comunicação; quando o modem está conectado ao cliente, este botão faz a desconexão do modem.

·		Configurações do Modem: Este botão é um atalho para as configurações do modem selecionado. Através deste atalho, o usuário pode alterar o Volume do Modem, Configurações da Porta, etc. Apenas usuários experientes devem alterar estas configurações.

        O TeleSuporte PLUS, quando utiliza o Cliente de Modem para conectar-se a algum cliente, preenche automaticamente os campos com as informações do cliente selecionado e disca para este cliente. Caso o número chamado esteja ocupado, será necessário clicar sobre o botão "Discar" para que seja feita uma nova tentativa de conexão.

        As informações do cliente podem ser também preenchidas manualmente pelo usuário, sem a intervenção do TeleSuporte (exceto o nome do cliente), mas esta operação não é recomendada para usuários inexperientes.

        Depois de conectar-se ao PABX, o Módulo Cliente de Modem poderá fornecer informações do PABX a outros software, tais como: TGCO For Windows, Módulo Servidor de Rede, TeleSuporte PLUS, etc. Estes softwares podem utilizar estas informações recebidas ou repassá-las para outros computadores, no caso do Servidor de Rede.

.topic 1320

        O equipamento PABX da família ADVANCED possui um sistema operacional interno (SOUL - Sistema Operacional Unificado Leucotron). Esse sistema pode ser acessado para efeito de manutenção técnica através desse terminal e eventualmente receber linhas de comandos.

.topic 1330

        O Sistema ACTIVE ADVANCED pode ter seu software modificado, para efeito de atualização de versões com novos recursos. O TeleSuporte funciona também como ferramenta de carga de softwares.

        Essa facilidade está presente somente em equipamentos da família ADVANCED, onde o arquivo de versão poderá ser carregado para o equipamento através de conexão serial ou conexão TCP-IP.

        Para efetuar a TeleCarga de versão o equipamento deverá sofrer uma reset para que entre em estado apropriado para o recebimento da nova versão. Após o evento de reset, o PABX aguarda contato com a ferramenta de TeleCarga por 7 segundos, findos os quais lança a aplicação residente. Se o contato for estabelecido, prepara-se para trocar a aplicação.

.topic 1340

        Este editor foi criado especialmente para facilitar o trabalho com o Plano de Numeração do PABX. A edição do Plano de Numeração é possível on-line (conectado) ou off-line.

        O PABX dispõe de uma lista de recursos, associada a uma seqüência de números discáveis pelo usuário. Essa tabela de acessos pode ser alterada, de forma a permitir:

Alteração do número original de acesso a um recurso.
Duplicação de uma entrada, permitindo que um mesmo recurso possa ser acessado por números diferentes.
Exclusão de recursos da tabela.
Modificações de propriedades da entrada.
Criação de novo plano de numeração.
Atualização do Plano, incluindo novas intenções

        São possíveis programações coletivas, para facilitar tarefas repetitivas.

        É importante salientar que qualquer alteração imposta pelo editor ao plano de numeração é de cunho exclusivamente local. Dados precisam ser buscados no PABX e para que alterações sejam refletidas no PABX é necessário que as informações lhe sejam TRANSMITIDAS.

.topic 1350

        Cada linha da tabela corresponde a uma entrada do Plano de Numeração. Uma entrada contém a correspondência entre uma seqüência discada e o nome do recurso acessado.

        As seqüências discáveis podem conter de um a cinco dígitos (1 a 0, * e #) e são únicas, isto é, a mesma seqüência não pode pertencer a dois recursos diferentes. Pode porém haver a duplicação de recursos, de modo a haver mais de uma entrada para um mesmo recurso, criando seqüências secundárias de acesso.

        Se uma seqüência contiver caracteres não discáveis (!, & ou outro), o recurso correspondente passa a ser inacessível por ramais comuns, já que seus teclados não as contém.

.topic 1360

        O Plano de Numeração poderá ser visualizado das seguintes formas:

·		Ordenado por Números: A lista estará ordenada alfabeticamente, de acordo com o Campo dos Números.

·		Ordenado por Descrição: A lista estará ordenada alfabeticamente, de acordo com o Campo Descrição.

·		Ordenado por Chave: A lista estará ordenada alfabeticamente, de acordo com o Campo Chave. Este campo chave é um campo livre, criado para que o usuário possa colocar a ordem que desejar no Plano de Numeração. Para utilizar esse recurso, mantenha a tecla Alt pressionada e clique com o botão esquerdo do mouse seqüencialmente sobre as entradas do plano de numeração, na ordem que deseja que fique ordenado. Para cada clique, aparecerá um número de seqüência no campo chave. Após determinar a ordem, use o botão de ordenação para efetivá-la.

.topic 1370

        Nada mais é do que o número total de linhas desta Tabela, sendo que cada linha mostra uma entrada do Plano de Numeração.

.topic 1380

        O Sistema ACTIVE utiliza o conceito de Intenção do Usuário: Aguarda o usuário declarar sua Intenção ao sistema para executar qualquer ação. Intenções podem ser declaradas por um clique de mouse na tela, pelo pressionar de uma Tecla de Operação ou, mais comumente, pela discagem de uma intenção.

        Cada intenção tem um número associado e a tabela que vincula números a intenções é chamada de Plano de Numeração.

        O Plano de Numeração é composto por uma lista de Recursos, cada qual associada a um ou mais números discáveis.

.topic 1390

        Cada ação que o sistema pode executar é um recurso. Exemplos: Acesso a um ramal, tomada de linha tronco, comando de transferência, etc. Cada recurso normalmente tem um acesso via Plano de Numeração e pode ter outras formas de acesso, dependendo do periférico utilizado.

.topic 1400

        Para alterar uma entrada no Plano de Numeração, basta dar um clique duplo com o botão esquerdo do mouse sobre a entrada que se deseja alterar.

        A nova seqüência de acesso precisa ser única, isto é, não pode haver outra idêntica. Se for fornecida uma seqüência que já existe, não será aceita.

        Se o operador marcar a opção "Alterar mesmo se houver número idêntico", o editor aceitará a duplicidade, mas alterará a outra entrada em duplicata, acrescentando um ponto de exclamação (!) adiante de sua seqüência discável. Essa operação inutilizará essa segunda entrada, que precisará ser editada. O editor alertará sobre a presença de entradas não discáveis.

        Lembre-se sempre que a edição do plano de numeração dá-se no computador onde está sendo executado o TeleSuporte. Para que as modificações reflitam-se no PABX é necessário que lhe sejam enviadas. A simples operação de envio valida o novo Plano de Numeração.

.topic 1410

        Duplicar entradas significa fornecer ao sistema um número novo, diferente, para acessar o mesmo recurso. Todo recurso tem sua seqüência de acesso principal e pode conter várias secundárias. A seqüência principal será aquela utilizada pelo sistema para referenciar o número daquele ramal ou facilidade. Será o número apresentado em telas de telefonista e visores de terminais inteligentes. Será também a referência para os sistemas de bilhetagem e tarifação. As seqüências secundárias são apenas portas de acesso auxiliares.

        Selecione com um clique a entrada que deseja duplicar. Com o botão direito do mouse sobre esta entrada, selecione Duplicar e digite o novo número de acesso desejado. A nova seqüência de acesso precisa ser única, isto é, não pode haver outra idêntica. Se for fornecida uma seqüência que já existe, não será aceita.

        Se o operador marcar a opção "Alterar mesmo se houver número idêntico", o editor aceitará a duplicidade, mas alterará a outra entrada em duplicata, acrescentando um ponto de exclamação (!) adiante de sua seqüência discável. Essa operação inutilizará essa segunda entrada, que precisará ser editada. O editor alertará sobre a presença de entradas não discáveis.

        Lembre-se sempre que a edição do plano de numeração dá-se no computador onde está sendo executado o TeleSuporte. Para que as modificações reflitam-se no PABX é necessário que lhe sejam enviadas.

.topic 1420

        Excluir entradas do Plano de Numeração significa eliminar uma seqüência de acesso a determinado ramal ou função do equipamento. Somente podem ser excluídas:

Entradas secundárias correspondentes a ramais ou facilidades.
Entradas principais, somente de facilidades, eliminando o acesso a todos os usuários àquele recurso. Nesse caso não podem haver entradas secundárias correspondentes ao recurso sendo excluído.

        Selecione com o botão esquerdo do mouse a entrada a ser excluída. Clique com o botão direito do mouse e selecione Excluir.

        Lembre-se sempre que a edição do plano de numeração dá-se no computador onde está sendo executado o TeleSuporte. Para que as modificações reflitam-se no PABX é necessário que lhe sejam enviadas.

.topic 1430

        Para simplificar tarefas repetitivas, use a Programação Coletiva para numerar seqüencialmente e simultaneamente toda uma faixa de ramais.

        É necessário que a faixa a ser numerada esteja ordenada e em seqüência na tela do editor. Use para isso os recursos de ordenação, que tornam possível qualquer ordem.

        Com o botão esquerdo do mouse, clique sobre uma entrada do Plano de Numeração e arraste o mouse, mantendo o botão pressionado, até a última entrada que deve ser alterada. As entradas que serão modificadas ficam com a cor diferente das que não serão modificadas. Com o botão direito do mouse, selecione Prog. Coletiva e escolha qual será o número atribuído à primeira entrada selecionada. As outras entradas serão automaticamente preenchidas em ordem crescente.

        O editor criará seqüências consecutivas da primeira até a última entrada selecionadas, sendo que as novas seqüências de acesso precisam ser únicas, isto é, não pode haver seqüência idêntica às sendo criadas. Se for detectada uma coincidência, a operação automática de numeração será interrompida no ponto da coincidência.

        Se o operador marcar a opção "Alterar mesmo se houver número idêntico", o editor aceitará as duplicidades, mas alterará as outras entradas em duplicata, acrescentando um ponto de exclamação (!) adiante de suas seqüências discáveis. Essa operação inutilizará essas entradas, que precisarão ser editadas. O editor alertará sobre a presença de entradas não discáveis.

        Lembre-se sempre que a edição do plano de numeração dá-se no computador onde está sendo executado o TeleSuporte. Para que as modificações reflitam-se no PABX é necessário que lhe sejam enviadas.

.topic 1440

Tornando uma Entrada Principal:

    Todo recurso tem sua seqüência de acesso principal e pode conter várias secundárias. A seqüência principal será aquela utilizada pelo sistema para referenciar o número daquele ramal ou facilidade. Será o número apresentado em telas de telefonista e visores de terminais inteligentes. Será também a referência para os sistemas de bilhetagem e tarifação. As seqüências secundárias são apenas portas de acesso auxiliares.

    Selecione com o botão esquerdo do mouse uma entrada secundária que deverá se tornar principal. Clique com o botão direito do mouse e selecione Tornar Principal para que esta entrada se torne principal. A entrada principal correspondente se tornará automaticamente secundária.

    Lembre-se sempre que a edição do plano de numeração dá-se no computador onde está sendo executado o TeleSuporte. Para que as modificações reflitam-se no PABX é necessário que lhe sejam enviadas.

.topic 1450

        O operador pode solicitar ao editor a criação de um novo plano de numeração, em substituição ao que é mostrado.

        Clicando com o botão direito do mouse e selecionando "Criar Novo Plano" o editor criará um plano original, com todos os recursos com numeração convencional e ramais sempre começando de "201". É necessário que o operador informe o tipo do equipamento: Se ACTIVE ou ADVANCED LDS (Doze cartões de interface) ou ACTIVE HCS ou ADVANCED SDS ou MDS (Quatro ou seis cartões de Interface).

        Lembre-se sempre que a edição do plano de numeração dá-se no computador onde está sendo executado o TeleSuporte. Para que as modificações reflitam-se no PABX é necessário que lhe sejam enviadas.

.topic 1460

        Numa eventual substituição de versões de software no Sistema ACTIVE, pode ser que a nova versão de software incorpore recursos que a versão anterior não dispunha. Nesse caso o plano de numeração do cliente pode ficar desatualizado, já que pode não conter entradas para todos os recursos disponíveis na nova versão.

        Clicando com o botão direito do mouse e selecionando "Incluir Novas Intenções", o editor localiza todas as intenções faltantes no plano de numeração e as inclui. É importante lembrar que o próprio TeleSuporte é passível de atualizações periódicas e a sua versão do TeleSuporte pode inclusive não conter todas os novos recursos. Consulte as informações contidas no botão "Sobre", na tela principal do TeleSuporte.

.topic 1470

        A Conexão Manual é utilizada toda vez que o ramal de modem no PABX remoto não pode ser acessado de uma forma direta (DDR). Para fazer uma conexão manual, os seguintes passos deverão ser seguidos:

·		Selecionar um Cliente e escolher "Conectar por Modem";
·		Clicar no botão "Conexão Manual >>";
·		Discar manualmente para o Cliente e pedir a transferência de sua ligação para o ramal do modem ;
·		Logo que ouvir o Tom de Chamada da ligação sendo encaminhada para o ramal do modem, clicar no botão "Conectar >>";
·		O modem deverá estabelecer normalmente a conexão.

        Caso o modem do cliente esteja programado para atender no primeiro toque, o pressionamento do botão "Conectar >>" no 4º passo deverá ser feito com muita precisão, imediatamente após a transferência (3º passo). O ideal é que seja pressionado ANTES do modem atender (ruído característico).

        Logo após o modem confirmar conexão ao cliente, será apresentada ao usuário a Tela de Funções.

.topic 1480

        Nesta tela são apresentadas informações da conexão entre o modem e o cliente. Logo após a conexão ao Cliente ser estabelecida, esta tela desaparece e o Usuário tem acesso à Tela de Funções.

.topic 1490

        A tela do TeleSuporte representa as posições do CCL (Cartão de Comutação Local). Essa posição representa Módulo MSD Vox instalado. Cada Módulo MSD Vox é composto por dois circuitos capazes de enviar mensagens de controle para os ramais do PABX. A cor Verde indica que o módulo está sendo utilizado nesse instante pelo sistema.

        O Módulo MSD DISA é uma variação do MSD VOX, com finalidade diferente, mas segue as mesmas regras do MSD Vox.

.topic 1500

    Nesta área são apresentadas estatísticas do sistema, indicando o número de vezes que o sistema precisou de um Módulo MSD e não encontrou nenhum disponível. Analisando estas informações é possível saber se o sistema está bem dimensionado ou precisa de uma expansão nos Módulos DTMF, nos Módulos MSD Vox ou DISA.

.topic 1510

        Nesta tela temos os campos a serem preenchidos:

Nome do Cliente: Nome para identificação do Cliente. Este Nome aparecerá em destaque em diversas janelas do TeleSuporte, mostrando assim, facilmente qual equipamento (cliente) que está sendo acessado. O preenchimento deste campo é obrigatório!!

Endereço: Neste campo deve ser informado o endereço do cliente.

Cidade: Neste campo deve ser informado a cidade onde localiza o cliente.

Estado: Neste campo deve ser informado o estado onde localiza o cliente.

Conexão Preferencial: Escolha qual será o meio preferencial para conexão ao cliente em questão. Desse modo, o TeleSuporte automaticamente o oferecerá no campo "O que deseja fazer?". Cada cliente pode ter um modo de conexão próprio. O preenchimento deste campo é obrigatório!!

Diretório: É o nome da pasta (diretório) onde os arquivos e informações relativas ao cliente em questão serão armazenados. O Diretório é criado dentro da pasta de instalação do TeleSuporte e destina-se a abrigar os arquivos e dados relativos àquele cliente em questão. O preenchimento deste campo é obrigatório !!

Família do Equipamento: Determina qual será o PABX que o TeleSuporte irá se conectar. Através dessa informação o TeleSuporte irá optar por conectar-se via ACTIVE (Active Plus/HCS ou Advanced) se a conecção preferêncial estiver setada para Via Rede ou Via Serial.

Supervisão via Modem: Quando for utilizar supervisão via modem, é necessário informar o número e a senha para conexão.
        - Número: Número de acesso discado do cliente. Este número deve ser preferencialmente o número para acesso direto do modem do PABX, e deverá incluir, se for o caso o código para linha se o acesso for feito através de um PABX (Ex.: "0,021354718888:  onde "," significa pausa).
- Senha: Corresponde à senha de 6 dígitos necessária ao TeleSuporte para acesso ao PABX do cliente. Deve coincidir com a senha fornecida ao equipamento remoto ("Senha para Acesso Remoto"). Um equipamento que nunca teve uma senha para acesso remoto atribuída não requer senha para acesso. Nesse caso, preencha esse campo com qualquer senha (Ex: "11111")

·		Supervisão via Rede: Caso o equipamento esteja sendo acessado através de uma Rede TCP/IP, especifique nestes campo o Endereço IP da máquina onde está instalado o Módulo Servidor de Rede TCP/IP, a Porta da rede que está sendo utilizada para este serviço (Ex: 1024) e se necessário a Senha de acesso.

·		Supervisão via Serial: Caso o equipamento esteja sendo acessado através de uma porta serial, especifique a Porta Serial que estiver sendo utilizada e a Velocidade de comunicação.

·		Manutenção (somente para Active Advanced): Caso o equipamento seje acessado para uma manutenção via rede ou serial, deve-se especificar nestes campos o Endereço IP da máquina onde está instalado o Módulo Servidor de Rede TCP/IP, a Porta da rede que está sendo utilizada para este serviço (Ex: 1024) e a Porta Serial que for utilizar.

.topic 1520

        Para que seja feito um acompanhamento de cada conexão feita a um cliente o TeleSuporte armazena uma estatística de conexões para que a análise seja feita com mais eficiência. Temos armazenado para cada cliente a informações importantes como a Última Versão do Sistema, quanto tempo o TeleSuporte ficou conectado da última vez, quantas conexões já forma feitas e o total de tempo conectado.

        Além dessas informações temos uma lista com cada conexão realizada com intuito de observamos quanto tempo está sendo gasto em cada cliente, útil principalmente nas conexões via MODEM.

.topic 1530

        Para obter informações da Interface V3 clique nos tópicos abaixo:

Supervisão de Enlace
Supervisão das Ligações
Configurações da Interface V3

.topic 1540

        A supervisão dos Módulos MSD (órgãos DTMF, Vox e DISA) é muito importante, pois pode detectar e contornar temporariamente possíveis problemas com algum destes módulos. A Supervisão de órgãos MSD somente é possível com conexão on-line, seja via rede local, cabo serial ou modem.

        MSD sem Cartão
        Módulos DTMF
        Tipo de Supervisão

        Para obter mais informações sobre supervisionar um Cartão MSD, clique nos tópicos abaixo:

        MSD Supervisionado
        Usuário do MSD
        MSD Preferencial
        Cifras MF Discadas/Recebidas

        Clicando com o botão direito do mouse sobre um órgão do Módulo DTMF (são dois órgãos independentes), são apresentadas opções para alterá-lo. As opções são:

·		Tornar Não-Preferencial : Um Módulo Não-Preferencial só será ocupado pelo sistema depois que não houver mais nenhum módulo preferencial livre.
·		Tornar Preferencial : Os Módulos Preferenciais são ocupados em ordem crescente, isto é, para que o último modo esteja ocupado, todos os primeiros já devem estar ocupados. Isto mostra que os últimos Módulos DTMF trabalham com um menor tráfego.
·		Forçar Desocupação : Caso algum Módulo DTMF esteja preso (ocupado direto), utilize esta opção para desocupá-lo.

Testando os Módulos DTMF - Detetores MF

        Para testar os Módulos DTMF do Equipamento de um Cliente que está sendo acessado, siga os passos abaixo:

·		Um a um, clique sobre os Módulos DTMF presentes e converta-os a "Não-Preferenciais".
·		Agora clique novamente sobre um dos módulos e selecione a opção "Tornar Preferencial". Aguarde e observe a ocupação deste módulo DTMF pelo cliente. O módulo deve ser ocupado (ficar verde) e devem aparecer as cifras discadas pelo cliente. Caso o módulo estaja sendo ocupado e as cifras não estejam aparecendo é sinal de que este Módulo DTMF pode estar com defeito.
·		Repita os passos acima agora para os outros Módulos DTMF. Tome o cuidado de deixar apenas preferencial o módulo que está sendo testado, para forçar sua ocupação breve.

        Se os Módulos DTMF não apresentarem problemas nos Detetores MF, possivelmente não apresentarão problemas nos Emissores MF. Apesar disso, também é necessário testar os Emissores MF. Para isso basta alterar o Tipo de Supervisão para "TX (Emissor MF)" e repetir os passos do teste realizado anteriormente. A única diferença é que no caso dos Emissores MF o Módulo DTMF não permanece ocupado, por isso ele não ficará estável na cor verde. Sua ocupação é feita por um período de tempo muito curto, mas mesmo assim as cifras discadas aparecem nos campos previstos. Para fazer a ocupação de um Emissor MF, basta provocar uma rediscagem, ou uma discagem de agenda, por um tronco analógico.
        O mesmo procedimento pode ser adotado para testar os módulos MSD Vox.

.topic 1550

        Quando o PABX Active está equipado com o software Sentinela, todas as ligações de entrada via entroncamento digital (V3) passam por um processo de consulta a uma Base de Dados para que seja tomada uma ação de acordo com a Identificação de A (BINA).

        Cada ligação que gerar um consulta ao Sentinela será mostrada na área de Solicitações ao Sentinela. As ações indicadas pelo Sentinela para cada solicitação virão descritas na área de Respostas do Sentinela.

        Ao lado de cada área existe um botão (liga/desliga) que proporciona o congelamento da rolagem de tela para que se necessário possa ser feita uma análise das informações.

        Para apagar as informações supervisionadas basta dar um duplo clique sobre elas.

        Existe também uma área chamada Simulador de Solicitações que tem a função de gerar uma solicitação fictícia ao Sentinela.  Essa solicitação será interpretada como uma ligação de entrada real pelo Sentinela que responderá uma ação de acordo com o número DDR chamado e a Identificação de A indicada.

.topic 1560

        Quando o PABX Active está configurado para mecanismos de inserção/correção de operadora via Reduz$Conta, todas as ligações de saida passam por um processo de consulta ao software Taritorn for Windows para saber qual a operadora mais barata naquele dia e horário.

        Cada ligação que gerar um consulta ao Taritron for Windows será mostrada na área de Solicitações ao Reduz$Conta. A operadora indicada pelo Taritron para cada solicitação virão descritas na área de Respostas do Taritron ao Reduz$Conta.

        Ao lado de cada área existe um botão (liga/deslisga) que proporciona o congelamento da rolagem de tela para que se necessário possa ser feita uma análise das informações.

        Para apagar as informações supervisionadas basta dar um duplo clique sobre elas.

        Existe também uma área chamada Simulador de Solicitações que tem a função de gerar uma solicitação fictícia ao Taritron (Reduz$Conta).  Essa solicitação será interpretada como uma ligação de saida real pelo Taritron que responderá qual a operadora cabível para o  Número Telefônico solicitado. Para teste, insira os sete primeiros dígitos de uma ligação fictícia, omitindo os dígitos da operadora, se for o caso (Ex: 0353471). Você verá a resposta do Reduz$Conta e o tempo entre a solicitação e a resposta. Esse tempo precisa ser curto (idealmente menor que um segundo, aceitável até três), pois se a resposta não chegar a tempo no PABX (tempo programável no TGCO), ele tomará ações próprias.

.topic 1570

        Clique nos tópicos abaixo para obter mais informações sobre as ações de hardware:

Enviar Reset ao Sistema
Enviar Reset as Placas

.topic 1580

        Para obter informações do Módulo TD-Dual clique nos tópicos abaixo:

Supervisão de Enlace
Supervisão das Ligações
Configurações da Interface V3

.topic 1590

        Os Órgãos do Sistema Active Advanced são dispositivos de hardware de uso compartilhado pelos ramais e troncos do sistema, automaticamente manipulados pelo software de controle. Esses dispositivos são separados em grupos finitos com finalidades específicas dentro do sistema. Os grupos de órgãos do Sistema Advanced são:

        Órgão Receptor de MF
        Órgão Emissor de MF
        Órgão VOX
        Órgão DISA
        Órgão de Porteiro
        Órgão de Busca Pessoa

.topic 1600

        Clique nos tópicos abaixo para obter mais informações sobre as ações de hardware:

Níveis de áudio para Busca Pessoa e Entrada de Música
Gravação da Mensagem de Espera e DISA

.topic 1610

        Com o TeleSuporte os clientes podem ser configurados em um Banco de Dados para serem sempre acessados de acordo com suas configurações vistas nos Dados dos Clientes

        Cada computador pode ter seu TeleSuporte e seus clientes configurados para seu próprio uso ou caso haja a necessidade de compartilhar as informações dos clientes deve ser seguido os critérios a seguir:

Banco de Dados Local:
        A lista de clientes visualizada é unica e exclusiva de seu computador. Para que as informações sejam carregadas corretamente deve ser indicado o diretório onde se encontra o arquivo TeleSuporte.gdb em seu computador.

Banco de Dados Remoto:
        A lista de clientes visualizada será carregada de um outro computador da rede que tenha o TeleSuporte instalado e o servidor do FireBird em execução. Para que as informações sejam carregadas corretamente deve ser indicado o Endereço IP do computador hospedeiro do arquivo TeleSuporte.gdb alvo e o caminho onde ele está instalado na máquina remota.

Porta TCP:
        Indique a porta local no TeleSuporte para ser utilizada como acesso às centrais remotas para envio de scripts e solicitações diversas. Default: 3010

Porta UDP:
        Indique a porta local no TeleSuporte para ser utilizada na recepção de pacotes UDP vindos dos PABX remotos, trazendo informações de alarmes e inventário. Default: 3010

IP do Servidor apto a receber SNMP:
        Indique qual é o número IP do computador onde está o TeleSuporte Corporate Central com Banco de Dados.

Host apto a realizar agendamento:
        Indique qual é o host (nome do computador na rede) que vai checar o Banco de Dados e executar os agendamentos ali configurados.

.topic 1620

        O arquivo LOG armazena as principais ocorrências registradas pelo sistema Active. Cada registro possui a data, hora, tipo de ocorrência e parâmetro. Os arquivos são armazenas na própria CPU do Active podendo ser baixado para o TeleSuporte através da Transfêrencia de Arquivo. Os arquivos recebem o nome de LOG.DAT e LOG.ANT.

        O arquivo de LOG estará disponivel para versões do Sistema acima de 4.3.1.

.topic 1630

        Esta é uma lista com os principais arquivos do PABX. Caso o arquivo desejado não esteja nesta lista, deve ser utilizada a opção "Arquivo Qualquer  -  ???" e especificar o arquivo desejado, juntamente seu diretório, na árvore de diretórios do PABX.

.topic 1640

        Envia o arquivo selecionado ao PABX do Cliente acessado.

Atenção: O arquivo que será enviado ao PABX deverá estar dentro do Diretório do Cliente em questão.

.topic 1650

        Busca o arquivo selecionado no PABX do Cliente acessado.

Atenção:  O arquivo buscado é gravado dentro do Diretório do Cliente em questão.

.topic 1660

        Indica qual operação está sendo realizada (busca ou envio) e detalhes sobre a realização da tarefa.

.topic 1670

        Tamanho (em bytes) do arquivo cuja transferência está em progresso.

.topic 1680

        Quando ocorre algum erro na transmissão (CRC ou TimeOut) o protocolo de comunicação utilizado reestabelece a comunicação, corrigindo o erro, mas alerta o usuário do erro ocorrido. Um número de retentativas alto significa muitos erros ocorreram durante a transmissão do arquivo, mas foram todos corrigidos. A transferência é absolutamente segura.

.topic 1690

        Mostra o andamento da transmissão do arquivo, tanto em número de bytes transmitidos quanto em porcentagem para finalização.

.topic 1700

        Nesta área é feita a supervisão do Enlace na Interface V3 ou no Módulo TD-Dual selecionado. Informações como Sincronismo e Erros de CRC são encontradas nesta tela. A Supervisão da Interface V3 ou do Módulo TD-Dual somente é possível on-line (conectado), seja via rede local, via cabo serial ou Modem.

        Clique nos tópicos abaixo para obter mais explicações:

        Sinal Recebido
        Sincronismo do Enlace
        Sincronização do Sistema
        Alarmes Remotos
        Estatísticas do Enlace

Observação: Luz Verde indica ítem ativado, a luz Vermelha indica ítem desativado.

        Veja também o tópico Supervisão das Ligações.

.topic 1710

        Nesta tela é feita a supervisão dos juntores da Interface V3 ou do Módulo TD-Dual. É supervisionado o estado de ocupação dos juntores e também a sinalização MFC que ocorre entre a Central Pública e a Interface V3 ou Módulo TD-Dual. Clique nos tópicos abaixo para obter mais informações:

        Modo de Exibição
        Máquinas de Sinalização MFC
        Sinalização de Linha no Juntor

        A Supervisão da Sinalização MFC merece uma atenção especial, pois ela é muito útil na resolução de problemas entre Central Pública e PABX. Podem ser monitoradas simultaneamente  8 máquinas de Sinalização MFC, representadas pelas 8 janelas mais escuras.

        Quando a Janela está acesa (cor Magenta), a máquina em questão está sendo utilizada. Logo após sua utilização, a máquina volta para sua cor original, mas as informações continuam na tela para que possam ser analizadas. Estas informações desaparecerão logo que esta máquina for reutilizada, a menos que o Modo de Exibição esteja em seqüencial ou a máquina esteja congelada.

        Abaixo está destacada uma destas máquinas. Clique nos tópicos abaixo para obter mais informações:

        Número da Máquina MFC
        Número do Juntor Utilizado
        Tipo de Ligação
        Botão de Congelamento
        Cifras MFC Trocadas

    Disponível somente no Módulo TD Dual, a Supervisão Analítica é uma poderosa ferramenta de rastreamento de sinalização em tempo real.

        Veja também o Tópico Supervisão do Enlace Digital.

.topic 1720

        A Configuração Física do Sistema é apresentada toda vez que é necessário selecionar uma Interface ou um Slot. Existem duas situações onde isso é necessário: Supervisionando e editando as Configurações.

Observação:
·		No Active/ISDN utiliza-se Interface V3.
·		E no Active Advanced utiliza-se o Módulo TD-Dual.

Supervisionando a Interface V3 ou Módulo TD-Dual: Para supervisionar uma Interface V3 ou Módulo TD-Dual basta clicar sobre um Slot que possuir um deste conectado. Então poderá ser feita a Supervisão on-line do Enlace E1 e a Supervisão on-line das Ligações referentes à Interface V3 ou Módulo TD-Dual escolhido. O Módulo TD Dual oferece ainda o recurso da Supervisão Analítica.

Editando as Configurações do Módulo TD-Dual: Para editar as Configurações da Interface V3, utilize a Configuração de "Editar Arquivos"  e selecione o arquivo SETUPV3, trazido automaticamente do sistema monitorado, ou editado localmente. Para editar as configurações do Módulo TD-Dual basta clicar sobre um Slot que possuir um deste já instalado ou sobre um Slot onde será instalado, lembrando que esse tipo de módulo só pode ser instalado nos Slots Pares.

Veja como configurar a TD Dual.

.topic 1730

        A tela do TeleSuporte representa as posições do CCL Cartão de Comutação Local). Essas posições representam ausência de MSD (Módulo de Serviço Destacável).

.topic 1740

        A tela do TeleSuporte representa as posições do CCL (Cartão de Comutação Local). Essa posição representa Módulo DTMF instalado. Cada Módulo DTMF é composto por um par de Transceptores MF (2 transmissores e 2 receptores). A cor Verde indica que o módulo está sendo utilizado nesse instante pelo sistema.

.topic 1750

        Podem ser supervisionados os Emissores (TX) MF, os Detetores (RX) MF ou os Módulos MSD Vox/DISA, não simultaneamente. Os detetores MF são direcionados aos ramais, logo que estes são retirados do gancho. As cifras (números) discados por este ramal são exbidas pelo detetor utilizado pelo ramal. Os emissores MF são utilizados pelo PABX nas discagens de agenda, de TGCO, de VKS, etc. em troncos analógicos ou digitais que usam Protocolo de Linha de Assinante (PLA), Misto ou Híbrido. Já os módulos MSD Vox e MSD DISA são utilizados cada vez que algum ramal recebe uma mensagem de voz.

.topic 1760

        Informa o número do MSD supervisionado (posição em que ele está encaixado na CCL).

.topic 1770

        Informa qual ramal ou tronco (placa: posição) que está utilizando o MSD nesse momento (máximo 2s de retardo).

.topic 1780

        Informa se o MSD é preferencial ou não. O critério de ocupação dos MSD é:

O sistema procura a partir do MSD de menor número, do tipo requerido, um que tenha a propriedade preferencial ligada.
Caso não encontre MSDs preferenciais, reinicia a busca a partir do MSD de menor ordem por um não-preferencial.

        Desse modo, alterando-se individualmente a propriedade preferencial, pode-se conduzir a odem de utilização dos MSD, evitando o uso de um órgão suspeito.

.topic 1790

    Exibe as cifras (números) discados ou recebidos pelo MSD DTMF sob supervisão ou então qual mensagem do MSD Vox que foi recebida pelo ramal em questão.

.topic 1800

    A operação de RESET no PABX remoto tem como objetivo validar certas alterações no sistema remoto. Deve ser utilizada com cautela, já que faz com que o sistema remoto paralize temporariamente suas funções (até um minuto), enquanto executa seus procedimentos de reinicialização. Ligações em curso nunca são interrompidas, mas novas operações a partir de ramais são bloqueadas. Ligações retidas ou estacionadas são perdidas e podem haver perda parcial de dados de bilhetagem das ligações em curso.

    Se a conexão tiver sido feita via Modem, será necessário restabelecer a conexão, já que a operação de RESET desconecta o Modem remoto.

.topic 1810

        O envio de reset ao PABX pode ser direcionado a apenas uma placa do PABX (CI - Cartão de Interface) ou ao PABX inteiro.

        Enviando reset a uma placa específica, o processador desta placa é resetado e a interface é reinicializada. Esta é uma operação de manutenção, utilizada somente em casos especiais quando suspeita-se do mau funcionamento de algum cartão.

.topic 1820

        Responsável por interpretar os números digitados no aparelho telefônico.

.topic 1830

        Responsável por gerar os tons MF a serem enviados pelo PABX a centrais externas, quando requerido.

.topic 1840

        Responsável por gerar mensagens audíveis de status do sistema. Ex.: "Não perturbe ativado".

.topic 1850

        Responsável pelo atendimento automático de ligações no sistema e mensagem de satisfação para Sistema Call Center.

.topic 1860

        Responsável pelo interfaceamento entre porteiro eletronico com fechadura magnética e os ramais do PABX.

.topic 1870

        Responsável pelo acesso ao som ambiente de Busca Pessoa.

.topic 1880

        Quando um órgão estiver sendo utilizado por um elemento do sistema (ramais) sinalizado com a cor vermelha o TeleSuporte poderá forçar a desocupação do órgão utilizando esse comando.

.topic 1890

        Se houver a necessidade de eliminar um órgão da lista de ocupação do sistema definitivamente o mesmo pode ser bloqueado, assim o sistema tomará o próximo órgão livre que encontrar deixando de fora o órgão bloqueado.

.topic 1900

        Tem o ofeito contrário do bloqueio onde o órgão é disponibilizado novamente para a ocupação.

.topic 1910

        O sistema ACTIVE ADVANCED numera automaticamente os troncos pela posição física que ocupam. Essa característica pode provocar a desorganização da numeração de troncos do sistema na visão do TGCO. Acionando a tecla Organização de Troncos o sistema renumera os troncos de forma crescente, da direita para a esquerda.

        Essa operação é manual e deverá ser realizada todas as vezes que o layout das placas do bastidor for alterado de forma permanente.

.topic 1920

        O Sistema ACTIVE ADVANCED dispõe de três PORTAS de comunicação para serem utilizadas como meio de comunicação para o ambiente externo, numeradas Porta 1, Porta 2 e Porta 3. A Porta 1 é uma interface serial RS232 padrão, de múltipla utilidade. A Porta 2 é especializada para módulos de comunicação opcionais, podendo receber várias opções de módulos de comunicação. A Porta 3 é exclusiva para acesso de linha externa ao MODEM LOCAL. Essas PORTAS são compartilhadas por vários SERVIÇOS possíveis. A associação de PORTAS com Módulos Opcionais e SERVIÇOS dá-se o nome de PERFIL.

        O Sistema ADVANCED oferece os seguintes serviços:

Terminal: Serviço que provê acesso ao Sistema Operacional do equipamento, para efeito de análises técnicas ou manutenções.
CTI- Expansão Serial para rede de computadores: Serviço que expande os recursos do PABX para um computador (ou mais), utilizando via serial protocolo proprietário.
Expansão por Modem Local: Serviço que expande os recursos do PABX para um computador remoto, utilizando o MODEM LOCAL e protocolo proprietário.
Bilhetagem Serial: Serviço que fornece a um periférico externo informações sobre ligações (bilhetes) utilizando via serial e protocolo aberto.
Expansão Ethernet: Serviço que expande os recursos do PABX para um ou mais computadores, utilizando Placa ETHERNET e protocolo TCP/IP.
Terminal de Supervisão e Operação - TSO: Serviço que oferece a conexão de terminal inteligente proprietário para a função de mesa operadora.

        Os módulos de comunicação opcionais (Porta 2) podem ser:

Isolador Ótico: Módulo RS232 com acoplamento ótico, oferece interface serial isolada na Porta 2, para velocidades até 9600bps.
Placa Ethernet: Módulo interface de rede Ethernet 10Mbits/s

        A combinação módulo x serviço x porta gera uma tabela de possibilidades. Cada linha da tabela é um PERFIL.

        Nessa tela é possível consultar e alterar o PERFIL atualmente em uso no equipamento, assim como programar o string de inicialização para o MODEM (se houver necessidade) e também as propriedades da Placa Ethernet (se presente).

CUIDADO! Lembre-se que o TeleSuporte está conectado de alguma forma ao equipamento e um novo perfil pode estabelecer outro arranjo que cortará o contato com o TeleSuporte. Perfis podem ser programados diretamente a partir de aparelhos telefônicos, se for necessário.

.topic 1930

PERFIL   PORTA 1		PORTA 2		PORTA 3		Velocidades				Requer

00		TERMINAL										P1-115200
01		TERMINAL						MODEM		P1-115200/P3-9600		MODEM
02		TERMINAL		CTI								P1-115200/P2-9600		SER. OP.
03		TERMINAL		BILHETAG.						P1-115200/P2-1200		SER. OP.
04		TSO												P1-2400
05		TSO				TERMINAL						P1-2400/P2-9600				SER. OP.
06		TSO				CTI								P1-2400/P2-9600				SER. OP.
07		TSO								MODEM		P1-2400/P3-9600				MODEM
08		TSO				BILHETAG.						P1-2400/P2-1200				SER. OP.
09		CTI								MODEM		P1-9600/P3-9600				MODEM
10						CTI				MODEM		P2-9600/P3-9600		SER. OP. / MODEM
11		BILHETAG.						MODEM		P1-1200/P3-9600				MODEM
12						BILHETAG.		MODEM		P2-1200/P3-9600		SER. OP. / MODEM
13		CTI				BILHETAG.						P1-9600/P2-1200		SER. OP.
14		BILHETAG.		CTI								P1-1200/P2-9600				SER. OP.
15		TERMINAL		REDE								P1-115200		     		REDE
16		TERMINAL		REDE				MODEM		P1-115200/P3-9600     		REDE / MODEM
17		TSO				REDE								P1-2400		     				REDE
18		TSO				REDE				MODEM		P1-2400/P3-9600				REDE / MODEM
19		CTI				REDE				MODEM		P1-9600/P3-9600				REDE / MODEM
20		BILHETAG.		REDE				MODEM		P1-1200/P3-9600				REDE / MODEM

.topic 1940

        Quando o perfil a ser utilizado visa o uso da Placa Ethernet para Expansão CTI com a rede de computadores algumas propriedades nativas do protocolo devem ser preenchidas para que o Equipamento PABX passe a funcionar corretamente em sua rede local - LAN.

        O ACTIVE ADVANCED possui dois serviços de rede disponíveis que podem ser habilitados simultaneamente, são eles:

Serviço CTI - TCP/IP: Tem como finalidade disponibilizar uma porta de comunicação TCP que permanece em estado de Listening (aguardando conexão). As informações disponibilizadas nesse serviço são para comunicação CTI com os softwares aplicativos da Leucotron (TGCO, VKS, TeleSuporte...). Sendo assim com o uso desse serviço podemos dispensar a comunicação serial.

Serviço TELNET: Tem como finalidade disponibilizar uma conexão de Terminal Telnet com o prompt do Sistema Operacional Unificado Leucotron (SOUL) semelhante ao prompt do DOS.

        Vale lembrar que esses serviços só estarão disponíveis com a configuração apropriada de perfil de hardware do equipamento.

        Semelhantemente aos computadores, para que o Equipamento PABX funcione corretamente em sua rede LAN será necessário fazer algumas configurações indipensáveis para o envio e recebimento de pacotes. São elas:

Endereço IP do Sistema: Deverá seguir o padrão de Ethernet utilizado em sua empresa. O endereço IP deve ser único na rede, pois identifica cada equipamento presente.

Mascara de Sub-rede:	Deverá seguir o padrão de Ethernet utilizado em sua empresa.

GateWay padrão: Informa qual o servidor de Internet disponível em sua rede.

.topic 1950

        Esta tela supervisiona on-line os status dos itens abaixo:
Tensão Vcc;
Tensão VBat;
Corrente VBat;

.topic 1960

        O Sistema ACTIVE Advanced, ao ser dotado de Interfaces GSM, pode ser necessária a intervenção do operador, para efeito de manutenção. Através do TeleSuporte, na Tela de Configuração das Interfaces GSM, é possível:

·		Verificar funcionamento das interfaces
·		Verificar status da rede GSM
·		Dar suporte à instalação de novos SIMCARD, dando entrada de senhas à rede GSM, quando necessário.

        Na janela à esquerda são apresentados todos os troncos celulares GSM instalados no equipamento. Ao clicar em um dos troncos, é apresentado à direita da tela todas as informações disponíveis sobre este tronco (este procedimento pode levar alguns segundos).

Geral
        Apresenta informações referentes ao funcionamento do tronco celular GSM e informações referentes à interface requerida.

Campo Status: Informa a atual situação de operação do tronco celular;
Campo	Rede GSM: Informa a qual rede o equipamento está conectado atualmente; É necessário clicar no botão ao lado para adquirir a informação.

PIN
        O PIN é um código senha individual necessária para cada interface GSM instalada no Sistema ACTIVE Advanced, sendo associado ao SIMCARD fornecido pela operadora de serviço GSM. Quando se adquire uma linha, ela vem com um SIMCARD, que possui um código PIN padrão, que varia conforme a operadora e normalmente vem informado na embalagem do SIMCARD, podendo ser livremente alterado pelo usuário de um aparelho GSM.

        O Sistema ACTIVE Advanced precisa conhecer o PIN padrão (ou o PIN atual, caso já tenha sido utilizado em outro aparelho) de cada novo cartão SIMCARD instalado, para que possa alterá-lo automaticamentre para um código fixo ("8888"), necessário à operação no ACTIVE.

        Cuidado! Por motivo de segurança, o SIMCARD aceita poucas tentativas para validar o código PIN. Ao ser energizado, o Sistema ACTIVE Advanced tenta o seu código padrão "8888". Se a senha não coincidir, o módulo é bloqueado e passa a requerer intervenção do operador para mais TRÊS tentativas. Caso esgotem-se as três última tentativas, o módulo passa a requerer outra senha (código PUK), por mais dez tentativas. Esgotadas, o SIMCARD estará inutilizado permanentemente.

Campo Status: Informa a atual situação do SIMCARD;
Campo Informe PIN: Este campo somente é disponibilizado quando o SIMCARD é bloqueado por código PIN incorreto. Quando disponibilizado, o instalador deve entrar com o código correto para que seja inicializado o SIMCARD.
Campo N° de tentativas: Quando o SIMCARD está bloqueado, informa o números de tentativas  restante para entrada de um código PIN correto.

Observação:
·		Conforme o status do SIMCARD, pode ser requerido o código PUK. Neste caso, a tela passa a aguardar entrada do código PUK fornecido juntamente com o SIMCARD quando da aquisição da linha junto à operadora GSM. O número de tentativas passa a refletir o número de vezes que ainda se pode tentar entrar com o código PUK requerido. NÃO TENTE DESCOBRIR O CÓDIGO PUK POR TENTATIVAS, pois o cartão será inutilizado permanentemente caso não obtenha sucesso.

Sinal
        Este campo informa qual a atual intensidade do sinal de radiofrequência recebido pela antena da interface. Se o sinal estiver inadequado ou sofrendo variações que se reflitam na qualidade do enlace de radiofrequência, contate a Leucotron sobre extensores que permitem reposicionamento da antena.

.topic 1970

    Este campo informa qual é a atual intensidade do sinal de radiofreqüência recebido pela antena de interface. Se o sinal está inadequado ou sofrendo variações que são refletidas na qualidade do enlace de radiofreqüência, entre em contato com o Distribuidor Leucotron para saber sobre os extensores que permitem o reposicionamento da antena.

.topic 1980

        Insere o órgão na sequência de ocupação do preferencial sistema. Tenta tomar um preferencial livre. Se não consegue, tenta tomar um não-preferencial.

.topic 1990

        Se houver a necessidade de alterar a ordem de ocupação de um órgão no sistema o mesmo pode ser marcado como não preferencial assim o sistema tomará o próximo órgão livre que encontrar ocupando o órgão não preferencial somente se os demais órgãos estiverem ocupados ou bloqueados. A regra é: Tenta tomar um preferencial livre. Se não consegue, tenta tomar um não-preferencial.

.topic 2000

        Se o Sistema ACTIVE ADVANCED estiver dotado de Placa de Serviços ou de uma Placa Entrada Espera e Busca Pessoa, o sinal de entrada a ser aplicado em ramais e troncos em espera e o sinal de saída a ser enviado ao sistema de som externo para serviço de busca-pessoa podem ter o volume eletronicamente ajustados.

        Utilize os controles para atuar nos dispositivos. Solte o mouse para validar a nova situação no hardware.

.topic 2010

        O Sistema Active ADVANCED tem em sua linha de acessórios agregados a Placa de Serviços os Órgãos de Espera e DISA.

        O Órgão de Espera possui um mecanismo de loop back que mantêm a mensagem gravada em reprodução continua funcionando assim como um player de áudio.

        O Órgão de DISA possui espaço para gravação de 4 mensagens que serão utilizadas no auto-atendimento de ligações.

        Será descrito a seguir como proceder com a gravação nos mecanismos de Espera e DISA do Sistema Active ADVANCED.

        Após a gravação é necessários sair da tela e caso deseja gravar uma nova mensagem basta retornar a tela de gravação.

        A mensagem de Espera tem duração de 57 segundos e, as mensagens são para DISA. Na mensagem 1 tem duração de 12 segundos, na mensagem 2 tem duração de 16 segundos, na mensagem 3 tem duração de 12 segundos e na mensagem 4 tem duração de 17 segundos.

Observação: Veja abaixo os tempos de mensagens:
Tempo da Mensagem 1: pode somar TODOS OS TEMPOS (12 / 57 );
Tempo da Mensagem 2: pode somar o SEGUNDO, TERCEIRO E O QUARTO TEMPO (16 / 45);
Tempo da Mensagem 3: pode somar o TERCEIRO COM O QUARTO TEMPO (12 / 29);
Tempo da mensagem 4: apenas 17 SEGUNDOS.

    Se o tempo de uma mensagem ultrapassar a sua janela de tempo, a mensagem seguinte que cedeu espaço para esta mensagem não poderá ser usada.

Meio de Gravação:

        As mensagens a serem gravadas podem utilizar como mecanismo de entrada de áudio um ramal do equipamento ou a entrada de música para retenção.

Gravando através da Entrada de Música em Retenção:

        Para que o áudio de gravação fique com boa qualidade, antes de proceder com a gravação ajuste o Nível de Áudio da Entrada para uma porcentagem agradável para a reprodução.

        Caso queira utilizar o próprio computador como reprodutor da mídia desejada basta indicar o caminho onde o arquivo de áudio está localizado, assim quando o botão gravar for acionado o TeleSuporte enviará o comando de gravação ao PABX e reproduzirá o áudio desejado. Com isso basta ligar a saída de áudio do PC na Entrada de Música em Retenção e pronto, a gravação será feita sem interferências.

        Para ouvir como ficou a gravação basta clicar em reproduzir e o áudio será enviado para a Saída de Busca-Pessoa do PABX.

Gravando através de um Ramal Telefônico:

        Esse tipo de gravação utiliza-se um aparelho telefônico em um ramal do PABX cuja finalidade é servir como entrada de áudio para a gravação. Esse tipo de gravação sofre influência do ruido ambiente o que poderá causar má qualidade de gravação. Certifique-se que o ambiente onde será realizada a gravação esteja livre de ruídos indesejados.

        Para que possa ser feita a gravação será necessário fornecer o número do ramal a ser utilizado bem como prepará-lo para a gravação. Essa preparação irá retirar o tom de discar do ramal, então ao retirar o ramal do gancho não haverá tom de discar no aparelho. Após essa operação basta clicar no botão Gravar e pronto, a mensagem será gravada. Para ouvir como ficou a gravação basta clicar no botão Reproduzir.

.topic 2020

        Podemos analisar as Estatísticas de Ocupação das Rotas de uma Central PABX Active através de registradores contidos na mesma. Esses registradores ficam sendo alimentados a partir de uma data inícial mostrata na listagem.
        Na Lista de Registradores temos:

Data de Início: Os Registradores são contadores iniciados em 0 (zero) e somados de acordo com os acontecimentos de ocupação da Central, tais registros foram zerados no momento indicado nesse campo.
Data de Amostra: É o momento em que o TeleSuporte coletou as informações dos Registradores.
Rota: Indica qual a Rota a qual as Estatíticas se referem.
OCRS: Número de ocupações efetivas por rota, para ligações de saída.
OCRE: Número de ocupações efetivas por rota, para ligações de entrada.
OFR: Número de tentativas de tomada de rota, ligações de saída.
TOCRS: Tempo total de ocupação em conversação por rota, ligações de saida.
TOCRE: Tempo total de ocupação em conversação por rota, ligações de entrada.
OKRE: Número de chamadas atendidas por rota, ligações de entrada.
OKRSC: Número confirmado de chamadas atendidas por rota, ligações de saída.
OKRSP: Número presumido de chamadas atendidas por rota, ligações de saída.
ATVS: Número de circuitos ativados para cada rota, acessíveis para saída.
ATVE: Número de circuitos ativados para cada rota, acessíveis para entrada.
BLOQ: Número de circuitos bloqueados para cada rota.
O comando Atualizar Informações coleta os Registradores na Central PABX e grava no Banco de Dados do TeleSuporte.
O comando Reiniciar Estatística envia um comando a Central PABX informando que é para zerar todos os Registradores de Estatísticas.
O comando Limpar todos os Registros limpa as informações armazenadas no Banco de Dados do TeleSuporte referentes a Central selecionada.
O comando Impressão e Exportação cria uma formatação para as Estatística que permitem imprimir e exportar os dados do Banco de Dados do TeleSuporte.

.topic 2030

        Pooling é um procedimento feito pelo TeleSuporte para checar se as Centrais configuradas estão presentes na rede, ou seja, de acordo com o programado pelo Usuário o TeleSuporte tentará uma conexão com cada uma das Centrais PABX Active configuradas no Banco de Dados para verificar se a não há nenhum problema com elas. Mesmo a Central PABX tendo os alarmes de TRAP´s é necessário programar pelo menos uma rodada de pooling diário para verificar se todas estão ligadas e operando normalmente.

        Temos os seguintes tipos de Pooling:

Dia Definido: Indica ao TeleSuporte que deve executar aquele Pooling somente se for a data determinada pelo Usuário;
Semanalmente: Indica ao TeleSuporte que deve executar aquele Pooling somente no dia da semana pré-determinado. Esse tipo de Pooling é muito util para ser usado em finais de semana, pois em determinadas atividades empresariais os finais de semana o uso da Central PABX é quase zero.
Todos os Dias: Indica ao TeleSuporte que deve executar aquele Pooling todos os dias.

        A Ordem de prioridade do TeleSuporte para o Pooling é primeiramente verificar se existe um Pooling programado para aquele dia definido, se existir esse terá prioridade sobre os dois outros tipos. Em segundo vem o semanal, onde a prioridade é maior que o Pooling programado para Todos os Dias.

        Para que o Pooling ocorra temos também que configurar qual é o período de execução do mesmo, que deve obedecer uma hora inicial e uma hora final. O Pooling só acontecerá se a hora atual for entre esses dois horários.

        O Tempo de Espera para Ciclo de Pooling é o tempo em que o TeleSuporte vai esperar para percorrer toda sua Lista de Centrais PABX para a verificação. Ao ser iniciado o TeleSuporte espera 1 (um) minuto para verificar se há a necessidade de começar um Pooling, após a primeira rodada aguardará o tempo especificado para um novo ciclo. Se o tempo de espera estiver marcado como 00:00:00 o Pooling será executado somente uma vez dentro do período determinado. É recomendado que o tempo de espera seja acima de 01:00:00 para que não haja trafego desnecessário na rede.

        Temos ainda a possibilidade de fazer uma leitura das estatísticas após a execução do Pooling, mas recomendamos a utilização desse recurso somente em Pooling do tipo semanal ou dia definido para não aumentar muito o tráfego de rede.

        Verifique se seu TeleSuporte está apto a realizar Pooling nas Preferências do software.

.topic 2040

        Um script é uma tabela contendo a lista das programações a serem aplicadas às centrais remotas. Sempre que é criado, é necessário que se forneça uma identificação, que permitirá a sua recuperação no futuro, para envio ou re-edição. Um script criado nunca é automaticamente apagado. Ficará sempre arquivado na base de dados, até que seja eliminado pelo operador.

        O repertório de programações que podem ser incluídas em um script é limitado, dada a natureza da ação. Só faz sentido enviar programação de forma global, de grandezas também globais. A tabela é preenchida inicialmente identificando-se a AÇÃO a ser tomada. Para cada ação selecionada, há uma série de argumentos necessários à sua execução, que devem ser inseridos nas colunas posteriores. Oriente-se pela Legenda na parte inferior da tela, sobre o tipo e o range dos argumentos que a ação escolhida requer.

        A sequência de ações é importante. Os comandos serão executados nas centrais remotas na ordem em que forem inseridos na tabela. Cuide para que comandos em linhas inferiores não invalidem ações tomadas em linhas superiores. Um script só poderá ser gravado se seus parâmetros estiverem consistentes. CUIDADO. Raciocine bem sobre a ação que você está tomando pois certas ações  podem ser altamente danosas ao sistema de supervisão, podendo afetar inclusive o contato com o TeleSuporte, tornando impossível o restabelecimento do contato.

        Após a edição de um novo script, é necessário que ele seja enviado, operação que NÃO É AUTOMÁTICA. É necessário que se  acesse a tela de Programação Coletiva e comande o envio, selecionando as centrais que serão sensibilizadas.

Ações suportadas:

Limpar Lista de Servidores SNMP
Acrescentar IP de servidor SNMP na lista
Alterar perfil de utilização de hardware do sistema (Cuidado!)
Habilitar/configurar serviço de rede Telnet
Habilitar/configurar serviço de rede CTI-TCP/IP (Cuidado!)
Habilitar/configurar serviço de rede SNMP (Cuidado!)
Habilitar/configurar serviço de rede TFTP
Habilitar/configurar serviço de rede FTP
Alterar horário de inicio automático para Serviço Noturno
Alterar horário de finalização automática para Serviço Noturno
Ativar/Desativar coleta de bilhetes
Ativar/Desativar coleta de bilhetes recebidos
Ativar/Desativar coleta de bilhetes não encaminhados
Ativar/Desativar ignorar bilhetes gratuitos
Alterar método de exportação de bilhetes
Alterar IP alvo para envio automático de bilhetes UDP
Alterar porta local para envio de bilhetes UDP
Alterar porta remota para envio de bilhetes UDP
Ativar/Desativar modo protocolado no envio de bilhetes UDP
Alterar IP autorizado a buscar bilhetes TFTP
Ativar/Desativar modo setor estendido
Acertar data/hora
Alteração de temporização (todas)

.topic 2050

        É necessário que o Sistema ACTIVE Advanced conheça os endereços IP onde estão os servidores SNMP, isso é, os computadores responsáveis pela coleta de traps. Existe internamente uma lista que pode conter até dez alvos para traps. Sempre que ocorrer um alarme, um trap o descrevendo é enviado para cada servidor listado, mesmo que não esteja apto a recebê-lo.

        Esse comando introduz mais um servidor SNMP nessa lista, requerendo quatro argumentos: os quatro números que, separados por pontos, compõem um endereço IP. Assume que esse novo servidor estará aguardando traps na porta 162.

        Esse comando cancela qualquer comando anterior que acrescenta servidores SNMP à lista. Cuidado: a precedência é importante.

.topic 2060

        É necessário que o Sistema ACTIVE Advanced conheça os endereços IP onde estão os servidores SNMP, isso é, os computadores responsáveis pela coleta de traps. Existe internamente uma lista que pode conter até dez alvos para traps. Sempre que ocorrer um alarme, um trap o descrevendo é enviado para cada servidor listado, mesmo que não esteja apto a recebê-lo.

        Esse comando faz a limpeza desta lista de servidores, preservando apenas o endereço IP do computador Supervisor, responsável pela manutenção da base de dados de inventário, se houver algum cadastrado.

        Se o objetivo é criar uma lista de servidores SNMP, inicie o script por um comando de Limpeza de Lista de Servidores SNMP, seguido por um ou vários comandos desse tipo.

.topic 2070

        O Sistema Advanced utiliza o conceito de Perfil para determinar como as suas três portas de comunicação são utilizadas. Selecionando um perfil para o sistema, define-se automaticamente a função de cada porta e os serviços que cada uma desempenhará, segundo uma tabela. Veja mais detalhes.

        Esse comando modifica o perfil adotado, quando o script for enviado. Requer o número do novo perfil a ser adotado. Deve ser o ÚLTIMO comando de um script, já que sua execução pode perturbar o envio de comandos subsequentes.

        Cuidado com esse comando, pois o envio de um perfil incompatível pode provocar a finalizaçãop dos serviços de rede e perder-se definitivamente o contato remoto, passando a requerer acesso LOCAL (ou via modem, na melhor das hipóteses) para restaurar a acesso por rede.

.topic 2080

        O serviço de rede Telnet pode ser habilitado ou desabilitado utilizando esse comando. Requer um argumento, a porta TCP a ser utilizada para telnet, normalmente a porta 23. Forneça o número da porta igual a zero, para desabilitar o telnet (recomendado).

.topic 2090

        O serviço de rede CTI-TCP/IP é o responsável por criar uma infra-estrutura de comunicação para interação com softwares externos ao PABX. Através desse meio, também o TeleSuporte comunica-se com o sistema, nas funções de pooling e sempre que houver uma supervisão dedicada a uma central particular. Esse serviço pode ser somente desabilitado utilizando esse comando, ou usado para a troca da porta,  já que o contato com o TeleSuporte ficará comprometido, se for desabilitado. Requer um argumento, a porta TCP a ser utilizada para o serviço, normalmente a porta 3001. Forneça o número da porta igual a zero, para desabilitar o serviço (não recomendado).

.topic 2100

        O serviço de rede SNMP é o responsável por criar uma infra-estrutura de comunicação padronizada para interação com softwares de supervisão que utilizam protocolo SNMP (Simple Network Management Protocol).

        Esse serviço possibilita o acesso a importantes variáveis internas ao Sistema Advanced, através desse protocolo, como também o envio de informações de alarme a partir do PABX, para servidores devivamente cadastrados.

        Esse comando permite a habilitação, desabilitação e mudança de porta do serviço SNMP. Requer a porta UDP a ser utilizada (normalmente porta 161). Forneça porta zero para desabilitá-lo. O TeleSuporte depende desse serviço ativo para adquirir informações de inventário e alarmes, embora não imprescindível para acessos básicos de administração. A ativação desse serviço requer licença especial.

.topic 2110

        O serviço de rede TFTP (Trivial File Transfer Protocol) tem como objetivo a troca de arquivos entre o Sistema ACTIVE Advanced e um computador externo, seja para efeito de recolhimento de bilhetes, seja para efeito de backup. Esse serviço pode ser habilitado ou desabilitado utilizando esse comando. Requer um argumento, a porta UDP a ser utilizada para TFTP, normalmente a porta 69. Forneça o número da porta igual a zero, para desabilitar o TFTP.

.topic 2120

        O serviço de rede FTP (File Transfer Protocol) tem como objetivo a troca de arquivos entre o Sistema ACTIVE Advanced e um computador externo, seja para efeito de recolhimento de bilhetes, seja para efeito de backup. Esse serviço pode ser habilitado ou desabilitado utilizando esse comando. Requer um argumento, a porta TCP a ser utilizada para FTP, normalmente a porta 21. Forneça o número da porta igual a zero, para desabilitar o FTP.

.topic 2130

        O Serviço Noturno do Sistema ACTIVE Advanced pode ser ativado automaticamente, a partir de um horário programado. Esse comando permite a configuração do horário de início do serviço noturno. Requer dois parâmetros: a hora (formato 24 horas) e o minuto, formando o horário que se deseja que o serviço noturno se inicie. Basta fornecer um horário inválido (ex: 25:00h) para que o início automático do serviço noturno seja desligado.

.topic 2140

        O Serviço Noturno do Sistema ACTIVE Advanced pode ser desligado automaticamente, a partir de um horário programado. Esse comando permite a configuração do horário de finalização do serviço noturno. Requer dois parâmetros: a hora (formato 24 horas) e o minuto, formando o horário que se deseja que o serviço noturno finalize. Basta fornecer um horário inválido (ex: 25:00h) para que a finalização automática do serviço noturno seja desligada.

.topic 2150

        Utilize esse comando para ligar ou desligar o mecanismo de coleta de bilhetes no Sistema ACTIVE Advanced. Não tem reflexo sobre os bilhetes já acumulados, que estejam em processo de transferência, ou aguardando. Ligações efetuadas ou recebidas enquanto a coleta estiver desabilitada, não serão bilhetados.

        Requer um parâmetro: SIM ou NÃO, representado por uma caixa de seleção. Marcando a caixa de seleção, a bilhetagem será ATIVADA. Desmarcada a caixa de seleção, a bilhetagem será DESABILITADA.

.topic 2160

        Opcionalmente no Sistema ACTIVE Advanced, as ligações recebidas podem ser omitidas da bilhetagem, já que não constituem objeto de análise financeira.

        Utilize esse comando para ligar ou desligar o filtro para ligações recebidas. Não tem reflexo sobre os bilhetes de ligações recebidas já acumulados anteriormente. Ligações recebidas enquanto esse recurso estiver desabilitado, não serão bilhetadas.

        Requer um parâmetro: SIM ou NÃO, representado por uma caixa de seleção. Marcando a caixa de seleção, bilhetará ligações recebidas. Desmarcada a caixa de seleção, não bilhetará ligações recebidas.

.topic 2170

        Opcionalmente no Sistema ACTIVE Advanced, as ligações recebidas para números inexistentes podem ser incluídas na bilhetagem, para efeito de estatística ou análise.

        Utilize esse comando para ligar ou desligar o filtro para ligações não encaminhadas devido a número inválido.

        Requer um parâmetro: SIM ou NÃO, representado por uma caixa de seleção. Marcando a caixa de seleção, bilhetará ligações recebidas PARA NÚMEROS INVÁLIDOS. Desmarcada a caixa de seleção, não bilhetará ligações recebidas para números inválidos.

.topic 2180

        Pode acontecer de uma ligação originada ser completada para uma máquina anunciadora, informando verbalmente que a ligação não pôde ser completada. Essas ligações embora efetivamente completadas, são declaradamente gratuitas e podem ser opcionalmente ignoradas pelo sistema de bilhetagem.

        Utilize esse comando para ligar ou desligar o filtro para ligações dadas como gratuitas.

        Requer um parâmetro: SIM ou NÃO, representado por uma caixa de seleção. Marcando a caixa de seleção, ignorará ligações declaradamente gratuitas. Desmarcada a caixa de seleção, bilhetará ligações dadas como gratuitas, repassando ao tarifador a informação de gratuidade.

.topic 2190

        Independente do mecanismo de coleta de bilhetes, o Sistema ACTIVE Advanced pode exportar seus bilhetes acumulados de várias formas diferentes. Use esse comando para alterar o método de exportação, desde que o perfil escolhido para o sistema já não o tenha fixado (Perfis que habilitam porta serial para exportação de bilhetes já determinam o método).

        Requer um parâmetro:
0: Exportação ativa, via CTI: Desde que o serviço de rede CTI esteja habilitado, o sistema utilizará esse método para enviar dados acumulados de bilhetagem para um computador externo. Utiliza métodos proprietários da Leucotron e é compatível com o TARITRON (Tarifador Leucotron).
1: Passivo: O Sistema ACTIVE Adbvanced não tentará enviar os bilhetes. Ficarão sendo acumulados internamente, até que uma operação externa de busca de arquivos via TFTP ou FTP seja executada.
2: Exportação ativa, via UDP: O Sistema ACTIVE Advanced envia para um computador externo seus bilhetes acumulados, usando pacotes UDP, disparados em direção a um IP determinado. Veja detalhes no "Manual do Sistema de Bilhetagem". Solicite-o à Leucotron.

.topic 2200

        Quando o método de exportação de bilhetes escolhido for o "Ativo, via UDP", é necessário determinar-se qual é o computador da rede que receberá os bilhetes UDP.

        Use esse comando para progamar ou reprogramar o IP alvo. Requer quatro parâmetros, correspondentes aos quatro números que, separados por ponto, compõem um endereço IP.

.topic 2210

        Quando o método de exportação de bilhetes escolhido for o "Ativo, via UDP", é necessário determinar-se qual é a porta local (do PABX) de onde partirão os bilhetes UDP.

        Use esse comando para progamar ou reprogramar a porta local. Requer um parâmetro, a porta local, que pode ser qualquer número, entre 1 e 65534.

.topic 2220

        Quando o método de exportação de bilhetes escolhido for o "Ativo, via UDP", é necessário determinar-se qual é a porta remota (do computador receptor de bilhetes) para onde serão destinados os bilhetes UDP.

        Use esse comando para progamar ou reprogramar a porta remota. Requer um parâmetro, a porta remota, que pode ser qualquer número, entre 1 e 65534.

.topic 2230

        Quando o método de exportação de bilhetes escolhido for o "Ativo, via UDP", o sistema pode ter dois comportamentos: Ou dispara bilhetes UDP "cegamente" em direção a um computador receptor, ou aguarda confirmação de recepção, segundo protocolo descrito no "Manual do Sistema de Bilhetagem" do Sistema Advanced. No caso de configurado para aguardar confirmação, só dá como entregue um bilhete, quando o computador receptor enviar o "recibo". Senão re-envia  continuamente o mesmo bilhete.

        Use esse comando para determinar se o Sistema Advanced deve ou não ativar o modo protocolado de bilhetagem UDP.Requer um parâmetro: SIM ou NÃO, representado por uma caixa de seleção. Marcando a caixa de seleção, utilizará o modo protocolado. Desmarcada a caixa de seleção, enviará bilhetes sem confirmação, a cada 3 segundos.

.topic 2240

        O sistema ACTIVE Advanced pode limitar a aquisição de bilhetes a um computador apenas da rede. Utilizando esse recurso, somente o computador cujo IP é indicado terá a autorização de fazer download de um arquivo de bilhetes.

        Use esse comando para informar qual é o número IP do único computador autorizado a baixar arquivos de bilhetes. Requer quatro parâmetros, correspondentes aos quatro números que, separados por ponto, compõem um endereço IP. Se a intenção for liberar a operação para qualquer IP, envie 255.255.255.255.

.topic 2250

        O Sistema ACTIVE Advanced pode ser configurado para trabalhar com mais de dez setores, o que obrigará aos usuários discar dois dígitos sempre que for utilizado um comando que envolva setores.

        Use esse comando para programar o sistema para trabalhar com mais de dez setores. Requer um parâmetro: SIM ou NÃO, representado por uma caixa de seleção. Marcando a caixa de seleção, será programado o setor estendido, passando a requerer dois dígitos para comando de setor. Desmarcada a caixa de seleção, o sistema assume que não há mais de dez setores, passando a aguardar apenas um dígito nos comandos que requerem número de setor.

.topic 2260

    Use esse comando para acertar a data e a hora dos PABX afetados, pelo relógio do computador hospedeiro do TeleSuporte. Não são necessários parâmetros. A hora enviada aos sistemas remotos é sempre retirada do computador hospedeiro, no momento do envio do comando, seja qual for.

.topic 2270

        O Sistema ACTIVE Advanced permite através de scripts, a alteração de qualquer temporização do equipamento. Veja na tabela a seguir os tempos alteráveis:

Espera por Transferência: Tempo máximo que o sistema controla uma ligação transferida, antes de tentar devolvê-la a quem transferiu ou retorná-la à posição operadora mais acessível. Default: 60s
Máximo para Início de Discagem: Tempo que um ramal dispõe entre sair do gancho (tom de discar) e discar a primeira cifra de intenção, antes de temporizar "tente de novo" (tom de ocupado). Default: 20s
Máximo para Discagem de Dígito: Tempo que um ramal dispõe entre discagens de cifras complementares de intenção, antes de temporizar e sinalizar "tente de novo" (tom de ocupado). Default: 20s
Espera por Atendimento: Semelhante a Espera por Transferência,controla o tempo que uma ligação transferida para uma posição KS ou TGCO Advanced fica chamando, antes de retorná-la a quem transferiu ou retorná-la à posição operadora mais acessível. Default: 60s
Máximo para Retorno Automático: Tempo aceitável para fazer com que uma ligação de retorno automático (ou reserva de linha tronco) chame o ramal solicitante, antes de desistir da operação. Default: 30s
Fechamento de Janela de Discagem: Tempo que um ramal conectado a linha tronco tem entre discagens de cifras externas, antes do 'bip' de fechamento de janela de discagem. Qualquer dígito discado após o bip, ou é ignorado (se DTMF) ou é entendido como intenção interna (decádico ou TGCO Advanced). Default: 10s
Espera Chamada Chefe-Secretária: Se um ramal programado como chefe de um par chefe-secretaria tira o fone do gancho e não inicia discagens internas no tempo aqui definido, o sistema entende que ele quer falar com a secretária, chamando-a automaticamente. Default: 3.8s
Espera Estando Estacionado: Tempo máximo que uma linha tronco pode ficar estacionada em vaga pública. Findo esse tempo, o sistema tenta retornar a ligação ao ramal que a estacionou. Se não for possível, tenta retorná-la à posição operadora mais acessível. Default: 180s
Espera Início de Bilhetagem (linhas analógicas): Tempo aguardado pelo sistema, após a discagem do último digito em linha tronco, antes de disparar o cronômetro de contagem de tempo de ligação. Se a informação física de atendimento de "B" (inversão de polaridade ou outra) chegar antes desse tempo se passar, o cronômetro é disparado mais cedo. Default: 10s
Espera Início de Bilhetagem (linhas digitais): O mesmo descrito acima, só que aplicável somente às linhas digitais. Como o sinal de atendimento em linhas desse tipo são mais confiáveis, pode-se relaxar o tempo. Default: 90s
Mínimo para Bilhetar Transferências: Se um fragmento de ligação transferida tem um tempo bilhetado inferior a essa definição, não é gerado bilhete para o fragmento, acumulando o tempo para o ramal transferido. Útil quando há secretárias que originam ligações para outra pessoas e não querem seu centro de custo onerado. Default: 10s
Espera Desvio Se Não Atende: Tempo que um ramal toca, antes que o sistema desista e tente encaminhar a chamada para o ramal alternativo, desviado por "Desvio se não atende". Default: 20s
Espera Desvio Se Não Atende Noturno: Tempo que um ramal toca, antes que o sistema desista e tente encaminhar a chamada para o ramal alternativo, desviado por "Desvio se não atende Noturno". Default: 10s
Máximo Para Reconhecimento de Flash: Tempo de flash máximo, default para todos os ramais analógicos do sistema. Se um ramal analógico provoca uma abertura de loop por tempo superior ao aqui definido, o sistema entende como abertura definitiva de loop telefônico. Default: 800ms
Máximo para Tronco em Espera: Tempo máximo que um tronco pode ficar na espera privativa de um ramal. Após esse tempo, o sistema tenta retornar a ligação ao ramal que o retém ou encaminhá-la para a posição operadora mais acessível. Default: 300s
Espera Interdígitos Numeração Flexível: Se o plano de numeração tem conflitos (ex: 18 e 182), ao interpretar a primeira situação conflitante, o sistema aguarda por esse tempo complementar. Se a discagem não prosseguir, entende a primeira opção. Se a discagem prosseguir, a primeira opção é descartada. Default: 3s
Tempo de Conversação Money Saver: Tempo que um ramal com Money saver programado dispõe para falar em ligações externas originadas, antes que seja avisado que seu tempo expirou. A partir daí conta-se o "Tempo Adicional Para Money Saver", findo o qual a ligação será forçosamente desligada. Default: 300s
Tempo Adicional para Money Saver: Findo o Tempo de Conversação Money Saver, o usuário é avisado por uma seqüência de bips e mensagens nos visores. A partir daí, recebe a cada cinco segundos um bip, até que se finde esse Tempo Adicional, ocasião em que a ligação é terminada à força. Default: 16s
Auto Desligamento para Linhas Analógicas: Sempre que um tronco analógico toma uma linha externa para discagem automática (ex: Tomada de origem externa ou Siga-me Externo), ele é automaticamente desligado após esse tempo. Default: 180s
Tempo de Espera de Consulta ao Taritron: Quando o Sistema Active está configurado para Reduz$Conta, para cada ligação de saída, o sistema consulta o Taritron para saber por qual operadora discar. Esse parâmetro define o tempo de espera pela resposta. Um tempo muito curto provoca desistência do sistema, que utilizará os meios que dispõe para decidir a operadora. Um tempo longo traz desconforto de espera ao usuário. Default: 3s
Tempo de Espera de Consulta ao Sentinela: Quando o Software Sentinela estiver ativado, o sistema consultará o Sentinela para todas as ligações de entrada via entroncamento digital. Este parâmetro define o tempo de espera tolerável. Caso este tempo seja ultrapassado e não haja resposta do Sentinela, o sistema dará continuidade a ligação. Tempos grandes deterioram a troca de sinalização MFC e o tráfego telefônico. Default: 3s
Tempo para Término de Sinalização de Tom: Sempre que um ramal ou tronco recebe tom de ocupado ou tom de erro, o sistema aguarda um tempo, findo o qual procede operação especial no elemento. Se for um KS, volta ao gancho automaticamente. Se for um tronco, é desconectado. Se for um ramal comum, pode proceder desligamento temporário (Break On Desconex). Default: 5s
Tempo de Break on Desconex: Se um ramal é programado para Break On Desconex, após um certo tempo exposto ao Tom de Ocupado ou Tom de Erro, sua alimentação é retirada por um período de tempo definido nesse parâmetro. Default: 3s
Tempo de Chamada de Distribuição do Porteiro: Quando a campainha do porteiro eletrônico é pressionada, o(s) ramal(is) programado(s) para tocar receberão toque por esse tempo. Durante o período de toque, basta retirar o fone do gancho para atender à ligação do porteiro. Fora dese tempo, é necessário comandar acesso ativo ao porteiro. Default: 30s
Tempo máximo de conversação com o Porteiro: O sistema limita o tempo máximo de conversação com o porteiro. Default: 120s
Tempo de acionamento monoestavel do acionador 1: Sempre que é comandado o acionamento manual do acionador 1 da Interface de porteiro, na modalidade monoestável (opção '2'), um relé é ativado e desativado automaticamente. Esse tempo define o período de acionamento. Default: 1s

.topic 2280

        Através do Agendamento de Programações podemos escolher uma Data e um Horário determinado para enviar as programações de Scripts para determinadas Centrais PABX.

        O Usuáro tem a informação do Status da Programação indicado se a mesma foi realizada ou ainda está aguardando o momento programado e além disso temos a lista de Centrais PABX que estão programadas para receber a programação, caso ocorra tudo certo com o envio as mesma serão marcadas como OK para a programação, caso contrário teremos a indicação do porque a Central não aceitou a programação.

.topic 2290

        O TeleSuporte Corporate é uma ferramenta corporativa de alta responsabilidade na sua operação, já que tem poderes para sensibilizar toda uma rede de centrais telefônicas. É importante que seja operado somente por operadores qualificados, daí a necessidade de configuração de uma senha-mestre de acesso.

.topic 2300

        Informação no ponto de vista da Interface V3 da intensidade do sinal recebido através do enlace digital.

.topic 2310

        Informa quais sincronismos estão presentes no Enlace Digital. Os sincronismos de Quadro e Multiquadro são sempre necessários, mas o sincronismo de CRC4 é dispensável.

.topic 2320

        Informa se a Interface monitorada está fornecendo sinal de clock (sincronização) para todo o Sistema (PABX). Corresponde ao led amarelo da Interface V3. No caso de múltiplas interfaces V3, apenas uma delas será a Interface Mestra.

        O botao "Tornar Escravo" dá chance a outra Interface V3 (caso exista) de assumir a sincronização do sistema. Não existindo nenhuma outra Interface V3 para assumir esta sincronização, a interface retoma automaticamente o sincronismo do sistema. O pressionar desse botão causa transtornos aos usuários (ruído).

.topic 2330

        Informações de alarmes vindas da Central Remota, válidos apenas se houver contato ao menos unidirecional.

Alarme de Quadro: Indica que a central remota NÃO está recebendo o sinal local ou está irreconhecível. Verifique conexões, modems.
Alarme de Multiquadro: Indica que a central remota está recebendo o sinal local, consegue identificar os canais mas não consegue identificar a metodologia do protocolo de linha adotado (CAS). Verifique programações.
Alarme SIA: Indica que a central remota está numa condição de bloqueio total, impossibilitada de oferecer serviço. Consulte o provedor.

.topic 2340

        Informa número de ocorrências de eventos indesejados no Enlace Digital desde o ultimo reset. Somente são danosas as ocorrências cujos contadores estão em crescimento contínuo.

Taxa de Erro Excessiva: Esse sinalizador indica quando por qualquer motivo, a taxa de erro de bit no enlace digital ultrapassar a taxa de 10-3.

.topic 2350

        Os modos de exibição não influenciam no funcionamento da Interface V3. Eles servem apenas para facilitar a visualização das informações, de acordo com a necessidade do Usuário. Existem dois modos de exibição, são eles:

Fixo: Cada máquina possui uma janela correspondente na tela, e isto é fixo. Esse modo é interessante para visualizar o tráfego de ligações em uma determinada placa, pois você vê claramente as máquinas sendo ocupadas e sabe quando alguma máquina foi utilizada novamente.
Seqüencial: Este modo de exibição tem como objetivo manter a informação das máquinas mais tempo nas telas, visto que as máquinas não tem uma posição fixa na tela, elas procuram uma janela vazia ou então a janela que já está com a informação por mais tempo.

.topic 2360

        A Interface V3 possue 8 máquinas independentes, responsáveis pela troca de sinalização MFC com a Central Pública. Estas máquinas são ocupadas tanto nas ligações originadas pela Interface V3 quanto nas ligações recebidas por ela. Mais informações sobre as Máquinas MFC no detalhamento abaixo.

.topic 2370

        Selecionado um juntor para ser supervisionado, este campo exibe a Sinalização de Linha deste juntor. A Sinalização de Linha mostra se o Juntor está Livre, Recebendo uma Ligação, Bloqueado pela Central, etc.

.topic 2380

        Cada Interface V3 possui 8 máquinas responsáveis pela troca de Sinalização MFC com a Central Pública. Este número indica qual das oito máquinas (0 - 7) está sendo utilizada nesta troca de sinalização.

.topic 2390

        Uma Interface V3 controla até 30 Juntores Digitais. Este campo mostra qual juntor que está ocupando a máquina MFC.

.topic 2400

        A Sinalização MFC pode ser de uma Ligação de Entrada (ligação recebida) ou de uma Ligação de Saída (ligação originada). Juntores mistos somente registram ligações de entrada, já que as ligações de saída são efetuadas por protocolo de linha de assinante (DTMF). Juntores programados como Protocolo de Linha de Assinante ou Híbrido não utilizam essa técnica.

.topic 2410

        Este botão mantém as informações da máquina na tela para que elas possam ser analisadas, impedindo uma nova ocupação da janela, que apagaria essas informações.

.topic 2420

        Neste campo aparecem as cifras MFC trocadas entre PABX e Central Pública. Esta sinalização segue a metodologia de trocas de sinalização MFC normalizada.

.topic 2430

        A Interface V3 permite que o Usuário intercambie ou reloque canais PCM do Enlace Digital, de maneira diferente do convencional. Com um clique duplo do mouse sobre a linha do Juntor a ser relocado, pode ser escolhido outro Canal PCM associado a este juntor. Para restaurar a associação original, clique com o botão direito do mouse sobre a tabela e escolha a opção Restaurar Associação Original.

        A configuração original é associar o primeiro juntor com o canal PCM 1 e assim sucessivamente até o canal PCM 30. O que o Sistema ACTIVE entende como canal PCM 16 não tem referência com o canal de sinalização. Na realidade o sistema reloca o canal físico 17 para ser o novo 16, e assim sucessivamente até relocar o canal 31 para ser o novo 30.

.topic 2440

        Cada Juntor da Interface V3 possui suas Configurações individuais. São definições intimamente relacionadas com a programação da central pública. São elas:

Propriedades : O Juntor pode ser unidirecional de entrada, de saída ou bidirecional. O juntor também pode estar desativado (utilização parcial do enlace).

Sinalização : A única sinalização de linha disponível é a Sinalização R2. No caso do Protocolo de Linha de Assinante (PLA), a sinalização é a R2 de usuário. Nos demais casos, é a sinalização R2 digital (ITU-T Q.421).

Protocolos:
       Protocolo de Linha de Assinante - PLA (Tronco Digital): Linha telefônica digital com mesmas características de uma linha analógica: recebe ligações através de um sinal digital análogo ao toque, toma linha por aquisição de tom de discar emitido pela central externa, com discagem MFC ou "decádica digitalizada".

      Protocolo de Linha e Registro - PLR (Juntor Digital): Utiliza a sinalização MFC tanto em ligações de entrada como em ligações de saída, permitindo acesso DDR e identificação do assinante chamador.

      Protocolo Misto: Variação do Protocolo de Linha e Registro, utiliza sinalização MFC somente para ligações de entrada, permitindo acesso DDR e identificação do assinante chamador. Nas ligações de saída, adquire tom de discar na central externa (como no caso do PLA) e o encaminhamento é feito pela discagem DTMF.

     Protocolo Híbrido: Variação do Protocolo de Linha e Registro, adquire tom de discar externo e utiliza sinalização DTMF para encaminhar ligações de saída. Nas ligações de entrada, fornece tom de discar interno, permitindo discagens DTMF internas a partir de aparelhos remotos.

·		Opções : Quando se utiliza o protocolo PLR ou Misto, o PABX pode requerer da Central Externa a identificação do número do assinante chamador (Solicita o Número de 'A' ) ou não (Protocolo Rápido MFC). Requisição do Número de "A" deve estar ligada somente se o cliente precisa da informação, já que insere um breve e incômodo retardo em cada ligação de entrada.

Dicas:  Desligar os 15 últimos troncos da Interface V3, se estes não forem utilizados, é muito interessante, pois libera o Slot vizinho para ser utilizado por outra Interface qualquer do sistema ACTIVE. Para isto utilize a Programação Coletiva de Juntores Digitais.

.topic 2450

        Nessa tela configura-se o layer fisico da sinalizacao digital:

CRC4: Consulte a companhia sobre se ativar ou não. Na dúvida, deixe ambas as opções ligadas. Se houver problemas de perda de sincronismo freqüente, experimente desligar o protocolo CRC4.
Codificação: Normalmente HDB3.
Loopbacks: Normalmente DESLIGADOS! Tratam-se de recursos de teste que devem ser operados com cuidado.

.topic 2460

Configurações de Temporização R2/MFC:

Tempo Máximo de Encaminhamento MFC é o tempo limite que pode ser esperado por uma troca de sinalização MFC, antes que o PABX desista.

Tempo Máximo de Resposta R2 é o tempo limite de espera entre o pedido de ocupação R2 e a confirmação de ocupação pela central externa.

Tempo Admissível ao Duplo Atendimento é o tempo máximo de abertura de loop no lado "B" (DDR) no caso de rejeição de DDC remoto.

Configurações do Bloqueio de Chamadas a Cobrar:

        Quando um tronco digital opera um Procedimento Anti-DDC, programado via TGCO, executa uma ação de Fecha Loop - Abre Loop - Fecha Loop, de forma análoga ao seu dual analógico. Essas grandezas determinam a temporização na sinalização digital.

Outras Configurações Locais:

        O Flash Digital é o análogo ao seu dual analógico. É o tempo de abertura de loop digital para retomada do tom de discar. Usado no Protocolo de Linha de Assinante, Protocolo Misto e Híbrido.

        Quando é utilizado Protocolo de Linha e Registro ou Misto para chamada terminada (DDR Digital), é necessário que a Interface V3 saiba quantos dígitos deve aguardar da Central Chamadora, para fazer o Encaminhamento Interno. Informe se o juntor deve aguardar dois ou três dígitos (Requer CDU ou DU, conforme Plano de Numeração interno). Se especificado quatro dígitos (MCDU), significa encaminhamento interno de três digitos (CDU), ignorando sempre a milhar (M).

        O Prefixo de Identificação do Número de "A" são os números que precedem o número do ramal, transmitidos pela Interface V3, por solicitação da Central Externa, em ligações originadas. Quando solicitado indentificação de "A", a Interface V3 transmite o prefixo seguido do número interno do ramal que gerou a chamada (Concatenar Ramal: Sim). Pode porém informar um número único por Enlace (Concatenar Ramal: Não).

.topic 2470

        Permite que um grupo de juntores digitais sejam programados simultaneamente, economizando tempo.

        Pressionado o botão de programação coletiva há mais dois passos: fazer a programação e selecionar em quais juntores será aplicada este programação.

        Antes de selecionar em quais juntores serão aplicados a programação coletiva, o usuário deve fazer a programação que será aplicada nestes juntores. Os campos que ficarem sem nenhuma marcação não serão alterados nos juntores que serão programados.

        Depois de fazer a programação, o usuário deve clicar no botão "Aplicar Programação Coletiva" e selecionar quais juntores receberão estas programações. Para auxiliar esta seleção existem os botões "Selecionar Todos" e "Desfazer Seleção".

.topic 2480

        Este Editor de Textos ASCII é utilizado para editar os arquivos: Autoexec.bat, Config.sys, Setup.inf, Tso.ini ou outro arquivo texto qualquer. Antes de editar qualquer destes arquivos, é necessário buscá-los no PABX (Transferência de Arquivos). Edições ASCII são possíveis on-line (conectado) ou off-line, mas agem sempre sobre o arquivo local.

Área de Edição: É nesta área que aparece o texto contido no arquivo em questão. Também é aqui onde o usuário irá editar os textos, fazendo as alterações desejadas.

Limpar Texto: Clique neste botão para apagar todo o conteúdo do arquivo aberto. Estas alterações só serão gravadas se o botão "Gravar" for pressionado antes do usuário sair do editor.

Gravar Texto: Clique neste botão para salvar o conteúdo do arquivo aberto. Esta operação não tem retorno, isto é, uma vez gravadas as alterações no arquivo não é possível retomar as configurações originais, a menos que elas sejam reprogramadas e regravadas.
        Atenção: Depois de gravadas as alterações, o(s) arquivo(s) alterado(s) deve(m) ser enviado(s) de volta ao PABX (Transferência de Arquivos).

Imprimir Texto: Imprime texto com o conteúdo do arquivo aberto. Antes de imprimir, o usuário pode escolher em qual impressora deseja imprimir, sendo possível imprimir através de qualquer impressora que esteja instalada no Windows.

Importante: Depois de editados e gravados, para que estas alterações tenham efeito, o arquivo deverá ser enviado ao PABX (Transferência de Arquivos) e eventualmente pode ser necessária uma operação de reset.

.topic 2490

        Clique nos tópicos abaixo para obter mais informações sobre as ações de hardware:

Enviar Reset ao Sistema
Enviar Reset as Placas
Organizar Numeração de Troncos
Alterar Perfil de Utilização de Recursos
Configurar Serviços de Rede
Stúdio Multimídia
Supervisão de Alimentação do Sistema
Configuração das Interfaces GSM

.topic 2500

    O Módulo TD Dual oferece duas interfaces E1, que podem ser configuradas completamente independentemente uma da outra. A primeira delas é chamada "Interface Principal" e está sempre presente no cartão. A segunda interface, opcional nos modelos MDS/LDS/SDS e básica no modelo TDS, é chamada "Interface Secundária". Observe sempre  no topo da tela de configuração qual das interfaces você está programando.

    A única relação de dependência que a Interface Principal tem com a Interface Secundária, está no limite do número de canais que o Módulo TD Dual oferece.

Essa tela é dividida de forma a configurar-se:

Canais
Encaminhamento
Temporização

    Lembre-se sempre que as programações são individuais POR INTERFACE e sempre ON LINE. Só serão ativadas cerca de dez segundos após pressionar o botão GRAVAR. A validação pode ser observada por um lampejo diferente dos leds do Módulo, caso visíveis.

.topic 2510

    Nessa aba, configure o número de canais que essa interface terá, qual a natureza desse conjunto de canais, assim como características individuais a serem adotadas.

Número de Canais: Selecione quantos canais essa interface terá. Há um limite técnico, atingido quando a soma dos canais da interface principal com a interface secundária alcança 32. Há também um limite prático, ditado pela LICENÇA DE HARDWARE instalada no próprio Módulo TD Dual, disponível para 10 (ausência da chave de proteção), 15, 20, 25 e 32 canais. A regra é: a soma dos canais da interface principal+secundária não pode ultrapassar o limite prático (nem o técnico). Seus canais licenciados podem ser distribuidos livremente entre as interfaces principal e secundária. O TeleSuporte avisará quando a soma ultrapassar o limite técnico, mas não sabe qual licença está montada no Módulo TD Dual. Se você programar mais canais que sua licença permite, o Módulo TD Dual que truncará a programação, retirando da Interface Secundária tantos canais quantos necessários, para adequar-se à licença. Se não forem suficientes, retirará também da interface principal.

    A associação entre canais do feixe PCM e o sistema é sempre linear: Canal 1 é tronco 1, canal 2 tronco 2, canal 17 tronco 16 e assim por diante.

Natureza do Feixe: Informe aqui como quer que essa interface opere, com TODOS OS CANAIS que administra. Há cinco opções de sinalização e encaminhamento de discagem. O protocolo proprietário TDI é o único que exige outra TD Dual como contraparte. Os demais são interfaces padronizadas.

Unidirecional de Saída: Marque essa opção se deseja que TODOS OS CANAIS dessa interface sirvam apenas para tráfego de saída. Se marcado, o Módulo TD Dual não permitirá a tomada dos juntores no sentido entrada.

Detecção MFC: Nesse campo, parametrize atitudes relacionadas com a deteção de sinais MFC, adequando eventualmente a interface a situações especiais.

Dupla Confirmação do tom MFC: Marque essa opção se perceber erros na troca MFC, confusão entre dígitos. Normalmente não é necessário marcar, exceto em situações de canais excessivamente ruidosos, principalmente quando o feixe E1 trafega por meio metálico em linhas longas, em ambiente eletricamente hostil. Atenção: Aumenta o tempo de troca MFC.
Sensibilidade Tonal reduzida: Marque essa opção quando perceber erros na roca MFC causado por diafonia ("linha cruzada") entre canais, fazendo com que um canal "ouça"  os sinais MFC enviado para outro canal.  Normalmente não é necessário marcar, exceto em situações especiais, quando o link E1 trafega via rádio analógico, ou link analógico de qualquer espécie, sujeito a diafonia. Não altera a velocidade da troca MFC, mas exige sinais mais "fortes".

Sincronismo: Defina aqui parâmetros de sincronismo a serem adotados por essa interface:

Autorizada a assumir o sincronismo do bastidor: Caso marcada essa opção, essa interface é candidata a assumir o relógio do sistema, desde que não haja outra interface ou outro módulo o fazendo. Não há privilégios de preferência. Assume o controle do relógio do sistema a primeira interface/módulo que estiver autorizada a fazê-lo e que tenha sinal válido em sua entrada. As demais ficam em espera. Se aquela perder seu sinal ou autorização, automaticamente assume o controle a primeira autorizada que detectar a situação. Caso desmarcada essa opção, essa interface nunca assumirá o relógio, administrando automaticamente o eventual escorregamento que houver, (quase) imperceptivelmente por quem a utiliza. Desmarque quando a fonte de sinal não for confiável para sincronismo do sistema, ou não for síncrona com a rede pública. Procure ter sempre uma ou mais fontes seguras de sincronismo MARCADAS. Num sistema, somente UM módulo assumirá o relógio, identificado por seu led amarelo aceso.
Verificação automática de interoperabilidade CRC-4: Age na recepção dos sinais externos somente. Caso marcado, a interface do Módulo TD Dual observa o sinal de entrada por algum tempo, verificando se há tentativa da contraparte E1 de se utilizar do sincronismo CRC-4. Caso haja, prepara-se automaticamente para recebê-lo, mas não necessariamente enviar.
Protocolo CRC-4 ativado: Marque essa opção se deseja que a interface ENVIE sinalização CRC-4. Observe que enviar não significa necessariamente receber. Cuidado: Marcar erradamente essas opções, em desacordo com a contraparte E1 gera erro de sincronismo de quadro, impossibilitando a utilização do feixe.

Comportamento:  Define detalhes de funcionamento da interface, frente a certos eventos gerados pelas centrais públicas ou contrapartes E1. Só fazem sentido quando utilizada uma das naturezas "R2 digital", com encaminhamento MFC.

Modo Internacional: Nunca envia o sinal R2 "Desligamento para trás" (clear back), em situações de táfego de entrada. Ao invés, envia desligamento simples. No caso de limitação ao tráfego de entrada ("unidirecional de saída"), simplesmente não atende à solicitação de ocupação.

Modo NBR: Utiliza o envio de "Desligamento para Trás" (clear back) sempre que precisa desconectar-se sob tráfego de entrada. No caso de limitação ao tráfego de entrada ("unidirecional de saída"), envia clear back para sinalizar à contraparte E1 que não está apto ao tráfego de entrada. Esse modo não pode ser utilizado com centrais públicas que não são 100% compatíveis com normas brasileiras, sob pena de bloqueio esporádico de juntores.

.topic 2520

    Utilize essa tela para parametrizar detalhes dessa Interface referentes à relação dos dígitos de encaminhamento com o plano de numeração do Sistema ACTIVE.

Adaptação para o Plano de Numeração:

    Se o Sistema ACTIVE dispõe de apenas UMA interface E1, deixe esse campo vazio ("Somar com 0") e crie o plano de numeração do equipamento de acordo com a faixa DDR fornecida pela Operadora. Só faz sentido preencher esse campo, caso o usuário tenha mais de um fornecedor de serviços e tenha faixas DDR diferentes, em operadoras diferentes. Desse modo, pode fazer com que um ramal tenha mais de um número de acesso, no ponto de vista da operadora secundária.

Ex: Suponha que o plano de numeração do ACTIVE foi montado de 7000 a 7199, de acordo com a faixa fornecida pela operadora principal A, utilizando uma interface qualquer. Algum tempo depois, o usuário passou a utilizar TAMBÉM os serviços da operadora B, que disponibilizou a faixa DDR de 5300 a 5499. Como fazer os ramais 7000 a 7199 tocarem, caso uma ligação chegue para os ramais 5300 a 5499? Nesse caso, a forma mais simples é a translação de números, no Módulo TD Dual. Basta configurar a Interface correspondente à operadora B para "Somar com 1900" (5300+1700=7000). Assim ligações DESSA OPERADORA destinadas a 5300, tocam no 7000. Ligações para 5301 tocam no 7001 e assim por diante. 	O raciocínio deve ser sempre para ligações DE ENTRADA. No caso de ligações de saída, o Sistema ACTIVE calcula automaticamente qual deve ser a identificação de "A" fornecida à operadora B, para que se encaixe no plano de numeração dela.

Configurações para tráfego de entrada:

Número de dígitos a aguardar: Informe à interface quantos dígitos dispõe a faixa DDR contratada.
Ramal chave: Identifique qual o número do ramal-chave, normalmente o número principal do feixe, para ser utilizado como identificação de "A", caso o ramal originador não faça parte da faixa DDR da operadora. Veja exemplo abaixo.
Faixas DDR do feixe: O Sistema ACTIVE precisa conhecer a faixa DDR contratada com a operadora correspondente a essa interface. Quando um ramal qualquer do sistema origina uma ligação, precisa ser identificado para a operadora. Não necessariamente o número desse ramal originador precisa estar contido na faixa DDR contratada. Caso não esteja contido, o ACTIVE o identifica pelo NÚMERO CHAVE. Pode haver mais de uma faixa DDR possível, com a mesma operadora.
Identificar assinante chamador: Se o Sistema ACTIVE deva ou não solicitar à central pública ou contraparte E1 a identidade de quem chama, em tráfego de entrada.

Ex: Suponha que uma empresa contrate de uma operadora a faixa DDR 200 a 299 e escolha como número chave "222". Configure então nos campos dessa tela:

Número de dígitos a aguardar: 3
Faixas DDR do feixe: 200 a 299
                                   000 a 000
Número chave:           222

Observe que a faixa DDR é menor que a capacidade do equipamento e podem haver ramais não inclusos na faixa DDR, o que os fazem inacessíveis pela rede pública, mas não necessariamente são impedidos de originar ligações. Nesse exemplo, se um ramal batizado de "302" originar uma ligação, o Sistema ACTIVE identifica que está fora da faixa contratada e gera a ligação, identificando-o como "222".

Suponha quapós algum tempo, a empresa resolve adquirir outra faixa DDR para expandir o acesso aos demais ramais. Nem sempre a operadora dispõe da faixa DDR complementar, no caso "300 a 399" e pode oferecer uma faixa diferente, ex: "600 a 699". Essa nova faixa provavelmente provocará uma necessidade de modifdicação nos números de alguns ramais, mas deve ser informada ao Módulo TD Dual, como autênticos, ficando:

Número de dígitos a aguardar: 3
Faixas DDR do feixe: 200 a 299
                                  600 a 699
Número chave:          222

Configuração para tráfego de saída:

    Parametriza atitudes da interface com relação a como ela identifica o usuário originador da ligação, para a central externa.

Prefixo comum: Preencha esse campo com os números iniciais da identificação de "A", comum a todos os ramais da empresa.
Concatenar número do ramal: Se marcar essa opção, o número do ramal originador será adicionado ao final do "prefixo comum", para completar a identidade do chamador.

Ex 1: Se a faixa DDR de uma empresa é 200 a 399 e os ramais são acessados externamente na faixa, digamos, 3654-8200 a 3654-3999, preencha:

Prefixo comum: 36548
Concatenar : SIM

    Desse modo, qualquer ramal que originar uma ligação por essa interface, será identificado individualmente para a central externa.

Ex 2: Na mesma empresa do exemplo 1, se for desejável que todos os ramais sejam identificados para a central externa como "36548222", preencha:

Prefixo comum: 36548222
Concatenar : NAO

.topic 2530

    Utilize essa tela para parametrizar detalhes dessa Interface referentes a temporização.

Tempo de Atendimento DDC: Quando se deseja impedir a recepção de ligações a cobrar, um dos métodos aplicáveis cabe a interface, ao atender a ligação, promove uma dinâmica de atende-desliga-reatende. Se a ligação for a cobrar, ela cai. Se não for a cobrar, esse mecanismo não interfere na ligação. Configure aqui o tempo de atendimento preliminar.

Tempo de Abertura DDC: Configure aqui o tempo de desconexão, antes de reatendimento, na rejeição de DDC.

Tolerância ao duplo atendimento: Parametriza como a interface é tolerante a desligamentos remotos. Suponha que a central contraparte E1 faça um procedimento de rejeição de DDC no atendimento, desligando temporariamente uma conexão estabelecida. Esse tempo define quanto tempo a interface aguarda, frente a uma situação de desligamento, antes de confirmar desligamento. Se dentro desse tempo restabelecer-se a ocupação, a interrupção de ocupação é ignorada.

Temporização MFC: Define quanto tempo um sinal MFC fica aguardando sua resposta compelida, antes de abortar a ligação.

.topic 2540

    O Módulo ISDN PRI oferece uma interface E1 - ISDN (Integrated Services for Digital Network), Primary Rate, para interligação com centrais que a exigem.

Essa tela é dividida de forma a configurar-se:

Canais
Encaminhamento
Temporização

    Lembre-se sempre que as programações são individuais POR INTERFACE e sempre ON LINE. Só serão ativadas cerca de dez segundos após pressionar o botão GRAVAR. A validação pode ser observada por um lampejo diferente dos leds do Módulo, caso visíveis.

.topic 2550

    Nessa aba, configure o número de canais que esse módulo terá, qual a natureza desse conjunto de canais.

Número de Canais: Selecione quantos canais esse módulo terá. Há um limite prático nesse número, ditado pela LICENÇA DE HARDWARE instalada no próprio Módulo ISDN PRI, disponível para 10 (ausência da chave de proteção), 15, 20, 25 e 32 canais. O TeleSuporte não sabe qual licença está montada no Módulo ISDN PRI. Se você programar mais canais que sua licença permite, o Módulo ISDN PRI  truncará a programação, retirando de operação tantos canais quantos necessários, para adequar-se à licença.

    A associação entre canais do feixe PCM e o sistema é sempre linear: Canal 1 é tronco 1, canal 2 tronco 2, canal 17 tronco 16 e assim por diante.

Natureza: Parametrize detalhes operacionais do enlace ISDN

Sincronismo: Defina aqui parâmetros de sincronismo a serem adotados por esse módulo:

Autorizada a assumir o sincronismo do bastidor: Caso marcada essa opção, esse módulo é candidato a assumir o relógio do sistema, desde que não haja outro módulo o fazendo. Não há privilégios de preferência. Assume o controle do relógio do sistema o primeiro módulo que estiver autorizado a fazê-lo e que tenha sinal válido em sua entrada. Os demais ficam em espera. Se aquele perder seu sinal ou autorização, automaticamente assume o controle o primeiro autorizado que detectar a situação. Caso desmarcada essa opção, esse módulo nunca assumirá o relógio, administrando automaticamente o eventual escorregamento que houver, (quase) imperceptivelmente por quem a utiliza. Desmarque quando a fonte de sinal não for confiável para sincronismo do sistema, ou não for síncrona com a rede pública. Procure ter sempre uma ou mais fontes seguras de sincronismo MARCADAS. Num sistema, somente UM módulo assumirá o relógio, identificado por seu led amarelo aceso.
Verificação automática de interoperabilidade CRC-4: Age na recepção dos sinais externos somente. Caso marcado, o Módulo ISDN PRI observa o sinal de entrada por algum tempo, verificando se há tentativa da contraparte E1 de se utilizar do sincronismo CRC-4. Caso haja, prepara-se automaticamente para recebê-lo, mas não necessariamente enviar.
Protocolo CRC-4 ativado: Marque essa opção se deseja que o módulo ENVIE sinalização CRC-4. Observe que enviar não significa necessariamente receber. Cuidado: Marcar erradamente essas opções, em desacordo com a contraparte E1 gera erro de sincronismo de quadro, impossibilitando a utilização do feixe.

.topic 2560
    Utilize essa tela para parametrizar detalhes desse módulo referentes à relação dos dígitos de encaminhamento com o plano de numeração do Sistema ACTIVE.

Adaptação para o Plano de Numeração:

    Se o Sistema ACTIVE dispõe de apenas UMA interface E1, deixe esse campo vazio ("Somar com 0") e crie o plano de numeração do equipamento de acordo com a faixa DDR fornecida pela Operadora. Só faz sentido preencher esse campo, caso o usuário tenha mais de um fornecedor de serviços e tenha faixas DDR diferentes, em operadoras diferentes. Desse modo, pode fazer com que um ramal tenha mais de um número de acesso, no ponto de vista da operadora secundária.

Ex: Suponha que o plano de numeração do ACTIVE foi montado de 7000 a 7199, de acordo com a faixa fornecida pela operadora principal A, utilizando um módulo qualquer, TD ou ISDN. Algum tempo depois, o usuário passou a utilizar TAMBÉM os serviços da operadora B, que disponibilizou a faixa DDR de 5300 a 5499. Como fazer os ramais 7000 a 7199 tocarem, caso uma ligação chegue para os ramais 5300 a 5499? Nesse caso, a forma mais simples é a translação de números, no Módulo ISDN PRI. Basta configurar a Interface correspondente à operadora B para "Somar com 1900" (5300+1700=7000). Assim ligações DESSA OPERADORA destinadas a 5300, tocam no 7000. Ligações para 5301 tocam no 7001 e assim por diante.
     O raciocínio deve ser sempre para ligações DE ENTRADA. No caso de ligações de saída, o Sistema ACTIVE calcula automaticamente qual deve ser a identificação de "A" fornecida à operadora B, para que se encaixe no plano de numeração dela.

Configurações para tráfego de entrada:

Número de dígitos a aguardar: Normalmente uma operadora enlaçada via ISDN encaminha números de "B" completos, incluindo prefixo. Informa aqui ao Módulo ISDN PRI quantos dígitos compõe o plano de numeração de ramais interno. O Módulo ISDN PRI retirará do número de "B" os últimos dígitos, e tantos quantos aqui informados, para encaminhar ao sistema.
Ramal chave: Identifique qual o número do ramal-chave, normalmente o número principal do feixe, para ser utilizado como identificação de "A", caso o ramal originador não faça parte da faixa DDR da operadora. Veja exemplo abaixo.
Faixas DDR do feixe: O Sistema ACTIVE precisa conhecer a faixa DDR contratada com a operadora correspondente a essa interface. Quando um ramal qualquer do sistema origina uma ligação, precisa ser identificado para a operadora. Não necessariamente o número desse ramal originador precisa estar contido na faixa DDR contratada. Caso não esteja contido, o ACTIVE o identifica pelo NÚMERO CHAVE. Pode haver mais de uma faixa DDR possível, com a mesma operadora.

Ex: Suponha que uma empresa contrate de uma operadora a faixa DDR 200 a 299 e escolha como número chave "222". Configure então nos campos dessa tela:

Número de dígitos a aguardar: 3
Faixas DDR do feixe: 200 a 299
                                   000 a 000
Número chave:           222

Observe que a faixa DDR é menor que a capacidade do equipamento e podem haver ramais não inclusos na faixa DDR, o que os fazem inacessíveis pela rede pública, mas não necessariamente são impedidos de originar ligações. Nesse exemplo, se um ramal batizado de "302" originar uma ligação, o Sistema ACTIVE identifica que está fora da faixa contratada e gera a ligação, identificando-o como "222".

Suponha quapós algum tempo, a empresa resolve adquirir outra faixa DDR para expandir o acesso aos demais ramais. Nem sempre a operadora dispõe da faixa DDR complementar, no caso "300 a 399" e pode oferecer uma faixa diferente, ex: "600 a 699". Essa nova faixa provavelmente provocará uma necessidade de modifdicação nos números de alguns ramais, mas deve ser informada ao Módulo ISDN PRI, como autênticos, ficando:

Número de dígitos a aguardar: 3
Faixas DDR do feixe: 200 a 299
                                  600 a 699
Número chave:          222

Configuração para tráfego de saída:

    Parametriza atitudes do módulo com relação a como ela identifica o usuário originador da ligação, para a central externa.

Prefixo comum: Preencha esse campo com os números iniciais da identificação de "A", comum a todos os ramais da empresa.
Concatenar número do ramal: Se marcar essa opção, o número do ramal originador será adicionado ao final do "prefixo comum", para completar a identidade do chamador.

Ex 1: Se a faixa DDR de uma empresa é 200 a 399 e os ramais são acessados externamente na faixa, digamos, 3654-8200 a 3654-3999, preencha:

Prefixo comum: 36548
Concatenar : SIM

    Desse modo, qualquer ramal que originar uma ligação por essa interface, será identificado individualmente para a central externa.

Ex 2: Na mesma empresa do exemplo 1, se for desejável que todos os ramais sejam identificados para a central externa como "36548222", preencha:

Prefixo comum: 36548222
Concatenar : NAO

.topic 2570

    A temporização de interfaces ISDN é padronizada e não requer customização. Essa tela permite visualização dos parâmetros, mas não permite modificação. Em casos especiais, consulte a Leucotron.

.topic 2580

    Caso os parâmetros de rede visualizados pelo TeleSuporte não forem adequados, ou por qualquer motivo precisarem ser alterados, utilize essa tela para fazê-lo.

Usar DHCP: Se essa opção estiver marcada, o Módulo VoIP tentará obter parâmetros de rede automaticamente na rede onde está conectado. Requer a presença de um Servidor DHCP na rede. Consulte o administrador de rede da empresa. Não use DHCP se o Sistema ACTIVE hospeda ramais IP. Prefira IPs fixos, consulte documentação do Módulo VoIP. (www.leucotron.com.br/help/modulovoip)

    Quando se opta por DHCP, não faz sentido preencher os demais parâmetros de rede, já que são sobreescritos pela seleão automática. Saia da tela, aguarde a reinicialização do módulo e reabra a tela de Configuração do Módulo VoIP para conhecer qual o novo IP adotado, para que possa acessá-lo via WEB.

Parâmetros de Rede: Utilize para configurar parâmetros básicos de rede a serem adotados, somente no caso de não utilizar DHCP. Consulte o administrador de rede sobre quais parâmetros utilizar.

Identificação: Use esse campo para batizar o módulo VoIP em questão. Lembre-se que se estiver administrando via WEB vários Módulos VoIP, pode haver confusão sobre quem é quem. Batize-os individualmente e sempre que abrir uma tela WEB ou TELNET, esse nome será apresentado. Não tem outra função senão a descrita.

Atenção: Ao alterar qualquer dado nessa tela, o Módulo VoIP será reiniciado. Se houver qualquer ligação em curso, será interrompida.

.topic 2590

    Não cabe ao TeleSuporte a configuração de parâmetros do Módulo VoIP. Utilize um browser e acesse a interface WEB de cada Módulo VoIP individualmente. O TeleSuporte provê meios de configurar/visualizar parâmetros básicos de rede dos Módulos VoIP, assim como parâmetros domésticos, necessários ao Sistema ACTIVE, que têm a ver com o Módulo VoIP em questão.

Visualização das Propriedades de Rede:

    Editando o Arquivo de Configuração do Módulo VoIP, o operador visualizará nas Propriedades de Rede, as configurações já em uso pelo Módulo VoIP. Utilize-as, para acesso via WEB, ou altere-as se necessário, pressionando o botão "Alterar Dados".
    Marcando a opção Endereço IP obtido pelo servidor DHCP, o endereço IP do módulo será obtido através de um servidor DHCP reconhecido.

    Alterar Dados: Clicando nesse botão, o operador poderá alterar as configurações do Módulo VoIP.

Propriedades do Módulo:

    Zona de Rede: Permite isolamento de redes de naturezas diferentes, eventualmente servindo Módulos VoIP. O Sistema ACTIVE entende que pode trabalhar indistintamente com dois ou mais Módulos VoIP, no que tange a encaminhamento a ramais IP, se eles pertencerem à mesma zona de rede. Se pertencem a zonas de rede distintas, o Sistema ACTIVE entende que, se um ramal IP se registrou por uma dada zona, só pode ser acessado naquela zona. Nunca encaminhará uma ligação para um módulo que não pertença àquela zona. Pode ser configurado um Módulo VoIP para IPs públicos e outro para IP interno, por exemplo e o Sistema ACTIVE saberá o que fazer.

    Limpar Base de Dados: Clicando nesse botão, o operador limpará todas as configurações do Módulo, fazendo-as retornar ao default, sem porém limpar as Configurações de Rede.

    Limpar Tabela de Usuários: O acesso WEB e Telnet do Módulo VoIP depende de cadastro prévio de usuários e senhas. No caso de esquecimento das senhas, pode-se comandar uma limpeza exclusivamente da base de dados de acesso, tornando o acesso WEB imediatamente disponível para qualquer usuário. Lembre-se de restaurar essa base de dados para sua própria segurança.

.topic 2600

    Esse recurso, presente exclusivamente no Módulo TD Dual, tem como objetivo a captura de informações em tempo real para efeito de análise sobre uma interligação digital. Através desse recurso é possível:

Analisar as interações referentes a sinalização de linha, qual sejam.
Analisar as interações MFC
Analisar as temporizações envolvidas, com precisão de centésimo de segundo.
Alocação/desalocação de órgãos internos ao Módulo TD Dual

Quando utilizar: Essa ferramenta é útil quando se detecta uma situação de mau comportamento de sinalização, resultando numa condição inesperada. É importante porém que a situação de sinalização possa ser reproduzida a qualquer momento. A supervisão analítica não se presta para longos períodos de análise, mas somente para a captura de uma situação facilmente reprodutivel. Situações típicas são: Ligações não encaminhadas, ligações que caem após certo tempo, bloqueios sem sentido. A ferramenta NÃO DIAGNOSTICA: problemas de sincronismo ou sinal, já que exige link estabilizado. Também não diagnostica atitudes do PABX, somente interações de sinalização no link.

Para que utilizar: Para enviar informaçõesa à engenharia da Leucotron, alimentando de dados que permitam a avaliação da situação inesperada. Somente assim a equipe técnica da Leucotron pode orientar quanto a providências quanto ao problema registrado.

Como utilizar: Trata-se de uma supervisão online, exigindo contato com o sistema monitorado. É necessário, antes de mais nada, selecionar um canal PCM a monitorar. Para tal, é necessário que se interfira nas programações ou operação do Sistema ACTIVE para forçar a tomada do canal selecionado, nem que se bloqueie manualmente todos os demais. Selecione, no campo apropriado, o canal escolhido. Lembre-se que aqui a numeração do canal é no ponto de vista do Módulo, o número real do tronco pode ser bem diferente.
    Pressione o botão "Iniciar Supervisão", (triângulo azul), para ativar o mecanismo de registro. A partir desse momento, tudo o que for relevante com relação à troca de sinalização nesse canal alvo será registrado. O ideal é sempre iniciar supervisão a partir de uma condição de repouso, ou condição bem conhecida. Provoque o tráfego que conduz à situação de sinalização inesperada. Assegure-se que houve registro de informações, pelo aparecimento de registros na tela. Findo o período de sinalização, feche a janela de análise, pressionando o mesmo botão de partida. Salve o resultado num arquivo, utilizando o botão "Salvar Log" (Disquete azul). Limpe a tela usando o botão "Limpar tela" e repita várias vezes, procurando explorar todas as situações que levam à situação inesperada.
    Envie esses arquivos à Leucotron, com um relato completo das dificuldades, para que possa ser analisado.

Como analisar: Cabe à equipe técnica da Leucotron essa análise, mas a Supervisão Analítica na coluna "Sistema"  apresenta atitudes de controle tomadas sobre a supervisão. A coluna "Linha" registra as modificações na sinalização de linha (R2, bits abcd), tanto no sentido TX quanto RX. A coluna "MFC" registra as detecções de cifras MFC e os comandos de envio, por parte do Sistema ACTIVE. A coluna "In Band" contém informações sobre a presença tonal física no canal, tanto enviadas quanto recebidas. "Tempo Acumulado" é um contador de tempo livre, que cronometra os eventos, desde o momento em que a análise foi iniciada. "Tempo" registra quanto tempo perdurou o evento na linha em questão, antes que outro evento tenha sido registrado.

.topic 2610

    Devem ser configurados no TeleSuporte os diretórios de instalação do ACTIVE Tools e do TGCO (se for o caso), quando conectado a um PABX da família Active; e do Digitalle Tools e do TSO for Windows, quando conectado a um PABX da família Digitalle, para que o TeleSuporte possa fazer uso desses softwares.

    O ACTIVE Tools é um conjunto de softwares que traz para um computador a possibilidade de se comunicar com um PABX da linha ACTIVE, através de um cabo serial ou de uma Rede TCP/IP. O TGCO é um Terminal de Configuração do PABX Active,

    O Digitalle Tools é um conjunto de softwares que traz para um computador a possibilidade de se comunicar com um PABX da linha Digitalle, através de um cabo serial ou de uma Rede TCP/IP. O TSO For Windows é um Terminal de Configuração do PABX Digitalle,

    Os Módulos Cliente Rede e Servidor Serial (ACTIVE Tools) são normalmente instalados no caminho "c:\Arquivos de Programas\Leucotron Telecom\ACTIVE Tools\" dentro das pastas "WinMvc5R" e "WinMvc5S", respectivamente. Os Módulos Cliente Rede e GateWay Serial (Digitalle Tools) são normalmente instalados no caminho "c:\Arquivos de Programas\Leucotron Telecom\Digitalle Tools\" dentro das pastas "WinMvc5R" e "GateWay", respectivamente. Esses softwares são utilizados de forma transparente pelo TeleSuporte como infraestrutura de comunicação com o PABX alvo, exclusivamente via rede local (LAN) ou cabo serial.

O Módulo Cliente Modem, que permite acesso ao PABX remoto através de um Modem e uma Linha Telefônica, só é disponibilizado na versão PLUS do TeleSuporte e necessita de uma Chave de Proteção para ser executado.

.topic 2620

    Caso já exista um arquivo de licenças a Descrição do Itens Liberados estará preenchida com as suas respectivas  liberações.
    Com a Atualização Automática, clicando em Atualizar, o software fará o download do novo arquivo de licenças que substituirá algum arquivo já existente.
    Para Atualização Manual o usuário deverá clicar na URL e fazer o download do arquivo, salvando-o com no caminho especificado na tela.

.topic 2630

    Na tela Usuários do Sistema o usuário tem as seguintes opções:

 Novo: Use o botão para inserir um novo registro.
 Alterar: Para editar um registro, primeiro selecione este na tela, depois pressione o botão "Alterar".
 Excluir: Use este botão para excluir um registro selecionado.
 Sair: Se desejar sair da tela de cadastros pressione o botão "Sair".

.topic 2640

    Contas de Usuário são cadastros de usuários que contém informações como nome para login, nome de usuário,senha e permissões, para que ele possa usar o TeleSuporte.
    Especificações dos Campos:

    No campo "Nome" deve ser informado o nome do usuário.
    No campo "Email" o email utilizado pelo usuário.
    No campo "Logon" pode ser informado logon para entrar no software.
    No campo "Senha" deve ser digitado uma senha.
    No campo "Confirme senha" a senha digita tem que ser confirmada.

    Ao cadastrar um novo usuário é necessário indicar o que este novo usuário pode ou não fazer no aplicativo dando ou não permissão a ele.
    Caso este novo usuário seja do tipo administrador, ou seja, tem permissão para fazer de tudo no aplicativo, basta clicar em "Marcar todos / Desmarcar todos" para selecionar todas as permissões.