Bem Vindo

leucotron telecom oficial grande TGCO Advanced Terminal Gráfico de Configuração e Operação
Topo Depois

Bem vindo ao TGCO Advanced. Este arquivo aborda os aspectos operacionais do Terminal Gráfico de Configuração e Operação, de forma a propiciar sua utilização mais eficaz e entender plenamente as necessidades do usuário quanto a sua utilização.

O software foi desenvolvido para servir como apoio na operação do Sistema ACTIVE Advanced com objetivo de auxiliar no aproveitamento da grande quantidade de recursos que incorpora.

Selecione o assunto sobre o qual deseja obter informações ou consulte o índice por assunto.

Sobre o TGCO Advanced
Instalação e Configuração
Conhecendo o TGCO Advanced
Operação Básica
Aplicações

Entre em contato conosco

Help compatível com versão do TGCO 4.2.0

12/09/2007


Leucotron Telecom

Leucotron Equipamentos Ltda.
Topo Antes Depois

Rua Jorge Dionísio Barbosa, 312 - Caixa Postal 40
CEP: 37540-000 - Santa Rita do Sapucaí - MG
Fone: (35) 3471-9500 - FAX: (35) 3471-9666

SAC - Setor de Atendimento ao Consumidor
Ligação Gratuita: 0800 35 8000

sac@leuctron.com.br
www.leucotron.com.br


Sobre o TGCO Advanced

leucotron telecom oficial grande Sobre o TGCO Advanced
Topo Antes Depois

O Terminal Gráfico de Configuração e Operação é um software planejado para simplificar a operação e a programação do Sistema ACTIVE Advanced, a partir de um computador externo e um ramal qualquer do sistema.

Utilizando essa poderosa ferramenta como mesa operadora, o usuário pode desfrutar da comodidade de agir como uma posição de telefonista no PABX, ao mesmo tempo que edita textos, planilhas ou outra aplicação qualquer do Windows. Pode atender ou efetuar ligações, transferí-las, verificar situação de ocupação de cada ramal ou tronco no sistema, enfim, qualquer ação executável por uma posição telefonista.

Como ferramenta de configuração, o usuário pode visualizar e/ou programar as propriedades de qualquer ramal ou tronco no sistema, individualmente ou coletivamente. Tudo através de comandos visuais bem explicados nas telas de programação, tornando excepcionalmente fácil qualquer alteração.

Sua comunicação com o PABX pode ser através de cabo serial ou rede local TCP/IP.

Vantagens do Equipamento

A posição do TGCO Advanced é vista como um ramal especial, com algumas vantagens:

· Nunca estará ocupado para qualquer tipo de ligação (interna ou externa);
· Tem acesso a todas facilidades adicionais (programações) da posição da telefonista;
· Tem um eficiente sistema de indicação, visual e sonora, do estado atual de cada ramal e de cada linha externa;
· Emite mensagens comunicando eventuais falhas e estados de operação;
· Permite fazer alterações de dados como verificação de agenda, programações, etc;
· Possui um sistema de níveis de senhas para maior segurança ao habilitar/ desabilitar programações;
· Tem relógio e data digitais incorporados;
· Permite fazer configurações coletivas tanto de ramais quanto de troncos;
· Possui lista telefônica própria facilitando o processo de ligações internas e externas;
· Permite comunicação paralela com outros ramais TGCO Advanced, via "chat".


Instalação e Configuração

leucotron telecom oficial grande Instalação e Configuração

O TGCO Advanced é um software que para ser executado, requer três pré-requisitos básicos:

Comunicação com o Sistema ACTIVE Advanced
Licença de Software instalada
Configuração Inicial

Etiquetas de Personalização do Teclado

Junto com o CD-ROM de instalação são fornecidos adesivos para personalizar o teclado reduzido de seu computador, com as inscrições das Teclas de Operação.


Comunicação com o Sistema ACTIVE Advanced

O requisito básico para que seu TGCO Advanced funcione é o contato entre seu computador e o Sistema ACTIVE Advanced. Esse contato é estabelecido por intermédio de programas especiais (drivers) fornecidos junto com o equipamento ou gratuitamente junto à Leucotron (Active Tools).

O TGCO Advanced somente pode ser executado após a instalação e verificação do funcionamento dos drivers de comunicação, sob pena de ocorrer a mensagem:

Nesse caso, o TGCO Advanced fica ativo, mas como não consegue comunicar-se, fica apresentando na Área de Mensagens a seguinte frase:

Aguardando Comunicação...

O procedimento nesse caso é instalar corretamente os arquivos de Expansão Windows (Active Tools) ou se já instalado, executar o driver apropriado ao meio de comunicação disponível.


Licenca de Software

É necessária a presença de um arquivo especial no Sistema ACTIVE ADVANCED, contendo uma ou mais licenças de software para que uma ou mais instâncias do TGCO Advanced funcione.

A mesma chave pode conter licenças de uso de software para vários outros produtos da Leucotron, como por exemplo, ramais virtuais, ramais IP, o Contact Phone e também as Funções Especiais.

Para que uma Licença seja encomendada junto à Leucotron, será necessário a informação sobre o Número de Série do equipamento, que pode ser visualizado na tela Informações|Sistema.


Configuração Inicial

Identificação do Ramal de Voz

O TGCO Advanced requer uma posição de ramal (comum) para fonia (voz), que precisa ser instalado ao lado do computador. Esse ramal precisa ser identificado ao TGCO Advanced, para que opere normalmente. A informação de qual ramal usar não se dá pelo número do ramal, mas pela sua posição absoluta no sistema (lembre-se que números de ramal no ACTIVE Advanced são apenas propriedades). A posição absoluta é dada pelo número do slot onde está o Módulo que o controla e o número de ordem do ramal dentro da Módulo (Placa:Ordem).

Ao ser executado pela primeira vez, supondo que hajam drivers de comunicação funcionando normalmente, o TGCO Advanced assume modo SEM OPERAÇÃO. Nesse modo o TGCO somente faz programações, mas não permite operações.

Para torná-lo um TGCO Advanced completo, proceda à substituição do ramal de fonia.


Conhecendo o TGCO Advaced

leucotron telecom oficial grande Conhecendo o TGCO Advanced

O TGCO Advanced usa os recursos de tela, teclado e mouse do seu computador. Sempre que a janela do TGCO Advanced estiver visível no seu monitor, poderão ser observados dezenas de botões coloridos, cada qual representando um ramal ou linha tronco do sistema. A cor e o comportamento dos botões tem correspondência com a situação de ocupação individual de cada ramal ou linha. Podem ser observadas também diversas informações do PABX, dispostas de maneira clara.

Sempre que a janela do TGCO Advanced estiver ativa, o teclado e o mouse podem ser utilizados para interagir com o PABX. Sempre que alguém chamar para o ramal correspondente à posição TGCO Advanced, será ouvido um toque de chamada, variável conforme o tipo de chamada. O toque será ouvido a partir de recursos multimídia do computador se disponível, ou alternativamente, mesmo a partir do alto-falante interno ao PC.

Conhecendo o Teclado do TGCO Advanced
Conhecendo a Tela do TGCO Advanced


Conhecendo o Teclado do TGCO Advanced

Quando a janela do TGCO Advanced está ativa, o teclado fica disponível para seu uso, na operação do sistema. Devemos entendê-lo como duas partes distintas, o Teclado Normal e o Teclado Numérico, ou Reduzido:

· Teclado Numérico ou Reduzido: Usado como aparelho telefônico, com teclas especiais para operação
· Teclado Normal: Usado configurações, edições, chat, etc.

Não se pode usar o Teclado Numérico para edições e configurações, assim como não se pode usar o Teclado Normal para discagens e operações.


Tela do TGCO Advanced

A tela do TGCO Advanced pode ser dividida em áreas, para seu melhor entendimento. Clique na figura abaixo, na área de interesse para obter informações mais detalhadas:

tela principal tgco

Ou veja para mais detalhes:

Área de Ramais
Área de Troncos
Menus do TGCO Advanced
Teclas de Operação
Status do Sistema
Mensagens do Sistema

Observação:
· Sempre que houver uma sinalização de mensagem, indicando presença de mensagem gravada no Correio de Voz (equipamento opcional), automaticamente aparecerá uma cartinha branca com uma bandeirola vermelha em movimento na "Tray bar" (barra inferior do Windows, ao lado do relório). Um clique nesse ícone chamará o Correio de Voz para o recolhimento da mensagem gravada.


Área de Ramais

Sempre que o programa TGCO Advanced é posto em execução, solicita ao PABX a configuração atual de ramais e troncos. Faz aparecer na área de ramais tantos botões quantos forem os ramais instalados nesse momento no PABX, agrupados em fileiras. Cada botão então, passa a representar um ramal do sistema. O tipo do ramal e sua situação de ocupação instantânea alteram dinamicamente a aparência física do botão na tela:

· Botão ausente, lugar apenas reservado: Ramal inibido, desativado pelo operador.
· Botão apagado: Ramal ativo e livre.
· Botão aceso: Ramal ativo e em uso.
· Botão alternando lentamente entre apagado e aceso: Ramal chamando o TGCO Advanced. É acompanhado pelo Toque Interno.

A cor dos botões e do fundo de tela definem as situações apagado, aceso, assim como ausente. Essas cores são alteráveis à vontade.

Clicando com o botão esquerdo do mouse sobre um botão na área de ramais, comanda-se ao sistema o acesso (chamada) ao ramal apontado. Clicando com o botão direito do mouse sobre um botão na área de ramais, abre-se o Menu de Configuração Individual do Ramal apontado.

Veja mais sobre a Tela do TGCO Advanced: Área de Troncos


Área de Troncos

Sempre que o programa TGCO Advanced é posto em execução, solicita ao PABX a configuração atual de ramais e troncos. Faz aparecer na área de troncos tantos botões quantos forem as linhas instaladas nesse momento no PABX, agrupados em fileiras de dezesseis botões. Cada botão então, passa a representar uma linha, ou juntor do sistema. A situação de ocupação instantânea de cada linha altera dinamicamente a aparência física do botão respectivo na tela:

· Botão ausente, lugar apenas reservado: Linha inibida, desativada pelo operador
· Botão apagado: Linha ativa e livre.
· Botão aceso: Linha ativa e em uso.
· Botão alternando lentamente entre apagado e aceso: Linha chamando o TGCO Advanced. É acompanhado pelo Toque Externo.
· Botão com ícone: Situações especiais: Pare o cursor do mouse sobre o ícone para conhecer seu significado.

A cor dos botões e do fundo de tela definem as situações apagado, aceso, assim como ausente. Essas cores são alteráveis à vontade.

Clicando com o botão esquerdo do mouse sobre um botão na área de troncos, comanda-se ao sistema o acesso (conexão) ao tronco apontado, desde que ele esteja acessível (estacionado, retido, livre, chamando). Clicando com o botão direito do mouse sobre um botão na área de troncos, abre-se o Menu de Configuração Individual do Tronco apontado.

Veja mais sobre a Tela do TGCO Advanced: Menus do TGCO Advanced


Menus do TGCO Advanced

No topo da tela do TGCO Advanced há os Menus, que dão acesso a inúmeras facilidades e configurações. O acesso aos menus é controlado por senhas. Opções desabilitadas significam que o nível de senha atual não permite acessos àquela tela.

Clique na figura abaixo, na região do menu que deseja mais detalhes:

Menus do TGCO Advanced

Ou veja para mais detalhes:
Menu Configuração
Menu Console
Menu Listas
Menu Informações
Menu Ajuda
Menu Sair

Veja mais sobre a Tela do TGCO Advanced:
Teclas de Operação


Teclas de Operação

As Teclas de Operação são utilizadas para comandar operações ao sistema. Tanto podem ser acessadas no teclado, quanto no monitor, com o mouse. As Teclas de Operação do visor do TGCO Advanced, acessíveis por mouse, têm a mesma função das correspondentes no teclado, exceto o Chat, que somente pode ser acessado pelo mouse.

Nem sempre a operação está habilitada. O seu TGCO Advanced pode estar operando no modo sem operação. Nesse caso, as teclas ficam inoperantes ou desabilitadas.

Junto com os discos de instalação são fornecidos adesivos para personalizar o teclado reduzido de seu computador, com as inscrições das Teclas de Operação.

Clique sobre o desenho abaixo, na tecla que deseja conhecer a função:

Ou veja mais informações em:

Tecla Libera Linha
Tecla Transfere
Tecla Fila de Espera
Tecla Cancela
Tecla Busca-Pessoa
Tecla Atende Ramal
Tecla Atende Tronco
Tecla Espera
Teclas Numéricas
Tecla Chat

Veja mais sobre a Tela do TGCO Advanced
Status do Sistema


Tecla Libera Linha

Libera a última linha externa colocada em retenção pelo operador do TGCO Advanced. Se estiver diretamente em conversação com uma linha externa, libera essa linha específica.

Se em conversação interna, primeiramente coloca-a em retenção, antes de tentar liberar a última linha.


Tecla Chat

Usada para atender a uma chamada de Chat (conversa por escrito), vinda de outro equipamento TGCO Advanced ou compatível. Muda sua descrição conforme o contexto:

· Chat: Visualiza última tela de chat, ou volta ao chat corrente
· At. Chat: Aceita chamada de chat pendente
· Canc. Chat: Cancela um pedido de chat ainda não atendido.


Tecla Transfere

Usada para comandar transferência dos dois últimos elementos (ramais ou troncos) colocados em espera. Se está falando com uma linha ou com um ramal, essa conversação é transferida para o último elemento colocado em espera.

É possível executar transferência para um ramal sem que ele ainda tenha atendido. Basta usar a Tecla Transfere quando ouvir o Tom de Chamada.

Nem sempre é possível transferir uma ligação. Linhas tronco não podem ser transferidas entre si e ramais restritos nunca podem recebê-las por transferência. Confirme o sucesso da operação de transferência pela mensagem que o sistema retornará na Área de Mensagens do Sistema.


Tecla Fila Espera

Usada para reaver uma ligação colocada em espera pela Tecla Cancela, Tecla Espera ou pela execução de qualquer outra operação. Sempre que o operador pressionar essa tecla, o sistema tentará reaver a ligação (externa ou interna) posta em retenção há mais tempo. Oriente-se sobre qual ligação está sendo reavida pela mensagem retornada pelo sistema, na Área de Mensagens do Sistema.

Se o operador teclar Fila de Espera estando em conversação com uma linha ou ramal, a ligação corrente é colocada em espera e outra ligação colocada em espera, há mais tempo, é recuperada. Se não houver outra ligação, eventualmente essa mesma é recuperada.


Tecla Espera

Use essa tecla para colocar uma linha ou ramal que esteja em conversação, na condição de retida, em espera. (Piscando lentamente na tela).


Tecla Cancela

A Tecla Cancela é utilizada para cancelar qualquer operação pendente. Se pressionada durante uma ligação, a ligação é colocada em retenção.

Use a Tecla Cancela para sinalizar ao PABX que terminou a discagem numa linha externa, antes de tentar transferí-la para outro ramal.


Tecla Gancho

Usada para desligar o ramal TGCO Advanced, efetivamente "por no gancho", com todas as suas conseqüências. Ao repor o fone no gancho no ACTIVE Advanced, o sistema:

· Transfere os dois últimos elementos colocados em retenção (se possível).
· Desliga todos os ramais internos colocados em espera.
· Desliga todas as linhas externas colocadas em espera, salvo a última, que tentará voltar ao TGCO Advanced, tocando como rechamada (Veja Recupera Linha Em Espera, nas Facilidades de Ramal)
· Desliga o fone de cabeça, para maior conforto do operador.


Tecla Busca Pessoa

Quando dotado de Placa de Serviços ou Placa de Entrada de Música em Espera/Saída de BP e no estabelecimento há sistema de alto-falantes que permitem a chamada em alta voz de pessoas, o ACTIVE Advanced pode ser conectado. Qualquer ramal autorizado poder conectar-se ao sistema, discando a seqüência apropriada. No TGCO Advanced, basta pressionar a Tecla Busca Pessoa. Use Cancela ou Gancho para desconectar-se.

Apenas um ramal, por vez, tem acesso ao Busca-Pessoa.


Tecla Atende Ramal

Sempre que uma ligação interna deva ser atendida (toque interno, com o botão do ramal chamador piscando), o operador deve pressionar a Tecla Atende Ramal. Ao pressioná-la, o sistema escolhe um ramal que esteja chamando para atender. Oriente-se pela Área de Mensagens sobre qual ramal foi atendido.

Se desejar escolher o ramal a atender, simplesmente clique com o mouse no botão do ramal chamador, ou tecle seu número, como se desejasse originar-lhe uma ligação.

Estando numa ligação interna ou externa, ao pressionar Atende Ramal, a ligação corrente é sempre colocada em retenção, antes que o sistema procure ramais para atender.


Tecla Atende Tronco

Sempre que uma ligação externa (ou porteiro) deva ser atendida (toque externo, com o botão do ramal chamador piscando), o operador deve pressionar a Tecla Atende Tronco. Ao pressioná-la, o sistema escolhe para atender um tronco qualquer que lhe seja acessível e que esteja chamando. Oriente-se pela Área de Mensagens sobre qual linha foi atendida.

O ACTIVE Advanced informa pela sua Área de Mensagens qual linha está chamando. Se houver informação de Identificação de "A" no sistema, informará o número do assinante chamador.

Se desejar escolher a linha a atender, simplesmente clique com o mouse no botão do tronco chamador, ou use os recursos de pré-atendimento.

Estando numa ligação interna ou externa, ao pressionar Atende Tronco, a ligação corrente é sempre colocada em retenção, antes que o sistema procure troncos para atender.


Teclas Numéricas

São utilizadas para efetuar-se discagens internas e externas, como num aparelho telefônico comum. É importante separar o teclado reduzido do restante do teclado.

Discagens só funcionam quando pressionadas as teclas do teclado numérico e assim mesmo se a janela do TGCO Advanced estiver ativa!

Os teclados telefônicos têm as teclas * (asterisco) e # (Cancela). No Teclado Numérico, essas teclas são conseguidas pressionando, respectivamente, Shift+0 e Shift+Fila Espera (Ou Shift+Del).


Status do Sistema

Na base da tela do TGCO Advanced há uma linha com quatro campos destacados. O objetivo desses campos é apresentar ao operador a situação de eventos importantes ao sistema e alarmes. Os eventos e alarmes são organizados por importância, da esquerda para a direita.

Clique na figura abaixo no evento que deseja conhecer o significado:

Status do Sistema

Ou veja mais detalhes em:
Status Bilhetagem Ligada
Status Teleacesso Conectado
Status Serviço Noturno Ativo
Status Alarme de Falha de Comunicação
Status Alarme de Feixe PCM30
Status Alarme de Bilhetagem
Status Urgência de Bilhetagem
Status Sentinela Ativo
Status Alarme de Rotas VoIP

Veja mais sobre a Tela do TGCO Advanced:
Mensagens do Sistema


Mensagens do Sistema

A base da tela do TGCO Advanced tem como objetivo trazer informações do sistema ao operador. O canto esquerdo informa-se com relação à hora do PABX (Não é a hora do computador!). O campo logo à direita da hora, informa a última operação executada pelo operador ou situações especiais como SEM OPERAÇÃO. Toda a linha à direita é utilizada pelo sistema para informar, confirmar, orientar, alarmar, enfim informações das mais diversas ao operador. As mensagens são de fácil interpretação.

Dê um duplo clique na barra inferior para lista do histórico de ocorrências registradas pelo TGCO, desde que ele estava ligado (ocorrências acontecidas quando o TGCO não está em operação não são registradas nessa tela).

mensagens do sistema

Veja mais sobre a Tela do TGCO: Área de Ramais.


Operação Básica

leucotron telecom oficial grande Operação Básica

O TGCO Advanced estará apto a entrar em operação após o Período de Apresentação. Utilizando-se do mouse, das teclas de operação e do monofone ou fone de cabeça, é possível fazer toda sorte de operações:

Fazendo Ligações Internas
Fazendo Ligações externas
Atendendo Ligações Internas
Atendendo Ligações Externas
Transferindo Ligações com consulta
Liberando Linhas em Espera
Acessando o Busca Pessoa

Operações dependentes do Plano de Numeração

Algumas operações do TGCO Advanced no Sistema ACTIVE Advanced, assim como em outros ramais, dependem de discagens de números, submissos ao Plano de Numeração. No Sistema ACTIVE Advanced o Plano de Numeração é completamente flexível, o que significa que pode-se alterar os códigos convencionais para qualquer outro que se deseje. As instruções a seguir citarão sempre os códigos convencionais, definidos em fábrica (chamados default). Consulte seu administrador de sistema numa eventual mudança de códigos:

Discando para Ramais
Tomando Linhas Tronco para Efetuar Ligações
Intercalando Ramais Ocupados
Rediscando Números Externos
Capturando Ligação a Ramais
Capturando Ligação Externa Entrante
Fazendo Conferências
Transferindo Ligações Para Setor de Ramais
Capturando Ligações de Setores
Estacionando Ligações
Capturando Ligações Estacionadas
Discando a Partir de Agendas
Atendendo ao Porteiro Eletrônico
Abrindo Fechadura do Porteiro


Operação Fazendo Ligações Internas

Fazendo Ligações Internas

Clique com o botão esquerdo do mouse sobre o botão correspondente ao ramal desejado ou disque diretamente o número do ramal, usando as Teclas Numéricas. A ligação pode completar-se para o ramal solicitado ou para outro, conforme programado algum tipo de desvio no ramal requerido. Oriente-se pelas informações na área de mensagens.


Operação Fazendo Ligações Externas

Fazendo Ligações Externas

Disque zero e aguarde o tom da central externa. Prossiga na discagem do número externo com o qual deseja falar. Dez segundos após a discagem do último número, ouvirá um "bip", sinalizando que os próximos dígitos discados não serão mais enviados à central externa, mas entendidos como números internos. O que for discado aparece na área de mensagens.


Operações Atender Ligações Internas

Atendendo Ligações Internas

Uma ligação interna é reconhecida pelo tipo de toque de chamada. Pressione a tecla Atende Ramal. O ramal chamador fica com seu botão piscando até ser atendido ou desistir.

Se mais de um ramal estiver chamando ao mesmo tempo, o sistema escolhe automaticamente qual ramal atender. Para atender a um ramal específico, disque o número dele, como se fosse dirigir-lhe uma ligação ou clique com o botão esquerdo do mouse sobre o botão a atender.


Operações Atender Ligações Externas

Atendendo Ligações Externas

Uma ligação externa é reconhecida pelo tipo de toque de chamada. Pressione a tecla Atende Tronco. O botão correspondente ao tronco chamador fica piscando até que seja atendido, ou desista. Se mais de um tronco chama ao mesmo tempo, o sistema escolhe automaticamente o tronco a atender. Se for necessário atender a um tronco específico, use o recurso Pré-Atendimento.

Quando acontece de chamarem simultaneamente troncos e ramais, o tipo de toque de chamada altera-se para Toque Duplo.

Chamadas de porteiro são também atendidas pela tecla Atende Tronco.


Operações Transferir Ligações com Consulta

Transferindo Ligações com Consulta

Para transferir uma ligação, com consulta:

· Após manter conversação com a pessoa desejada numa ligação externa, tecle Cancela. A ligação é posta em retenção.
· Disque o número do ramal pretendido ou chame-o com o mouse.
· Espere o ramal atender, converse com ele e decida se realmente deseja a transferência. Caso positivo, tecle Transfere. Essa tecla transfere o ramal com quem você está falando com o último tronco colocado em retenção.
· A tecla Fila Espera volta à conversação com os últimos colocados em espera

A ligação pode ser transferida pela tecla Gancho, desde que não hajam outras ligações na espera. Só é necessário teclar Cancela antes do "bip", no caso de efetuar ligação externa. Após o "bip", ou no caso de ligações recebidas, não é necessário. Basta discar o número do ramal diretamente.


Operações Liberar Linha em Espera

Liberando Linha em Espera

A tecla Gancho cumpre a função de liberação da linha externa em conversação. Se houverem linhas em retenção, porém, todas serão também liberadas. Para efetuar a liberação simples apenas da linha em conversação, use a tecla Lib.Linha. Essa tecla libera a linha em conversação ou a última linha retida, caso esteja em retenção.


Operações Acessar o Busca Pessoa

Acessando o Busca Pessoa

O sistema de Busca Pessoa é o conjunto de alto-falantes utilizados em algumas empresas para localizar pessoas ou fazer anúncios diversos. O Sistema ACTIVE Advanced tem opção de conectar qualquer ramal a uma saída de voz que pode ser ligada no sistema de Busca-Pessoa. No caso do TGCO Advanced, o simples ato de pressionar a tecla Busca Pessoa faz com que o operador passe a ter sua voz nos alto-falantes.

Qualquer ligação em curso é colocada em retenção e pode ser reavida pela tecla Fila Espera.


Operações Abrindo Fechadura do Porteiro

Abrindo Fechadura do Porteiro

A operação de abertura de fechadura do Porteiro Eletrônico é efetuada pela discagem do código correspondente (usualmente *3), seguido opcionalmente de senha. A senha só é necessária se configurada na tela Configurações | Porteiro.


Operações Atendendo Porteiro

Atendendo Porteiro

Quando uma chamada de porteiro se faz presente, o operador do TGCO precisa somente pressionar a tecla Atende Tronco e automaticamente terá seu ramal conectado ao equipamento da portaria. Se porém o tempo de chamada de porteiro expirar (usualmente 30s, mas reconfigurável nos Tempos do Sistema), basta comandar um acesso ao porteiro, dicando o código de comando (usualmente *2). No TGCO o '*' é conseguido segurando a tecla shift e pressionando a tecla '0'.

As chamadas de porteiro podem ser retidas, estacionadas, transferidas ou qualquer outra operação executável com uma linha-tronco.


Operações Discar a Partir de Agenda

Discando a Partir de Agenda

Qualquer ramal do Sistema ACTIVE Advanced tem acesso a até 10 números externos gravados em agendas particulares (acessíveis somente pelo ramal) e mais 90 números externos gravados em agendas do sistema, acessíveis por qualquer ramal. As agendas particulares são numeradas de 00 a 09, enquanto que as do sistema são numeradas de 10 a 99.

Para efetuar uma ligação externa utilizando a agenda, tecle 7 + número da agenda (ex: 705 para discar o número presente na agenda particular 5; 783, para discar o número presente na agenda de sistema 83).


Operações Capturar Ligações Estacionadas

Capturando Ligações Estacionadas

Desejando capturar uma ligação estacionada, existem dois métodos:

Sabendo o número da vaga: Tecle 57 + número da vaga.

Sabendo o número do tronco (com um pequeno sol amarelo no botão): Tecle 55 + número do tronco ou clique diretamente sobre o botão, com o botão esquerdo do mouse.


Operações Estacionar Ligações

Estacionando Ligações

Estacionar uma ligação significa colocá-la em retenção pública, isto é, qualquer outro ramal pode acessá-la. É um recurso útil, quando pretende-se transferir uma ligação para uma pessoa que não foi localizada. Nesse caso, o sistema mantém a ligação retida até que a pessoa seja localizada e atenda, a partir de qualquer ramal. Se ninguém atendê-la num prazo determinado, retorna a quem estacionou, ou à posição operadora mais acessível. Toda ligação é estacionada numa vaga específica, escolhida ao acaso. As vagas são numeradas de 01 a 24.

Para estacionar uma ligação:

· Coloque-a em retenção privativa, teclando Cancela.
· Tecle 58 + número da vaga (ex: 5801 para estacionar na vaga 1)
· Verifique a sinalização de Confirmação.
· Caso não confirme a operação, é porque a vaga escolhida já estava ocupada por outra ligação pendente. Repita a operação para outra vaga, até confirmar. O botão correspondente ao tronco estacionado passa a apresentar om pequeno sol amarelo.
· Localize a pessoa que deva atender à ligação e avise-a, informando o número da vaga que deva capturar. O botão correspondente ao tronco estacionado deixa de apresentar o pequeno sol amarelo quando a pessoa atender.


Operações Capturar Setores

Capturando Setores

Da mesma forma que a captura a ramal, pode-se capturar uma ligação destinada a um determinado setor, indistintamente a qual ramal esteja tocando. Basta teclar 52 + número do setor. O sistema procurará dentro do setor requerido o primeiro ramal que esteja tocando e procederá sua captura.

Se o usuário deseja capturar dentro do seu próprio setor, não precisa especificar o seu número. Basta teclar 52 + tecla * (asterisco).


Operações Transferir Ligações a Setor de Ramais

Transferindo Ligações a Setor de Ramais

No Sistema ACTIVE Advanced há o conceito de agrupamento de ramais. Cada agrupamento forma um Setor. Cada ramal do sistema pode fazer parte de um setor, de forma que podemos ter o setor de vendas, setor industrial, etc. Uma ligação pode ser transferida para um setor, sem que seja necessário especificar o número do ramal. Nesse caso, o ACTIVE Advanced escolhe um dos ramais do setor, segundo vários métodos possíveis.

Para chamar algum ramal do setor x, tecle 51+ número do setor (0 a 9). Para transferir-lhe uma ligação em espera, tecle Transfere.

Atenção: Recurso comercializado separadamente. Veja detalhes


Operações Fazer Conferência

Fazendo Conferência

O recurso de conferência é a facilidade que um ramal no Sistema ACTIVE Advanced tem de convocar vários participantes para uma conversa, sejam eles internos, externos ou misto. O estabelecimento de uma conferência segue os seguintes passos:

· Estabeleça ligação com o primeiro participante, seja interno, seja externo.
· Coloque-o em retenção, pela tecla Cancela.
· Estabeleça ligação com o segundo participante, interno ou externo
· Coloque-o em retenção, pela tecla Cancela.
· Repita a operação com quantos participantes desejar.
· Tecle 19 para invocar conferência com todos que estiverem na espera.

Após estabelecida a conferência, todos se ouvirão e um "bip" será também ouvido por todos a cada 20 segundos. Qualquer participante que pressionar "flash" (ou Cancela, no caso do TGCO Advanced), colocará os demais na sua espera e poderá convocar outros participantes. Se qualquer participante interno deixar a conferência repuser no gancho (ou tecla Gancho), a conferência prossegue normalmente. Deixa de ser conferência quando o número de participantes cair de três.

Lembre-se:

· Ramais restritos não participam de conferências que tenham linhas externas.
· Linhas externas não podem ser transferidas entre si. No entanto, se o operador provocar uma conferência com duas linhas e repuser ao gancho, as linhas são transferidas entre si. Veja detalhes.


Operações Capturar Ligação Externa Entrante

Capturando Ligação Externa Entrante

Se o operador do TGCO Advanced ouve uma ligação externa acontecendo em outro ramal, pode atendê-la: Tecle 17 para capturar ligação externa entrante, em qualquer ramal.


Operações Capturar Ligação a Ramais

Capturando Ligação a Ramais

Uma ligação interna ou externa tocando num determinado ramal pode ser capturada (atendida) pelo operador do TGCO Advanced. Basta discar 16 + número do ramal a capturar (Ex: 16203, para capturar ligação tocando no ramal 203).

A ligação será capturada se:

· O ramal alvo não tiver a programação "Não me capture"
· Não for ligação de despertador, Retorno Automático ou Reserva de Linha
· O TGCO Advanced tiver categorizado para atender ao tipo de ligação entrante (ex: não pode ser restrito para capturar uma linha externa).


Operações Rediscar Números Externos

Rediscando Números Externos

Para rediscar externamente o último número discado, tecle 11.

Use a tecla Cancela ou Lib. Linha se desejar interromper uma discagem anterior, antes de tomar nova linha. Lembre-se que conforme o momento, o PABX entenderá a discagem de 11 como externa! Cancela põe em espera, Lib. Linha, libera a linha.


Operações Intercalar Ramais

Intercalando Ramais Ocupados

O operador do TGCO Advanced pode ter o privilégio de "entrar" numa ligação em curso para dar um aviso urgente. Essa operação deve ser feita com critério, já que todas as partes em conversação ouvirão a voz do operador. Um "bip" periódico será ouvido na conversação, enquanto o operador permanecer intercalado, como alerta de intrusão.

Para intercalar, disque o número do ramal desejado ou clique com o botão esquerdo do mouse sobre o botão correspondente. Ao receber sinalização de ocupado, disque 101.

O ramal será intercalado se:

· Todos os ramais participantes da conversa (pode ser uma conferência) autorizarem a intercalação, isto é, não estejam programados com o recurso "Não intercalável".
· TGCO Advanced estiver programado como "Posição Operadora"
· Ramal alvo ou interlocutores não forem programados "Comunicação de dados"


Operações Tomar Linha Tronco Para Efetuar Ligações

Tomando Linha Tronco Para Efetuar Ligações

Disque zero para tomar linha-tronco inespecífica, escolhida pelo PABX segundo tabela de roteamento. Se desejar tomar linha específica, disque 55 + número da linha (ex: 5503, para tomar linha 3), ou clique no botão correspondente à linha requerida. A linha somente será tomada se:

· Não for linha privativa de algum ramal
· Estiver livre e habilitada
· Não estiver bloqueada
· Estiver acessível ao ramal solicitante (retida por ele próprio ou estacionada)

Use a tecla Cancela ou Lib. Linha se desejar interromper uma discagem anterior, antes de tomar nova linha. Lembre-se que conforme o momento, o PABX entenderá a discagem de zero como discagem externa! Cancela põe em espera, Lib. Linha, libera a linha.


Operações Discar a Ramais

Discando a Ramais

Normalmente os ramais são numerados a partir de 201. Para cada ramal há um nome associado, de forma que qualquer referência ao ramal, será dada preferência ao nome, se houver. A programação de nomes é feita na tela de Configuração Geral de Ramais.

A chamada a ramais ou é feita pela discagem de seu número, ou clicando com o botão esquerdo do mouse sobre o botão que o representa. A numeração de ramais pode ser completamente alterada, de forma que um número de ramal pode ter de um a cinco dígitos. É possível a um ramal ser representado por dois ou mais números, mas na tela do TGCO apenas um será mostrado.


Aplicações

leucotron telecom oficial grande Aplicações

O objetivo desse capítulo é fornecer ao operador subsídios e dicas para configurar o equipamento em vários níveis, para conseguir a implementação de determinadas funções:

Ambiente de Alta Rotatividade de pessoal


Menu Configuração

Responsável por programações de sistema que envolvem o equipamento como um todo, ao contrário das programações individuais por ramal ou linha. Tem seu acesso controlado por senhas. Opções desabilitadas significa nível de senha insuficiente para alcançá-las:

Configuração Serviço Noturno
Configuração Bilhetagem
Configuração Tempos do Sistema
Configuração Plano de Numeração
Configuração Setores
Roteamento e Discagem
Configuração Tabelas de Restrição
Configuração Grupo Atendedor DDR
Configuração de Classe de Linhas de Saída
Configuração do Atendimento Automático
Configuração do Porteiro Eletrônico
Cadastro de Ramais IP e Virtuais
Visualiza Programações de Ramais
Visualiza Programações de Troncos
Configuração Especiais


Configuração Bilhetagem (Anterior à versão 2.10)

Essa descrição refere-se a versão de softwares anteriores a 2.10. Clique aqui para versões posteriores.

Se o ACTIVE Advanced está dotado de um Sistema de Bilhetagem, é necessário que essa tela seja acessada, para que o PABX possa gerar a informação desejada.

· Bilhetagem Externa Liga/Desliga: Para que o Sistema de Bilhetagem receba informações, é necessário que o bilhetagem esteja "Ligada". Caso contrário, nenhuma informação de bilhetagem é gerada, mesmo que o bilhetador esteja ativo. Cuide para que os Grupos de Acesso Externo aos quais as linhas estejam vinculadas estejam com a propriedade "Bilhetar ligações" ativa.

· Bilheta Ligações Recebidas: Marque essa opção se deseja que o sistema de bilhetagem armazene as ligações recebidas, para efeito de estatística ou controle. Não registrar ligações recebidas é opção mais econômica na questão de ocupação de espaço em bases de dados. É necessário que a Bilhetagem esteja ligada.

· Bilheta Ligações DDR não encaminhadas: Se essa opção estiver marcada, o sistema de bilhetagem registrará as ligações que chegaram via DDR que não foram completadas, por não terem ramais correspondentes ao solicitado no plano de numeração. É uma opção de registro apenas para estatística de erro. É necessário que a Bilhetagem esteja ligada.

· Ignora Ligações Gratuitas: Marque essa opção quando desejar que o sistema não gere bilhetes quando a rede pública informar que uma ligação foi completada para terminal gratuito. Ex: Ao invés de receber tom de ocupado, há centrais que enviam uma gravação informando que o terminal discado está ocupado. Marcando essa opção evita a bilhetagem nesse caso. Válido apenas para o caso de troncos digitais PLR.

· Modo Impressora x Modo Computador: Importe-se com essa seleção apenas se estiver diretamente conectado a uma impressora serial, ou a um computador utilizando sistema de bilhetagem estranho à Leucotron. Modo Impressora faz gerar saídas em formato texto, sem protocolo, ideal para impressoras e outros sistemas de bilhetagem. Modo Computador é um modo de compatibilidade com bilhetadores antigos da Leucotron, que insere um protocolo na linha serial.

Quando o Sistema ACTIVE Advanced não consegue enviar seus bilhetes ao Sistema de Bilhetagem, envia mensagens de alerta ao operador do TGCO Advanced. Periodicamente tenta reaver o contato com o bilhetador. O botão "Força Gravar" é usado para interromper a pausa do sistema, que tentará imediatamente reaver o contato. No caso de se utilizar impressoras em conexão direta, esse botão causa a impressão de uma linha de teste.


Configuração Serviço Noturno

Nessa tela são configurados parâmetros de Serviço Noturno:

· Início Automático: Se for desejável que o Serviço Noturno seja ativado automaticamente todos os dias, num horário estabelecido, marque a opção "Ativado" e ajuste a hora de entrada, respectivamente para cada dia da semana ou feriado.

· Término Automático: Da mesma forma, se for desejável que o Serviço Noturno seja desligado automaticamente todos os dias, num horário estabelecido, marque a opção "Ativado" e ajuste a hora de término, respectivamente para cada dia da semana ou feriado.

· Estado Atual: Indica a situação atual do Serviço Noturno. Se for desejável que o Serviço Noturno seja ativado já, selecione a opção "Ativado" e o Botão "OK".

Tabela de Feriados

A Tabela de feriados determina para o sistema quais são os dias que devem ser adotados procedimento especial de ligamento e/ou desligamento de serviço noturno.

Clique com o botão direito sobre uma linha vazia da tabela para inserir novos feriados. Clique com o botão direito sobre uma linha ocupada para editá-la ou removê-la.


Configuração Tempos do Sistema

Toda a temporização do Sistema ACTIVE Advanced é configurável. Recomendamos porém cuidado na alteração das constantes aqui definidas, para evitar danos ao funcionamento do sistema.

· Espera por transferência: Tempo máximo que o sistema controla uma ligação transferida, antes de tentar devolvê-la a quem transferiu ou retorná-la à posição operadora mais acessível. Default: 60s

· Máximo para início de discagem: Tempo que um ramal dispõe entre sair do gancho (tom de discar) e discar a primeira cifra de intenção, antes de temporizar "tente de novo" (tom de ocupado). Default: 20s

· Máximo para discagem de dígito: Tempo que um ramal dispõe entre discagens de cifras complementares de intenção, antes de temporizar e sinalizar "tente de novo" (tom de ocupado). Default: 20s

· Espera para atendimento: Semelhante a Espera por Transferência controla o tempo que uma ligação transferida para uma posição KS ou TGCO Advanced fica chamando, antes de retorná-la a quem transferiu ou retorná-la à posição operadora mais acessível. Default: 60s

· Máximo para retorno automático: Tempo aceitável para fazer com que uma ligação de retorno automático (ou reserva de linha tronco) chame o ramal solicitante, antes de desistir da operação. Default: 30s

· Fechamento de janela de discagem: Tempo que um ramal conectado a linha tronco tem entre discagens de cifras externas, antes do 'bip' de fechamento de janela de discagem. Qualquer dígito discado após o bip, ou é ignorado (se DTMF) ou é entendido como intenção interna (decádico ou TGCO Advanced). Default: 10s

· Espera chamada chefe-secretária: Se um ramal programado como chefe de um par chefe-secretaria tira o fone do gancho e não inicia discagens internas no tempo aqui definido, o sistema entende que ele quer falar com a secretária, chamando-a automaticamente. Default: 3.8s

· Espera estando estacionado: Tempo máximo que uma linha tronco pode ficar estacionada em vaga pública. Findo esse tempo, o sistema tenta retornar a ligação ao ramal que a estacionou. Se não for possível, tenta retorná-la à posição operadora mais acessível. Default: 180s

· Espera início de bilhetagem (linhas analógicas): Tempo aguardado pelo sistema, após a discagem do último digito em linha tronco, antes de disparar o cronômetro de contagem de tempo de ligação. Se a informação física de atendimento de "B" (inversão de polaridade ou outra) chegar antes desse tempo se passar, o cronômetro é disparado mais cedo. Default: 10s

· Mínimo para bilhetar transferências: Se um fragmento de ligação transferida tem um tempo bilhetado inferior a essa definição, não é gerado bilhete para o fragmento, acumulando o tempo para o ramal transferido. Útil quando há secretárias que originam ligações para outra pessoas e não querem seu centro de custo onerado. Default: 10s

· Espera para desvio se não atende: Tempo que um ramal toca, antes que o sistema desista e tente encaminhar a chamada para o ramal alternativo, desviado por "Desvio se não atende". Default: 20s

· Máximo para reconhecimento de flash: Tempo de flash máximo, default para todos os ramais analógicos do sistema. Se um ramal analógico provoca uma abertura de loop por tempo superior ao aqui definido, o sistema entende como abertura definitiva de loop telefônico. Default: 800ms

· Máximo para tronco em espera: Tempo máximo que um tronco pode ficar na espera privativa de um ramal. Após esse tempo, o sistema tenta retornar a ligação ao ramal que o retém ou encaminhá-la para a posição operadora mais acessível. Default: 300s

· Espera interdígitos numeração flexível: Se o plano de numeração tem conflitos (ex: 18 e 182), ao interpretar a primeira situação conflitante, o sistema aguarda por esse tempo complementar. Se a discagem não prosseguir, entende a primeira opção. Se a discagem prosseguir, a primeira opção é descartada. Default: 3s

· Espera desvio se não atende noturno: Tempo que um ramal toca, antes que o sistema desista e tente encaminhar a chamada para o ramal alternativo, desviado por "Desvio se não atende Noturno". Default: 10s

· Tempo de conversação (Money Saver): Tempo que um ramal com Money Saver programado dispõe para falar em ligações externas originadas, antes que seja avisado que seu tempo expirou. A partir daí conta-se o "Tempo Adicional Para Money Saver", findo o qual a ligação será forçosamente desligada. Default: 300s

· Tempo adicional para Money Saver: Findo o Tempo de Conversação Money Saver, o usuário é avisado por uma seqüência de bips e mensagens nos visores. A partir daí, recebe a cada cinco segundos um bip, até que se finde esse Tempo Adicional, ocasião em que a ligação é terminada à força. Default: 16s

· Auto-desligamento para linhas analógicas: Sempre que um tronco analógico toma uma linha externa para discagem automática (ex: Tomada de origem externa ou Siga-me Externo), ele é automaticamente desligado após esse tempo. Default: 180s

· Espera início de bilhetagem (linhas digitais): O mesmo descrito acima, só que aplicável somente às linhas digitais. Como o sinal de atendimento em linhas desse tipo são mais confiáveis, pode-se relaxar o tempo. Default: 90s

· Tempo de espera de consulta ao Taritron: Quando o Sistema Active está configurado para Reduz$Conta, para cada ligação de saída, o sistema consulta o Taritron para saber por qual operadora discar. Esse parâmetro define o tempo de espera pela resposta. Um tempo muito curto provoca desistência do sistema que utilizará os meios que dispõe para decidir a operadora. Um tempo longo traz desconforto de espera ao usuário. Default: 3s

· Tempo de espera de consulta ao Sentinela: Quando o Software Sentinela estiver ativado, o sistema consultará o Sentinela para todas as ligações de entrada via entroncamento digital. Este parâmetro define o tempo de espera tolerável. Caso este tempo seja ultrapassado e não haja resposta do Sentinela, o sistema dará continuidade a ligação. Tempos grandes deterioram a troca de sinalização MFC e o tráfego telefônico. Default: 3s

· Tempo para término de sinalização de tom: Sempre que um ramal ou tronco recebe tom de ocupado ou tom de erro, o sistema aguarda um tempo, findo o qual procede operação especial no elemento. Se for um KS, volta ao gancho automaticamente. Se for um tronco, é desconectado. Se for um ramal comum, pode proceder desligamento temporário (Break On Desconex). Default: 5s

· Tempo de Break On Desconex: Se um ramal é programado para Break On Desconex, após um certo tempo exposto ao Tom de Ocupado ou Tom de Erro, sua alimentação é retirada por um período de tempo definido nesse parâmetro. Default: 3s

· Tempo de chamada de distribuição do porteiro: Quando a campainha do porteiro eletrônico é pressionada, o(s) ramal(is) programado(s) para tocar receberão toque por esse tempo. Durante o período de toque, basta retirar o fone do gancho para atender à ligação do porteiro. Fora dese tempo, é necessário comandar acesso ativo ao porteiro. Default: 30s

· Tempo máximo de conversação com o porteiro: O sistema limita o tempo máximo de conversação com o porteiro. Default: 120s

· Tempo de acionamento monoestável do acionador 1: Sempre que é comandado o acionamento manual do acionador 1 da Interface de porteiro, na modalidade monoestável (opção '2'), um relé é ativado e desativado automaticamente. Esse tempo define o período de acionamento. Default: 1s

· Tempo entre bips quando há segunda ligação em KS: Sempre que um KS recebe uma segunda ligação, recebe bips de tempo em tempo para sinalizar ao usuário. Esse parâmetro define a periodicidade.Default: 20s

· Espera início de bilhetagem para troncos celulares: Tempo aguardado pelo sistema, após a discagem do último digito em linha celular, antes de disparar o cronômetro de contagem de tempo de ligação. Se a informação física de atendimento de "B" (inversão de polaridade ou outra) chegar antes desse tempo se passar, o cronômetro é disparado mais cedo. Default: 90s

· Tempo de atendimento antes de rejeição de DDC (troncos analógicos): Tempo durante o qual o tronco é pré-atendido, no procedimento de rejeição de DDC em troncos analógicos. Default: 800ms

· Tempo de abertura DDC para troncos analógicos: Após o pré-atendimento, os troncos analógicos sujeitos ao procedimento de bloqueio de DDC são abertos (desatendidos) pelo tempo especificado. Default: 992ms

· Tempo de flash em troncos analógicos: Quando é necessário aplicar flash numa linha analógica, o tempo de flash a ser utilizado é o especificado. Defaut: 208ms


Configuração Plano de Numeração

Tela de apenas verificação. Lista todos os ramais internos e recursos do sistema acessíveis via Plano de Numeração, com seu respectivo número de acesso. O Plano de Numeração somente é alterável através de recursos do TeleSuporte.

Notas:

· Cor azul significa recurso presente e ativo.
· Cor verde significa ramal ausente do sistema (numeração só reservada à posição vaga).
· "Principal" é a numeração de referência do recurso, aquela que é enviada à bilhetagem e visores de KS.
· "Secundário" é a numeração que dá acesso a um mesmo recurso, que já tem um número principal diferente.


Auto-atendimento - Fila de Espera

Configuração de Fila de Espera

Para que se possa configurar as mensagens para Fila de Espera Diurna e Noturna que serão utilizadas no Sistema Call Center, é necessário que o PABX possua Placa de Serviço e pelo menos uma Placa Vox/Espera/DISA.

Pode-se escolher entre 4 mensagens, que podem ser regravadas através do TeleSuporte.

Veja também: Configuração de Atendimento Automático


Configuração Tabelas de Restrição

Sempre que um Ramal Semiprivilegiado toma uma linha tronco ou Rota não Interna para efetuar uma ligação de saída, os dígitos que disca são monitorados. Os ramais semiprivilegiados são vinculados a uma ou mais Tabelas de Restrição, que podem ser de dois tipos: Tabelas do Sistema (acessíveis via Menus do TGCO Advanced) ou Tabelas de Restrição Individuais.

Tanto as tabelas de sistema quanto as individuais são compostas por até dez entradas. Cada entrada contém um grupo de dígitos cujo padrão é comparado com as discagens que os ramais vinculados fazem. Se o ramal discador contrariar qualquer linha de qualquer tabela às quais esteja vinculado, a ligação é interrompida à força, recebendo tom de ocupado e, se possível, a mensagem "Acesso negado: Semiprivileg".

Configura‡Æo tabelas de restri‡Æo

Há três tipos distintos de entradas de Tabelas de Restrição:

Entrada de Tabela tipo Permissão
Entrada de Tabela tipo Proibição
Entrada de Tabela Restrição por Número de Dígitos

Nas entradas de tabela tipo Permissão, é facultado o uso do caracter "?" como coringa, o que significa textualmente "qualquer dígito serve". Utilizado para simplificar a elaboração de tabelas complexas.

No exemplo fornecido pela figura acima, os ramais que estiverem vinculados à Tabela de Restrição 6 são permitidos discar para qualquer número da grande São Paulo, usando qualquer operadora de longa distância (0??11), pode discar para o Rio de Janeiro, mas somente via Embratel (02121). Pode discar localmente qualquer número iniciado por 2, 3, 4, 5 ou 9, mas não pode discar nada começado por 900. De qualquer forma, o número de dígitos que discar deve sempre ser limitado a 13.


Configuração Especiais

Configurações Especiais

Habilitações:

O Sistema ACTIVE Advanced dispõe de alguns recursos que para serem liberados, exigem uma autorização especial de software. São as Funções Especiais de Sistema, com fins determinados e comercializadas separadamente pela Leucotron.

Essas Funções Especiais são liberadas por um arquivo de proteção que fica armazenada na memória do Sistema ACTIVE. Nessa tela são visualizados os recursos disponíveis, assim como os habilitados.

Recorra à sua revenda Leucotron para habilitar alguma Função Especial.

· Função Especial Intercalação Especial: Autoriza o equipamento a conter ramais com poder de quebra de sigilo, para efeito de treinamento e/ou monitoração de equipe de vendas. Uma vez autorizado, ramais individuais podem ser categorizados como intercaladores especiais ou intercaladores de treinamento, nas suas respectivas telas de Avançadas.

· Função Especial TeleAcesso: Habilita para que o equipamento seja acessado via Modem.

· Função Especial Setores: O ACTIVE Advanced não permite "Acesso a Setor", "Acesso Direto a Setor" e "Distribuição por DAC", se essa função especial estiver desmarcada. A única operação com setores de ramais permitida é a "Captura de Setor".

· Função Especial Rota de Menor Custo: Habilita o Sistema ACTIVE Advanced a operar com o critério de seleção de operadora de longa distância por tabela de menor custo, de forma que o sistema pode escolher automaticamente a operadora que se queira utilizar, fazendo uso de horários mais interessantes. Essa função especial tornou-se básica na versão 2.00.

Propriedades do Sistema:

· Faixa DDR: Informe ao Sistema ACTIVE Advanced qual a faixa de ramais contratada com a operadora pública (exclusivamente quando utiliza Troncos Digitais DDR, Módulo TD). Essa informação será utilizada para impedir que ramais internos ao PABX fora dessa faixa sejam informados à central externa (rede pública) como autores de uma ligação de saída. Caso seu número esteja fora dessa faixa, será informado como se gerado a partir do "Ramal Chave".
Obs: Utilize os recursos do TeleSuporte caso a interface utilizada for TD Dual.

· Impedir que senhas de ramais possam ser idênticas: Se essa opção estiver marcada, o Sistema ACTIVE Advanced recusará a operação de configuração de senha, se detectar que já existe outra senha igual, em outro ramal.

· Agendas de Sistema Ignoram Tabela de Restrição: Se essa opção estiver marcada, o Sistema ACTIVE Advanced aceita discagens via Agendas de Sistema, mesmo que as regras definidas para restrição a princípio as proibam. Assim marcado, o administrador atribui privilégio ao conteúdo das agendas de sistema, sobre os mecanismos de restrição.

· Inibir Tom de controle de chamada sob transferência: Informe ao Sistema ACTIVE Advanced qual deverá ser o comportamento tonal a ser adotado quando uma transferência for realizada. Se a opção Inibir Tom de controle de chamada estiver marcado, o elemento transferido receberá a música de espera do sistema, aumentando exposição a eventual propaganda. Caso desmarcado, o elemento transferido receberá tom de chamada normal, suprimindo a propaganda.

· Mostrar Categoria do Assinante chamador em visores: Parametriza o comportamento do Sistema ACTIVE sobre a apresentação ou não da categoria do assinante chamador em visores de terminais.

Ações:

O Sistema ACTIVE Advanced oferece algumas ações de manutenção ao operador. Cuidado! algumas ações são danosas às programações ou dinâmica do sistema e somente devem ser feitas por operadores qualificados.

· Limpeza Geral de Memória: Use esse botão para comandar a limpeza de TODAS AS PROGRAMAÇÕES do sistema. Essa operação faz com que todas as programações voltem ao estado normal (default), exceto plano de numeração. Inclusive Ramais Virtuais e IP são eliminados, assim como sua programação.

· Resetar Bastidor: Essa operação força um reinicio a quente tanto no Módulo de Controle quanto em todos os demais módulos. Não use esse recurso quando houverem pessoas usando o sistema. Ligações podem cair.

· Paralizar Sistema: Use esse botão para solicitar uma paralisação suave do Sistema ACTIVE Advanced. As ligações em curso são mantidas, mas novas ligações são impedidas, tanto de entrada quanto de saída ou internas. O sistema avisará quando todos os ramais voltarem para o gancho e for seguro desligar o PABX sem interromper qualquer ligação em curso.

· Cancelar Paralisação do Sistema: Use esse recurso quando quiser desistir de uma paralisação em curso.


Configuração Setores

Setor é um agrupamento de ramais dentro da empresa. Normalmente são agrupados ramais afins, dentro de um mesmo ambiente, exemplo:

· Setor de Vendas
· Setor de Assistência Técnica
· Setor Administrativo

O ACTIVE Advanced pode criar até dez setores, numerados de "0" a "9" caso esteja configurado com 01 dígito ou pode criar até 30 setores, numerados de "01" a "30" caso esteja configurado com 02 dígitos, conforme Configuração de Setores, e utilizá-los para uma série de ações. Um setor pode conter tantos ramais quantos se deseja (Tela de Configuração Individual de Ramais | Setores), mas um determinado ramal somente pode pertencer a um único setor.

A tela de Configuração de Setores define as propriedades do setor como um todo, quando da utilização de certos recursos:

Tipo de Acesso:

Recurso opcional, comercializado separadamente. Veja explicações.

Utilizado quando se faz uso do recurso Chamada a Setor. Define o critério de escolha do ramal a ser chamado dentro do setor, quando alguém requer tal recurso.

· Geral: Válido apenas para ligações externas, encaminhadas por DAC por Setor. Define que todos os ramais do setor devam tocar ao mesmo tempo, quando uma ligação externa chamá-lo. Se esse critério estiver selecionado mas a ligação for interna, é automaticamente assumido o critério de sorteio.

· Estatística: Nesse critério, o sistema escolherá para receber a ligação aquele ramal que tiver contabilizado o menor número de ligações no setor.

· Sorteio: O sistema escolhe aleatoriamente um ramal para atender à chamada de setor.

· Seqüencial: O sistema escolhe o ramal de menor ordem para atender à ligação.

Transbordo:

Se o sistema detecta que todos os ramais do setor estão ocupados ou inaptos a receberem a Chamada ao Setor ou Distribuição por DAC, tenta chamar Transbordo, definido nessa tela.

Se o Correio de Voz for configurado como opção de Transbordo, o sistema localizará um ramal Correio de Voz livre e encaminhará a ligação.

Obs:

· O Ramal de Transbordo não pode fazer parte do setor.
· Um ramal pode ser Ramal de Transbordo de vários setores.

Total de Ligações do Setor:

O ACTIVE Advanced conta as ligações que encaminhou para cada ramal do sistema, inclusive o de transbordo, para efeito de estatística e escolha por estatística. Nessa tela há a totalização das ligações encaminhadas para esse setor, desde a última vez que o botão "Limpar Ligações" foi usado.

Limpar Ligações:

Sempre que pressionado, o sistema zera o contador de ligações de todos os ramais que fazem parte do setor corrente. É aconselhável que toda vez que for incluído um novo ramal ao setor, ou logo antes da exclusão de um ramal do setor seja feita uma limpeza de ligações para que a estatística não fique comprometida.


Auto-atendimento - Configuração

Configuração do Auto-atendimento

Os procedimentos adotados para o Auto-atendimento são contextuais com o estado do Serviço Noturno. Há portanto duas telas de programação idênticas, uma relacionada com os procedimentos desejados no período diurno, outra relacionada com os procedimentos noturnos. Podemos programar:

Procedimentos

· Procedimento Ao chegar ligação: Sempre que uma ligação é direcionada ao serviço de auto atendimento, independentemente de ter chegado via mecanismos DDR ou mecanismos de toque, podemos escolher entre "atendê-la" ou redirecionar para outro mecanismo de atendimento, desistindo do auto-atendimento. No caso, a ligação pode ser redirecionada para qualquer do Grupos Atendedores DDR, flexibilizando o serviço.

· Procedimento Enviar mensagem: Uma vez atendida a ligação, o Sistema ACTIVE Advanced permite escolher entre enviar quatro mensagens diferentes ou mesmo não enviar mensagem alguma. Essas mensagens são gravadas na Placa VOX/Espera/DISA (opcional). Caso não seja detectada no sistema pelo menos uma Placa VOX/Espera/DISA, a programação de enviar mensagens perde o efeito prático, sendo entendida como "enviar mensagem nenhuma".

· Procedimento Após a mensagem: O Sistema ACTIVE Advanced faculta o envio de tons após (ou ao invés de) enviar mensagens faladas. Se for desejável enviar algum tom após as mensagens (ou na falta dela), selecione o mais apropriado. Pode ser melhor enviar silêncio, conforme a aplicação.

· Procedimento Após atender: Uma vez atendido, o Sistema ACTIVE Advanced inicia um período de supervisão DTMF, quando espera que o usuário externo disque alguma coisa, provavelmente incentivado pela mensagem falada. Programe nesse campo o tempo entre o ATENDIMENTO e o momento da desistência pelo sistema. Atenção: esse tempo deve ser suficiente para conter TODA a mensagem, mais o tempo desejado de espera.

· Procedimento Se não houver discagem: Caso no tempo definido acima o usuário externo não discar nada, ou discar números sem sentido, o Sistema ACTIVE Advanced redireciona a ligação para um ramal ou setor de fuga aqui especificado. No caso de ramais de fuga, é conveniente que o ramal escolhido para recorrência seja um TGCO, VKS ou KS-HB Executive, capaz de receber mais que uma ligação ao mesmo tempo, para evitar perda de ligações por ramal de fuga ocupado.

· Procedimento sob sinal de fax: Caso seja detectado o sinal de fax no atendedor automático, a ligação pode ser automaticamente transferida para um aparelho de fax. Indique o número do ramal a enviar tais ligações.


Configuração Atendimento Automático

Atendimento Automático

O Atendimento Automático é um recurso do Sistema ACTIVE Advanced que atende a todas as ligações telefônicas direcionadas para o serviço, sendo capaz de enviar uma mensagem de boas vindas ao tronco atendido e aguardar a discagem de um comando DTMF pelo usuário externo.

O serviço é bastante flexível, permitindo a emissão de quatro tipos de mensagem possíveis, desde que haja pelo menos uma Placa VOX/Espera/DISA instalado. A placa VOX/Espera/DISA não é imprescindível ao Atendimento Automático! Se não estiver presente, simplesmente não haverá a possibilidade de envio de mensagens faladas, mas o recurso de atendimento e direcionamento (discagens), continua operando normalmente. Nesse caso, é necessário que os usuários sejam treinados a reagir à sinalização puramente tonal.

Direcionamento de ligações ao serviço de Auto-atendimento
Configuração do Auto-atendimento
Propriedades do Auto-atendimento
Procedimento do Auto-atendimento
Configuração de Fila de Espera


Auto-atendimento - Direcionamento de Ligações

Direcionamento de Ligações para o Auto-atendimento

As ligações que chegam ao Sistema ACTIVE Advanced podem ser direcionadas ao serviço de Auto-Atendimento de duas formas diferentes, variando de acordo com a natureza das linhas-tronco.

Caso o tronco a ser atendido seja digital DDR ou VoIP, basta criar no plano de numeração uma correspondência à intenção de "Acesso a mecanismo de auto-atendimento". Toda vez que chegar uma ligação para aquele "número", será direcionada ao serviço, como se fosse um ramal. Cuide apenas para que o número escolhido esteja na faixa de números contratada com a operadora local. Utilize os recursos do TeleSuporte para edição do Plano de Numeração. Caso não encontre "Acesso a mecanismo de auto-atendimento" no plano de numeração, tente "Incluir novas Intenções".

Caso o tronco a ser atendido seja analógico ou alguma variação não DDR de troncos digitais (PLA ou Híbrido), na tela de configuração de Grupo Atendedor do tronco requerido, basta ativar a opção "Usar atendimento automático". Toda ligação que chegar por aquele tronco será direcionada para o serviço.


Auto-atendimento - Propriedades

Propriedades do Auto-atendimento

Quando o serviço de auto-atendimento está programado para atender efetivamente a ligação, este fica submetido a algumas propriedades, também contextuais ao Serviço Noturno:

· Propriedade Bloqueio de DDC: Define se os mecanismos de Auto-atendimento devem ou não executar ações visando a recusa automática de ligações a cobrar.

· Propriedade Permissão de acesso de ramais virtuais: Quando um usuário externo acessa mecanismos de Auto-atendimento, normalmente deseja chamar um ramal interno específico ou um setor. No Sistema ACTIVE Advanced é possível também o acesso a linhas externas, desde que feito sob a tutela de um Ramal Virtual. Nesse caso, basta que o usuário externo disque o código de ativação de ramais virtuais, seguido da senha de um ramal virtual válido. Se o Virtual for aceito, o usuário externo receberá tom de discar externo e poderá fazer ligações subordinado às limitações e privilégios do Ramal Virtual correspondente. Bilhetagem e tarifação correm por conta do ramal virtual. Autorize nesse campo aceitar acessos externos em nome de ramais virtuais, se for o caso.

· Propriedade Inserir Prefixo "A": Quando é utilizado o sistema de auto-atendimento juntamente com a Placa VOX/Espera/DISA, torna-se difícil fazer um menu simples de auto-atendimento do tipo "discar 1 para departamento Comercial, discar 2 para departamento Financeiro...", pois há a necessidade de se compatibilizar o plano de numeração atual com esses novos números ("1", "2"...), que pode causar conflitos com números pré-existentes. O intervalo de silêncio que se segue à indecisão do sistema confunde o usuário, que tende a discar novamente.

Se essa opção "Inserir Prefixo "A"" estiver selecionada, tudo aquilo que for discado pelo usuário externo, durante um auto-atendimento será precedido pela discagem de um caracter "A" (Se o usuário discar "1", o sistema entenderá a discagem "A1", se o usuário discar "302", o sistema entenderá a discagem "A302"). O plano de numeração deve ser adaptado a essas novas intenções, inserindo o prefixo "A" somente naquelas que podem ser acessíveis pelo auto-atendimento.

· Propriedade Sensibilidade DTMF: Utilizado para calibração da sensibilidade do órgão DTMF na interpretação de dígitos. Altera a calibragem se observar problemas de interpretação de dígitos no atendimento automático.


Auto-atendimento Procedimento

Procedimentos do Auto-atendimento

O sistema de auto-atendimento tem uma gama grande de aplicações, principalmente quando interfaceia-se com troncos analógicos ou equipamentos de transmissão que utilizam técnica de conexão FXS. Funciona como automatizador de atendimentos, seja para discagem automática externa, seja como administrador de ligações recebidas, com redirecionamento interno, segundo menu. Um acessório importante desse serviço é a Placa VOX/Espera/DISA, capaz de emitir mensagens faladas à pessoa atendida, sem ser imprescindível, conforme a aplicação.

Supondo que haja emissão de voz programada e haja Placa VOX/Espera/DISA detectada no sistema, quando uma ligação chega ao Sistema ACTIVE Advanced, ele procura uma interface faladora livre para atendê-la. Caso todos os órgãos estejam ocupados, mantém a ligação "chamando", sem atendê-la, até que haja um órgão disponível. Uma vez atendida a ligação, o chamador ouve a mensagem programada e pode discar um código de acesso interno, coincidente com o Plano de Numeração básico do equipamento. As discagens devem ser DTMF e podem inclusive ser efetuadas durante a emissão da mensagem de voz emitida.

As intenções discáveis são:

· Número de ramal interno
· Número chamada a setor
· Seqüência de acesso a ramal virtual (Número de acesso + senha), para tomar linha externa

Caso a discagem efetuada não corresponda a um número válido ou possível, o Sistema ACTIVE Advanced emite um bip duplo e prepara-se para nova discagem por parte do usuário externo. Caso o tempo programado termine e não tenha sido detectado discagem válida alguma, o sistema recorre ao transbordo.

No caso de não ser programada a emissão de mensagens de voz, ou no caso de não ser detectada a presença de Placas VOX/Espera/DISA, a capacidade de atendimento simultâneo do Sistema ACTIVE Advanced é limitada somente pelos recursos de detecção DTMF disponíveis. Caso haja a programação e emissão possível de mensagens de voz, o atendimento será limitado pela disponibilidade de órgãos faladores VOX/Espera/DISA e disponibilidade de órgãos receptores DTMF. Atente ao dimensionamento! Na tela Informações|Estatística do TGCO há informações sobre taxa de ocupação e sucesso, o que dará idéia do correto dimensionamento. Fracassos no acesso são porém momentâneos, não significando que a ligação não foi atendida. Significa somente que esperou mais um pouco para ser atendida.

Mensagens para Atendimento Automático

Ao gravar mensagens para o atendedor automático, crie-as com nível baixo, evitando músicas de fundo e prefira vozes masculinas. Lembre-se que junto com essa mensagem sendo falada, há um órgão DTMF tentando interpretar dígitos discados pelo usuário. Distorções por nível alto, músicas de fundo e vozes femininas às vezes podem ser confundidas com dígitos discados pelo usuário externo, causando má interpretação de sua intenção. Uma disciplina na geração das mensagens permite um aumento na qualidade da interpretação.


Entrada de Tabela tipo Permissão

Esse tipo de entrada de Tabelas de Restrição é caracterizada por iniciar sempre por dígitos 0-9. Contém uma seqüência de dígitos que será comparada dígito a dígito com o número discado por ramais semiprivilegiados. Se na comparação o usuário chegou ao fim de uma entrada tipo permissão e ao mesmo tempo não violou nenhuma outra entrada, de qualquer outra tabela que esteja vinculado, a discagem dele é dada como livre. Caso disque algo que não está contido em nenhuma tabela de permissão, sua ligação é desligada à força. Caracter "?" é interpretado como coringa, com o significado: "Qualquer dígito discado pode".


Entrada de Tabela tipo Proibição

Esse tipo de entrada de Tabelas de Restrição sempre inicia com o caracter "#". Impõe exceções às permissões já declaradas em entradas tipo Permissão. Para que uma discagem de ramal semiprivilegiado prossiga, é necessário que não viole linha alguma, em todas as tabelas a que estiver vinculado. Caracter "?" é interpretado como coringa, com o significado: "Qualquer dígito discado pode".


Entrada de Tabela Restrição por Número de Dígitos

Esse tipo de entrada de Tabelas de Restrição tem como objetivo informar ao sistema que o ramal semiprivilegiado vinculado a essa tabela só pode discar o número de dígitos especificado. Inicia sempre pelo caracter "<", seguido do número de dígitos máximo. Exemplo: "<14" significa que a ligação será interrompida caso o usuário disque mais que treze dígitos.


Menu Console

Responsável por configurações locais desse TGCO Advanced. Aqui são programadas as preferências do operador, aparência da tela, senhas, toques de chamada e todas as demais configurações que refletem-se exclusivamente nesse TGCO Advanced. Tem seu acesso controlado por senhas. Opções desabilitadas significa nível de senha insuficiente para alcançá-las:

Console Monitor
Console Senhas
Console Sons e Toques
Console Diversos
Console Botões Visíveis do TGCO Advanced
Console Agendador de Ligações e Recados


Console Monitor

Tela de personalização do TGCO Advanced. Nessa tela, o operador tem como alterar a forma de apresentação do TGCO Advanced, cores, formato e organização dos botões:

Cores

Os vários estados de ramais e troncos apresentam-se na tela do TGCO Advanced em forma de botões coloridos. O operador pode personalizar sua tela, modificando as cores atribuídas ao fundo de tela, ramais e troncos acesos (ocupados), ramais e troncos apagados (livres), ramais TGCO Advanced (livres). Clicando nos botões, abrem-se novas opções de cores. Evite cores idênticas, em situações diferentes. Escolha fonte e tamanho para as letras dos botões, conforme gosto.

Para que cada botão possa ter sua cor individual, é necessário que a opção Mostrar Cor Personalizada dos Botões esteja selecionada. Depois basta clicar com o botão direito do mouse sobre o botão desejado, selecionando a opção de programação individual geral e então escolher a cor desejada para aquele ramal ou tronco. Se nenhuma cor personalizada for definida para um ramal ou tronco e a opção Mostrar Cor Personalizada dos Botões esteja marcada, é utilizado para este ramal ou tronco sua cor padrão definida nos botões da tela.

Caso você queira obter somente a cor padrão dos Botões, basta checar a opção Mostrar Cor Padrão dos Botões.

Posicionamento

· Ordenação dos botões na Tela: A ordenação personalizada faz com que os botões fiquem alinhados conforme sua equivalência no Plano de Numeração. A tela pode porém ser ordenada por qualquer método, vinculada à programação dos ramais. Ordene a Tabela "Visualiza Programações de Ramais" por qualquer critério e comande a ordenação conforme a tabela. Assim por exemplo pode-se ter a tela ordenada segundo os setores que os ramais estão vinculados.

· Tamanho dos Botões: Personalize o tamanho dos botões representativos de troncos e ramais na tela do TGCO Advanced. Use "ajuste automático" se desejar que sejam auto-ajustáveis ao tamanho da tela.

· Informações nos botões: Defina para o TGCO Advanced o que quer ver escrito nos botões da tela, se o número dos ramais, seu nome, ou ambas as informações. Personalize o tamanho dos botões e/ou a fonte da letra e/ou cor para uma leitura agradável ao seu gosto.


Console Senhas

Senhas de Acesso a Telas

O acesso às diversas telas do TGCO Advanced é controlado pelo nível de senha atual. Sempre que o TGCO Advanced é iniciado, assume nível de senha zero, restringindo o acesso à maioria das telas de operação. Para mudar de nível de operação, deve ser digitada nessa tela a senha correspondente ao nível desejado: nível 1 ou nível 2.

No nível zero, o operador pode apenas operar o sistema, tendo acesso a poucas telas, todas relacionadas com a operação básica. Esse nível de senha é recomendado para operadores novatos, inexperientes ou não autorizados. Não permite danos ao sistema.

No nível um, o operador tem acesso à operação e também a algumas programações tidas como não desastrosas. Recomendado para operadores com alguma experiência no sistema, mas não autorizados a alterar programações. (Senha default: "senha1")

No nível dois, o operador tem livre acesso a todas telas, tendo acesso portanto a todas as programações e configurações do sistema. Indicada para usuários experientes ou com consciência dos danos que pode causar ao equipamento em manipulações de dados erradas.(Senha default: "senha2")

Os operadores devem conhecer a senha de seu nível de permissão e assim que tomar seu lugar deve acessar essa tela e digitar sua senha. As senhas iniciais são "senha1" para nível 1 e "senha2" para nível 2. Essas senhas podem ser alteradas à vontade, mas para tal o operador precisa estar em nível 2. Quando desejar alterar senhas, deve primeiramente informar qual senha.

As senhas podem também ser desativadas, de modo que sempre que o TGCO Advanced iniciar, assume nível 2 e assim fica. Para desativar senhas é necessário que o operador seja nível 2.

Exclusivamente para operadores nível 2, aparecerão em algumas telas a figura de um pequeno cadeado. Clicando sobre ele, o operador decidirá sobre qual nível de senha aquela tela em questão será permitida.

Senha do TeleAcesso

Para que um técnico de manutenção possa acessar seu ACTIVE Advanced remotamente via MODEM, é necessário que informe uma senha. Essa senha tem como objetivo evitar acessos externos não autorizados. Estando em nível 2, o operador usa o campo "Senha para Acesso Remoto/Funções especiais" para definir uma senha para o sistematomando o cuidado de marcar a opção "Acesso Remoto".

Senha para Funções Especiais

Quando o sistema está autorizado para utilizar o recurso "Intercalação Especial" ou "Intercalação de Treinamento", dada a natureza nociva que o mau uso dessas fuções pode acarretar, é definida uma senha especial para habilitar acessos individuais de ramais ao recurso.Estando em nível 2, o operador usa o campo "Senha para Acesso Remoto/Funções especiais", para definir uma senha para o sistema, tomando o cuidado de marcar a opção "Funções Especiais".


Console Sons e Toques

Sempre que o TGCO Advanced receber uma ligação seja interna, seja externa, gera um ruído que varia conforme o tipo da ligação entrante. O TGCO Advanced tem duas opções para gerar toque de chamada:

Alto-falante interno

Nessa modalidade, o TGCO Advanced gera formatos de toque usando o alto-falante do sistema. O operador tem a opção de desativar essa modalidade ou desativar um a um os diversos tipos de toques.

· Ativar Toque Interno: Use para inibir/ativar a geração de toques internos (chamadas internas).

· Ativar Toque Externo: Use para inibir/ativar a geração de toques externos (chamadas externas).

· Ativar Toque Duplo: Use para inibir/ativar a geração de toques duplos (chamadas internas e externas que ocorrem simultâneas).

· Ativar Toque do Agendador: Use para inibir/ativar a geração de chamadas do Agendador de Ligações.

· Ativar Toque de Porteiro: Use para inibir/ativar a geração de toques em chamadas de porteiro.

Multimídia

Se seu computador tem recursos de multimídia instalados, o TGCO Advanced pode tocar um arquivo ".wav" qualquer, sempre que chegar uma ligação. Informe o arquivo a usar, para cada tipo de ligação de entrada ou pedido de sessão de chat.


Console Diversos

Nessa tela são programadas configurações do TGCO Advanced, assim como algumas propriedades do sistema:

Ramal TGCO

Exceto no Modo Sem Operação, é sempre necessário que o TGCO Advanced saiba qual é o ramal que deve usar para caminho de voz. Informe o ramal não pelo seu número, mas pela sua coordenada absoluta no sistema, dada pelo número da placa que o contém e sua posição dentro da placa. Essa informação fica disponível na tela Individual Geral de ramais.

Na primeira vez que é executado, o TGCO Advanced assume Modo Sem Operação por default). Veja substituição do ramal de fonia e Instalação e Configuração.

Data/Hora do PABX

Nessa tela é também possível acertar a data e a hora do PABX. Note que a data/hora do PABX pode ser diferente da data/hora de seu computador. Ajuste-a no formato de 24h e pressione OK para enviá-la.

Alarmes

Especifique comportamentos especiais do TGCO Advanced:

· Mostra Alertas de Despertador: Se um usuário do sistema não atender a uma chamada de despertador ou se o sistema por qualquer motivo não puder fazer com que o ramal programado toque (ex: fora do gancho), o ACTIVE Advanced enviará alertas a todas as posições TGCO Advanced do sistema. No caso de hotéis, pode ser necessária a intervenção do pessoal da recepção para evitar que o hóspede perca compromissos. Marque esse item se desejar que seu TGCO Advanced apresente tais alertas.

· Maximizar TGCO Advanced ao tocar: Toda vez que uma ligação chega a seu TGCO Advanced, ele soará os toques de chamada, conforme definido em Console | Sons e Toques. Marque esse item se desejar que o TGCO Advanced apareça automaticamente sobre outros aplicativos (pop-up) quando houverem toques.

Diversos

· TGCO Advanced Responsável pela Lista Geral do Sistema: Sempre que chega uma ligação externa que possua Identificação do Número do Assinante Chamador (BINA), o Sistema ACTIVE Advanced tenta converter o número numa descrição (nome) do assinante chamador. Usa para tal os recursos de um único TGCO Advanced do sistema, sua Lista Geral. É necessário porém que haja apenas um TGCO Advanced traduzindo números de "A", aquele que tiver sua Lista mais completa, atualizada mais freqüentemente.

· Opção AUTO: Faz com que o TGCO Advanced atue na conversão de números apenas se estiver sendo executado na máquina PC conectada por cabo serial diretamente ao bastidor do ACTIVE Advanced, o que o faz único.

· Opção NÃO: O TGCO Advanced nunca tenta converter números.

· Opção SIM: O TGCO Advanced sempre tenta converter números. Cuidado: Não pode haver outro TGCO com a opção AUTO, ou SIM.

Por segurança, a caixa de seleção é congelada, até que você leia esse texto. Para ativar a caixa de seleção, é necessário pressionar a tecla "Shift", enquanto faz um clique duplo sobre o texto "TGCO Responsável...".


Console Visualiza

Visualização de Programações (Ramais e Troncos)
Topo Antes Depois

Nessa tela são visualizadas as programações de todos os ramais ou de todos os troncos do PABX.

Para Facilitar a Visualização, basta clicar sobre o título da programação desejada (Linha Fixa da Tabela), que a coluna correspondente à programação é automaticamente organizada na ordem alfabética crescente. Se o título da programação for clicado novamente, a coluna será reorganizada na ordem alfabética decrescente. Este recurso de organização também é válido para os números e nomes dos ramais/troncos.

Para Editar as Programações de um ramal/tronco visualizado, basta dar um clique duplo com o mouse sobre sua linha na tabela. A tela de visualização se fechará e logo em seguida será aberta a tela de configuração do ramal/tronco. Qualquer alteração feita em sua programação será enviada ao PABX e automaticamente atualizada na tabela de visualização, isto é, as informações não precisam ser carregadas novamente do sistema.

Visualizando as programações dos ramais, aparecem também na tela algum Botões de Atalho, que ajudam a encontrar as programações desejadas. Por exemplo: o botão Serv. Noturno é um atalho para as programações de Serviço Noturno dos ramais, e assim analogamente para os outros botões. Como a visualização das programações dos troncos envolve um número menor de programações, estes atalhos não existem.

O botão Atualizar Informações apaga a tabela de visualização local e pede novamente as programações para o PABX. Ele deve ser utilizado quando existe mais de um TGCO Advanced programando simultaneamente o PABX. As programações feitas por um outro TGCO Advanced só serão corretamente visualizadas após a atualização de informações. Já as programações feitas pelo próprio TGCO Advanced não precisam de atualização para serem corretamente visualizadas.

O botão Imprimir envia para a impressora padrão do Windows as informações presentes na tela que couberem em uma folha. Isto é, a partir da primeira coluna visualizada na tabela até quantas colunas couberem em uma folha e a partir da primeira linha visualizada na tabela até o número de linhas que couberem em uma folha.

É possível também ordenar os botões da tela do TGCO Advanced, segundo o método de ordenação escolhido nessa tabela.


Configuração Grupos de Acesso Externo

Descrição compatível com versões Sistemas ACTIVE Advanced anteriores à 2.00. Em versões superiores, favor clicar aqui.

Grupos de Acesso Externo são agrupamentos de linhas tronco afins, todas com o mesmo destino. Cada linha tronco do sistema, seja digital, seja analógica, sempre pertencerá a um Grupo de Acesso Externo, normalmente ao grupo 1. Essa classificação tem relação com o procedimento por parte do usuário para acessá-las assim como instruções especiais ao PABX.

Cada Grupo de Acesso Externo tem propriedades particulares. Definem ao PABX a natureza das linhas tronco que agrupa e conseqüentemente como acessá-las, como tratá-las. Use os Grupos para identificar ao PABX quais são suas linhas tronco para acesso à Central Pública, quais são as linhas tronco que acessam outros PABX (linha de junção), quais são as linhas tronco que apesar de ligadas à Central Pública requerem ações especiais.

O sistema comporta até oito Grupos de Acesso Externo, numerados de um a oito, mas por default assume que todas as linhas estão associadas ao grupo 1. Cada grupo pode conter tantas linhas externas quantas se queira, bastando programá-las para que façam parte do Grupo, clicando com o botão direito do mouse sobre uma linha tronco e acessando a tela de Configuração de Grupo de Acesso Externo.

Cada Grupo de Acesso Externo tem Propriedades particulares, válidas para todas as linhas que dele façam parte.

Um usuário pode selecionar linhas externas de duas formas diferentes:

· Discando uma intenção "Toma Grupo de Acesso Externo x" (6x): cada qual com um número de acesso próprio, o usuário solicita ao sistema acesso a uma linha pertencente àquele agrupamento específico, e somente àquele. O código de acesso a um grupo pode ser manipulado no Plano de Numeração, de forma a fazer parte de uma estratégia de roteamento para sub-sistemas (Ex: Ao discar "502" para acessar ramal 502 de um sub-sistema, o dígito "5" pode ser feito de forma a ser interpretado como acesso ao Grupo 4, de forma que o usuário, mesmo sem consciência, comande um roteamento).

· Discando a intenção "Toma linha tronco" (0): O usuário requer do sistema o acesso a uma linha tronco pertencente a QUALQUER grupo, desde que seja "Conectada à Rede Pública". O sistema percorre todas as linhas do sistema, usando a prioridade e o critério definidos para o GRUPO 1 e escolhe uma linha para ser tomada. Uma vez escolhida, as propriedades do grupo a que ela pertence passam a ser adotadas no seu tratamento.


Propriedades dos Grupos de Acesso Externo

As propriedades são independentes para cada um de oito grupos e são válidas para todos as linhas externas a eles vinculadas.

As propriedades "Critério de Tomada" e "Prioridade de Tomada" do Grupo de Acesso Externo 1 são emprestadas ao mecanismo de tomada de linha tronco genérica ("Toma Linha Tronco - 0"), que escolhe uma linha de qualquer grupo que esteja conectada à rede pública.

As propriedades são agrupadas por afinidade:

Natureza das Linhas Vinculadas
Propriedades comuns
Processamento de Operadora Pública
Acessibilidade Externa Remota


Grupos Natureza das Linhas Vinculadas

Natureza das Linhas Vinculadas

Define o tipo de conexão que as linhas vinculadas fazem externamente. Determina também para o ACTIVE Advanced como proceder com relação aos ramais restritos, no acesso a esse grupo.

· Conectado à Rede Pública: Marque essa opção se as linhas vinculadas ao grupo em questão estiverem conectadas à concessionária pública, para acesso externo direto. Se classificada dessa forma, impede que ramais restritos tenham acesso às linhas vinculadas a esse grupo.

· Conectado a um equipamento privado: Marque essa opção se as linhas vinculadas ao grupo em questão estiverem conectadas por qualquer meio (digital, analógico, junção simples etc), seja local, seja remoto, a um PABX externo para efeito de integração. Se classificada dessa forma, permite que ramais restritos tenham acesso às linhas vinculadas a esse grupo. O sistema permite também transferências entre linhas dessa natureza.


Grupos Propriedades comuns

Propriedades comuns

· Bilhetar Ligações: Determina para o sistema se as ligações que forem efetuadas (ou recebidas) por linhas que façam parte do Grupo em questão devam ou não ser bilhetadas. Para que sejam, é necessário que a bilhetagem esteja ligada. A definição se bilheta ou não recebidas, é global.

· Gerar Tom de Discar Simulado: Determina se o sistema deve ou não gerar tom de discar externo simulado quando uma linha digital PLR que pertença ao grupo em questão for tomada. Conforme a aplicação, pode ser desejável que ao discar a intenção que acesse o grupo em questão, o usuário tenha a impressão que "tomou linha", pelo envio local de tom de discar. Conforme a aplicação, pode ser que esse tom não seja interessante (ex: integração de PABX).

· Repetir Cifras Discadas como Acesso: Determina se o sistema deve ou não enviar para a central externa os dígitos que o usuário discou para acessar o Grupo de Acesso Externo correspondente. Exemplo: Pode-se tomar um grupo pela discagem de "0". Nesse caso não é desejável a repetição da cifra zero externamente. Pode-se também tomar um grupo externo pela discagem de um prefixo, digamos, "23", numa aplicação de integração, para acessar o número 2345 do PABX remoto. Nesse caso não devemos fornecer tom de discar simulado e devemos repetir as cifras "23" externamente.

· Critério de Tomada: Quando um usuário requer saída por determinado Grupo de Acesso Externo, o sistema procura uma linha externa para fornecer-lhe. São três critérios possíveis:

· Crescente: O sistema começa sempre pela primeira linha externa e procura a partir dela, em ordem crescente, a primeira que pertença ao grupo requerido e que esteja livre e apta.

· Decrescente: O sistema começa sempre pela última linha externa e procura a partir dela, em ordem decrescente, a primeira que pertença ao grupo requerido e que esteja livre e apta.

· Seqüencial: O sistema começa sempre pela última linha externa tomada anteriormente e procura a partir dela, em ordem crescente, a primeira que pertença ao grupo requerido e que esteja livre e apta.

· Prioridade de Tomada: Um mesmo grupo de acesso externo pode conter linhas analógicas e digitais. O operador pode solicitar ao sistema prioridade de tomada para esse ou aquele tipos de linha externa, sem prejuízo aos critérios de tomada. O sistema tenta tomar linha do tipo prioritário, pelo critério estabelecido. Caso não encontre, tenta novamente pelo tipo não prioritário.

· Número Mínimo de Cifras para Encaminhar: Quando um Grupo de Acesso Externo é solicitado e a propriedade "Gerar Tom de Discar Simulado" está marcada, a linha física não é imediatamente tomada. O usuário disca um determinado número de cifras e só então o sistema procura a linha livre para tomar e encaminhar a ligação. Os dígitos discados são processados antes do encaminhamento definitivo. Esse campo programável determina o número mínimo de dígitos que o usuário deve discar antes que o sistema dê prosseguimento à ligação. O sistema pode aguardar mais cifras que o programado, no caso de Processamento de Operadoras (ou tabela de troca).

· Discagem DTMF: Exclusivamente no caso da linha tronco tomada exigir encaminhamento via discagem DTMF, há um conjunto de parâmetros que define ações.

"Inicio de discagem após..." : Define quanto tempo o sistema deve aguardar entre ocupar a linha e iniciar a discagem DTMF. Faixa admissível: entre 1 e 20 segundos.

"Inibir retorno do tom de discar": Quando se utiliza linhas analógicas DTMF e é feita programação para encaminhamento na retaguarda (ex: Troca de operadora habilitada), o usuário sofre o incômodo de já estar discando o quarto ou quinto dígito, quando o PABX inicia o automatismo da ligação, sendo audível um segundo tom de discar na retaguarda, muitas vezes confundindo o usuário. Esse incômodo pode ser suprimido ao marcar essa opção, mas traz também o inconveniente de silenciar o usuário por um tempo que pode ser suficiente para que não ouça o tom de chamada, quando a ligação for atendida muito rápido.

· Se todas as linhas inacessíveis, redirecionar para: Quando os Troncos configurados para um determinado Grupo de Acesso Externo estiverem todos ocupados, o sistema poderá redirecionar a ligação para o Grupo de Acesso Externo configurado neste item. Esta facilidade não é circular, ou seja, se o Grupo de Acesso Externo configurado para receber o redirecionamento estiver com todos os seus Troncos inacessíveis, o sistema não fará novo redirecionamento.


Grupos Acessibilidade Externa Remota

Acessibilidade Externa Remota

Tem como objetivo prover certos recursos quando há conexão de junção entre dois sistemas distintos. Permite ao Sistema ACTIVE Advanced conhecer um pouco do Plano de Numeração do sistema remoto a ele conectado. Assim, quando um sistema não dispõe localmente de linha para acesso externo ou quando não há posição telefonista local, pode encaminhar a solicitação para o sistema remoto.

Acessibilidade Externa Remota só faz sentido em linhas externas vinculadas a Grupos de Acesso Externo cuja natureza seja Conexão à Equipamento Privado.

Linha Externa Acessível

Quando um usuário disca o código de tomada de linha tronco genérica ("Toma Tronco - 0"), o sistema tenta fornecer-lhe mecanismos de discagem convencionais, se disponíveis. Caso não encontre linha alguma disponível, percorra os Grupos de Acesso Externo procurando linhas que estejam conectadas a equipamento privado externo (PABX). O objetivo é tentar fornecer ao usuário um caminho de acesso a linhas externas através de rotas alternativas de junção.

O campo Linha Externa Acessível deve ser preenchido com um número a ser discado na central remota, que faça com que essa linha tomada tenha acesso a linhas externas por lá (Se for um outro Sistema ACTIVE Advanced, deve coincidir com o código remoto de "Tomada de Linha por Juntor"). Deve ser deixado vago caso não hajam caminhos externos pelas linhas do grupo. ATENÇÃO: O código aqui inserido precisa ter o mesmo número de dígitos esperado pelo equipamento remoto, normalmente três ou quatro.

Quando o sistema decide fornecer a um usuário um caminho alternativo para acesso a linha tronco em equipamento remoto, disca automaticamente na retaguarda esse código, antes de confirmar ao usuário acesso bem sucedido. A central remota por sua vez, deve ser programada para fornecer linha tronco quando receber aquela seqüência discada. O usuário passa a ter acesso às linhas da central remota, transparentemente.

Terminal de Telefonista Acessível

Se um usuário disca "9" para acesso à posição operadora e o sistema não localiza uma posição de atendimento local, procura dentre os Grupos de Acesso Externa aquele que tem uma linha de junção livre com acesso a posição telefonista remota. Se acha, encaminha a ligação para o sistema remoto, "discando" o número aqui definido. ATENÇÃO: O código aqui inserido precisa ter o mesmo número de dígitos esperado pelo equipamento remoto, normalmente três ou quatro. Normalmente deve coincidir com o número de um ramal remoto, mas pode ser utilizado qualquer artifício discável.

Atendimento de Tronco Analógico

Quando se tem sub-sistemas, muitas vezes é necessário que uma ligação proveniente de uma linha analógica seja recebida por um sistema e repassada ao outro, para atendimento remoto. Se for essa a aplicação, a linha tronco correspondente deve ser programada apropriadamente em seu campo de "Grupo Atendedor", encaminhando a chamada para um dos Grupos de Acesso Externo. No campo "Atendimento de Tronco Analógico" deve ser inserido um número de transferência reconhecível pelo sistema remoto para recepção da chamada. Pode ser um número de ramal ou, se for outro sistema ACTIVE Advanced, coincidir com o número de um setor ou grupo atendedor DDR remoto. O importante é cuidar para que o número endereçado esteja sempre apto a receber novas ligações (que seja um TGCO, VKS, KS Executive ou arranjo atendedor).

ATENÇÃO: O código aqui inserido precisa ter o mesmo número de dígitos esperado pelo equipamento remoto, normalmente três ou quatro.


Grupos Processamento de Operadora Pública

Processamento de Operadora Pública

Atenção: Recurso opcional, comercializado separadamente. Veja detalhes.

Operadoras Públicas são as empresas responsáveis pela conexão de ligações locais e de longa distância no Brasil (ex: Embratel, Intelig, Telemar, Telefonica, etc). O Sistema ACTIVE Advanced dispõe de poderosos recursos de pré-processamento de números em chamadas de saída, permitindo que em ligações de longa distância seja dada preferência a essa ou aquela operadora, transparentemente ao usuário. O sistema analisa o que o usuário discou e eventualmente decide por alterar a seqüência discada, para atender a objetivos diversos.

Processamento de Operadora Pública só faz sentido em linhas externas vinculadas a Grupos de Acesso Externo cuja natureza seja Conexão à Rede Pública. Um ramal somente terá seu número discado processado caso ocupe uma linha externa vinculada a um Grupo de Acesso Externo configurado para fazê-lo e haja autorização de sistema para tal. Quando o Grupo de Acesso Externo é de conexão a equipamento privado, não há operadoras, mas pode haver necessidade de aplicar-se tabelas de troca. O conceito é o mesmo e será tratado apenas como "processamento de operadora"

Há dois objetivos distintos no processamento de operadoras:

Auto-Inserção de Operadoras
Correção Automática de Operadora

Cada um desses objetivos faz uso das:

Propriedades do Processamento de Operadoras
Tabelas de Horário de Menor Custo


Auto-Inserção de Operadoras

O processamento de números externos para auto-inserção de operadoras tem como objetivo permitir que o usuário possa esquecer que existem operadoras. Disca normalmente o código de área mais o número do aparelho chamado (à moda dos celulares). Cabe ao PABX a tarefa de analisar o número discado e, segundo uma Tabela de Troca de Operadora, definir se o número discado é ou não de longa distância e se deve ou não inserir os dígitos da operadora.

Como exemplo, usuário discando "0354719500", o sistema decidirá discar "021354719500", para o caso da Embratel ou escolherá outra operadora conforme conveniência. Por outro lado, se discar "130" ou outro número local, o sistema decidirá por não inserir operadora, já que não cabe essa tarefa.

A seleção de Auto-Inserção de Operadoras é mutuamente exclusiva de Correção Automática de Operadoras.


Correção Automática de Operadoras

O processamento de números externos para Correção Automática de Operadoras tem como objetivo cumprimento de contrato de fidelidade ou a redução de custos de ligações telefônicas, corrigindo a operadora discada por cada usuário, segundo um critério apropriado. Sempre que um usuário toma uma linha vinculada a um Grupo de Acesso Externo programado para fazer troca automática de operadora, os números que vão discando vão sendo analisados e submetidos a uma Tabela de Troca de Operadora. Caso a seqüência discada seja localizada na tabela, é aplicado um procedimento de substituição tendo como base algumas Propriedades do Processamento de Operadoras. O operador pode comandar a substituição da operadora discada por outra de forma fixa, ou variável por horários, aproveitando promoções ocasionais.

Como exemplo, usuário discando "015354719500", o sistema decidirá discar "021354719500", para o caso da Embratel (a Telefonica não faz ligações para Minas), ou escolherá outra operadora conforme conveniência. Por outro lado, se discar "130" ou outro número local, o sistema decidirá por não inserir operadora, já que não cabe essa tarefa.

A seleção de Correção Automática de Operadoras é mutuamente exclusiva de Auto-Inserção de Operadoras.


Propriedades do Processamento de Operadoras

Seja com o objetivo de inserir automaticamente operadoras em números discados, seja com o objetivo de substituir operadoras discadas, o processamento do número discado pelo usuário requer alguns parâmetros:

· Operadora Preferencial: Define para o sistema qual é a operadora preferencial para ligações de longa distância. A operadora escolhida será utilizada preferencialmente tanto na auto-inserção quanto na substituição. Operadora preferencial não significa que será obrigatoriamente utilizada, já que depende também do Critério de Seleção.

· Critério de Seleção: Define para o sistema a regra de troca ou auto-inserção. O critério de Fidelidade força sempre o uso da Operadora Preferencial, salvo em casos especiais, obedecida a Tabela de Troca de Operadora. O critério de Menor Custo faz com que o sistema consulte uma Tabela de Horários, procurando operadoras mais econômicas em determinados horários, em detrimento da preferencial. O critério Reduz$Conta faz uso de um software tarifador externo, consultando em tempo real, ligação a ligação, qual a melhor operadora a ser utilizada.

· Tabela de Troca Associada: A metodologia de troca ou auto-inserção de operadoras está definida em tabelas de troca, que definem o que fazer quando o usuário discar algo. O sistema dispõe de quatro tabelas de troca diferentes, para aumentar o grau de flexibilidade das programações. Cada Grupo de Acesso Externo deve ser configurado para usar uma tabela de troca específica.

Use os botões de acesso rápido às Tabelas de Troca ou às Tabelas de Horário para comodidade. Observe que o Botão de acesso às Tabelas de Horário fica desativado quando o critério de seleção escolhido é o de Fidelidade.


Reduz$Conta

Metodologia de seleção automática de operadora pública pelo critério de busca externa a software de tarifação.

O Sistema ACTIVE Advanced, a cada ligação efetuada por um usuário, consulta o software externo TARITRON, que faz uma simulação de custo por minuto desta ligação por cada uma das operadoras disponíveis. Retorna ao Sistema a informação sobre a melhor (mais barata) opção, naquele dia, naquele horário, para aquela localidade. Essa operação é efetuada on-line, sem que o usuário perceba.

É necessária a presença do Software TARITRON integrado em rede com o Sistema ACTIVE Advanced, devendo ser configurado de acordo com seu manual. Uma vez configurada a metodologia Reduz$Conta, o Sistema enviará sempre consultas ao tarifador, a cada ligação efetuada que demande troca ou inserção de operadora. Configure SEMPRE a Tabela de Troca de Operadoras, já que no caso de o tarifador não responder à consulta em tempo hábil, o sistema a utilizará como alternativa imediata, dando prosseguimento à ligação requisitada.

O tempo limite de resposta do tarifador é definido na tela de Tempos do Sistema e é função da velocidade da máquina onde está instalada o Taritron, assim como função da velocidade da rede local disponível.

Sempre que o tarifador não responder em tempo hábil, o sistema registra a ocorrência na Tela de Ocorrências e pode ou não alertar ao operador do TGCO Advanced. Veja Visualização de Alertas.


Menu Listas

Responsável pela manutenção e visualização das listas telefônicas interna, externa e Agendas de Sistema (Discagem Abreviada). Tem seu acesso controlado por senhas. Opções desabilitadas significa nível de senha insuficiente para alcançá-las:

Lista Agenda
Lista Geral


Lista Agenda

O Sistema ACTIVE Advanced pode arquivar até noventa números externos freqüentemente chamados, para efeito de abreviatura de códigos. Desse modo pode usar os recursos da "discagem abreviada" (discagem de agenda: 7+número da agenda). Há dois tipos de agenda. As particulares, numeradas de 00 a 09, gravadas por ramais, são de uso exclusivo destes. As de sistema, numeradas de 10 a 99 são acessíveis por todos.

Selecione a faixa da agenda que deseja preencher. Uma vez acessada a tela, clique com o botão esquerdo do mouse sobre a linha que deseja preencher e digite lá o número externo. Não inclua o "zero" de tomar linha. As discagens por agenda são absolutas, isto é, são discadas conforme estão programadas, não fazendo tratamento de operadoras ou horários preferenciais. Assim sendo, insira a operadora a ser utilizada no número gravado na agenda.


Lista Geral

Lista Geral (Agenda Telefônica)
Topo Antes Depois

A agenda telefônica é um recurso extremamente útil para operadores do TGCO Advanced. Pode-se cadastrar todos os contatos da empresa, criando uma verdadeira lista telefônica. As ferramentas de procura e edição permitem rápido acesso a cada uma das entradas.

Clique na figura abaixo sobre o assunto que deseja mais informações:

Lista Geral - Agenda Telefonica

Para limpar uma Lista Telefônica, isto é, excluir todos os seus registros, basta clicar com o botão direito do mouse sobre a lista e selecionar a opção "Limpar Registros da Lista Telefônica". ATENÇÃO: Esta operação apaga completamente a Lista Telefônica e não tem retorno.

No caso de ligações de entrada com identificação do assinante chamador, é função do TGCO Advanced a tradução do número informado pela operadora pública pelo nome do assinante correspondente. O TGCO Advanced consulta a Lista Telefônica Geral procurando o nome do assinante correspondente ao número informado e envia-o para o sistema de forma a ser apresentado nos visores de terminais como o VKS ou o KS-HB Executive ou o KS Digital.


Lista Importar

Importar

O processo de importação de Lista Telefônica consiste em manter os dados atuais da Lista Telefônica e incluir nesta lista apenas as informações que ela não possuir. Isto significa que importando uma outra Lista Telefônica, os dados contidos na Lista já existente não são perdidos.

Como importar a Lista Telefônica do:

· TGCO Advanced: Existem dois tipos de listas do TGCO Advanced. A mais antiga (Lista.dbf); e a versão com novos recursos (Lista.tel). Para importar estas listas, basta selecionar o arquivo que será importado e confirmar a operação.

· Taritron : Para importar a Lista Telefônica do Taritron basta seguir os mesmos procedimentos da importação da Lista Telefônica do TGCO Advanced. O nome do arquivo da Lista Telefônica do Taritron é "Lista.dbf".


Lista Sair

Sair

Use esse botão para sair da tela Lista Telefônica Geral.


Lista Procurar

Procurar

Pressione esse botão após preencher o campo ao lado com um nome ou um pedaço de nome. O nome é procurado desde o início da lista até o final. Se o nome encontrado não for o desejado, pode-se continuar a procura pressionando o botão "Procurar Próxima Ocorrência".


Lista Campo de Procura

Campo de Procura

Chave da procura. Digite nesse campo o nome que deseja localizar na lista ou um fragmento dele.


Lista Procura Detalhada

Procura Detalhada

Há duas formas de fazer a procura: Na primeira, normal, o TGCO Advanced procura apenas os nomes que começam com a chave de procura dada. No segundo método, procura detalhada, o TGCO Advanced procura qualquer ocorrência da chave de procura dada.


Lista Discar

Discar

Toda vez que o usuário clica sobre uma linha da lista telefônica, aparece no campo Número a Discar o número do telefone cadastrado para aquela linha. Se o usuário pressionar o botão Discar, o TGCO Advanced tentará tomar uma linha externa (critério de tomada de linha tronco - "0") e automaticamente ligar para aquele número.

Quando o TGCO Advanced está sem operação (não está associado a nenhum ramal do PABX), o botão discar fica desabilitado.


Lista Número a Discar

Número a Discar

Toda vez que o usuário seleciona uma linha da lista telefônica, aparece no campo Número a Discar o número do telefone cadastrado para aquela linha.


Lista Anterior/Próximo

Procurar Próxima Ocorrência

Sempre que uma operação de procura localiza uma entrada de lista que corresponda à chave de pesquisa fornecida, ela pára e a apresenta. Use esse botões para pesquisar novamente com a mesma chave, a partir do registro selecionado, até o final da lista.


Lista Botão topo de lista

Botão topo de Lista

Use esse botão para ir para o topo da lista telefônica.


Lista Botão Fim da Lista

Botão Fim da Lista

Use esse botão para ir para o fim da lista telefônica.


Lista Botão Nova Entrada

Botão Nova Entrada

Pressione esse botão para incluir novo nome na lista telefônica. Abre-se uma janela para a edição deste novo nome.


Lista Botão Elimina Entrada

Botão Elimina Entrada

Use esse botão para eliminar um nome da lista. Marque-o primeiramente com o mouse (fica de cor diferente). Pressione então esse botão.


Lista Botão Edita Entrada

Botão Edita Entrada

Marque a linha que deseja alterar usando o mouse (muda de cor). Dê-lhe um duplo clique ou use esse botão para permitir edição.


Lista Botão Valida Alteração

Botão Valida Alteração

Ao editar uma linha na lista telefônica use esse botão para validar a alteração.


Lista Botão Cancela Edição

Botão Cancela Edição

Ao editar uma linha na lista telefônica use esse botão para cancelar a alteração.


Lista Nomes e Números

Nomes e Números

Nessa área, o TGCO Advanced apresenta todos os nomes cadastrados, com o respectivo número de acesso externo. Marque a linha que deseja editar e pressione o botão de edição (ou duplo clique).


Lista Codigo

Código

O TGCO Advanced ignora esse campo. Use-o para identificar quais são os contatos particulares, quais são fornecedores, clientes, etc.


Menu Informações

Dá acesso a diversas informações úteis ao operador, sejam de sistema, sejam sobre a empresa mantenedora ou mesmo sobre a própria empresa onde está instalado o equipamento, para efeito de consulta à mão:

Informações Memória
Informações SAC
Informações Versão
Informações Sistema
Informações Empresa
Informações Ocorrências
Informações Estatísticas
Informações Alarme de Rotas VoIP


Informações de Memória

As informações de programação no ACTIVE Advanced são armazenadas em bases de dados de tamanho finito. Cada programação que seja diferente da usual (default) ocupa uma posição (uma memória) de um conjunto máximo. O número de memórias de programação disponíveis no sistema é limitado. O TGCO Advanced envia ao usuário mensagens de alerta quando o limite de memória é atingido

Existem no sistema, basicamente três tipos de memórias, veja abaixo:

· Memória de Programação: É a memória ocupada para armazenar qualquer programação de facilidades dos ramais e troncos que sejam diferentes do padrão. Como por exemplo, a programação de siga-me ocupa uma memória de programação.

· Memória de Números/Nomes: É a memória ocupada pela programação de números de agenda, tanto individual do ramal como programação geral do sistema, além de nomes. A programação de uma posição de agenda ocupa posição de memória de números.

· Memória livre para Bilhetes: É o número de registros disponíveis para coleta de dados de ligações para o Sistema de Bilhetagem. Cada registro é capaz de armazenar informações completas sobre uma ligação originada ou recebida.

· Memória ocupada por Bilhetes: É o número de registros ocupados no momento da consulta por ligações em processamento. Cada tronco ocupado tem um registro aberto onde estão sendo colhidas informações para envio posterior ao Sistema de Bilhetagem.

· Bilhetes aguardando Disco: É o número de registros já aptos a serem enviados ao Sistema de Coleta de Bilhetes. Ficam aguardando o envio para disco, o que ocorre em momento oportuno.

· Capacidade em Disco: Número de bilhetes que o Sistema Advanced consegue armazenar em disco interno, sem depender de recursos externos.

· Número de bilhetes em disco: Ocupação atual do buffer de bilhetes em disco.


Informações SAC

No caso de necessitar de assistência técnica, essa tela foi planejada para que você tenha sempre à mão os dados de sua empresa mantenedora. Recorra a ela sempre que necessário ou recorra ao Suporte Técnico Leucotron.


Informações Versão

Informações de Versão

Essa tela informa ao operador as versões de software de vários blocos que compõem o Sistema ACTIVE Advanced. Estas informações são muito úteis para solucionar problemas de incompatibilidade e/ou conhecer os recursos incorporados no seu equipamento.


Informações Sistema

Módulo de Telefonia:

· Número de Série: Identificação única do Sistema ACTIVE Advanced junto à Leucotron. Esse número está intimamente relacionado às licenças de software que o equipamento possui e precisa ser informado à Leucotron sempre que for necessário alterar a lista de licenças.

· Utilização de Portas de Comunicação: As portas de comunicação do Sistema ACTIVE ADVANCED são configuradas segundo uma tabela de perfis, que determina a ativação de certos serviços, assim como a função de cada porta. Utilize os recursos do TeleSuporte para alterar o perfil.

· Periféricos Acessórios: Identifica o hardware que está equipando o Módulo de Controle

· Versões dos Cartões de Interface: Seu ACTIVE Advanced é composto por diversas interfaces, de vários tipos, cada qual dotada de um software específico (Módulos). Esta janela traz informações sobre a configuração atual de seu sistema, informando o tipo de interface presente em cada slot do Módulo de Telefonia, assim como a versão de software de cada uma destas interfaces.

Softwares Liberados:

Essa janela informa a programação da Licença de Softwares atualmente em uso pelo PABX. Informa quais softwares ele autoriza, quantas licenças de execução simultânea são possíveis e o número de execuções no momento da chamada à janela.


Informações Empresa

Informações da Empresa

Uma necessidade muito comum em uma posição telefonista é informar dados sobre a própria empresa onde o Sistema ACTIVE Advanced é instalado. Pensando nisto foi criada essa janela para que estas informações fiquem sempre à mão.

Para alterar ou preencher essas informações, posicione o cursor sobre o campo e digite novos dados. Use as teclas de edição (del, "back-space") e a tecla TAB para mudar de campo. Todas as vezes que voltar à tela as informações serão apresentadas.


Informações Alarmes Rota VoIP

Utilize essa tela para obter do sistema informações sobre qual Rota VoIP está em condição de alarme.

Rotas VoIP são propriedades configuradas diretamente nos Módulos VoIP, através de sua interface WEB própria. Representam caminhos virtuais por dentro de um roteamento físico para juntores VoIP e são representadas por letras de "A" a "J". Quando se utiliza roteamento automático e se vincula uma decisão de rota a uma rota VoIP, essa decisão só será obedecida caso não hajam alarmes referenciados pela Rota VoIP vinculada. Veja Roteamento de Ligações.


Informações Ocorrências

Use essa tela para visualizar as últimas ocorrências registradas pelo TGCO. As ocorrências aqui registradas referem-se somente ao período em que o TGCO esteve ligado. Ocorrências anteriores não são aqui registradas. Veja mais detalhes.


Informações Estatísticas

Utilize essa tela para conhecer detalhes estatísticos a respeito da operação do Sistema ACTIVE. Veja detalhes.


Configuração Porteiro Eletrônico

Porteiro Eletrônico

Quando dotado de Placa de Serviços e Interface de Porteiro, o Sistema ACTIVE ADVANCED pode ser conectado a equipamento de porteiro eletrônico compatível com HDL (F5, F8 ou F9). Ramais do sistema ACTIVE ADVANCED podem receber chamadas da unidade de portaria, ou conectar-se ativamente a ela, assim como comandar a abertura da fechadura eletrônica.

Utilização do recurso
Propriedades do Porteiro Eletrônico
Configuração de Atendimento


Porteiro Utilização do Recurso

Utilização do Recurso

Um ramal ou um grupo de ramais podem ser configurados a tocar quando o botão de campainha é acionado e esses ramais, para atender, basta retirar o fone do gancho. A chamada de porteiro dura um determinado tempo, definido na tela de Configuração dos Tempos do Sistema. Ao findar esse tempo, se um ramal ainda quiser atender ao porteiro, será necessário comandar o "Acesso ao Porteiro Eletrônico" (usualmente "*2").

A chamada de porteiro comporta-se como uma ligação de entrada, podendo ser retida, transferida, estacionada, etc, limitado ao tempo máximo de conversação com o porteiro. Cada vez que a ligação é retida ou transferida, o tempo de conversação se reinicia.

A abertura da fechadura eletrônica se faz pelo "Comando de Abertura de Fechadura" (usualmente "*3"), que pode ou não requerer discagem de senha. O comando de abertura também reabre conversação com o porteiro. É necessário utilizar o botão "flash" dos aparelhos telefônicos multifreqüenciais para comandar abertura de fechadura.


Porteiro Propriedades do Porteiro

Propriedades do Porteiro Eletrônico

Nessa tela são disponibilizados alguns recursos de personalização e preferências:

· Aplicar música quando o porteiro estiver em retenção: Quando selecionada essa opção, o dispositivo de porteiro estará sujeito a receber algum tipo de melodia ou música de espera, durante os períodos em que estiver estacionado, retido ou em transferência, exatamente como se fosse uma linha tronco. Com essa opção desmarcada, sempre será aplicado silêncio nessas situações.

· Aplicar Tom de Controle de Chamada ao porteiro: Quando selecionada essa opção, sempre que o porteiro estiver chamando um ramal ou um grupo de ramais (ao pressionar o botão, ou nas transferências), ouvirá tom de chamada, como se fosse uma ligação telefônica. Com essa opção desmarcada, sempre será aplicado silêncio nessas situações.

· Aplicar Tom de Ocupado ao porteiro: Quando selecionada essa opção, sempre que a ligação com o porteiro for finalizada, será ouvido tom de ocupado por alguns segundos, para sinalizar a desconexão. Com essa opção desmarcada, sempre será aplicado silêncio nessa ocasião.

Senha de Abertura de Fechadura:

Se houver uma senha definida (quatro dígitos), o comando de abertura de fechadura precisa ser completado com o número da senha, para que seja levado a efeito. Se não houver senha programada, não é necessário senha alguma.

Comando manual de acionador:

A Interface de Porteiro tem recursos de acionamento de cargas externas pelo atracamento de um relé (usos: abrir portas automáticas de garagem, acendimento de luzes externas, etc). Pode ser aplicado via atendimento automático. O Acionador 1 é comandado manualmente pelo "Comando Manual de Acionamento do Acionador 1" (usualmente código "*007"), que tem quatro modos de operação:

· Ligar carga permanentemente: Código + senha + '1': Aciona o relé do acionador 1 permanentemente, até que seja comandado a desligar. Programação se mantém, mesmo que o sistema ADVANCED seja desligado e religado.

· Desligar carga permanentemente: Código + senha + '0': Desliga o relé do acionador 1 permanentemente.

· Acionar momentaneamente a carga: Código + senha + '2': Liga momentaneamente o relé do acionador1, pelo "Tempo de acionamento monoestável do acionador 1", definido na tabela de Tempos do Sistema.

· Acionar carga por período especificado: Código + senha + '3' + minutos: Liga o relé do acionador1 pelo tempo estipulado em minutos, discado a seguir (1 a 4 minutos).

A mesma senha de abertura de fechadura é utilizada pelo mecanismo de Comando Manual de Acionador, com a mesma regra: Se a senha estiver especificada, precisará ser discada. Se não houver senha, não é necessário discá-la.


Porteiro Atendimento do Porteiro

Atendimento do Porteiro

Uma vez pressionado o botão de chamada do Porteiro, o sistema procurará um ramal ou um grupo de ramais para atendê-lo, segundo critérios configurados. Há a programação diferenciada para serviço noturno e diurno, flexibilizando a operação. A chamada aos ramais programados tem tempo de duração especificado nas telas de Tempos do Sistema e basta retirá-los do gancho durante esse tempo para atender.

Há dois mecanismos de atendimento para o Porteiro Eletrônico: A chamada pode ser direcionada para um único ramal em particular, ou pode ser direcionado para um grupo de ramais atendedores.

Salvo o número de atendedores, há uma diferença fundamental nesses mecanismos: Somente é possível um DESVIO EXTERNO para a chamada de porteiro, se este estiver direcionado para um único ramal alvo. Quando se seleciona um GRUPO ATENDEDOR, mesmo que haja um desvio externo programado para algum dos ramais atendedores, não será obedecido.

Se o único ramal alvo estiver ocupado, a chamada do porteiro seguirá o mesmo trâmite de uma ligação externa: Caso o ramal disponha de recursos de chamada sobre ocupado, será ativado. Caso contrário, serão testados os "desvios se ocupado" e o porteiro pode, no último caso, receber sinalização de ocupado (impossível), o que deve ser evitado.

No caso da opção pelo Grupo Atendedor, mesmo que os ramais alvo estiverem ocupados, serão "bipados" para atender.


Ramal Facilidades

Facilidades

Cada ramal tem um conjunto de programações que autoriza-os ou proibe-os de acessar diversas facilidades do sistema:

Atendedor Mudo
Acessa Busca Pessoa (B.P.)
Acesso Direto a Chefe
Ramal Correio de Voz
Acesso Direto Tronco
Ramal Trava Bilhetagem
Recupera Linha em Espera
Inacessível via DDR
Impedido de Usar Siga-me Externo
Enviar Mensagens de Voz
Fornecer Identificação de "A"(DTMF)
Não me Perturbe
Não me Capture
Cadeado Trancado
Comunicação de Dados
Discriminador de DDC (Discagem Direta a Cobrar)
Ramal Sem Disco
Rediscagem Agenda 7
Money Saver
Disponibiliza Alto-Falante para BP
Desabilitar Bips


Facilidade Atendedor Mudo

Atendedor Mudo

Quando um grupo de ramais fisicamente próximos entre si devam tocar sempre que chegar uma ligação externa (em grupo atendedor ou DAC por setor, critério geral ou distribuição), para evitar o ruído causado por vários telefones tocando ao mesmo tempo, pode-se fazer com que apenas um ou alguns efetivamente toquem, embora todos possam ser atendidos normalmente. Programe como Atendedor Mudo aqueles que não devem tocar nesses casos, e que sejam os mais usualmente atendidos.

Um ramal mudo NUNCA toca para ligações desse tipo, mesmo que todos os demais do grupo estejam em uso. Por isso, deixe sempre como não-mudo ramais que raramente são atendidos, preferencialmente o último a ser atendido.

Ramais mudos tocam normalmente caso sejam chamados individualmente (DDR ou interno).


Facilidade Acessa Busca-Pessoa

Acessa Busca-Pessoa

Habilita o ramal para acessar ao Busca Pessoa, discando "108" (default) ou a Tecla Busca-Pessoa. Proiba acesso ao Busca-Pessoa em ramais de acesso público, para evitar trotes no sistema de alto-falantes.


Facilidade Acesso Direto a Chefe

Acesso Direto a Chefe

Sempre que um ramal tem programado o recurso Chefe-Secretária, quando um terceiro ramal qualquer tentar chamá-lo, será desviado para o ramal "secretária". Se o ramal chamador tiver essa programação marcada, passará a ter o privilégio de não passar pela "secretária", chamando o "chefe" diretamente. Esta programação permite que se faça uma triagem dos ramais que podem acessar ao ramal chefe.


Facilidade Ramal Correio de Voz

Ramal Correio de Voz

Ramais analógicos conectados ao Sistema Correio de Voz devem ter essa programação marcada. Assim o sistema reconhece-os para efeito de "Chamada a Correio de voz" (1001, 1002 e 1003).


Facilidade Acesso Direto a Tronco

Acesso Direto a Tronco

Habilita um ramal para receber tom de linha-externa assim que o monofone for retirado do gancho. A metodologia utilizada é a por "Tomada de Linha Tronco", acesso genérico externo, com seleção de rota sujeita à tabela de roteamento ao qual o ramal está vinculado, exatamente como se tivesse discado "0".


Facilidade Ramal Trava Bilhetagem

Ramal Trava Bilhetagem

Se por qualquer motivo o Sistema de Bilhetagem for incapaz de salvar bilhetes em disco, o ACTIVE Advanced passa a acumular bilhetes em sua restrita memória interna, entrando num estado de proteção que impede que alguns ramais (idealmente a maioria) acessem linhas tronco para ligações de saída. Marque essa programação para bloquear esse ramal para acesso à linha-tronco, quando há pouca ou nenhuma memória disponível para bilhetagem.


Facilidade Recupera Linha em Espera

Recupera Linha em Espera

Esta facilidade é uma proteção para que um ramal não perca uma ligação externa que esteja em espera. Caso o usuário coloque o ramal no gancho este tocará novamente para que se atenda a ligação. Se houver mais que uma ligação em espera, apenas a última retornará, perdendo as demais. Cuidado com ligações postas em espera acidentalmente!


Facilidade Inacessível via DDR

Inacessível via DDR

Marque essa programação quando não desejar que esse ramal sob programação receba ligações diretas, via DDR. As ligações dele passam a ser atendidas pela posição operadora mais acessível.


Facilidade Não me Perturbe

Não me Perturbe

Um ramal marcado com "não perturbe" não recebe ligações internas, nem externas via DDR. Ao ramal chamador será enviado, se possível, a mensagem "Não Perturbe", ou a mensagem personalizada de "Não Perturbe". Não se aplica a grupos de distribuição ou DAC.


Facilidade Não me Capture

Não me Capture

Caso essa opção esteja marcada, outros ramais são impedidos de capturar ligações destinadas a esse ramal.


Facilidade Cadeado Trancado

Cadeado Trancado

Impede que o ramal programado origine ligações externas. O próprio ramal pode ligar e desligar seu cadeado, discando os códigos apropriados (usualmente 835 e 836), seguido da senha, se configurada.


Facilidade Comunicação de Dados

Comunicação de Dados

Quando um ramal é programado como Comunicação de Dados, o Sistema ACTIVE Advanced entende que trata-se de ramal conectado a MODEM. Nesse caso, impede certas ações que não trariam danos a uma conversação humana, mas certamente seriam danosas à comunicação eletrônica: Intercalação de telefonista, transferência sobre ocupado (com bip), etc. Altera também o padrão de toques e tom de discar, para parecer-se ao máximo com os padrões normalmente reconhecidos por MODEMs.


Facilidade Discriminador de DDC

Discriminador de DDC

Bloqueia individualmente o ramal quanto ao recebimento de ligações a cobrar. Insere um procedimento de liga-desliga-religa na ligação externa, ao ser atendida, que desconecta ligações a cobrar, automaticamente.

Se programado em uma linha-tronco, independentemente de o ramal ter ou não a programação ativa, as ligações a cobrar que chegarem por aquele tronco são bloqueadas.

Ligações DDR que vierem com categoria 8 (A cobrar) e tiverem como alvo um ramal assim configurado, serão recusadas antes mesmo de o ramal tocar.


Facilidade Ramal sem Disco

Ramal sem Disco

Recurso para chamar a telefonista assim que o monofone é retirado do gancho, útil em aparelhos localizados em local público, destituído de teclado ou disco.


Facilidade Rediscagem Agenda 7

Rediscagem Agenda 7

Com esta facilidade ativada, sempre que o monofone do ramal for retirado do gancho o ACTIVE Advanced aguarda 4 segundos (programavel: Tempo Espera Chamada Chefe-Secretária). Se não houver discagem, toma automaticamente uma linha-tronco, aguarda o tom de discar da central pública e disca o número contido na agenda individual do ramal, número 07.


Money Saver

A facilidade Money Saver quando programada, limita a utilização do ramal a um tempo máximo definido pelos Tempos do Sistema. A limitação acontece exclusivamente em ligações de saída (originadas). Ao atingir o tempo programado de conversação, o usuário recebe uma seqüência de bips, avisando-o que falta pouco tempo para que sua ligação seja forçosamente terminada. Após a seqüência de bips, recebe um bip a cada cinco segundos, até que o Tempo Adicional se expire, ocasião em que a ligação é terminada à força.

A ligação é terminada como se o ramal voltasse ao gancho. Ligações retidas e conferências são tratadas como tal, executando transferências se for o caso.


Facilidade Impedido de Usar Siga-me Externo

Impedido de Usar Siga-me Externo

Marque essa seleção para impedir que o ramal programado utilize o recurso de Siga-me Externo, que é programável pelo teclado, pelo próprio usuário.


Facilidade Disponibiliza Alto-Falante para BP

Disponibiliza Alto-Falante para BP (Busca-Pessoa)
Topo Antes Depois

Utilizado somente se o terminal dispuser de recurso de alto-falante local (KS). Quando marcado, o sistema faz uso do alto-falante para chamadas de busca-pessoa, desde que o terminal esteja fora de uso (no gancho). Caso o terminal seja solicitado enquanto está sendo utilizado pelo serviço de Busca-Pessoa, a prioridade é para o uso normal.


Facilidade Enviar Mensagens de Voz

Enviar Mensagens de Voz

Se o Sistema ACTIVE Advanced é dotado de Placa VOX/Espera/DISA, passa a emitir mensagens faladas em substituição ou complemento aos tons convencionais. Use essa facilidade para habilitar o envio ou bloqueá-lo, se o usuário por qualquer motivo não quiser que mensagens faladas sejam enviadas a seu ramal.


Facilidade Desabilitar Bips

Desabilitar Bips

Sempre que um ramal faz uma discagem externa, o sistema aguarda por dígitos a serem transferidos à central externa, por um tempo pré-definido (Janela de Discagem). Ao findar esse tempo, o sistema emite um "bip", indicando que discagens externas não são mais aceitas.

Se o usuário de um ramal não deseja ouvir tais "bips", basta marcar esse ítem.


Facilidade Identificação de "A"

Identificação de "A"

Se o Sistema ACTIVE Advanced dispõe de informação de origem da chamada externa (Identificação de "A"), é possível a conexão de aparelho receptor tipo BINA em ramais analógicos, de forma a repassar a informação para os usuários. Para que isso seja possível, é necessário que alguns quesitos sejam atendidos:

· Basicamente, que o sistema disponha de informação de Identificação de "A";

· Que o aparelho BINA utilizado seja do tipo "DTMF" (veja na documentação do produto)

· Que o número de ramais a utilizar simultaneamente o recurso seja compatível com o número de Órgãos DTMF disponíveis no sistema. Evite utilização de diversos ramais com BINA num único grupo atendedor;

· Somente ligações diretas (DDR e distribuição) são enviadas. Transferências não são sinalizadas.


Ramal Individual Agenda

Cada ramal no Sistema ACTIVE Advanced pode criar uma agenda particular de números externos freqüentemente chamados. Desse modo pode usar os recursos da "discagem abreviada" (discagem de agenda: 7+número da agenda). As agendas particulares são numeradas de 00 a 09, sendo que as numeradas de 10 a 99 são as Agendas de Sistema, acessíveis por todos. Se for necessário que uma ligação deva forçosamente sair por um Grupo de Acesso Externo específico, informe ao sistema.

Há duas formas de preencher as posições de agenda particulares: a primeira é usando recursos do TGCO Advanced: basta editar os campos. Não inclua o "zero"de tomar linha e insira os dígitos exatamente como você discaria a partir do aparelho telefônico. A segunda é utilizando recursos acessíveis pelo próprio ramal (códigos default 87 e 88). Nesse último caso, não é possível solicitar ao sistema que a ligação saia forçosamente por uma rota específica.

Dada a característica das programações aqui contidas, não é possível a utilização de configuração coletiva na programação dessa tela.


Ramal Individual Restrições

Restrições Individuais de Ramais

Ramais semiprivilegiados têm suas discagens monitoradas pelas tabelas de restrição de sistema e também pelas tabelas de restrição individuais de ramais, caso programadas.

As regras de preenchimento, os tipos de entrada de tabela são as mesmas das Tabelas de Restrição de Sistema.

Dada a característica das programações aqui contidas, não é possível a utilização de configuração coletiva na programação dessa tela.


Configuração Individual de Ramais

Cada ramal do sistema, independentemente do seu tipo, tem um grupo individual de propriedades. Clicando com o botão direito do mouse sobre o botão correspondente a um ramal, abre-se o menu de Configuração Individual de Ramal, apresentando as opções de programação, agrupadas por afinidade. O acesso a esses menus é protegido por senha. Opções desativadas significa que o nível de senha atual é insuficiente para alcançá-las.

Para fazer uma Programação Coletiva de Ramais, basta seguir as instruções do link indicado.

Ramal Individual Geral
Ramal Individual Agenda
Ramal Individual Restrições
Ramal Categoria
Ramal Facilidades
Ramal Desvios
Ramal Despertador
Ramal Serviço Noturno
Ramal Setores
Ramal Avançadas
Ramal Especiais
Ramal Saídas
Ramal Exclusivas
Ramal Custo da Ligação
Ramal Elo de Conexão
Ramal Chat


Ramal Individual Geral

Cada ramal do Sistema ACTIVE Advanced dispõe de informações próprias, particulares:

· Número do Ramal: Número principal do ramal no Plano de Numeração. Essa informação não pode ser alterada no TGCO Advanced, somente utilizando recursos do Teleacesso.

· Nome do Ramal: O ACTIVE Advanced sempre se referirá ao nome do usuário do ramal, ao enviar mensagens a visores de aparelhos KS ou TGCO Advanced. Caso não esteja preenchido o nome do usuário, usará o número.

· Recado para Não Perturbe: Se um ramal programa seu ramal com "Não Perturbe", qualquer outro ramal que tentar acessá-lo receberá tom de ocupado e, se possível, uma mensagem de esclarecimento. Receberá a mensagem contida nesse campo ou, na sua falta, a mensagem "Não Perturbe". Personalize sua mensagem usando expressões como: "Viajando", ou "Em reunião", frases com no máximo dezesseis caracteres.

Pressionando o botão "Limpar todas Programações Atuais", o sistema faz com que todas as programações desse ramal em particular sejam limpas, fazendo com que o comportamento do ramal seja o padrão.

Pressionando o botão "Põe no Gancho", o sistema desliga forçadamente o ramal, desfazendo todas as ligações em curso. Ele é posto no gancho, para todos os efeitos práticos.

Pressionando o botão "Cores", abrirá novas opções de cores para o ramal programado. Cada ramal pode ter sua cor personalizada. Para isto, selecione a cor desejada para este ramal pressionando este botão, e selecione a opção Mostra Cor Individual de Cada Botão na tela de configurações do monitor.

Dada a característica das programações aqui contidas, não é possível a utilização de configuração coletiva na programação dessa tela.


Ramal Desvios

Desvios de Ramal

Desvios são recursos do ACTIVE Advanced que permitem o redirecionamento de uma ligação para um ramal ou número alternativo, caso ocorra uma situação programada.

Desvios Internos

Desvios prioritários, fazem com que uma ligação destinada a determinado ramal chegue a outro. Faça aparecer na janela ao lado de cada desvio, o número do ramal alvo do desvio, ou a inscrição "<nenhum>" para desativar o desvio.

· Siga-me: Desvio Incondicional. Destina-se ao desvio de ligações de um ramal à outro ramal, quando o usuário deste momentaneamente ausenta-se de seu ramal para outro local. Funciona apenas para ligações internas ou externas via DDR. As ligações distribuídas via grupo atendedor ou DAC por setor chamam normalmente.

· Chefe-Secretária: Sempre que um ramal tem programado o recurso Chefe-Secretária, quando um terceiro ramal qualquer tentar chamá-lo, ou ligação externa via DDR, será desviado para o ramal "secretária", para triagem das ligações. Somente a secretária programada e os ramais marcados com a facilidade Acesso Direto a Chefe chamam o ramal "chefe". Todos os demais são desviados para a secretária. Quando o "chefe" fica com seu aparelho fora do gancho (com tom de discar) por quatro segundos, automaticamente chama sua "secretária".

· Desvio Se Não Atende: Desvia uma ligação interna ou externa via DDR para outro ramal previamente programado, caso o ramal alvo não a atenda num tempo especificado. Para maior flexibilidade, o recurso é contextual ao serviço noturno/diurno e à situação quanto à natureza do chamador, se interno ou externo. Obs: uma posição da operadora nunca sofre desvios se não atende. Caso programado, é ignorado.

· Desvio Se Ocupado: Desvia a ligação para o ramal apontado, se o ramal programado estiver ocupado. Esse recurso é útil para montar um esquema de seriação de um grupo de ramais afins. Faça com que um ramal A, se ocupado desvie a ligação para um ramal B. O ramal B, por sua vez desvia se ocupado para um ramal C e assim por diante, sendo que o último desvia se ocupado de volta para o ramal A (Desvio se ocupado em anel). Cuidado. Siga-me e Chefe-secretária quebram a cadeia de busca. Para maior flexibilidade, o recurso é contextual à situação quanto à natureza do chamador, se interno ou externo, permitindo desvios para ramais diferentes.

Veja mais detalhes

Desvios Externos

O Sistema ACTIVE Advanced permite que ligações destinadas a um ramal sejam desviadas para um número externo, usando para isso outra linha externa. Desse modo é possível desviar para o celular de um usuário todas ou algumas ligações encaminhadas para seu ramal no escritório.

Sempre que um desvio externo é executado, o sistema toma um tronco pelo método de "Tomada de Linha Tronco" genérica (como se tivesse discado "0") e executa automaticamente a discagem do conteúdo da Agenda Particular do ramal de número fornecido para serviço diurno e para serviço noturno, desde que haja algum número lá programado. Caso não haja nenhum número programado na agenda fornecidas para serviço noturno, o sistema assumirá a agenda fornecida para serviço diurno tanto para siga-me externo durante o serviço noturno e diurno. Se não houverem agendas indicadas programadas, o recurso é desabilitado.

Há três tipos de desvios:

· Siga-me Externo: Direciona para um número externo ao Sistema ACTIVE incondicionalmente.

· Desvio Se Não Atende: Direciona para um número externo ao Sistema ACTIVE, se o número chamado não atender por um tempo pré-estabelecido.

· Desvio se Ocupado: Direciona para um número externo ao Sistema ACTIVE, se o número chamado encontrar-se ocupado.

Para cada tipo de desvio há quatro variações, estabelecidas pelo MODO:

· Modo 0: Desvio Externo inibido.

· Modo 1: Somente ligações de origem Interna (ramais) são desviadas para o número externo contido na Agenda Particular fornecida.

· Modo 2: Somente ligações de origem externa DDR são desviadas para o número externo contido na Agenda Particular fornecida.

· Modo 3: Tanto as ligações de origem Interna quanto Externa são desviadas para o número externo contido na Agenda Particular fornecida.

As programações de Desvio Externo precisam ser configuradas no TGCO, mas a programação do MODO pode ser feita pelo próprio usuário, discando em seu ramal "8903" + número do modo desejado (Código pode ser alterado no Plano de Numeração). O modo vale para os três tipos de desvio mas só funcionará se houver números configurados nas agendas apontadas.

A programação no número na agenda 0x pode ser feita pelo próprio usuário discando a partir de seu ramal "87 0x <Numero>", seguido de "*"(Asterisco) ou gancho para finalizar.

Veja mais detalhes


Ramal Desvios Detalhes

Desvios: Detalhes

Prioridades:

De um modo geral, desvios externos são prioritários sobre desvio por Chefe-Secretária, que por sua vez é prioritário sobre o desvio por Siga-me, que por sua vez prevalece sobre o Desvio se Ocupado.

Bilhetagem:

Toda ligação produto de Desvio Externo é bilhetada como se fosse gerada a partir do ramal desviado.

Ramais Restritos ou Semirestritos:

Não funciona desvios externos a partir de ramais desse tipo. Chamadas executadas a partir de ramais restritos ou semirestritos para ramal com desvio externo também não é executada.

Ramais IP:

Dada a natureza de mobilidade dos ramais IP, não funcionam desvios A PARTIR de ramais IP, qualquer que seja o tipo de desvio. É possível porém alguns desvios A PARTIR de ramais físicos para ramais IP.


Ramal Categoria

Categorias de Ramais

Cada ramal no Sistema ACTIVE Advanced tem um conjunto de propriedades que lhes define certos privilégios ou categorização.

Opções:

· Ramal de Apartamento: Um ramal categorizado como Ramal de Apartamento é totalmente restrito a qualquer intenção, exceto chamar outro ramal e tomar uma única linha tronco (se sua categoria permitir). Um Ramal de Apartamento não pode programar nada, não pode sequer reter uma linha externa, logo também não pode transferir. É recurso muito útil em casos de condomínios e hotéis, onde os moradores não devem ter acesso a programações que podem acidentalmente colocar seu ramal fora de serviço.

· Ramal Fechado: O ramal categorizado como Ramal Fechado é proibido de fazer ligação para outro ramal também programado como Ramal Fechado, facilidade muito útil em hotéis que não desejam que hóspedes liguem entre si, para evitar trotes. Nesse caso, programam os ramais de hóspedes como Ramais Fechados, enquanto que os ramais administrativos não devem ser.

· Programado como KS: Quando se utiliza interfaces especiais que permitem a conexão de equipamentos KS-HB Executive, essa opção aparecerá automaticamente marcada se aquela posição já tiver, alguma vez, sido um KS-HB Executive. Útil para o operador conhecer quem são, ou quem foram os KS-HB Executive do sistema. Essa opção pode apenas ser desmarcada pelo operador, nunca marcada. Ao desmarcá-la o operador limpará todas as programações de tecla que aquele KS-HB Executive tem. Se desejar fazer com que um ramal seja KS-HB Executive, primeiramente desconecte-o de sua tomada e só depois desmarque essa informação, pois se estiver conectado, o KS se auto-reprogramará automaticamente.

Estado do Ramal:

Pode-se ativar (ligado) ou desativar um ramal (Desligado). Um ramal desligado passa a apresentar seu botão na tela do TGCO Advanced transparente e ao tirar o fone do gancho não recebe tom de discar. Fica, para todos os efeitos, desligado do sistema.

Categoria:

Quanto ao acesso a linhas tronco, podemos configurar um ramal:

· Ramal Privilegiado: Aquele que tem acesso irrestrito às linhas externas que pode alcançar. Disca para qualquer número, sem restrições.

· Ramal Semi-Privilegiado: Tem acesso a linhas tronco, mas tudo que disca é analisado. O sistema só permite que continue a discar, se obedecer a todas as tabelas de restrição às quais for vinculado. Todo ramal semi-privilegiado deve ser vinculado a pelo menos uma tabela de restrição e esta não pode estar vazia.

· Ramal Semi-Restrito: Não tem acesso direto às linhas tronco, para efetuar ligações. Somente pode receber linhas tronco por intermédio de operações de transferência, ou ligações recebidas via distribuição por grupo atendedor. Têm acesso a linhas tronco pertencentes a Grupos de Acesso Externo de natureza Conectado a um equipamento Privado.

· Ramal Restrito: Nunca pode acessar linhas tronco, nem por transferências. Sequer pode participar de conferências que participem linhas externas.

· Ramal Semi-Restrito com Acesso a Agenda: Tem acesso direto às linhas tronco somente através da Agenda para efetuar ligações. Somente pode receber linhas tronco por intermédio de operações de transferência, ou ligações recebidas via distribuição por grupo atendedor. Têm acesso a linhas tronco pertencentes a Grupos de Acesso Externo de natureza Conectado a um equipamento Privado.

Tabela Semi-Privilegiado:

Todo ramal semi-privilegiado deve ser vinculado a pelo menos uma tabela de restrição. Marca-se neste campo uma ou mais das oito tabelas de restrição de sistema para um ramal categorizado semi-privilegiado. Se o ramal não é semi-privilegiado, essa informação não tem significado.

Tabela de Roteamento a utilizar:

O Sistema ACTIVE comporta até dez tabelas de roteamento distintas. Um ramal qualquer do sistema pode ser associado a qualquer uma dessas tabelas. Cuide apenas que esteja convenientemente configuradas, antes que o usuário disque "0".


Ramal Despertador

Despertador de Ramal

O Sistema ACTIVE Advanced pode ser programado para tocar um ramal numa hora especificada. Essa tela permite configurar a hora de acionamento do despertador, assim como propriedades da operação:

· Desperta às: Configure aqui o horário que deseja que o ramal especificado toque, no formato 24 horas. Esse campo serve também para informar a hora que o ramal despertará, fruto de programação anterior. Só tem significado se o Estado for Ligado.

· Estado: Liga ou desliga o despertador, para atuar na hora programada.

· Programações: Define propriedades da ação despertador . Se desejar que o ramal toque todos os dias, na mesma hora, selecione "sempre toca". Se desejar que toque apenas uma vez, na próxima ocorrência do horário especificado, selecione "Desliga após tocar".

Observações:

Sempre que programar despertador, verificar o nível de toque do telefone, pois o mesmo pode estar com o volume baixo e o despertador, neste caso, pode não ser ouvido.

Se o Sistema ACTIVE Advanced não puder por qualquer motivo fazer tocar o aparelho do ramal, ou se o usuário não o atender, será enviado um alerta a todas as posições TGCO Advanced. Em hotéis, por exemplo, um despertador não atendido pode trazer sérias conseqüências ao hóspede e pode ser necessária a intervenção do pessoal da recepção. Os alertas somente serão apresentados se a opção "Mostra Alertas de Despertador" estiver marcada na tela Console|Diversos.

Um usuário de ramal pode programar seu próprio despertador, na modalidade "Desliga após tocar", discando em seu ramal "8976" + "hhmm", onde "hhmm" é o horário desejado, no formato 24h. (Ex: "89760730" para despertar às 7:30h; "89761750" para despertar às 17:50h). O código "8976" pode ser alterado pelo plano de numeração.


Ramal Serviço Noturno

Algumas das programações de ramais são contextuais ao Serviço Noturno. Quando o Serviço Noturno está ativo, as seguintes programações podem ser suspensas ou ativadas:

Categoria:

Quanto ao acesso a linhas tronco em serviço noturno, podemos configurar um ramal:

· Ramal Privilegiado: Aquele que tem acesso irrestrito às linhas externas que pode alcançar. Disca para qualquer número, sem restrições.

· Ramal Semi-Privilegiado: Tem acesso a linhas tronco, mas tudo que disca é analisado. O sistema só permite que continue a discar, se obedecer a todas as tabelas de restrição às quais for vinculado. Todo ramal semi-privilegiado deve ser vinculado a pelo menos uma tabela de restrição e esta não pode estar vazia. As tabelas vinculadas são as mesmas quando o Serviço Noturno está desativado.

· Ramal Restrito: Nunca pode acessar linhas tronco, nem por transferências. Sequer pode participar de conferências que participem linhas externas.

· Ramal Semi-Restrito: Não tem acesso direto às linhas tronco, para efetuar ligações. Somente pode receber linhas tronco por intermédio de operações de transferência, ou ligações recebidas via distribuição por grupo atendedor. No caso de configurar um ramal como semi-restrito sob Serviço Noturno, não deixe de marcar também a quais Tabelas Semi-Privilegiado ela fará parte sob Serviço Noturno (Pode ser diferente).

· Ramal Semi-Restrito com Acesso a Agenda: Tem acesso direto às linhas tronco somente através da Agenda para efetuar ligações. Somente pode receber linhas tronco por intermédio de operações de transferência ou ligações recebidas via distribuição por grupo atendedor.

Programações Noturnas:

Atendedor Mudo
Acessa Busca-Pessoa
Acesso Direto a Chefe
Comunicação de Dados
Discriminador de DDC


Ramal Setores

Setores de Ramais

Setores são agrupamentos de ramais com afinidade entre si, normalmente instalados próximos e no mesmo ambiente físico. Um ramal pode não pertencer a setor algum, assim como pode fazer parte de um e somente um dos dez (ou trinta) setores disponíveis no ACTIVE Advanced.

Uma vez agrupados ramais em torno de um setor, ele pode conter quantos ramais se queira. Esse setor tem propriedades próprias e diversas facilidades do sistema fazem uso do agrupamento (Chamada de Setor, Captura de Setor, etc).

Nessa tela, informe ao sistema a qual setor o ramal sob programação está vinculado, ou use-a para informar-se. Há também a informação "Número de Chamadas ao Ramal". Esse contador totaliza o número de ligações que foram destinadas ao ramal através do recurso "Chamada de Setor" e é utilizado pelos mecanismos de encaminhamento por estatística. Para limpar esse contador, acesse a Configuração do Setor correspondente e pressione o botão de limpeza. Todos os contadores de todos os ramais que fazem parte desse setor serão limpos.

Obs: Não funcionam Chamada de Setor e Captura de Setor para ramais IP.


Ramal Avançadas

Cada ramal do ACTIVE Advanced tem propriedades avançadas, que alteram seu comportamento de forma técnica. Atenção na definição desses parâmetros, já que podem influenciar negativamente na performance do equipamento!

Estado da Senha

O operador do TGCO Advanced não pode saber a senha programada por um ramal qualquer. Na eventualidade de o usuário esquecer sua senha, através dessa tela pode-se cancelá-la, cabendo ao usuário programar outra, se necessário. Esse indicador aparecerá como "Senha Ligada", se o ramal tiver senha programada. "Desligada", caso contrário. Só é possível ao operador do TGCO Advanced o desligamento da senha do usuário. O comando de Ligar é desconsiderado.

Flash Individual de Ramal

Caso seja necessário configurar um Tempo de Flash específico para cada Ramal, o mesmo pode assumir valores determinados de 104 à 1096 milisegundos. Caso seja configurado como Flash Geral, o valor a ser assumido será o Flash de Sistema. Prefira sempre configurar como Flash Geral para economia de recursos do sistema.

Número Máximo de Troncos Simultâneos

Número máximo de Troncos que o Ramal pode ter sob seu controle simultaneamente, ou seja, se o Ramal tentar tomar mais troncos que o permitido, o sistema impedirá.

Programações

· Posição Operadora: Define para o ACTIVE Advanced se o operador daquele ramal programado é uma posição telefonista do sistema. Sempre que algum ramal disca "9" (default) ou sempre que o sistema precisa desviar uma ligação "perdida" para uma posição telefonista, procura dentre os ramais ativos do sistema quais têm "Posição Operadora" marcada. A que estiver desocupada, tem preferência para tocar. É proibido fazer operação de DESVIO SE NÃO ATENDE para uma Posição Operadora. Nesse caso a programação não funcionará.

· Interface DDR Analógica: Programação necessária quando for utilizado o produto Placa DDR, que gera um entroncamento analógico DDR a partir de um ramal comum do sistema.

· Break on Desconex: Quando o ramal é utilizado como elo entre o PABX e sistemas externos (interface FXO), muitas vezes é necessário informar ao sistema externo o desligamento de uma ligação no PABX. Se esse recurso estiver ligado, sempre que esse ramal receber Tom de Ocupado ou Tom de Erro por cinco segundos, sua corrente de loop será suprimida (suspensa) por três segundos. O Tempo para que sua alimentação seja retirada está definido em Tempos de Sistema.

· Inibir Tom de Confirmação: Tem a função de Inibir os Tons de Confirmação após os comandos efetuados pelo Ramal. Um exemplo deste tom é quando a telefonista transfere uma ligação para um determinado Ramal.

· Não Chama Sobre Ocupado: Alguns tipos de ramais do sistema (TGCO Advanced, KS) têm a faculdade de nunca estarem ocupados para alguém que o chama. Nesse caso, o chamador fica ouvindo Tom de Encaminhamento, mesmo que o ramal alvo esteja em outra ligação. Esse procedimento é útil em caso de posições operadoras, mas pode tornar-se inconveniente em outros casos. Se desejar que um ramal deixe de ter tal comportamento, basta marcar essa programação.

· Não Intercalável: Posições Operadoras têm o privilégio de intercalar (entrar sem convite) numa ligação qualquer, para dar recados urgentes (101). Se um ramal qualquer não deseja ser intercalado de forma alguma, basta marcar essa programação. A telefonista também não poderá intercalar uma conferência que tenha pelo menos um dos ramais programados com esse recurso.

· Usar Fone de Cabeça: Os aparelhos KS Executive têm um recurso que permite a utilização contínua de fone de cabeça. Quando essa opção está marcada, um botão de visor do KS passa a controlar o estado de gancho, independentemente do monofone.

Fonte de Música em Retenção

No caso de o Sistema ACTIVE Advanced ser equipado com Placa de Serviços e pelo menos uma Placa VOX/Espera/DISA, cada ramal do sistema pode ter a opção de colocar suas esperas em fontes de música distintas, personalizando um setor, departamento ou empresa.

Quando um ramal do Sistema ACTIVE Advanced põe alguém em espera ou em estacionamento, a música que o ramal ou tronco em espera ouvirá será a definida nesse campo. A Espera Padrão corresponde à entrada de música em retenção básica no equipamento. Caso um ramal seja configurado para colocar suas retenções em um órgão Espera ausente ou inválido, será automaticamente redirecionado para a Espera Padrão.


Ramal Exclusivas

Linhas Exclusivas de Ramal

O Sistema ACTIVE Advanced permite que algumas linhas tronco dentro de um dado Grupo de Acesso Externo sejam reservadas para uso exclusivo de certos ramais, em tráfego de saída. Programar linhas exclusivas para um ramal significa reservá-las para tomada exclusivamente pelos ramais programados, sempre que tentarem acessar aquele Grupo. Se na busca não houverem linhas tronco exclusivas livres para esse ramal, o sistema tentará alocar outra linha tronco livre do mesmo grupo.

Um ramal pode estar associado a uma Lista de Linhas Exclusivas Individual ou a uma Classe de Linhas Exclusivas. Caso vários ramais estejam associados a um mesmo conjunto de Linhas Exclusivas, basta programar uma Classe de Linhas Exclusivas com as linhas desejadas e associar os ramais a esta Classe de Linhas Exclusivas.

Quando o ramal está associado a uma Lista de Linhas Exclusivas Individual, basta selecionar quais são os troncos exclusivos deste ramal. Quando o ramal está associado a uma Classe de Linhas Exclusivas, as configurações apresentadas nesta tela são apenas para consulta. As informações de uma Classe de Linhas Exclusivas só podem ser alteradas no menu Configurações - Classe de Linhas de Saída.

A seleção de Linhas Exclusivas precisa ser entendida como restrita ao Grupo de Acesso Externo ao qual pertence. Propriedades de um Grupo não surtem efeito se o ramal é direcionado para tomar outro Grupo. Caso pretenda utilizar Linhas Exclusivas, crie-as em cada possibilidade de roteamento.

Veja como uma linha pode ser tomada.


Ramal Outros

Outras Configurações Individuais de Ramal

Agendas do Ramal
Tabela de Restrições


Classe de Linhas de Saída/Exclusiva

Quando a aplicação requer que vários ramais utilizem o mesmo grupo de Linhas de Saída e/ou Exclusiva para acesso externo, o Sistema ACTIVE Advanced oferece a recurso de vinculá-los todos a um mesmo agrupamento, denominado Classe de Linhas de Saída/Exclusivas.

Esse é um método alternativo à programação individual de ramais, poupando esforço e memória do Sistema. Programa-se uma Classe de Linhas de Saída/Exclusivas com as linhas desejadas, e depois programa-se os ramais que devem utilizar esta Classe de Linhas de Saída/Exclusiva.

São oito classes pré-definíveis. Para fazer com que uma linha tronco faça parte de uma Classe de Linhas de Saída/Exclusivas, acesse a tela correspondente à classe desejada e selecione com o mouse as linhas que devam fazer parte. Uma linha pode fazer parte de mais de uma classe, se necessário.


Ramal Saídas

Linhas de Saída do Ramal

O agrupamento de linhas de saída para ramais determina quais linhas tronco esse ramal tem acesso, para ligações de saída. Programar Linhas de Saída para um ramal significa que elas são as únicas linhas que aquele ramal pode usar dentro de um dado Grupo de Acesso Externo, mas as linhas não são exclusivas deles. Podem ser tomadas por outros ramais que tenham acesso, também.

Um ramal pode estar associado a uma Lista de Linhas de Saída Individual ou a uma Classe de Linhas de Saída. Caso vários ramais estejam associados a um mesmo conjunto de Linhas de Saída, basta programar uma Classe de Linhas de Saída com as linhas desejadas e associar os ramais a esta Classe de Linhas de Saída.

Quando o ramal está associado a uma Lista de Linhas de Saída Individual, basta selecionar quais são os troncos de saída deste ramal. Quando o ramal está associado a uma Classe de Linhas de Saída, as configurações apresentadas nesta tela são apenas para consulta. As informações de uma Classe de Linhas de Saída só podem ser alteradas no menu Configurações - Classe de Linhas de Saída.

A seleção de Linhas de Saída por esse critério precisa ser entendida como restrita ao Grupo de Acesso Externo ao qual pertence. Propriedades de um Grupo não surtem efeito se o ramal é direcionado para tomar outro Grupo. Caso pretenda utilizar Grupos de Acesso, crie-os em cada possibilidade de roteamento.

Veja como uma linha pode ser tomada.


Ramal Especial

Programação das Funções Especiais

Nessa tela são programados recursos especiais para o ramal em questão. O Sistema ACTIVE Advanced dispõe de um repertório de facilidades de aplicações especiais, não disponíveis no equipamento básico e comercializadas separadamente. São as Funções Especiais.

Para que as Funções Especiais de Ramal estejam habilitadas, é necessário que o equipamento seja autorizado a utilizar o recurso. Veja na tela Configurações | Especiais se o recurso está disponível. Só então se poderá autorizar ramais individuais.

Para ligar ou desligar funções especiais em ramais, é necessário o cadastramento e conhecimento de uma senha especial. Veja: Console | Senhas.

Recorra à sua revenda para adquirir a liberação que habilita Funções Especiais de Ramal.

Função Especial Intercalação Especial:

Usada em telemarketing ou em equipe de vendas, para que o supervisor possa ouvir uma ligação sem ser percebido, para efeito de treinamento ou realimentação à equipe. Trata-se de recurso cujo mau uso pode trazer conseqüências desagradáveis. A Leucotron exige do cliente carta solicitando o recurso, declarando ciência da possibilidade de mau uso. A Leucotron exime-se de qualquer forma de responsabilidades no uso do recurso.

Libere a função especial Intercalação Especial apenas para o(s) ramal(is) supervisor(es), isto é, aqueles que terão o privilégio de interceptar as ligações. O ramal intercalador deve discar "102" + o número do ramal a ouvir.

A operação somente será bem sucedida se:

· O ramal alvo estiver fora do gancho.

· Nenhum dos participantes da conversação interceptada tiver a facilidade "Comunicação de Dados".

· Nenhum dos participantes da conversação interceptada tiver o recurso avançado "Não me capture".

· O interceptador deve estar liberado à interceptação.

Função Especial Intercalação de Treinamento:

A intercalação de Treinamento, destina-se como o próprio nome diz ao treinamento de atendentes, geralmente no ambiente de Telemarketing. Esta função permite ampliar os recursos da intercalação especial possibilitando ao treinador entrar na conversa do atendente para dar instruções, solucionar dúvidas, etc.

1º Modo de Operação

· Fazer intercalação especial com 102 + número ramal, esta intercalação permite apenas ouvir a conversa.

· Para poder falar na intercalação disque <flash>+101, este comando transforma a intercalação especial em intercalação de treinamento.

2º Modo de Operação

· Disque para o ramal desejado, o ramal já deve estar em conversação.

· Ao ouvir o tom de ocupado disque <flash>+101


Ramal Chat

Clique nesse menu para abrir uma sessão de "chat" (conversa), com o ramal apontado. As sessões de chat somente podem ser abertas com ramais dotados de recursos para manter os "chats", ou seja, devem ter recursos de chat (TGCO Advanced ou VKS).

As sessões de chat são completamente independentes da fonia (voz), de modo que pode-se estar mantendo conversação de voz com um ramal, enquanto mantem-se diálogo escrito com outro. Clique na figura abaixo sobre as áreas para obter mais informações.

Para abrir sessão de Chat:

· Escolha um ramal que tenha possibilidades de responder a uma sessão de chat.

· Clique com o botão direito do mouse sobre ele.

· Selecione a opção "Chat". A opção somente estará habilitada se o ramal alvo tiver recursos para responder à sessão de chat.

· Aparecerá na Área de Mensagens a mensagem "Abrindo sessão de chat. Aguarde...". Nesse momento o ramal alvo está recebendo uma chamada de chat, que precisa ser atendida ativamente pelo usuário (pressionar a tecla Chat, usando as Teclas de Operação, na tela). O botão Chat na tela do chamador muda para Canc. Chat e pode ser usado para cancelar o pedido.

· Quando o usuário remoto atender ao chat, abrir-se-á uma tela com duas janelas. Tudo que for digitado na janela de edição será visualizado pelo outro lado e tudo que lá for digitado será visualizado na outra janela.

· Use a tecla Sair para abandonar o chat.

Para atender a uma sessão de Chat:

· Ao receber uma solicitação de chat, o TGCO Advanced faz o botão Chat piscar, ao mesmo tempo que emite um sinal sonoro. Clique no botão Chat para atender à solicitação e iniciar diálogo escrito.

Auto-Chat:

Uma sessão de chat pode ser aberta de forma forçada, mantendo a tecla Shift pressionada, no momento em que a solicitação de chat é efetuada pelo mouse. Nesse caso abre-se a tela de chat imediatamente, sem a intervenção do operador remoto.


Chat Área de Visualização de Mensagens

Área de Visualização de Mensagens

Tudo que for digitado pelo outro ramal será visualizado nessa tela.


Chat Área de Edição de mensagens

Área de Edição de Mensagens

Digite nessa área para que suas mensagens sejam transportadas ao outro ramal.


Chat Botão de Saída

Botão de Saída

Use esse botão para interromper um diálogo chat.


Ramal Custo Ligação

Custo da Ligação do Ramal

Quando o ACTIVE Advanced está conectado ao TARITRON, via Sistema de Bilhetagem, o operador do TGCO Advanced pode requerer o preço da última ligação que o usuário de qualquer ramal efetuou, para efeito de consulta. Basta selecionar a opção Custo da Ligação.

Se os sistemas estiverem conectados, aparecerá na área de mensagens o tempo de duração da última ligação e o custo estimado.


Configuração Individual de Troncos

Cada tronco do sistema, independentemente do seu tipo, tem um grupo individual de propriedades. Clicando com o botão direito do mouse sobre o botão correspondente a um tronco, abre-se o menu de Configuração Individual de Tronco, apresentando as opções de programação, agrupadas por afinidade. O acesso a esses menus é protegido por senha. Opções desativadas significa que o nível de senha atual é insuficiente para alcançá-las.

Tronco Individual Geral
Tronco Configurações
Tronco DAC por Setor
Tronco Grupo Atendedor
Grupo Atendedor Noturno
Tronco Facilidades
Tronco Grupos de Acesso Externo
Tronco Elo de Conexão

Para fazer uma Programação Coletiva de Troncos, basta seguir as instruções do link indicado.


Tronco Individual Geral

Cada tronco do Sistema ACTIVE Advanced dispõe de informações próprias, particulares:

· Número do Tronco: Número associado ao tronco. Tem relação direta com a posição do Cartão de Interface no bastidor do Módulo de Telefonia e nunca pode ser alterado pelo TGCO. Utilize recursos do TeleSuporte para fazê-lo.
· Identificação do tronco: O ACTIVE Advanced ignora esse campo. Use-o para memorizar o número da linha externa, para sua referência.

Pressionando o botão "Limpar todas Programações Atuais", o sistema faz com que todas as programações desse tronco em particular sejam limpas, fazendo com que o comportamento do tronco seja o padrão.

Pressionando o botão "Desliga Tronco", o sistema desliga forçadamente o tronco, desfazendo todas as ligações em curso. Ele é colocado forçadamente em repouso.

Pressionando o botão "Cores", abrirá novas opções de cores para o tronco programado. Cada tronco pode ter sua cor personalizada. Para isto, selecione a cor desejada para este tronco pressionando este botão, e selecione a opção Mostra Cor Individual de Cada Botão na tela de configurações do monitor.

Dada a característica das programações aqui contidas, não é possível a utilização de configuração coletiva na programação dessa tela.


Tronco Configurações

Configurações de Troncos

Os troncos do ACTIVE Advanced têm propriedades particulares. Algumas propriedades podem estar ausentes da tela, conforme o tipo de tronco sob programação:

Reserva de Serviço:

Opção presente somente em troncos VoIP, determina ao sistema como utilizar os troncos VoIP disponíveis com relação ao tipo de serviço que executarão, priorizando tipos de acesso:
· Marque "Não reservado", se esse tronco pode ser utilizado indistintamente por acessos de ramais IP/serviços IP ou acessos para roteamento externo.
· Marque "Reservado p/ ramais IP e serviços IP", se esse tronco for reservado como última opção e somente usado para acessos de serviços IP e ramais IP. O sistema tentará tomar primeiramente um "Não reservado", antes de usar este. Roteamentos normais VoIP nunca tomarão este tronco.
· Marque "Reservado para Roteamentos VoIP", se este tronco for reservado como última opção e somente usado para roteamentos VoIP (operadora pública ou entroncamentos VoIP). O sistema tentará tomar primeiramente um "Não reservado", antes de usar este. Ramais IP e outros serviços IP nunca tomarão este tronco.

Obs: Exclusivamente para tráfego de entrada: estas propriedades podem levar até 30 minutos para serem obedecidas.

Tipo de Linha:

Opção presente apenas quando a linha sob programação for analógica, ou digital por Protocolo de Linha de Assinante:
· Marque "Decádico" se a linha deva receber sinalização de discagem pulsada.
· Marque "Multifreqüencial" se a linha deva receber sinalização de discagem DTMF (Dual tone multi frequency).

Estado:

Situação do tronco com relação ao sistema ligado ou desligado.
· Marque "Desativo" para desligar essa linha, evitando assim que algum ramal a tome para ligação de saída. Troncos desligados que recebem sinal de toque geram um sinal de alerta para todas as posições TGCO Advanced do sistema.

Propriedades:

Tipos de ligações que essa linha comporta, quanto à direcionalidade da chamada.
· Marque "Unidirecional", se recebe somente ligações de entrada e não pode ser tomada para ligações de saída. Alguns tipos de tronco têm essa propriedade fixada por mecanismos externos e não pode ser alterado pelo TGCO (ex: troncos digitais têm certas propriedades definidas pelo TeleSuporte).

Acesso Externo:

Só para verificação, contém o número do Grupo de Acesso Externo vinculado a essa linha.


Tronco Grupo de Acesso Externo

Grupo de Acesso Externo

Cada linha externa no Sistema ACTIVE Advanced obrigatoriamente pertence a um Grupo de Acesso Externo. Essa classificação permite ao sistema distinguir feixes de linhas com destinos afins, permitindo que os usuários possam comandar acessos seletivos a esse ou aquele Grupo. Permite também que o sistema possa executar ações especiais em ligações pertencentes a certos grupos. Se não especificado, os troncos automaticamente assumem como parte do Grupo de Acesso Externo 1.

Nessa tela são também definidas operações especiais com troncos analógicos:

Somente para troncos Analógicos:

· Tie-Line: Recurso especial para troncos analógicos que vincula sua utilização ao estado de ocupação de um ramal-par. Se o Ramal-Par está ocupado, o tronco nunca é tomado para ligações de saída. Utilizado quando se usa a Interface "Tie-Line", que se conecta a um tronco analógico e a um ramal analógico. Estado Inativo: recurso desligado para este tronco.


Tronco DAC por Setor

Quando uma ligação externa convencional (não DDR) chega ao Sistema ACTIVE Advanced e precisa ser atendida por um dentre vários ramais que tocam, há dois métodos a usar: O grupo atendedor, ou a Distribuição Automática de Ligações (DAC) por Setor.

O ACTIVE Advanced pode distribuir ligações a um Setor de Ramais. As ligações serão diretamente encaminhadas a um ou mais ramais desse setor, conforme propriedades do setor, sem a intervenção da telefonista. Se todos os ramais estiverem ocupados, o ramal de fuga será solicitado. No último caso, a ligação será encaminhada para uma posição operadora.

Se o tronco em questão deva ser distribuído para um setor, indique o setor. Há a opção de utilizar-se setores diferentes em Serviço Noturno. Desligue o DAC por Setor, se desejar usar Grupo Atendedor.

Obs: Opção presente somente em troncos que geram informação de toque simples (Troncos Analógicos ou Digitais PLA).


Tronco Grupo Atendedor

Tronco Grupo Atendedor (Diurno e Noturno)
Topo Antes Depois

Quando uma ligação externa chega ao Sistema ACTIVE Advanced via tronco analógico ou digital PLA (Ring simples) e precisa ser atendida por um dentre vários ramais que tocam, há três métodos mutuamente exclusivos a usar: O grupo atendedor, o DAC por Setor ou o Atendimento Automático.

Programando Atendimento Automático, os troncos serão atendidos e podem receber uma mensagem de boas vindas. vide Atendimento Automático.

Optando grupo atendedor, o administrador deseja que uma lista de ramais seja convocada para atender, toda vez que uma ligação chegar por aquela linha. O primeiro que atender fica com a ligação, fazendo com que os demais parem de tocar. A esse critério dá-se o nome de DISTRIBUIÇÃO. Mesmo que um ramal esteja em uma conversação, tem a opção de atender a uma ligação distribuída, já que ouvirá "bips" indicativos.

Cada tronco capaz de receber uma ligação externa precisa estar associado a um Grupo Atendedor, se quiser que vários ramais toquem. Caso não esteja associado a Grupo Atendedor, tocará somente na Telefonista. Há duas formas de se criar Grupo Atendedor no Sistema ACTIVE Advanced. Cada tronco pode ter sua Lista de Ramais Individual (grupo atendedor privado) ou ser associado a uma Lista de Grupo Atendedor DDR.

Quando um tronco está associado a uma Lista de Ramais Individual, basta selecionar qual(is) ramal(is) deve(am) tocar, marcando-os na lista apresentada. Se não houver ramal nenhum marcado para um dado tronco, o sistema procura a posição operadora mais acessível.

Quando se tem vários troncos associados ao mesmo grupo de ramais, a forma mais fácil e econômica no que se refere a recursos do sistema é se fazer esta programação através da criação de uma Lista de Grupo Atendedor DDR. Uma vez criada esta lista, basta associá-la aos troncos desejados. Esta lista deve ser criada no menu Configurações - Grupo Atendedor DDR.

Há a opção de alterar o grupo atendedor, sob Serviço Noturno. Simplesmente preencha a lista de ramais associada ao Grupo Atendedor Noturno ou escolha uma Lista de Grupo Atendedor DDR para associá-lo. Existe um vínculo entre as programações de Grupo Atendedor Diurno e Noturno. Uma vez que o Grupo Atendedor Diurno de um tronco é definido para uma Lista de Grupo Atendedor DDR, o Grupo Atendedor Notuno é também direcionado para a mesma lista.

Encaminhamento de chamadas provenientes de troncos analógicos a equipamento remotos

Se houver esse caso, num sistema composto por mais de um Sistema ACTIVE integrados, é necessário:

· Programar o tronco individualmente, para que quando houver uma chamada, que seja encaminhada a um dos oito Grupos de Acesso Externos. Isso é feito na tela de programação de Grupo Atendedor, individualmente para Serviço Noturno ou Diurno. ("Encaminhar para Grupo de Acesso Externo x").
· Programar o Grupo de Acesso Externo correspondente, informando que há Acessibilidade Externa Remota para atendimento de linhas analógicas, especificando o código remoto.

Não pode haver chamada simultânea de ramais locais e remotos.


Tabelas de Troca de Operadora

Descrição compatível com versões de sistema anteriores à 2.00.

Atenção: Tabela vinculada a recurso comercializado separadamente. Veja detalhes

Operadoras Públicas são as empresas responsáveis pela conexão de ligações locais e de longa distância no Brasil (ex: Embratel, Intelig, Telemar, Telefonica, etc). O Sistema ACTIVE Advanced dispõe de poderosos recursos de pré-processamento de números em chamadas de saída, permitindo que em ligações de longa distância seja dada preferência a essa ou aquela operadora, transparentemente ao usuário. O sistema analisa o que o usuário discou e eventualmente decide por alterar a seqüência discada, para atender a objetivos diversos.

As tabelas de troca de operadora contêm o conjunto de regras que o sistema utiliza tanto na substituição de operadoras quanto na auto-inserção. As tabelas só são utilizadas quando há linhas externas vinculadas a Grupos de Acesso Externo que estejam configurados para processar operadoras.

O sistema dispõe de quatro tabelas de troca globais, que podem ser compartilhadas por vários Grupos de Acesso Externo, mas cada grupo somente pode utilizar uma delas.

As tabelas têm três colunas. A primeira coluna contém o que usuário pode eventualmente discar, enquanto a segunda coluna especifica para o sistema a regra de troca a ser empregada. O uso da terceira coluna é específico da tomada de linha genérica e será explicado adiante.

As tabelas podem conter até 20 linhas e pode analisar até o quinto dígito discado.

Clique na figura para detalhes:

Tabela de Troca de operadora

Metodologia de Troca de Operadora
Metodologia de Auto-Inserção de Operadora
Análise de tabela-exemplo
Tabelas de Troca regionais pré-programadas
Troca de Operadora em Tomada de Linha Padrão


Tronco Facilidades

Facilidades de Troncos

As seguintes facilidades são disponíveis:

· Discriminador de DDC Diurno: Marque esse item se desejar que todas as ligações de entrada por esse tronco sejam monitoradas quanto à recepção de ligações a cobrar, rejeitando-as. Se for interessante que alguns ramais tenham o poder de decidir se recebem ou não ligações a cobrar, use o bloqueio por ramal, ao invés deste. Válido quando o Serviço Noturno não estiver ativado. Indisponível em troncos VoIP.
· Discriminador de DDC Noturno: Marque esse item se desejar que todas as ligações de entrada sob Serviço Noturno por esse tronco sejam monitoradas quanto à recepção de ligações a cobrar, rejeitando-as. Há mecanismo análogo para ramais, que permite que alguns tenham o poder de aceitar. Indisponível em troncos VoIP.
· Discagem DTMF com nível reduzido: O nível de emissão nominal de sinais DTMF para troncos é -10dBm para o grupo baixo. Algumas aplicações porém requerem emissões a níveis mais baixos. Marcando essa opção, o nível de emissão cai para -16dBm, exclusivamente para os troncos configurados.
· Desligamento temporizado com tom de ocupado: Marque essa opção quando o tronco for analógico ou digital e estiver conectado a equipamento externo VoIP ou outro tipo de interconexão FXS. Estando marcada, quando o tronco for desligado, ele não é desconectado imediatamente. Fica aplicando tom de ocupado por um curto espaço de tempo (Tempo para Término de Sinalização de Tom), e só então é desconectado fisicamente (silêncio). Esse procedimento ajuda o equipamento externo a entender a situação de desligamento por parte do PABX. Troncos convencionais ou VoIP, conectados à rede pública devem permanecer desmarcados.


Elo Conexão

Ferramenta que informa ao operador do TGCO Advanced quais são as conexões atuais de um determinado tronco ou ramal. Clicando com o botão direito do mouse sobre um ramal ou tronco em uso (aceso) e selecionando Elo de Conexão, aparecerá na tela do TGCO Advanced uma linha ligando os botões cujos ramais correspondentes estão em conversação ou vinculados.

· Linha preta: Tipo de vínculo que sinaliza ramais ou troncos em conversação.
· Linha azul: Tipo de vínculo que sinaliza ramais ou troncos em espera (retenção).

Na área de mensagens também aparece resumo das conexões. A informação sobrevive por 10 segundos, antes de desaparecer automaticamente. Não funciona a partir de ramais IP.


Configuração Horário de Menor Custo

Atenção: Recurso comercializado separadamente em versões anteriores a 2.00. Veja detalhes

Descrição compatível com versões do Sistema ACTIVE Advanced anteriores à 2.00

Quando é tomada uma linha externa para ligação de saída e o Grupo de Acesso Externo no qual a linha seja vinculada esteja configurado para Processar Operadora e o Critério de Seleção escolhido for "Menor Custo", o sistema escolhe a operadora pública a utilizar pelo horário.

É comum surgirem promoções entre as operadoras públicas que torna algumas mais atraentes em determinados horários do dia. As tabelas de configuração de menor custo são globais e definem para o sistema qual operadora usar, em cada dia da semana, em cada hora cheia do dia.

Dê um clique duplo sobre a linha que contém o horário a ser alterado e selecione a operadora a utilizar naquele horário. "Operadora Preferencial" é aquela definida nas Propriedades do Grupo de Acesso Externo vinculado.


Troca Ação de Substituição

Ação de Substituição

Contém dados que instruem como efetuar a troca dos dígitos já discados pelo usuário, quando a seqüência tabelada na coluna logo à esquerda for detectada. A troca é feita na base de dígito a dígito e se sobrarem dígitos na tabela da direita, são anexados à discagem.

· Ponto de Interrogação (?): Mantém o dígito discado pelo usuário na posição correspondente.
· Duplo asterisco (**): Ponto de inserção de operadora no número discado. O código da operadora será inserido nessa posição, em substituição ao número real discado. O código a ser empregado será escolhido com base nas Propriedades do Processamento de Operadora.


Troca Ações do Usuário

Ações do Usuário

Essa coluna representa as ações de discagem possíveis pelo usuário. Ações que não se enquadrarem nesses dados não sofrem troca de operadora. Ações que coincidirem com esses dados sofrem procedimentos de substituição conforme tabelado na coluna logo à direita.

· Ponto de Interrogação (?): Coringa. Força coincidência com qualquer número, denota "qualquer coisa".


Troca Grupo de Acesso Externo desejável

Grupo de Acesso Externo desejável

Coluna somente utilizada quando o usuário utiliza a metodologia de acesso genérica "Toma Linha-Tronco". Especifica qual Grupo de Acesso Externo deva ser utilizado para ligações que coincidem com essa linha.

Nesse caso, a linha externa corrente é eventualmente abandonada e outra linha pertencente ao Grupo indicado será solicitada e tomada.


Troca Tabelas

Tabelas

O sistema dispõe de quatro tabelas independentes, programáveis individualmente. Uma tabela pode ser compartilhada por vários Grupos de Acesso Externo, mas cada Grupo de Acesso Externo pode estar vinculado a apenas uma delas. As tabelas podem conter até 20 linhas e pode analisar até o quinto dígito discado.


Metodologia de Troca de Operadora

Descrição compatível com versões de sistema anteriores à 2.00.

Atenção: Recurso comercializado separadamente. Veja detalhes

Sempre que um usuário está discando numa linha externa sujeita a troca de operadora, o sistema estará tentando interpretar o que está discando, tentando fazer coincidir os números discados com uma das linhas da primeira coluna da tabela de troca associada. Nesse meio-tempo o encaminhamento real da ligação é suspenso até que o usuário disque cifras suficientes para que seja analisada a necessidade de troca.

Quando acha uma posição da tabela em que a primeira coluna coincida com o número discado, executa o procedimento de troca descrito na segunda coluna e libera o encaminhamento físico. Quando não acha posição alguma que coincida, ou que tenha chance de vir a coincidir com o número sendo discado, assume que essa discagem não necessita troca e libera o encaminhamento físico. Os caracteres especiais nas tabelas têm os seguintes significados:

· Ponto de Interrogação (?): Coringa. Força coincidência com qualquer número, denota "qualquer coisa discada".
· Duplo asterisco (**): Ponto de inserção de operadora no número discado. O código da operadora será inserido nessa posição, em substituição ao número real discado. O código a ser empregado será escolhido com base nas Propriedades do Processamento de Operadora.

A troca é feita dígito a dígito, até o último discado. Se sobrarem mais dígitos na coluna de substituição, são inseridos. Nunca podem haver menos dígitos na coluna de troca do que na primeira coluna.

A terceira coluna define um critério de redirecionamento da ligação, quando preenchida algo diferente de "<Qualquer>". Quando o usuário está discando sobre uma tabela de troca, o sistema já tem uma linha externa em vista para ser utilizada naquela ligação em processo. Se a terceira coluna da posição discada da tabela de troca contém critério de redirecionamento definido, instrui ao sistema esquecer a linha em vista e redirecionar a chamada para outro Grupo de Saída ou eventualmente até considerá-la uma ligação INTERNA.

No caso de considerá-la uma ligação INTERNA, os dígitos subseqüentes serão interpretados segundo o Plano de Numeração do sistema.


Metodologia de Auto-Inserção de Operadora

Descrição compatível com versões de sistema anteriores à 2.00.

Atenção: Recurso comercializado separadamente. Veja detalhes.

A Auto-Inserção de Operadora usa um método bem semelhante à Troca de Operadora. Vai analisando os dígitos discados pelo usuário, tentando fazê-los coincidir com linhas da Tabela de Troca associada, porém procurando TAMBÉM na coluna de troca a presença do "Duplo Asterisco". Quando detecta que o número discado coincide com determinada linha até o ponto de inserção de operadora, insere a operadora preferencial. Continua porém a análise, como se estivesse executando troca de operadora, já que eventualmente nessa nova condição pode cair numa situação de troca de operadora por outra mais apropriada (econômica).

O raciocínio nas Tabelas de Troca deve ser feito para troca de operadoras, que automaticamente gerará tabelas apropriadas para a auto-inserção.


Análise de tabela-exemplo

Descrição compatível com versões de sistema anteriores à 2.00.

A tabela mostrada abaixo é a tabela padrão do sistema, que contém a regra básica de troca brasileira. É possível substituí-la por tabelas regionais mais ricas, permitindo inclusive correção de operadora tendo como referência a área de destino. Analisaremos a tabela abaixo linha a linha, para efeito didático:

Analise de tabela exemplo

Linha 1: Se o usuário discar "00" seguido de quaisquer outros dois dígitos, estará configurada uma ligação internacional e o sistema deve trocar os dois dígitos seguintes pela operadora apropriada segundo os critérios de troca.
Linha 2: Se o usuário discar "0" seguido de outra cifra qualquer e outro "0", o sistema deve manter os três dígitos discados, tal como estão, sem troca de operadora, por tratar-se de "0900", "0800" ou "0300", que não requerem operadora.
Linha 3: Se o usuário discar "0" seguido de quaisquer três dígitos (e não caiu no caso das linhas 1 e 2), está configurado um acesso de longa distância convencional e o sistema deve inserir a operadora apropriada em substituição à segunda e terceira cifras, mantendo a quarta.
Linha 4: Se o usuário discar algo iniciado por "900", o sistema deve manter as cifras discadas. Chamadas locais de serviço não requerem troca de operadora.
Linha 5: Se o usuário discar algo iniciado por "9090" também não deve trocar operadora e sim manter as cifras discadas.
Linha 6: Se o usuário discou "90"seguido por quaisquer outros dois dígitos ( e não se enquadrou nos casos descritos nas linhas 4 e 5), está configurada uma discagem a cobrar onde é requerida uma troca de operadora nos terceiro e quarto dígitos.


Tabelas de Troca regionais pré-programadas

Descrição compatível com versões de sistema anteriores à 2.00.

As tabelas de troca default do sistema são tabelas genéricas, preparadas para a regra básica nacional, contemplando ligações de longa distância nacionais e internacionais, respeitando as exceções "0900", "0800", etc. e as ligações a cobrar e DLC.

CARACTERÍSTICAS BRASIL / MÉXICO

a) Tomada de Linha Externa "0" "9"

b) Discagem Direta Nacional (DDD) "00" "90"

c) Discagem Direta Internacional (DDI) "000" "900"

d) Serviços Especiais ·300 · 500 "0300" "0500" "9300" "9500"

e) Discagem à Cobrar, em tronco "9"

f) Ligação para Telefonista "9" "0"

g) Ligação para Celular "00" "00"

h) Código do País "55" "52"

i) Códigos de Área Ver Tabla específica Ver Tabla específica

j) Chamada Fixa Local Típica 34719500

k) Chamada Fixa DDD Típica 3534719500

l) Chamada Fixa DDI Típica 553534719500

m) Chamada para Celular Típica (55) (11) 82249923

n) Chamada Fixa Local à Cobrar Típica 9034719500

o) Chamada Fixa Nacional à Cobrar Típica 903534719500

p) Chamada Fixa e Celular Internacional à Cobrar Típica Não é feita Não é feita

q) Chamada Celular à Cobrar Típica (90) (90) (11) 82249923

r) Escolha da Operadora No ato de cada discagem, pelo próprio usuário

As tabelas regionais pré-programadas têm a finalidade complementar de corrigir a ação dos usuários quando utilizam operadora inadequada para determinada área.

Às Tabelas de Troca 1 a 4 podem ser reconfiguradas para espelhar uma operadora regional, tornando mais rico o mecanismo de troca. Lembre-se porém de confirmar os vínculos entre as linhas externas, Grupo de Acesso Externo correspondente e a Tabela de Troca com dados apropriados. Os dados de troca para operadoras específicas são derivados daquela tabela básica e enriquecidos com novos prefixos discados e as ações correspondentes.

Clique no botão "Pré-Programações" para selecionar a nova operadora cujos dados devam preencher a tabela corrente.

As tabelas podem ser também editadas manualmente, bastando um clique duplo na linha a editar, ou usando o botão direito sobre a linha a alterar. São sempre ordenadas em ordem alfabética, sempre que são fechadas.


Troca de Operadora em Tomada de Linha Padrão

Descrição compatível com versões de sistema anteriores à 2.00.

Há duas formas de um usuário acessar linha tronco. Uma delas é a Tomada de Grupo de Acesso Externo específico, em que ele disca um código que faz com que seja acessada uma das linhas pertencentes ao grupo requerido. Nessa metodologia, quando há tomadas de linha com processamento de operadoras envolvido, apenas as colunas 1 e 2 das Tabelas de Troca são utilizadas.

O segundo método de tomada de linha externa é o convencional "0" (Toma Linha), que a princípio tenta fornecer linha externa pertencente a qualquer Grupo de Acesso Externo, desde que "Conectada à Rede Pública". O usuário utilizará um ou outro método transparentemente, dependendo da programação no Plano de Numeração e/ou seu treinamento. Cabe ao operador conduzir a operação mais apropriada à aplicação.

O método de acesso direto a Grupos de Acesso Externo (originalmente "61"a "68") é planejado para acessos específicos a grupos de troncos, tal como linhas de junção ou linhas externas específicas para certas aplicações (ex: linhas exclusivas para ligações locais). A tomada de linha genérica parte do princípio que qualquer linha "conectada à rede pública" serve, o que corresponde à grande maioria das aplicações. Observe porém, que se o código "61" for substituído no plano de numeração por "0", o usuário não notará diferença operacional, mas para o sistema é uma enorme diferença.

A utilização desse segundo método traz um poder extra para as Tabelas de Troca de Operadora, já que abre a liberdade de escolha do Grupo de Acesso Externo, com base na linha da tabela de troca.

Quando um usuário requer acesso genérico à linha externa, o sistema escolhe uma linha disponível para ser tomada, indistintamente. Varre seus troncos desde o de menor número até o de maior número, procurando um que esteja disponível, acessível, que pertença a um Grupo de Acesso Externo "Conectado à Rede Pública" e que atenda aos requisitos particulares do ramal:

· Prioridade 1: Procura um tronco Exclusivo do ramal solicitante.
· Prioridade 2: Procura um Tronco de Saída do ramal solicitante.
· Prioridade 3: Procura um tronco qualquer acessível pelo solicitante.

Reservada a linha, aguarda que o usuário disque a seqüência de dígitos desejada. Se a Tabela de Troca correspondente ao Grupo de Acesso Externo vinculado à linha reservada especificar um Grupo de Acesso Externo na linha correspondente ao código discado pelo usuário, o sistema pode abandonar a linha reservada e tomar outra, que pertença ao novo Grupo apontado. Esse recurso é útil quando o operador deseja que o equipamento escolha automaticamente o Grupo de Acesso Externo, conforme o número discado pelo usuário.


Roteamento e Discagem

Nesse sub-menu estão as telas referentes à configuração das atitudes do Sistema ACTIVE Advanced com relação ao roteamento das ligações de saída e com relação à manipulação dos dígitos discados:

Propriedades dos Grupos de Acesso Externo
Roteamento de Ligações
Processamento de Discagem
Acessos Condicionais
Tabela de Abreviações

Veja Exemplo 1

Versões anteriores

O TGCO Advanced identifica automaticamente a versão de software do sistema ACTIVE Advanced e adapta-se a seus recursos. Em versões anteriores à 2.00, o sistema de roteamento e troca de operadora é acessado por telas diferentes:

Grupos de Acesso Externo
Horário de Menor Custo
Troca de Operadora


Roteamento Grupos de Acesso Externo

Propriedades dos Grupos de Acesso Externos - Geral

Grupos de Acesso Externo são agrupamentos de linhas tronco afins, todas com o mesmo destino. Cada linha tronco do sistema, seja digital, seja analógica, sempre pertencerá a um Grupo de Acesso Externo, por default, ao grupo 1. Essa classificação tem relação com o procedimento por parte do usuário para acessá-las assim como procedimentos diferenciados por parte do PABX para todas as linhas daquele grupo.

Cada Grupo de Acesso Externo tem propriedades particulares. Definem ao PABX a natureza das linhas tronco que agrupa e conseqüentemente como acessá-las, como tratá-las. Use os Grupos para informar ao sistema quais são as linhas tronco que acessam outros PABX (linha de junção), quais são as linhas tronco que pertencem a fornecedoras de serviço de acesso físico diferentes, por exemplo quais são as linhas da prestadora Telefônica, quais são as linhas da Vivo, quais são as da Telemar, quais são as da Embratel, quais da OI (via interface celular, ou não), etc. Entenda que trata-se de provedores de acesso físico, feixe de linhas.

O sistema comporta até oito Grupos de Acesso Externo, numerados de um a oito, mas por default assume que todas as linhas estão associadas ao grupo 1. Use o campo "Identificação" para simplificar a identificação, com o nome da fornecedora ou o nome do acesso privado, que será apresentado em todas as telas (ex: EMBRATEL, LP-FILIAL).

Cada grupo pode conter tantas linhas externas quantas se queiram, bastando configurá-las para que façam parte do Grupo, clicando com o botão direito do mouse sobre uma linha tronco e acessando a tela de Configuração de Grupo de Acesso Externo. Uma linha porém só pode pertencer a um único Grupo de Acesso Externo.

Cada Grupo de Acesso Externo tem Propriedades particulares, válidas para todas as linhas que dele façam parte. Cada Grupo dispõe também de uma Tabela de Processamento de Discagem, que determina ações de manipulação de dígitos discados pelo usuário, sempre que acessar uma linha que pertença a esse grupo, sem outros vínculos.

Tomada de linha para discagem

Um usuário pode selecionar linhas externas de várias formas diferentes:

· Discando a intenção "Toma linha tronco" (0): O usuário requer do sistema que escolha uma linha automaticamente, usando um caminho de saída mais conveniente, a partir do número discado, por consulta à Tabela de Roteamento. Para cada combinação de dígitos discada, deve haver uma instrução na Tabela de Roteamento para que seja tomado um Grupo de Acesso Externo específico, além de oferecer alternativas e vínculos.
· Discando uma intenção "Toma Grupo de Acesso Externo x" (6x): (Seleção manual de rota) O usuário solicita ao sistema acesso a uma linha qualquer pertencente àquele agrupamento específico. O código de acesso a um grupo pode ser manipulado no Plano de Numeração, de forma a fazer parte de uma estratégia de roteamento para sub-sistemas (Ex: Ao discar "502" para acessar ramal 502 de um sub-sistema, o dígito "5" pode ser feito de forma a ser interpretado como acesso ao Grupo 4, de forma que o usuário, mesmo sem consciência, comande um roteamento). Essa modalidade de seleção não passa pela Tabela de Roteamento, mas é submetida às propriedades e à Tabela de Processamento de Discagem daquele grupo.
· Seleção Específica de tronco (55+ número do tronco, ou clique em botão ou tecla que representa um tronco): O usuário solicita a tomada daquele tronco apontado, utilizando as propriedades de seu Grupo de Acesso Externo para proceder à ligação externa. Essa modalidade de seleção também não passa pela Tabela de Roteamento.

Veja mais detalhes


Roteamento Grupos de Acesso Externo - Detalhes

Propriedades dos Grupos de Acesso Externos - Detalhes

As propriedades são independentes para cada um de oito grupos e são válidas para todos as linhas externas que deles fazem parte.

As propriedades são agrupadas por afinidade:

Natureza das Linhas Vinculadas
Propriedades Globais
Propriedades quando a seleção é manual
Processamento de discagem
Acessibilidade Externa Remota


Natureza das Linhas Vinculadas

Define o tipo de conexão que as linhas vinculadas fazem externamente. Determina basicamente como proceder com relação aos ramais restritos e semi-restritos, no acesso a troncos pertencentes a esse grupo e ao grau de liberdade de transferências entre essas linhas.

· Conectado à Rede Pública: Marque essa opção se as linhas vinculadas ao grupo em questão estiverem conectadas à concessionária pública, para acesso externo direto. Se classificada dessa forma, impede que ramais restritos tenham acesso às linhas vinculadas a esse grupo. O sistema não permite transferências entre troncos dessa natureza, exceto após o estabelecimento de conferência.
· Conectado a um equipamento privado: Marque essa opção se as linhas vinculadas ao grupo em questão estiverem conectadas por qualquer meio (digital, analógico, tie-line, junção simples etc), seja local, seja remoto, a um PABX externo para efeito de integração. Se classificada dessa forma, permite que ramais restritos tenham acesso às linhas vinculadas a esse grupo. O sistema permite também transferências simples entre linhas dessa natureza.

Observação:

A natureza dos Grupos de Acesso Externo não restringe encaminhamentos definidos na Tabela de Roteamento.


Roteamento Propriedades Globais dos Grupos de Acesso Externo

Propriedades Globais dos Grupos de Acesso Externo

São chamadas propriedades globais àquelas propriedades incondicionais, isto é, são obedecidas independentemente da forma com que os troncos foram solicitados:

· Bilhetar Ligações: Determina se as ligações que forem geradas ou recebidas por linhas que façam parte do Grupo em questão devam ou não ser bilhetadas. É necessário também que a bilhetagem esteja ligada.

· Critério de Tomada: Quando um usuário requer saída por determinado Grupo de Acesso Externo ou o sistema define automaticamente o Grupo a tomar, o sistema procura uma linha externa pertencente àquele grupo que esteja disponível. São três critérios possíveis:
· Crescente: O sistema começa a procurar sempre pela primeira linha externa e procura a partir dela, em ordem crescente, a primeira que pertença ao grupo requerido e que esteja livre e apta.
· Decrescente: O sistema começa a procurar sempre pela última linha externa e procura a partir dela, em ordem decrescente, a primeira que pertença ao grupo requerido e que esteja livre e apta.
· Seqüencial: O sistema começa a procurar sempre pela última linha externa tomada anteriormente e procura a partir dela, em ordem crescente, a primeira que pertença ao grupo requerido e que esteja livre e apta.

· Prioridade de Tomada: Um mesmo grupo de acesso externo pode conter linhas analógicas e digitais. O operador pode solicitar ao sistema prioridade de tomada para esse ou aquele tipos de linha externa, sem prejuízo aos critérios de tomada. O sistema tenta tomar linha do tipo prioritário, pelo critério estabelecido. Caso não encontre, tenta novamente pelo tipo não prioritário.

· Número Mínimo de Cifras para Encaminhar: Esse campo programável determina o número mínimo de dígitos que o usuário deve discar antes que o sistema dê prosseguimento à ligação, exclusivamente no caso do Processamento de Discagem desse Grupo estiver desabilitado. No caso do Processamento de Discagem estar habilitado, a Tabela de Processamento de Discagem determinará o número de dígitos para encaminhar.

· Discagem DTMF: Parâmetro válido exclusivamente no caso da linha tronco tomada exigir encaminhamento via discagem DTMF:
"Inicio de discagem após..." : Define quanto tempo o sistema deve aguardar entre ocupar a linha e iniciar a discagem DTMF. Faixa admissível: entre 1 e 20 segundos.


Roteamento Propriedades dos Grupos de Acesso Externo - Seleção manual

Propriedades Grupos de Acesso Externo - Seleção Manual

As propriedades de Seleção Manual são condicionadas à tomada de linha pela seleção específica de Grupo de Acesso Externo (6x) ou tomada de linha específica (55+número ou botão ou tecla que a represente). Quando a tomada de linha tronco for pela Tabela de Roteamento, essas propriedades não se aplicam.

· Gerar Tom de Discar Simulado: Determina se o sistema deve ou não gerar tom de discar externo simulado quando uma linha que pertença ao grupo em questão for tomada. Conforme a aplicação, pode ser desejável que ao discar a intenção que acesse o grupo em questão, o usuário tenha a impressão que "tomou linha", pelo envio local de tom de discar. Conforme a aplicação, pode ser que esse tom não seja interessante (ex: integração de PABX). Gerar ou não Tom de Discar é indiferente porém na coleta de dígitos ou encaminhamento externo. As discagens ocorrem SEMPRE após a discagem de um certo número de dígitos, número esse definido pela tabela de Processamento de Discagem. Quando a seleção de Grupo de Acesso Externo tiver sido pela Tabela de Roteamento, o sistema aplica sempre tom de discar.

· Repetir Cifras Discadas como Acesso: Determina se o sistema deve ou não repetir para a central externa os dígitos que o usuário discou para acessar o Grupo de Acesso Externo correspondente. Exemplo: Pode tomar um grupo externo pela discagem de um prefixo, digamos, "23", numa aplicação de integração, para acessar o número 2345 do PABX remoto. Nesse caso não devemos fornecer tom de discar simulado e devemos repetir as cifras "23" externamente.

· Se todas as linhas inacessíveis, redirecionar para: Quando os troncos configurados para um determinado Grupo de Acesso Externo estiverem todos ocupados, o sistema poderá redirecionar a ligação para outro Grupo de Acesso Externo, configurado neste item. Esta facilidade não é circular, ou seja, se o Grupo de Acesso Externo configurado para receber o redirecionamento estiver com todos os seus Troncos inacessíveis, o sistema não fará novo redirecionamento. Quando a seleção de Grupo de Acesso Externo tiver sido pela Tabela de Roteamento, as alternativas já terão sido definidas por lá e essa propriedade não é aplicada.


Roteamento Processamento de Discagem

Processamento de Discagem

Processamento de Discagem é o ato de adequar o que foi discado pelo usuário às necessidades da operadora ou link pelo qual a ligação partirá. O objetivo é, transparentemente ao usuário, manipular os dígitos discados por ele, de forma a fazer com que seja discado externamente um número diferente do que foi discado. Desse modo é possível simplificar o processo de discagem por parte do usuário, ao mesmo tempo que se adequa à legislação e a outras regras definidas pela prestadora de serviço público ou link privado. Os seguintes serviços são possíveis:

· Inserção de código de operadora de longa distância, quando o usuário não o disca. (Veja Hábitos de Discagem)
· Substituição de código de operadora de longa distância discado pelo usuário, por outro mais apropriado.
· Seleção automática de operadora de longa distância mais apropriada.
· Inserção de prefixos para simplificar discagens de números frequentemente utilizados ou para adequar a equipamentos roteadores externos (ex: Voip)
· Supressão de prefixos discados para adequar a regras de prestadoras de telefonia celular.
· Criação de discagens abreviadas para números externos muito frequentemente utilizados.

Cada Grupo de Acesso Externo tem sua própria Tabela de Processamento de Discagem, o que permite, se necessário, a mudança radical da regra a ser aplicada no número discado pelo usuário, quando a ligação não puder ser roteada pelo Grupo principal e sair por um dos grupos alternativos. Um mesmo número discado e rediscado pelo usuário ou conteúdo de agenda pode ser encaminhado por caminhos diferentes, dependendo do momento em que a rediscagem for feita e podem ser necessárias regras completamente diferentes em cada caso. (Ex: ligações regionais para celulares podem ser roteadas para troncos celulares sem a discagem de código DDD ou operadora de longa distância, mas requerem esse prefixo, caso saiam por uma prestadora de serviço fixo).

Veja Tabelas de Processamento de Discagem
Veja Exemplo 1


Roteamento Propriedades Processamento de Discagem

Propriedades do Processamento de Discagem

Processamento de Discagem é o ato de adequar o que foi discado pelo usuário às necessidades da operadora ou link pelo qual a ligação partirá. Quando o Processamento de Discagem é habilitado, pode-se fazer com que seja discado externamente um número diferente daquele que o usuário efetivamente discou em seu aparelho. Inserções automáticas de prefixos ou operadoras e trocas de operadoras são as tarefas mais comuns.

Cada Grupo de Acesso Externo tem sua própria Tabela de Processamento de Discagem, o que favorece o encaminhamento de números diferentes quando a ligação sai por esse ou aquele grupo, embora o usuário tenha discado a mesma coisa.

A Tabela de Processamento de Discagem de um Grupo pode definir somente regras de inserção ou corte de dígitos, como também pode requerer a seleção automática de uma operadora de longa distância. Sempre que a tabela requer a seleção de uma operadora de longa distância, é necessário estabelecer para o sistema qual o critério de seleção. Se a discagem não corresponder a uma instrução explícita de requisição de operadora de longa distância, esses parâmetros perdem o sentido:

· Critério de Seleção por Fidelidade: O sistema escolherá SEMPRE uma operadora fixa, cujos dígitos são fornecidos nessa tela. Sempre que a Tabela de Processamento de Discagem requerer um par de dígitos de operadora, seja para inserção ou substituição, os dígitos fornecidos nesse campo serão utilizados.
· Critério de Seleção por Menor Custo - Tabela: O sistema escolherá a operadora cujos dígitos são fornecidos a partir de uma Tabela de Horários. Sempre que a Tabela de Processamento de Discagem requerer um par de dígitos de operadora, seja para inserção ou substituição, a operadora selecionada será aquela que constar na tabela no horário em que a ligação for executada, permitindo seleção da operadora mais apropriada em custos. Requer manutenção periódica na tabela de horários.
· Critério de Seleção pelo Reduz$Conta: O sistema solicitará ao software tarifador TARITRON que calcule o custo da ligação por todas as operadoras de longa distância possíveis e determine qual é a mais econômica do momento e utilizará os dígitos fornecidos para compor o número a ser discado. Requer a conexão permanente a computador externo com o software TARITRON em execução, comercializado separadamente. Na ausência do TARITRON, o sistema utilizará o critério de seleção por Menor Custo - Tabela, que deve SEMPRE estar corretamente configurado.


Roteamento de Ligações

Cada vez que um usuário disca "0" (tomada de linha tronco para discagem externa), o sistema fornece-lhe um tom de discar, convidando-o a discar o número desejado. À medida em que os dígitos vão sendo discados, o Sistema ACTIVE Advanced os compara com inserções na Tabela de Roteamento à qual o ramal está configurado (são 10 opções), até que coincidam sem margem de dúvida a uma linha horizontal da tabela. Essa linha define para o sistema o caminho fisico a ser tomado pela ligação (roteamento), assim como duas alternativas, caso não encontre linhas livres e aptas no caminho principal. Assim pode-se direcionar as ligações para esse ou aquele grupo de linhas, transparentemente ao usuário.

É importante ressaltar a diferença entre os conceitos de rotear fisicamente e selecionar operadora de longa distância ou operadora VoIP. A tarefa de rotear ligações significa encontrar um caminho físico apropriado de saída para ligações externas. Selecionar operadora de longa distância/ operadora VoIP significa, dado um caminho físico já determinado, indicar os dígitos da operadora de longa distância ou regras de processamento VoIP mais apropriados para o momento, função esta da Tabela de Processamento de Discagem.

O roteamento automático de ligações será solicitado não só no caso de tomada de linha com "0" mas também em toda discagem a partir de agenda (obs), rediscagem (obs), desvio externo e qualquer outro método que solicite discagem externa genérica.

A Tabela de Roteamento precisa ser cuidadosamente preenchida, já que um número discado que não ache correspondência NÃO SERÁ ENCAMINHADO, com a aplicação de tom de ocupado ao usuário e mensagem "Não Roteável" em visores de terminais.

Atenção: Só faz sentido configurar a Tabela de Roteamento se o Sistema ACTIVE Advanced estiver sendo atendido por mais de uma prestadora de serviços públicos ou privado e que faça sentido selecionar o caminho, a partir do número discado pelos usuários.

Podem ser montadas até dez tabelas diferentes e um ramal pode utilizar apenas uma delas, conforme configuração.

Vínculos

A versão 4.00 incorporou na Tabela de Roteamento o conceito de Vínculo, intimamente relacionada com operadoras VoIP. Só use vínculos se o Grupo de Acesso Externo em questão agrupar os Troncos VoIP de seu sistema.
O Vínculo cria uma condição adicional para que aquele caminho físico (Grupo de Acesso) seja considerado apto e seja escolhido: Não pode estar em situação de alarme. Utilizado o Vínculo, o sistema passa a olhar para o par "Grupo+Vinculo" para selecionar uma linha. Caso hajam linhas livres, mas se o Vínculo estiver em condição de alarme, aquele caminho não será escolhido, passando o sistema a avaliar a próxima alternativa.
O objetivo é permitir a coexistência de diferentes operadoras VoIP no mesmo sistema, que fazem uso do mesmo feixe físico de troncos. Se uma operadora VoIP está com problemas (alarmada), o sistema pode direcionar a ligação para outra alternativa, que tanto pode ser outra\o feixe físico, quanto o mesmo, alterado o Vínculo.
Vínculo, então, identifica uma Operadora VoIP, e é representado por uma letra de "A" a "J". Essa associação é feita diretamente no Módulo VoIP.
Quando se vincula uma opção de roteamento, o administrador também está abrindo mão da Tabela de Processamento nativa do Grupo selecionado, passando a utilizar a Tabela VoIP exclusiva da operadora respectiva "A" a "J".

Veja Regras para preenchimento da Tabela de Roteamento
Veja Exemplo 1
Veja Exemplo 2
Hábitos de Discagem


Regras para preenchimento da Tabela de Roteamento

· A coluna "Discagens iniciadas por..." deve conter a sequência inicial de dígitos discados do ponto de vista do usuário, número de dígitos mínimo possível para a determinação do caminho a adotar.
· A tabela deve ser desenhada a partir dos hábitos de discagem a serem adotados na empresa.
· Utilize o caracter "?" como coringa, significando "qualquer dígito discado". (Ex: "0??2", identifica rota para o estado do Rio de Janeiro, quando os usuários discam com operadora, qualquer que seja; "03?9", celulares da Telemig Celular em Minas Gerais, quando os usuários discam sem operadora).
· A coluna "Rota Principal" precisa obrigatoriamente estar preenchida e define o caminho padrão para discagens iniciados por aquela seqüência de dígitos.
· Utilize Vínculos somente se sua intenção for rotear para operadoras VoIP, via juntores VoIP. Escolha uma letra para representar sua operadora e lembre-se de indicá-la também na programação do Módulo VoIP, via interface WEB.
· As colunas "Rota Secundária" e "Rota Alternativa" fornecem dois caminhos alternativos, na precedência em que aparecem, para o caso de não haver linhas disponíveis no Grupo de Acesso Externo definido como Rota Principal no momento em que a ligação partiu, ou por inaptidão da operadora VoIP vinculada (alarme).
· Se o caminho pretendido for função do horário em que as ligações forem feitas, utilize um dos Acessos Condicionais para definir a regra ao sistema. O Vínculo, se utilizado nesse caso, impedirá a tomada em qualquer decisão, se estiver alarmado.
· As colunas "Rota Secundária" e/ou "Rota Alternativa" podem ficar vagas, significando que não há opção alternativa.
· As linhas de menor número prevalecem sobre as linhas de maior número, no caso de ambigüidades.
· A tabela pode conter até 50 linhas e pode ser impressa para facilitar visualização.
· A ligação somente será fisicamente encaminhada para a linha quando tanto a Tabela de Roteamento, quanto todas as Tabelas de Processamento de Discagem (principal, secundária e alternativa) estiverem satisfeitas sem margem de dúvidas.

Veja Exemplo 1
Veja Exemplo 2
Hábitos de Discagem

Versão 4.20

Visando enriquecer a forma com que a tabela seja preenchida, aumentando por consequência sua flexibilidade, a partir da versão 4.20 as linhas da tabela de roteamento passam a aceitar expressões regulares. Use essa técnica para simplificar o preenchimento.

Regras:

A coluna "Discagens iniciadas por..." deve conter a sequência inicial de dígitos discados do ponto de vista do usuário, número de dígitos mínimo possível para a determinação do caminho a adotar, como anteriormente. A diferença é que passa a aceitar, além do caracter coringa "?", um conjunto de dígitos encapsulados entre "[" e "]", que lista as opções de equivalencia com relação a UM DÍGITO SOMENTE. Tudo que estiver entre colchetes é entendido como a lista de opções que satisfazem UM dígito, na mesma posição.

Assim,

347[12] corresponde a duas linhas: "3471" e "3472"

0??[987] corresponde a celulares iniciados por 7 8 e 9, em qualquer área do país ("0??7", "0??8" e "0??9" )

0[23]1[89] corresponde a "0218", "0318", "0219", 0319", equivalendo a quaisquer celulares iniciados com 8 ou 9, em Belo Horizonte ou Rio

0[23]?[89] corresponde a "02?8", "03?8", "02?9", 03?9", equivalendo a quaisquer celulares iniciados com 8 ou 9, na áreas 2x e 3x, estado de Minas ou Estado do Rio

? corresponde a [1234567890#*]

Veja o mesmo exemplo 12, reduzido com a nova regra.

Veja Exemplo 1 com regra de economia de linhas


Roteamento Detalhe Discagem a partir de Agenda

Discagem a partir de Agenda

No caso de discagem a partir de agenda é possível forçar a saída por um grupo de acesso externo específico, desde que a configuração da agenda seja feita a partir do TGCO. Veja detalhes.


Roteamento Detalhe Roteamento de Rediscagem

Roteamento de Rediscagens

A rediscagem externa (11) é sempre efetuada na mesma categoria da solicitação de tomada de linha logo anterior. Isso significa que se a última tentativa de tomada de linha foi com "0" (tomada de linha genérica, submetida à Tabela de Roteamento), a rediscagem também será. Se a última tentativa de tomada de linha foi por comando de acesso manual a Grupo de Acesso Externo (6x), a rediscagem também será forçada na mesma rota.


Roteamento Hábitos de Discagem

Hábitos de Discagem

Tanto a Tabela de Roteamento quanto as Tabelas de Processamento de Discagem e Tabelas VoIP precisam ser criadas tendo sempre em mente o modo como os usuários discarão. Os hábitos de discagem precisam ser definidos e divulgados entre todos os usuários, não sendo possível a adoção de hábitos diferenciados por usuário, que certamente geraria ambigüidades nas tabelas. Os seguintes pontos devem ser definidos antes da criação das tabelas:

· Se os usuários discarão ou não a operadora de longa distância: O sistema pode aceitar, ignorar ou substituir a operadora discada, conforme tabelas, mas a regra de discagem precisa ser definida antes da criação das tabelas.
· Se os usuários discarão ou não o código DDD quando fizerem ligações regionais (mesmo DDD): É possível fazer com que os usuários não os disquem, deixando ao encargo do sistema inserí-los.
· Outros detalhes relevantes de comportamento de discagem dos usuários: As tabelas são sempre montadas a partir dos dígitos discados nos aparelhos, do ponto de vista do usuário.


Ramais Virtuais e Ramais IP

Atenção: Ramais Virtuais são recurso opcional do Sistema ACTIVE, comercializado separadamente. Veja detalhes.
Ramais IP são recursos especiais do Sistema ACTIVE, comercializado separadamente.Veja detalhes.

Ramal Virtual é um recurso do Sistema ACTIVE Advanced, cuja principal aplicação é o compartilhamento de aparelhos telefônicos (ou posições de atendimento) entre vários usuários, permitindo que se mantenha o controle das contas telefônicas e a operacionalidade do sistema. Com o auxílio de programas bilhetadores e tarifadores como o TARITRON, podem ser criadas contas individuais por usuário, independentemente de qual aparelho foi usado para gerar ou receber ligações. No caso de ocupação semi-permanente, o usuário pode ser localizado pela discagem direta de um Número de Identificação.

O Sistema ACTIVE Advanced permite a criação de personalidades muito parecidas com os ramais comuns, com a diferença que não têm circuito físico associado (não tem placa física ou par de fios), daí ser chamado de "virtual". O objetivo das personalidades virtuais é substituir temporariamente a identidade de um ramal físico.

Um Ramal IP é um terminal localizado fisicamente numa rede de computadores, acessível ao Sistema ACTIVE através de um Módulo VoIP. Sua criação é idêntica à criação de um Ramal Virtual, isto é, utiliza-se de uma "personalidade virtual" para fazer-se presente ao sistema.

Um Ramal Virtual ou IP possui um Número de Identificação, uma Senha de Ativação e um conjunto de propriedades e programações idênticas às de um ramal físico. Quando um usuário disca em um aparelho qualquer a Senha de Ativação de um Ramal Virtual, aquele ramal hospedeiro perde sua identidade, passando a assumir a identidade do Ramal Virtual ocupante. Da mesma forma, se um endpoint de rede fizer uma operação de registro de um aparelho IP, desde que a identificação e a senha coincidam com uma personalidade virtual, passa a ser presente no sistema para quaisquer fins, adotando as propriedades definidas para o ramal assim criado.

Ligações internas ou externas dirigidas para aquele Número de Identificação farão chamar no aparelho hospedeiro ou aparelho IP. Da mesma forma, ligações externas originadas a partir de uma posição Virtual/IP, serão registradas (identificadas, bilhetadas e tarifadas) sob o Número de Identificação correspondente.

Quando um Ramal Virtual ocupa uma posição física, traz toda sua programação consigo, mascarando completamente as programações originais do ramal hospedeiro. Um Virtual ativo traz seu número, nome, sua categoria, tabelas de discriminador, setor, agendas, desvios, propriedades, enfim todo o repertório de programação passível a um ramal. A única propriedade que resta ao ramal hospedeiro é seu número: ligações originadas para o número associado ao ramal hospedeiro também o fazem tocar.

A mesma personalidade virtual pode ser compartilhada por ramais físicos ou IP, indistintamente. O único cuidado é evitar a utilização simultânea, já que toda operação de registro efetuada a partir de um endpoint IP "tomará" a personalidade virtual para si, tendo prioridade sobre o virtual hospedado em aparelho físico.

Outra aplicação de ramais virtuais é a possibilidade de o Sistema ACTIVE Advanced atender a uma ligação externa e, sob a tutela de um ramal virtual, fazer outra ligação externa. Vide Auto-atendimento.

Cadastrando Ramais Virtuais e IP
Inserindo novos Ramais Virtuais
Cadastrando Novo Ramal IP ou Virtual
Programando personalidades Virtuais ou IP
Operando Ramais Virtuais
Operando Ramais IP


Recurso Ramais Virtuais/ IP

O recurso Ramal Virtual é comercializado separadamente.

Verifique na sua tela Informação | Sistema se na lista de softwares liberados há "Ramal Virtual". Caso negativo, será preciso adquirir junto aos concessionários Leucotron a licença "Ramal Virtual", comercializada em vários pacotes, até duzentos usuários. A licença é registrada na memória do Sistema ACTIVE. Licença exclusiva para ramal Virtual não autoriza a esse virtual ser logado via endpoint de rede. É necessário que haja tantas licenças para ramal IP quantos forem os endpoints de rede necessários.

O recurso Ramal IP é comercializado separadamente.

Verifique na sua tela Informação | Sistema se na lista de softwares liberados há "Ramal IP". Caso negativo, será preciso adquirir junto aos concessionários Leucotron a licença "Ramal IP". Cada licença de ramal IP equivale a uma licença de Ramal Virtual, acrescida da capacidade de logá-lo via rede. Se você tiver uma licença para dez ramais IP, poderá ter dez virtuais.

O Sistema ACTIVE inclui na versão básica, a partir da versão 4.00, UM ramal IP, para efeito de experiência, por tempo indeterminado.


Cadastrando Ramais Virtuais e IP

Para que um Ramal Virtual ou IP possa ser usado, é necessário que o Sistema ACTIVE disponha de licenças, comercializadas separadamente (Veja detalhes) e que esteja previamente cadastrado no sistema. O cadastramento se faz no TGCO Advanced, na tela Cadastro de Ramais IP e Virtuais, localizado no menu Configuração.

Tabela de Ramais Virtuais

Sempre que essa tela é acessada, o Sistema ACTIVE Advanced apresenta uma tabela onde cada linha corresponde a uma personalidade já cadastrada. A tabela apresenta as seguintes informações:

· Usuário: Identificação numérica da personalidade criada. Seqüência discável para acesso àquele usuário, seja quando hospedado em aparelho físico, seja acesso ao ramal IP quando registrado.
· Estado Atual: Informa se no momento em que a tabela foi recebida pelo TGCO Advanced a situação dessa personalidade, se hospedada ou se ramal IP registrado.
· Hospedeiro: Informa o número do ramal físico que hospeda o ramal virtual, caso esteja ativo, se ramal IP, o número IP onde se localiza fisicamente.
· Se Inativo Chama: Procedimento por parte do Sistema ACTIVE Advanced, caso a personalidade esteja inativa, no momento em que for solicitado, seja por ligação interna, seja por ligação externa.
· Escape: Caso o procedimento na inatividade da personalidade virtual seja o de chamar um certo ramal de escape, essa coluna informa qual.
· Quando Virtual, fica Inativo Quando: Exclusivamente quando hospedado em aparelho físico (Virtual), define o critério de inatividade automático.
· Quando Virtual, ao ser ativado: Exclusivamente quando hospedado em aparelho físico (Virtual), define o procedimento de boas vindas ao novo usuário virtual, se simplesmente confirma ou se fornece linha externa para discagem (como se tivesse discado "flash"+ 0).

Clicando com o botão direito do mouse sobre a tabela, as seguintes opções são oferecidas:

· Configuração do Ramal IP e Virtual: Dá acesso às telas de programação da personalidade apontada.
· Alterar Ramal Selecionado: Dá acesso à tela de criação da personalidade apontada, para alterações dos parâmetros básicos.
· Apagar Ramal Selecionado: Elimina a personalidade anteriormente criada, eliminando também todas as programações que eventualmente dispõe.
· Inserir novo Ramal Virtual: Dá acesso à tela de criação de uma nova personalidade.

Atenção: É imprescindível que o botão "OK" ou "APLICAR" seja utilizado para validar as alterações no Sistema ACTIVE Advanced.


Cadastrando novo Ramal IP ou Virtual

Quando é selecionada a opção de Cadastrar Novo Ramal IP ou Virtual, o TGCO Advanced abre uma tela de diálogo, solicitando propriedades gerais, comuns tanto a virtuais hospedados em aparelhos físicos, quanto ramais IP:

· Identificação do Usuário: Digite um número de um a cinco algarismos para identificar a personalidade a ser criada. Esse será o número a ser discado quando alguém desejar chamar o ramal virtual ou ramal IP. Esse número precisa ser cadastrado nos endpoints IP, se for o caso. Cuidado: há restrições na escolha desse número.
· Senha para Ativação: Toda personalidade criada possui uma senha utilizada exclusivamente para ativação ou validação de registro IP, que precisa ser escolhida. Pode ter de um a seis dígitos exclusivamente numéricos. Esse número precisa ser cadastrado como senha nos endpoints IP, se for o caso. Cuidado: há restrições na escolha da senha.
· Procedimento quando da inatividade da personalidade criada: Caso a personalidade ora criada não esteja ativa (não hospedada em algum aparelho físico, ou não registrada como endpoint de rede), deve ser o procedimento do sistema se alguém a chamar, internamente ou externamente via DDR:

· Chamar a Telefonista: Selecionando essa opção, qualquer tentativa de acesso a essa personalidade na condição de inativa fará com que a ligação seja encaminhada para a Posição Operadora mais acessível.
· Chamar Ramal de Escape: Use essa opção para dirigir as ligações para um determinado ramal físico no caso dessa personalidade estar inativa. Se o ramal estiver ocupado, o chamador receberá Tom de Ocupado.
· Correio de Voz: Selecionada essa opção, qualquer tentativa de acesso a essa personalidade na condição de Inativa fará com que a ligação seja encaminhada para o Correio de Voz, desde que hajam ramais assim programados. Caso contrário, o chamador receberá Tom de Ocupado.
· Tom de Ocupado: Selecione essa opção se desejar que o chamador receba Tom de Ocupado, caso a personalidade solicitada não esteja ativa.
· Tom de Erro: Selecione essa opção se desejar que o chamador receba Tom de Erro, caso a personalidade solicitada não esteja ativa. Se tratar de uma ligação externa (via DDR), o chamador ouvirá Tom de Número Inacessível, ou uma mensagem da operadora, informando que o número não existe.

Propriedades específicas de ramais Virtuais

Exclusivamente na condição de ramal Virtual (isto é, hospedado em aparelho físico), algumas propriedades adicionais informam ao sistema detalhes adicionais. Essas propriedades não valem para ramais IP:

· Critério de vida temporária de um Ramal Virtual: Uma vez cadastrado e ativado pela discagem da Senha de Ativação, o Ramal Virtual pode ter tempo de vida indeterminado, só deixa de ser virtual por comando manual ou pode ter vida temporária. As opções são:

· Comandado Manualmente: O Ramal Virtual ficará ativo por tempo indeterminado, só deixando o ramal hospedeiro por comando manual (discagem de "85" no plano básico).
· Após retorno ao gancho: Selecionando essa opção, sempre que o usuário de um Ramal Virtual ativo repõe o monofone no gancho, começa a contagem do tempo de inatividade. Caso fique no gancho por tempo superior ao definido, perde a condição de ativo, automaticamente. Se nesse tempo porém tirar novamente do gancho para outra operação, continua com sua identidade Virtual ativa, voltando a contar o tempo quando retornar ao gancho. Assim indefinidamente.
· Ao entrar em Serviço Noturno: Ramais Virtuais com essa propriedade perdem sua condição de ativo automaticamente quando o Sistema ACTIVE Advanced entra em Serviço Noturno, seja manualmente seja agendado por tempo.

· Procedimento ao ser ativado o usuário virtual: Define o procedimento de boas vindas ao novo usuário virtual, hospedado em aparelho físico:

· Confirmar: O usuário que acabou de discar sua senha recebe um tom de confirmação e uma mensagem de boas vindas no visor, se possuir.
· Fornecer linha externa para discagem: Fornece tom de discagem externo, como se o usuário do ramal virtual tivesse discado "flash"+ 0.


Programando personalidades Virtuais ou IP

Personalidades Virtuais têm propriedades idênticas as de um ramal físico. Uma personalidade pode ter um nome, uma categoria, desvios, setor, enfim, tudo o que um ramal físico pode ter. A única diferença é que não está fisicamente vinculado a um par de fios.

Uma vez cadastrada, a personalidade ser configurada, isto é, alteradas suas características conforme necessidade. Enquanto que os ramais físicos são programados clicando com o botão direito do mouse diretamente sobre os botões da tela do TGCO Advanced, as personalidades são programados a partir da tela de Cadastro de Ramais IP e Virtuais, clicando com o botão direito do mouse sobre a linha correspondente e selecionando a opção "Configurações do Ramal IP e Virtual". Essa opção abre tela de programação idêntica às utilizadas para programar ramais físicos.

Lembre-se: Todas as características de um ramal Virtual somente ficam disponíveis quando estão ATIVOS. Caso contrário, valem as programações definidas para aquele ramal físico correspondente. Da mesma forma, valem para acessos de ramais IP exclusivamente quando obedecem ao procedimento de REGISTRO.

Detalhes:

· Sempre que uma personalidade é eliminada da tabela, perde todas suas programações.
· Embora faça pouco sentido prático, uma personalidade pode possuir uma "senha de ramal", por compatibilidade com os ramais físicos. Não confunda porém a Senha de Ativação com a senha de ramal. Senha de ramal tem utilidade em cadeados, desvios, etc.
· Um ramal virtual ou IP só pode ter desvios PARA ramais físicos, nunca para outro virtual.
· Um ramal físico só faz desvios DE e PARA ramais físicos, nunca virtuais.
· Se o aparelho hospedeiro utilizado for um KS, o Ramal Virtual pode ter programações particulares de painel de teclas.
· Se o aparelho utilizado for um Virtual KS, as teclas são fixas, baseadas em configuração local, logo imutáveis. As agendas porém, são contextuais.


Operando Ramais Virtuais

Ramais Virtuais somente podem ser utilizados se o Sistema ACTIVE Advanced dispuser do Recurso Ramal Virtual, comercializado separadamente.

Uma vez cadastrados novas personalidades, o Sistema ACTIVE Advanced age como se tivesse mais alguns ramais. Esses "novos" ramais só funcionarão porém quando atrelados a um aparelho físico. Uma vez ativos, podem ser acessados tanto por discagens internas, quanto por discagens externas, assim como podem originar ligações internas ou externas, tudo vinculado aos atributos particulares daquele Virtual.

Um usuário típico de Ramal Virtual é aquela pessoa que muitas vezes está fora de seu posto habitual de trabalho, ou mesmo não possui posto fixo. Sendo assim, de posse de sua Senha de Acesso particular, dirige-se a qualquer aparelho telefônico e apresenta-se ao sistema, simplesmente discando um código (normalmente "84"), seguido de sua senha. Essa operação traz para aquele aparelho incondicionalmente a personalidade requisitada. A partir desse momento, o aparelho hospedeiro poderá ser chamado pelo Número de Identificação correspondente, tanto em ligações internas, quanto externas.

Detalhes:

· Somente um Ramal Virtual pode estar ativo sobre o mesmo aparelho físico. Ativar outro virtual sobre um previamente ativo, significa desativar o primeiro e ativar o segundo. Se um ramal IP tentar se registrar e já houver hospedagem da personalidade como um Ramal Virtual, o aparelho IP tem precedência e retira-lhe a personalidade.
· Se um Ramal Virtual já estiver ativo sobre um determinado ramal físico e for ativado em outra posição física, migra de uma para a outra, liberando a primeira posição física para a identidade original correspondente.
· A qualquer momento, seja qual for o Procedimento de Vida Temporária configurada para um Ramal Virtual, o usuário pode torná-lo inativo, discando o código de Inatividade ("85" no plano de numeração básico).
· Quando um Ramal Virtual é utilizado numa ligação externa via entroncamento que requer a identificação de "A", a identificação fornecida é a "Identificação Virtual" correspondente. Cuidado. Se o ramal virtual tiver numeração fora da faixa contratada com a concessionária local, o Sistema ACTIVE Advanced forçará o número-chave definido para o feixe, na tela Configurações | Especiais (Módulo TD), ou por recursos do TeleSuporte (Módulo TD-Dual).


Operando Ramais IP

Registro

Um ramal IP entra em operação tão logo o Sistema ACTIVE, por intermédio do Módulo VoIP, reconheça uma solicitação de registro que possa ser corretamente autenticada pela Identificação do Usuário e Senha para Ativação existente no Cadastro de Ramais IP e Virtuais. A correta configuração dos diversos tipos de endpoints SIP é fundamental para o correto funcionamento do sistema e mesmo corretamente configurado, não se assegura 100% de compatibilidade, dada a amplitude das normas que regem o assunto. Veja mais detalhes no help online do Módulo VoIP.

Ramais IP registram-se periodicamente de forma a manter o Sistema ACTIVE ciente de sua disponibilidade e de sua localização na rede (IP). Ramais IP não registrados, ou que tiveram seu registro expirado por tempo não podem ser localizados e o Sistema ACTIVE tomará medidas de recusa ou redirecionamento da ligação, conforme programado na criação da personalidade que o representa.

Uma vez registrado, o ramal IP assume as propriedades da "personalidade Virtual" correspondente em tempo de configuração e pode ser operado como se fosse um ramal comum. Além de liberdade para chamada a qualquer outro ramal, seja físico ou IP, tem a liberdade de tomar linha tronco para ligação externa (qualquer linha, VoIP ou física, ditada normalmente pela tabela de roteamento do sistema) além de fazer um repertório de atitudes de comando sobre o Sistema ACTIVE (Cadeado eletrônico, captura, captura de setor, transferência, nova chamada, conferência, consulta, etc.).

Discagem composta

O usuário de um ramal IP precisa pressionar a tecla SEND de seu aparelho ou softphone (às vezes a tecla "#" serve de SEND, conforme o aparelho), quando quiser enviar uma sequência de dígitos a serem interpretadas pelo sistema hospedeiro. Para chamar um ramal qualquer, a operação é trivial: disca-se o número do ramal + SEND. Para fazer ligação externa, ou fazer uso de qualquer operação que envolva parâmetros, é necessário discar toda a sequência, antes de pressionar SEND.
Exemplos:

1. Disque: "00213534719500"+ SEND para chamar a Leucotron. Observe que o "0" é atitude, o restante é argumento.
2. Disque "16203"+SEND para capturar o ramal 203. Observe que "16" é captura e "203" é o argumento.
3. Disque "712"+SEND para fazer uma chamada a partir da agenda particular "12" do ramal virtual que emprestou personalidade ao ramal IP.

Media Gateway

Cada ligação mantida com um ramal IP, ou a partir de um ramal IP, ocupa UM canal no Módulo VoIP, mesmo que estejam falando entre ramais IP (módulo age como media gateway). Esse canal VoIP é alocado automaticamente dentre os canais VoIP disponíveis, que estejam na mesma ZONA DE REDE (Veja documentação do Sistema ACTIVE) pela qual o endpoint se registrou. Os ramais IP, então, COMPETEM com troncos VoIP, quando utilizado em conjunto com operadoras VoIP. Não é possível chamar ou fazer chamada a partir de um ramal IP quando todos os canais VoIP disponíveis estiverem ocupados.

Todo ramal IP pode, por seus próprios recursos, fazer mais de uma ligação simultânea. Para o Sistema ACTIVE, porém, cada nova ligação que fizer desse modo, ocupará mais um canal, reduzindo a disponibilidade do sistema. Para evitar esse incômodo foi criado o conceito de FLASH para ramais IP, que faz com que a operação IP se limite a um único canal VoIP, comportando tal e qual a operação a partir de um ramal comum.

"Triple STAR"

Não é comum ramais IP oferecerem a tecla FLASH, dada sua natureza autônoma. No Sistema ACTIVE, porém, quando o usuário tecla três vezes a tecla "*" (Asterisco, ou star) em um período curto (menor que 2 segundos), o sistema entende a operação como FLASH e passa a fornecer tom de discar interno, retendo a ligação corrente, exatamente como se estivesse operando através de um ramal comum.

A partir desse tom de discar, age como se estivesse num ramal comum, comandando nova ligação, invocando conferência, transferências, outras ligações, etc.


Roteamento Tabelas de Processamento de Discagem

Tabelas de Processamento de Discagem

Quando uma ligação é encaminhada para um Grupo de Acesso Externo, o número discado pelo usuário é comparado com cada linha da Tabela de Processamento de Discagem daquele Grupo ou da Tabela VoIP referente ao Vínculo estabelecido, até que tenha sido identificado o procedimento a adotar. Ao contrário da Tabela de Roteamento, há a possibilidade de não haver correspondência na tabela e mesmo assim a ligação partir. Se não for localizado na tabela de processamento/VoIP o que fazer com a discagem, o sistema assume que não é para efetuar alteração alguma no que foi discado, de modo que o número discado pelo usuário segue inalterado para a linha.

A Tabela de Processamento de Discagem, desde que habilitada na Tela de Propriedades dos Grupos de Acesso Externo, é sempre aplicada, independentemente do modo em que o usuário solicitou acesso externo (roteamento automático ou manual). Caso haja Vínculo estabelecido na Tabela de Roteamento, a Tabela VoIP correspondente será sempre aplicada. Cada linha da tabela contém a codificação das regras a serem adotadas para cada prefixo de discagem definido na coluna "Ao discar". Quando aplicado o processamento, o sistema analisa dígito a dígito do que foi discado e cumpre a ação estipulada na coluna "Proceder".

A coluna "A Discar" é utilizada somente para identificar a regra, comparando com o que foi discado. O caracter "?" pode ser utilizado, significando "qualquer dígito", facilitando a montagem. A coluna "Proceder" deve ser encarada como uma regra a adotar, na comparação dígito a dígito com o que foi discado pelo usuário. Cada dígito da coluna "Proceder" corresponde a uma regra a aplicar no número discado. Veja a legenda.

Se alguma linha da tabela indica a inserção ("+") ou substituição ("*") de dígitos de uma operadora de longa distância, é necessário estabelecer para o sistema como ela deve ser escolhida (critério de seleção na tela de Propriedades dos Grupos de Acesso Externo).

Veja as Regras de Preenchimento da Tabela de Processamento de Discagem.
Veja Exemplo 1
Veja Exemplo 2


Modo Sem Operação

O TGCO Advanced não dispondo de informação sobre qual ramal de voz adotar, entra nesse modo especial de execução. A situação é claramente indicada na tela, na área de mensagens do sistema. Nesse modo, todas as funções de operação ficam desabilitadas. As teclas de operação não podem ser usadas. O TGCO Advanced nunca tocará numa ligação de entrada. Transforma-se numa entidade de visualização e programação.

Os botões de ramais e troncos irão acender conforme o seu estado físico. É possível fazer qualquer operação que independa de recursos de voz. Os mecanismos de senha continuam ativos e recursos de programação desabilitados significam que o nível de senha atual não é suficiente para alcançá-los.

Para tornar o TGCO Advanced operante, é necessário identificar um ramal para ser usado como caminho de voz. Nesse caso, proceda à substituição do ramal de fonia.


Roteamento Ambigüidades na Tabela de Roteamento

Ambigüidades na Tabela de Roteamento

Se a tabela de roteamento contiver ambigüidades, isso é, mais de uma linha que atenda à mesma condição de discagem, será utilizada a regra definida na linha de menor número.

Exemplo 1:
Ao Discar... Rota Principal
Linha 1 0800 Grupo1
Linha 2 0? Grupo2
: :

Nesse exemplo, se o usuário discar "0800...", a ligação será encaminhada para o Grupo1, embora a linha 2 também atendesse ao quesito de comparação. Nesse caso, qualquer outra ligação iniciada por "0" que não se enquadre na linha 1 "0800" seria encaminhada para o Grupo2.

Exemplo 2:
Ao Discar... Rota Principal
Linha 1 9090 Grupo1
Linha 2 90? Grupo2
: :

Nesse exemplo, se o usuário discar "9090...", a ligação será encaminhada para o Grupo1, embora a linha 2 também atendesse ao quesito de comparação. Nesse caso, qualquer outra ligação iniciada por "90" que não se enquadre na linha 1 "9090" seria encaminhada para o Grupo2.


Roteamento Legenda de Ações para Tabela de Processamento de Discagem

Legenda de Ações para Tabela de Processamento de Discagem

Cada dígito corresponde a uma ação a executar, tendo como referência o dígito correspondente discado pelo usuário (na mesma posição relativa):

Caracter Regra

0 a 9 Substitui o dígito de mesma posição relativa discado pelo usuário.
? Transcreve o dígito de mesma posição relativa discado pelo usuário.
- Suprime o dígito de mesma posição relativa discado pelo usuário.
+ Insere dois dígitos correspondentes à operadora de longa distância mais apropriada, na mesma posição relativa em que aparece. (Insere ANTES do dígito correspondente, que é mantido e será re-analisado).
* Substitui o dígito da mesma posição relativa discado pelo usuário, por dois dígitos correspondentes à operadora de longa distância mais apropriada. (Suprime o dígito e insere operadora escolhida)
a - z Substitui o dígito da mesma posição relativa discado pelo usuário, por uma sequência de dígitos definida na Tabela de Abreviações.(Suprime o dígito e insere a sequência indicada).
A - Z Insere na mesma posição relativa discado pelo usuário uma sequência de dígitos definida na Tabela de Abreviações.(Insere ANTES do dígito correspondente, que é mantido e será re-analisado).

Obs:
Os dígitos "*" e "+" não podem estar presentes nas Tabelas VoIP, pois conceitualmente não é operadoras de longa distância nessa modalidade de roteamento.


Roteamento Regras de Preenchimento das Tabelas de Processamento de Discagem

Regras de Preenchimento das Tabelas de Processamento de Discagem e Tabelas VoIP
Topo Antes Depois

· Cada Grupo de Acesso Externo tem sua própria tabela, não se confunda entre elas. Se definido um Vínculo na Tabela de Roteamento, o sistema utilizará a Tabela VoIP correspondente ao vínculo, abandonando a tabela do Grupo de Acesso Externo.
· A coluna "Ao Discar..." deve conter a sequência inicial de dígitos discados do ponto de vista do usuário, número de dígitos suficientes para comportar a regra a proceder. Utilize o caracter "?" como coringa, significando "qualquer dígito discado".
· A tabela deve ser desenhada a partir dos hábitos de discagem a serem adotados na empresa.
· Atente à Tabela de Roteamento: todas as sequências lá declaradas que façam referência ao Grupo que está sendo configurado, precisam estar contempladas na tabela de processamento/ Tabela VoIP, ou, ao menos consideradas no raciocínio.
· Se uma sequência que foi discada não for encontrada na tabela de processamento do Grupo selecionado, é aplicada na linha sem alterações.
· A coluna "Proceder" é preenchida com a regra de formação, a ser aplicada dígito a dígito a partir do número original discado. As regras estão definidas na Legenda.
· As linhas de menor número prevalecem sobre as linhas de maior número, no caso de ambigüidades.
· As tabelas podem conter até 50 linhas e podem ser impressas para facilitar análises.
· A ligação somente será fisicamente encaminhada para a linha quando tanto a Tabela de Roteamento, quanto todas as Tabelas de Processamento de Discagem/ Tabelas VoIP (principal, secundária e alternativa ) estiverem satisfeitas sem margem de dúvidas. Se por qualquer motivo for necessário postergar o momento do encaminhamento físico para a n-ésimo dígito, vá inserindo "?" no campo "Ao Discar" e correspondendo com "?" no campo "Proceder", até que tenha o número de dígitos necessários.


Roteamento Ambigüidades na Tabela de Processamento de Discagem

Ambigüidades na Tabela de Processamento de Discagem

Se a tabela de processamento de discagem contiver ambigüidades, isso é, mais de uma linha que atenda à mesma discagem, será utilizada a regra definida na linha de menor número.

Exemplo:
Ao Discar... Proceder
Linha 1 00?? 00*-
Linha 2 0?0 0?0
Linha 3 0?? 0*-
: :

Nesse exemplo, o hábito do usuário é discar operadora de longa distância, sendo que o sistema as substitui pela mais apropriada. Se o usuário fizer uma discagem internacional (00) usando qualquer operadora (??), o sistema repetirá o duplo zero, mas o primeiro dígito de operadora será suprimido e substituído por um par de dígitos escolhidos pelo sistema. O segundo dígito de operadora discado será sumariamente suprimido. Observe que a linha a seguir (0?0) é potencialmente ambigüa, mas a linha anterior tem precedência. O mesmo para a linha 3.


Roteamento Exemplo 1

Exemplo 1

Suponhamos a seguinte situação prática, não usa vínculos (não usa operadora VoIP):

· Sistema ACTIVE Advanced em São Paulo, servido por link digital da EMBRATEL, link digital da VESPER, troncos celulares com a VIVO, troncos celulares com a BCP.

São requisitos de economia, que:

· Todos os interurbanos sejam feitos pela EMBRATEL.
· Todas as chamadas locais e interior de São Paulo pela VESPER das 9:00 às 18:00h.
· Todas as chamadas para o interior de SP pela EMBRATEL, das 18:00 às 9:00h.
· Ligações para celulares VIVO, pelos troncos celulares da VIVO.
· Ligações para celulares BCP, pelos troncos celulares da BCP.
· Todas as ligações para a filial x (0800771234) com discagem abreviada "0801".
· Ao sair pela EMBRATEL, usar sempre 21 como operadora de longa distância, por força de contrato.
· Ao sair pela VESPER, usar a operadora mais apropriada para o momento.
· Ao sair pelos troncos celulares, não usar operadora.
· Funcionar com redundância.

Hábitos dos usuários:

· Por decisão gerencial os usuários não discam operadora de longa distância.

Preliminares:
Classifica-se os troncos do sistema quanto ao Grupo de Acesso Externo que fazem parte, digamos, Grupo 2: Embratel, Grupo 3: Vesper, Grupo 4: VIVO, Grupo 5: BCP).

Como fica a Tabela de Roteamento:

Disc.iniciadas por... Rota Princ Vinculo Rota Sec Vinculo Rota Alt Vinculo Obs
01 Aces.Cond 3 3 (Vesper) 2 (Embratel) Interior S.P
0800 2 (Embratel) 3 (Vesper) Nenhuma DDG
0801 3 (Vesper) 2 (Embratel) Nenhuma Filial
0? 2 (Embratel) 3 (Vesper) Nenhuma interurbanos
91 4 (Vivo) 3 (Vesper) Nenhuma celular VIVO
92 4 (Vivo) 3 (Vesper) Nenhuma celular VIVO
93 4 (Vivo) 3 (Vesper) Nenhuma celular VIVO
94 4 (Vivo) 3 (Vesper) Nenhuma celular VIVO
95 5 (BCP) 3 (Vesper) Nenhuma celular BCP
96 5 (BCP) 3 (Vesper) Nenhuma celular BCP
97 5 (BCP) 3 (Vesper) Nenhuma celular BCP
98 5 (BCP) 3 (Vesper) Nenhuma celular BCP
99 5 (BCP) 3 (Vesper) Nenhuma celular BCP
90 2 (Embratel) 3 (Vesper) Nenhuma Ligs a cobrar
? 3 (Vesper) 2 (Embratel) Nenhuma Locais

Como fica a Tabela de Abreviação:

a A 0800771234
b B 02111

Como é o Acesso Condicional 3:

Período Horário de Início Horário de Término Grupo a utilizar
Todo Dia 00:00 08:59 2 (Embratel)
Todo Dia 09:00 17:59 3 (Vesper)
Todo Dia 18:00 23:59 2(Embratel)

Grupo Default: ... Qualquer um, já que não há possibilidade de não encontrar seleção

Como fica a Tabela de Processamento de Discagem - Embratel

Ao Discar... Proceder Obs
0801 a--- Trocar o "0" pelo número "0800771234" e suprimir os demais
00? 00+? Inserir operadora em ligs. internacionais(*)
0?0 0?0 Ligs. 0300, 0500 passam inalteradas
0? 0+? Inserir operadora em interurbanos via embratel (*)
9090 ???? Ligs. a cobrar locais passam inalteradas
90? 90+? Inserir operadora em ligs a cobrar (*)
? B? Ligações locais pela Embratel exigem inserção de prefixo e operadora

(*) O critério de seleção de operadora no Grupo de Acesso 2 foi definido como Fidelidade - 21, assim todos os "+" indicam onde inserir "21"

Como fica a Tabela de Processamento de Discagem - Vesper

Ao Discar... Proceder Obs
0801 a--- Trocar o "0" pelo número "0800771234" e suprimir os demais
00? 00+? Inserir operadora em ligs. internacionais(**)
0?0 ??? Ligs. 0300, 0500 passam inalteradas
0? 0+? Inserir operadora em interurbanos via vesper (**)
9090 ???? Ligs a cobrar locais passam inalteradas
90? 90+? Inserir operadora em ligs a cobrar (**)
9? ?? Caso ligações celulares saiam pela Vesper, passam inalterados

(**) O critério de seleção de operadora no Grupo de Acesso 3 foi definido como Reduz$Conta, o que requer também o preenchimento da Tabela de Horários, no caso do Reduz$Conta não fornecer dados em tempo hábil.

Tabela de Processamento de Discagem - VIVO

Ao Discar... Proceder Obs
? ? O que vier, passa inalterado

Tabela de Processamento de Discagem - BCP

Ao Discar... Proceder Obs
? ? O que vier, passa inalterado

Se sua versão for superior a 4.20, há como reduzir essa tabela.


Roteamento Exemplo 2

Exemplo 2

Suponhamos a seguinte situação prática, utilizando roteamento via operadora VoIP:

Sistema ACTIVE Advanced em Belo Horizonte, servido por link digital da TELEMAR, troncos celulares com a OI, contrato de serviços VoIP com a VONO e com a VONAGE.

São requisitos de economia, que:

· Todos os interurbanos nacionais sejam feitos pela Vono. Alternativamente pela TELEMAR.
· Ligações internacionais sejam pela VONAGE, alternativamente pela Vono, senão TELEMAR, usando 21.
· Todas as chamadas locais e regionais em Belo Horizonte pela TELEMAR, operadora de longa distância também TELEMAR (31).
· Ligações para celulares OI, pelos troncos celulares da OI, exclusivamente locais, sem alternativa.
· Ligações 0800 sempre via TELEMAR.

Hábitos dos usuários:

· Por decisão gerencial os usuários não discam operadora de longa distância.

Preliminares:
Classifica-se os troncos do sistema quanto ao Grupo de Acesso Externo que fazem parte, digamos, Grupo 1: Telemar, Grupo 2: OI, Grupo 3: VoIP. Definiu-se no Módulo VoIP que a VONO deva ser representada pela letra "B" e a VONAGE pela letra "D".

Como fica a Tabela de Roteamento:

Disc.iniciadas por... Rota Princ Vinculo Rota Sec Vinculo Rota Alt Vinculo Obs
03 1 (Telemar) Regional BH
00 3 (VoIP) D 3 (VoIP) B 1 (Telemar) Internacional
0800 1 (Telemar) Gratuitas
0? 3 (VoIP) B 1 (Telemar) Interurbanos nacionais
88 2 (OI)
? 1 (Telemar)

Como fica a Tabela de Abreviação:

a A 31
b B 21

Como fica a Tabela de Processamento de Discagem - Telemar
Contemplar todas as possibilidades de roteamento via Telemar da tabela de roteamento.

Ao Discar... Proceder Obs
08 ?? 0800: Passar o número discado diretamente
1? ?? Serviços locais: Passar o número discado diretamente
00? 00B? Internacionais via Telemar sempre pelo 21
0? 0A? regionais, Inserir operadora 31
? ? Qualquer outro número passa inalterado

Como fica a Tabela de Processamento de Discagem - OI

Ao Discar... Proceder Obs
? ? Como só cai na OI números iniciados por 88, aqui passa tudo como está.

Como fica a Tabela VoIP "B" - VONO

Na Vono, disca-se 0+cod área+número de acesso, exatamente igual à decisão administrativa.

Ao Discar... Proceder Obs
? ? O que vier, passa inalterado

Como fica a Tabela VoIP "D" - VONAGE

Na VONAGE, disca-se cod país + cod área + número

Ao Discar... Proceder Obs
00? --? Só cai aqui no caso internacional: suprime o "00". O que vier a seguir, passa inalterado


Roteamento: Exemplo 1 com redução de linhas

Somente para versões acima de 4.20, suponhamos a mesma situação prática, não usando vínculos (não usa operadora VoIP):

· Sistema ACTIVE Advanced em São Paulo, servido por link digital da EMBRATEL, link digital da VESPER, troncos celulares com a VIVO, troncos celulares com a BCP.

São requisitos de economia, que:

· Todos os interurbanos sejam feitos pela EMBRATEL.
· Todas as chamadas locais e interior de São Paulo pela VESPER das 9:00 às 18:00h.
· Todas as chamadas para o interior de SP pela EMBRATEL, das 18:00 às 9:00h.
· Ligações para celulares VIVO, pelos troncos celulares da VIVO.
· Ligações para celulares BCP, pelos troncos celulares da BCP.
· Todas as ligações para a filial x (0800771234) com discagem abreviada "0801".
· Ao sair pela EMBRATEL, usar sempre 21 como operadora de longa distância, por força de contrato.
· Ao sair pela VESPER, usar a operadora mais apropriada para o momento.
· Ao sair pelos troncos celulares, não usar operadora.
· Funcionar com redundância.

Hábitos dos usuários:

· Por decisão gerencial os usuários não discam operadora de longa distância.

Preliminares:
Classifica-se os troncos do sistema quanto ao Grupo de Acesso Externo que fazem parte, digamos, Grupo 2: Embratel, Grupo 3: Vesper, Grupo 4: VIVO, Grupo 5: BCP).

Como fica a Tabela de Roteamento:

Disc.iniciadas por... Rota Princ Vinculo Rota Sec Vinculo Rota Alt Vinculo Obs
01 Aces.Cond 3 3 (Vesper) 2 (Embratel) Interior S.P
0800 2 (Embratel) 3 (Vesper) Nenhuma DDG
0801 3 (Vesper) 2 (Embratel) Nenhuma Filial
0? 2 (Embratel) 3 (Vesper) Nenhuma interurbanos
9[1234] 4 (Vivo) 3 (Vesper) Nenhuma celular VIVO
9[56789] 5 (BCP) 3 (Vesper) Nenhuma celular BCP
90 2 (Embratel) 3 (Vesper) Nenhuma Ligs a cobrar
? 3 (Vesper) 2 (Embratel) Nenhuma Locais

Essa regra aplica-se somente à tabela de roteamento, de forma que as demais configurações são idênticas ao descrito para o exemplo1.


Roteamento Tabela de Abreviações

Tabela de Abreviações

Quando for necessário a inserção de uma sequência de dígitos, seja em substituição de um dígito discado, seja adicionalmente ao que foi discado, a Tabela de Processamento de Discagem ou Tabela VoIP faz referência às Abreviações. São até 26 sequências programáveis, identificadas pelas letras do alfabeto a - z ou A - Z, que referenciam a mesma sequência, mas se diferenciam quanto ao procedimento com relação ao caracter discado pelo usuário, utilizado como referência.

Se a Tabela de Processamento de Discagem faz referência às letras minúsculas, está referenciando uma sequência de dígitos que instrui ao sistema a SUPRESSÃO do dígito discado usado como referência e a INSERÇÃO da sequência nesse ponto. Se a Tabela de Processamento de Discagem faz referência às letras maiúsculas, está referenciando a mesma sequência de dígitos definida na tabela, mas instruindo ao sistema à simples INSERÇÃO da sequência nesse ponto. O dígito de referência é "empurrado" para frente e será re-analisado.

Regras para preenchimento da Tabela de Abreviações

· Podem haver até 26 abreviações.
· Cada abreviação pode conter até 16 dígitos.
· Abreviações em branco podem ser referenciadas na Tabela de Processamento, embora não faça sentido.
· Uma abreviação não pode conter outra abreviação.
· Uma abreviação pode conter o caracter "+", significando escolha automática de operadora de longa distância.

Veja Exemplo 1


Roteamento Acessos Condicionais

Se a decisão sobre qual Grupo de Acesso Externo utilizar não é constante, sendo interessante a escolha em função de data e hora, os Acessos Condicionais passam a ser necessários. A Tabela de Roteamento deve ser preenchida indicando o Acesso Condicional a ser adotado, para cada sequência discada.

São até dez regras de Acesso Condicional possíveis, onde afinal de contas, será decidido um Grupo de Acesso Externo, com base exclusivamente no dia da semana e hora atuais. Cada regra é composta por uma sequência de condições de data e hora, apontando para um Grupo de Acesso Externo. O sistema procura de cima para baixo na tabela a primeira condição que satisfaça o instante do encaminhamento da ligação. Localizando, parte a ligação para aquele Grupo apontado. Caso o acesso condicional não satisfaça em nenhuma de suas linhas o momento da ligação, a ligação parte para o Grupo default.

Veja Exemplo 1


Alteração do Nível de Senha

O TGCO Advanced tem acesso a programações controlados por senhas. São três níveis de senha:

· Nível 0 - Operação Simples: Quando o TGCO Advanced está operando com nível zero de senha, ele é limitado à operação. Não pode fazer programação alguma, sendo indicado para operadores inexperientes. Sempre que o TGCO Advanced for executado, estará no nível zero automaticamente, salvo se as senhas estiverem desativadas.
· Nível 1 - Programação Superficial: Nesse nível de autorização, o TGCO Advanced permite que o operador opere o sistema e também permite que faça algumas programações e configurações. As programações que tem acesso não trazem grandes conseqüências à dinâmica do sistema. É indicado para operadores que têm bom entendimento sobre o sistema, mas que não são autorizados a efetuar programações.
· Nível 2 - Acesso pleno: Nesse nível, o TGCO Advanced permite qualquer tipo de programação, dando pleno acesso ao operador, inclusive a variáveis que põem em risco a operacionalidade do sistema. Indicado para operadores com alto grau de conhecimento sobre o sistema, ou perfeitamente consciente das alterações que possa fazer. Quando as senhas estão desativadas, o TGCO Advanced fica eternamente nesse nível.

Sempre que o TGCO Advanced é iniciado, assume nível zero de senha, salvo se as senhas estiverem desativadas. Para alterar o nível de autorização, é necessário acessar-se a tela Console | Senhas, a partir dos Menus do TGCO Windows. Digite a senha de acesso ao nível que pretende que prevaleça, de agora para frente. As senhas default são:

"senha1" para nível 1
"senha2" para nível 2
Deixe vazio para nível 0

Clique em "Aplicar" para fazer valer o novo nível. As senhas podem ser alteradas. Se a opção "Desativar Senhas de Acesso" estiver marcada, o TGCO Advanced assumirá para sempre o nível 2. Só é possível marcar essa opção já estando no nível 2.


Substituição do Ramal de Fonia

Caso o TGCO Advanced esteja operando em Modo Sem Operação ou caso seja necessário por qualquer motivo fornecer outro ramal para ser utilizado como caminho de voz, é possível fazê-lo.

A primeira providência é identificar a posição absoluta do ramal de voz que se deseja ocupar. Essa informação está grafada na Tela de Configurações de Ramal, opção Individual Geral. Localize na tela do TGCO Advanced o botão correspondente ao novo ramal de voz a ser utilizado, clique sobre ele com o botão direito do mouse. Anote sua posição listada na última linha do menu (Placa X Posição Y).

O próximo passo é acessar a tela Console | Diversos, a partir dos Menus do TGCO Advanced. Nessa tela há a opção de substituir-se a posição do ramal de voz, desmarcando a caixa "Usar Modo Sem Operação". Pode ser que a opção Console | Diversos esteja desabilitada, por efeito de senhas. Caso seja essa sua situação, proceda à alteração do nível de senhas, para nível 2.

A operação de substituição do ramal de voz fará com que o TGCO Advanced se reinicie, na nova situação.

Duas possibilidades podem ocorrer:

1- Posição escolhida disponível: Nesse caso o TGCO Advanced assume aquela posição como ramal de fonia e entra em execução. Cuidado: o ramal de fonia é mesmo o assumido? Faça testes com o áudio e verifique se responde a comandos a partir do TGCO Advanced. Caso negativo confira os passos a partir da Substituição do Ramal de Fonia.
2- Posição escolhida já ocupada por outro TGCO Advanced ou KS: Nesse caso é gerada uma mensagem de alerta:

Substitui‡Æo do Ramal de Fonia

Botões do tipo TGCO Advanced têm cores alteradas na tela. Verifique se seu ramal tornou-se um TGCO Advanced.


Programação Coletiva

A programação coletiva feita pelo TGCO Advanced utiliza os mesmos princípios do Copiar/Colar do Windows. Procedimentos para fazer Programação Coletiva do Sistema ACTIVE Advanced através do TGCO Advanced:

Programação Coletiva de Ramais:
Primeiramente programa-se um ramal com as configurações desejadas. Depois, na janela de programações deste ramal, pressione o botão "Copiar". Selecione agora os ramais aos quais serão aplicadas a configuração do ramal anterior. Para selecionar vários ramais, pressione Shift ou Control e clique com o botão esquerdo do mouse sobre cada ramal a ser programado. Marcados os destinatários da programação, agora basta clicar com o botão direito do mouse sobre um deles e selecionar a opção "Colar - Ramal xxxx", onde xxxx é o número do ramal cujas configurações foram copiadas. As programações dos ramais marcados serão SUBSTITUÍDAS pela adotada como padrão.

Programação Coletiva de Troncos:
O procedimento de programação coletiva de troncos é exatamente análogo aos ramais.

OBSERVAÇÕES:

· Se as configurações copiadas forem de um ramal, não será possível aplicá-las em um tronco e vice-versa.

· Para selecionar todos os ramais/troncos ou inverter a seleção atual, basta pressionar Shift + T. Como foi dito no item anterior, se estiver sendo feita uma programação coletiva de ramais e algum tronco também estiver selecionado, este tronco será simplesmente ignorado e apenas os ramais serão programados. Logo para programar todos os ramais ou troncos, basta copiar a configuração do ramal/tronco desejado, pressionar Shift + T, botão direito do mouse sobre um ramal/tronco e selecionar a opção "Colar (...)".

· Para os ramais, as configurações de Agenda, Tabela de Restrições, Troncos de Saída e Troncos Exclusivos não são feitas através da Programação Coletiva.

· Para os troncos analógicos, as configurações de Grupo Atendedor e Grupo Atendedor Noturno não são feitas através da Programação Coletiva.

· Algumas programações de troncos analógicos não fazem sentido para troncos digitais e são filtradas.


Fone de Cabeça

Peça utilizada normalmente por telefonistas ou pessoas que precisam ficar com as mãos livres, ao mesmo tempo em que falam ao telefone. Trata-se de um fone incorporado a um microfone, que ficam presos à cabeça do operador.


Sistema ACTIVE Advanced

PABX digital temporal fabricado pela Leucotron Telecom, com tecnologia 100% brasileira. Equipamento capaz de expandir-se até 192 portas, destacando-se pela flexibilidade na configuração e riqueza de recursos.


MóduloTD-Dual

Placa para ser conectada ao Sistema ACTIVE Advanced, capaz de receber até dois feixes de troncos digitais (Interface E1) sub-utilizados, oferecendo ao Sistema até 32 juntores frutos do compartilhamento Utilizado para conectar o PABX a uma ou duas operadoras públicas locais ou a outro equipamento (sub-sistema).


Identificação de "A"

Alguns sistemas recebem da rede telefônica pública informações sobre o número do telefone que está chamando, no caso de recepção de ligações externas. Esse número é conhecido como Identificação de "A".


Recursos do Sistema

Cada ação que o sistema pode executar é um recurso. Exemplos: Acesso a um ramal, tomada de linha tronco, comando de transferência, etc. Cada recurso normalmente tem um acesso via Plano de Numeração e pode ter outras formas de acesso, dependendo do periférico utilizado.


Toques de Chamada

Sempre que o Sistema ACTIVE Advanced chama um ramal ou uma posição TGCO Advanced, ele faz uso de certas convenções de tipos de toques, com o intuito de informar ao operador sobre o tipo de ligação que ele está prestes a atender:

· Toque Externo: Quando a ligação vem de uma linha tronco. O formato padronizado é um toque, seguido por um intervalo longo sem toques. O operador pode desejar utilizar recursos de multimídia de seu computador para alterar esse padrão (Configuração de Tons e Toques).
· Toque Interno: Quando a ligação vem de um ramal interno. O formato padronizado é dois toques curtos, seguidos por um intervalo longo sem toques. O operador pode desejar utilizar recursos de multimídia de seu computador para alterar esse padrão (Configuração de Tons e Toques).
· Toque misto: Quando a ligação vem ao mesmo tempo de tronco e ramais. O formato padronizado é um toque curto e um longo, seguidos por um intervalo longo sem toques. O operador pode desejar utilizar recursos de multimídia de seu computador para alterar esse padrão (Configuração de Tons e Toques).
· Toque de Rechamada: Quando a ligação vem de uma linha tronco, mas é proveniente de retorno, isto é, já foi atendida, transferida e por qualquer motivo está retornando automaticamente para a posição TGCO Advanced. O toque padronizado é igual ao toque externo, mas há sinalização diferenciada na tela. O operador pode desejar utilizar recursos de multimídia de seu computador para alterar esse padrão (Configuração de Tons e Toques).


Sistema de Bilhetagem

Se os usuários de um sistema de telefonia interessam-se por relatórios contendo dados de ligações telefônicas, quem efetuou ligações para onde, a que horas e falou por quanto tempo, precisam utilizar-se de Sistemas de Bilhetagem.

São softwares executados em computador externo, capazes de recolher informações geradas pelo Sistema ACTIVE Advanced e organizá-las. Se desejável, pode ser acoplado também a um Sistema de Tarifação que avalia os custos associados àquelas ligações registradas.

A Leucotron Telecom produz e distribui esses softwares. Consulte-nos.


Tons do ACTIVE Advanced

Quando o ACTIVE Advanced deseja passar informações a usuários de ramal, sempre que possível faz uso dos visores e Áreas de Mensagem. Adicionalmente e como alternativa a ramais que não dispõem de visor, o ACTIVE Advanced faz uso de convenção de formatos de tom, para as mais diversas situações:

· Tom de Discar: Tom Contínuo ou quase contínuo (com pequena falha). Significa que o Sistema ACTIVE Advanced está apto a receber discagens por parte do operador. Ramal programado como "Proteção de Dados" (Tela de Facilidades de Ramais) recebem tons contínuos, outros, tons recortados.
· Tom de Discar Especial: Tom contínuo, mas entrecortado com um bip mais agudo. Significa que o ramal que o ouve está programado com "Siga-me" (Tela de Desvios de Ramal).
· Tom de Ocupado: Tom característico, universalmente conhecido. Significa que o recurso solicitado não está disponível, normalmente por estar inacessível.
· Tom de Erro: Parecido com o Tom de Ocupado, porém com cadência mais rápida e tom mais agudo. Significa que uma operação errada foi executada, ou foi tentado acesso a um recurso que não existe no sistema, ou é impedido.
· Tom de chamada: Tom característico, universalmente conhecido. Significa que o equipamento está aguardando que o usuário na outra extremidade da comutação atenda.
· Tom de Confirmação: Tom de cadência lenta. Significa que a operação solicitada foi concluída com sucesso.


Serviço Noturno

Modalidade de funcionamento do Sistema ACTIVE Advanced, normalmente associada a horários de funcionamento do estabelecimento. Quando o Serviço Noturno está ativado, os ramais e troncos podem assumir certas características de funcionamento diferentes daquelas que assume normalmente.

Utilizado quando não há telefonistas aptas a atender ligações (ex: à noite), ocasião em que o sistema deve assumir outra postura com relação às ligações. Diversas propriedades são contextuais ao serviço noturno.


Plano de Numeração

O Sistema ACTIVE Advanced utiliza o conceito de Intenção do Usuário: Aguarda o usuário declarar sua Intenção ao sistema para executar qualquer ação. Intenções podem ser declaradas por um clique de mouse na tela, pelo pressionar de uma Tecla de Operação ou, mais comumente, pela discagem de uma intenção.

Cada intenção tem um número associado e a tabela que vincula números a intenções é chamada de Plano de Numeração.

O Plano de Numeração é composto por uma lista de Recursos, cada qual associada a um ou mais números discáveis.

Para alterar o Plano de Numeração é necessário utilizar-se da ferramenta de manutenção TeleSuporte.


Número de Dígitos dos Setores

A utilização de Setores de Ramais é cômoda e eficiente. Se houver necessidade de até dez setores numa aplicação, não é produtivo ter que discar sempre dois dígitos para referenciar cada setor. Sendo assim, nessa tela é possível configurar se o sistema aguarda por um ou dois dígitos. Configure Dois Dígitos somente no caso de algum ramal pertencer a Setores de número superior a Dez.

· Configuração em um dígito: Agrupe ramais exclusivamente nos Setores numerados de 1 a 0 e referencie-os pelos códigos "1" a "0".

· Configuração em dois dígitos: Agrupe os ramais em qualquer dos trinta setores possíveis e referencie-os pelos códigos de "01"a "30".


Teleacesso

TeleAcesso ou TeleSuporte

Softwares fornecido pela Leucotron a sua rede técnica que tem como objetivo acessar remotamente (via MODEM) ou localmente (via cabo serial) os PABX da linha ACTIVE Advanced para manutenções e reconfigurações.


Taritron

Poderosa ferramenta de software produzida pela Leucotron que estima valores de contas telefônicas, utilizando-se de informações geradas pelo Sistema ACTIVE Advanced e recolhidas pelo Sistema de Bilhetagem. Gera relatórios de diversos tipos, gráficos comparativos, etc. Ferramenta indispensável para empresas e hotéis que desejam controlar (ou faturar) sobre a conta telefônica.


Placa VOX/Espera/DISA

Interface capaz de criar no Sistema ACTIVE Advanced dois órgãos faladores independentes, capazes de emitir mensagens de boas vindas no Sistema de Auto-atendimento.
A função de DISA é fornecido com mensagens padronizadas com os dizeres:
Mensagem 1:
"Atendimento digital. Disque o ramal desejado ou aguarde para ser atendido"
Mensagem 2:
"Estamos fora do horário de expediente. Por favor, ligue novamente no horário comercial. Obrigada"
Mensagem 3:
"Todos os atendentes estão ocupados no momento. Por favor, aguarde!"
Mensagem 4:
Silencio

Essas falas podem ser diretamente gravadas pelo usuário, utilizando os recursos do TeleSuporte.

A função de Espera provê entradas de aúdio auxiliares para ser utilizado como música em retenção em situações específicas ou personalizações.

E a função de Vox dota o sistema de mensagens de voz padronizadas, com o intuito de orientar o usuário, ou explicar certas situações. São mensagens fixas, gravadas em fábrica e cada cartão corresponde a dois órgãos completos (2 canais simultâneos). De uma forma geral, quando um VOX está em operação, tudo funciona como se houvesse um tom na retaguarda. Se o tom esperado for o tom de discar, pode-se proceder à discagem, mesmo sem esperar que a mensagem chegue ao fim.


Restrições na escolha de Identificação Virtual

· Não podem haver dois Ramais Virtuais/IP com o mesmo Número de Identificação.
· O número escolhido não deve conflitar com o Plano de Numeração básico do equipamento. O ideal é que se rearranje o plano de numeração de forma a reservar uma faixa exclusiva para Ramais Virtuais/ IP(ex: 400 a 499).
· Não deve haver colisão de intenções em discagens parciais. Ex: se "9" for chamar a telefonista, um virtual não deve começar por "9". Se "58" for utilizado como estacionamento de ligações, não deve haver Ramais Virtuais começados por "58". A pena por não obedecer essa regra será a impossibilidade de chamar internamente um Ramal Virtual, pois na dúvida gerada pela discagem parcial, o sistema recorrerá SEMPRE ao Plano de Numeração. Chamadas externas (DDR) porém poderão ser encaminhadas.
· Somente no caso de os Ramais Virtuais/IP devem ser acessíveis externamente (via ligações DDR), os números precisam estar na faixa contratada com a operadora local. Somente serão encaminhadas ligações para os Ramais Virtuais ativos. No caso de estarem inativos, a ligação é tratada conforme procedimentos definidos no seu cadastramento.
· Um Ramal Virtual/IP pode ter o mesmo número de um ramal físico. O único reflexo dessa programação é que as ligações efetuadas por ambos serão bilhetadas sob uma mesma conta. A regra porém continua com relação a encaminhamentos: como há conflito de intenções, uma ligação destinada àquele número será sempre encaminhada ao ramal físico. Programações de um e de outro porém são completamente independentes.


KS-HB Executive

Aparelho telefônico especial, dotado de visor, indicadores luminosos e teclas programáveis, que pode ser ligado ao Sistema ACTIVE Advanced, sendo capaz de receber mensagens pelo visor, representar nos indicadores luminosos estados de ocupação de linhas e ramais e desempenhar funções especiais quando o usuário pressionar suas teclas programáveis.


Período de Apresentação

Sempre que o TGCO Advanced é executado, ou toda vez que o Sistema ACTIVE Advanced sofre uma reinicialização, o TGCO Advanced passa por um período de apresentação: dialoga com o sistema informando-se a respeito das interfaces instaladas, quantos ramais, quantos troncos, sua numeração e os nomes dos ramais, para montar sua tela. Podem ser que vários TGCO's Advanced peçam informações ao mesmo tempo, portanto esse período de apresentação pode durar vários segundos. Acompanhe pela área de mensagens o andamento da apresentação.


Chamada a Setor

Recurso discável pelo Plano de Numeração (normalmente 51 + número do setor) que faz com que seja escolhido um ramal qualquer (ou vários) dentro do setor para atender. O critério de escolha é programável.

Chamada a Setor pode ser discada por ramais internos que desejem falar com "alguém" (qualquer um) do setor dado, ou pode também ser empregado para ligações entrantes via DDR. Nesse caso o plano de numeração dispõe de códigos de acesso direto a setor (530 a 539 normalmente), oferecendo mais flexibilidade à numeração externa.

A Chamada a Setor é recurso opcional, comercializado separadamente e habilitado em Configuração | Especiais.

Veja mecanismo de chamada externa semelhante, Grupos Atendedores DDR.


Tomada de linha tronco no Sistema ACTIVE Advanced

Há três formas de um ramal tomar conscientemente uma linha para discagem externa no Sistema ACTIVE Advanced:

· Tomada Seletiva (manual) por Grupo de Acesso Externo
· Tomada Geral (padrão)
· Tomada específica

Tomada Seletiva por Grupo de Acesso Externo (manual)

Todas as linhas externas do Sistema ACTIVE Advanced são agrupadas segundo afinidade quanto ao destino físico (ex: Linhas conectadas à operadora "x", ou linhas conectadas à operadora "y" ou linhas conectadas a um equipamento privado externo, ou linhas VoIP via internet).
Quando o usuário disca no seu teclado um código correspondente a uma Tomada de Grupo de Acesso Externo (1 a 8), está solicitando ao sistema a seleção de uma linha tronco livre, acessível àquele ramal, que faça parte do agrupamento externo selecionado.
A linha selecionada deve atender aos seguintes requisitos:

· O sistema verifica se o ramal solicitante tem Troncos Exclusivos (seja programados individualmente, seja por vinculação a uma classe) que pertençam especificamente ao Grupos de Acesso Externo solicitado. Caso tenha, procura um livre.
· Caso não tenha Troncos Exclusivos no Grupo solicitado ou se todos estiverem ocupados, verifica se o ramal solicitante tem Troncos de Saída (seja programados individualmente, seja por vinculação a uma classe) que pertençam especificamente ao Grupos de Acesso Externo solicitado. Caso tenha, procura um livre. Se tem pelo menos um tronco de saída no grupo especificado mas estão inacessíveis, cessa a procura e falha a tomada de linha. O ramal pode ter outros troncos de saída em outros Grupos, mas a busca e exclusivamente naquele solicitado.
· Caso não tenha Troncos de Saída no Grupo solicitado, procura qualquer outro tronco livre que pertença ao Grupo de Acesso Externo solicitado.
· Caso não ache tronco algum livre no grupo selecionado, recorre eventualmente ao redirecionamento indicado nas Propriedades.
· Vínculos são ignorados nesse caso. Cuide para que não hajam problemas com operadoras VoIP, ex: apenas uma operadora VoIP, com regras na Tabela de Processamento feitas de acordo com a única operadora VoIP.

Tomada de Linha Geral

Descrição compatível com versões de sistema posteriores à 2.00.

Quando o usuário disca em seu teclado o código de Tomada de Linha "0", solicita ao sistema que disponibilize um acesso para discagem externa, conforme os primeiros dígitos que discar. Essa ação é controlada pela Tabela de Roteamento, que define rota principal de saída e ainda elege duas alternativas. Para cada um dos Grupo de Acesso Externo (rotas físicas) indicadas (principal e alternativos), é feita uma busca para localizar uma linha livre.
O procedimento do sistema para a seleção é:

· O Vínculo é primeiramente analisado (se houver), para saber se a alternativa física é aceitável. Caso o vínculo corresponda a uma opção VoIP bloqueada, a opção física é descartada antecipadamente, passando o sistema a analisar as demais alternativas.
· O Sistema ACTIVE Advanced verifica se o ramal solicitante tem Troncos Exclusivos (seja programados individualmente, seja por vinculação a uma classe) que pertençam ao Grupo de Acesso Externo correspondente à rota principal. Caso tenha, procura um livre.
· Caso não tenha Troncos Exclusivos ou se todos estiverem ocupados, verifica se o ramal solicitante tem Troncos de Saída (seja programados individualmente, seja por vinculação a uma classe) que pertençam ao Grupos de Acesso Externo correspondente à rota principal. Caso tenha, procura um livre. Se tem pelo menos um tronco de saída mas estão inacessíveis, cessa a procura e falha a tomada de linha pela rota principal.
· Caso não tenha Troncos de Saída, procura qualquer outro tronco livre que pertença ao Grupos de Acesso Externo correspondente à rota principal.
· Caso não encontre troncos na rota principal, ou o Vínculo da rota principal (se houver) apresente situação de bloqueio, repete todo o procedimento para a "rota secundária".
· Caso não encontre troncos na rota secundária, ou o Vínculo da rota secundária (se houver) apresente situação de bloqueio, repete todo o procedimento para a "rota alternativa".
· Se não encontra, somente nesse caso, tenta tomar troncos pela metodologia de "Acessibilidade Externa Remota", que recorre a links de junção para tomada de linha em outro PABX.

Descrição compatível com versões de sistema anteriores à 2.00.

Quando o usuário disca em seu teclado o código de Tomada de Linha Genérica "0", solicita ao sistema uma linha livre, sem distinção quanto ao Grupo de Acesso externo, mas que atenda ao quesito de estar "Conectado à Rede Pública".
A linha selecionada deve atender aos seguintes requisitos:

· O Sistema ACTIVE Advanced verifica se o ramal solicitante tem Troncos Exclusivos (seja programados individualmente, seja por vinculação a uma classe) que pertençam a Grupos de Acesso Externo "Conectado a Rede Publica". Caso tenha, procura um livre.
· Caso não tenha Troncos Exclusivos ou se todos estiverem ocupados, verifica se o ramal solicitante tem Troncos de Saída (seja programados individualmente, seja por vinculação a uma classe) que pertençam a Grupos de Acesso Externo "Conectado à Rede Pública". Caso tenha, procura um livre. Se tem pelo menos um tronco de saída mas estão inacessíveis, cessa a procura e falha a tomada de linha.
· Caso não tenha Troncos de Saída, procura qualquer outro tronco livre que pertença a Grupos de Acesso Externo "Conectado a Rede Pública".
· Se não encontra, tenta tomar troncos pela metodologia de "Acessibilidade Externa Remota", que recorre a links de junção para tomada de linha em outro PABX.

Tomada Específica

Um ramal toma, especificamente, a linha apontada, seja discando "55"+ número da linha, seja clicando na tecla correspondente à linha desejada (Terminais inteligentes), seja utilizando o botão correspondente no painel do KS (KS-HB Executive). É uma forma de acesso normalmente empregada para testes, ou por operadores com recursos visuais.

Esse critério de tomada é semelhante à Tomada Seletiva (manual) por Grupo de Acesso Externo, com a exceção que dá preferência ao tronco apontado. Se o tronco apontado está ocupado, indisponível ou não acessível pelo solicitante, outro tronco do mesmo Grupo de Acesso Externo será selecionado, seguindo as regras descritas anteriormente. Não há provisão para Vínculos.


Ambiente de Alta Rotatividade de Pessoal

Se no estabelecimento há um departamento de vendas ou departamento técnico que tem o perfil de alta rotatividade de pessoal durante o dia, ou com múltiplos usuários para poucos ramais, é possível estabelecer um controle absoluto das ligações telefônicas, através do recurso "Ramal Virtual".

Suponha um departamento comercial que tenha dez mesas, com dez ramais, mas há trinta ou mais vendedores cujo perfil é ficar pouco tempo no escritório. Suponha que as posições sejam compartilhadas com os vendedores presentes para efetuarem seus contatos telefônicos tanto de saída quanto de entrada.

Faça com que esses dez ramais sejam restritos. Crie tantos Ramais Virtuais quantos forem os vendedores, cada qual com um Número de Identificação próprio e uma senha de ativação secreta. Configure cada novo Ramal Virtual criado para ser privilegiado ou semi-privilegiado, conforme se queira.

Treine os vendedores para sempre que estiverem presentes e quiserem utilizar o telefone a discar a sua ativação ("84" + senha de ativação). Toda ligação que efetuar será bilhetada com o seu Número de Identificação. Declarando-se presente ao sistema, habilita àquele aparelho telefônico a recepção de ligações (internas e externas) para o seu Número de Identificação. Treine-os para declararem-se ausentes ("85") ou use um dos recursos de auto-extinção dos ramais virtuais. Declarando-se ausentes, ligações que chegarem para aquele ramal virtual serão tratadas conforme programado: desviadas ou recusadas.


Restrições na Escolha da Senha de Ativação

· Não podem haver dois Ramais Virtuais/IP com a mesma Senha de Ativação. Embora todas fiquem "invisíveis" ao operador, o TGCO Advanced recusará senhas repetidas.
· Uma senha não pode começar igual a outra senha de outro Ramal Virtual/IP (ex: se já houver uma senha "1567", o sistema não aceitará "15679" como senha. Se já houver uma senha "2", o sistema não aceitará qualquer outra começada por "2").
· Embora não obrigatório, o ideal é que se defina como regra geral o número de dígitos que se empregará nos Ramais Virtuais. Quanto menos dígitos para a senha, mais fácil de ativar o Virtual, mas menor o nível de segurança. Quanto maior o número de dígitos, mais longa é a discagem de ativação do Ramal Virtual, mas maior é a segurança. Poucos dígitos na escolha de senha limita também o número total de Ramais Virtuais no sistema. (O limite total é 200).


Agendador de Ligações e/ou Recados

Nesta tela você poderá programar o TGCO Advanced para que ele possa lembrá-lo de algum recado, ou de fazer alguma ligação importante. Para isso, basta definir a data, a hora e o recado a ser dado (e o número do telefone a ser discado, se for o caso).

Criando Novos Agendamentos

Existem três maneiras diferentes de se agendar uma ligação ou recado. São elas:

· Dia Definido : Para ligações ou recados com uma única data de ocorrência, esta é a melhor opção a se fazer. Selecione esta opção, escreva a data específica da ocorrência do evento, e também seu horário, digite as outras informações necessárias (Número do Telefone e/ou Recado) e crie seu agendamento. O TGCO Advanced irá avisar ao usuário sobre este compromisso no dia e hora especificados, caso ele esteja sendo executado na máquina.

· Semanalmente: Para ligações ou recados que ocorrem todas as semanas, está é a opção ideal a se fazer. Basta selecionar esta opção e escolher qual o dia da semana ocorrerá o evento. Também escreva seu horário e as outras informações necessárias (Número do Telefone e/ou Recado) e crie seu agendamento semanal. O TGCO Advanced irá avisar ao usuário sobre este compromisso no dia da semana e hora especificados, caso ele esteja sendo executado na máquina.

· Todos os Dias: Para ligações ou recados que ocorrem diariamente, está a opção é a mais recomendada. Selecione esta opção e também o horário e as outras informações necessárias (Número do Telefone e/ou Recado) e crie seu agendamento diário. O TGCO Advanced irá avisar ao usuário sobre este compromisso todos os dias na hora especificada, caso ele esteja sendo executado na máquina.

Alterando ou Excluindo Agendamentos

Para alterar um agendamento feito, primeiro clique sobre o agendamento desejado na tabela. As informações sobre o agendamento clicado aparecerão na tela. Então basta alterar as informações desejadas e clicar em Alterar Agendamento Selecionado e o agendamento será atualizado na tabela.
Para excluir algum agendamento, basta clicar sobre o agendamento desejado na tabela e pressionar o botão Excluir Agendamento Selecionado. A tabela será automaticamente atualizada.

Outras Considerações

· Após a ocorrência de um agendamento, o TGCO Advanced perguntará ao usuário se ele deseja excluir automaticamente o agendamento ocorrido da tabela de agendamentos.
· O TGCO Advanced só avisará ao usuário a ocorrência dos agendamentos caso ele esteja sendo executado na máquina. Caso contrário o usuário não será avisado sobre a ligação ou recado agendado.


Estatísticas de Sistema

Neste tópico são apresentados alguns registros do Sistema ACTIVE Advanced, para efeito de análise técnica.

Órgão DTMF:
· Tentativas de tomada de receptor MF: Número de vezes no Sistema ACTIVE Advanced que foi necessária a utilização de um órgão receptor MF para interpretar discagens.
· Tomadas bem sucedidas de receptor MF: Dentre as tentativas acima, quantas vezes a tomada foi bem sucedida. Diferenças significativas para o valor acima, significa sistema sub-dimensionado quanto a órgãos DTMF.
· Tentativas de tomada de emissor MF: Idem, para emissores MF, utilizados para discagens em troncos MF, a partir de TGCO Advanced, VKS, agendas e rediscagens em geral.
· Tomadas bem sucedidas de emissor MF: Idem acima.

Órgão VOX:
· Tentativas de tomada de Órgão VOX: Número de vezes no Sistema ACTIVE Advanced que foi necessária a utilização de um órgão falador VOX. Mesmo que o sistema não disponha de órgãos VOX, esse contador é movimentado.
· Tomadas bem sucedidas de Órgãos VOX: Dentre as tentativas acima, quantas vezes a tomada foi bem sucedida. Diferenças significativas para o valor acima, significa sistema sub-dimensionado quanto a órgãos VOX.

Órgãos DISA:
· Tentativas de tomada de Órgão DISA: Número de vezes no Sistema ACTIVE Advanced que foi necessária a utilização de um órgão emissor de mensagens faladas. Mesmo que o sistema não disponha de órgãos DISA, esse contador é movimentado.
· Tomadas bem sucedidas de Órgãos DISA: Dentre as tentativas acima, quantas vezes a tomada foi bem sucedida. Diferenças significativas para o valor acima, significa sistema sub-dimensionado quanto a órgãos DISA.

Órgãos Detectores de FAX:
· Tentativas de tomada de Órgão DFAX: Número de vezes no Sistema ACTIVE Advanced que foi necessária a utilização de um órgão detector de sinal de FAX.
· Tomadas bem sucedidas de Órgãos DFAX: Dentre as tentativas acima, quantas vezes a tomada foi bem sucedida.

Consultas ao Sentinela:
· Tentativas de consulta: Estando o software Sentinela ativo e reconhecido no sistema, esse contador é movimentado toda vez que uma ligação chega ao Sistema ACTIVE Advanced via entroncamento digital, indicando o número de consultas ao Sentinela.
· Consultas bem sucedidas: Dentre as tentativas acima, quantas vezes houve resposta do referido software externo, em tempo hábil (Veja Tempos do Sistema). Se não houve resposta em tempo hábil, o sistema aceita a ligação da forma em que veio. Discrepâncias significativas com o parâmetro acima significa problemas de comunicação entre o Sistema ACTIVE Advanced e o software externo (atrasos excessivos, rede com retardo) ou tempo de consulta inadequado. Veja help Sentinela.

Consultas ao Taritron:
· Tentativas de Consulta: Estando o sistema configurado para trabalhar juntamente com o tarifador externo TARITRON (Reduz$Conta), esse contador é movimentado toda vez que uma ligação de saída é submetida à análise pelo tarifador na busca da melhor opção de operadora.
· Consultas bem sucedidas: Dentre as tentativas acima, quantas vezes houve resposta do referido software externo, em tempo hábil (Veja Tempos do Sistema). Se não houve resposta em tempo hábil, o sistema efetua a ligação utilizando seus próprios meios de escolha de operadora, baseada em tabela (Menor Custo). Discrepâncias significativas com o parâmetro acima significa problemas de comunicação entre o Sistema ACTIVE Advanced e o software externo (atrasos excessivos, rede com retardo) ou tempo de consulta inadequado.


TipoAgendamento

Selecionando o Tipo de Agendamento e Data

Escolha qual o tipo deste agendamento (Dia Definido, Semanal ou Diário) e também escolha qual a data (para o caso de Dia Definido) ou o dia da semana (para o caso de Semanal) para a ligação ou recado que será agendado.


HoraAgendamento

Selecionando a Hora do Agendamento

Selecione a hora e o minuto para o agendamento. O campo de segundos é ignorado pelo software.


RecadoAgendamento

Recado a ser Agendado

Preencha este campo com algum recado a ser dado ou, por exemplo, algum tópico importante a ser abordado para alguma ligação.


Status Serviço Noturno Ativo

Sempre que o Serviço Noturno ficar ativo, seja por intervenção manual do operador, seja por mecanismos automáticos programados para determinada hora (Tela Configuração do Serviço Noturno), esse indicador fica ativo.

Diversas propriedades de ramais, troncos e sistema são contextuais ao Serviço Noturno.


Status TeleAcesso Conectado

Esse indicador fica ativo sempre que o sistema está sendo monitorado ou acessado através de MODEM, para informação do operador. Os teleacessos para serem bem sucedidos são vinculados a autorização prévia por intermédio de Senha para Teleacesso.


Slot

O bastidor do ACTIVE Advanced tem uma certa capacidade de receber cartões de interface (Módulos). Cada interface do sistema é inserida numa posição de encaixe do bastidor. A essas posições de encaixe dá-se o nome de SLOTs.


Configuração Grupo Atendedor DDR

Grupos Atendedores DDR

Quando a aplicação requer que vários ramais toquem simultaneamente quando chega uma ligação externa, o Sistema ACTIVE Advanced oferece o mecanismo de Grupo Atendedor. Um Grupo Atendedor é um agrupamento de ramais que devam ser chamados (tocam) sempre que uma ligação de entrada se faz presente numa linha externa. Um Grupo Atendedor pode ter de um a trinta ramais e um ramal pode fazer parte de vários Grupos Atendedores. Há grupos diurnos e noturnos, flexibilizando a forma com que as ligações são atendidas à noite.

Linhas analógicas (ou digitais PLA) são SEMPRE vinculadas a Grupos Atendedores. Já linhas digitais DDR não são intrinsecamente vinculadas a tais grupos. Podem porém ser atendidas por um desses grupos, bastando que a ligação que chega declare a intenção de tocar em um Grupo Atendedor Específico, pelo número discado pelo assinante chamador. Normalmente o número chave do estabelecimento é vinculado no Plano de Numeração.

Ao todo são oito os Grupos Atendedores DDR, associáveis a troncos analógicos e desses, quatro são associáveis também a troncos digitais.

Tronos Analógicos (ou digitais PLA)

Há duas formas de se programar Grupo Atendedor a um tronco analógico. Um tronco pode ter seu grupo atendedor particular (Lista de Ramais Individual) ou ser vinculado a uma lista global (Grupo Atendedor DDR). Quando muitos troncos têm o mesmo grupo de ramais atendedores, o segundo é o método mais prático.

Troncos Digitais

Troncos digitais DDR foram concebidos para chamar diretamente um ramal específico. Se por qualquer motivo deseja-se que um tronco digital toque em vários ramais ao mesmo tempo, utiliza-se também o conceito de Grupo Atendedor, fazendo a associação de um número interno no Plano de Numeração a um de quatro Grupos Atendedores DDR. Assim, cada vez que aquele número for chamado, tocam todos os ramais do grupo escolhido. O primeiro a atender passa a ser o titular da ligação, silenciando os demais. O equipamento dispõe de quatro Grupos Atendedores DDR independentes, capazes de criar quatro núcleos de atendimento simultâneo, normalmente associados ao número chave da dependência do usuário. Assim podemos ter até quatro números chave distintos, fazendo tocar grupos diferentes de ramal.

A associação entre o número chave e os Grupos Atendedores DDR faz-se no Plano de Numeração, fazendo com que o número chave não seja um ramal, mas vários. As intenções denominadas "Acesso a Grupo Atendedor DDR 1 a 4" devem ter seus códigos de acesso alterados de forma a coincidirem com o(s) número(s) chave(s) do usuário. Inclua os ramais a receberem os toques de chamada em torno de cada grupo utilizado.

Grupos Atendedores DDR têm cada um sua versão noturna e diurna, variando o grupo chamado conforme o Serviço Noturno esteja ativo ou não.

Veja Comparação entre Grupo Atendedor DDR e Acesso a Setor


Comparação entre Grupo Atendedor DDR e Acesso a Setor

Grupo Atendedor DDR x Acesso a Setor

São mecanismos semelhantes no acesso externo por linhas tronco a um grupo de ramais, mas têm características peculiares:

· O primeiro mecanismo é genérico, o segundo é especialmente destinado a grupos de atendimento tipo DAC (grupos de atendimento tipo assistência técnica, vendas, etc).
· O primeiro faz tocar indistintamente todos os ramais do grupo, o segundo pode ser programado para escolher um único ramal dentre os demais para atender a ligação, fazendo estatísticas de ocupação.
· Um ramal pode fazer parte de vários grupos atendedores, mas pode fazer parte de apenas um Setor.
· Os grupos Atendedores têm versão noturna e diurna, variando com o estado do Serviço Noturno, ao contrário do Acesso a Setores, que é indiferente.
· Os setores formam agrupamentos de ramais próximos entre si, e tem a característica de permitir captura de ligações dentro do setor.


Status Alarme de Feixe PCM30

Se o Sistema ACTIVE Advanced dispõe de Módulo TD ou Módulo TD Dual e há algum problema com o sinal fornecido pela concessionária local ou equipamento remoto, todos os troncos correspondentes àquele feixe digital são bloqueados, as ligações em curso são desligadas e esse alarme urgente é apresentado.

Contate sua assistência técnica ou a concessionária local, reportando o problema.


Linhas digitais PLA

Linhas digitais PLA (Protocolo de Linha de Assinante)
Topo Antes Depois

Modalidade de programação da placa de troncos digitais que a torna operacionalmente idêntica a uma linha analógica, com informação de chamada (dual do toque), ocupação (dual de abertura e fechamento de loop).


Status Alarme de Falha de Comunicação

Sistema paralisado por incapacidade de comunicar-se com o Módulo de Telefonia.

Recorra a sua Assistência Técnica e reporte o problema.

Contate o SAT Leucotron


Menu Ajuda

Use a Ajuda Online para esclarecer dúvidas sobre a operação do TGCO Advaced ou programações.


Menu Sair

Usada para sair do TGCO Advanced. Observe contudo os seguintes pontos, antes de sair do TGCO:

· O ramal correspondente ao TGCO Advanced volta a ser um ramal comum.
· Se a posição TGCO Advanced estiver programada como Posição Operadora (Tela de Configuração Avançadas de Ramal) e se for a única Posição Operadora do sistema, os demais ramais quando discarem "9" receberão tom de erro.


Tabela de Feriados

É a tabela com todos os feriados do ano que o serviço noturno utilizará para início e término automático.

· Adicionando Feriado: Para adicionar um novo feriado clique com o botão direito do mouse sobre a lista e escolha a opção "Adicionar Novo Feriado".

· Removendo Feriado: Para remover um feriado clique com o botão direito do mouse sobre o feriado e escolha a opção "Remover Feriado".

· Editando Feriado: Para editar um feriado clique com o botão direito do mouse sobre o feriado e escolha a opção "Editar Feriado".


Configuração Bilhetagem Alarmes

Alarmes do Sistema de Bilhetagem

Caso o Sistema de Bilhetagem ou Exportação de bilhetes encontre algum obstáculo que impeça ou dificulte seu trabalho, um alarme é gerado, refletindo-se na tela dos TGCO's ativos e todos os métodos de alarme disponíveis.

As seguintes situações são possíveis:

Alarmes Urgentes:

Sistema de bilhetagem bloqueado por problemas: Causado por dificuldade de acessos a disco. Tente a Ação Limpar Disco, sob pena de perda do buffer. Caso não funcione, contate a Leucotron.
Buffer de bilhetes entre 95% e 100% de capacidade: O Sistema de coleta de bilhetes prevê dificuldades à vista. Não se trata de um alarme catastrófico, já que ainda há espaço para bilhetes, mas requer uma ação rápida. Verifique por que não há recolhimento de bilhetes.
Buffer de bilhetes cheio: Está esgotada a capacidade de acúmulo de bilhetes. Desse momento em diante, o Sistema Advanced vai restringir as ligações, permitindo somente ligações por ramais cuja propriedade "Ramal trava bilhetagem" não estiver marcada. Ainda restam cerca de 200 registros de ligações voláteis, que serão utilizados emergencialmente, até que o buffer possa contê-las. Verifique por que não há recolhimento de bilhetes.

Alarmes não urgentes:

Mecanismo de exportação de bilhetes via serial travado por CTS ou XOFF: Quando a metodologia de exportação é serial e o sistema externo não está apto a recolher os bilhetes, por tempo maior que 30s, esse alerta é enviado. Verifique o que há com o dispositivo de coleta. Não é grave a ocorrência, já que o sistema continua a armazenar bilhetes normalmente. Use a ação "Forçar Envio" para tentar liberar.

Mecanismo de exportação de bilhetes via socket UDP não consegue enviar: Há algum problema na configuração da exportação de bilhetes via UDP. Não é grave a ocorrência, já que o sistema continua a armazenar bilhetes normalmente. Verifique portas local e remota.

Mecanismo de exportação de bilhetes via socket UDP não obtem confirmação externa: Na metodologia de exportação via UDP, quando o modo protocolado está configurado, o sistema fica aguardando que o computador externo confirme a recepção do pacote enviado, através de uma mensagem-resposta de formato apropriado. Se não há resposta, ou a resposta não corresponde à esperada, o sistema tenta o re-envio do mesmo bilhete continuamente. A falta de resposta por tempo maior que 30s provoca esse alarme. Não é grave a ocorrência, já que o sistema continua a armazenar bilhetes normalmente. Verifique o que há de errado com o dispositivo recolhedor de bilhetes.

Mecanismo de exportação de bilhetes via CTI TCP não obtem confirmação externa: Na metodologia de exportação via ACTIVE Tools, o sistema sempre aguarda que o computador externo confirme a recepção do pacote enviado. Se não há resposta, o sistema tenta o re-envio do mesmo bilhete continuamente. A falta de resposta por tempo maior que 30s provoca esse alarme. Não é grave a ocorrência, já que o sistema continua a armazenar bilhetes normalmente. Verifique o que há de errado com os Módulos ACTIVE Tools no caminho entre o PABX e o software recolhedor de bilhetes, e se esse software está ativo.

Buffer de bilhetes entre 50% e 75% de capacidade: Alerta que o Sistema de bilhetagem está acima da metade da capacidade. É apenas um alerta.

Buffer de bilhetes entre 75% e 95% de capacidade: Alerta que o Sistema de bilhetagem está acima de três quartos da capacidade. É apenas um alerta.


Configuração Bilhetagem

Essa descrição refere-se a versão de softwares iguais ou superiores a 2.10. Clique aqui para versões anteriores.

O Sistema de Bilhetagem do Sistema ACTIVE Advanced é responsável pela coleta de dados sobre ligações telefônicas, para efeito de registro ou tarifação. É capaz de acumular milhares de ligações sem o auxílio de dispositivos externos.

Estatísticas:

As estatísticas dão uma noção da ocupação e do funcionamento do Sistema de Coleta de Bilhetes. São fornecidas as estatísticas de ocupação em disco (não volátil) e de registros em memória. O Sistema trabalha com as informações em memória e vai enviando-as para o disco na medida do possível.

Coleta de bilhetes:

É o ato de colecionar informações e armazená-las de forma não-volátil.

Propriedades da Coleta de Bilhetes

Para que o Sistema de Bilhetagem receba informações, é necessário que o bilhetagem esteja "Ativa". Caso contrário, nenhuma informação de bilhetagem é armazenada. Cuide para que os Grupos de Acesso Externo aos quais as linhas estejam vinculadas estejam com a propriedade "Bilhetar ligações" ativa.
A coleta de bilhetes é independente da exportação de bilhetes. Desativar a coleta não desativa a exportação, nem apaga os bilhetes já recolhidos.

· Bilhetagem de ligações recebidas: Marque essa opção se deseja que o sistema de bilhetagem armazene as ligações recebidas, para efeito de estatística ou controle. Não registrar ligações recebidas é opção mais econômica na questão de ocupação de espaço em bases de dados.
· Bilhetagem de ligações DDR não encaminhadas: Se essa opção estiver marcada, o sistema de bilhetagem registrará as ligações que chegaram via DDR que não foram completadas, por não terem ramais ou serviços correspondentes ao solicitado no plano de numeração. É uma opção de registro apenas para estatística de erro.
· Ignora Ligações Gratuitas: Marque essa opção quando desejar que o sistema não gere bilhetes quando a rede pública informar que uma ligação foi completada para terminal gratuito. Ex: Ao invés de receber tom de ocupado, há centrais que enviam uma gravação informando que o terminal discado está ocupado. Marcando essa opção evita a bilhetagem nesse caso. Válido apenas para o caso de troncos digitais PLR.

Exportação de bilhetes:

É o ato de retirar as informações do Sistema Advanced, para tratamento externo.

Propriedades da Exportação de bilhetes - Métodos

Selecione nesse campo o método adotado para retirar os bilhetes coletados no Sistema Advanced. São quatro possíveis:

· Ativo via ACTIVE Tools: O Sistema Advanced tenta ativamente enviar bilhetes para um computador externo, utilizando a metodologia de transporte de informação utilizada pelos módulos ACTIVE Tools. Compatibilidade com o Taritron.
· Passivo: O Sistema Advanced não tenta enviar os bilhetes. Simplesmente coleta-os e armazena-os para que sejam buscados através de sistemas paralelos (TFTP).
· Ativo via UDP/IP: O Sistema Advanced tenta ativamente enviar bilhetes para um computador externo, utilizando um pacote UDP/IP, para efeito de integração com softwares externos. Essa metodologia exige que sejam programados IP alvo para a recepção de bilhetes, porta local e porta remota. O sistema pode também funcionar em modo protocolado, aguardando feedback de recepção, antes que envire o próximo bilhete. Solicite à Leucotron o "Manual de Bilhetagem do Sistema Advanced" para detalhes do protocolo. >Contate o SAT Leucotron
· Ativo via serial: O Sistema Advanced tenta ativamente enviar bilhetes para um computador externo, utilizando interface serial. Esse método não pode ser programado nem alterado por essa tela, por tratar-se de serviço intimamente dependente de recursos de hardware disponíveis. Essa metodologia é selecionada quando um Perfil compatível com bilhetagem serial é selecionado no TeleSuporte. Solicite à Leucotron o "Manual de Bilhetagem do Sistema Advanced" para detalhes do protocolo. >Contate o SAT Leucotron

Exportação de bilhetes via TFTP

Independente do método de exportação selecionado, os bilhetes acumulados pelo Sistema ACTIVE Advanced podem ser recolhidos em forma de arquivo texto, desde que o sistema disponha de Placa de Rede e o serviço TFTP esteja habilitado no TeleSuporte. Solicite à Leucotron o "Manual de Bilhetagem do Sistema Advanced" para detalhes de formato do arquivo. >Contate o SAT Leucotron.
Para efeito de segurança, o recolhimento via TFTP pode ser restrito a um único computador na rede, bastando especificar o IP exclusivo.

Veja Alarmes do Sistema de Bilhetagem
Veja Ações Sobre o Sistema de Bilhetagem


Status Urgência de Bilhetagem

Este sinal adverte o operador sobre algum problema grave ou potencialmente grave que pode ter reflexos no sistema de coleta de bilhetes. Requer ou requererá interferência técnica no sistema.

Acesse Configuração|Bilhetagem e consulte o motivo do alarme.


Mensagens de Alerta

Durante a execução do TGCO Advanced podem ocorrer mensagens referentes a ocorrências importantes do Sistema. Estas ocorrências ficarão registradas nesta tela para que as mesmas sejam analisadas posteriormente.

Vale lembrar que as mensagens que ocorrerem no sistema durante o tempo que o TGCO Advanced estiver desligado, não são registradas.

Estas ocorrências podem ser excluídas clicando no botão Limpar Ocorrências.

Serão registradas no máximo 1000 ocorrências, sendo que após atingir este valor, as mais antigas serão substituídas pelas mais recentes.


Botões Visíveis do TGCO Advanced

Caso não se queira visualizar todos os ramais e troncos do sistema, é possível ocultar os botões desejados. Nesta tela os Ramais e Troncos desejados podem ser removidos ou inseridos de uma maneira muito rápida e simples.

Clique sobre os itens, desmarcando aqueles que serão ocultados. Depois clique em Ok e aguarde até que as teclas desejadas sejam ocultadas. Para marcar todos os Ramais, deixando-os visíveis, clique no botão Selecionar todos Ramais; e para marcar todos os Troncos, deixando-os visíveis, clique no botão Selecionar todos Troncos.

Para que se possa visualizar todos Ramais e Troncos para fazer, por exemplo, uma configuração coletiva, sem perder as informações de quem é visível ou oculto, basta clicar em Visualizar Todos. Depois de feita, por exemplo, a programação, basta clicar em Visualizar os Marcados que a tela voltará a ter apenas os botões selecionados.

Caso seja escolhida a opção Ordenação dos Botões por Posição Física na tela de Configurações de Monitor, todas as configurações desta tela serão perdidas e todos os Botões se tornarão Marcados e Visíveis na Tela do TGCO Advanced.


Status Sentinela Ativo

Sinaliza ao operador que o software filtro de ligações de entrada "Sentinela" está ativo e operacional.


Status Alarme de Bilhetagem

Este sinal adverte o operador sobre algum problema que interfere nos mecanismos de exportação automática de bilhete. Não é um alarme urgente, já que o sistema tem capacidade para acumular milhares de registros de bilhetagem. É uma advertência que alguma coisa impede o escoamento das informações para um computador externo, ou requer de alguma forma, atenção.

Acesse Configuração|Bilhetagem e consulte o motivo do alarme.


InserirNaLista

Inserir Número na Lista Telefônica

Caso tenha digitado um número de telefone e um nome de usuário, e queira adicioná-los à Lista Telefônica do TGCO Advanced, clique neste botão.


Configuração Bilhetagem Ações

Ações sobre o Sistema de Bilhetagem

Clicando sobre os botões de Ação, impomos certos procedimentos ao Sistema de Bilhetagem, que pode ajudar-nos a identificar problemas:

· Atualizar Estatística: A Tela de bilhetagem mostra a situação instantânea no momento em que foi aberta. Clicando nesse botão, a tela é remontada, fazendo refletir nela estatísticas atuais. Não há risco para bilhetes.

· Forçar Envio: Use esse botão para cortar qualquer temporização ou ignorar qualquer bloqueio de origem interna que esteja impedindo que um dos métodos ativos se manifeste. Se houver bilhetes no buffer de disco, devem ser imediatamente transmitidos (serial, rede UDP ou rede via ACTIVE Tools). Se o método de exportação for protocolado (aguarda resposta), continua sendo exigida a resposta. Não há risco para bilhetes.

· Enviar Teste: Exclusivamente para os métodos Ativos via UDP/IP ou serial, força o envio de uma linha de teste, para simples verificação. Aguardará resposta normalmente, no caso de modo protocolado no método UDP/IP. Não envia dados para o disco e não há risco para bilhetes.

· Limpar Disco: Procedimento extremo, que instrui ao sistema o apagamento completo do arquivo de bilhetes, que passa a vazio. Todos os bilhetes são irreparavelmente perdidos.


Configurar Visualização das Mensagens de Alerta

Algumas mensagens são apresentadas através de uma tela de alerta no centro do visor. A visualização ou não dessas mensagens pode ser configurada, conforme a natureza do estabelecimento e a necessidade ou não de sua apresentação. As opções são:

· Visualizar uma vez por dia: cada tipo de mensagem será apresentada somente uma vez por dia, sendo que se a mesma mensagem já tiver sido apresentada anteriormente, ficará somente registrada na tela de mensagens de alerta.
· Visualizar sempre: Todas as mensagens serão sempre apresentadas, tantas vezes quantas as ocorrências respectivas se apresentarem.
· Nunca visualizar: As mensagens não serão apresentadas na tela do operador, somente são registradas na tela de mensagens de alerta.


Status Bilhetagem Ligada

O indicador de Bilhetagem Ligada acende sempre que o Sistema de Bilhetagem estiver ativo, para simples controle do operador.


SelecionaDaLista

Selecionar número da Lista Telefônica

Caso o agendamento seja de alguma ligação cujo número esteja na Lista Telefônica do TGCO Advanced, clique neste botão para que a Lista Telefônica seja aberta. Depois clique sobre o número da Lista desejado e feche a lista telefônica. O número que foi clicado aparecerá automaticamente na tela do agendador.


TelefoneAgendamento

Número e nome do telefone a ser discado

Caso o agendamento seja de uma ligação a ser feita, preencha estes campos com o número do telefone que será discado na hora marcada e o nome da pessoa com a qual deseja-se falar. Estas informações podem ser facilmente obtidas caso o número a ser discado esteja na Lista Telefônica do TGCO Advanced. Basta clicar no botão Selecionar número da Lista Telefônica.

Caso este seja um agendamento de algum recado, basta deixar este campo em branco.


Status Alarme de Rotas VoIP

Sinaliza ao operador que há uma situação de alarme numa das Rotas VoIP, impedindo que ligações sejam encaminhadas por certo provedor. A urgência dessa ocorrência é relativa, já que podem ou não haver alternativas de roteamento, evitando a utilização do "caminho VoIP" que se apresenta com problemas. De forma geral, se houver vínculos de roteamento para a Rota VoIP alarmada, o Sistema ACTIVE não encaminhará ligações para esse provedor, até que o alarme seja eliminado.

O procedimento ao verificar esse alarme, é acessar a tela "Informações|Alarmes de Rotas Voip" para tomar ciência do tipo de alarme e localização.


Transferência entre linhas tronco
Topo Antes

Se por qualquer motivo for necessário transferir duas linhas tronco entre si, convoque uma conferência incluindo a si próprio e as linhas a serem transferidas. Apresente os interlocutores e simplesmente reponha ao gancho. As linhas são transferidas e permanecem em conversação, nas seguintes regras:

· Pelo menos uma das linhas é digital ou VoIP: A ligação continua por tempo indeterminado, enquanto a linha VoIP ou digital escolhida como controladora permanecer na condição "ocupada". Caso ela acuse desocupação, a outra linha também é desligada.
· Ambas as linhas analógicas: A ligação se mantém, mas por tempo determinado, findo o qual ambas as linhas serão desligadas, sem aviso. O tempo de conversação pode ser configurado na tela "Configuração|Tempos do Sistema", Tempo de Auto-desligamento de linhas analógicas.


.topic 1000

        Bem vindo ao TGCO Advanced. Este arquivo aborda os aspectos operacionais do Terminal Gráfico de Configuração e Operação, de forma a propiciar sua utilização mais eficaz e entender plenamente as necessidades do usuário quanto a sua utilização.

        O software foi desenvolvido para servir como apoio na operação do Sistema ACTIVE Advanced com objetivo de auxiliar no aproveitamento da grande quantidade de recursos que incorpora.

        Selecione o assunto sobre o qual deseja obter informações ou consulte o índice por assunto.

Sobre o TGCO Advanced
Instalação e Configuração
Conhecendo o TGCO Advanced
Operação Básica
Aplicações

Entre em contato conosco

Help compatível com versão do TGCO 4.2.0

12/09/2007

.topic 1010

Rua Jorge Dionísio Barbosa, 312 - Caixa Postal 40
CEP: 37540-000 - Santa Rita do Sapucaí - MG
Fone: (35) 3471-9500 - FAX: (35) 3471-9666

SAC - Setor de Atendimento ao Consumidor
Ligação Gratuita: 0800 35 8000

sac@leuctron.com.br
www.leucotron.com.br

.topic 1020

    O Terminal Gráfico de Configuração e Operação é um software planejado para simplificar a operação e a programação do Sistema ACTIVE Advanced, a partir de um computador externo e um ramal qualquer do sistema.

    Utilizando essa poderosa ferramenta como mesa operadora, o usuário pode desfrutar da comodidade de agir como uma posição de telefonista no PABX, ao mesmo tempo que edita textos, planilhas ou outra aplicação qualquer do Windows. Pode atender ou efetuar ligações, transferí-las, verificar situação de ocupação de cada ramal ou tronco no sistema, enfim, qualquer ação executável por uma posição telefonista.

    Como ferramenta de configuração, o usuário pode visualizar e/ou programar as propriedades de qualquer ramal ou tronco no sistema, individualmente ou coletivamente. Tudo através de comandos visuais bem explicados nas telas de programação, tornando excepcionalmente fácil qualquer alteração.

    Sua comunicação com o PABX pode ser através de cabo serial ou rede local TCP/IP.

Vantagens do Equipamento

        A posição do TGCO Advanced é vista como um ramal especial, com algumas vantagens:

·		Nunca estará ocupado para qualquer tipo de ligação (interna ou externa);
·		Tem acesso a todas facilidades adicionais (programações) da posição da telefonista;
·		Tem um eficiente sistema de indicação, visual e sonora, do estado atual de cada ramal e de cada linha externa;
·		Emite mensagens comunicando eventuais falhas e estados de operação;
·		Permite fazer alterações de dados como verificação de agenda, programações, etc;
·		Possui um sistema de níveis de senhas para maior segurança ao habilitar/ desabilitar programações;
·		Tem relógio e data digitais incorporados;
·		Permite fazer configurações coletivas tanto de ramais quanto de troncos;
·		Possui lista telefônica própria facilitando o processo de ligações internas e externas;
·		Permite comunicação paralela com outros ramais TGCO Advanced, via "chat".

.topic 1030

        O TGCO Advanced é um software que para ser executado, requer três pré-requisitos básicos:

    Comunicação com o Sistema ACTIVE Advanced
    Licença de Software instalada
    Configuração Inicial

Etiquetas de Personalização do Teclado

        Junto com o CD-ROM de instalação são fornecidos adesivos para personalizar o teclado reduzido de seu computador, com as inscrições das Teclas de Operação.

.topic 1040

        O requisito básico para que seu TGCO Advanced funcione é o contato entre seu computador e o Sistema ACTIVE Advanced. Esse contato é estabelecido por intermédio de programas especiais (drivers) fornecidos junto com o equipamento ou gratuitamente junto à Leucotron (Active Tools).

        O TGCO Advanced somente pode ser executado após a instalação e verificação do funcionamento dos drivers de comunicação, sob pena de ocorrer a mensagem:

        Nesse caso, o TGCO Advanced fica ativo, mas como não consegue comunicar-se, fica apresentando na Área de Mensagens a seguinte frase:

        Aguardando Comunicação...

        O procedimento nesse caso é instalar corretamente os arquivos de Expansão Windows (Active Tools) ou se já instalado, executar o driver apropriado ao meio de comunicação disponível.

.topic 1050

        É necessária a presença de um arquivo especial no Sistema ACTIVE ADVANCED, contendo uma ou mais licenças de software para que uma ou mais instâncias do TGCO Advanced funcione.

        A mesma chave pode conter licenças de uso de software para vários outros produtos da Leucotron, como por exemplo, ramais virtuais, ramais IP, o Contact Phone e também as Funções Especiais.

        Para que uma Licença seja encomendada junto à Leucotron, será necessário a informação sobre o Número de Série do equipamento, que pode ser visualizado na tela Informações|Sistema.

.topic 1060

Identificação do Ramal de Voz

        O TGCO Advanced requer uma posição de ramal (comum) para fonia (voz), que precisa ser instalado ao lado do computador. Esse ramal precisa ser identificado ao TGCO Advanced, para que opere normalmente. A informação de qual ramal usar não se dá pelo número do ramal, mas pela sua posição absoluta no sistema (lembre-se que números de ramal no ACTIVE Advanced são apenas propriedades). A posição absoluta é dada pelo número do slot onde está o Módulo que o controla e o número de ordem do ramal dentro da Módulo (Placa:Ordem).

        Ao ser executado pela primeira vez, supondo que hajam drivers de comunicação funcionando normalmente, o TGCO Advanced assume modo SEM OPERAÇÃO. Nesse modo o TGCO somente faz programações, mas não permite operações.

        Para torná-lo um TGCO Advanced completo, proceda à substituição do ramal de fonia.

.topic 1070

          O TGCO Advanced usa os recursos de tela, teclado e mouse do seu computador. Sempre que a janela do TGCO Advanced estiver visível no seu monitor, poderão ser observados dezenas de botões coloridos, cada qual representando um ramal ou linha tronco do sistema. A cor e o comportamento dos botões tem correspondência com a situação de ocupação individual de cada ramal ou linha. Podem ser observadas também diversas informações do PABX, dispostas de maneira clara.

        Sempre que a janela do TGCO Advanced estiver ativa, o teclado e o mouse podem ser utilizados para interagir com o PABX. Sempre que alguém chamar para o ramal correspondente à posição TGCO Advanced, será ouvido um toque de chamada, variável conforme o tipo de chamada. O toque será ouvido a partir de recursos multimídia do computador se disponível, ou alternativamente, mesmo a partir do alto-falante interno ao PC.

    Conhecendo o Teclado do TGCO Advanced
    Conhecendo a Tela do TGCO Advanced

.topic 1080

        Quando a janela do TGCO Advanced está ativa, o teclado fica disponível para seu uso, na operação do sistema. Devemos entendê-lo como duas partes distintas, o Teclado Normal e o Teclado Numérico, ou Reduzido:

·	Teclado Numérico ou Reduzido: Usado como aparelho telefônico, com teclas especiais para operação
·	Teclado Normal: Usado configurações, edições, chat, etc.

        Não se pode usar o Teclado Numérico para edições e configurações, assim como não se pode usar o Teclado Normal para discagens e operações.

.topic 1090

        A tela do TGCO Advanced pode ser dividida em áreas, para seu melhor entendimento. Clique na figura abaixo, na área de interesse para obter informações mais detalhadas:

    Ou veja para mais detalhes:

        Área de Ramais
        Área de Troncos
        Menus do TGCO Advanced
        Teclas de Operação
        Status do Sistema
        Mensagens do Sistema

Observação:
·		Sempre que houver uma sinalização de mensagem, indicando presença de mensagem gravada no Correio de Voz (equipamento opcional), automaticamente aparecerá uma cartinha branca com uma bandeirola vermelha em movimento na "Tray bar" (barra inferior do Windows, ao lado do relório). Um clique nesse ícone chamará o Correio de Voz para o recolhimento da mensagem gravada.

.topic 1100

        Sempre que o programa TGCO Advanced é posto em execução, solicita ao PABX a configuração atual de ramais e troncos. Faz aparecer na área de ramais tantos botões quantos forem os ramais instalados nesse momento no PABX, agrupados em fileiras. Cada botão então, passa a representar um ramal do sistema. O tipo do ramal e sua situação de ocupação instantânea alteram dinamicamente a aparência física do botão na tela:

·		Botão ausente, lugar apenas reservado: Ramal inibido, desativado pelo operador.
·		Botão apagado: Ramal ativo e livre.
·		Botão aceso: Ramal ativo e em uso.
·		Botão alternando lentamente entre apagado e aceso: Ramal chamando o TGCO Advanced. É acompanhado pelo Toque Interno.

        A cor dos botões e do fundo de tela definem as situações apagado, aceso, assim como ausente. Essas cores são alteráveis à vontade.

        Clicando com o botão esquerdo do mouse sobre um botão na área de ramais, comanda-se ao sistema o acesso (chamada) ao ramal apontado. Clicando com o botão direito do mouse sobre um botão na área de ramais, abre-se o Menu de Configuração Individual do Ramal apontado.

        Veja mais sobre a Tela do TGCO Advanced: Área de Troncos

.topic 1110

        Sempre que o programa TGCO Advanced é posto em execução, solicita ao PABX a configuração atual de ramais e troncos. Faz aparecer na área de troncos tantos botões quantos forem as linhas instaladas nesse momento no PABX, agrupados em fileiras de dezesseis botões. Cada botão então, passa a representar uma linha, ou juntor do sistema. A situação de ocupação instantânea de cada linha altera dinamicamente a aparência física do botão respectivo na tela:

    ·	Botão ausente, lugar apenas reservado: Linha inibida, desativada pelo operador
    ·	Botão apagado: Linha ativa e livre.
    ·	Botão aceso: Linha ativa e em uso.
    ·	Botão alternando lentamente entre apagado e aceso: Linha chamando o TGCO Advanced. É acompanhado pelo Toque Externo.
    ·	Botão com ícone: Situações especiais: Pare o cursor do mouse sobre o ícone para conhecer seu significado.

        A cor dos botões e do fundo de tela definem as situações apagado, aceso, assim como ausente. Essas cores são alteráveis à vontade.

        Clicando com o botão esquerdo do mouse sobre um botão na área de troncos, comanda-se ao sistema o acesso (conexão) ao tronco apontado, desde que ele esteja acessível (estacionado, retido, livre, chamando). Clicando com o botão direito do mouse sobre um botão na área de troncos, abre-se o Menu de Configuração Individual do Tronco apontado.

        Veja mais sobre a Tela do TGCO Advanced: Menus do TGCO Advanced

.topic 1120

        No topo da tela do TGCO Advanced há os Menus, que dão acesso a inúmeras facilidades e configurações. O acesso aos menus é controlado por senhas. Opções desabilitadas significam que o nível de senha atual não permite acessos àquela tela.

        Clique na figura abaixo, na região do menu que deseja mais detalhes:

        Ou veja para mais detalhes:
        Menu Configuração
        Menu Console
        Menu Listas
        Menu Informações
        Menu Ajuda
        Menu Sair

        Veja mais sobre a Tela do TGCO Advanced:
        Teclas de Operação

.topic 1130

        As Teclas de Operação são utilizadas para comandar operações ao sistema. Tanto podem ser acessadas no teclado, quanto no monitor, com o mouse. As Teclas de Operação do visor do TGCO Advanced, acessíveis por mouse, têm a mesma função das correspondentes no teclado, exceto o Chat, que somente pode ser acessado pelo mouse.

        Nem sempre a operação está habilitada. O seu TGCO Advanced pode estar operando no modo sem operação. Nesse caso, as teclas ficam inoperantes ou desabilitadas.

        Junto com os discos de instalação são fornecidos adesivos para personalizar o teclado reduzido de seu computador, com as inscrições das Teclas de Operação.

        Clique sobre o desenho abaixo, na tecla que deseja conhecer a função:

        Ou veja mais informações em:

        Tecla Libera Linha
        Tecla Transfere
        Tecla Fila de Espera
        Tecla Cancela
        Tecla Busca-Pessoa
        Tecla Atende Ramal
        Tecla Atende Tronco
        Tecla Espera
        Teclas Numéricas
        Tecla Chat

        Veja mais sobre a Tela do TGCO Advanced
        Status do Sistema

.topic 1140

        Libera a última linha externa colocada em retenção pelo operador do TGCO Advanced. Se estiver diretamente em conversação com uma linha externa, libera essa linha específica.

        Se em conversação interna, primeiramente coloca-a em retenção, antes de tentar liberar a última linha.

.topic 1150

        Usada para atender a uma chamada de Chat (conversa por escrito), vinda de outro equipamento TGCO Advanced ou compatível. Muda sua descrição conforme o contexto:

    ·	Chat: Visualiza última tela de chat, ou volta ao chat corrente
    ·	At. Chat: Aceita chamada de chat pendente
    ·	Canc. Chat: Cancela um pedido de chat ainda não atendido.

.topic 1160

        Usada para comandar transferência dos dois últimos elementos (ramais ou troncos) colocados em espera. Se está falando com uma linha ou com um ramal, essa conversação é transferida para o último elemento colocado em espera.

        É possível executar transferência para um ramal sem que ele ainda tenha atendido. Basta usar a Tecla Transfere quando ouvir o Tom de Chamada.

        Nem sempre é possível transferir uma ligação. Linhas tronco não podem ser transferidas entre si e ramais restritos nunca podem recebê-las por transferência. Confirme o sucesso da operação de transferência pela mensagem que o sistema retornará na Área de Mensagens do Sistema.

.topic 1170

        Usada para reaver uma ligação colocada em espera pela Tecla Cancela, Tecla Espera ou pela execução de qualquer outra operação. Sempre que o operador pressionar essa tecla, o sistema tentará reaver a ligação (externa ou interna) posta em retenção há mais tempo. Oriente-se sobre qual ligação está sendo reavida pela mensagem retornada pelo sistema, na Área de Mensagens do Sistema.

        Se o operador teclar Fila de Espera estando em conversação com uma linha ou ramal, a ligação corrente é colocada em espera e outra ligação colocada em espera, há mais tempo, é recuperada. Se não houver outra ligação, eventualmente essa mesma é recuperada.

.topic 1180

        Use essa tecla para colocar uma linha ou ramal que esteja em conversação, na condição de retida, em espera. (Piscando lentamente na tela).

.topic 1190

        A Tecla Cancela é utilizada para cancelar qualquer operação pendente. Se pressionada durante uma ligação, a ligação é colocada em retenção.

        Use a Tecla Cancela para sinalizar ao PABX que terminou a discagem numa linha externa, antes de tentar transferí-la para outro ramal.

.topic 1200

        Usada para desligar o ramal TGCO Advanced, efetivamente "por no gancho", com todas as suas conseqüências. Ao repor o fone no gancho no ACTIVE Advanced, o sistema:

    ·	Transfere os dois últimos elementos colocados em retenção (se possível).
    ·	Desliga todos os ramais internos colocados em espera.
    ·	Desliga todas as linhas externas colocadas em espera, salvo a última, que tentará voltar ao TGCO Advanced, tocando como rechamada (Veja Recupera Linha Em Espera, nas Facilidades de Ramal)
    ·	Desliga o fone de cabeça, para maior conforto do operador.

.topic 1210

        Quando dotado de Placa de Serviços ou Placa de Entrada de Música em Espera/Saída de BP e no estabelecimento há sistema de alto-falantes que permitem a chamada em alta voz de pessoas, o ACTIVE Advanced pode ser conectado. Qualquer ramal autorizado poder conectar-se ao sistema, discando a seqüência apropriada. No TGCO Advanced, basta pressionar a Tecla Busca Pessoa. Use Cancela ou Gancho para desconectar-se.

        Apenas um ramal, por vez, tem acesso ao Busca-Pessoa.

.topic 1220

        Sempre que uma ligação interna deva ser atendida (toque interno, com o botão do ramal chamador piscando), o operador deve pressionar a Tecla Atende Ramal. Ao pressioná-la, o sistema escolhe um ramal que esteja chamando para atender. Oriente-se pela Área de Mensagens sobre qual ramal foi atendido.

    Se desejar escolher o ramal a atender, simplesmente clique com o mouse no botão do ramal chamador, ou tecle seu número, como se desejasse originar-lhe uma ligação.

    Estando numa ligação interna ou externa, ao pressionar Atende Ramal, a ligação corrente é sempre colocada em retenção, antes que o sistema procure ramais para atender.

.topic 1230

        Sempre que uma ligação externa (ou porteiro) deva ser atendida (toque externo, com o botão do ramal chamador piscando), o operador deve pressionar a Tecla Atende Tronco. Ao pressioná-la, o sistema escolhe para atender um tronco qualquer que lhe seja acessível e que esteja chamando. Oriente-se pela Área de Mensagens sobre qual linha foi atendida.

        O ACTIVE Advanced informa pela sua Área de Mensagens qual linha está chamando. Se houver informação de Identificação de "A" no sistema, informará o número do assinante chamador.

        Se desejar escolher a linha a atender, simplesmente clique com o mouse no botão do tronco chamador, ou use os recursos de pré-atendimento.

        Estando numa ligação interna ou externa, ao pressionar Atende Tronco, a ligação corrente é sempre colocada em retenção, antes que o sistema procure troncos para atender.

.topic 1240

        São utilizadas para efetuar-se discagens internas e externas, como num aparelho telefônico comum. É importante separar o teclado reduzido do restante do teclado.

        Discagens só funcionam quando pressionadas as teclas do teclado numérico e assim mesmo se a janela do TGCO Advanced estiver ativa!

        Os teclados telefônicos têm as teclas * (asterisco) e # (Cancela). No Teclado Numérico, essas teclas são conseguidas pressionando, respectivamente, Shift+0 e Shift+Fila Espera (Ou Shift+Del).

.topic 1250

        Na base da tela do TGCO Advanced há uma linha com quatro campos destacados. O objetivo desses campos é apresentar ao operador a situação de eventos importantes ao sistema e alarmes. Os eventos e alarmes são organizados por importância, da esquerda para a direita.

        Clique na figura abaixo no evento que deseja conhecer o significado:

        Ou veja mais detalhes em:
        Status Bilhetagem Ligada
        Status Teleacesso Conectado
        Status Serviço Noturno Ativo
        Status Alarme de Falha de Comunicação
        Status Alarme de Feixe PCM30
        Status Alarme de Bilhetagem
        Status Urgência de Bilhetagem
        Status Sentinela Ativo
        Status Alarme de Rotas VoIP

        Veja mais sobre a Tela do TGCO Advanced:
        Mensagens do Sistema

.topic 1260

        A base da tela do TGCO Advanced tem como objetivo trazer informações do sistema ao operador. O canto esquerdo informa-se com relação à hora do PABX (Não é a hora do computador!). O campo logo à direita da hora, informa a última operação executada pelo operador ou situações especiais como SEM OPERAÇÃO. Toda a linha à direita é utilizada pelo sistema para informar, confirmar, orientar, alarmar, enfim informações das mais diversas ao operador. As mensagens são de fácil interpretação.

    Dê um duplo clique na barra inferior para lista do histórico de ocorrências registradas pelo TGCO, desde que ele estava ligado (ocorrências acontecidas quando o TGCO não está em operação não são registradas nessa tela).

        Veja mais sobre a Tela do TGCO: Área de Ramais.

.topic 1270

        O TGCO Advanced estará apto a entrar em operação após o Período de Apresentação. Utilizando-se do mouse, das teclas de operação e do monofone ou fone de cabeça, é possível fazer toda sorte de operações:

        Fazendo Ligações Internas
        Fazendo Ligações externas
        Atendendo Ligações Internas
        Atendendo Ligações Externas
        Transferindo Ligações com consulta
        Liberando Linhas em Espera
    Acessando o Busca Pessoa

Operações dependentes do Plano de Numeração

        Algumas operações do TGCO Advanced no Sistema ACTIVE Advanced, assim como em outros ramais, dependem de discagens de números, submissos ao Plano de Numeração. No Sistema ACTIVE Advanced o Plano de Numeração é completamente flexível, o que significa que pode-se alterar os códigos convencionais para qualquer outro que se deseje. As instruções a seguir citarão sempre os códigos convencionais, definidos em fábrica (chamados default). Consulte seu administrador de sistema numa eventual mudança de códigos:

    Discando para Ramais
    Tomando Linhas Tronco para Efetuar Ligações
    Intercalando Ramais Ocupados
    Rediscando Números Externos
    Capturando Ligação a Ramais
    Capturando Ligação Externa Entrante
    Fazendo Conferências
    Transferindo Ligações Para Setor de Ramais
    Capturando Ligações de Setores
    Estacionando Ligações
    Capturando Ligações Estacionadas
    Discando a Partir de Agendas
    Atendendo ao Porteiro Eletrônico
    Abrindo Fechadura do Porteiro

.topic 1280

    Clique com o botão esquerdo do mouse sobre o botão correspondente ao ramal desejado ou disque diretamente o número do ramal, usando as Teclas Numéricas. A ligação pode completar-se para o ramal solicitado ou para outro, conforme programado algum tipo de desvio no ramal requerido. Oriente-se pelas informações na área de mensagens.

.topic 1290

    Disque zero e aguarde o tom da central externa. Prossiga na discagem do número externo com o qual deseja falar. Dez segundos após a discagem do último número, ouvirá um "bip", sinalizando que os próximos dígitos discados não serão mais enviados à central externa, mas entendidos como números internos. O que for discado aparece na área de mensagens.

.topic 1300

    Uma ligação interna é reconhecida pelo tipo de toque de chamada. Pressione a tecla Atende Ramal. O ramal chamador fica com seu botão piscando até ser atendido ou desistir.

    Se mais de um ramal estiver chamando ao mesmo tempo, o sistema escolhe automaticamente qual ramal atender. Para atender a um ramal específico, disque o número dele, como se fosse dirigir-lhe uma ligação ou clique com o botão esquerdo do mouse sobre o botão a atender.

.topic 1310

    Uma ligação externa é reconhecida pelo tipo de toque de chamada. Pressione a tecla Atende Tronco. O botão correspondente ao tronco chamador fica piscando até que seja atendido, ou desista. Se mais de um tronco chama ao mesmo tempo, o sistema escolhe automaticamente o tronco a atender. Se for necessário atender a um tronco específico, use o recurso Pré-Atendimento.

    Quando acontece de chamarem simultaneamente troncos e ramais, o tipo de toque de chamada altera-se para Toque Duplo.

    Chamadas de porteiro são também atendidas pela tecla Atende Tronco.

.topic 1320

    Para transferir uma ligação, com consulta:

    ·	Após manter conversação com a pessoa desejada numa ligação externa, tecle Cancela. A ligação é posta em retenção.
    ·	Disque o número do ramal pretendido ou chame-o com o mouse.
    ·	Espere o ramal atender, converse com ele e decida se realmente deseja a transferência. Caso positivo, tecle Transfere. Essa tecla transfere o ramal com quem você está falando com o último tronco colocado em retenção.
    ·	A tecla Fila Espera volta à conversação com os últimos colocados em espera

    A ligação pode ser transferida pela tecla Gancho, desde que não hajam outras ligações na espera. Só é necessário teclar Cancela antes do "bip", no caso de efetuar ligação externa. Após o "bip", ou no caso de ligações recebidas, não é necessário. Basta discar o número do ramal diretamente.

.topic 1330

    A tecla Gancho  cumpre a função de liberação da linha externa em conversação. Se houverem linhas em retenção, porém, todas serão também liberadas. Para efetuar a liberação simples apenas da linha em conversação, use a tecla Lib.Linha. Essa tecla libera a linha em conversação ou a última linha retida, caso esteja em retenção.

.topic 1340

    O sistema de Busca Pessoa é o conjunto de alto-falantes utilizados em algumas empresas para localizar pessoas ou fazer anúncios diversos. O Sistema ACTIVE Advanced tem opção de conectar qualquer ramal a uma saída de voz que pode ser ligada no sistema de Busca-Pessoa. No caso do TGCO Advanced, o simples ato de pressionar a tecla Busca Pessoa faz com que o operador passe a ter sua  voz nos alto-falantes.

    Qualquer ligação em curso é colocada em retenção e pode ser reavida pela tecla Fila Espera.

.topic 1350

    A operação de abertura de fechadura do Porteiro Eletrônico é efetuada pela discagem do código correspondente (usualmente *3), seguido opcionalmente de senha. A senha só é necessária se configurada na tela Configurações | Porteiro.

.topic 1360

    Quando uma chamada de porteiro se faz presente, o operador do TGCO precisa somente pressionar a tecla Atende Tronco e automaticamente terá seu ramal conectado ao equipamento da portaria. Se porém o tempo de chamada de porteiro expirar (usualmente 30s, mas reconfigurável nos Tempos do Sistema), basta comandar um acesso ao porteiro, dicando o código de comando (usualmente *2). No TGCO o '*' é conseguido segurando a tecla shift e pressionando a tecla '0'.

    As chamadas de porteiro podem ser retidas, estacionadas, transferidas ou qualquer outra operação executável com uma linha-tronco.

.topic 1370

    Qualquer ramal do Sistema ACTIVE Advanced tem acesso a até 10 números externos gravados em agendas particulares (acessíveis somente pelo ramal) e mais 90 números externos gravados em agendas do sistema, acessíveis por qualquer ramal. As agendas particulares são numeradas de 00 a 09, enquanto que as do sistema são numeradas de 10 a 99.

    Para efetuar uma ligação externa utilizando a agenda, tecle 7 + número da agenda (ex: 705 para discar o número presente na agenda particular 5; 783, para discar o número presente na agenda de sistema 83).

.topic 1380

    Desejando capturar uma ligação estacionada, existem dois métodos:

    Sabendo o número da vaga: Tecle 57 + número da vaga.

    Sabendo o número do tronco (com um pequeno sol amarelo no botão): Tecle 55 + número do tronco ou clique diretamente sobre o botão, com o botão esquerdo do mouse.

.topic 1390

    Estacionar uma ligação significa colocá-la em retenção pública, isto é, qualquer outro ramal pode acessá-la. É um recurso útil, quando pretende-se transferir uma ligação para uma pessoa que não foi localizada. Nesse caso, o sistema mantém a ligação retida até que a pessoa seja localizada e atenda, a partir de qualquer ramal. Se ninguém atendê-la num prazo determinado, retorna a quem estacionou, ou à posição operadora mais acessível. Toda ligação é estacionada numa vaga específica, escolhida ao acaso. As vagas são numeradas de 01 a 24.

    Para estacionar uma ligação:

    ·	Coloque-a em retenção privativa, teclando Cancela.
    ·	Tecle 58 + número da vaga (ex: 5801 para estacionar na vaga 1)
    ·	Verifique a sinalização de Confirmação.
    ·	Caso não confirme a operação, é porque a vaga escolhida já estava ocupada por outra ligação pendente. Repita a operação para outra vaga, até confirmar. O botão correspondente ao tronco estacionado passa a apresentar om pequeno sol amarelo.
    ·	Localize a pessoa que deva atender à ligação e avise-a, informando o número da vaga que deva capturar. O botão correspondente ao tronco estacionado deixa de apresentar o pequeno sol amarelo quando a pessoa atender.

.topic 1400

    Da mesma forma que a captura a ramal, pode-se capturar uma ligação destinada a um determinado setor, indistintamente a qual ramal esteja tocando. Basta teclar 52 + número do setor. O sistema procurará dentro do setor requerido o primeiro ramal que esteja tocando e procederá sua captura.

    Se o usuário deseja capturar dentro do seu próprio setor, não precisa especificar o seu número. Basta teclar 52 + tecla * (asterisco).

.topic 1410

    No Sistema ACTIVE Advanced há o conceito de agrupamento de ramais. Cada agrupamento forma um Setor. Cada ramal do sistema pode fazer parte de um setor, de forma que podemos ter o setor de vendas, setor industrial, etc. Uma ligação pode ser transferida para um setor, sem que seja necessário especificar o número do ramal. Nesse caso, o ACTIVE Advanced escolhe um dos ramais do setor, segundo vários métodos possíveis.

    Para chamar algum ramal do setor x, tecle 51+ número do setor (0 a 9). Para transferir-lhe uma ligação em espera, tecle Transfere.

        Atenção: Recurso comercializado separadamente. Veja detalhes

.topic 1420

    O recurso de conferência é a facilidade que um ramal no Sistema ACTIVE Advanced tem de convocar vários participantes para uma conversa, sejam eles internos, externos ou misto. O estabelecimento de uma conferência segue os seguintes passos:

    ·	Estabeleça ligação com o primeiro participante, seja interno, seja externo.
    ·	Coloque-o em retenção, pela tecla Cancela.
    ·	Estabeleça ligação com o segundo participante, interno ou externo
    ·	Coloque-o em retenção, pela tecla Cancela.
    ·	Repita a operação com quantos participantes desejar.
    ·	Tecle 19 para invocar conferência com todos que estiverem na espera.

    Após estabelecida a conferência, todos se ouvirão e um "bip" será também ouvido por todos a cada 20 segundos. Qualquer participante que pressionar "flash" (ou Cancela, no caso do TGCO Advanced), colocará os demais na sua espera e poderá convocar outros participantes. Se qualquer participante interno deixar a conferência repuser no gancho (ou tecla Gancho), a conferência prossegue normalmente. Deixa de ser conferência quando o número de participantes cair de três.

    Lembre-se:

    ·	Ramais restritos não participam de conferências que tenham linhas externas.
    ·	Linhas externas não podem ser transferidas entre si. No entanto, se o operador provocar uma conferência com duas linhas e repuser ao gancho, as linhas são transferidas entre si. Veja detalhes.

.topic 1430

    Se o operador do TGCO Advanced ouve uma ligação externa acontecendo em outro ramal, pode atendê-la: Tecle 17 para capturar ligação externa entrante, em qualquer ramal.

.topic 1440

    Uma ligação interna ou externa tocando num determinado ramal pode ser capturada (atendida) pelo operador do TGCO Advanced. Basta discar 16 + número do ramal a capturar (Ex: 16203, para capturar ligação tocando no ramal 203).

    A ligação será capturada se:

    ·	O ramal alvo não tiver a programação "Não me capture"
    ·	Não for ligação de despertador, Retorno Automático ou Reserva de Linha
    ·	O TGCO Advanced tiver categorizado para atender ao tipo de ligação entrante (ex: não pode ser restrito para capturar uma linha externa).

.topic 1450

        Para rediscar externamente o último número discado, tecle 11.

        Use a tecla Cancela ou Lib. Linha se desejar interromper uma discagem anterior, antes de tomar nova linha. Lembre-se que conforme o momento, o PABX entenderá a discagem de 11 como externa! Cancela põe em espera, Lib. Linha, libera a linha.

.topic 1460

        O operador do TGCO Advanced pode ter o privilégio de "entrar" numa ligação em curso para dar um aviso urgente. Essa operação deve ser feita com critério, já que todas as partes em conversação ouvirão a voz do operador. Um "bip" periódico será ouvido na conversação, enquanto o operador permanecer intercalado, como alerta de intrusão.

        Para intercalar, disque o número do ramal desejado ou clique com o botão esquerdo do mouse sobre o botão correspondente. Ao receber sinalização de ocupado, disque 101.

    O ramal será intercalado se:

    ·	Todos os ramais participantes da conversa (pode ser uma conferência) autorizarem a intercalação, isto é, não estejam programados com o recurso "Não intercalável".
    ·	TGCO Advanced estiver programado como "Posição Operadora"
    ·	Ramal alvo ou interlocutores não forem programados "Comunicação de dados"

.topic 1470

    Disque zero para tomar linha-tronco inespecífica, escolhida pelo PABX segundo tabela de roteamento. Se desejar tomar linha específica, disque 55 + número da linha (ex: 5503, para tomar linha 3), ou clique no botão correspondente à linha requerida. A linha somente será tomada se:

    ·	Não for linha privativa de algum ramal
    ·	Estiver livre e habilitada
    ·	Não estiver bloqueada
    ·	Estiver acessível ao ramal solicitante (retida por ele próprio ou estacionada)

        Use a tecla Cancela ou Lib. Linha se desejar interromper uma discagem anterior, antes de tomar nova linha. Lembre-se que conforme o momento, o PABX entenderá a discagem de zero como discagem externa! Cancela põe em espera, Lib. Linha, libera a linha.

.topic 1480

        Normalmente os ramais são numerados a partir de 201. Para cada ramal há um nome associado, de forma que qualquer referência ao ramal, será dada preferência ao nome, se houver. A programação de nomes é feita na tela de Configuração Geral de Ramais.

        A chamada a ramais ou é feita pela discagem de seu número, ou clicando com o botão esquerdo do mouse sobre o botão que o representa. A numeração de ramais pode ser completamente alterada, de forma que um número de ramal pode ter de um a cinco dígitos. É possível a um ramal ser representado por dois ou mais números, mas na tela do TGCO apenas um será mostrado.

.topic 1490

        O objetivo desse capítulo é fornecer ao operador subsídios e dicas para configurar o equipamento em vários níveis, para conseguir a implementação de determinadas funções:

        Ambiente de Alta Rotatividade de pessoal

.topic 1500

        Responsável por programações de sistema que envolvem o equipamento como um todo, ao contrário das programações individuais por ramal ou linha. Tem seu acesso controlado por senhas. Opções desabilitadas significa nível de senha insuficiente para alcançá-las:

        Configuração Serviço Noturno
        Configuração Bilhetagem
        Configuração Tempos do Sistema
        Configuração Plano de Numeração
        Configuração Setores
        Roteamento e Discagem
        Configuração Tabelas de Restrição
        Configuração Grupo Atendedor DDR
            Configuração de Classe de Linhas de Saída
        Configuração do Atendimento Automático
        Configuração do Porteiro Eletrônico
        Cadastro de Ramais IP e Virtuais
        Visualiza Programações de Ramais
        Visualiza Programações de Troncos
        Configuração Especiais

.topic 1510

    Essa descrição refere-se a versão de softwares anteriores a 2.10. Clique aqui para versões posteriores.

        Se o ACTIVE Advanced está dotado de um Sistema de Bilhetagem, é necessário que essa tela seja acessada, para que o PABX possa gerar a informação desejada.

    ·	Bilhetagem Externa Liga/Desliga: Para que o Sistema de Bilhetagem receba informações, é necessário que o bilhetagem esteja "Ligada". Caso contrário, nenhuma informação de bilhetagem é gerada, mesmo que o bilhetador esteja ativo. Cuide para que os Grupos de Acesso Externo aos quais as linhas estejam vinculadas estejam com a propriedade "Bilhetar ligações" ativa.

    ·	Bilheta Ligações Recebidas: Marque essa opção se deseja que o sistema de bilhetagem armazene as ligações recebidas, para efeito de estatística ou controle. Não registrar ligações recebidas é opção mais econômica na questão de ocupação de espaço em bases de dados. É necessário que a Bilhetagem esteja ligada.

    ·	Bilheta Ligações DDR não encaminhadas: Se essa opção estiver marcada, o sistema de bilhetagem registrará as ligações que chegaram via DDR que não foram completadas, por não terem ramais correspondentes ao solicitado no plano de numeração. É uma opção de registro apenas para estatística de erro. É necessário que a Bilhetagem esteja ligada.

    ·	Ignora Ligações Gratuitas: Marque essa opção quando desejar que o sistema não gere bilhetes quando a rede pública informar que uma ligação foi completada para terminal gratuito. Ex: Ao invés de receber tom de ocupado, há centrais que enviam uma gravação informando que o terminal discado está ocupado. Marcando essa opção evita a bilhetagem nesse caso. Válido apenas para o caso de troncos digitais PLR.

    ·	Modo Impressora x Modo Computador: Importe-se com essa seleção apenas se estiver diretamente conectado a uma impressora serial, ou a um computador utilizando sistema de bilhetagem estranho à Leucotron. Modo Impressora faz gerar saídas em formato texto, sem protocolo, ideal para impressoras e outros sistemas de bilhetagem. Modo Computador é um modo de compatibilidade com bilhetadores antigos da Leucotron, que insere um protocolo na linha serial.

    Quando o Sistema ACTIVE Advanced não consegue enviar seus bilhetes ao Sistema de Bilhetagem, envia mensagens de alerta ao operador do TGCO Advanced. Periodicamente tenta reaver o contato com o bilhetador. O botão "Força Gravar" é usado para interromper a pausa do sistema, que tentará imediatamente reaver o contato. No caso de se utilizar impressoras em conexão direta, esse botão causa a impressão de uma linha de teste.

.topic 1520

        Nessa tela são configurados parâmetros de Serviço Noturno:

    ·	Início Automático: Se for desejável que o Serviço Noturno seja ativado automaticamente todos os dias, num horário estabelecido, marque a opção "Ativado" e ajuste a hora de entrada, respectivamente para cada dia da semana ou feriado.

    ·	Término Automático: Da mesma forma, se for desejável que o Serviço Noturno seja desligado automaticamente todos os dias, num horário estabelecido, marque a opção "Ativado" e ajuste a hora de término, respectivamente para cada dia da semana ou feriado.

    ·	Estado Atual: Indica a situação atual do Serviço Noturno. Se for desejável que o Serviço Noturno seja ativado já, selecione a opção "Ativado" e o Botão "OK".

Tabela de Feriados

    A Tabela de feriados determina para o sistema quais são os dias que devem ser adotados procedimento especial de ligamento e/ou desligamento de serviço noturno.

    Clique com o botão direito sobre uma linha vazia da tabela para inserir novos feriados. Clique com o botão direito sobre uma linha ocupada para editá-la ou removê-la.

.topic 1530

        Toda a temporização do Sistema ACTIVE Advanced é configurável. Recomendamos porém cuidado na alteração das constantes aqui definidas, para evitar danos ao funcionamento do sistema.

    ·	Espera por transferência: Tempo máximo que o sistema controla uma ligação transferida, antes de tentar devolvê-la a quem transferiu ou retorná-la à posição operadora mais acessível. Default: 60s

    ·	Máximo para início de discagem: Tempo que um ramal dispõe entre sair do gancho (tom de discar) e discar a primeira cifra de intenção, antes de temporizar "tente de novo" (tom de ocupado). Default: 20s

    ·	Máximo para discagem de dígito: Tempo que um ramal dispõe entre discagens de cifras complementares de intenção, antes de temporizar e sinalizar "tente de novo" (tom de ocupado). Default: 20s

    ·	Espera para atendimento: Semelhante a Espera por Transferência controla o tempo que uma ligação transferida para uma posição KS ou TGCO Advanced fica chamando, antes de retorná-la a quem transferiu ou retorná-la à posição operadora mais acessível. Default: 60s

    ·	Máximo para retorno automático: Tempo aceitável para fazer com que uma ligação de retorno automático (ou reserva de linha tronco) chame o ramal solicitante, antes de desistir da operação. Default: 30s

    ·	Fechamento de janela de discagem: Tempo que um ramal conectado a linha tronco tem entre discagens de cifras externas, antes do 'bip' de fechamento de janela de discagem. Qualquer dígito discado após o bip, ou é ignorado (se DTMF) ou é entendido como intenção interna (decádico ou TGCO Advanced). Default: 10s

    ·	Espera chamada chefe-secretária: Se um ramal programado como chefe de um par chefe-secretaria tira o fone do gancho e não inicia discagens internas no tempo aqui definido, o sistema entende que ele quer falar com a secretária, chamando-a automaticamente. Default: 3.8s

    ·	Espera estando estacionado: Tempo máximo que uma linha tronco pode ficar estacionada em vaga pública. Findo esse tempo, o sistema tenta retornar a ligação ao ramal que a estacionou. Se não for possível, tenta retorná-la à posição operadora mais acessível. Default: 180s

    ·	Espera início de bilhetagem (linhas analógicas): Tempo aguardado pelo sistema, após a discagem do último digito em linha tronco, antes de disparar o cronômetro de contagem de tempo de ligação. Se a informação física de atendimento de "B" (inversão de polaridade ou outra) chegar antes desse tempo se passar, o cronômetro é disparado mais cedo. Default: 10s

    ·	Mínimo para bilhetar transferências: Se um fragmento de ligação transferida tem um tempo bilhetado inferior a essa definição, não é gerado bilhete para o fragmento, acumulando o tempo para o ramal transferido. Útil quando há secretárias que originam ligações para outra pessoas e não querem seu centro de custo onerado. Default: 10s

    ·	Espera para desvio se não atende: Tempo que um ramal toca, antes que o sistema desista e tente encaminhar a chamada para o ramal alternativo, desviado por "Desvio se não atende". Default: 20s

    ·	Máximo para reconhecimento de flash: Tempo de flash máximo, default para todos os ramais analógicos do sistema. Se um ramal analógico provoca uma abertura de loop por tempo superior ao aqui definido, o sistema entende como abertura definitiva de loop telefônico. Default: 800ms

    ·	Máximo para tronco em espera: Tempo máximo que um tronco pode ficar na espera privativa de um ramal. Após esse tempo, o sistema tenta retornar a ligação ao ramal que o retém ou encaminhá-la para a posição operadora mais acessível. Default: 300s

    ·	Espera interdígitos numeração flexível: Se o plano de numeração tem conflitos (ex: 18 e 182), ao interpretar a primeira situação conflitante, o sistema aguarda por esse tempo complementar. Se a discagem não prosseguir, entende a primeira opção. Se a discagem prosseguir, a primeira opção é descartada. Default: 3s

    ·	Espera desvio se não atende noturno: Tempo que um ramal toca, antes que o sistema desista e tente encaminhar a chamada para o ramal alternativo, desviado por "Desvio se não atende Noturno". Default: 10s

    ·	Tempo de conversação (Money Saver): Tempo que um ramal com Money Saver programado dispõe para falar em ligações externas originadas, antes que seja avisado que seu tempo expirou. A partir daí conta-se o "Tempo Adicional Para Money Saver", findo o qual a ligação será forçosamente desligada. Default: 300s

    ·	Tempo adicional para Money Saver: Findo o Tempo de Conversação Money Saver, o usuário é avisado por uma seqüência de bips e mensagens nos visores. A partir daí, recebe a cada cinco segundos um bip, até que se finde esse Tempo Adicional, ocasião em que a ligação é terminada à força. Default: 16s

    ·	Auto-desligamento para linhas analógicas: Sempre que um tronco analógico toma uma linha externa para discagem automática (ex: Tomada de origem externa ou Siga-me Externo), ele é automaticamente desligado após esse tempo. Default: 180s

    ·	Espera início de bilhetagem (linhas digitais): O mesmo descrito acima, só que aplicável somente às linhas digitais. Como o sinal de atendimento em linhas desse tipo são mais confiáveis, pode-se relaxar o tempo. Default: 90s

    ·	Tempo de espera de consulta ao Taritron: Quando o Sistema Active está configurado para Reduz$Conta, para cada ligação de saída, o sistema consulta o Taritron para saber por qual operadora discar. Esse parâmetro define o tempo de espera pela resposta. Um tempo muito curto provoca desistência do sistema que utilizará os meios que dispõe para decidir a operadora. Um tempo longo traz desconforto de espera ao usuário. Default: 3s

    ·	Tempo de espera de consulta ao Sentinela: Quando o Software Sentinela estiver ativado, o sistema consultará o Sentinela para todas as ligações de entrada via entroncamento digital. Este parâmetro define o tempo de espera tolerável. Caso este tempo seja ultrapassado e não haja resposta do Sentinela, o sistema dará continuidade a ligação. Tempos grandes deterioram a troca de sinalização MFC e o tráfego telefônico. Default: 3s

    ·	Tempo para término de sinalização de tom: Sempre que um ramal ou tronco recebe tom de ocupado ou tom de erro, o sistema aguarda um tempo, findo o qual procede operação especial no elemento. Se for um KS, volta ao gancho automaticamente. Se for um tronco, é desconectado. Se for um ramal comum, pode proceder desligamento temporário (Break On Desconex). Default: 5s

    ·	Tempo de Break On Desconex: Se um ramal é programado para Break On Desconex, após um certo tempo exposto ao Tom de Ocupado ou Tom de Erro, sua alimentação é retirada por um período de tempo definido nesse parâmetro. Default: 3s

    ·	Tempo de chamada de distribuição do porteiro: Quando a campainha do porteiro eletrônico é pressionada, o(s) ramal(is) programado(s) para tocar receberão toque por esse tempo. Durante o período de toque, basta retirar o fone do gancho para atender à ligação do porteiro. Fora dese tempo, é necessário comandar acesso ativo ao porteiro. Default: 30s

    ·	Tempo máximo de conversação com o porteiro: O sistema limita o tempo máximo de conversação com o porteiro. Default: 120s

    ·	Tempo de acionamento monoestável do acionador 1: Sempre que é comandado o acionamento manual do acionador 1 da Interface de porteiro, na modalidade monoestável (opção '2'), um relé é ativado e desativado automaticamente. Esse tempo define o período de acionamento. Default: 1s

    ·	Tempo entre bips quando há segunda ligação em KS: Sempre que um KS recebe uma segunda ligação, recebe bips de tempo em tempo para sinalizar ao usuário. Esse parâmetro define a periodicidade.Default: 20s

    ·	Espera início de bilhetagem para troncos celulares:  Tempo aguardado pelo sistema, após a discagem do último digito em linha celular, antes de disparar o cronômetro de contagem de tempo de ligação. Se a informação física de atendimento de "B" (inversão de polaridade ou outra) chegar antes desse tempo se passar, o cronômetro é disparado mais cedo. Default: 90s

    ·	Tempo de atendimento antes de rejeição de DDC (troncos analógicos): Tempo durante o qual o tronco é pré-atendido, no procedimento de rejeição de DDC em troncos analógicos. Default: 800ms

    ·	Tempo de abertura DDC para troncos analógicos: Após o pré-atendimento, os troncos analógicos sujeitos ao procedimento de bloqueio de DDC são abertos (desatendidos) pelo tempo especificado. Default: 992ms

    ·	Tempo de flash em troncos analógicos: Quando é necessário aplicar flash numa linha analógica, o tempo de flash a ser utilizado é o especificado. Defaut: 208ms

.topic 1540

        Tela de apenas verificação. Lista todos os ramais internos e recursos do sistema acessíveis via Plano de Numeração, com seu respectivo número de acesso. O Plano de Numeração somente é alterável através de recursos do TeleSuporte.

    Notas:

    ·	Cor azul significa recurso presente e ativo.
    ·	Cor verde significa ramal ausente do sistema (numeração só reservada à posição vaga).
    ·	"Principal" é a numeração de referência do recurso, aquela que é enviada à bilhetagem e visores de KS.
    ·	"Secundário" é a numeração que dá acesso a um mesmo recurso, que já tem um número principal diferente.

.topic 1550

        Para que se possa configurar as mensagens para Fila de Espera Diurna e Noturna que serão utilizadas no Sistema Call Center, é necessário que o PABX possua Placa de Serviço e pelo menos uma Placa Vox/Espera/DISA.

        Pode-se escolher entre 4 mensagens, que podem ser regravadas através do TeleSuporte.

        Veja também: Configuração de Atendimento Automático

.topic 1560

        Sempre que um Ramal Semiprivilegiado toma uma linha tronco ou Rota não Interna para efetuar uma ligação de saída, os dígitos que disca são monitorados. Os ramais semiprivilegiados são vinculados a uma ou mais Tabelas de Restrição, que podem ser de dois tipos: Tabelas do Sistema (acessíveis via Menus do TGCO Advanced) ou Tabelas de Restrição Individuais.

        Tanto as tabelas de sistema quanto as individuais são compostas por até dez entradas. Cada entrada contém um grupo de dígitos cujo padrão é comparado com as discagens que os ramais vinculados fazem. Se o ramal discador contrariar qualquer linha de qualquer tabela às quais esteja vinculado, a ligação é interrompida à força, recebendo tom de ocupado e, se possível, a mensagem "Acesso negado: Semiprivileg".

        Há três tipos distintos de entradas de Tabelas de Restrição:

    Entrada de Tabela tipo Permissão
    Entrada de Tabela tipo Proibição
    Entrada de Tabela Restrição por Número de Dígitos

        Nas entradas de tabela tipo Permissão, é facultado o uso do caracter "?" como coringa, o que significa textualmente "qualquer dígito serve". Utilizado para simplificar a elaboração de tabelas complexas.

        No exemplo fornecido pela figura acima, os ramais que estiverem vinculados à Tabela de Restrição 6 são permitidos discar para qualquer número da grande São Paulo, usando qualquer operadora de longa distância (0??11), pode discar para o Rio de Janeiro, mas somente via Embratel (02121). Pode discar localmente qualquer número iniciado por  2, 3, 4, 5 ou 9, mas não pode discar nada começado por 900. De qualquer forma, o número de dígitos que discar deve sempre ser limitado a 13.

.topic 1570

Habilitações:

        O Sistema ACTIVE Advanced dispõe de alguns recursos que para serem liberados, exigem uma autorização especial de software. São as Funções Especiais de Sistema, com fins determinados e comercializadas separadamente pela Leucotron.

        Essas Funções Especiais são liberadas por um arquivo de proteção que fica armazenada na memória do Sistema ACTIVE. Nessa tela são visualizados os recursos disponíveis, assim como os habilitados.

        Recorra à sua revenda Leucotron para habilitar alguma Função Especial.

    ·	Função Especial Intercalação Especial: Autoriza o equipamento a conter ramais com poder de quebra de sigilo, para efeito de treinamento e/ou monitoração de equipe de vendas. Uma vez autorizado, ramais individuais podem ser categorizados como intercaladores especiais ou intercaladores de treinamento, nas suas respectivas telas de Avançadas.

    ·	Função Especial TeleAcesso: Habilita para que o equipamento seja acessado via Modem.

    ·	Função Especial Setores: O ACTIVE Advanced não permite "Acesso a Setor", "Acesso Direto a Setor" e "Distribuição por DAC", se essa função especial estiver desmarcada. A única operação com setores de ramais permitida é a "Captura de Setor".

    ·	Função Especial Rota de Menor Custo: Habilita o Sistema ACTIVE Advanced a operar com o critério de seleção de operadora de longa distância por tabela de menor custo, de forma que o sistema pode escolher automaticamente a operadora que se queira utilizar, fazendo uso de horários mais interessantes. Essa função especial tornou-se básica na versão 2.00.

Propriedades do Sistema:

    ·	Faixa DDR: Informe ao Sistema ACTIVE Advanced qual a faixa de ramais contratada com a operadora pública (exclusivamente quando utiliza Troncos Digitais DDR, Módulo TD). Essa informação será utilizada para impedir que ramais internos ao PABX fora dessa faixa sejam informados à central externa (rede pública) como autores de uma ligação de saída. Caso seu número esteja fora dessa faixa, será informado como se gerado a partir do "Ramal Chave".
        Obs: Utilize os recursos do TeleSuporte caso a interface utilizada for TD Dual.

    ·	Impedir que senhas de ramais possam ser idênticas: Se essa opção estiver marcada, o Sistema ACTIVE Advanced recusará a operação de configuração de senha, se detectar que já existe outra senha igual, em outro ramal.

    ·	Agendas de Sistema Ignoram Tabela de Restrição: Se essa opção estiver marcada, o Sistema ACTIVE Advanced aceita discagens via Agendas de Sistema, mesmo que as regras definidas para restrição a princípio as proibam. Assim marcado, o administrador atribui privilégio ao conteúdo das agendas de sistema, sobre os mecanismos de restrição.

    ·	Inibir Tom de controle de chamada sob transferência: Informe ao Sistema ACTIVE Advanced qual deverá ser o comportamento tonal a ser adotado quando uma transferência for realizada. Se a opção Inibir Tom de controle de chamada estiver marcado, o elemento transferido receberá a música de espera do sistema, aumentando exposição a eventual propaganda. Caso desmarcado, o elemento transferido receberá tom de chamada normal, suprimindo a propaganda.

    ·	Mostrar Categoria do Assinante chamador em visores: Parametriza o comportamento do Sistema ACTIVE sobre a apresentação ou não da categoria do assinante chamador em visores de terminais.

Ações:

        O Sistema ACTIVE Advanced oferece algumas ações de manutenção ao operador. Cuidado! algumas ações são danosas às programações ou dinâmica do sistema e somente devem ser feitas por operadores qualificados.

    ·	Limpeza Geral de Memória: Use esse botão para comandar a limpeza de TODAS AS PROGRAMAÇÕES do sistema. Essa operação faz com que todas as programações voltem ao estado normal (default), exceto plano de numeração. Inclusive Ramais Virtuais e IP são eliminados, assim como sua programação.

    ·	Resetar Bastidor: Essa operação força um reinicio a quente tanto no Módulo de Controle quanto em todos os demais módulos. Não use esse recurso quando houverem pessoas usando o sistema. Ligações podem cair.

    ·	Paralizar Sistema: Use esse botão para solicitar uma paralisação suave do Sistema ACTIVE Advanced. As ligações em curso são mantidas, mas novas ligações são impedidas, tanto de entrada quanto de saída ou internas. O sistema avisará quando todos os ramais voltarem para o gancho e for seguro desligar o PABX sem interromper qualquer ligação em curso.

    ·	Cancelar Paralisação do Sistema: Use esse recurso quando quiser desistir de uma paralisação em curso.

.topic 1580

        Setor é um agrupamento de ramais dentro da empresa. Normalmente são agrupados ramais afins, dentro de um mesmo ambiente, exemplo:

    ·	Setor de Vendas
    ·	Setor de Assistência Técnica
    ·	Setor Administrativo

        O ACTIVE Advanced pode criar até dez setores, numerados de "0" a "9" caso esteja configurado com 01 dígito ou pode criar até 30 setores, numerados de "01" a "30" caso esteja configurado com 02 dígitos, conforme Configuração de Setores, e utilizá-los para uma série de ações. Um setor pode conter tantos ramais quantos se deseja (Tela de Configuração Individual de Ramais | Setores), mas um determinado ramal somente pode pertencer a um único setor.

        A tela de Configuração de Setores define as propriedades do setor como um todo, quando da utilização de certos recursos:

Tipo de Acesso:

        Recurso opcional, comercializado separadamente. Veja explicações.

        Utilizado quando se faz uso do recurso Chamada a Setor. Define o critério de escolha do ramal a ser chamado dentro do setor, quando alguém requer tal recurso.

    ·	Geral: Válido apenas para ligações externas, encaminhadas por DAC por Setor. Define que todos os ramais do setor devam tocar ao mesmo tempo, quando uma ligação externa chamá-lo. Se esse critério estiver selecionado mas a ligação for interna, é automaticamente assumido o critério de sorteio.

    ·	Estatística: Nesse critério, o sistema escolherá para receber a ligação aquele ramal que tiver contabilizado o menor número de ligações no setor.

    ·	Sorteio: O sistema escolhe aleatoriamente um ramal para atender à chamada de setor.

    ·	Seqüencial: O sistema escolhe o ramal de menor ordem para atender à ligação.

Transbordo:

    Se o sistema detecta que todos os ramais do setor estão ocupados ou inaptos a receberem a Chamada ao Setor ou Distribuição por DAC, tenta chamar Transbordo, definido nessa tela.

    Se o Correio de Voz for configurado como opção de Transbordo, o sistema localizará um ramal Correio de Voz livre e encaminhará a ligação.

    Obs:

    ·	O Ramal de Transbordo não pode fazer parte do setor.
    ·	Um ramal pode ser Ramal de Transbordo de vários setores.

Total de Ligações do Setor:

    O ACTIVE Advanced conta as ligações que encaminhou para cada ramal do sistema, inclusive o de transbordo, para efeito de estatística e escolha por estatística. Nessa tela há a totalização das ligações encaminhadas para esse setor, desde a última vez que o botão "Limpar Ligações" foi usado.

Limpar Ligações:

    Sempre que pressionado, o sistema zera o contador de ligações de todos os ramais que fazem parte do setor corrente. É aconselhável que toda vez que for incluído um novo ramal ao setor, ou logo antes da exclusão de um ramal do setor seja feita uma limpeza de ligações para que a estatística não fique comprometida.

.topic 1590

        Os procedimentos adotados para o Auto-atendimento são contextuais com o estado do Serviço Noturno. Há portanto duas telas de programação idênticas, uma relacionada com os procedimentos desejados no período diurno, outra relacionada com os procedimentos noturnos. Podemos programar:

Procedimentos

    ·	Procedimento Ao chegar ligação: Sempre que uma ligação é direcionada ao serviço de auto atendimento, independentemente de ter chegado via mecanismos DDR ou mecanismos de toque, podemos escolher entre "atendê-la" ou redirecionar para outro mecanismo de atendimento, desistindo do auto-atendimento. No caso, a ligação pode ser redirecionada para qualquer do Grupos Atendedores DDR, flexibilizando o serviço.

    ·	Procedimento Enviar mensagem: Uma vez atendida a ligação, o Sistema ACTIVE Advanced permite escolher entre enviar quatro mensagens diferentes ou mesmo não enviar mensagem alguma. Essas mensagens são gravadas na Placa VOX/Espera/DISA (opcional). Caso não seja detectada no sistema pelo menos uma Placa VOX/Espera/DISA, a programação de enviar mensagens perde o efeito prático, sendo entendida como "enviar mensagem nenhuma".

    ·	Procedimento Após a mensagem: O Sistema ACTIVE Advanced faculta o envio de tons após (ou ao invés de) enviar mensagens faladas. Se for desejável enviar algum tom após as mensagens (ou na falta dela), selecione o mais apropriado. Pode ser melhor enviar silêncio, conforme a aplicação.

    ·	Procedimento Após atender: Uma vez atendido, o Sistema ACTIVE Advanced inicia um período de supervisão DTMF, quando espera que o usuário externo disque alguma coisa, provavelmente incentivado pela mensagem falada. Programe nesse campo o tempo entre o ATENDIMENTO e o momento da desistência pelo sistema. Atenção: esse tempo deve ser suficiente para conter TODA a mensagem, mais o tempo desejado de espera.

    ·	Procedimento Se não houver discagem: Caso no tempo definido acima o usuário externo não discar nada, ou discar números sem sentido, o Sistema ACTIVE Advanced redireciona a ligação para um ramal ou setor de fuga aqui especificado. No caso de ramais de fuga, é conveniente que o ramal escolhido para recorrência seja um TGCO, VKS ou KS-HB Executive, capaz de receber mais que uma ligação ao mesmo tempo, para evitar perda de ligações por ramal de fuga ocupado.

    ·	Procedimento sob sinal de fax: Caso seja detectado o sinal de fax no atendedor automático, a ligação pode ser automaticamente transferida para um aparelho de fax. Indique o número do ramal a enviar tais ligações.

.topic 1600

        O Atendimento Automático é um recurso do Sistema ACTIVE Advanced que atende a todas as ligações telefônicas direcionadas para o serviço, sendo capaz de enviar uma mensagem de boas vindas ao tronco atendido e aguardar a discagem de um comando DTMF pelo usuário externo.

        O serviço é bastante flexível, permitindo a emissão de quatro tipos de mensagem possíveis, desde que haja pelo menos uma Placa VOX/Espera/DISA instalado. A placa VOX/Espera/DISA não é imprescindível ao Atendimento Automático! Se não estiver presente, simplesmente não haverá a possibilidade de envio de mensagens faladas, mas o recurso de atendimento e direcionamento (discagens), continua operando normalmente. Nesse caso, é necessário que os usuários sejam treinados a reagir à sinalização puramente tonal.

    Direcionamento de ligações ao serviço de Auto-atendimento
    Configuração do Auto-atendimento
    Propriedades do Auto-atendimento
    Procedimento do Auto-atendimento
    Configuração de Fila de Espera

.topic 1610

        As ligações que chegam ao Sistema ACTIVE Advanced podem ser direcionadas ao serviço de Auto-Atendimento de duas formas diferentes, variando de acordo com a natureza das linhas-tronco.

        Caso o tronco a ser atendido seja digital DDR ou VoIP, basta criar no plano de numeração uma correspondência à intenção de "Acesso a mecanismo de auto-atendimento". Toda vez que chegar uma ligação para aquele "número", será direcionada ao serviço, como se fosse um ramal. Cuide apenas para que o número escolhido esteja na faixa de números contratada com a operadora local. Utilize os recursos do TeleSuporte para edição do Plano de Numeração. Caso não encontre "Acesso a mecanismo de auto-atendimento" no plano de numeração, tente "Incluir novas Intenções".

        Caso o tronco a ser atendido seja analógico ou alguma variação não DDR de troncos digitais (PLA ou Híbrido), na tela de configuração de Grupo Atendedor do tronco requerido, basta ativar a opção "Usar atendimento automático". Toda ligação que chegar por aquele tronco será direcionada para o serviço.

.topic 1620

        Quando o serviço de auto-atendimento está programado para atender efetivamente a ligação, este fica submetido a algumas propriedades, também contextuais ao Serviço Noturno:

    ·	Propriedade Bloqueio de DDC: Define se os mecanismos de Auto-atendimento devem ou não executar ações visando a recusa automática de ligações a cobrar.

    ·	Propriedade Permissão de acesso de ramais virtuais: Quando um usuário externo acessa mecanismos de Auto-atendimento, normalmente deseja chamar um ramal interno específico ou um setor. No Sistema ACTIVE Advanced é possível também o acesso a linhas externas, desde que feito sob a tutela de um Ramal Virtual. Nesse caso, basta que o usuário externo disque o código de ativação de ramais virtuais, seguido da senha de um ramal virtual válido. Se o Virtual for aceito, o usuário externo receberá tom de discar externo e poderá fazer ligações subordinado às limitações e privilégios do Ramal Virtual correspondente. Bilhetagem e tarifação correm por conta do ramal virtual. Autorize nesse campo aceitar acessos externos em nome de ramais virtuais, se for o caso.

    ·	Propriedade Inserir Prefixo "A": Quando é utilizado o sistema de auto-atendimento juntamente com a Placa VOX/Espera/DISA, torna-se difícil fazer um menu simples de auto-atendimento do tipo "discar 1 para departamento Comercial, discar 2 para departamento Financeiro...", pois há a necessidade de se compatibilizar o plano de numeração atual com esses novos números ("1", "2"...), que pode causar conflitos com números pré-existentes. O intervalo de silêncio que se segue à indecisão do sistema confunde o usuário, que tende a discar novamente.

        Se essa opção "Inserir Prefixo "A"" estiver selecionada, tudo aquilo que for discado pelo usuário externo, durante um auto-atendimento será precedido pela discagem de um caracter "A" (Se o usuário discar "1", o sistema entenderá a discagem "A1", se o usuário discar "302", o sistema entenderá a discagem "A302"). O plano de numeração deve ser adaptado a essas novas intenções, inserindo o prefixo "A" somente naquelas que podem ser acessíveis pelo auto-atendimento.

    ·	Propriedade Sensibilidade DTMF: Utilizado para calibração da sensibilidade do órgão DTMF na interpretação de dígitos. Altera a calibragem se observar problemas de interpretação de dígitos no atendimento automático.

.topic 1630

        O sistema de auto-atendimento tem uma gama grande de aplicações, principalmente quando interfaceia-se com troncos analógicos ou equipamentos de transmissão que utilizam técnica de conexão FXS. Funciona como automatizador de atendimentos, seja para discagem automática externa, seja como administrador de ligações recebidas, com redirecionamento interno, segundo menu. Um acessório importante desse serviço é a Placa VOX/Espera/DISA, capaz de emitir mensagens faladas à pessoa atendida, sem ser imprescindível, conforme a aplicação.

        Supondo que haja emissão de voz programada e haja Placa VOX/Espera/DISA detectada no sistema, quando uma ligação chega ao Sistema ACTIVE Advanced, ele procura uma interface faladora livre para atendê-la. Caso todos os órgãos estejam ocupados, mantém a ligação "chamando", sem atendê-la, até que haja um órgão disponível. Uma vez atendida a ligação, o chamador ouve a mensagem programada e pode discar um código de acesso interno, coincidente com o Plano de Numeração básico do equipamento. As discagens devem ser DTMF e podem inclusive ser efetuadas durante a emissão da mensagem de voz emitida.

        As intenções discáveis são:

    ·	Número de ramal interno
    ·	Número chamada a setor
    ·	Seqüência de acesso a ramal virtual (Número de acesso + senha), para tomar linha externa

        Caso a discagem efetuada não corresponda a um número válido ou possível, o Sistema ACTIVE Advanced emite um bip duplo e prepara-se para nova discagem por parte do usuário externo. Caso o tempo programado termine e não tenha sido detectado discagem válida alguma, o sistema recorre ao transbordo.

        No caso de não ser programada a emissão de mensagens de voz, ou no caso de não ser detectada a presença de Placas VOX/Espera/DISA, a capacidade de atendimento simultâneo do Sistema ACTIVE Advanced é limitada somente pelos recursos de detecção DTMF disponíveis. Caso haja a programação e emissão possível de mensagens de voz, o atendimento será limitado pela disponibilidade de órgãos faladores VOX/Espera/DISA e disponibilidade de órgãos receptores DTMF. Atente ao dimensionamento! Na tela Informações|Estatística do TGCO há informações sobre taxa de ocupação e sucesso, o que dará idéia do correto dimensionamento. Fracassos no acesso são porém momentâneos, não significando que a ligação não foi atendida. Significa somente que esperou mais um pouco para ser atendida.

Mensagens para Atendimento Automático

    Ao gravar mensagens para o atendedor automático, crie-as com nível baixo, evitando músicas de fundo e prefira vozes masculinas. Lembre-se que junto com essa mensagem sendo falada, há um órgão DTMF tentando interpretar dígitos discados pelo usuário. Distorções por nível alto, músicas de fundo e vozes femininas às vezes podem ser confundidas com dígitos discados pelo usuário externo, causando má interpretação de sua intenção. Uma disciplina na geração das mensagens permite um aumento na qualidade da interpretação.

.topic 1640

        Esse tipo de entrada de Tabelas de Restrição é caracterizada por iniciar sempre por dígitos 0-9. Contém uma seqüência de dígitos que será comparada dígito a dígito com o número discado por ramais semiprivilegiados. Se na comparação o usuário chegou ao fim de uma entrada tipo permissão e ao mesmo tempo não violou nenhuma outra entrada, de qualquer outra tabela que esteja vinculado, a discagem dele é dada como livre. Caso disque algo que não está contido em nenhuma tabela de permissão, sua ligação é desligada à força. Caracter "?" é interpretado como coringa, com o significado: "Qualquer dígito discado pode".

.topic 1650

        Esse tipo de entrada de Tabelas de Restrição sempre inicia com o caracter "#". Impõe exceções às permissões já declaradas em entradas tipo Permissão. Para que uma discagem de ramal semiprivilegiado prossiga, é necessário que não viole linha alguma, em todas as tabelas a que estiver vinculado. Caracter "?" é interpretado como coringa, com o significado: "Qualquer dígito discado pode".

.topic 1660

        Esse tipo de entrada de Tabelas de Restrição tem como objetivo informar ao sistema que o ramal semiprivilegiado vinculado a essa tabela só pode discar o número de dígitos especificado. Inicia sempre pelo caracter "<", seguido do número de dígitos máximo. Exemplo: "<14" significa que a ligação será interrompida caso o usuário disque mais que treze dígitos.

.topic 1670

        Responsável por configurações locais desse TGCO Advanced. Aqui são programadas as preferências do operador, aparência da tela, senhas, toques de chamada e todas as demais configurações que refletem-se exclusivamente nesse TGCO Advanced. Tem seu acesso controlado por senhas. Opções desabilitadas significa nível de senha insuficiente para alcançá-las:

            Console Monitor
            Console Senhas
            Console Sons e Toques
            Console Diversos
            Console Botões Visíveis do TGCO Advanced
            Console Agendador de Ligações e Recados

.topic 1680

    Tela de personalização do TGCO Advanced. Nessa tela, o operador tem como alterar a forma de apresentação do TGCO Advanced, cores, formato e organização dos botões:

Cores

    Os vários estados de ramais e troncos apresentam-se na tela do TGCO Advanced em forma de botões coloridos. O operador pode personalizar sua tela, modificando as cores atribuídas ao fundo de tela, ramais e troncos acesos (ocupados), ramais e troncos apagados (livres), ramais TGCO Advanced (livres). Clicando nos botões, abrem-se novas opções de cores. Evite cores idênticas, em situações diferentes. Escolha fonte e tamanho para as letras dos botões, conforme gosto.

    Para que cada botão possa ter sua cor individual, é necessário que a opção Mostrar Cor Personalizada dos Botões esteja selecionada. Depois basta clicar com o botão direito do mouse sobre o botão desejado, selecionando a opção de programação individual geral e então escolher a cor desejada para aquele ramal ou tronco. Se nenhuma cor personalizada for definida para um ramal ou tronco e a opção Mostrar Cor Personalizada dos Botões esteja marcada, é utilizado para este ramal ou tronco sua cor padrão definida nos botões da tela.

        Caso você queira obter somente a cor padrão dos Botões, basta checar a opção Mostrar Cor Padrão dos Botões.

Posicionamento

    ·	Ordenação dos botões na Tela: A ordenação personalizada faz com que os botões fiquem alinhados conforme sua equivalência no Plano de Numeração. A tela pode porém ser ordenada por qualquer método, vinculada à programação dos ramais. Ordene a Tabela "Visualiza Programações de Ramais" por qualquer critério e comande a ordenação conforme a tabela. Assim por exemplo pode-se ter a tela ordenada segundo os setores que os ramais estão vinculados.

    ·	Tamanho dos Botões: Personalize o tamanho dos botões representativos de troncos e ramais na tela do TGCO Advanced. Use "ajuste automático" se desejar que sejam auto-ajustáveis ao tamanho da tela.

    ·	Informações nos botões: Defina para o TGCO Advanced o que quer ver escrito nos botões da tela, se o número dos ramais, seu nome, ou ambas as informações. Personalize o tamanho dos botões e/ou a fonte da letra e/ou cor para uma leitura agradável ao seu gosto.

.topic 1690

Senhas de Acesso a Telas

    O acesso às diversas telas do TGCO Advanced é controlado pelo nível de senha atual. Sempre que o TGCO Advanced é iniciado, assume nível de senha zero, restringindo o acesso à maioria das telas de operação. Para mudar de nível de operação, deve ser digitada nessa tela a senha correspondente ao nível desejado: nível 1 ou nível 2.

    No nível zero, o operador pode apenas operar o sistema, tendo acesso a poucas telas, todas relacionadas com a operação básica. Esse nível de senha é recomendado para operadores novatos, inexperientes ou não autorizados. Não permite danos ao sistema.

    No nível um, o operador tem acesso à operação e também a algumas programações tidas como não desastrosas. Recomendado para operadores com alguma experiência no sistema, mas não autorizados a alterar programações. (Senha default: "senha1")

    No nível dois, o operador tem livre acesso a todas telas, tendo acesso portanto a todas as programações e configurações do sistema. Indicada para usuários experientes ou com consciência dos danos que pode causar ao equipamento em manipulações de dados erradas.(Senha default: "senha2")

    Os operadores devem conhecer a senha de seu nível de permissão e assim que tomar seu lugar deve acessar essa tela e digitar sua senha. As senhas iniciais são "senha1" para nível 1 e "senha2" para nível 2. Essas senhas podem ser alteradas à vontade, mas para tal o operador precisa estar em nível 2. Quando desejar alterar senhas, deve primeiramente informar qual senha.

    As senhas podem também ser desativadas, de modo que sempre que o TGCO Advanced iniciar, assume nível 2 e assim fica. Para desativar senhas é necessário que o operador seja nível 2.

    Exclusivamente para operadores nível 2, aparecerão em algumas telas a figura de um pequeno cadeado. Clicando sobre ele, o operador decidirá sobre qual nível de senha aquela tela em questão será permitida.

Senha do TeleAcesso

    Para que um técnico de manutenção possa acessar seu ACTIVE Advanced remotamente via MODEM, é necessário que informe uma senha. Essa senha tem como objetivo evitar acessos externos não autorizados. Estando em nível 2, o operador usa o campo "Senha para Acesso Remoto/Funções especiais" para definir uma senha para o sistematomando o cuidado de marcar a opção "Acesso Remoto".

Senha para Funções Especiais

    Quando o sistema está autorizado para utilizar o recurso "Intercalação Especial" ou "Intercalação de Treinamento", dada a natureza nociva que o mau uso dessas fuções pode acarretar, é definida uma senha especial para habilitar acessos individuais de ramais ao recurso.Estando em nível 2, o operador usa o campo "Senha para Acesso Remoto/Funções especiais", para definir uma senha para o sistema, tomando o cuidado de marcar a opção "Funções Especiais".

.topic 1700

    Sempre que o TGCO Advanced receber uma ligação seja interna, seja externa, gera um ruído que varia conforme o tipo da ligação entrante. O TGCO Advanced tem duas opções para gerar toque de chamada:

Alto-falante interno

    Nessa modalidade, o TGCO Advanced gera formatos de toque usando o alto-falante do sistema. O operador tem a opção de desativar essa modalidade ou desativar um a um os diversos tipos de toques.

    ·	Ativar Toque Interno: Use para inibir/ativar a geração de toques internos (chamadas internas).

    ·	Ativar Toque Externo: Use para inibir/ativar a geração de toques externos (chamadas externas).

    ·	Ativar Toque Duplo: Use para inibir/ativar a geração de toques duplos (chamadas internas e externas que ocorrem simultâneas).

    ·	Ativar Toque do Agendador: Use para inibir/ativar a geração de chamadas do Agendador de Ligações.

    ·	Ativar Toque de Porteiro: Use para inibir/ativar a geração de toques em chamadas de porteiro.

Multimídia

    Se seu computador tem recursos de multimídia instalados, o TGCO Advanced pode tocar um arquivo ".wav" qualquer, sempre que chegar uma ligação. Informe o arquivo a usar, para cada tipo de ligação de entrada ou pedido de sessão de chat.

.topic 1710

    Nessa tela são programadas configurações do TGCO Advanced, assim como algumas propriedades do sistema:

Ramal TGCO

    Exceto no Modo Sem Operação, é sempre necessário que o TGCO Advanced saiba qual é o ramal que deve usar para caminho de voz. Informe o ramal não pelo seu número, mas pela sua coordenada absoluta no sistema, dada pelo número da placa que o contém e sua posição dentro da placa. Essa informação fica disponível na tela Individual Geral de ramais.

    Na primeira vez que é executado, o TGCO Advanced assume Modo Sem Operação por default). Veja substituição do ramal de fonia e Instalação e Configuração.

Data/Hora do PABX

    Nessa tela é também possível acertar a data e a hora do PABX. Note que a data/hora do PABX pode ser diferente da data/hora de seu computador. Ajuste-a no formato de 24h e pressione OK para enviá-la.

Alarmes

    Especifique comportamentos especiais do TGCO Advanced:

    ·	Mostra Alertas de Despertador: Se um usuário do sistema não atender a uma chamada de despertador ou se o sistema por qualquer motivo não puder fazer com que o ramal programado toque (ex: fora do gancho), o ACTIVE Advanced enviará alertas a todas as posições TGCO Advanced do sistema. No caso de hotéis, pode ser necessária a intervenção do pessoal da recepção para evitar que o hóspede perca compromissos. Marque esse item se desejar que seu TGCO Advanced apresente tais alertas.

    ·	Maximizar TGCO Advanced ao tocar: Toda vez que uma ligação chega a seu TGCO Advanced, ele soará os toques de chamada, conforme definido em Console | Sons e Toques. Marque esse item se desejar que o TGCO Advanced apareça automaticamente sobre outros aplicativos (pop-up) quando houverem toques.

Diversos

    ·	TGCO Advanced Responsável pela Lista Geral do Sistema: Sempre que chega uma ligação externa que possua Identificação do Número do Assinante Chamador (BINA), o Sistema ACTIVE Advanced tenta converter o número numa descrição (nome) do assinante chamador. Usa para tal os recursos de um único TGCO Advanced do sistema, sua Lista Geral. É necessário porém que haja apenas um TGCO Advanced traduzindo números de "A", aquele que tiver sua Lista mais completa, atualizada mais freqüentemente.

·		Opção AUTO: Faz com que o TGCO Advanced atue na conversão de números apenas se estiver sendo executado na máquina PC conectada por cabo serial diretamente ao bastidor do ACTIVE Advanced, o que o faz único.

·		Opção NÃO: O TGCO Advanced nunca tenta converter números.

·		Opção SIM: O TGCO Advanced sempre tenta converter números. Cuidado: Não pode haver outro TGCO com a opção AUTO, ou SIM.

    Por segurança, a caixa de seleção é congelada, até que você leia esse texto. Para ativar a caixa de seleção, é necessário pressionar a tecla "Shift", enquanto faz um clique duplo sobre o texto "TGCO Responsável...".

.topic 1720

        Nessa tela são visualizadas as programações de todos os ramais ou de todos os troncos do PABX.

        Para Facilitar a Visualização, basta clicar sobre o título da programação desejada (Linha Fixa da Tabela), que a coluna correspondente à programação é automaticamente organizada na ordem alfabética crescente. Se o título da programação for clicado novamente, a coluna será reorganizada na ordem alfabética decrescente. Este recurso de organização também é válido  para os números e nomes dos ramais/troncos.

        Para Editar as Programações de um ramal/tronco visualizado, basta dar um clique duplo com o mouse sobre sua linha na tabela. A tela de visualização se fechará e logo em seguida será aberta a tela de configuração do ramal/tronco. Qualquer alteração feita em sua programação será enviada ao PABX e automaticamente atualizada na tabela de visualização, isto é, as informações não precisam ser carregadas novamente do sistema.

        Visualizando as programações dos ramais, aparecem também na tela algum Botões de Atalho, que ajudam a encontrar as programações desejadas. Por exemplo: o botão Serv. Noturno é um atalho para as programações de Serviço Noturno dos ramais, e assim analogamente para os outros botões. Como a visualização das programações dos troncos envolve um número menor de programações, estes atalhos não existem.

        O botão Atualizar Informações apaga a tabela de visualização local e pede novamente as programações para o PABX. Ele deve ser utilizado quando existe mais de um TGCO Advanced programando simultaneamente o PABX. As programações feitas por um outro TGCO Advanced só serão corretamente visualizadas após a atualização de informações. Já as programações feitas pelo próprio TGCO Advanced não precisam de atualização para serem corretamente visualizadas.

        O botão Imprimir envia para a impressora padrão do Windows as informações presentes na tela que couberem em uma folha. Isto é, a partir da primeira coluna visualizada na tabela até quantas colunas couberem em uma folha e a partir da primeira linha visualizada na tabela até o número de linhas que couberem em uma folha.

        É possível também ordenar os botões da tela do TGCO Advanced, segundo o método de ordenação escolhido nessa tabela.

.topic 1730

        Descrição compatível com versões Sistemas ACTIVE Advanced anteriores à 2.00. Em versões superiores, favor clicar aqui.

        Grupos de Acesso Externo são agrupamentos de linhas tronco afins, todas com o mesmo destino. Cada linha tronco do sistema, seja digital, seja analógica, sempre pertencerá a um Grupo de Acesso Externo, normalmente ao grupo 1. Essa classificação tem relação com o procedimento por parte do usuário para acessá-las assim como instruções especiais ao PABX.

        Cada Grupo de Acesso Externo tem propriedades particulares. Definem ao PABX a natureza das linhas tronco que agrupa e conseqüentemente como acessá-las, como tratá-las. Use os Grupos para identificar ao PABX quais são suas linhas tronco para acesso à Central Pública, quais são as linhas tronco que acessam outros PABX (linha de junção), quais são as linhas tronco que apesar de ligadas à Central Pública requerem ações especiais.

        O sistema comporta até oito Grupos de Acesso Externo, numerados de um a oito, mas por default assume que todas as linhas estão associadas ao grupo 1. Cada grupo pode conter tantas linhas externas quantas se queira, bastando programá-las para que façam parte do Grupo, clicando com o botão direito do mouse sobre uma linha tronco e acessando a tela de Configuração de Grupo de Acesso Externo.

        Cada Grupo de Acesso Externo tem Propriedades particulares, válidas para todas as linhas que dele façam parte.

        Um usuário pode selecionar linhas externas de duas formas diferentes:

    ·	Discando uma intenção "Toma Grupo de Acesso Externo x" (6x): cada qual com um número de acesso próprio, o usuário solicita ao sistema acesso a uma linha pertencente àquele agrupamento específico, e somente àquele. O código de acesso a um grupo pode ser manipulado no Plano de Numeração, de forma a fazer parte de uma estratégia de roteamento para sub-sistemas (Ex: Ao discar "502" para acessar ramal 502 de um sub-sistema, o dígito "5" pode ser feito de forma a ser interpretado como acesso ao Grupo 4, de forma que o usuário, mesmo sem consciência, comande um roteamento).

    ·	Discando a intenção "Toma linha tronco" (0): O usuário requer do sistema o acesso a uma linha tronco pertencente a QUALQUER grupo, desde que seja "Conectada à Rede Pública". O sistema percorre todas as linhas do sistema, usando a prioridade e o critério definidos para o GRUPO 1 e escolhe uma linha para ser tomada. Uma vez escolhida, as propriedades do grupo a que ela pertence passam a ser adotadas no seu tratamento.

.topic 1740

        As propriedades são independentes para cada um de oito grupos e são válidas para todos as linhas externas a eles vinculadas.

        As propriedades "Critério de Tomada" e "Prioridade de Tomada" do Grupo de Acesso Externo 1 são emprestadas ao mecanismo de tomada de linha tronco genérica ("Toma Linha Tronco - 0"), que escolhe uma linha de qualquer grupo que esteja conectada à rede pública.

        As propriedades são agrupadas por afinidade:

        Natureza das Linhas Vinculadas
        Propriedades comuns
        Processamento de Operadora Pública
        Acessibilidade Externa Remota

.topic 1750

        Define o tipo de conexão que as linhas vinculadas fazem externamente. Determina também para o ACTIVE Advanced como proceder com relação aos ramais restritos, no acesso a esse grupo.

    ·	Conectado à Rede Pública: Marque essa opção se as linhas vinculadas ao grupo em questão estiverem conectadas à concessionária pública, para acesso externo direto.  Se classificada dessa forma, impede que ramais restritos tenham acesso às linhas vinculadas a esse grupo.

    ·	Conectado a um equipamento privado:  Marque essa opção se as linhas vinculadas ao grupo em questão estiverem conectadas por qualquer meio (digital, analógico, junção simples etc), seja local, seja remoto, a um PABX externo para efeito de integração. Se classificada dessa forma, permite que ramais restritos tenham acesso às linhas vinculadas a esse grupo. O sistema permite também transferências entre linhas dessa natureza.

.topic 1760

    ·	Bilhetar Ligações: Determina para o sistema se as ligações que forem efetuadas (ou recebidas) por linhas que façam parte do Grupo em questão devam ou não ser bilhetadas. Para que sejam, é necessário que a bilhetagem esteja ligada. A definição se bilheta ou não recebidas, é global.

    ·	Gerar Tom de Discar Simulado:  Determina se o sistema deve ou não gerar tom de discar externo simulado quando uma linha digital PLR que pertença ao grupo em questão for tomada. Conforme a aplicação, pode ser desejável que ao discar a intenção que acesse o grupo em questão, o usuário tenha a impressão que "tomou linha", pelo envio local de tom de discar. Conforme a aplicação, pode ser que esse tom não seja interessante (ex: integração de PABX).

    ·	Repetir Cifras Discadas como Acesso:  Determina se o sistema deve ou não enviar para a central externa os dígitos que o usuário discou para acessar o Grupo de Acesso Externo correspondente. Exemplo: Pode-se tomar um grupo pela discagem de "0". Nesse caso não é desejável a repetição da cifra zero externamente. Pode-se também tomar um grupo externo pela discagem de um prefixo, digamos, "23", numa aplicação de integração, para acessar o número 2345 do PABX remoto. Nesse caso não devemos fornecer tom de discar simulado e devemos repetir as cifras "23" externamente.

    ·	Critério de Tomada: Quando um usuário requer saída por determinado Grupo de Acesso Externo, o sistema procura uma linha externa para fornecer-lhe. São três critérios possíveis:

        ·	Crescente: O sistema começa sempre pela primeira linha externa e procura a partir dela, em ordem crescente, a primeira que pertença ao grupo requerido e que esteja livre e apta.

    ·	Decrescente: O sistema começa sempre pela última linha externa e procura a partir dela, em ordem decrescente, a primeira que pertença ao grupo requerido e que esteja livre e apta.

    ·	Seqüencial: O sistema começa sempre pela última linha externa tomada anteriormente e procura a partir dela, em ordem crescente, a primeira que pertença ao grupo requerido e que esteja livre e apta.

    ·	Prioridade de Tomada: Um mesmo grupo de acesso externo pode conter linhas analógicas e digitais. O operador pode solicitar ao sistema prioridade de tomada para esse ou aquele tipos de linha externa, sem prejuízo aos critérios de tomada. O sistema tenta tomar linha do tipo prioritário, pelo critério estabelecido. Caso não encontre, tenta novamente pelo tipo não prioritário.

    ·	Número Mínimo de Cifras para Encaminhar:  Quando um Grupo de Acesso Externo é solicitado e a propriedade "Gerar Tom de Discar Simulado" está marcada, a linha física não é imediatamente tomada. O usuário disca um determinado número de cifras e só então o sistema procura a linha livre para tomar e encaminhar a ligação. Os dígitos discados são processados antes do encaminhamento definitivo. Esse campo programável determina o número mínimo de dígitos que o usuário deve discar antes que o sistema dê prosseguimento à ligação. O sistema pode aguardar mais cifras que o programado, no caso de Processamento de Operadoras (ou tabela de troca).

    ·	Discagem DTMF: Exclusivamente no caso da linha tronco tomada exigir encaminhamento via discagem DTMF, há um conjunto de parâmetros que define ações.

"Inicio de discagem após..." : Define quanto tempo o sistema deve aguardar entre ocupar a linha e iniciar a discagem DTMF. Faixa admissível: entre 1 e 20 segundos.

"Inibir retorno do tom de discar": Quando se utiliza linhas analógicas DTMF e é feita programação para encaminhamento na retaguarda (ex: Troca de operadora habilitada), o usuário sofre o incômodo de já estar discando o quarto ou quinto dígito, quando o PABX inicia o automatismo da ligação, sendo audível um segundo tom de discar na retaguarda, muitas vezes confundindo o usuário. Esse incômodo pode ser suprimido ao marcar essa opção, mas traz também o inconveniente de silenciar o usuário por um tempo que pode ser suficiente para que não ouça o tom de chamada, quando a ligação for atendida muito rápido.

    ·	Se todas as linhas inacessíveis, redirecionar para: Quando os Troncos configurados para um determinado Grupo de Acesso Externo estiverem todos ocupados, o sistema poderá redirecionar a ligação para o Grupo de Acesso Externo configurado neste item. Esta facilidade não é circular, ou seja, se o Grupo de Acesso Externo configurado para receber o redirecionamento estiver com todos os seus Troncos inacessíveis, o sistema não fará novo redirecionamento.

.topic 1770

        Tem como objetivo prover certos recursos quando há conexão de junção entre dois sistemas distintos. Permite ao Sistema ACTIVE Advanced conhecer um pouco do Plano de Numeração do sistema remoto a ele conectado. Assim, quando um sistema não dispõe localmente de linha para acesso externo ou quando não há  posição telefonista local, pode encaminhar a solicitação para o sistema remoto.

    Acessibilidade Externa Remota só faz sentido em linhas externas vinculadas a Grupos de Acesso Externo cuja natureza seja Conexão à Equipamento Privado.

Linha  Externa Acessível

        Quando um usuário disca o código de tomada de linha tronco genérica ("Toma Tronco - 0"), o sistema tenta fornecer-lhe mecanismos de discagem convencionais, se disponíveis. Caso não encontre linha alguma disponível, percorra os Grupos de Acesso Externo procurando linhas que estejam conectadas a equipamento privado externo (PABX). O objetivo é tentar fornecer ao usuário um caminho de acesso a linhas externas através de rotas alternativas de junção.

        O campo Linha Externa Acessível deve ser preenchido com um número a ser discado na central remota, que faça com que essa linha tomada tenha acesso a linhas externas por lá (Se for um outro Sistema ACTIVE Advanced, deve coincidir com o código remoto de "Tomada de Linha por Juntor"). Deve ser deixado vago caso não hajam caminhos externos pelas linhas do grupo. ATENÇÃO: O código aqui inserido precisa ter o mesmo número de dígitos esperado pelo equipamento remoto, normalmente três ou quatro.

        Quando o sistema decide fornecer a um usuário um caminho alternativo para acesso a linha tronco em equipamento remoto, disca automaticamente na retaguarda esse código, antes de confirmar ao usuário acesso bem sucedido. A central remota por sua vez, deve ser programada para fornecer linha tronco quando receber aquela seqüência discada. O usuário passa a ter acesso às linhas da central remota, transparentemente.

Terminal de Telefonista Acessível

        Se um usuário disca "9" para acesso à posição operadora e o sistema não localiza uma posição de atendimento local, procura dentre os Grupos de Acesso Externa aquele que tem uma linha de junção livre com acesso a posição telefonista remota. Se acha, encaminha a ligação para o sistema remoto, "discando" o número aqui definido. ATENÇÃO: O código aqui inserido precisa ter o mesmo número de dígitos esperado pelo equipamento remoto, normalmente três ou quatro. Normalmente deve coincidir com o número de um ramal remoto, mas pode ser utilizado qualquer artifício discável.

Atendimento de Tronco Analógico

        Quando se tem sub-sistemas, muitas vezes é necessário que uma ligação proveniente de uma linha analógica seja recebida por um sistema e repassada ao outro, para atendimento remoto. Se for essa a aplicação, a linha tronco correspondente deve ser programada apropriadamente em seu campo de "Grupo Atendedor", encaminhando a chamada para um dos Grupos de Acesso Externo. No campo "Atendimento de Tronco Analógico" deve ser inserido um número de transferência reconhecível pelo sistema remoto para recepção da chamada. Pode ser um número de ramal ou, se for outro sistema ACTIVE Advanced, coincidir com o número de um setor ou grupo atendedor DDR remoto. O importante é cuidar para que o número endereçado esteja sempre apto a receber novas ligações (que seja um TGCO, VKS, KS Executive ou arranjo atendedor).

ATENÇÃO: O código aqui inserido precisa ter o mesmo número de dígitos esperado pelo equipamento remoto, normalmente três ou quatro.

.topic 1780

        Atenção: Recurso opcional, comercializado separadamente. Veja detalhes.

        Operadoras Públicas são as empresas responsáveis pela conexão de ligações locais e de longa distância no Brasil (ex: Embratel, Intelig, Telemar, Telefonica, etc). O Sistema ACTIVE Advanced dispõe de poderosos recursos de pré-processamento de números em chamadas de saída, permitindo que em ligações de longa distância seja dada preferência a essa ou aquela operadora, transparentemente ao usuário. O sistema analisa o que o usuário discou e eventualmente decide por alterar a seqüência discada, para atender a objetivos diversos.

        Processamento de Operadora Pública só faz sentido em linhas externas vinculadas a Grupos de Acesso Externo cuja natureza seja Conexão à Rede Pública. Um ramal somente terá seu número discado processado caso ocupe uma linha externa vinculada a um Grupo de Acesso Externo configurado para fazê-lo e haja autorização de sistema para tal. Quando o Grupo de Acesso Externo é de conexão a equipamento privado, não há operadoras, mas pode haver necessidade de aplicar-se tabelas de troca. O conceito é o mesmo e será tratado apenas como "processamento de operadora"

        Há dois objetivos distintos no processamento de operadoras:

    Auto-Inserção de Operadoras
    Correção Automática de Operadora

        Cada um desses objetivos faz uso das:

    Propriedades do Processamento de Operadoras
    Tabelas de Horário de Menor Custo

.topic 1790

        O processamento de números externos para auto-inserção de operadoras tem como objetivo permitir que o usuário possa esquecer que existem operadoras. Disca normalmente o código de área mais o número do aparelho chamado (à moda dos celulares). Cabe ao PABX a tarefa de analisar o número discado e, segundo uma Tabela de Troca de Operadora, definir se o número discado é ou não de longa distância e se deve ou não inserir os dígitos da operadora.

        Como exemplo,  usuário discando "0354719500", o sistema decidirá discar "021354719500", para o caso da Embratel ou escolherá outra operadora conforme conveniência. Por outro lado, se discar "130" ou outro número local, o sistema decidirá por não inserir operadora, já que não cabe essa tarefa.

        A seleção de Auto-Inserção de Operadoras é mutuamente exclusiva de Correção Automática de Operadoras.

.topic 1800

        O processamento de números externos para Correção Automática de Operadoras tem como objetivo cumprimento de contrato de fidelidade ou a redução de custos de ligações telefônicas, corrigindo a operadora discada por cada usuário, segundo um critério apropriado. Sempre que um usuário toma uma linha vinculada a um Grupo de Acesso Externo programado para fazer troca automática de operadora, os números que vão discando vão sendo analisados e submetidos a uma Tabela de Troca de Operadora. Caso a seqüência discada seja localizada na tabela, é aplicado um procedimento de substituição tendo como base algumas Propriedades do Processamento de Operadoras. O operador pode comandar a substituição da operadora discada por outra de forma fixa, ou variável por horários, aproveitando promoções ocasionais.

        Como exemplo,  usuário discando "015354719500", o sistema decidirá discar "021354719500", para o caso da Embratel (a Telefonica não faz ligações para Minas), ou escolherá outra operadora conforme conveniência. Por outro lado, se discar "130" ou outro número local, o sistema decidirá por não inserir operadora, já que não cabe essa tarefa.

        A seleção de Correção Automática de Operadoras é mutuamente exclusiva de Auto-Inserção de Operadoras.

.topic 1810

        Seja com o objetivo de inserir automaticamente operadoras em números discados, seja com o objetivo de substituir operadoras discadas, o processamento do número discado pelo usuário requer alguns parâmetros:

    ·	Operadora Preferencial: Define para o sistema qual é a operadora preferencial para ligações de longa distância. A operadora escolhida será utilizada preferencialmente tanto na auto-inserção quanto na substituição. Operadora preferencial não significa que será obrigatoriamente utilizada, já que depende também do Critério de Seleção.

    ·	Critério de Seleção: Define para o sistema a regra de troca ou auto-inserção. O critério de Fidelidade força sempre o uso da Operadora Preferencial, salvo em casos especiais, obedecida a Tabela de Troca de Operadora. O critério de Menor Custo faz com que o sistema consulte uma Tabela de Horários, procurando operadoras mais econômicas em determinados horários, em detrimento da preferencial. O critério Reduz$Conta faz uso de um software tarifador externo, consultando em tempo real, ligação a ligação, qual a melhor operadora a ser utilizada.

    ·	Tabela de Troca Associada: A metodologia de troca ou auto-inserção de operadoras está definida em tabelas de troca, que definem o que fazer quando o usuário discar algo. O sistema dispõe de quatro tabelas de troca diferentes, para aumentar o grau de flexibilidade das programações. Cada Grupo de Acesso Externo deve ser configurado para usar uma tabela de troca específica.

        Use os botões de acesso rápido às Tabelas de Troca ou às Tabelas de Horário para comodidade. Observe que o Botão de acesso às Tabelas de Horário fica desativado quando o critério de seleção escolhido é o de Fidelidade.

.topic 1820

        Metodologia de seleção automática de operadora pública pelo critério de busca externa a software de tarifação.

         O Sistema ACTIVE Advanced, a cada ligação efetuada por um usuário, consulta o software externo TARITRON, que faz uma simulação de custo por minuto desta ligação por cada uma das operadoras disponíveis. Retorna ao Sistema a informação sobre a melhor (mais barata) opção, naquele dia, naquele horário, para aquela localidade. Essa operação é efetuada on-line, sem que o usuário perceba.

        É necessária a presença do Software TARITRON integrado em rede com o Sistema ACTIVE Advanced, devendo ser configurado de acordo com seu manual. Uma vez configurada a metodologia Reduz$Conta, o Sistema enviará sempre consultas ao tarifador, a cada ligação efetuada que demande troca ou inserção de operadora. Configure SEMPRE a Tabela de Troca de Operadoras, já que no caso de o tarifador não responder à consulta em tempo hábil, o sistema a utilizará como alternativa imediata, dando prosseguimento à ligação requisitada.

        O tempo limite de resposta do tarifador é definido na tela de Tempos do Sistema e é função da velocidade da máquina onde está instalada o Taritron, assim como função da velocidade da rede local disponível.

        Sempre que o tarifador não responder em tempo hábil, o sistema registra a ocorrência na Tela de Ocorrências e pode ou não alertar ao operador do TGCO Advanced. Veja Visualização de Alertas.

.topic 1830

        Responsável pela manutenção e visualização das listas telefônicas interna, externa e Agendas de Sistema (Discagem Abreviada). Tem seu acesso controlado por senhas. Opções desabilitadas significa nível de senha insuficiente para alcançá-las:

        Lista Agenda
        Lista Geral

.topic 1840

        O Sistema ACTIVE Advanced pode arquivar até noventa números externos freqüentemente chamados, para efeito de abreviatura de códigos. Desse modo pode usar os recursos da "discagem abreviada" (discagem de agenda: 7+número da agenda). Há dois tipos de agenda. As particulares, numeradas de 00 a 09, gravadas por ramais, são de uso exclusivo destes. As de sistema, numeradas de 10 a 99 são acessíveis por todos.

        Selecione a faixa da agenda que deseja preencher. Uma vez acessada a tela, clique com o botão esquerdo do mouse sobre a linha que deseja preencher e digite lá o número externo. Não inclua o "zero" de tomar linha. As discagens por agenda são absolutas, isto é, são discadas conforme estão programadas, não fazendo tratamento de operadoras ou horários preferenciais. Assim sendo, insira a operadora a ser utilizada no número gravado na agenda.

.topic 1850

        A agenda telefônica é um recurso extremamente útil para operadores do TGCO Advanced. Pode-se cadastrar todos os contatos da empresa, criando uma verdadeira lista telefônica. As ferramentas de procura e edição permitem rápido acesso a cada uma das entradas.

        Clique na figura abaixo sobre o assunto que deseja mais informações:

        Para limpar uma Lista Telefônica, isto é, excluir todos os seus registros, basta clicar com o botão direito do mouse sobre a lista e selecionar a opção "Limpar Registros da Lista Telefônica". ATENÇÃO: Esta operação apaga completamente a Lista Telefônica e não tem retorno.

        No caso de ligações de entrada com identificação do assinante chamador, é função do TGCO Advanced a tradução do número informado pela operadora pública pelo nome do assinante correspondente. O TGCO Advanced consulta a Lista Telefônica Geral procurando o nome do assinante correspondente ao número informado e envia-o para o sistema de forma a ser apresentado nos visores de terminais como o VKS ou o KS-HB Executive ou o KS Digital.

.topic 1860

        O processo de importação de Lista Telefônica consiste em manter os dados atuais da Lista Telefônica e incluir nesta lista apenas as informações que ela não possuir. Isto significa que importando uma outra Lista Telefônica, os dados contidos na Lista já existente não são perdidos.

        Como importar a Lista Telefônica do:

    ·	TGCO Advanced: Existem dois tipos de listas do TGCO Advanced. A mais antiga (Lista.dbf); e a versão com novos recursos (Lista.tel). Para importar estas listas, basta selecionar o arquivo que será importado e confirmar a operação.

    ·	Taritron : Para importar a Lista Telefônica do Taritron  basta seguir os mesmos procedimentos da importação da Lista Telefônica do TGCO Advanced. O nome do arquivo da Lista Telefônica do Taritron é "Lista.dbf".

.topic 1870

        Use esse botão para sair da tela Lista Telefônica Geral.

.topic 1880

        Pressione esse botão após preencher o campo ao lado com um nome ou um pedaço de nome. O nome é procurado desde o início da lista até o final. Se o nome encontrado não for o desejado, pode-se continuar a procura pressionando o botão "Procurar Próxima Ocorrência".

.topic 1890

        Chave da procura. Digite nesse campo o nome que deseja localizar na lista ou um fragmento dele.

.topic 1900

        Há duas formas de fazer a procura: Na primeira, normal, o TGCO Advanced procura apenas os nomes que começam com a chave de procura dada. No segundo método, procura detalhada, o TGCO Advanced procura qualquer ocorrência da chave de procura dada.

.topic 1910

        Toda vez que o usuário clica sobre uma linha da lista telefônica, aparece no campo Número a Discar o número do telefone cadastrado para aquela linha. Se o usuário pressionar o botão Discar, o TGCO Advanced tentará tomar uma linha externa (critério de tomada de linha tronco - "0") e automaticamente ligar para aquele número.

        Quando o TGCO Advanced está sem operação (não está associado a nenhum ramal do PABX), o botão discar fica desabilitado.

.topic 1920

        Toda vez que o usuário seleciona uma linha da lista telefônica, aparece no campo Número a Discar o número do telefone cadastrado para aquela linha.

.topic 1930

        Sempre que uma operação de procura localiza uma entrada de lista que corresponda à chave de pesquisa fornecida, ela pára e a apresenta. Use esse botões para pesquisar novamente com a mesma chave, a partir do registro selecionado, até o final da lista.

.topic 1940

        Use esse botão para ir para o topo da lista telefônica.

.topic 1950

        Use esse botão para ir para o fim da lista telefônica.

.topic 1960

        Pressione esse botão para incluir novo nome na lista telefônica. Abre-se uma janela para a edição deste novo nome.

.topic 1970

        Use esse botão para eliminar um nome da lista. Marque-o primeiramente com o mouse (fica de cor diferente). Pressione então esse botão.

.topic 1980

        Marque a linha que deseja alterar usando o mouse (muda de cor). Dê-lhe um duplo clique ou use esse botão para permitir edição.

.topic 1990

        Ao editar uma linha na lista telefônica use esse botão para validar a alteração.

.topic 2000

        Ao editar uma linha na lista telefônica use esse botão para cancelar a alteração.

.topic 2010

        Nessa área, o TGCO Advanced apresenta todos os nomes cadastrados, com o respectivo número de acesso externo. Marque a linha que deseja editar e pressione o botão de edição (ou duplo clique).

.topic 2020

        O TGCO Advanced ignora esse campo. Use-o para identificar quais são os contatos particulares, quais são fornecedores, clientes, etc.

.topic 2030

        Dá acesso a diversas informações úteis ao operador, sejam de sistema, sejam sobre a empresa mantenedora ou mesmo sobre a própria empresa onde está instalado o equipamento, para efeito de consulta à mão:

        Informações Memória
        Informações SAC
        Informações Versão
        Informações Sistema
        Informações Empresa
        Informações Ocorrências
        Informações Estatísticas
        Informações Alarme de Rotas VoIP

.topic 2040

        As informações de programação no ACTIVE Advanced são armazenadas em bases de dados de tamanho finito. Cada programação que seja diferente da usual (default) ocupa uma posição (uma memória) de um conjunto máximo. O número de memórias de programação disponíveis no sistema é limitado. O TGCO Advanced envia ao usuário mensagens de alerta quando o limite de memória é atingido

        Existem no sistema, basicamente três tipos de memórias, veja abaixo:

    ·	Memória de Programação: É a memória ocupada para armazenar qualquer programação de facilidades dos ramais e troncos que sejam diferentes do padrão. Como por exemplo, a programação de siga-me ocupa uma memória de programação.

    ·	Memória de Números/Nomes: É a memória ocupada pela programação de números de agenda, tanto individual do ramal como programação geral do sistema, além de nomes. A programação de uma posição de agenda ocupa posição de memória de números.

    ·	Memória livre para Bilhetes: É o número de registros disponíveis para coleta de dados de ligações para o Sistema de Bilhetagem. Cada registro é capaz de armazenar informações completas sobre uma ligação originada ou recebida.

    ·	Memória ocupada por Bilhetes: É o número de registros ocupados no momento da consulta por ligações em processamento. Cada tronco ocupado tem um registro aberto onde estão sendo colhidas informações para envio posterior ao Sistema de Bilhetagem.

    ·	Bilhetes aguardando Disco: É o número de registros já aptos a serem enviados ao Sistema de Coleta de Bilhetes. Ficam aguardando o envio para disco, o que ocorre em momento oportuno.

    ·	Capacidade em Disco:  Número de bilhetes que o Sistema Advanced consegue armazenar em disco interno, sem depender de recursos externos.

    ·	Número de bilhetes em disco: Ocupação atual do buffer de bilhetes em disco.

.topic 2050

        No caso de necessitar de assistência técnica, essa tela foi planejada para que você tenha sempre à mão os dados de sua empresa mantenedora. Recorra a ela sempre que necessário ou recorra ao Suporte Técnico Leucotron.

.topic 2060

        Essa tela informa ao operador as versões de software de vários blocos que compõem o Sistema ACTIVE Advanced. Estas informações são muito úteis para solucionar problemas de incompatibilidade e/ou conhecer os recursos incorporados no seu equipamento.

.topic 2070

Módulo de Telefonia:

    ·	Número de Série: Identificação única do Sistema ACTIVE Advanced junto à Leucotron. Esse número está intimamente relacionado às licenças de software que o equipamento possui e precisa ser informado à Leucotron sempre que for necessário alterar a lista de licenças.

    ·	Utilização de Portas de Comunicação: As portas de comunicação do Sistema ACTIVE ADVANCED são configuradas segundo uma tabela de perfis, que determina a ativação de certos serviços, assim como a função de cada porta. Utilize os recursos do TeleSuporte para alterar o perfil.

    ·	Periféricos Acessórios: Identifica o hardware que está equipando o Módulo de Controle

    ·	Versões dos Cartões de Interface: Seu ACTIVE Advanced é composto por diversas interfaces, de vários tipos, cada qual dotada de um software específico (Módulos). Esta janela traz informações sobre a configuração atual de seu sistema, informando o tipo de interface presente em cada slot do Módulo de Telefonia, assim como a versão de software de cada uma destas interfaces.

Softwares Liberados:

        Essa janela informa a programação da Licença de Softwares atualmente em uso pelo PABX. Informa quais softwares ele autoriza, quantas licenças de execução simultânea são possíveis e o número de execuções no momento da chamada à janela.

.topic 2080

        Uma necessidade muito comum em uma posição telefonista é informar dados sobre a própria empresa onde o Sistema ACTIVE Advanced é instalado. Pensando nisto foi criada essa janela para que estas informações fiquem sempre à mão.

        Para alterar ou preencher essas informações, posicione o cursor sobre o campo e digite novos dados. Use as teclas de edição (del, "back-space") e a tecla TAB para mudar de campo. Todas as vezes que voltar à tela as informações serão apresentadas.

.topic 2090

    Utilize essa tela para obter do sistema informações sobre qual Rota VoIP está em condição de alarme.

    Rotas VoIP são propriedades configuradas diretamente nos Módulos VoIP, através de sua interface WEB própria. Representam caminhos virtuais por dentro de um roteamento físico para juntores VoIP e são representadas por letras de "A" a "J". Quando se utiliza roteamento automático e se vincula uma decisão de rota a uma rota VoIP, essa decisão só será obedecida caso não hajam alarmes referenciados pela Rota VoIP vinculada. Veja Roteamento de Ligações.

.topic 2100

    Use essa tela para visualizar as últimas ocorrências registradas pelo TGCO. As ocorrências aqui registradas referem-se somente ao período em que o TGCO esteve ligado. Ocorrências anteriores não são aqui registradas. Veja mais detalhes.

.topic 2110

    Utilize essa tela para conhecer detalhes estatísticos a respeito da operação do Sistema ACTIVE. Veja detalhes.

.topic 2120

        Quando dotado de Placa de Serviços e Interface de Porteiro, o Sistema ACTIVE ADVANCED pode ser conectado a equipamento de porteiro eletrônico compatível com HDL (F5, F8 ou F9). Ramais do sistema ACTIVE ADVANCED podem receber chamadas da unidade de portaria, ou conectar-se ativamente a ela, assim como comandar a abertura da fechadura eletrônica.

        Utilização do recurso
        Propriedades do Porteiro Eletrônico
        Configuração de Atendimento

.topic 2130

        Um ramal ou um grupo de ramais podem ser configurados a tocar quando o botão de campainha é acionado e esses ramais, para atender, basta retirar o fone do gancho. A chamada de porteiro dura um determinado tempo, definido na tela de Configuração dos Tempos do Sistema. Ao findar esse tempo, se um ramal ainda quiser atender ao porteiro, será necessário comandar o "Acesso ao Porteiro Eletrônico" (usualmente "*2").

        A chamada de porteiro comporta-se como uma ligação de entrada, podendo ser retida, transferida, estacionada, etc, limitado ao tempo máximo de conversação com o porteiro. Cada vez que a ligação é retida ou transferida, o tempo de conversação se reinicia.

        A abertura da fechadura eletrônica se faz pelo "Comando de Abertura de Fechadura" (usualmente "*3"), que pode ou não requerer discagem de senha. O comando de abertura também reabre conversação com o porteiro. É necessário utilizar o botão "flash" dos aparelhos telefônicos multifreqüenciais para comandar abertura de fechadura.

.topic 2140

        Nessa tela são disponibilizados alguns recursos de personalização e preferências:

    ·	Aplicar música quando o porteiro estiver em retenção: Quando selecionada essa opção, o dispositivo de porteiro estará sujeito a receber algum tipo de melodia ou música de espera, durante os períodos em que estiver estacionado, retido ou em transferência, exatamente como se fosse uma linha tronco. Com essa opção desmarcada, sempre será aplicado silêncio nessas situações.

    ·	Aplicar Tom de Controle de Chamada ao porteiro: Quando selecionada essa opção, sempre que o porteiro estiver chamando um ramal ou um grupo de ramais (ao pressionar o botão, ou nas transferências), ouvirá tom de chamada, como se fosse uma ligação telefônica. Com essa opção desmarcada, sempre será aplicado silêncio nessas situações.

    ·	Aplicar Tom de Ocupado ao porteiro: Quando selecionada essa opção, sempre que a ligação com o porteiro for finalizada, será ouvido tom de ocupado por alguns segundos, para sinalizar a desconexão. Com essa opção desmarcada, sempre será aplicado silêncio nessa ocasião.

Senha de Abertura de Fechadura:

        Se houver uma senha definida (quatro dígitos), o comando de abertura de fechadura precisa ser completado com o número da senha, para que seja levado a efeito. Se não houver senha programada, não é necessário senha alguma.

Comando manual de acionador:

        A Interface de Porteiro tem recursos de acionamento de cargas externas pelo atracamento de um relé (usos: abrir portas automáticas de garagem, acendimento de luzes externas, etc). Pode ser aplicado via atendimento automático. O Acionador 1 é comandado manualmente pelo "Comando Manual de Acionamento do Acionador 1" (usualmente código "*007"), que tem quatro modos de operação:

    ·	Ligar carga permanentemente: Código + senha + '1': Aciona o relé do acionador 1 permanentemente, até que seja comandado a desligar. Programação se mantém, mesmo que o sistema ADVANCED seja desligado e religado.

    ·	Desligar carga permanentemente: Código + senha + '0': Desliga o relé do acionador 1 permanentemente.

    ·	Acionar momentaneamente a carga: Código + senha + '2': Liga momentaneamente o relé do acionador1, pelo "Tempo de acionamento monoestável do acionador 1", definido na tabela de Tempos do Sistema.

    ·	Acionar carga por período especificado: Código + senha + '3' + minutos: Liga o relé do acionador1 pelo tempo estipulado em minutos, discado a seguir (1 a 4 minutos).

        A mesma senha de abertura de fechadura é utilizada pelo mecanismo de Comando Manual de Acionador, com a mesma regra: Se a senha estiver especificada, precisará ser discada. Se não houver senha, não é necessário discá-la.

.topic 2150

        Uma vez pressionado o botão de chamada do Porteiro, o sistema procurará um ramal ou um grupo de ramais para atendê-lo, segundo critérios configurados. Há a programação diferenciada para serviço noturno e diurno, flexibilizando a operação. A chamada aos ramais programados tem tempo de duração especificado nas telas de Tempos do Sistema e basta retirá-los do gancho durante esse tempo para atender.

        Há dois mecanismos de atendimento para o Porteiro Eletrônico: A chamada pode ser direcionada para um único ramal em particular, ou pode ser direcionado para um grupo de ramais atendedores.

        Salvo o número de atendedores, há uma diferença fundamental nesses mecanismos: Somente é possível um DESVIO EXTERNO para a chamada de porteiro, se este estiver direcionado para um único ramal alvo. Quando se seleciona um GRUPO ATENDEDOR, mesmo que haja um desvio externo programado para algum dos ramais atendedores, não será obedecido.

        Se o único ramal alvo estiver ocupado, a chamada do porteiro seguirá o mesmo trâmite de uma ligação externa: Caso o ramal disponha de recursos de chamada sobre ocupado, será ativado. Caso contrário, serão testados os "desvios se ocupado" e o porteiro pode, no último caso, receber sinalização de ocupado (impossível), o que deve ser evitado.

        No caso da opção pelo Grupo Atendedor, mesmo que os ramais alvo estiverem ocupados, serão "bipados" para atender.

.topic 2160

        Cada ramal tem um conjunto de programações que autoriza-os ou proibe-os de acessar diversas facilidades do sistema:

Atendedor Mudo
Acessa Busca Pessoa (B.P.)
Acesso Direto a Chefe
Ramal Correio de Voz
Acesso Direto Tronco
Ramal Trava Bilhetagem
Recupera Linha em Espera
Inacessível via DDR
Impedido de Usar Siga-me Externo
Enviar Mensagens de Voz
Fornecer Identificação de "A"(DTMF)
Não me Perturbe
Não me Capture
Cadeado Trancado
Comunicação de Dados
Discriminador de DDC (Discagem Direta a Cobrar)
Ramal Sem Disco
Rediscagem Agenda 7
Money Saver
Disponibiliza Alto-Falante para BP
Desabilitar Bips

.topic 2170

        Quando um grupo de ramais fisicamente próximos entre si devam tocar sempre que chegar uma ligação externa (em grupo atendedor ou DAC por setor, critério geral ou distribuição), para evitar o ruído causado por vários telefones tocando ao mesmo tempo, pode-se fazer com que apenas um ou alguns efetivamente toquem, embora todos possam ser atendidos normalmente. Programe como Atendedor Mudo aqueles que não devem tocar nesses casos, e que sejam os mais usualmente atendidos.

        Um ramal mudo NUNCA toca para ligações desse tipo, mesmo que todos os demais do grupo estejam em uso. Por isso, deixe sempre como não-mudo ramais que raramente são atendidos, preferencialmente o último a ser atendido.

        Ramais mudos tocam normalmente caso sejam chamados individualmente (DDR ou interno).

.topic 2180

        Habilita o ramal para acessar ao Busca Pessoa, discando "108" (default) ou a Tecla Busca-Pessoa. Proiba acesso ao Busca-Pessoa em ramais de acesso público, para evitar trotes no sistema de alto-falantes.

.topic 2190

        Sempre que um ramal tem programado o recurso Chefe-Secretária, quando um terceiro ramal qualquer tentar chamá-lo, será desviado para o ramal "secretária". Se o ramal chamador tiver essa programação marcada, passará a ter o privilégio de não passar pela "secretária", chamando o "chefe" diretamente. Esta programação permite que se faça uma triagem dos ramais que podem acessar ao ramal chefe.

.topic 2200

        Ramais analógicos conectados ao Sistema Correio de Voz devem ter essa programação marcada. Assim o sistema reconhece-os para efeito de "Chamada a Correio de voz" (1001, 1002 e 1003).

.topic 2210

        Habilita um ramal para receber tom de linha-externa assim que o monofone for retirado do gancho. A metodologia utilizada é a por "Tomada de Linha Tronco", acesso genérico externo, com seleção de rota sujeita à tabela de roteamento ao qual o ramal está vinculado, exatamente como se tivesse discado "0".

.topic 2220

        Se por qualquer motivo o Sistema de Bilhetagem for incapaz de salvar bilhetes em disco, o ACTIVE Advanced passa a acumular bilhetes em sua restrita memória interna, entrando num estado de proteção que impede que alguns ramais (idealmente a maioria) acessem linhas tronco para ligações de saída. Marque essa programação para bloquear esse ramal para acesso à linha-tronco, quando há pouca ou nenhuma memória disponível para bilhetagem.

.topic 2230

        Esta facilidade é uma proteção para que um ramal não perca uma ligação externa que esteja em espera. Caso o usuário coloque o ramal no gancho este tocará novamente para que se atenda a ligação. Se houver mais que uma ligação em espera, apenas a última retornará, perdendo as demais. Cuidado com ligações postas em espera acidentalmente!

.topic 2240

        Marque essa programação quando não desejar que esse ramal sob programação receba ligações diretas, via DDR. As ligações dele passam a ser atendidas pela posição operadora mais acessível.

.topic 2250

        Um ramal marcado com "não perturbe" não recebe ligações internas, nem externas via DDR. Ao ramal chamador será enviado, se possível, a mensagem "Não Perturbe", ou a mensagem personalizada de "Não Perturbe". Não se aplica a grupos de distribuição ou DAC.

.topic 2260

        Caso essa opção esteja marcada, outros ramais são impedidos de capturar ligações destinadas a esse ramal.

.topic 2270

        Impede que o ramal programado origine ligações externas. O próprio ramal pode ligar e desligar seu cadeado, discando os códigos apropriados (usualmente 835 e 836), seguido da senha, se configurada.

.topic 2280

        Quando um ramal é programado como Comunicação de Dados, o Sistema ACTIVE Advanced entende que trata-se de ramal conectado a MODEM. Nesse caso, impede certas ações que não trariam danos a uma conversação humana, mas certamente seriam danosas à comunicação eletrônica: Intercalação de telefonista, transferência sobre ocupado (com bip), etc. Altera também o padrão de toques e tom de discar, para parecer-se ao máximo com os padrões normalmente reconhecidos por MODEMs.

.topic 2290

    Bloqueia individualmente o ramal quanto ao recebimento de ligações a cobrar. Insere um procedimento de liga-desliga-religa na ligação externa, ao ser atendida, que desconecta ligações a cobrar, automaticamente.

    Se programado em uma linha-tronco, independentemente de o ramal ter ou não a programação ativa, as ligações a cobrar que chegarem por aquele tronco são bloqueadas.

    Ligações DDR que vierem com categoria 8 (A cobrar)  e tiverem como alvo um ramal assim configurado, serão recusadas antes mesmo de o ramal tocar.

.topic 2300

        Recurso para chamar a telefonista assim que o monofone é retirado do gancho, útil em aparelhos localizados em local público, destituído de teclado ou disco.

.topic 2310

        Com esta facilidade ativada, sempre que o monofone do ramal for retirado do gancho o ACTIVE Advanced aguarda 4 segundos (programavel: Tempo Espera Chamada Chefe-Secretária). Se não houver discagem, toma automaticamente uma linha-tronco, aguarda o tom de discar da central pública e disca o número contido na agenda individual do ramal, número 07.

.topic 2320

    A facilidade Money Saver quando programada, limita a utilização do ramal a um tempo máximo definido pelos Tempos do Sistema. A limitação acontece exclusivamente em ligações de saída (originadas). Ao atingir o tempo programado de conversação, o usuário recebe uma seqüência de bips, avisando-o que falta pouco tempo para que sua ligação seja forçosamente terminada. Após a seqüência de bips, recebe um bip a cada cinco segundos, até que o Tempo Adicional se expire, ocasião em que a ligação é terminada à força.

    A ligação é terminada como se o ramal voltasse ao gancho. Ligações retidas e conferências são tratadas como tal, executando transferências se for o caso.

.topic 2330

        Marque essa seleção para impedir que o ramal programado utilize o recurso de Siga-me Externo, que é programável pelo teclado, pelo próprio usuário.

.topic 2340

        Utilizado somente se o terminal dispuser de recurso de alto-falante local (KS). Quando marcado, o sistema faz uso do alto-falante para chamadas de busca-pessoa, desde que o terminal esteja fora de uso (no gancho). Caso o terminal seja solicitado enquanto está sendo utilizado pelo serviço de Busca-Pessoa, a prioridade é para o uso normal.

.topic 2370

        Se o Sistema ACTIVE Advanced é dotado de Placa VOX/Espera/DISA, passa a emitir mensagens faladas em substituição ou complemento aos tons convencionais. Use essa facilidade para habilitar o envio ou bloqueá-lo, se o usuário por qualquer motivo não quiser que mensagens faladas sejam enviadas a seu ramal.

.topic 2380

        Sempre que um ramal faz uma discagem externa, o sistema aguarda por dígitos a serem transferidos à central externa, por um tempo pré-definido (Janela de Discagem). Ao findar esse tempo, o sistema emite um "bip", indicando que discagens externas não são mais aceitas.

        Se o usuário de um ramal não deseja ouvir tais "bips", basta marcar esse ítem.

.topic 2390

        Se o Sistema ACTIVE Advanced dispõe de informação de origem da chamada externa (Identificação de "A"), é possível a conexão de aparelho receptor tipo BINA em ramais analógicos, de forma a repassar a informação para os usuários. Para que isso seja possível, é necessário que alguns quesitos sejam atendidos:

    ·	Basicamente, que o sistema disponha de informação de Identificação de "A";

    ·	Que o aparelho BINA utilizado seja do tipo "DTMF" (veja na documentação do produto)

    ·	Que o número de ramais a utilizar simultaneamente o recurso seja compatível com o número de Órgãos DTMF disponíveis no sistema. Evite utilização de diversos ramais com BINA num único grupo atendedor;

    ·	Somente ligações diretas (DDR e distribuição) são enviadas. Transferências não são sinalizadas.

.topic 3460

    Cada ramal no Sistema ACTIVE Advanced pode criar uma agenda particular de números externos freqüentemente chamados. Desse modo pode usar os recursos da "discagem abreviada" (discagem de agenda: 7+número da agenda). As agendas particulares são numeradas de 00 a 09, sendo que as numeradas de 10 a 99 são as Agendas de Sistema, acessíveis por todos. Se for necessário que uma ligação deva forçosamente sair por um Grupo de Acesso Externo específico, informe ao sistema.

    Há duas formas de preencher as posições de agenda particulares: a primeira é usando recursos do TGCO Advanced: basta editar os campos. Não inclua o "zero"de tomar linha e insira os dígitos exatamente como você discaria a partir do aparelho telefônico. A segunda é utilizando recursos acessíveis pelo próprio ramal (códigos default 87 e 88). Nesse último caso, não é possível solicitar ao sistema que a ligação saia forçosamente por uma rota específica.

    Dada a característica das programações aqui contidas, não é possível a utilização de configuração coletiva na programação dessa tela.

.topic 3500

    Ramais semiprivilegiados têm suas discagens monitoradas pelas tabelas de restrição de sistema e também pelas tabelas de restrição individuais de ramais, caso programadas.

    As regras de preenchimento, os tipos de entrada de tabela são as mesmas das Tabelas de Restrição de Sistema.

    Dada a característica das programações aqui contidas, não é possível a utilização de configuração coletiva na programação dessa tela.

.topic 3540

    Cada ramal do sistema, independentemente do seu tipo, tem um grupo individual de propriedades. Clicando com o botão direito do mouse sobre o botão correspondente a um ramal, abre-se o menu de Configuração Individual de Ramal, apresentando as opções de programação, agrupadas por afinidade. O acesso a esses menus é protegido por senha. Opções desativadas significa que o nível de senha atual é insuficiente para alcançá-las.

    Para fazer uma Programação Coletiva de Ramais, basta seguir as instruções do link indicado.

        Ramal Individual Geral
        Ramal Individual Agenda
        Ramal Individual Restrições
        Ramal Categoria
        Ramal Facilidades
        Ramal Desvios
        Ramal Despertador
        Ramal Serviço Noturno
        Ramal Setores
        Ramal Avançadas
        Ramal Especiais
        Ramal Saídas
        Ramal Exclusivas
        Ramal Custo da Ligação
        Ramal Elo de Conexão
        Ramal Chat

.topic 3560

    Cada ramal do Sistema ACTIVE Advanced dispõe de informações próprias, particulares:

    ·	Número do Ramal: Número principal do ramal no Plano de Numeração. Essa informação não pode ser alterada no TGCO Advanced, somente utilizando recursos do Teleacesso.

    ·	Nome do Ramal: O ACTIVE Advanced sempre se referirá ao nome do usuário do ramal, ao enviar mensagens a visores de aparelhos KS ou TGCO Advanced. Caso não esteja preenchido o nome do usuário, usará o número.

    ·	Recado para Não Perturbe: Se um ramal programa seu ramal com "Não Perturbe", qualquer outro ramal que tentar acessá-lo receberá tom de ocupado e, se possível, uma mensagem de esclarecimento. Receberá a mensagem contida nesse campo ou, na sua falta, a mensagem "Não Perturbe". Personalize sua mensagem usando expressões como: "Viajando", ou "Em reunião", frases com no máximo dezesseis caracteres.

    Pressionando o botão "Limpar todas Programações Atuais", o sistema faz com que todas as programações desse ramal em particular sejam limpas, fazendo com que o comportamento do ramal seja o padrão.

    Pressionando o botão "Põe no Gancho", o sistema desliga forçadamente o ramal, desfazendo todas as ligações em curso. Ele é posto no gancho, para todos os efeitos práticos.

    Pressionando o botão "Cores", abrirá novas opções de cores para o ramal programado. Cada ramal pode ter sua cor personalizada. Para isto, selecione a cor desejada para este ramal pressionando este botão, e selecione a opção Mostra Cor Individual de Cada Botão na tela de configurações do monitor.

    Dada a característica das programações aqui contidas, não é possível a utilização de configuração coletiva na programação dessa tela.

.topic 2350

        Desvios são recursos do ACTIVE Advanced que permitem o redirecionamento de uma ligação para um ramal ou número alternativo, caso ocorra uma situação programada.

Desvios Internos

        Desvios prioritários, fazem com que uma ligação destinada a determinado ramal chegue a outro. Faça aparecer na janela ao lado de cada desvio, o número do ramal alvo do desvio, ou a inscrição "<nenhum>" para desativar o desvio.

    ·	Siga-me: Desvio Incondicional. Destina-se ao desvio de ligações de um ramal à outro ramal, quando o usuário deste momentaneamente ausenta-se de seu ramal para outro local. Funciona apenas para ligações internas ou externas via DDR. As ligações distribuídas via grupo atendedor ou DAC por setor chamam normalmente.

    ·	Chefe-Secretária:  Sempre que um ramal tem programado o recurso Chefe-Secretária, quando um terceiro ramal qualquer tentar chamá-lo, ou ligação externa via DDR, será desviado para o ramal "secretária", para triagem das ligações. Somente a secretária programada e os ramais marcados com a facilidade Acesso Direto a Chefe chamam o ramal "chefe". Todos os demais são desviados para a secretária. Quando o "chefe" fica com seu aparelho fora do gancho (com tom de discar) por quatro segundos, automaticamente chama sua "secretária".

    ·	Desvio Se Não Atende: Desvia uma ligação interna ou externa via DDR para outro ramal previamente programado, caso o ramal alvo não a atenda num tempo especificado. Para maior flexibilidade, o recurso é contextual ao serviço noturno/diurno e à situação quanto à natureza do chamador, se interno ou externo. Obs: uma posição da operadora nunca sofre desvios se não atende. Caso programado, é ignorado.

    ·	Desvio Se Ocupado: Desvia a ligação para o ramal apontado, se o ramal programado estiver ocupado. Esse recurso é útil para montar um esquema de seriação de um grupo de ramais afins. Faça com que um ramal A, se ocupado desvie a ligação para um ramal B. O ramal B, por sua vez desvia se ocupado para um ramal C e assim por diante, sendo que o último desvia se ocupado de volta para o ramal A (Desvio se ocupado em anel). Cuidado. Siga-me e Chefe-secretária quebram a cadeia de busca. Para maior flexibilidade, o recurso é contextual à situação quanto à natureza do chamador, se interno ou externo, permitindo desvios para ramais diferentes.

        Veja mais detalhes

Desvios Externos

    O Sistema ACTIVE Advanced permite que ligações destinadas a um ramal sejam desviadas para um número externo, usando para isso outra linha externa. Desse modo é possível desviar para o celular de um usuário todas ou algumas ligações encaminhadas para seu ramal no escritório.

    Sempre que um desvio externo é executado, o sistema toma um tronco pelo método de "Tomada de Linha Tronco" genérica (como se tivesse discado "0") e executa automaticamente a discagem do conteúdo da Agenda Particular do ramal de número fornecido para serviço diurno e para serviço noturno, desde que haja algum número lá programado. Caso não haja nenhum número programado na agenda fornecidas para serviço noturno, o sistema assumirá a agenda fornecida para serviço diurno tanto para siga-me externo durante o serviço noturno e diurno. Se  não houverem agendas indicadas programadas, o recurso é desabilitado.

    Há três tipos de desvios:

    ·	Siga-me Externo: Direciona para um número externo ao Sistema ACTIVE incondicionalmente.

    ·	Desvio Se Não Atende: Direciona para um número externo ao Sistema ACTIVE, se o número chamado não atender por um tempo pré-estabelecido.

    ·	Desvio se Ocupado: Direciona para um número externo ao Sistema ACTIVE, se o número chamado encontrar-se ocupado.

    Para cada tipo de desvio há quatro variações, estabelecidas pelo MODO:

    ·	Modo 0: Desvio Externo inibido.

    ·	Modo 1: Somente ligações de origem Interna (ramais) são desviadas para o número externo contido na Agenda Particular fornecida.

    ·	Modo 2: Somente ligações de origem externa DDR são desviadas para o número externo contido na Agenda Particular fornecida.

    ·	Modo 3: Tanto as ligações de origem Interna quanto Externa são desviadas para o número externo contido na Agenda Particular fornecida.

    As programações de Desvio Externo precisam ser configuradas no TGCO, mas a programação do MODO pode ser feita pelo próprio usuário, discando em seu ramal "8903" + número do modo desejado (Código pode ser alterado no Plano de Numeração). O modo vale para os três tipos de desvio mas só funcionará se houver números configurados nas agendas apontadas.

    A programação no número na agenda 0x pode ser feita pelo próprio usuário discando a partir de seu ramal "87 0x <Numero>", seguido de "*"(Asterisco) ou gancho para finalizar.

        Veja mais detalhes

.topic 2360

Prioridades:

    De um modo geral, desvios externos são prioritários sobre desvio por Chefe-Secretária, que por sua vez é prioritário sobre o desvio por Siga-me, que por sua vez prevalece sobre o Desvio se Ocupado.

Bilhetagem:

    Toda ligação produto de Desvio Externo é bilhetada como se fosse gerada a partir do ramal desviado.

Ramais Restritos ou Semirestritos:

    Não funciona desvios externos a partir de ramais desse tipo. Chamadas executadas a partir de ramais restritos ou semirestritos para ramal com desvio externo também não é executada.

Ramais IP:

    Dada a natureza de mobilidade dos ramais IP, não funcionam desvios A PARTIR de ramais IP, qualquer que seja o tipo de desvio. É possível porém alguns desvios A PARTIR de ramais físicos para ramais IP.

.topic 3490

        Cada ramal no Sistema ACTIVE Advanced tem um conjunto de propriedades que lhes define certos privilégios ou categorização.

Opções:

    ·	Ramal de Apartamento: Um ramal categorizado como Ramal de Apartamento é totalmente restrito a qualquer intenção, exceto chamar outro ramal e tomar uma única linha tronco (se sua categoria permitir). Um Ramal de Apartamento não pode programar nada, não pode sequer reter uma linha externa, logo também não pode transferir. É recurso muito útil em casos de condomínios e hotéis, onde os moradores não devem ter acesso a programações que podem acidentalmente colocar seu ramal fora de serviço.

    ·	Ramal Fechado: O ramal categorizado como Ramal Fechado é proibido de fazer ligação para outro ramal também programado como Ramal Fechado, facilidade muito útil em hotéis que não desejam que hóspedes liguem entre si, para evitar trotes. Nesse caso, programam os ramais de hóspedes como Ramais Fechados, enquanto que os ramais administrativos não devem ser.

    ·	Programado como KS: Quando se utiliza interfaces especiais que permitem a conexão de equipamentos KS-HB Executive, essa opção aparecerá automaticamente marcada se aquela posição já tiver, alguma vez, sido um KS-HB Executive. Útil para o operador conhecer quem são, ou quem foram os KS-HB Executive do sistema. Essa opção pode apenas ser desmarcada pelo operador, nunca marcada. Ao desmarcá-la o operador limpará todas as programações de tecla que aquele KS-HB Executive tem. Se desejar fazer com que um ramal seja KS-HB Executive, primeiramente desconecte-o de sua tomada e só depois desmarque essa informação, pois se estiver conectado, o KS se auto-reprogramará automaticamente.

Estado do Ramal:

    Pode-se ativar (ligado) ou desativar um ramal (Desligado). Um ramal desligado passa a apresentar seu botão na tela do TGCO Advanced transparente e ao tirar o fone do gancho não recebe tom de discar. Fica, para todos os efeitos, desligado do sistema.

Categoria:

        Quanto ao acesso a linhas tronco, podemos configurar um ramal:

    ·	Ramal Privilegiado: Aquele que tem acesso irrestrito às linhas externas que pode alcançar. Disca para qualquer número, sem restrições.

    ·	Ramal Semi-Privilegiado: Tem acesso a linhas tronco, mas tudo que disca é analisado. O sistema só permite que continue a discar, se obedecer a todas as tabelas de restrição às quais for vinculado. Todo ramal semi-privilegiado deve ser vinculado a pelo menos uma tabela de restrição e esta não pode estar vazia.

    ·	Ramal Semi-Restrito: Não tem acesso direto às linhas tronco, para efetuar ligações. Somente pode receber linhas tronco por intermédio de operações de transferência, ou ligações recebidas via distribuição por grupo atendedor. Têm acesso a linhas tronco pertencentes a Grupos de Acesso Externo de natureza Conectado a um equipamento Privado.

    ·	Ramal Restrito: Nunca pode acessar linhas tronco, nem por transferências. Sequer pode participar de conferências que participem linhas externas.

    ·	Ramal Semi-Restrito com Acesso a Agenda: Tem acesso direto às linhas tronco somente através da Agenda para efetuar ligações. Somente pode receber linhas tronco por intermédio de operações de transferência, ou ligações recebidas via distribuição por grupo atendedor. Têm acesso a linhas tronco pertencentes a Grupos de Acesso Externo de natureza Conectado a um equipamento Privado.

Tabela Semi-Privilegiado:

    Todo ramal semi-privilegiado deve ser vinculado a pelo menos uma tabela de restrição. Marca-se neste campo uma ou mais das oito tabelas de restrição de sistema para um ramal categorizado semi-privilegiado. Se o ramal não é semi-privilegiado, essa informação não tem significado.

Tabela de Roteamento a utilizar:

    O Sistema ACTIVE comporta até dez tabelas de roteamento distintas. Um ramal qualquer do sistema pode ser associado a qualquer uma dessas tabelas. Cuide apenas que esteja convenientemente configuradas, antes que o usuário disque "0".

.topic 2400

        O Sistema ACTIVE Advanced pode ser programado para tocar um ramal numa hora especificada. Essa tela permite configurar a hora de acionamento do despertador, assim como propriedades da operação:

    ·	Desperta às: Configure aqui o horário que deseja que o ramal especificado toque, no formato 24 horas. Esse campo serve também para informar a hora que o ramal despertará, fruto de programação anterior. Só tem significado se o Estado for Ligado.

    ·	Estado: Liga ou desliga o despertador, para atuar na hora programada.

    ·	Programações: Define propriedades da ação despertador . Se desejar que o ramal toque todos os dias, na mesma hora, selecione "sempre toca". Se desejar que toque apenas uma vez, na próxima ocorrência do horário especificado, selecione "Desliga após tocar".

Observações:

    Sempre que programar despertador, verificar o nível de toque do telefone, pois o mesmo pode estar com o volume baixo e o despertador, neste caso, pode não ser ouvido.

    Se o Sistema ACTIVE Advanced não puder por qualquer motivo fazer tocar o aparelho do ramal, ou se o usuário não o atender, será enviado um alerta a todas as posições TGCO Advanced. Em hotéis, por exemplo, um despertador não atendido pode trazer sérias conseqüências ao hóspede e pode ser necessária a intervenção do pessoal da recepção. Os alertas somente serão apresentados se a opção "Mostra Alertas de Despertador" estiver marcada na tela Console|Diversos.

    Um usuário de ramal pode programar seu próprio despertador, na modalidade "Desliga após tocar", discando em seu ramal "8976" + "hhmm", onde "hhmm" é o horário desejado, no formato 24h. (Ex: "89760730" para despertar às 7:30h; "89761750" para despertar às 17:50h). O código "8976" pode ser alterado pelo plano de numeração.

.topic 2410

        Algumas das programações de ramais são contextuais ao Serviço Noturno. Quando o Serviço Noturno está ativo, as seguintes programações podem ser suspensas ou ativadas:

Categoria:

        Quanto ao acesso a linhas tronco em serviço noturno, podemos configurar um ramal:

    ·	Ramal Privilegiado: Aquele que tem acesso irrestrito às linhas externas que pode alcançar. Disca para qualquer número, sem restrições.

    ·	Ramal Semi-Privilegiado: Tem acesso a linhas tronco, mas tudo que disca é analisado. O sistema só permite que continue a discar, se obedecer a todas as tabelas de restrição às quais for vinculado. Todo ramal semi-privilegiado deve ser vinculado a pelo menos uma tabela de restrição e esta não pode estar vazia. As tabelas vinculadas são as mesmas quando o Serviço Noturno está desativado.

    ·	Ramal Restrito: Nunca pode acessar linhas tronco, nem por transferências. Sequer pode participar de conferências que participem linhas externas.

    ·	Ramal Semi-Restrito: Não tem acesso direto às linhas tronco, para efetuar ligações. Somente pode receber linhas tronco por intermédio de operações de transferência, ou ligações recebidas via distribuição por grupo atendedor. No caso de configurar um ramal como semi-restrito sob Serviço Noturno, não deixe de marcar também a quais Tabelas Semi-Privilegiado ela fará parte sob Serviço Noturno (Pode ser diferente).

    ·	Ramal Semi-Restrito com Acesso a Agenda: Tem acesso direto às linhas tronco somente através da Agenda para efetuar ligações. Somente pode receber linhas tronco por intermédio de operações de transferência ou ligações recebidas via distribuição por grupo atendedor.

Programações Noturnas:

Atendedor Mudo
Acessa Busca-Pessoa
Acesso Direto a Chefe
Comunicação de Dados
Discriminador de DDC

.topic 2420

    Setores são agrupamentos de ramais com afinidade entre si, normalmente instalados próximos e no mesmo ambiente físico. Um ramal pode não pertencer a setor algum, assim como pode fazer parte de um e somente um dos dez (ou trinta) setores disponíveis no ACTIVE Advanced.

    Uma vez agrupados ramais em torno de um setor, ele pode conter quantos ramais se queira. Esse setor tem propriedades próprias e diversas facilidades do sistema fazem uso do agrupamento (Chamada de Setor, Captura de Setor, etc).

    Nessa tela, informe ao sistema a qual setor o ramal sob programação está vinculado, ou use-a para informar-se. Há também a informação "Número de Chamadas ao Ramal". Esse contador totaliza o número de ligações que foram destinadas ao ramal através do recurso "Chamada de Setor" e é utilizado pelos mecanismos de encaminhamento por estatística. Para limpar esse contador, acesse a Configuração do Setor correspondente e pressione o botão de limpeza. Todos os contadores de todos os ramais que fazem parte desse setor serão limpos.

    Obs: Não funcionam Chamada de Setor e Captura de Setor para ramais IP.

.topic 2430

        Cada ramal do ACTIVE Advanced tem propriedades avançadas, que alteram seu comportamento de forma técnica. Atenção na definição desses parâmetros, já que podem influenciar negativamente na performance do equipamento!

Estado da Senha

    O operador do TGCO Advanced não pode saber a senha programada por um ramal qualquer. Na eventualidade de o usuário esquecer sua senha, através dessa tela pode-se cancelá-la, cabendo ao usuário programar outra, se necessário. Esse indicador aparecerá como "Senha Ligada", se o ramal tiver senha programada. "Desligada", caso contrário. Só é possível ao operador do TGCO Advanced o desligamento da senha do usuário. O comando de Ligar é desconsiderado.

Flash Individual de Ramal

        Caso seja necessário configurar um Tempo de Flash específico para cada Ramal, o mesmo pode assumir valores determinados de 104 à 1096 milisegundos. Caso seja configurado como Flash Geral, o valor a ser assumido será o Flash de Sistema. Prefira sempre configurar como Flash Geral para economia de recursos do sistema.

Número Máximo de Troncos Simultâneos

        Número máximo de Troncos que o Ramal pode ter sob seu controle simultaneamente, ou seja, se o Ramal tentar tomar mais troncos que o permitido, o sistema impedirá.

Programações

    ·	Posição Operadora: Define para o ACTIVE Advanced se o operador daquele ramal programado é uma posição telefonista do sistema. Sempre que algum ramal disca "9" (default) ou sempre que o sistema precisa desviar uma ligação "perdida" para uma posição telefonista, procura dentre os ramais ativos do sistema quais têm "Posição Operadora" marcada. A que estiver desocupada, tem preferência para tocar. É proibido fazer operação de DESVIO SE NÃO ATENDE para uma Posição Operadora. Nesse caso a programação não funcionará.

    ·	Interface DDR Analógica: Programação necessária quando for utilizado o produto Placa DDR, que gera um entroncamento analógico DDR a partir de um ramal comum do sistema.

    ·	Break on Desconex:  Quando o ramal é utilizado como elo entre o PABX e sistemas externos (interface FXO), muitas vezes é necessário informar ao sistema externo o desligamento de uma ligação no PABX. Se esse recurso estiver ligado, sempre que esse ramal receber Tom de Ocupado ou Tom de Erro por cinco segundos, sua corrente de loop será suprimida (suspensa) por três segundos. O Tempo para que sua alimentação seja retirada está definido em Tempos de Sistema.

    ·	Inibir Tom de Confirmação: Tem a função de Inibir os Tons de Confirmação após os comandos efetuados pelo Ramal. Um exemplo deste tom é quando a telefonista transfere uma ligação para um determinado Ramal.

    ·	Não Chama Sobre Ocupado: Alguns tipos de ramais do sistema (TGCO Advanced, KS) têm a faculdade de nunca estarem ocupados para alguém que o chama. Nesse caso, o chamador fica ouvindo Tom de Encaminhamento, mesmo que o ramal alvo esteja em outra ligação. Esse procedimento é útil em caso de posições operadoras, mas pode tornar-se inconveniente em outros casos. Se desejar que um ramal deixe de ter tal comportamento, basta marcar essa programação.

    ·	Não Intercalável: Posições Operadoras têm o privilégio de intercalar (entrar sem convite) numa ligação qualquer, para dar recados urgentes (101). Se um ramal qualquer não deseja ser intercalado de forma alguma, basta marcar essa programação. A telefonista também não poderá intercalar uma conferência que tenha pelo menos um dos ramais programados com esse recurso.

    ·	Usar Fone de Cabeça: Os aparelhos KS Executive têm um recurso que permite a utilização contínua de fone de cabeça. Quando essa opção está marcada, um botão de visor do KS passa a controlar o estado de gancho, independentemente do monofone.

Fonte de Música em Retenção

        No caso de o Sistema ACTIVE Advanced ser equipado com Placa de Serviços e pelo menos uma Placa VOX/Espera/DISA, cada ramal do sistema pode ter a opção de colocar suas esperas em fontes de música distintas, personalizando um setor, departamento ou empresa.

        Quando um ramal do Sistema ACTIVE Advanced põe alguém em espera ou em estacionamento, a música que o ramal ou tronco em espera ouvirá será a definida nesse campo. A Espera Padrão corresponde à entrada de música em retenção básica no equipamento. Caso um ramal seja configurado para colocar suas retenções em um órgão Espera ausente ou inválido, será automaticamente redirecionado para a Espera Padrão.

.topic 2440

        O Sistema ACTIVE Advanced permite que algumas linhas tronco dentro de um dado Grupo de Acesso Externo sejam reservadas para uso exclusivo de certos ramais, em tráfego de saída. Programar linhas exclusivas para um ramal significa reservá-las para tomada exclusivamente pelos ramais programados, sempre que tentarem acessar aquele Grupo. Se na busca não houverem linhas tronco exclusivas livres para esse ramal, o sistema tentará alocar outra linha tronco livre do mesmo grupo.

        Um ramal pode estar associado a uma Lista de Linhas Exclusivas Individual ou a uma Classe de Linhas Exclusivas. Caso vários ramais estejam associados a um mesmo conjunto de Linhas Exclusivas, basta programar uma Classe de Linhas Exclusivas com as linhas desejadas e associar os ramais a esta Classe de Linhas Exclusivas.

        Quando o ramal está associado a uma Lista de Linhas Exclusivas Individual, basta selecionar quais são os troncos exclusivos deste ramal. Quando o ramal está associado a uma Classe de Linhas Exclusivas, as configurações apresentadas nesta tela são apenas para consulta. As informações de uma Classe de Linhas Exclusivas só podem ser alteradas no menu Configurações - Classe de Linhas de Saída.

        A seleção de Linhas Exclusivas precisa ser entendida como restrita ao Grupo de Acesso Externo ao qual pertence. Propriedades de um Grupo não surtem efeito se o ramal é direcionado para tomar outro Grupo. Caso pretenda utilizar Linhas Exclusivas, crie-as em cada possibilidade de roteamento.

    Veja como uma linha pode ser tomada.

.topic 3630

    Agendas do Ramal
    Tabela de Restrições

.topic 2450

        Quando a aplicação requer que vários ramais utilizem o mesmo grupo de Linhas de Saída e/ou Exclusiva para acesso externo, o Sistema ACTIVE Advanced oferece a recurso de vinculá-los todos a um mesmo agrupamento, denominado Classe de Linhas de Saída/Exclusivas.

        Esse é um método alternativo à programação individual de ramais, poupando esforço e memória do Sistema. Programa-se uma Classe de Linhas de Saída/Exclusivas com as linhas desejadas, e depois programa-se os ramais que devem utilizar esta Classe de Linhas de Saída/Exclusiva.

        São oito classes pré-definíveis. Para fazer com que uma linha tronco faça parte de uma Classe de Linhas de Saída/Exclusivas, acesse a tela correspondente à classe desejada e selecione com o mouse as linhas que devam fazer parte. Uma linha pode fazer parte de mais de uma classe, se necessário.

.topic 2460

        O agrupamento de linhas de saída para ramais determina quais linhas tronco esse ramal tem acesso, para ligações de saída. Programar Linhas de Saída para um ramal significa que elas são as únicas linhas que aquele ramal pode usar dentro de um dado Grupo de Acesso Externo, mas as linhas não são exclusivas deles. Podem ser tomadas por outros ramais que tenham acesso, também.

        Um ramal pode estar associado a uma Lista de Linhas de Saída Individual ou a uma Classe de Linhas de Saída. Caso vários ramais estejam associados a um mesmo conjunto de Linhas de Saída, basta programar uma Classe de Linhas de Saída com as linhas desejadas e associar os ramais a esta Classe de Linhas de Saída.

        Quando o ramal está associado a uma Lista de Linhas de Saída Individual, basta selecionar quais são os troncos de saída deste ramal. Quando o ramal está associado a uma Classe de Linhas de Saída, as configurações apresentadas nesta tela são apenas para consulta. As informações de uma Classe de Linhas de Saída só podem ser alteradas no menu Configurações - Classe de Linhas de Saída.

        A seleção de Linhas de Saída por esse critério precisa ser entendida como restrita ao Grupo de Acesso Externo ao qual pertence. Propriedades de um Grupo não surtem efeito se o ramal é direcionado para tomar outro Grupo. Caso pretenda utilizar Grupos de Acesso, crie-os em cada possibilidade de roteamento.

    Veja como uma linha pode ser tomada.

.topic 2470

        Nessa tela são programados recursos especiais para o ramal em questão. O Sistema ACTIVE Advanced dispõe de um repertório de facilidades de aplicações especiais, não disponíveis no equipamento básico e comercializadas separadamente. São as Funções Especiais.

        Para que as Funções Especiais de Ramal estejam habilitadas, é necessário que o equipamento seja autorizado a utilizar o recurso. Veja na tela Configurações | Especiais se o recurso está disponível. Só então se poderá autorizar ramais individuais.

        Para ligar ou desligar funções especiais em ramais, é necessário o cadastramento e conhecimento de uma senha especial. Veja: Console | Senhas.

        Recorra à sua revenda para adquirir a liberação que habilita Funções Especiais de Ramal.

Função Especial Intercalação Especial:

    Usada em telemarketing ou em equipe de vendas, para que o supervisor possa ouvir uma ligação sem ser percebido, para efeito de treinamento ou realimentação à equipe. Trata-se de recurso cujo mau uso pode trazer conseqüências desagradáveis. A Leucotron exige do cliente carta solicitando o recurso, declarando ciência da possibilidade de mau uso. A Leucotron exime-se de qualquer forma de responsabilidades no uso do recurso.

    Libere a função especial Intercalação Especial apenas para o(s) ramal(is) supervisor(es), isto é, aqueles que terão o privilégio de interceptar as ligações. O ramal intercalador deve discar "102" + o número do ramal a ouvir.

    A operação somente será bem sucedida se:

    ·	O ramal alvo estiver fora do gancho.

    ·	Nenhum dos participantes da conversação interceptada tiver a facilidade "Comunicação de Dados".

    ·	Nenhum dos participantes da conversação interceptada tiver o recurso avançado "Não me capture".

    ·	O interceptador deve estar liberado à interceptação.

Função Especial Intercalação de Treinamento:

        A intercalação de Treinamento, destina-se como o próprio nome diz ao treinamento de atendentes, geralmente no ambiente de Telemarketing. Esta função permite ampliar os recursos da intercalação especial possibilitando ao treinador entrar na conversa do atendente para dar instruções, solucionar dúvidas, etc.

    1º Modo de Operação

    ·	Fazer intercalação especial com 102 + número ramal, esta intercalação permite apenas ouvir a conversa.

    ·	Para poder falar na intercalação disque <flash>+101, este comando transforma  a  intercalação especial em intercalação de treinamento.

    2º Modo de Operação

    ·	Disque para o ramal desejado, o ramal já deve estar em conversação.

    ·	Ao ouvir o tom de ocupado disque <flash>+101

.topic 2480

        Clique nesse menu para abrir uma sessão de "chat" (conversa), com o ramal apontado. As sessões de chat somente podem ser abertas com ramais dotados de recursos para manter os "chats", ou seja, devem ter recursos de chat (TGCO Advanced ou VKS).

        As sessões de chat são completamente independentes da fonia (voz), de modo que pode-se estar mantendo conversação de voz com um ramal, enquanto mantem-se diálogo escrito com outro. Clique na figura abaixo sobre as áreas para obter mais informações.

Para abrir sessão de Chat:

    ·	Escolha um ramal que tenha possibilidades de responder a uma sessão de chat.

    ·	Clique com o botão direito do mouse sobre ele.

    ·	Selecione a opção "Chat". A opção somente estará habilitada se o ramal alvo tiver recursos para responder à sessão de chat.

    ·	Aparecerá na Área de Mensagens a mensagem "Abrindo sessão de chat. Aguarde...". Nesse momento o ramal alvo está recebendo uma chamada de chat, que precisa ser atendida ativamente pelo usuário (pressionar a tecla Chat, usando as Teclas de Operação, na tela). O botão Chat na tela do chamador muda para Canc. Chat e pode ser usado para cancelar o pedido.

    ·	Quando o usuário remoto atender ao chat, abrir-se-á uma tela com duas janelas. Tudo que for digitado na janela de edição será visualizado pelo outro lado e tudo que lá for digitado será  visualizado na outra janela.

    ·	Use a tecla Sair para abandonar o chat.

Para atender a uma sessão de Chat:

    ·	Ao receber uma solicitação de chat, o TGCO Advanced faz o botão Chat piscar, ao mesmo tempo que emite um sinal sonoro. Clique no botão Chat para atender à solicitação e iniciar diálogo escrito.

Auto-Chat:

        Uma sessão de chat pode ser aberta de forma forçada, mantendo a tecla Shift pressionada, no momento em que a solicitação de chat é efetuada pelo mouse. Nesse caso abre-se a tela de chat imediatamente, sem a intervenção do operador remoto.

.topic 2490

        Tudo que for digitado pelo outro ramal será visualizado nessa tela.

.topic 2500

        Digite nessa área para que suas mensagens sejam transportadas ao outro ramal.

.topic 2510

        Use esse botão para interromper um diálogo chat.

.topic 2520

        Quando o ACTIVE Advanced está conectado ao TARITRON, via Sistema de Bilhetagem, o operador do TGCO Advanced pode requerer o preço da última ligação que o usuário de qualquer ramal efetuou, para efeito de consulta. Basta selecionar a opção Custo da Ligação.

        Se os sistemas estiverem conectados, aparecerá na área de mensagens o tempo de duração da última ligação e o custo estimado.

.topic 2530

        Cada tronco do sistema, independentemente do seu tipo, tem um grupo individual de propriedades. Clicando com o botão direito do mouse sobre o botão correspondente a um tronco, abre-se o menu de Configuração Individual de Tronco, apresentando as opções de programação, agrupadas por afinidade. O acesso a esses menus é protegido por senha. Opções desativadas significa que o nível de senha atual é insuficiente para alcançá-las.

        Tronco Individual Geral
        Tronco Configurações
        Tronco DAC por Setor
        Tronco Grupo Atendedor
        Grupo Atendedor Noturno
        Tronco Facilidades
        Tronco Grupos de Acesso Externo
        Tronco Elo de Conexão

        Para fazer uma Programação Coletiva de Troncos, basta seguir as instruções do link indicado.

.topic 2540

        Cada tronco do Sistema ACTIVE Advanced dispõe de informações próprias, particulares:

·		Número do Tronco: Número associado ao tronco. Tem relação direta com a posição do Cartão de Interface no bastidor do Módulo de Telefonia e nunca pode ser alterado pelo TGCO. Utilize recursos do TeleSuporte para fazê-lo.
·		Identificação do tronco: O ACTIVE Advanced ignora esse campo. Use-o para memorizar o número da linha externa, para sua referência.

        Pressionando o botão "Limpar todas Programações Atuais", o sistema faz com que todas as programações desse tronco em particular sejam limpas, fazendo com que o comportamento do tronco seja o padrão.

        Pressionando o botão "Desliga Tronco", o sistema desliga forçadamente o tronco, desfazendo todas as ligações em curso. Ele é colocado forçadamente em repouso.

        Pressionando o botão "Cores", abrirá novas opções de cores para o tronco programado. Cada tronco pode ter sua cor personalizada. Para isto, selecione a cor desejada para este tronco pressionando este botão, e selecione a opção Mostra Cor Individual de Cada Botão na tela de configurações do monitor.

        Dada a característica das programações aqui contidas, não é possível a utilização de configuração coletiva na programação dessa tela.

.topic 2550

        Os troncos do ACTIVE Advanced têm propriedades particulares. Algumas propriedades podem estar ausentes da tela, conforme o tipo de tronco sob programação:

Reserva de Serviço:

    Opção presente somente em troncos VoIP, determina ao sistema como utilizar os troncos VoIP disponíveis com relação ao tipo de serviço que executarão, priorizando tipos de acesso:
Marque "Não reservado", se esse tronco pode ser utilizado indistintamente por acessos de ramais IP/serviços IP ou acessos para roteamento externo.
Marque "Reservado p/ ramais IP e serviços IP", se esse tronco for reservado como última opção e somente usado para acessos de serviços IP e ramais IP. O sistema tentará tomar primeiramente um "Não reservado", antes de usar este. Roteamentos normais VoIP nunca tomarão este tronco.
Marque "Reservado para Roteamentos VoIP", se este tronco for reservado como última opção e somente usado para roteamentos VoIP (operadora pública ou entroncamentos VoIP). O sistema tentará tomar primeiramente um "Não reservado", antes de usar este. Ramais IP e outros serviços IP nunca tomarão este tronco.

Obs: Exclusivamente para tráfego de entrada: estas propriedades podem levar até 30 minutos para serem obedecidas.

Tipo de Linha:

    Opção presente apenas quando a linha sob programação for analógica, ou digital por Protocolo de Linha de Assinante:
Marque "Decádico" se a linha deva receber sinalização de discagem pulsada.
Marque "Multifreqüencial" se a linha deva receber sinalização de discagem DTMF (Dual tone multi frequency).

Estado:

    Situação do tronco com relação ao sistema ligado ou desligado.
Marque "Desativo" para desligar essa linha, evitando assim que algum ramal a tome para ligação de saída. Troncos desligados que recebem sinal de toque geram um sinal de alerta para todas as posições TGCO Advanced do sistema.

Propriedades:

    Tipos de ligações que essa linha comporta, quanto à direcionalidade da chamada.
 Marque "Unidirecional", se recebe somente ligações de entrada e não pode ser tomada para ligações de saída. Alguns tipos de tronco têm essa propriedade fixada por mecanismos externos e não pode ser alterado pelo TGCO (ex: troncos digitais têm certas propriedades definidas pelo TeleSuporte).

Acesso Externo:

    Só para verificação, contém o número do Grupo de Acesso Externo vinculado a essa linha.

.topic 2560

        Cada linha externa no Sistema ACTIVE Advanced obrigatoriamente pertence a um Grupo de Acesso Externo. Essa classificação permite ao sistema distinguir feixes de linhas com destinos afins, permitindo que os usuários possam comandar acessos seletivos a esse ou aquele Grupo. Permite também que o sistema possa executar ações especiais em ligações pertencentes a certos grupos. Se não especificado, os troncos automaticamente assumem como parte do Grupo de Acesso Externo 1.

        Nessa tela são também definidas operações especiais com troncos analógicos:

Somente para troncos Analógicos:

·		Tie-Line: Recurso especial para troncos analógicos que vincula sua utilização ao estado de ocupação de um ramal-par. Se o Ramal-Par está ocupado, o tronco nunca é tomado para ligações de saída. Utilizado quando se usa a Interface "Tie-Line", que se conecta a um tronco analógico e a um ramal analógico. Estado Inativo: recurso desligado para este tronco.

.topic 2570

        Quando uma ligação externa convencional (não DDR) chega ao Sistema ACTIVE Advanced e precisa ser atendida por um dentre vários ramais que tocam, há dois métodos a usar: O grupo atendedor, ou a Distribuição Automática de Ligações (DAC) por Setor.

        O ACTIVE Advanced pode distribuir ligações a um Setor de Ramais. As ligações serão diretamente encaminhadas a um ou mais ramais desse setor, conforme propriedades do setor, sem a intervenção da telefonista. Se todos os ramais estiverem ocupados, o ramal de fuga será solicitado. No último caso, a ligação será encaminhada para uma posição operadora.

        Se o tronco em questão deva ser distribuído para um setor, indique o setor. Há a opção de utilizar-se setores diferentes em Serviço Noturno. Desligue o DAC por Setor, se desejar usar Grupo Atendedor.

Obs: Opção presente somente em troncos que geram informação de toque simples (Troncos Analógicos ou Digitais PLA).

.topic 2580

        Quando uma ligação externa chega ao Sistema ACTIVE Advanced via tronco analógico ou digital PLA (Ring simples) e precisa ser atendida por um dentre vários ramais que tocam, há três métodos mutuamente exclusivos a usar: O grupo atendedor, o DAC por Setor ou o Atendimento Automático.

        Programando Atendimento Automático, os troncos serão atendidos e podem receber uma mensagem de boas vindas. vide Atendimento Automático.

        Optando grupo atendedor, o administrador deseja que uma lista de ramais seja convocada para atender, toda vez que uma ligação chegar por aquela linha. O primeiro que atender fica com a ligação, fazendo com que os demais parem de tocar. A esse critério dá-se o nome de DISTRIBUIÇÃO. Mesmo que um ramal esteja em uma conversação, tem a opção de atender a uma ligação distribuída, já que ouvirá "bips" indicativos.

        Cada tronco capaz de receber uma ligação externa precisa estar associado a um Grupo Atendedor, se quiser que vários ramais toquem. Caso não esteja associado a Grupo Atendedor, tocará somente na Telefonista. Há duas formas de se criar Grupo Atendedor no Sistema ACTIVE Advanced. Cada tronco pode ter sua Lista de Ramais Individual (grupo atendedor privado) ou ser associado a uma Lista de Grupo Atendedor DDR.

        Quando um tronco está associado a uma Lista de Ramais Individual, basta selecionar qual(is) ramal(is) deve(am) tocar, marcando-os na lista apresentada. Se não houver ramal nenhum marcado para um dado tronco, o sistema procura a posição operadora mais acessível.

        Quando se tem vários troncos associados ao mesmo grupo de ramais, a forma mais fácil e econômica no que se refere a recursos do sistema é se fazer esta programação através da criação de uma Lista de Grupo Atendedor DDR. Uma vez criada esta lista, basta associá-la aos troncos desejados. Esta lista deve ser criada no menu Configurações - Grupo Atendedor DDR.

        Há a opção de alterar o grupo atendedor, sob Serviço Noturno. Simplesmente preencha a lista de ramais associada ao Grupo Atendedor Noturno ou escolha uma Lista de Grupo Atendedor DDR para associá-lo. Existe um vínculo entre as programações de Grupo Atendedor Diurno e Noturno. Uma vez que o Grupo Atendedor Diurno de um tronco é definido para uma Lista de Grupo Atendedor DDR, o Grupo Atendedor Notuno é também direcionado para a mesma lista.

Encaminhamento de chamadas provenientes de troncos analógicos a equipamento remotos

Se houver esse caso, num sistema composto por mais de um Sistema ACTIVE integrados, é necessário:

·	Programar o tronco individualmente, para que quando houver uma chamada, que seja encaminhada a um dos oito Grupos de Acesso Externos. Isso é feito na tela de programação de Grupo Atendedor, individualmente para Serviço Noturno ou Diurno. ("Encaminhar para Grupo de Acesso Externo x").
·	Programar o Grupo de Acesso Externo correspondente, informando que há Acessibilidade Externa Remota para atendimento de linhas analógicas, especificando o código remoto.

    Não pode haver chamada simultânea de ramais locais e remotos.

.topic 2590

        Descrição compatível com versões de sistema anteriores à 2.00.

        Atenção: Tabela vinculada a recurso comercializado separadamente. Veja detalhes

        Operadoras Públicas são as empresas responsáveis pela conexão de ligações locais e de longa distância no Brasil (ex: Embratel, Intelig, Telemar, Telefonica, etc). O Sistema ACTIVE Advanced dispõe de poderosos recursos de pré-processamento de números em chamadas de saída, permitindo que em ligações de longa distância seja dada preferência a essa ou aquela operadora, transparentemente ao usuário. O sistema analisa o que o usuário discou e eventualmente decide por alterar a seqüência discada, para atender a objetivos diversos.

    As tabelas de troca de operadora contêm o conjunto de regras que o sistema utiliza tanto na substituição de operadoras quanto na auto-inserção. As tabelas só são utilizadas quando há linhas externas vinculadas a Grupos de Acesso Externo que estejam configurados para processar operadoras.

        O sistema dispõe de quatro tabelas de troca globais, que podem ser compartilhadas por vários Grupos de Acesso Externo, mas cada grupo somente pode utilizar uma delas.

        As tabelas têm três colunas. A primeira coluna contém o que usuário pode eventualmente discar, enquanto a segunda coluna especifica para o sistema a regra de troca a ser empregada. O uso da terceira coluna é específico da tomada de linha genérica e será explicado adiante.

        As tabelas podem conter até 20 linhas e pode analisar até o quinto dígito discado.

        Clique na figura para detalhes:

Metodologia de Troca de Operadora
Metodologia de Auto-Inserção de Operadora
Análise de tabela-exemplo
Tabelas de Troca regionais pré-programadas
Troca de Operadora em Tomada de Linha Padrão

.topic 2600

    As seguintes facilidades são disponíveis:

Discriminador de DDC Diurno: Marque esse item se desejar que todas as ligações de entrada por esse tronco sejam monitoradas quanto à recepção de ligações a cobrar, rejeitando-as. Se for interessante que alguns ramais tenham o poder de decidir se recebem ou não ligações a cobrar, use o bloqueio por ramal, ao invés deste. Válido quando o Serviço Noturno não estiver ativado. Indisponível em troncos VoIP.
Discriminador de DDC Noturno: Marque esse item se desejar que todas as ligações de entrada sob Serviço Noturno por esse tronco sejam monitoradas quanto à recepção de ligações a cobrar, rejeitando-as. Há mecanismo análogo para ramais, que permite que alguns tenham o poder de aceitar.  Indisponível em troncos VoIP.
Discagem DTMF com nível reduzido: O nível de emissão nominal de sinais DTMF para troncos é -10dBm para o grupo baixo. Algumas aplicações porém requerem emissões a níveis mais baixos. Marcando essa opção, o nível de emissão cai para -16dBm, exclusivamente para os troncos configurados.
Desligamento temporizado com tom de ocupado: Marque essa opção quando o tronco for analógico ou digital e estiver conectado a equipamento externo VoIP ou outro tipo de interconexão FXS. Estando marcada, quando o tronco for desligado, ele não é desconectado imediatamente. Fica aplicando tom de ocupado por um curto espaço de tempo (Tempo para Término de Sinalização de Tom), e só então é desconectado fisicamente (silêncio). Esse procedimento ajuda o equipamento externo a entender a situação de desligamento por parte do PABX. Troncos convencionais ou VoIP, conectados à rede pública devem permanecer desmarcados.

.topic 2610

        Ferramenta que informa ao operador do TGCO Advanced quais são as conexões atuais de um determinado tronco ou ramal. Clicando com o botão direito do mouse sobre um ramal ou tronco em uso (aceso) e selecionando Elo de Conexão, aparecerá na tela do TGCO Advanced uma linha ligando os botões cujos ramais correspondentes estão em conversação ou vinculados.

·	Linha preta: Tipo de vínculo que sinaliza ramais ou troncos em conversação.
·	Linha azul: Tipo de vínculo que sinaliza ramais ou troncos em espera (retenção).

        Na área de mensagens também aparece resumo das conexões. A informação sobrevive por 10 segundos, antes de desaparecer automaticamente. Não funciona a partir de ramais IP.

.topic 2620

        Atenção: Recurso comercializado separadamente em versões anteriores a 2.00. Veja detalhes

        Descrição compatível com versões do Sistema ACTIVE Advanced anteriores à 2.00

        Quando é tomada uma linha externa para ligação de saída e o Grupo de Acesso Externo no qual a linha seja vinculada esteja configurado para Processar Operadora e o Critério de Seleção escolhido for "Menor Custo", o sistema escolhe a operadora pública a utilizar pelo horário.

        É comum surgirem promoções entre as operadoras públicas que torna algumas mais atraentes em determinados horários do dia. As tabelas de configuração de menor custo são globais e definem para o sistema qual operadora usar, em cada dia da semana, em cada hora cheia do dia.

        Dê um clique duplo sobre a linha que contém o horário a ser alterado e selecione a operadora a utilizar naquele horário. "Operadora Preferencial" é aquela definida nas Propriedades do Grupo de Acesso Externo vinculado.

.topic 2630

        Contém dados que instruem como efetuar a troca dos dígitos já discados pelo usuário, quando a seqüência tabelada na coluna logo à esquerda for detectada. A troca é feita na base de dígito a dígito e se sobrarem dígitos na tabela da direita, são anexados à discagem.

·		Ponto de Interrogação (?): Mantém o dígito discado pelo usuário na posição correspondente.
·		Duplo asterisco (**): Ponto de inserção de operadora no número discado. O código da operadora será inserido nessa posição, em substituição ao número real discado. O código a ser empregado será escolhido com base nas Propriedades do Processamento de Operadora.

.topic 2640

        Essa coluna representa as ações de discagem possíveis pelo usuário. Ações que não se enquadrarem nesses dados não sofrem troca de operadora. Ações que coincidirem com esses dados sofrem procedimentos de substituição conforme tabelado na coluna logo à direita.

·		Ponto de Interrogação (?): Coringa. Força coincidência com qualquer número, denota "qualquer coisa".

.topic 2650

        Coluna somente utilizada quando o usuário utiliza a metodologia de acesso genérica "Toma Linha-Tronco". Especifica qual Grupo de Acesso Externo deva ser utilizado para ligações que coincidem com essa linha.

        Nesse caso, a linha externa corrente é eventualmente abandonada e outra linha pertencente ao Grupo indicado será solicitada e tomada.

.topic 2660

        O sistema dispõe de quatro tabelas independentes, programáveis individualmente. Uma tabela pode ser compartilhada por vários Grupos de Acesso Externo, mas cada Grupo de Acesso Externo pode estar vinculado a apenas uma delas. As tabelas podem conter até 20 linhas e pode analisar até o quinto dígito discado.

.topic 2670

        Descrição compatível com versões de sistema anteriores à 2.00.

        Atenção: Recurso comercializado separadamente. Veja detalhes

        Sempre que um usuário está discando numa linha externa sujeita a troca de operadora, o sistema estará tentando interpretar o que está discando, tentando fazer coincidir os números discados com uma das linhas da primeira coluna da tabela de troca associada. Nesse meio-tempo o encaminhamento real da ligação é suspenso até que o usuário disque cifras suficientes para que seja analisada a necessidade de troca.

        Quando acha uma posição da tabela em que a primeira coluna coincida com o número discado, executa o procedimento de troca descrito na segunda coluna e libera o encaminhamento físico. Quando não acha posição alguma que coincida, ou que tenha chance de vir a coincidir com o número sendo discado, assume que essa discagem não necessita troca e libera o encaminhamento físico. Os caracteres especiais nas tabelas têm os seguintes significados:

·		Ponto de Interrogação (?): Coringa. Força coincidência com qualquer número, denota "qualquer coisa discada".
·		Duplo asterisco (**): Ponto de inserção de operadora no número discado. O código da operadora será inserido nessa posição, em substituição ao número real discado. O código a ser empregado será escolhido com base nas Propriedades do Processamento de Operadora.

        A troca é feita dígito a dígito, até o último discado. Se sobrarem mais dígitos na coluna de substituição, são inseridos. Nunca podem haver menos dígitos na coluna de troca do que na primeira coluna.

        A terceira coluna define um critério de redirecionamento da ligação, quando preenchida algo diferente de "<Qualquer>". Quando o usuário está discando sobre uma tabela de troca, o sistema já tem uma linha externa em vista para ser utilizada naquela ligação em processo. Se a terceira coluna da posição discada da tabela de troca contém critério de redirecionamento definido, instrui ao sistema esquecer a linha em vista e redirecionar a chamada para outro Grupo de Saída ou eventualmente até considerá-la uma ligação INTERNA.

        No caso de considerá-la uma ligação INTERNA, os dígitos subseqüentes serão interpretados segundo o Plano de Numeração do sistema.

.topic 2680

        Descrição compatível com versões de sistema anteriores à 2.00.

        Atenção: Recurso comercializado separadamente. Veja detalhes.

        A Auto-Inserção de Operadora usa um método bem semelhante à Troca de Operadora. Vai analisando os dígitos discados pelo usuário, tentando fazê-los coincidir com linhas da Tabela de Troca associada, porém procurando TAMBÉM na coluna de troca a presença do "Duplo Asterisco". Quando detecta que o número discado coincide com determinada linha até o ponto de inserção de operadora, insere a operadora preferencial. Continua porém a análise, como se estivesse executando troca de operadora, já que eventualmente nessa nova condição pode cair numa situação de troca  de operadora por outra mais apropriada (econômica).

        O raciocínio nas Tabelas de Troca deve ser feito para troca de operadoras, que automaticamente gerará tabelas apropriadas para a auto-inserção.

.topic 2690

        Descrição compatível com versões de sistema anteriores à 2.00.

        A tabela mostrada abaixo é a tabela padrão do sistema, que contém a regra básica de troca brasileira. É possível substituí-la por tabelas regionais mais ricas, permitindo inclusive correção de operadora tendo como referência a área de destino. Analisaremos a tabela abaixo linha a linha, para efeito didático:

Linha 1: Se o usuário discar "00" seguido de quaisquer outros dois dígitos, estará configurada uma ligação internacional e o sistema deve trocar os dois dígitos seguintes pela operadora apropriada segundo os critérios de troca.
Linha 2: Se o usuário discar "0" seguido de outra cifra qualquer e outro "0", o sistema deve manter os três dígitos discados, tal como estão, sem troca de operadora, por tratar-se de "0900", "0800" ou "0300", que não requerem operadora.
Linha 3: Se o usuário discar "0" seguido de quaisquer três dígitos (e não caiu no caso das linhas 1 e 2), está configurado um acesso de longa distância convencional e o sistema deve inserir a operadora apropriada em substituição à segunda e terceira cifras, mantendo a quarta.
Linha 4: Se o usuário discar algo iniciado por "900", o sistema deve manter as cifras discadas. Chamadas locais de serviço não requerem troca de operadora.
Linha 5: Se o usuário discar algo iniciado por "9090" também não deve trocar operadora e sim manter as cifras discadas.
Linha 6: Se o usuário discou "90"seguido por quaisquer outros dois dígitos ( e não se enquadrou nos casos descritos nas linhas 4 e 5), está configurada uma discagem a cobrar onde é requerida uma troca de operadora nos terceiro e quarto dígitos.

.topic 2700

        Descrição compatível com versões de sistema anteriores à 2.00.

        As tabelas de troca default do sistema são tabelas genéricas, preparadas para a regra básica nacional, contemplando ligações de longa distância nacionais e internacionais, respeitando as exceções "0900", "0800", etc. e as ligações a cobrar e DLC.

CARACTERÍSTICAS        		BRASIL       /   	    MÉXICO

a) Tomada de Linha Externa       	   	"0"  	 	     "9"

b) Discagem Direta Nacional (DDD)	"00"		     "90"

c) Discagem Direta Internacional (DDI)	"000"		     "900"

d) Serviços Especiais ·300 ·	500	"0300" "0500"	     "9300" "9500"

e) Discagem à Cobrar, em tronco	"9"

f) Ligação para Telefonista		"9"		      "0"

g) Ligação para Celular			"00"		      "00"

h) Código do País			"55"		      "52"

i) Códigos de Área		Ver Tabla específica	      Ver Tabla específica

j) Chamada Fixa Local Típica		34719500

k) Chamada Fixa DDD Típica		3534719500

l) Chamada Fixa DDI Típica		553534719500

m) Chamada para Celular Típica		(55) (11) 82249923

n) Chamada Fixa Local à Cobrar Típica	9034719500

o) Chamada Fixa Nacional à Cobrar Típica   903534719500

p) Chamada Fixa e Celular Internacional à Cobrar Típica	Não é feita       Não é feita

q) Chamada Celular à Cobrar Típica	(90) (90) (11) 82249923

r) Escolha da  Operadora	No ato de cada discagem, pelo próprio usuário

        As tabelas regionais pré-programadas têm a finalidade complementar de corrigir a ação dos usuários quando utilizam operadora inadequada para determinada área.

        Às Tabelas de Troca 1 a 4 podem ser reconfiguradas para espelhar uma operadora regional, tornando mais rico o mecanismo de troca. Lembre-se porém de confirmar os vínculos entre as linhas externas, Grupo de Acesso Externo correspondente e a Tabela de Troca com dados apropriados. Os dados de troca para operadoras específicas são derivados daquela tabela básica e enriquecidos com novos prefixos discados e as ações correspondentes.

        Clique no botão "Pré-Programações" para selecionar a nova operadora cujos dados devam preencher a tabela corrente.

        As tabelas podem ser também editadas manualmente, bastando um clique duplo na linha a editar, ou usando o botão direito sobre a linha a alterar. São sempre ordenadas em ordem alfabética, sempre que são fechadas.

.topic 2710

        Descrição compatível com versões de sistema anteriores à 2.00.

        Há duas formas de um usuário acessar linha tronco. Uma delas é a Tomada de Grupo de Acesso Externo específico, em que ele disca um código que faz com que seja acessada uma das linhas pertencentes ao grupo requerido. Nessa metodologia, quando há tomadas de linha com processamento de operadoras envolvido, apenas as colunas 1 e 2 das Tabelas de Troca são utilizadas.

        O segundo método de tomada de linha externa é o convencional "0" (Toma Linha), que a princípio tenta fornecer linha externa pertencente a qualquer Grupo de Acesso Externo, desde que "Conectada à Rede Pública". O usuário utilizará um ou outro método transparentemente, dependendo da programação no Plano de Numeração e/ou seu treinamento. Cabe ao operador conduzir a operação mais apropriada à aplicação.

        O método de acesso direto a Grupos de Acesso Externo (originalmente "61"a "68") é planejado para acessos específicos a grupos de troncos, tal como linhas de junção ou linhas externas específicas para certas aplicações (ex: linhas exclusivas para ligações locais). A tomada de linha genérica parte do princípio que qualquer linha "conectada à rede pública" serve, o que corresponde à grande maioria das aplicações. Observe porém, que se o código "61" for substituído no plano de numeração por "0", o usuário não notará diferença operacional, mas para o sistema é uma enorme diferença.

        A  utilização desse segundo método traz um poder extra para as Tabelas de Troca de Operadora, já que abre a liberdade de escolha do Grupo de Acesso Externo, com base na linha da tabela de troca.

        Quando um usuário requer acesso genérico à linha externa, o sistema escolhe uma linha disponível para ser tomada, indistintamente. Varre seus troncos desde o de menor número até o de maior número, procurando um que esteja disponível, acessível, que pertença a um Grupo de Acesso Externo "Conectado à Rede Pública" e que atenda aos requisitos particulares do ramal:

·		Prioridade 1: Procura um tronco Exclusivo do ramal solicitante.
·		Prioridade 2: Procura um Tronco de Saída do ramal solicitante.
·		Prioridade 3: Procura um tronco qualquer acessível pelo solicitante.

        Reservada a linha, aguarda que o usuário disque a seqüência de dígitos desejada. Se a Tabela de Troca correspondente ao Grupo de Acesso Externo vinculado à linha reservada especificar um Grupo de Acesso Externo na linha correspondente ao código discado pelo usuário, o sistema pode abandonar a linha reservada e tomar outra, que pertença ao novo Grupo apontado. Esse recurso é útil quando o operador deseja que o equipamento escolha automaticamente o Grupo de Acesso Externo, conforme o número discado pelo usuário.

.topic 2720

        Nesse sub-menu estão as telas referentes à configuração das atitudes do Sistema ACTIVE Advanced com relação ao roteamento das ligações de saída e com relação à manipulação dos dígitos discados:

        Propriedades dos Grupos de Acesso Externo
        Roteamento de Ligações
        Processamento de Discagem
        Acessos Condicionais
        Tabela de Abreviações

Veja Exemplo 1

Versões anteriores

        O TGCO Advanced identifica automaticamente a versão de software do sistema ACTIVE Advanced e adapta-se a seus recursos. Em versões anteriores à 2.00, o sistema de roteamento e troca de operadora é acessado por telas diferentes:

        Grupos de Acesso Externo
        Horário de Menor Custo
        Troca de Operadora

.topic 2730

        Grupos de Acesso Externo são agrupamentos de linhas tronco afins, todas com o mesmo destino. Cada linha tronco do sistema, seja digital, seja analógica, sempre pertencerá a um Grupo de Acesso Externo, por default, ao grupo 1. Essa classificação tem relação com o procedimento por parte do usuário para acessá-las assim como procedimentos diferenciados por parte do PABX para todas as linhas daquele grupo.

        Cada Grupo de Acesso Externo tem propriedades particulares. Definem ao PABX a natureza das linhas tronco que agrupa e conseqüentemente como acessá-las, como tratá-las. Use os Grupos para informar ao sistema quais são as linhas tronco que acessam outros PABX (linha de junção), quais são as linhas tronco que pertencem a fornecedoras de serviço de acesso físico diferentes, por exemplo quais são as linhas da prestadora Telefônica, quais são as linhas da Vivo, quais são as da Telemar, quais são as da Embratel, quais da OI (via interface celular, ou não), etc. Entenda que trata-se de provedores de acesso físico, feixe de linhas.

        O sistema comporta até oito Grupos de Acesso Externo, numerados de um a oito, mas por default assume que todas as linhas estão associadas ao grupo 1. Use o campo "Identificação" para simplificar a identificação, com o nome da fornecedora ou o nome do acesso privado, que será apresentado em todas as telas (ex: EMBRATEL, LP-FILIAL).

        Cada grupo pode conter tantas linhas externas quantas se queiram, bastando configurá-las para que façam parte do Grupo, clicando com o botão direito do mouse sobre uma linha tronco e acessando a tela de Configuração de Grupo de Acesso Externo. Uma linha porém só pode pertencer a um único Grupo de Acesso Externo.

        Cada Grupo de Acesso Externo tem Propriedades particulares, válidas para todas as linhas que dele façam parte. Cada Grupo dispõe também de uma Tabela de Processamento de Discagem, que determina ações de manipulação de dígitos discados pelo usuário, sempre que acessar uma linha que pertença a esse grupo, sem outros vínculos.

Tomada de linha para discagem

        Um usuário pode selecionar linhas externas de várias formas diferentes:

·	Discando a intenção "Toma linha tronco" (0): O usuário requer do sistema que escolha uma linha automaticamente, usando um caminho de saída mais conveniente, a partir do número discado, por consulta à Tabela de Roteamento. Para cada combinação de dígitos discada, deve haver uma instrução na Tabela de Roteamento para que seja tomado um Grupo de Acesso Externo específico, além de oferecer alternativas e vínculos.
·	Discando uma intenção "Toma Grupo de Acesso Externo x" (6x): (Seleção manual de rota) O usuário solicita ao sistema acesso a uma linha qualquer pertencente àquele agrupamento específico. O código de acesso a um grupo pode ser manipulado no Plano de Numeração, de forma a fazer parte de uma estratégia de roteamento para sub-sistemas (Ex: Ao discar "502" para acessar ramal 502 de um sub-sistema, o dígito "5" pode ser feito de forma a ser interpretado como acesso ao Grupo 4, de forma que o usuário, mesmo sem consciência, comande um roteamento). Essa modalidade de seleção não passa pela Tabela de Roteamento, mas é submetida às propriedades e à Tabela de Processamento de Discagem daquele grupo.
·	Seleção Específica de tronco (55+ número do tronco, ou clique em botão ou tecla que representa um tronco): O usuário solicita a tomada daquele tronco apontado, utilizando as propriedades de seu Grupo de Acesso Externo para proceder à ligação externa. Essa modalidade de seleção também não passa pela Tabela de Roteamento.

Veja mais detalhes

.topic 2740

        As propriedades são independentes para cada um de oito grupos e são válidas para todos as linhas externas que deles fazem parte.

        As propriedades são agrupadas por afinidade:

    Natureza das Linhas Vinculadas
    Propriedades Globais
    Propriedades quando a seleção é manual
    Processamento de discagem
    Acessibilidade Externa Remota

.topic 2750

        Define o tipo de conexão que as linhas vinculadas fazem externamente. Determina basicamente como proceder com relação aos ramais restritos e semi-restritos, no acesso a troncos pertencentes a esse grupo e ao grau de liberdade de transferências entre essas linhas.

·	Conectado à Rede Pública: Marque essa opção se as linhas vinculadas ao grupo em questão estiverem conectadas à concessionária pública, para acesso externo direto.  Se classificada dessa forma, impede que ramais restritos tenham acesso às linhas vinculadas a esse grupo. O sistema não permite transferências entre troncos dessa natureza, exceto após o estabelecimento de conferência.
·	Conectado a um equipamento privado:  Marque essa opção se as linhas vinculadas ao grupo em questão estiverem conectadas por qualquer meio (digital, analógico, tie-line, junção simples etc), seja local, seja remoto, a um PABX externo para efeito de integração. Se classificada dessa forma, permite que ramais restritos tenham acesso às linhas vinculadas a esse grupo. O sistema permite também transferências simples entre linhas dessa natureza.

Observação:

        A natureza dos Grupos de Acesso Externo não restringe encaminhamentos definidos na Tabela de Roteamento.

.topic 2760

        São chamadas propriedades globais àquelas propriedades incondicionais, isto é, são obedecidas independentemente da forma com que os troncos foram solicitados:

·		Bilhetar Ligações: Determina se as ligações que forem geradas ou recebidas por linhas que façam parte do Grupo em questão devam ou não ser bilhetadas. É necessário também que a bilhetagem esteja ligada.

·		Critério de Tomada: Quando um usuário requer saída por determinado Grupo de Acesso Externo ou o sistema define automaticamente o Grupo a tomar, o sistema procura uma linha externa pertencente àquele grupo que esteja disponível. São três critérios possíveis:
·		Crescente: O sistema começa a procurar sempre pela primeira linha externa e procura a partir dela, em ordem crescente, a primeira que pertença ao grupo requerido e que esteja livre e apta.
·		Decrescente: O sistema começa a procurar sempre pela última linha externa e procura a partir dela, em ordem decrescente, a primeira que pertença ao grupo requerido e que esteja livre e apta.
·		Seqüencial: O sistema começa a procurar sempre pela última linha externa tomada anteriormente e procura a partir dela, em ordem crescente, a primeira que pertença ao grupo requerido e que esteja livre e apta.

·		Prioridade de Tomada: Um mesmo grupo de acesso externo pode conter linhas analógicas e digitais. O operador pode solicitar ao sistema prioridade de tomada para esse ou aquele tipos de linha externa, sem prejuízo aos critérios de tomada. O sistema tenta tomar linha do tipo prioritário, pelo critério estabelecido. Caso não encontre, tenta novamente pelo tipo não prioritário.

·		Número Mínimo de Cifras para Encaminhar:  Esse campo programável determina o número mínimo de dígitos que o usuário deve discar antes que o sistema dê prosseguimento à ligação, exclusivamente no caso do Processamento de Discagem desse Grupo estiver desabilitado. No caso do Processamento de Discagem estar habilitado, a Tabela de Processamento de Discagem determinará o número de dígitos para encaminhar.

·		Discagem DTMF: Parâmetro válido exclusivamente no caso da linha tronco tomada exigir encaminhamento via discagem DTMF:
"Inicio de discagem após..." : Define quanto tempo o sistema deve aguardar entre ocupar a linha e iniciar a discagem DTMF. Faixa admissível: entre 1 e 20 segundos.

.topic 2770

        As propriedades de Seleção Manual são condicionadas à tomada de linha pela seleção específica de Grupo de Acesso Externo (6x) ou tomada de linha específica (55+número ou botão ou tecla que a represente). Quando a tomada de linha tronco for pela Tabela de Roteamento, essas propriedades não se aplicam.

·		Gerar Tom de Discar Simulado:  Determina se o sistema deve ou não gerar tom de discar externo simulado quando uma linha que pertença ao grupo em questão for tomada. Conforme a aplicação, pode ser desejável que ao discar a intenção que acesse o grupo em questão, o usuário tenha a impressão que "tomou linha", pelo envio local de tom de discar. Conforme a aplicação, pode ser que esse tom não seja interessante (ex: integração de PABX). Gerar ou não Tom de Discar é indiferente porém na coleta de dígitos ou encaminhamento externo. As discagens ocorrem SEMPRE após a discagem de um certo número de dígitos, número esse definido pela tabela de Processamento de Discagem. Quando a seleção de Grupo de Acesso Externo tiver sido pela Tabela de Roteamento, o sistema aplica sempre tom de discar.

·		Repetir Cifras Discadas como Acesso:  Determina se o sistema deve ou não repetir para a central externa os dígitos que o usuário discou para acessar o Grupo de Acesso Externo correspondente. Exemplo: Pode tomar um grupo externo pela discagem de um prefixo, digamos, "23", numa aplicação de integração, para acessar o número 2345 do PABX remoto. Nesse caso não devemos fornecer tom de discar simulado e devemos repetir as cifras "23" externamente.

·		Se todas as linhas inacessíveis, redirecionar para: Quando os troncos configurados para um determinado Grupo de Acesso Externo estiverem todos ocupados, o sistema poderá redirecionar a ligação para outro Grupo de Acesso Externo, configurado neste item. Esta facilidade não é circular, ou seja, se o Grupo de Acesso Externo configurado para receber o redirecionamento estiver com todos os seus Troncos inacessíveis, o sistema não fará novo redirecionamento. Quando a seleção de Grupo de Acesso Externo tiver sido pela Tabela de Roteamento, as alternativas já terão sido definidas por lá e essa propriedade não é aplicada.

.topic 2780

        Processamento de Discagem é o ato de adequar o que foi discado pelo usuário às necessidades da operadora ou link pelo qual a ligação partirá. O objetivo é, transparentemente ao usuário, manipular os dígitos discados por ele, de forma a fazer com que seja discado externamente um número diferente do que foi discado. Desse modo é possível simplificar o processo de discagem por parte do usuário, ao mesmo tempo que se adequa à legislação e a outras regras definidas pela prestadora de serviço público ou link privado. Os seguintes serviços são possíveis:

·		Inserção de código de operadora de longa distância, quando o usuário não o disca. (Veja Hábitos de Discagem)
·		Substituição de código de operadora de longa distância discado pelo usuário, por outro mais apropriado.
·		Seleção automática de operadora de longa distância mais apropriada.
·		Inserção de prefixos para simplificar discagens de números frequentemente utilizados ou para adequar a equipamentos roteadores externos (ex: Voip)
·		Supressão de prefixos discados para adequar a regras de prestadoras de telefonia celular.
·		Criação de discagens abreviadas para números externos muito frequentemente utilizados.

        Cada Grupo de Acesso Externo tem sua própria Tabela de Processamento de Discagem, o que permite, se necessário, a mudança radical da regra a ser aplicada no número discado pelo usuário, quando a ligação não puder ser roteada pelo Grupo principal e sair por um dos grupos alternativos. Um mesmo número discado e rediscado pelo usuário ou conteúdo de agenda pode ser encaminhado por caminhos diferentes, dependendo do momento em que a rediscagem for feita e podem ser necessárias regras completamente diferentes em cada caso. (Ex: ligações regionais para celulares podem ser roteadas para troncos celulares sem a discagem de código DDD ou operadora de longa distância, mas requerem esse prefixo, caso saiam por uma prestadora de serviço fixo).

Veja Tabelas de Processamento de Discagem
Veja Exemplo 1

.topic 2790

        Processamento de Discagem é o ato de adequar o que foi discado pelo usuário às necessidades da operadora ou link pelo qual a ligação partirá. Quando o Processamento de Discagem é habilitado, pode-se fazer com que seja discado externamente um número diferente daquele que o usuário efetivamente discou em seu aparelho. Inserções automáticas de prefixos ou operadoras e trocas de operadoras são as tarefas mais comuns.

        Cada Grupo de Acesso Externo tem sua própria Tabela de Processamento de Discagem, o que favorece o encaminhamento de números diferentes quando a ligação sai por esse ou aquele grupo, embora o usuário tenha discado a mesma coisa.

        A Tabela de Processamento de Discagem de um Grupo pode definir somente regras de inserção ou corte de dígitos, como também pode requerer a seleção automática de uma operadora de longa distância. Sempre que a tabela requer a seleção de uma operadora de longa distância, é necessário estabelecer para o sistema qual o critério de seleção. Se a discagem não corresponder a uma instrução explícita de requisição de operadora de longa distância, esses parâmetros perdem o sentido:

·		Critério de Seleção por Fidelidade: O sistema escolherá SEMPRE uma operadora fixa, cujos dígitos são fornecidos nessa tela. Sempre que a Tabela de Processamento de Discagem requerer um par de dígitos de operadora, seja para inserção ou substituição, os dígitos fornecidos nesse campo serão utilizados.
·		Critério de Seleção por Menor Custo - Tabela: O sistema escolherá a operadora cujos dígitos são fornecidos a partir de uma Tabela de Horários. Sempre que a Tabela de Processamento de Discagem requerer um par de dígitos de operadora, seja para inserção ou substituição, a operadora selecionada será aquela que constar na tabela no horário em que a ligação for executada, permitindo seleção da operadora mais apropriada em custos. Requer manutenção periódica na tabela de horários.
·		Critério de Seleção pelo Reduz$Conta: O sistema solicitará ao software tarifador TARITRON que calcule o custo da ligação por todas as operadoras de longa distância possíveis e determine qual é a mais econômica do momento e utilizará os dígitos fornecidos para compor o número a ser discado. Requer a conexão permanente a computador externo com o software TARITRON em execução, comercializado separadamente. Na ausência do TARITRON, o sistema utilizará o critério de seleção por Menor Custo - Tabela, que deve SEMPRE estar corretamente configurado.

.topic 2800

        Cada vez que um usuário disca "0" (tomada de linha tronco para discagem externa), o sistema fornece-lhe um tom de discar, convidando-o a discar o número desejado. À medida em que os dígitos vão sendo discados, o Sistema ACTIVE Advanced os compara com inserções na Tabela de Roteamento à qual o ramal está configurado (são 10 opções), até que coincidam sem margem de dúvida a uma linha horizontal da tabela. Essa linha define para o sistema o caminho fisico a ser tomado pela ligação (roteamento), assim como duas alternativas, caso não encontre linhas livres e aptas no caminho principal. Assim pode-se direcionar as ligações para esse ou aquele grupo de linhas, transparentemente ao usuário.

        É importante ressaltar a diferença entre os conceitos de rotear fisicamente e selecionar operadora de longa distância ou operadora VoIP. A tarefa de rotear ligações significa encontrar um caminho físico apropriado de saída para ligações externas. Selecionar operadora de longa distância/ operadora VoIP significa, dado um caminho físico já determinado, indicar os dígitos da operadora de longa distância ou regras de processamento VoIP mais apropriados para o momento, função esta da Tabela de Processamento de Discagem.

        O roteamento automático de ligações será solicitado não só no caso de tomada de linha com "0" mas também em toda discagem a partir de agenda (obs), rediscagem (obs), desvio externo e qualquer outro método que solicite discagem externa genérica.

        A Tabela de Roteamento precisa ser cuidadosamente preenchida, já que um número discado que não ache correspondência NÃO SERÁ ENCAMINHADO, com a aplicação de tom de ocupado ao usuário e mensagem "Não Roteável" em visores de terminais.

        Atenção: Só faz sentido configurar a Tabela de Roteamento se o Sistema ACTIVE Advanced estiver sendo atendido por mais de uma prestadora de serviços públicos ou privado e que faça sentido selecionar o caminho, a partir do número discado pelos usuários.

        Podem ser montadas até dez tabelas diferentes e um ramal pode utilizar apenas uma delas, conforme configuração.

Vínculos

    A versão 4.00 incorporou na Tabela de Roteamento o conceito de Vínculo, intimamente relacionada com operadoras VoIP. Só use vínculos se o Grupo de Acesso Externo em questão agrupar os Troncos VoIP de seu sistema.
    O Vínculo cria uma condição adicional para que aquele caminho físico (Grupo de Acesso) seja considerado apto e seja escolhido: Não pode estar em situação de alarme. Utilizado o Vínculo, o sistema passa a olhar para o par "Grupo+Vinculo" para selecionar uma linha. Caso hajam linhas livres, mas se o Vínculo estiver em condição de alarme, aquele caminho não será escolhido, passando o sistema a avaliar a próxima alternativa.
    O objetivo é permitir a coexistência de diferentes operadoras VoIP no mesmo sistema, que fazem uso do mesmo feixe físico de troncos. Se uma operadora VoIP está com problemas (alarmada), o sistema pode direcionar a ligação para outra alternativa, que tanto pode ser outra\o feixe físico, quanto o mesmo, alterado o Vínculo.
    Vínculo, então, identifica uma Operadora VoIP, e é representado por uma letra de "A" a "J". Essa associação é feita diretamente no Módulo VoIP.
    Quando se vincula uma opção de roteamento, o administrador também está abrindo mão da Tabela de Processamento nativa do Grupo selecionado, passando a utilizar a Tabela VoIP exclusiva da operadora respectiva "A" a "J".

    Veja Regras para preenchimento da Tabela de Roteamento
    Veja Exemplo 1
    Veja Exemplo 2
    Hábitos de Discagem

.topic 2810

·	A coluna "Discagens iniciadas por..." deve conter a sequência inicial de dígitos discados do ponto de vista do usuário, número de dígitos mínimo possível para a determinação do caminho a adotar.
·	A tabela deve ser desenhada a partir dos hábitos de discagem a serem adotados na empresa.
·	Utilize o caracter "?" como coringa, significando "qualquer dígito discado". (Ex: "0??2", identifica rota para o estado do Rio de Janeiro, quando os usuários discam com operadora, qualquer que seja; "03?9", celulares da Telemig Celular em Minas Gerais, quando os usuários discam sem operadora).
·	A coluna "Rota Principal" precisa obrigatoriamente estar preenchida e define o caminho padrão para discagens iniciados por aquela seqüência de dígitos.
Utilize Vínculos somente se sua intenção for rotear para operadoras VoIP, via juntores VoIP. Escolha uma letra para representar sua operadora e lembre-se de indicá-la também na programação do Módulo VoIP, via interface WEB.
·	As colunas "Rota Secundária" e "Rota Alternativa" fornecem dois caminhos alternativos, na precedência em que aparecem, para o caso de não haver linhas disponíveis no Grupo de Acesso Externo definido como Rota Principal no momento em que a ligação partiu, ou por inaptidão da operadora VoIP vinculada (alarme).
·	Se o caminho pretendido for função do horário em que as ligações forem feitas, utilize um dos Acessos Condicionais para definir a regra ao sistema. O Vínculo, se utilizado nesse caso, impedirá a tomada em qualquer decisão, se estiver alarmado.
·	As colunas "Rota Secundária" e/ou "Rota Alternativa" podem ficar vagas, significando que não há opção alternativa.
·	As linhas de menor número prevalecem sobre as linhas de maior número, no caso de ambigüidades.
·	A tabela pode conter até 50 linhas e pode ser impressa para facilitar visualização.
·	A ligação somente será fisicamente encaminhada para a linha quando tanto a Tabela de Roteamento, quanto todas as Tabelas de Processamento de Discagem (principal, secundária e alternativa) estiverem satisfeitas sem margem de dúvidas.

Veja Exemplo 1
Veja Exemplo 2
Hábitos de Discagem

Versão 4.20

Visando enriquecer a forma com que a tabela seja preenchida, aumentando por consequência sua flexibilidade, a partir da versão 4.20 as linhas da tabela de roteamento passam a aceitar expressões regulares. Use essa técnica para simplificar o preenchimento.

Regras:

A coluna "Discagens iniciadas por..." deve conter a sequência inicial de dígitos discados do ponto de vista do usuário, número de dígitos mínimo possível para a determinação do caminho a adotar, como anteriormente. A diferença é que passa a aceitar, além do caracter coringa "?", um conjunto de dígitos encapsulados entre "[" e "]", que lista as opções de equivalencia com relação a UM DÍGITO SOMENTE. Tudo que estiver entre colchetes é entendido como a lista de opções que satisfazem UM dígito, na mesma posição.

Assim,

347[12] corresponde a duas linhas: "3471" e "3472"

0??[987] corresponde a celulares iniciados por 7 8 e 9, em qualquer área do país ("0??7", "0??8" e "0??9" )

0[23]1[89] corresponde a "0218", "0318", "0219", 0319", equivalendo a quaisquer celulares iniciados com 8 ou 9, em Belo Horizonte ou Rio

0[23]?[89] corresponde a "02?8", "03?8", "02?9", 03?9", equivalendo a quaisquer celulares iniciados com 8 ou 9, na áreas 2x e 3x, estado de Minas ou Estado do Rio

? corresponde a [1234567890#*]

Veja o mesmo exemplo 12, reduzido com a nova regra.

Veja Exemplo 1 com regra de economia de linhas

.topic 2820

        No caso de discagem a partir de agenda é possível forçar a saída por um grupo de acesso externo específico, desde que a configuração da agenda seja feita a partir do TGCO. Veja detalhes.

.topic 2830

        A rediscagem externa (11) é sempre efetuada na mesma categoria da solicitação de tomada de linha logo anterior. Isso significa que se a última tentativa de tomada de linha foi com "0" (tomada de linha genérica, submetida à Tabela de Roteamento), a rediscagem também será. Se a última tentativa de tomada de linha foi por comando de acesso manual a Grupo de Acesso Externo (6x), a rediscagem também será forçada na mesma rota.

.topic 2840

        Tanto a Tabela de Roteamento quanto as Tabelas de Processamento de Discagem e Tabelas VoIP precisam ser criadas tendo sempre em mente o modo como os usuários discarão. Os hábitos de discagem precisam ser definidos e divulgados entre todos os usuários, não sendo possível a adoção de hábitos diferenciados por usuário, que certamente geraria ambigüidades nas tabelas. Os seguintes pontos devem ser definidos antes da criação das tabelas:

Se os usuários discarão ou não a operadora de longa distância: O sistema pode aceitar, ignorar ou substituir a operadora discada, conforme tabelas, mas a regra de discagem precisa ser definida antes da criação das tabelas.
Se os usuários discarão ou não o código DDD quando fizerem ligações regionais (mesmo DDD): É possível fazer com que os usuários não os disquem, deixando ao encargo do sistema inserí-los.
Outros detalhes relevantes de comportamento de discagem dos usuários: As tabelas são sempre montadas a partir dos dígitos discados nos aparelhos, do ponto de vista do usuário.

.topic 2850

Atenção: Ramais Virtuais são recurso opcional do Sistema ACTIVE, comercializado separadamente. Veja detalhes.
               Ramais IP são recursos especiais do Sistema ACTIVE, comercializado separadamente.Veja detalhes.

        Ramal Virtual é um recurso do Sistema ACTIVE Advanced, cuja principal aplicação é o compartilhamento de aparelhos telefônicos (ou posições de atendimento) entre vários usuários, permitindo que se mantenha o controle das contas telefônicas e a operacionalidade do sistema. Com o auxílio de programas bilhetadores e tarifadores como o TARITRON, podem ser criadas contas individuais por usuário, independentemente de qual aparelho foi usado para gerar ou receber ligações. No caso de ocupação semi-permanente, o usuário pode ser localizado pela discagem direta de um Número de Identificação.

        O Sistema ACTIVE Advanced permite a criação de personalidades muito parecidas com os ramais comuns, com a diferença que não têm circuito físico associado (não tem placa física ou par de fios), daí ser chamado de "virtual". O objetivo das personalidades virtuais é substituir temporariamente a identidade de um ramal físico.

        Um Ramal IP é um terminal localizado fisicamente numa rede de computadores, acessível ao Sistema ACTIVE através de um Módulo VoIP. Sua criação é idêntica à criação de um Ramal Virtual, isto é, utiliza-se de uma "personalidade virtual"  para fazer-se presente ao sistema.

        Um Ramal Virtual ou IP possui um Número de Identificação, uma Senha de Ativação e um conjunto de propriedades e programações idênticas às de um ramal físico. Quando um usuário disca em um aparelho qualquer a Senha de Ativação de um Ramal Virtual, aquele ramal hospedeiro perde sua identidade, passando a assumir a identidade do Ramal Virtual ocupante. Da mesma forma, se um endpoint de rede fizer uma operação de registro de um aparelho IP, desde que a identificação e a senha coincidam com uma personalidade virtual, passa a ser presente no sistema para quaisquer fins, adotando as propriedades definidas para o ramal assim criado.

        Ligações internas ou externas dirigidas para aquele Número de Identificação farão chamar no aparelho hospedeiro ou aparelho IP. Da mesma forma, ligações externas originadas a partir de uma posição Virtual/IP, serão registradas (identificadas, bilhetadas e tarifadas) sob o Número de Identificação correspondente.

        Quando um Ramal Virtual ocupa uma posição física, traz toda sua programação consigo, mascarando completamente as programações originais do ramal hospedeiro. Um Virtual ativo traz seu número, nome, sua categoria, tabelas de discriminador, setor, agendas, desvios, propriedades, enfim todo o repertório de programação passível a um ramal. A única propriedade que resta ao ramal hospedeiro é seu número: ligações originadas para o número associado ao ramal hospedeiro também o fazem tocar.

        A mesma personalidade virtual pode ser compartilhada por ramais físicos ou IP, indistintamente. O único cuidado é evitar a utilização simultânea, já que toda operação de registro efetuada a partir de um endpoint IP "tomará"  a personalidade virtual para si, tendo prioridade sobre o virtual hospedado em aparelho físico.

        Outra aplicação de ramais virtuais é a possibilidade de o Sistema ACTIVE Advanced atender a uma ligação externa e, sob a tutela de um ramal virtual, fazer outra ligação externa. Vide Auto-atendimento.

Cadastrando Ramais Virtuais e IP
Inserindo novos Ramais Virtuais
Cadastrando Novo Ramal IP ou Virtual
Programando personalidades Virtuais ou IP
Operando Ramais Virtuais
Operando Ramais IP

.topic 2860

        O recurso Ramal Virtual é comercializado separadamente.

        Verifique na sua tela Informação | Sistema se na lista de softwares liberados há "Ramal Virtual". Caso negativo, será preciso adquirir junto aos concessionários Leucotron a licença "Ramal Virtual", comercializada em vários pacotes, até duzentos usuários. A licença é registrada na memória do Sistema ACTIVE. Licença exclusiva para ramal Virtual não autoriza a esse virtual ser logado via endpoint de rede. É necessário que haja tantas licenças para ramal IP quantos forem os endpoints de rede necessários.

        O recurso Ramal IP é comercializado separadamente.

        Verifique na sua tela Informação | Sistema se na lista de softwares liberados há "Ramal IP". Caso negativo, será preciso adquirir junto aos concessionários Leucotron a licença "Ramal IP". Cada licença de ramal IP equivale a uma licença de Ramal Virtual, acrescida da capacidade de logá-lo via rede. Se você tiver uma licença para dez ramais IP, poderá ter dez virtuais.

        O Sistema ACTIVE inclui na versão básica, a partir da versão 4.00, UM ramal IP, para efeito de experiência, por tempo indeterminado.

.topic 2870

        Para que um Ramal Virtual ou IP possa ser usado, é necessário que o Sistema ACTIVE disponha de licenças, comercializadas separadamente (Veja detalhes) e que esteja previamente cadastrado no sistema. O cadastramento se faz no TGCO Advanced, na tela Cadastro de Ramais IP e Virtuais, localizado no menu Configuração.

Tabela de Ramais Virtuais

        Sempre que essa tela é acessada, o Sistema ACTIVE Advanced apresenta uma tabela onde cada linha corresponde a uma personalidade já cadastrada. A tabela apresenta as seguintes informações:

·		Usuário: Identificação numérica da personalidade criada. Seqüência discável para acesso àquele usuário, seja quando hospedado em aparelho físico, seja acesso ao ramal IP quando registrado.
·		Estado Atual: Informa se no momento em que a tabela foi recebida pelo TGCO Advanced a situação dessa personalidade, se hospedada ou se ramal IP registrado.
·		Hospedeiro: Informa o número do ramal físico que hospeda o ramal virtual, caso esteja ativo, se ramal IP, o número IP onde se localiza fisicamente.
·		Se Inativo Chama: Procedimento por parte do Sistema ACTIVE Advanced, caso a personalidade esteja inativa, no momento em que for solicitado, seja por ligação interna, seja por ligação externa.
·		Escape: Caso o procedimento na inatividade da personalidade virtual seja o de chamar um certo ramal de escape, essa coluna informa qual.
·		Quando Virtual, fica Inativo Quando: Exclusivamente quando hospedado em aparelho físico (Virtual), define o critério de inatividade automático.
·		Quando Virtual, ao ser ativado: Exclusivamente quando hospedado em aparelho físico (Virtual), define o procedimento de boas vindas ao novo usuário virtual, se simplesmente confirma ou se fornece linha externa para discagem (como se tivesse discado "flash"+ 0).

        Clicando com o botão direito do mouse sobre a tabela, as seguintes opções são oferecidas:

·		Configuração do Ramal IP e Virtual: Dá acesso às telas de programação da personalidade apontada.
·		Alterar Ramal Selecionado: Dá acesso à tela de criação da personalidade apontada, para alterações dos parâmetros básicos.
·		Apagar Ramal Selecionado: Elimina a personalidade anteriormente criada, eliminando também todas as programações que eventualmente dispõe.
·		Inserir novo Ramal Virtual: Dá acesso à tela de criação de uma nova personalidade.

Atenção: É imprescindível que o botão "OK" ou "APLICAR" seja utilizado para validar as alterações no Sistema ACTIVE Advanced.

.topic 2880

        Quando é selecionada a opção de Cadastrar Novo Ramal IP ou Virtual, o TGCO Advanced abre uma tela de diálogo, solicitando propriedades gerais, comuns tanto a virtuais hospedados em aparelhos físicos, quanto ramais IP:

·		Identificação do Usuário: Digite um número de um a cinco algarismos para identificar a personalidade a ser criada. Esse será o número a ser discado quando alguém desejar chamar o ramal virtual ou ramal IP. Esse número precisa ser cadastrado nos endpoints IP, se for o caso. Cuidado: há restrições na escolha desse número.
·		Senha para Ativação: Toda personalidade criada possui uma senha utilizada exclusivamente para ativação ou validação de registro IP, que precisa ser escolhida. Pode ter de um a seis dígitos exclusivamente numéricos.  Esse número precisa ser cadastrado como senha nos endpoints IP, se for o caso. Cuidado: há restrições na escolha da senha.
Procedimento quando da inatividade da personalidade criada: Caso a personalidade ora criada não esteja ativa (não hospedada em algum aparelho físico, ou não registrada como endpoint de rede), deve ser o procedimento do sistema se alguém a chamar, internamente ou externamente via DDR:

·	Chamar a Telefonista: Selecionando essa opção, qualquer tentativa de acesso a essa personalidade na condição de inativa fará com que a ligação seja encaminhada para a Posição Operadora mais acessível.
·	Chamar Ramal de Escape: Use essa opção para dirigir as ligações para um determinado ramal físico no caso dessa personalidade estar inativa. Se o ramal estiver ocupado, o chamador receberá Tom de Ocupado.
·	Correio de Voz: Selecionada essa opção, qualquer tentativa de acesso a essa personalidade na condição de Inativa fará com que a ligação seja encaminhada para o Correio de Voz, desde que hajam ramais assim programados. Caso contrário, o chamador receberá Tom de Ocupado.
·	Tom de Ocupado: Selecione essa opção se desejar que o chamador receba Tom de Ocupado, caso a personalidade solicitada não esteja ativa.
·	Tom de Erro: Selecione essa opção se desejar que o chamador receba Tom de Erro, caso a personalidade solicitada não esteja ativa. Se tratar de uma ligação externa (via DDR), o chamador ouvirá Tom de Número Inacessível, ou uma mensagem da operadora, informando que o número não existe.

Propriedades específicas de ramais Virtuais

        Exclusivamente na condição de ramal Virtual (isto é, hospedado em aparelho físico), algumas propriedades adicionais informam ao sistema detalhes adicionais. Essas propriedades não valem para ramais IP:

Critério de vida temporária de um Ramal Virtual: Uma vez cadastrado e ativado pela discagem da Senha de Ativação, o Ramal Virtual pode ter tempo de vida indeterminado, só deixa de ser virtual por comando manual ou pode ter vida temporária. As opções são:

·	Comandado Manualmente: O Ramal Virtual ficará ativo por tempo indeterminado, só deixando o ramal hospedeiro por comando manual (discagem de "85" no plano básico).
·	Após retorno ao gancho: Selecionando essa opção, sempre que o usuário de um Ramal Virtual ativo repõe o monofone no gancho, começa a contagem do tempo de inatividade. Caso fique no gancho por tempo superior ao definido, perde a condição de ativo, automaticamente. Se nesse tempo porém tirar novamente do gancho para outra operação, continua com sua identidade Virtual ativa, voltando a contar o tempo quando retornar ao gancho. Assim indefinidamente.
·	Ao entrar em Serviço Noturno: Ramais Virtuais com essa propriedade perdem sua condição de ativo automaticamente quando o Sistema ACTIVE Advanced entra em Serviço Noturno, seja manualmente seja agendado por tempo.

Procedimento ao ser ativado o usuário virtual: Define o procedimento de boas vindas ao novo usuário virtual, hospedado em aparelho físico:

·	Confirmar: O usuário que acabou de discar sua senha recebe um tom de confirmação e uma mensagem de boas vindas no visor, se possuir.
·	Fornecer linha externa para discagem: Fornece tom de discagem externo, como se o usuário do ramal virtual tivesse discado "flash"+ 0.

.topic 2890

        Personalidades Virtuais têm propriedades idênticas as de um ramal físico. Uma personalidade pode ter um nome, uma categoria, desvios, setor, enfim, tudo o que um ramal físico pode ter. A única diferença é que não está fisicamente vinculado a um par de fios.

        Uma vez cadastrada, a personalidade ser configurada, isto é, alteradas suas características conforme necessidade. Enquanto que os ramais físicos são programados clicando com o botão direito do mouse diretamente sobre os botões da tela do TGCO Advanced, as personalidades são programados a partir da tela de Cadastro de Ramais IP e Virtuais, clicando com o botão direito do mouse sobre a linha correspondente e selecionando a opção "Configurações do Ramal IP e Virtual". Essa opção abre tela de programação idêntica às utilizadas para programar ramais físicos.

        Lembre-se: Todas as características de um ramal Virtual somente ficam disponíveis quando estão ATIVOS. Caso contrário, valem as programações definidas para aquele ramal físico correspondente. Da mesma forma, valem para acessos de ramais IP exclusivamente quando obedecem ao procedimento de REGISTRO.

Detalhes:

·	Sempre que uma personalidade é eliminada da tabela, perde todas suas programações.
·	Embora faça pouco sentido prático, uma personalidade pode possuir uma "senha de ramal", por compatibilidade com os ramais físicos. Não confunda porém a Senha de Ativação com a senha de ramal. Senha de ramal tem utilidade em cadeados, desvios, etc.
·	Um ramal virtual ou IP só pode ter desvios PARA ramais físicos, nunca para outro virtual.
·	Um ramal físico só faz desvios DE e PARA ramais físicos, nunca virtuais.
·	Se o aparelho hospedeiro utilizado for um KS, o Ramal Virtual pode ter programações particulares de painel de teclas.
·	Se o aparelho utilizado for um Virtual KS, as teclas são fixas, baseadas em configuração local, logo imutáveis. As agendas porém, são contextuais.

.topic 2900

        Ramais Virtuais somente podem ser utilizados se o Sistema ACTIVE Advanced dispuser do Recurso Ramal Virtual, comercializado separadamente.

        Uma vez cadastrados novas personalidades, o Sistema ACTIVE Advanced age como se tivesse mais alguns ramais. Esses "novos" ramais só funcionarão porém quando atrelados a um aparelho físico. Uma vez ativos, podem ser acessados tanto por discagens internas, quanto por discagens externas, assim como podem originar ligações internas ou externas, tudo vinculado aos atributos particulares daquele Virtual.

        Um usuário típico de Ramal Virtual é aquela pessoa que muitas vezes está fora de seu posto habitual de trabalho, ou mesmo não possui posto fixo. Sendo assim, de posse de sua Senha de Acesso particular, dirige-se a qualquer aparelho telefônico e apresenta-se ao sistema, simplesmente discando um código (normalmente "84"), seguido de sua senha. Essa operação traz para aquele aparelho incondicionalmente a personalidade requisitada. A partir desse momento, o aparelho hospedeiro poderá ser chamado pelo Número de Identificação correspondente, tanto em ligações internas, quanto externas.

Detalhes:

Somente um Ramal Virtual pode estar ativo sobre o mesmo aparelho físico. Ativar outro virtual sobre um previamente ativo, significa desativar o primeiro e ativar o segundo. Se um ramal IP tentar se registrar e já houver hospedagem da personalidade como um Ramal Virtual, o aparelho IP tem precedência e retira-lhe a personalidade.
Se um Ramal Virtual já estiver ativo sobre um determinado ramal físico e for ativado em outra posição física, migra de uma para a outra, liberando a primeira posição física para a identidade original correspondente.
A qualquer momento, seja qual for o Procedimento de Vida Temporária configurada para um Ramal Virtual, o usuário pode torná-lo inativo, discando o código de Inatividade ("85" no plano de numeração básico).
Quando um Ramal Virtual é utilizado numa ligação externa via entroncamento que requer a identificação de "A",  a identificação fornecida é a "Identificação Virtual" correspondente. Cuidado. Se o ramal virtual tiver numeração fora da faixa contratada com a concessionária local, o Sistema ACTIVE Advanced forçará o número-chave definido para o feixe, na tela Configurações | Especiais (Módulo TD), ou por recursos do TeleSuporte (Módulo TD-Dual).

.topic 2910
Registro

    Um ramal IP entra em operação tão logo o Sistema ACTIVE, por intermédio do Módulo VoIP, reconheça uma solicitação de registro que possa ser corretamente autenticada pela Identificação do Usuário e Senha para Ativação existente no Cadastro de Ramais IP e Virtuais. A correta configuração dos diversos tipos de endpoints SIP é fundamental para o correto funcionamento do sistema e mesmo corretamente configurado, não se assegura 100% de compatibilidade, dada a amplitude das normas que regem o assunto. Veja mais detalhes no help online do Módulo VoIP.

    Ramais IP registram-se periodicamente de forma a manter o Sistema ACTIVE ciente de sua disponibilidade e de sua localização na rede (IP). Ramais IP não registrados, ou que tiveram seu registro expirado por tempo não podem ser localizados e o Sistema ACTIVE tomará medidas de recusa ou redirecionamento da ligação, conforme programado na criação da personalidade que o representa.

    Uma vez registrado, o ramal IP assume as propriedades da "personalidade Virtual" correspondente em tempo de configuração e pode ser operado como se fosse um ramal comum. Além de liberdade para chamada a qualquer outro ramal, seja físico ou IP, tem a liberdade de tomar linha tronco para ligação externa (qualquer linha, VoIP ou física, ditada normalmente pela tabela de roteamento do sistema) além de fazer um repertório de atitudes de comando sobre o Sistema ACTIVE (Cadeado eletrônico, captura, captura de setor, transferência, nova chamada, conferência, consulta, etc.).

Discagem composta

    O usuário de um ramal IP precisa pressionar a tecla SEND de seu aparelho ou softphone (às vezes a tecla "#" serve de SEND, conforme o aparelho), quando quiser enviar uma sequência de dígitos a serem interpretadas pelo sistema hospedeiro. Para chamar um ramal qualquer, a operação é trivial: disca-se o número do ramal + SEND. Para fazer ligação externa, ou fazer uso de qualquer operação que envolva parâmetros, é necessário discar toda a sequência, antes de pressionar SEND.
Exemplos:

1.	Disque: "00213534719500"+ SEND para chamar a Leucotron. Observe que o "0" é atitude, o restante é argumento.
2.	Disque "16203"+SEND para capturar o ramal 203. Observe que "16" é captura e "203" é o argumento.
3.	Disque "712"+SEND para fazer uma chamada a partir da agenda particular "12" do ramal virtual que emprestou personalidade ao ramal IP.

Media Gateway

    Cada ligação mantida com um ramal IP, ou a partir de um ramal IP, ocupa UM canal no Módulo VoIP, mesmo que estejam falando entre ramais IP (módulo age como media gateway). Esse canal VoIP é alocado automaticamente dentre os canais VoIP disponíveis, que estejam na mesma ZONA DE REDE (Veja documentação do Sistema ACTIVE) pela qual o endpoint se registrou. Os ramais IP, então, COMPETEM com troncos VoIP, quando utilizado em conjunto com operadoras VoIP. Não é possível chamar ou fazer chamada a partir de um ramal IP quando todos os canais VoIP disponíveis estiverem ocupados.

    Todo ramal IP pode, por seus próprios recursos, fazer mais de uma ligação simultânea. Para o Sistema ACTIVE, porém, cada nova ligação que fizer desse modo, ocupará mais um canal, reduzindo a disponibilidade do sistema. Para evitar esse incômodo foi criado o conceito de FLASH para ramais IP, que faz com que a operação IP se limite a um único canal VoIP, comportando tal e qual a operação a partir de um ramal comum.

"Triple STAR"

    Não é comum ramais IP oferecerem a tecla FLASH, dada sua natureza autônoma. No Sistema ACTIVE, porém, quando o usuário tecla três vezes a tecla "*" (Asterisco, ou star) em um período curto (menor que 2 segundos), o sistema entende a operação como FLASH e passa a fornecer tom de discar interno, retendo a ligação corrente, exatamente como se estivesse operando através de um ramal comum.

    A partir desse tom de discar, age como se estivesse num ramal comum, comandando nova ligação, invocando conferência, transferências, outras ligações, etc.

.topic 2920

        Quando uma ligação é encaminhada para um Grupo de Acesso Externo, o número discado pelo usuário é comparado com cada linha da Tabela de Processamento de Discagem daquele Grupo ou da Tabela VoIP referente ao Vínculo estabelecido, até que tenha sido identificado o procedimento a adotar. Ao contrário da Tabela de Roteamento, há a possibilidade de não haver correspondência na tabela e mesmo assim a ligação partir. Se não for localizado na tabela de processamento/VoIP o que fazer com a discagem, o sistema assume que não é para efetuar alteração alguma no que foi discado, de modo que o número discado pelo usuário segue inalterado para a linha.

        A Tabela de Processamento de Discagem, desde que habilitada na Tela de Propriedades dos Grupos de Acesso Externo, é sempre aplicada, independentemente do modo em que o usuário solicitou acesso externo (roteamento automático ou manual). Caso haja Vínculo estabelecido na Tabela de Roteamento, a Tabela VoIP correspondente será sempre aplicada. Cada linha da tabela contém a codificação das regras a serem adotadas para cada prefixo de discagem definido na coluna "Ao discar". Quando aplicado o processamento, o sistema analisa dígito a dígito do que foi discado e cumpre a ação estipulada na coluna "Proceder".

        A coluna "A Discar" é utilizada somente para identificar a regra, comparando com o que foi discado. O caracter "?" pode ser utilizado, significando "qualquer dígito", facilitando a montagem. A coluna "Proceder" deve ser encarada como uma regra a adotar, na comparação dígito a dígito com o que foi discado pelo usuário. Cada dígito da coluna "Proceder" corresponde a uma regra a aplicar no número discado. Veja a legenda.

        Se alguma linha da tabela indica a inserção ("+") ou substituição ("*") de dígitos de uma operadora de longa distância, é necessário estabelecer para o sistema como ela deve ser escolhida (critério de seleção na tela de Propriedades dos Grupos de Acesso Externo).

Veja as Regras de Preenchimento da Tabela de Processamento de Discagem.
Veja Exemplo 1
Veja Exemplo 2

.topic 2930

        O TGCO Advanced não dispondo de informação sobre qual ramal de voz adotar, entra nesse modo especial de execução. A situação é claramente indicada na tela, na área de mensagens do sistema. Nesse modo, todas as funções de operação ficam desabilitadas. As teclas de operação não podem ser usadas. O TGCO Advanced nunca tocará numa ligação de entrada. Transforma-se numa entidade de visualização e programação.

        Os botões de ramais e troncos irão acender conforme o seu estado físico. É possível fazer qualquer operação que independa de recursos de voz. Os mecanismos de senha continuam ativos e recursos de programação desabilitados significam que o nível de senha atual não é suficiente para alcançá-los.

        Para tornar o TGCO Advanced operante, é necessário identificar um ramal para ser usado como caminho de voz. Nesse caso, proceda à substituição do ramal de fonia.

.topic 2940

        Se a tabela de roteamento contiver ambigüidades, isso é, mais de uma linha que atenda à mesma condição de discagem, será utilizada a regra definida na linha de menor número.

Exemplo 1:
                Ao Discar...			Rota Principal
Linha 1			0800				Grupo1
Linha 2			0?                          		Grupo2
   :				 :

        Nesse exemplo, se o usuário discar "0800...", a ligação será encaminhada para o Grupo1, embora a linha 2 também atendesse ao quesito de comparação. Nesse caso, qualquer outra ligação iniciada por "0" que não se enquadre na linha 1 "0800" seria encaminhada para o Grupo2.

Exemplo 2:
                Ao Discar...		Rota Principal
Linha 1  		9090			Grupo1
Linha 2			90?			Grupo2
   :                      	 :

        Nesse exemplo, se o usuário discar "9090...", a ligação será encaminhada para o Grupo1, embora a linha 2 também atendesse ao quesito de comparação. Nesse caso, qualquer outra ligação iniciada por "90" que não se enquadre na linha 1 "9090" seria encaminhada para o Grupo2.

.topic 2950

        Cada dígito corresponde a uma ação a executar, tendo como referência o dígito correspondente discado pelo usuário (na mesma posição relativa):

Caracter				Regra

  0 a 9		Substitui o dígito de mesma posição relativa discado pelo usuário.
    ?		Transcreve o dígito de mesma posição relativa discado pelo usuário.
    -		Suprime o dígito de mesma posição relativa discado pelo usuário.
   +		Insere dois dígitos correspondentes à operadora de longa distância mais apropriada, na mesma posição relativa em que aparece. (Insere ANTES do dígito correspondente, que é mantido e será re-analisado).
   * 		Substitui o dígito da mesma posição relativa discado pelo usuário, por dois dígitos correspondentes à operadora de longa distância mais apropriada. (Suprime o dígito e insere operadora escolhida)
 a - z		Substitui o dígito da mesma posição relativa discado pelo usuário, por uma sequência de dígitos definida na Tabela de Abreviações.(Suprime o dígito e insere a sequência indicada).
 A - Z		Insere na mesma posição relativa discado pelo usuário uma sequência de dígitos definida na Tabela de Abreviações.(Insere ANTES do dígito correspondente, que é mantido e será re-analisado).

Obs:
Os dígitos "*" e "+" não podem estar presentes nas Tabelas VoIP, pois conceitualmente não é operadoras de longa distância nessa modalidade de roteamento.

.topic 2960

·	Cada Grupo de Acesso Externo tem sua própria tabela, não se confunda entre elas. Se definido um Vínculo na Tabela de Roteamento, o sistema utilizará a Tabela VoIP correspondente ao vínculo, abandonando a tabela do Grupo de Acesso Externo.
·	A coluna "Ao Discar..." deve conter a sequência inicial de dígitos discados do ponto de vista do usuário, número de dígitos suficientes para comportar a regra a proceder. Utilize o caracter "?" como coringa, significando "qualquer dígito discado".
·	A tabela deve ser desenhada a partir dos hábitos de discagem a serem adotados na empresa.
·	Atente à Tabela de Roteamento: todas as sequências lá declaradas que façam referência ao Grupo que está sendo configurado, precisam estar contempladas na tabela de processamento/ Tabela VoIP, ou, ao menos consideradas no raciocínio.
·	Se uma sequência que foi discada não for encontrada na tabela de processamento do Grupo selecionado, é aplicada na linha sem alterações.
·	A coluna "Proceder" é preenchida com a regra de formação, a ser aplicada dígito a dígito a partir do número original discado. As regras estão definidas na Legenda.
·	As linhas de menor número prevalecem sobre as linhas de maior número, no caso de ambigüidades.
·	As tabelas podem conter até 50 linhas e podem ser impressas para facilitar análises.
·	A ligação somente será fisicamente encaminhada para a linha quando tanto a Tabela de Roteamento, quanto todas as Tabelas de Processamento de Discagem/ Tabelas VoIP (principal, secundária e alternativa ) estiverem satisfeitas sem margem de dúvidas. Se por qualquer motivo for necessário postergar o momento do encaminhamento físico para a n-ésimo dígito, vá inserindo "?" no campo "Ao Discar" e correspondendo com "?" no campo "Proceder", até que tenha o número de dígitos necessários.

.topic 2970

        Se a tabela de processamento de discagem contiver ambigüidades, isso é, mais de uma linha que atenda à mesma discagem, será utilizada a regra definida na linha de menor número.

Exemplo:
    Ao Discar...		Proceder
Linha 1	00??		00*-
Linha 2	0?0		0?0
Linha 3	0??		0*-
   :	:

        Nesse exemplo, o hábito do usuário é discar operadora de longa distância, sendo que o sistema as substitui pela mais apropriada. Se o usuário fizer uma discagem internacional (00) usando qualquer operadora (??), o sistema repetirá o duplo zero, mas o primeiro dígito de operadora será suprimido e substituído por um par de dígitos escolhidos pelo sistema. O segundo dígito de operadora discado será sumariamente suprimido. Observe que a linha a seguir (0?0) é potencialmente ambigüa, mas a linha anterior tem precedência. O mesmo para a linha 3.

.topic 2980

    Suponhamos a seguinte situação prática, não usa vínculos (não usa operadora VoIP):

·		Sistema ACTIVE Advanced em São Paulo, servido por link digital da EMBRATEL, link digital da VESPER, troncos celulares com a VIVO, troncos celulares com a BCP.

São requisitos de economia, que:

·		Todos os interurbanos sejam feitos pela EMBRATEL.
·		Todas as chamadas locais e interior de São Paulo pela VESPER das 9:00 às 18:00h.
·		Todas as chamadas para o interior de SP pela EMBRATEL, das 18:00 às 9:00h.
·		Ligações para celulares VIVO, pelos troncos celulares da VIVO.
·		Ligações para celulares BCP, pelos troncos celulares da BCP.
·		Todas as ligações para a filial x (0800771234) com discagem abreviada "0801".
·		Ao sair pela EMBRATEL, usar sempre 21 como operadora de longa distância, por força de contrato.
·		Ao sair pela VESPER, usar a operadora mais apropriada para o momento.
·		Ao sair pelos troncos celulares, não usar operadora.
·		Funcionar com redundância.

Hábitos dos usuários:

·		Por decisão gerencial os usuários não discam operadora de longa distância.

Preliminares:
        Classifica-se os troncos do sistema quanto ao Grupo de Acesso Externo que fazem parte, digamos, Grupo 2: Embratel, Grupo 3: Vesper, Grupo 4: VIVO, Grupo 5: BCP).

Como fica a Tabela de Roteamento:

Disc.iniciadas por...		Rota Princ   Vinculo	Rota Sec    Vinculo	Rota Alt   Vinculo	Obs
                01		Aces.Cond 3		3 (Vesper)		2 (Embratel)		Interior S.P
                0800		2 (Embratel)		3 (Vesper)		Nenhuma		DDG
                0801		3 (Vesper)		2 (Embratel)		Nenhuma		Filial
                0?		2 (Embratel)		3 (Vesper)		Nenhuma		interurbanos
                91		4 (Vivo)		3 (Vesper)		Nenhuma		celular VIVO
                92		4 (Vivo)		3 (Vesper)		Nenhuma		celular VIVO
                93		4 (Vivo)		3 (Vesper)		Nenhuma		celular VIVO
                94		4 (Vivo)		3 (Vesper)		Nenhuma		celular VIVO
                95		5 (BCP)		3 (Vesper)		Nenhuma		celular BCP
                96		5 (BCP)		3 (Vesper)		Nenhuma		celular BCP
                97		5 (BCP)		3 (Vesper)		Nenhuma		celular BCP
                98		5 (BCP)		3 (Vesper)		Nenhuma		celular BCP
                99		5 (BCP)		3 (Vesper)		Nenhuma		celular BCP
                90		2 (Embratel)		3 (Vesper)		Nenhuma		Ligs a cobrar
                ?		3 (Vesper)		2 (Embratel)		Nenhuma		Locais

Como fica a Tabela de Abreviação:

                a		A		0800771234
                b		B		02111

Como é o Acesso Condicional 3:

          Período 	    Horário de Início	  	Horário de Término         Grupo a utilizar
        Todo Dia 	   00:00	          08:59	  	     2 (Embratel)
        Todo Dia	   09:00	          17:59	 	     3 (Vesper)
        Todo Dia	   18:00	           23:59	                 2(Embratel)

Grupo Default: ... Qualquer um, já que não há possibilidade de não encontrar seleção

Como fica a Tabela de Processamento de Discagem - Embratel

    Ao Discar...	Proceder		Obs
        0801	a---		Trocar o "0" pelo número "0800771234" e suprimir os demais
            00?		00+?		Inserir operadora em ligs. internacionais(*)
            0?0		0?0		Ligs. 0300, 0500 passam inalteradas
            0?		0+?		Inserir operadora em interurbanos via embratel (*)
            9090		????		Ligs. a cobrar locais passam inalteradas
            90?		90+?		Inserir operadora em ligs a cobrar (*)
            ?		B?		Ligações locais pela Embratel exigem inserção de prefixo e operadora

(*) O critério de seleção de operadora no Grupo de Acesso 2 foi definido como Fidelidade - 21, assim todos os "+" indicam onde inserir "21"

Como fica a Tabela de Processamento de Discagem - Vesper

    Ao Discar...		Proceder		Obs
    0801		a---	Trocar o "0" pelo número "0800771234" e suprimir os demais
    00?		00+?	Inserir operadora em ligs. internacionais(**)
    0?0		???	Ligs. 0300, 0500 passam inalteradas
    0?		0+?	Inserir operadora em interurbanos via vesper (**)
    9090		????	Ligs a cobrar locais passam inalteradas
    90?		90+?	Inserir operadora em ligs a cobrar (**)
    9?		??	Caso ligações celulares saiam pela Vesper, passam inalterados

(**) O critério de seleção de operadora no Grupo de Acesso 3 foi definido como Reduz$Conta, o que requer também o preenchimento da Tabela de Horários, no caso do Reduz$Conta não fornecer dados em tempo hábil.

Tabela de Processamento de Discagem - VIVO

    Ao Discar...		Proceder	Obs
        ?		?		O que vier, passa inalterado

Tabela de Processamento de Discagem - BCP

    Ao Discar...		Proceder	Obs
        ?		?		O que vier, passa inalterado

Se sua versão for superior a 4.20, há como reduzir essa tabela.

.topic 2990

Suponhamos a seguinte situação prática, utilizando roteamento via operadora VoIP:

    Sistema ACTIVE Advanced em Belo Horizonte, servido por link digital da TELEMAR, troncos celulares com a OI, contrato de serviços VoIP com a VONO e com a VONAGE.

São requisitos de economia, que:

Todos os interurbanos nacionais sejam feitos pela Vono. Alternativamente pela TELEMAR.
Ligações internacionais sejam pela VONAGE, alternativamente pela Vono, senão TELEMAR, usando 21.
·	Todas as chamadas locais e regionais em Belo Horizonte pela TELEMAR, operadora de longa distância também TELEMAR (31).
·	Ligações para celulares OI, pelos troncos celulares da OI, exclusivamente locais, sem alternativa.
Ligações 0800 sempre via TELEMAR.

Hábitos dos usuários:

·		Por decisão gerencial os usuários não discam operadora de longa distância.

Preliminares:
        Classifica-se os troncos do sistema quanto ao Grupo de Acesso Externo que fazem parte, digamos, Grupo 1: Telemar, Grupo 2: OI, Grupo 3: VoIP. Definiu-se no Módulo VoIP que a VONO deva ser representada pela letra "B" e a VONAGE pela letra "D".

Como fica a Tabela de Roteamento:

Disc.iniciadas por...		Rota Princ    Vinculo	Rota Sec    Vinculo	Rota Alt   Vinculo	Obs
    03			1 (Telemar)							Regional BH
    00		3 (VoIP)	D	3 (VoIP)	B	1 (Telemar)	Internacional
    0800		1 (Telemar)					Gratuitas
    0?		3 (VoIP)	B	1 (Telemar)			Interurbanos nacionais
    88		2 (OI)
    ?		1 (Telemar)

Como fica a Tabela de Abreviação:

                a		A		31
                b		B		21

Como fica a Tabela de Processamento de Discagem - Telemar
    Contemplar todas as possibilidades de roteamento via Telemar da tabela de roteamento.

    Ao Discar...	Proceder		Obs
        08	??		0800: Passar o número discado diretamente
        1?	??		Serviços locais: Passar o número discado diretamente
        00?	00B?		Internacionais via Telemar sempre pelo 21
        0?	0A?		regionais, Inserir operadora 31
        ?	?		Qualquer outro número passa inalterado

Como fica a Tabela de Processamento de Discagem - OI

    Ao Discar...		Proceder		Obs
    ?		?	Como só cai na OI números iniciados por 88, aqui passa tudo como está.

Como fica a Tabela VoIP "B" - VONO

Na Vono, disca-se 0+cod área+número de acesso, exatamente igual à decisão administrativa.

    Ao Discar...		Proceder	Obs
        ?		?		O que vier, passa inalterado

Como fica a Tabela VoIP "D" - VONAGE

Na VONAGE, disca-se cod país + cod área + número

    Ao Discar...		Proceder	Obs
        00?		--?		Só cai aqui no caso internacional: suprime o "00". O que vier a seguir, passa inalterado

.topic 3000
    Somente para versões acima de 4.20, suponhamos a mesma  situação prática, não usando vínculos (não usa operadora VoIP):

·		Sistema ACTIVE Advanced em São Paulo, servido por link digital da EMBRATEL, link digital da VESPER, troncos celulares com a VIVO, troncos celulares com a BCP.

São requisitos de economia, que:

·		Todos os interurbanos sejam feitos pela EMBRATEL.
·		Todas as chamadas locais e interior de São Paulo pela VESPER das 9:00 às 18:00h.
·		Todas as chamadas para o interior de SP pela EMBRATEL, das 18:00 às 9:00h.
·		Ligações para celulares VIVO, pelos troncos celulares da VIVO.
·		Ligações para celulares BCP, pelos troncos celulares da BCP.
·		Todas as ligações para a filial x (0800771234) com discagem abreviada "0801".
·		Ao sair pela EMBRATEL, usar sempre 21 como operadora de longa distância, por força de contrato.
·		Ao sair pela VESPER, usar a operadora mais apropriada para o momento.
·		Ao sair pelos troncos celulares, não usar operadora.
·		Funcionar com redundância.

Hábitos dos usuários:

·		Por decisão gerencial os usuários não discam operadora de longa distância.

Preliminares:
        Classifica-se os troncos do sistema quanto ao Grupo de Acesso Externo que fazem parte, digamos, Grupo 2: Embratel, Grupo 3: Vesper, Grupo 4: VIVO, Grupo 5: BCP).

Como fica a Tabela de Roteamento:

Disc.iniciadas por...		Rota Princ   Vinculo	Rota Sec    Vinculo	Rota Alt   Vinculo	Obs
                01		Aces.Cond 3		3 (Vesper)		2 (Embratel)		Interior S.P
                0800		2 (Embratel)		3 (Vesper)		Nenhuma		DDG
                0801		3 (Vesper)		2 (Embratel)		Nenhuma		Filial
                0?		2 (Embratel)		3 (Vesper)		Nenhuma		interurbanos
                9[1234]		4 (Vivo)		3 (Vesper)		Nenhuma		celular VIVO
                9[56789]		5 (BCP)		3 (Vesper)		Nenhuma		celular BCP
                90		2 (Embratel)		3 (Vesper)		Nenhuma		Ligs a cobrar
                ?		3 (Vesper)		2 (Embratel)		Nenhuma		Locais

Essa regra aplica-se somente à tabela de roteamento, de forma que as demais configurações são idênticas ao descrito para o exemplo1.

.topic 3010

        Quando for necessário a inserção de uma sequência de dígitos, seja em substituição de um dígito discado, seja adicionalmente ao que foi discado, a Tabela de Processamento de Discagem ou Tabela VoIP faz referência às Abreviações. São até 26 sequências programáveis, identificadas pelas letras do alfabeto a - z ou A - Z, que referenciam a mesma sequência, mas se diferenciam quanto ao procedimento com relação ao caracter discado pelo usuário, utilizado como referência.

        Se a Tabela de Processamento de Discagem faz referência às letras minúsculas, está referenciando uma sequência de dígitos que instrui ao sistema a SUPRESSÃO do dígito discado usado como referência e a INSERÇÃO da sequência nesse ponto. Se a Tabela de Processamento de Discagem faz referência às letras maiúsculas, está referenciando a mesma sequência de dígitos definida na tabela, mas instruindo ao sistema à simples INSERÇÃO da sequência nesse ponto. O dígito de referência é "empurrado" para frente e será re-analisado.

Regras para preenchimento da Tabela de Abreviações

·		Podem haver até 26 abreviações.
·		Cada abreviação pode conter até 16 dígitos.
·		Abreviações em branco podem ser referenciadas na Tabela de Processamento, embora não faça sentido.
·		Uma abreviação não pode conter outra abreviação.
·		Uma abreviação pode conter o caracter "+", significando escolha automática de operadora de longa distância.

Veja Exemplo 1

.topic 3020

        Se a decisão sobre qual Grupo de Acesso Externo utilizar não é constante, sendo interessante a escolha em função de data e hora, os Acessos Condicionais passam a ser necessários. A Tabela de Roteamento deve ser preenchida indicando o Acesso Condicional a ser adotado, para cada sequência discada.

        São até dez regras de Acesso Condicional possíveis, onde afinal de contas, será decidido um Grupo de Acesso Externo, com base exclusivamente no dia da semana e hora atuais. Cada regra é composta por uma sequência de condições de data e hora, apontando para um Grupo de Acesso Externo. O sistema procura de cima para baixo na tabela a primeira condição que satisfaça o instante do encaminhamento da ligação. Localizando, parte a ligação para aquele Grupo apontado. Caso o acesso condicional não satisfaça em nenhuma de suas linhas o momento da ligação, a ligação parte para o Grupo default.

Veja Exemplo 1

.topic 3030

        O TGCO Advanced tem acesso a programações controlados por senhas. São três níveis de senha:

·		Nível 0 - Operação Simples: Quando o TGCO Advanced está operando com nível zero de senha, ele é limitado à operação. Não pode fazer programação alguma, sendo indicado para operadores inexperientes. Sempre que o TGCO Advanced for executado, estará no nível zero automaticamente, salvo se as senhas estiverem desativadas.
·		Nível 1 - Programação Superficial: Nesse nível de autorização, o TGCO Advanced permite que o operador opere o sistema e também permite que faça algumas programações e configurações. As programações que tem acesso não trazem grandes conseqüências à dinâmica do sistema. É indicado para operadores que têm bom entendimento sobre o sistema, mas que não são autorizados a efetuar programações.
·		Nível 2 - Acesso pleno: Nesse nível, o TGCO Advanced permite qualquer tipo de programação, dando pleno acesso ao operador, inclusive a variáveis que põem em risco a operacionalidade do sistema. Indicado para operadores com alto grau de conhecimento sobre o sistema, ou perfeitamente consciente das alterações que possa fazer. Quando as senhas estão desativadas, o TGCO Advanced fica eternamente nesse nível.

        Sempre que o TGCO Advanced é iniciado, assume nível zero de senha, salvo se as senhas estiverem desativadas. Para alterar o nível de autorização, é necessário acessar-se a tela Console | Senhas, a partir dos Menus do TGCO Windows. Digite a senha de acesso ao nível que pretende que prevaleça, de agora para frente. As senhas default são:

            "senha1" para nível 1
            "senha2" para nível 2
            Deixe vazio para nível 0

        Clique em "Aplicar" para fazer valer o novo nível. As senhas podem ser alteradas. Se a opção "Desativar Senhas de Acesso" estiver marcada, o TGCO Advanced assumirá para sempre o nível 2. Só é possível marcar essa opção já estando no nível 2.

.topic 3040

        Caso o TGCO Advanced esteja operando em Modo Sem Operação ou caso seja necessário por qualquer motivo fornecer outro ramal para ser utilizado como caminho de voz, é possível fazê-lo.

        A primeira providência é identificar a posição absoluta do ramal de voz que se deseja ocupar. Essa informação está grafada na Tela de Configurações de Ramal, opção Individual Geral. Localize na tela do TGCO Advanced o botão correspondente ao novo ramal de voz a ser utilizado, clique sobre ele com o botão direito do mouse. Anote sua posição listada na última linha do menu (Placa X Posição Y).

        O próximo passo é acessar a tela Console | Diversos, a partir dos Menus do TGCO Advanced. Nessa tela há a opção de substituir-se a posição do ramal de voz, desmarcando a caixa "Usar Modo Sem Operação". Pode ser que a opção Console | Diversos esteja desabilitada, por efeito de senhas. Caso seja essa sua situação, proceda à alteração do nível de senhas, para nível 2.

        A operação de substituição do ramal de voz fará com que o TGCO Advanced se reinicie, na nova situação.

        Duas possibilidades podem ocorrer:

        1- Posição escolhida disponível: Nesse caso o TGCO Advanced assume aquela posição como ramal de fonia e entra em execução. Cuidado: o ramal de fonia é mesmo o assumido? Faça testes com o áudio e verifique se responde a comandos a partir do TGCO Advanced. Caso negativo confira os passos a partir da Substituição do Ramal de Fonia.
        2- Posição escolhida já ocupada por outro TGCO Advanced ou KS: Nesse caso é gerada uma mensagem de alerta:

        Botões do tipo TGCO Advanced têm cores alteradas na tela. Verifique se seu ramal tornou-se um TGCO Advanced.

.topic 3050

        A programação coletiva feita pelo TGCO Advanced utiliza os mesmos princípios do Copiar/Colar do Windows. Procedimentos para fazer Programação Coletiva do Sistema ACTIVE Advanced através do TGCO Advanced:

Programação Coletiva de Ramais:
Primeiramente programa-se um ramal com as configurações desejadas. Depois, na janela de programações deste ramal, pressione o botão "Copiar". Selecione agora os ramais aos quais serão aplicadas a configuração do ramal anterior. Para selecionar vários ramais, pressione Shift ou Control e clique com o botão esquerdo do mouse sobre cada ramal a ser programado. Marcados os destinatários da programação, agora basta clicar com o botão direito do mouse sobre um deles e selecionar a opção "Colar - Ramal xxxx", onde xxxx é o número do ramal cujas configurações foram copiadas. As programações dos ramais marcados serão SUBSTITUÍDAS pela adotada como padrão.

Programação Coletiva de Troncos:
    O procedimento de programação coletiva de troncos é exatamente análogo aos ramais.

OBSERVAÇÕES:

·		Se as configurações copiadas forem de um ramal, não será possível aplicá-las em um tronco e vice-versa.

·		Para selecionar todos os ramais/troncos ou inverter a seleção atual, basta pressionar Shift + T. Como foi dito no item anterior, se estiver sendo feita uma programação coletiva de ramais e algum tronco também estiver selecionado, este tronco será simplesmente ignorado e apenas os ramais serão programados. Logo para programar todos os ramais ou troncos, basta copiar a configuração do ramal/tronco desejado, pressionar Shift + T, botão direito do mouse sobre um ramal/tronco e selecionar a opção "Colar (...)".

·		Para os ramais, as configurações de Agenda, Tabela de Restrições, Troncos de Saída e Troncos Exclusivos não são feitas através da Programação Coletiva.

·		Para os troncos analógicos, as configurações de Grupo Atendedor e Grupo Atendedor Noturno não são feitas através da Programação Coletiva.

·		Algumas programações de troncos analógicos não fazem sentido para troncos digitais e são filtradas.

.topic 3060

        Peça utilizada normalmente por telefonistas ou pessoas que precisam ficar com as mãos livres, ao mesmo tempo em que falam ao telefone. Trata-se de um fone incorporado a um microfone, que ficam presos à cabeça do operador.

.topic 3070

        PABX digital temporal fabricado pela Leucotron Telecom, com tecnologia 100% brasileira. Equipamento capaz de expandir-se até 192 portas, destacando-se pela flexibilidade na configuração e riqueza de recursos.

.topic 3080

        Placa para ser conectada ao Sistema ACTIVE Advanced, capaz de receber até dois feixes de  troncos digitais (Interface E1) sub-utilizados, oferecendo ao Sistema até 32 juntores frutos do compartilhamento Utilizado para conectar o PABX a uma ou duas operadoras públicas locais ou a outro equipamento (sub-sistema).

.topic 3090

        Alguns sistemas recebem da rede telefônica pública informações sobre o número do telefone que está chamando, no caso de recepção de ligações externas. Esse número é conhecido como Identificação de "A".

.topic 3100

        Cada ação que o sistema pode executar é um recurso. Exemplos: Acesso a um ramal, tomada de linha tronco, comando de transferência, etc. Cada recurso normalmente tem um acesso via Plano de Numeração e pode ter outras formas de acesso, dependendo do periférico utilizado.

.topic 3110

        Sempre que o Sistema ACTIVE Advanced chama um ramal ou uma posição TGCO Advanced, ele faz uso de certas convenções de tipos de toques, com o intuito de informar ao operador sobre o tipo de ligação que ele está prestes a atender:

·		Toque Externo: Quando a ligação vem de uma linha tronco. O formato padronizado é um toque, seguido por um intervalo  longo sem toques. O operador pode desejar utilizar recursos de multimídia de seu computador para alterar esse padrão (Configuração de Tons e Toques).
·		Toque Interno: Quando a ligação vem de um ramal interno. O formato padronizado é dois toques curtos, seguidos por um intervalo  longo sem toques. O operador pode desejar utilizar recursos de multimídia de seu computador para alterar esse padrão (Configuração de Tons e Toques).
·		Toque misto: Quando a ligação vem ao mesmo tempo de tronco e ramais. O formato padronizado é um toque curto e um longo, seguidos por um intervalo longo sem toques. O operador pode desejar utilizar recursos de multimídia de seu computador para alterar esse padrão (Configuração de Tons e Toques).
·		Toque de Rechamada: Quando a ligação vem de uma linha tronco, mas é proveniente de retorno, isto é, já foi atendida, transferida e por qualquer motivo está retornando automaticamente para a posição TGCO Advanced. O toque padronizado é igual ao toque externo, mas há sinalização diferenciada na tela. O operador pode desejar utilizar recursos de multimídia de seu computador para alterar esse padrão (Configuração de Tons e Toques).

.topic 3120

        Se os usuários de um sistema de telefonia interessam-se por relatórios contendo dados de ligações telefônicas, quem efetuou ligações para onde, a que horas e falou por quanto tempo, precisam utilizar-se de Sistemas de Bilhetagem.

        São softwares executados em computador externo, capazes de recolher informações geradas pelo Sistema ACTIVE Advanced e organizá-las. Se desejável, pode ser acoplado também a um Sistema de Tarifação que avalia os custos associados àquelas ligações registradas.

        A Leucotron Telecom produz e distribui esses softwares. Consulte-nos.

.topic 3130

        Quando o ACTIVE Advanced deseja passar informações a usuários de ramal, sempre que possível faz uso dos visores e Áreas de Mensagem. Adicionalmente e como alternativa a ramais que não dispõem de visor, o ACTIVE Advanced faz uso de convenção de formatos de tom, para as mais diversas situações:

·		Tom de Discar: Tom Contínuo ou quase contínuo (com pequena falha). Significa que o Sistema ACTIVE Advanced está apto a receber discagens por parte do operador. Ramal programado como "Proteção de Dados" (Tela de Facilidades de Ramais) recebem tons contínuos, outros, tons recortados.
·		Tom de Discar Especial: Tom contínuo, mas entrecortado com um bip mais agudo. Significa que o ramal que o ouve está programado com "Siga-me" (Tela de Desvios de Ramal).
·		Tom de Ocupado: Tom característico, universalmente conhecido. Significa que o recurso solicitado não está disponível, normalmente por estar inacessível.
·		Tom de Erro: Parecido com o Tom de Ocupado, porém com cadência mais rápida e tom mais agudo. Significa que uma operação errada foi executada, ou foi tentado acesso a um recurso que não existe no sistema, ou é impedido.
·		Tom de chamada: Tom característico, universalmente conhecido. Significa que o equipamento está aguardando que o usuário na outra extremidade da comutação atenda.
·		Tom de Confirmação: Tom de cadência lenta. Significa que a operação solicitada foi concluída com sucesso.

.topic 3140

        Modalidade de funcionamento do Sistema ACTIVE Advanced, normalmente associada a horários de funcionamento do estabelecimento. Quando o Serviço Noturno está ativado, os ramais e troncos podem assumir certas características de funcionamento diferentes daquelas que assume normalmente.

        Utilizado quando não há telefonistas aptas a atender ligações (ex: à noite), ocasião em que o sistema deve assumir outra postura com relação às ligações. Diversas propriedades são contextuais ao serviço noturno.

.topic 3150

        O Sistema ACTIVE Advanced utiliza o conceito de Intenção do Usuário: Aguarda o usuário declarar sua Intenção ao sistema para executar qualquer ação. Intenções podem ser declaradas por um clique de mouse na tela, pelo pressionar de uma Tecla de Operação ou, mais comumente, pela discagem de uma intenção.

        Cada intenção tem um número associado e a tabela que vincula números a intenções é chamada de Plano de Numeração.

        O Plano de Numeração é composto por uma lista de Recursos, cada qual associada a um ou mais números discáveis.

        Para alterar o Plano de Numeração é necessário utilizar-se da ferramenta de manutenção TeleSuporte.

.topic 3160

        A utilização de Setores de Ramais é cômoda e eficiente. Se houver necessidade de até dez setores numa aplicação, não é produtivo ter que discar sempre dois dígitos para referenciar cada setor. Sendo assim, nessa tela é possível configurar se o sistema aguarda por um ou dois dígitos. Configure Dois Dígitos somente no caso de algum ramal pertencer a Setores de número superior a Dez.

·	Configuração em um dígito: Agrupe ramais exclusivamente nos Setores numerados de 1 a 0 e referencie-os pelos códigos "1" a "0".

·	Configuração em dois dígitos: Agrupe os ramais em qualquer dos trinta setores possíveis e referencie-os pelos códigos de "01"a "30".

.topic 3170

        Softwares fornecido pela Leucotron a sua rede técnica que tem como objetivo acessar remotamente (via MODEM) ou localmente (via cabo serial) os PABX da linha ACTIVE Advanced para manutenções e reconfigurações.

.topic 3180

        Poderosa ferramenta de software produzida pela Leucotron que estima valores de contas telefônicas, utilizando-se de informações geradas pelo Sistema ACTIVE Advanced e recolhidas pelo Sistema de Bilhetagem. Gera relatórios de diversos tipos, gráficos comparativos, etc. Ferramenta indispensável para empresas e hotéis que desejam controlar (ou faturar) sobre a conta telefônica.

.topic 3190

    Interface capaz de criar no Sistema ACTIVE Advanced dois órgãos faladores independentes, capazes de emitir mensagens de boas vindas no Sistema de Auto-atendimento.
    A função de DISA é fornecido com mensagens padronizadas com os dizeres:
Mensagem 1:
"Atendimento digital. Disque o ramal desejado ou aguarde para ser atendido"
Mensagem 2:
"Estamos fora do horário de expediente. Por favor, ligue novamente no horário comercial. Obrigada"
Mensagem 3:
"Todos os atendentes estão ocupados no momento. Por favor, aguarde!"
Mensagem 4:
Silencio

    Essas falas podem ser diretamente gravadas pelo usuário, utilizando os recursos do TeleSuporte.

    A função de Espera provê entradas de aúdio auxiliares para ser utilizado como música em retenção em situações específicas ou personalizações.

        E a função de Vox dota o sistema de mensagens de voz padronizadas, com o intuito de orientar o usuário, ou explicar certas situações. São mensagens fixas, gravadas em fábrica e cada cartão corresponde a dois órgãos completos (2 canais simultâneos). De uma forma geral, quando um VOX está em operação, tudo funciona como se houvesse um tom na retaguarda. Se o tom esperado for o tom de discar, pode-se proceder à discagem, mesmo sem esperar que a mensagem chegue ao fim.

.topic 3200

·		Não podem haver dois Ramais Virtuais/IP com o mesmo Número de Identificação.
·		O número escolhido não deve conflitar com o Plano de Numeração básico do equipamento. O ideal é que se rearranje o plano de numeração de forma a reservar uma faixa exclusiva para Ramais Virtuais/ IP(ex: 400 a 499).
·		Não deve haver colisão de intenções em discagens parciais. Ex: se "9" for chamar a telefonista, um virtual não deve começar por "9". Se "58" for utilizado como estacionamento de ligações, não deve haver Ramais Virtuais começados por "58". A pena por não obedecer essa regra será a impossibilidade de chamar internamente um Ramal Virtual, pois na dúvida gerada pela discagem parcial, o sistema recorrerá SEMPRE ao Plano de Numeração. Chamadas externas (DDR) porém poderão ser encaminhadas.
·		Somente no caso de os Ramais Virtuais/IP devem ser acessíveis externamente (via ligações DDR), os números precisam estar na faixa contratada com a operadora local. Somente serão encaminhadas ligações para os Ramais Virtuais ativos. No caso de estarem inativos, a ligação é tratada conforme procedimentos definidos no seu cadastramento.
·		Um Ramal Virtual/IP pode ter o mesmo número de um ramal físico. O único reflexo dessa programação é que as ligações efetuadas por ambos serão bilhetadas sob uma mesma conta. A regra porém continua com relação a encaminhamentos: como há conflito de intenções, uma ligação destinada àquele número será sempre encaminhada ao ramal físico. Programações de um e de outro porém são completamente independentes.

.topic 3210

        Aparelho telefônico especial, dotado de visor, indicadores luminosos e teclas programáveis, que pode ser ligado ao Sistema ACTIVE Advanced, sendo capaz de receber mensagens pelo visor, representar nos indicadores luminosos estados de ocupação de linhas e ramais e desempenhar funções especiais quando o usuário pressionar suas teclas programáveis.

.topic 3220

        Sempre que o TGCO Advanced é executado, ou toda vez que o Sistema ACTIVE Advanced sofre uma reinicialização, o TGCO Advanced passa por um período de apresentação: dialoga com o sistema informando-se a respeito das interfaces instaladas, quantos ramais, quantos troncos, sua numeração e os nomes dos ramais, para montar sua tela. Podem ser que vários TGCO's Advanced peçam informações ao mesmo tempo, portanto esse período de apresentação pode durar vários segundos. Acompanhe pela área de mensagens o andamento da apresentação.

.topic 3230

        Recurso discável pelo Plano de Numeração (normalmente 51 + número do setor) que faz com que seja escolhido um ramal qualquer (ou vários) dentro do setor para atender. O critério de escolha é programável.

        Chamada a Setor pode ser discada por ramais internos que desejem falar com "alguém" (qualquer um) do setor dado, ou pode também ser empregado para ligações entrantes via DDR. Nesse caso o plano de numeração dispõe de códigos de acesso direto a setor (530 a 539 normalmente), oferecendo mais flexibilidade à numeração externa.

        A Chamada a Setor é recurso opcional, comercializado separadamente e habilitado em Configuração | Especiais.

        Veja  mecanismo de chamada externa semelhante, Grupos Atendedores DDR.

.topic 3240

        Há três formas de um ramal tomar conscientemente uma linha para discagem externa no Sistema ACTIVE Advanced:

·		Tomada Seletiva (manual) por Grupo de Acesso Externo
·		Tomada Geral (padrão)
·		Tomada específica

Tomada Seletiva por Grupo de Acesso Externo (manual)

        Todas as linhas externas do Sistema ACTIVE Advanced são agrupadas segundo afinidade quanto ao destino físico (ex: Linhas conectadas à operadora "x", ou linhas conectadas à operadora "y" ou linhas conectadas a um equipamento privado externo, ou linhas VoIP via internet).
        Quando o usuário disca no seu teclado um código correspondente a uma Tomada de Grupo de Acesso Externo (1 a 8), está solicitando ao sistema a seleção de uma linha tronco livre, acessível àquele ramal, que faça parte do agrupamento externo selecionado.
        A linha selecionada deve atender aos seguintes requisitos:

·		O sistema verifica se o ramal solicitante tem Troncos Exclusivos (seja programados individualmente, seja por vinculação a uma classe) que pertençam especificamente ao Grupos de Acesso Externo solicitado. Caso tenha, procura um livre.
·		Caso não tenha Troncos Exclusivos no Grupo solicitado ou se todos estiverem ocupados, verifica se o ramal solicitante tem Troncos de Saída (seja programados individualmente, seja por vinculação a uma classe) que pertençam especificamente ao Grupos de Acesso Externo solicitado. Caso tenha, procura um livre. Se tem pelo menos um tronco de saída no grupo especificado mas estão inacessíveis, cessa a procura e falha a tomada de linha. O ramal pode ter outros troncos de saída em outros Grupos, mas a busca e exclusivamente naquele solicitado.
·		Caso não tenha Troncos de Saída no Grupo solicitado, procura qualquer outro tronco livre que pertença ao Grupo de Acesso Externo solicitado.
·		Caso não ache tronco algum livre no grupo selecionado, recorre eventualmente ao redirecionamento indicado nas Propriedades.
Vínculos são ignorados nesse caso. Cuide para que não hajam problemas com operadoras VoIP, ex: apenas uma operadora VoIP, com regras na Tabela de Processamento feitas de acordo com a única operadora VoIP.

Tomada de Linha Geral

        Descrição compatível com versões de sistema posteriores à 2.00.

        Quando o usuário disca em seu teclado o código de Tomada de Linha "0", solicita ao sistema que disponibilize um acesso para discagem externa, conforme os primeiros dígitos que discar. Essa ação é controlada pela Tabela de Roteamento, que define rota principal de saída e ainda elege duas alternativas. Para cada um dos Grupo de Acesso Externo (rotas físicas) indicadas (principal e alternativos), é feita uma busca para localizar uma linha livre.
        O procedimento do sistema para a seleção é:

O Vínculo é primeiramente analisado (se houver), para saber se a alternativa física é aceitável. Caso o vínculo corresponda a uma opção VoIP bloqueada, a opção física é descartada antecipadamente, passando o sistema a analisar as demais alternativas.
·		O Sistema ACTIVE Advanced verifica se o ramal solicitante tem Troncos Exclusivos (seja programados individualmente, seja por vinculação a uma classe) que pertençam ao Grupo de Acesso Externo correspondente à rota principal. Caso tenha, procura um livre.
·		Caso não tenha Troncos Exclusivos ou se todos estiverem ocupados, verifica se o ramal solicitante tem Troncos de Saída (seja programados individualmente, seja por vinculação a uma classe) que pertençam ao Grupos de Acesso Externo correspondente à rota principal. Caso tenha, procura um livre. Se tem pelo menos um tronco de saída mas estão inacessíveis, cessa a procura e falha a tomada de linha pela rota principal.
·		Caso não tenha Troncos de Saída, procura qualquer outro tronco livre que pertença ao Grupos de Acesso Externo correspondente à rota principal.
·		Caso não encontre troncos na rota principal, ou o Vínculo da rota principal (se houver) apresente situação de bloqueio, repete todo o procedimento para a "rota secundária".
·		Caso não encontre troncos na rota secundária, ou o Vínculo da rota secundária (se houver) apresente situação de bloqueio, repete todo o procedimento para a "rota alternativa".
·		Se não encontra, somente nesse caso, tenta tomar troncos pela metodologia de "Acessibilidade Externa Remota", que recorre a links de junção para tomada de linha em outro PABX.

        Descrição compatível com versões de sistema anteriores à 2.00.

        Quando o usuário disca em seu teclado o código de Tomada de Linha Genérica "0", solicita ao sistema uma linha livre, sem distinção quanto ao Grupo de Acesso externo, mas que atenda ao quesito de estar "Conectado à Rede Pública".
        A linha selecionada deve atender aos seguintes requisitos:

·		O Sistema ACTIVE Advanced verifica se o ramal solicitante tem Troncos Exclusivos (seja programados individualmente, seja por vinculação a uma classe) que pertençam a Grupos de Acesso Externo "Conectado a Rede Publica". Caso tenha, procura um livre.
·		Caso não tenha Troncos Exclusivos ou se todos estiverem ocupados, verifica se o ramal solicitante tem Troncos de Saída (seja programados individualmente, seja por vinculação a uma classe) que pertençam a Grupos de Acesso Externo "Conectado à Rede Pública". Caso tenha, procura um livre. Se tem pelo menos um tronco de saída mas estão inacessíveis, cessa a procura e falha a tomada de linha.
·		Caso não tenha Troncos de Saída, procura qualquer outro tronco livre que pertença a Grupos de Acesso Externo "Conectado a Rede Pública".
·		Se não encontra, tenta tomar troncos pela metodologia de "Acessibilidade Externa Remota", que recorre a links de junção para tomada de linha em outro PABX.

Tomada Específica

        Um ramal toma, especificamente, a linha apontada, seja discando "55"+ número da linha, seja clicando na tecla correspondente à linha desejada (Terminais inteligentes), seja utilizando o botão correspondente no painel do KS (KS-HB Executive). É uma forma de acesso normalmente empregada para testes, ou por operadores com recursos visuais.

        Esse critério de tomada é semelhante à Tomada Seletiva (manual) por Grupo de Acesso Externo, com a exceção que dá preferência ao tronco apontado. Se o tronco apontado está ocupado, indisponível ou não acessível pelo solicitante, outro tronco do mesmo Grupo de Acesso Externo será selecionado, seguindo as regras descritas anteriormente. Não há provisão para Vínculos.

.topic 3250

    Se no estabelecimento há um departamento de vendas ou departamento técnico que tem o perfil de alta rotatividade de pessoal durante o dia, ou com múltiplos usuários para poucos ramais, é possível estabelecer um controle absoluto das ligações telefônicas, através do recurso "Ramal Virtual".

    Suponha um departamento comercial que tenha dez mesas, com dez ramais, mas há trinta ou mais vendedores cujo perfil é ficar pouco tempo no escritório. Suponha que as posições sejam compartilhadas com os vendedores presentes para efetuarem seus contatos telefônicos tanto de saída quanto de entrada.

    Faça com que esses dez ramais sejam restritos. Crie tantos Ramais Virtuais quantos forem os vendedores, cada qual com um Número de Identificação próprio e uma senha de ativação secreta. Configure cada novo Ramal Virtual criado para ser privilegiado ou semi-privilegiado, conforme se queira.

    Treine os vendedores para sempre que estiverem presentes e quiserem utilizar o telefone a discar a sua ativação ("84" + senha de ativação). Toda ligação que efetuar será bilhetada com o seu Número de Identificação. Declarando-se presente ao sistema, habilita àquele aparelho telefônico a recepção de ligações (internas e externas) para o seu Número de Identificação. Treine-os para declararem-se ausentes ("85") ou use um dos recursos de auto-extinção dos ramais virtuais. Declarando-se ausentes, ligações que chegarem para aquele ramal virtual serão tratadas conforme programado: desviadas ou recusadas.

.topic 3260

·		Não podem haver dois Ramais Virtuais/IP com a mesma Senha de Ativação. Embora todas fiquem "invisíveis" ao operador, o TGCO Advanced recusará senhas repetidas.
·		Uma senha não pode começar igual a outra senha de outro Ramal Virtual/IP (ex: se já houver uma senha "1567", o sistema não aceitará "15679" como senha. Se já houver uma senha "2", o sistema não aceitará qualquer outra começada por "2").
·		Embora não obrigatório, o ideal é que se defina como regra geral o número de dígitos que se empregará nos Ramais Virtuais. Quanto menos dígitos para a senha, mais fácil de ativar o Virtual, mas menor o nível de segurança. Quanto maior o número de dígitos, mais longa é a discagem de ativação do Ramal Virtual, mas maior é a segurança. Poucos dígitos na escolha de senha limita também o número total de Ramais Virtuais no sistema. (O limite total é 200).

.topic 3270

        Nesta tela você poderá programar o TGCO Advanced para que ele possa lembrá-lo de algum recado, ou de fazer alguma ligação importante. Para isso, basta definir a data, a hora e o recado a ser dado (e o número do telefone a ser discado, se for o caso).

Criando Novos Agendamentos

        Existem três maneiras diferentes de se agendar uma ligação ou recado. São elas:

·		Dia Definido : Para ligações ou recados com uma única data de ocorrência, esta é a melhor opção a se fazer. Selecione esta opção, escreva a data específica da ocorrência do evento, e também seu horário, digite as outras informações necessárias (Número do Telefone e/ou Recado) e crie seu agendamento. O TGCO Advanced  irá avisar ao usuário sobre este compromisso no dia e hora especificados, caso ele esteja sendo executado na máquina.

·		Semanalmente: Para ligações ou recados que ocorrem todas as semanas, está é a opção ideal a se fazer. Basta selecionar esta opção e escolher qual o dia da semana ocorrerá o evento. Também escreva seu horário e as outras informações necessárias (Número do Telefone e/ou Recado) e crie seu agendamento semanal. O TGCO Advanced  irá avisar ao usuário sobre este compromisso no dia da semana e hora especificados, caso ele esteja sendo executado na máquina.

·		Todos os Dias: Para ligações ou recados que ocorrem diariamente, está a opção é a mais recomendada. Selecione esta opção e também o horário e as outras informações necessárias (Número do Telefone e/ou Recado) e crie seu agendamento diário. O TGCO Advanced  irá avisar ao usuário sobre este compromisso todos os dias na hora especificada, caso ele esteja sendo executado na máquina.

Alterando ou Excluindo Agendamentos

    Para alterar um agendamento feito, primeiro clique sobre o agendamento desejado na tabela. As informações sobre o agendamento clicado aparecerão na tela. Então basta alterar as informações desejadas e clicar em Alterar Agendamento Selecionado e o agendamento será atualizado na tabela.
        Para excluir algum agendamento, basta clicar sobre o agendamento desejado na tabela e pressionar o botão Excluir Agendamento Selecionado. A tabela será automaticamente atualizada.

Outras Considerações

·		Após a ocorrência de um agendamento, o TGCO Advanced  perguntará ao usuário se ele deseja excluir automaticamente o agendamento ocorrido da tabela de agendamentos.
·		O TGCO Advanced  só avisará ao usuário a ocorrência dos agendamentos caso ele esteja sendo executado na máquina. Caso contrário o usuário não será avisado sobre a ligação ou recado agendado.

.topic 3280

        Neste tópico são apresentados alguns registros do Sistema ACTIVE Advanced, para efeito de análise técnica.

Órgão DTMF:
·		Tentativas de tomada de receptor MF: Número de vezes no Sistema ACTIVE Advanced que foi necessária a utilização de um órgão receptor MF para interpretar discagens.
·		Tomadas bem sucedidas de receptor MF: Dentre as tentativas acima, quantas vezes a tomada foi bem sucedida. Diferenças significativas para o valor acima, significa sistema sub-dimensionado quanto a órgãos DTMF.
·		Tentativas de tomada de emissor MF: Idem, para emissores MF, utilizados para discagens em troncos MF, a partir de TGCO Advanced, VKS, agendas e rediscagens em geral.
·		Tomadas bem sucedidas de emissor MF: Idem acima.

Órgão VOX:
·		Tentativas de tomada de Órgão VOX: Número de vezes no Sistema ACTIVE Advanced que foi necessária a utilização de um órgão falador VOX. Mesmo que o sistema não disponha de órgãos VOX, esse contador é movimentado.
·		Tomadas bem sucedidas de Órgãos VOX: Dentre as tentativas acima, quantas vezes a tomada foi bem sucedida. Diferenças significativas para o valor acima, significa sistema sub-dimensionado quanto a órgãos VOX.

Órgãos DISA:
·		Tentativas de tomada de Órgão DISA: Número de vezes no Sistema ACTIVE Advanced que foi necessária a utilização de um órgão emissor de mensagens faladas. Mesmo que o sistema não disponha de órgãos DISA, esse contador é movimentado.
·		Tomadas bem sucedidas de Órgãos DISA: Dentre as tentativas acima, quantas vezes a tomada foi bem sucedida. Diferenças significativas para o valor acima, significa sistema sub-dimensionado quanto a órgãos DISA.

Órgãos Detectores de FAX:
·		Tentativas de tomada de Órgão DFAX: Número de vezes no Sistema ACTIVE Advanced que foi necessária a utilização de um órgão detector de sinal de FAX.
·		Tomadas bem sucedidas de Órgãos DFAX: Dentre as tentativas acima, quantas vezes a tomada foi bem sucedida.

Consultas ao Sentinela:
·		Tentativas de consulta: Estando o software Sentinela ativo e reconhecido no sistema, esse contador é movimentado toda vez que uma ligação chega ao Sistema ACTIVE Advanced via entroncamento digital, indicando o número de consultas ao Sentinela.
·		Consultas bem sucedidas:  Dentre as tentativas acima, quantas vezes houve resposta do referido software externo, em tempo hábil (Veja Tempos do Sistema). Se não houve resposta em tempo hábil, o sistema aceita a ligação da forma em que veio. Discrepâncias significativas com o parâmetro acima significa problemas de comunicação entre o Sistema ACTIVE Advanced e o software externo (atrasos excessivos, rede com retardo) ou tempo de consulta inadequado. Veja help Sentinela.

Consultas ao Taritron:
·		Tentativas de Consulta: Estando o sistema configurado para trabalhar juntamente com o tarifador externo TARITRON (Reduz$Conta), esse contador é movimentado toda vez que uma ligação de saída é submetida à análise pelo tarifador na busca da melhor opção de operadora.
·		Consultas bem sucedidas: Dentre as tentativas acima, quantas vezes houve resposta do referido software externo, em tempo hábil (Veja Tempos do Sistema). Se não houve resposta em tempo hábil, o sistema efetua a ligação utilizando seus próprios meios de escolha de operadora, baseada em tabela (Menor Custo). Discrepâncias significativas com o parâmetro acima significa problemas de comunicação entre o Sistema ACTIVE Advanced e o software externo (atrasos excessivos, rede com retardo) ou tempo de consulta inadequado.

.topic 3290

        Escolha qual o tipo deste agendamento (Dia Definido, Semanal ou Diário) e também escolha qual a data (para o caso de Dia Definido) ou o dia da semana (para o caso de Semanal) para a ligação ou recado que será agendado.

.topic 3300

    Selecione a hora e o minuto para o agendamento. O campo de segundos é ignorado pelo software.

.topic 3310

        Preencha este campo com algum recado a ser dado ou, por exemplo, algum tópico importante a ser abordado para alguma ligação.

.topic 3320

    Sempre que o Serviço Noturno ficar ativo, seja por intervenção manual do operador, seja por mecanismos automáticos programados para determinada hora (Tela Configuração do Serviço Noturno), esse indicador fica ativo.

    Diversas propriedades de ramais, troncos e sistema são contextuais ao Serviço Noturno.

.topic 3330

        Esse indicador fica ativo sempre que o sistema está sendo monitorado ou acessado através de MODEM, para informação do operador. Os teleacessos para serem bem sucedidos são vinculados a autorização prévia por intermédio de Senha para Teleacesso.

.topic 3340

        O bastidor do ACTIVE Advanced tem uma certa capacidade de receber cartões de interface (Módulos). Cada interface do sistema é inserida numa posição de encaixe do bastidor. A essas posições de encaixe dá-se o nome de SLOTs.

.topic 3350

        Quando a aplicação requer que vários ramais toquem simultaneamente quando chega uma ligação externa, o Sistema ACTIVE Advanced oferece o mecanismo de Grupo Atendedor. Um Grupo Atendedor é um agrupamento de ramais que devam ser chamados (tocam) sempre que uma ligação de entrada se faz presente numa linha externa. Um Grupo Atendedor pode ter de um a trinta ramais e um ramal pode fazer parte de vários Grupos Atendedores. Há grupos diurnos e noturnos, flexibilizando a forma com que as ligações são atendidas à noite.

        Linhas analógicas (ou digitais PLA) são SEMPRE vinculadas a Grupos Atendedores. Já linhas digitais DDR não são intrinsecamente vinculadas a tais grupos. Podem porém ser atendidas por um desses grupos, bastando que a ligação que chega declare a intenção de tocar em um Grupo Atendedor Específico, pelo número discado pelo assinante chamador. Normalmente o número chave do estabelecimento é vinculado no Plano de Numeração.

        Ao todo são oito os Grupos Atendedores DDR, associáveis a troncos analógicos e desses, quatro são associáveis também a troncos digitais.

Tronos Analógicos (ou digitais PLA)

        Há duas formas de se programar Grupo Atendedor a um tronco analógico. Um tronco pode ter seu grupo atendedor particular (Lista de Ramais Individual) ou ser vinculado a uma lista global (Grupo Atendedor DDR). Quando muitos troncos têm o mesmo grupo de ramais atendedores, o segundo é o método mais prático.

Troncos Digitais

        Troncos digitais DDR foram concebidos para chamar diretamente um ramal específico. Se por qualquer motivo deseja-se que um tronco digital toque em vários ramais ao mesmo tempo, utiliza-se também o conceito de Grupo Atendedor, fazendo a associação de um número interno no Plano de Numeração a um de quatro Grupos Atendedores DDR. Assim, cada vez que aquele número for chamado, tocam todos os ramais do grupo escolhido. O primeiro a atender passa a ser o titular da ligação, silenciando os demais. O equipamento dispõe de quatro Grupos Atendedores DDR independentes, capazes de criar quatro núcleos de atendimento simultâneo, normalmente associados ao número chave da dependência do usuário. Assim podemos ter até quatro números chave distintos, fazendo tocar grupos diferentes de ramal.

        A associação entre o número chave e os Grupos Atendedores DDR faz-se no Plano de Numeração, fazendo com que o número chave não seja um ramal, mas vários. As intenções denominadas "Acesso a Grupo Atendedor DDR 1 a 4" devem ter seus códigos de acesso alterados de forma a coincidirem com o(s) número(s) chave(s) do usuário. Inclua os ramais a receberem os toques de chamada em torno de cada grupo utilizado.

        Grupos Atendedores DDR têm cada um sua versão noturna e diurna, variando o grupo chamado conforme o Serviço Noturno esteja ativo ou não.

        Veja Comparação entre Grupo Atendedor DDR e Acesso a Setor

.topic 3360

        São mecanismos semelhantes no acesso externo por linhas tronco a um grupo de ramais, mas têm características peculiares:

O primeiro mecanismo é genérico, o segundo é especialmente destinado a grupos de atendimento tipo DAC (grupos de atendimento tipo assistência técnica, vendas, etc).
O primeiro faz tocar indistintamente todos os ramais do grupo, o segundo pode ser programado para escolher um único ramal dentre os demais para atender a ligação, fazendo estatísticas de ocupação.
Um ramal pode fazer parte de vários grupos atendedores, mas pode fazer parte de apenas um Setor.
Os grupos Atendedores têm versão noturna e diurna, variando com o estado do Serviço Noturno, ao contrário do Acesso a Setores, que é indiferente.
Os setores formam agrupamentos de ramais próximos entre si, e tem a característica de permitir captura de ligações dentro do setor.

.topic 3370

        Se o Sistema ACTIVE Advanced dispõe de Módulo TD ou Módulo TD Dual e há algum problema com o sinal fornecido pela concessionária local ou equipamento remoto, todos os troncos correspondentes àquele feixe digital são bloqueados, as ligações em curso são desligadas e esse alarme urgente é apresentado.

        Contate sua assistência técnica ou a concessionária local, reportando o problema.

.topic 3380

        Modalidade de programação da placa de troncos digitais que a torna operacionalmente idêntica a uma linha analógica, com informação de chamada (dual do toque), ocupação (dual de abertura e fechamento de loop).

.topic 3390

        Sistema paralisado por incapacidade de comunicar-se com o Módulo de Telefonia.

        Recorra a sua Assistência Técnica e reporte o problema.

Contate o SAT Leucotron

.topic 3400

        Use a Ajuda Online para esclarecer dúvidas sobre a operação do TGCO Advaced ou programações.

.topic 3410

        Usada para sair do TGCO Advanced. Observe contudo os seguintes pontos, antes de sair do TGCO:

O ramal correspondente ao TGCO Advanced volta a ser um ramal comum.
Se a posição TGCO Advanced estiver programada como Posição Operadora (Tela de Configuração Avançadas de Ramal) e se for a única Posição Operadora do sistema, os demais ramais quando discarem "9" receberão tom de erro.

.topic 3420

        É a tabela com todos os feriados do ano que o serviço noturno utilizará para início e término automático.

Adicionando Feriado: Para adicionar um novo feriado clique com o botão direito do mouse sobre a lista e escolha a opção "Adicionar Novo Feriado".

Removendo Feriado: Para remover um feriado clique com o botão direito do mouse sobre o feriado e escolha a opção "Remover Feriado".

Editando Feriado: Para editar um feriado clique com o botão direito do mouse sobre o feriado e escolha a opção "Editar Feriado".

.topic 3430

        Caso o Sistema de Bilhetagem ou Exportação de bilhetes encontre algum obstáculo que impeça ou dificulte seu trabalho, um alarme é gerado, refletindo-se na tela dos TGCO's ativos e todos os métodos de alarme disponíveis.

    As seguintes situações são possíveis:

Alarmes Urgentes:

Sistema de bilhetagem bloqueado por problemas: Causado por dificuldade de acessos a disco. Tente a Ação Limpar Disco, sob pena de perda do buffer. Caso não funcione, contate a Leucotron.
Buffer de bilhetes entre 95% e 100% de capacidade: O Sistema de coleta de bilhetes prevê dificuldades à vista. Não se trata de um alarme catastrófico, já que ainda há espaço para bilhetes, mas requer uma ação rápida. Verifique por que não há recolhimento de bilhetes.
Buffer de bilhetes cheio: Está esgotada a capacidade de acúmulo de bilhetes. Desse momento em diante, o Sistema Advanced vai restringir as ligações, permitindo somente ligações por ramais cuja propriedade "Ramal trava bilhetagem" não estiver marcada. Ainda restam cerca de 200 registros de ligações voláteis, que serão utilizados emergencialmente, até que o buffer possa contê-las. Verifique por que não há recolhimento de bilhetes.

Alarmes não urgentes:

Mecanismo de exportação de bilhetes via serial travado por CTS ou XOFF: Quando a metodologia de exportação é serial e o sistema externo não está apto a recolher os bilhetes, por tempo maior que 30s, esse alerta é enviado. Verifique o que há com o dispositivo de coleta. Não é grave a ocorrência, já que o sistema continua a armazenar bilhetes normalmente. Use a ação "Forçar Envio" para tentar liberar.

Mecanismo de exportação de bilhetes via socket UDP não consegue enviar: Há algum problema na configuração da exportação de bilhetes via UDP. Não é grave a ocorrência, já que o sistema continua a armazenar bilhetes normalmente. Verifique portas local e remota.

Mecanismo de exportação de bilhetes via socket UDP não obtem confirmação externa: Na metodologia de exportação via UDP, quando o modo protocolado está configurado, o sistema fica aguardando que o computador externo confirme a recepção do pacote enviado, através de uma mensagem-resposta de formato apropriado. Se não há resposta, ou a resposta não corresponde à esperada, o sistema tenta o re-envio do mesmo bilhete continuamente. A falta de resposta por tempo maior que 30s provoca esse alarme. Não é grave a ocorrência, já que o sistema continua a armazenar bilhetes normalmente. Verifique o que há de errado com o dispositivo recolhedor de bilhetes.

Mecanismo de exportação de bilhetes via CTI TCP não obtem confirmação externa:  Na metodologia de exportação via ACTIVE Tools, o sistema sempre aguarda que o computador externo confirme a recepção do pacote enviado. Se não há resposta, o sistema tenta o re-envio do mesmo bilhete continuamente. A falta de resposta por tempo maior que 30s provoca esse alarme. Não é grave a ocorrência, já que o sistema continua a armazenar bilhetes normalmente. Verifique o que há de errado com os Módulos ACTIVE Tools no caminho entre o PABX e o software recolhedor de bilhetes, e se esse software está ativo.

Buffer de bilhetes entre 50% e 75% de capacidade: Alerta que o Sistema de bilhetagem está acima da metade da capacidade. É apenas um alerta.

Buffer de bilhetes entre 75% e 95% de capacidade: Alerta que o Sistema de bilhetagem está acima de três quartos da capacidade. É apenas um alerta.

.topic 3440

Essa descrição refere-se a versão de softwares iguais ou superiores a 2.10. Clique aqui para versões anteriores.

        O Sistema de Bilhetagem do Sistema ACTIVE Advanced é responsável pela coleta de dados sobre ligações telefônicas, para efeito de registro ou tarifação. É capaz de acumular milhares de ligações sem o auxílio de dispositivos externos.

Estatísticas:

        As estatísticas dão uma noção da ocupação e do funcionamento do Sistema de Coleta de Bilhetes. São fornecidas as estatísticas de ocupação em disco (não volátil) e de registros em memória. O Sistema trabalha com as informações em memória e vai enviando-as para o disco na medida do possível.

Coleta de bilhetes:

    É o ato de colecionar informações e armazená-las de forma não-volátil.

Propriedades da Coleta de Bilhetes

        Para que o Sistema de Bilhetagem receba informações, é necessário que o bilhetagem esteja "Ativa". Caso contrário, nenhuma informação de bilhetagem é armazenada. Cuide para que os Grupos de Acesso Externo aos quais as linhas estejam vinculadas estejam com a propriedade "Bilhetar ligações" ativa.
        A coleta de bilhetes é independente da exportação de bilhetes. Desativar a coleta não desativa a exportação, nem apaga os bilhetes já recolhidos.

·		Bilhetagem de ligações recebidas: Marque essa opção se deseja que o sistema de bilhetagem armazene as ligações recebidas, para efeito de estatística ou controle. Não registrar ligações recebidas é opção mais econômica na questão de ocupação de espaço em bases de dados.
·		Bilhetagem de ligações DDR não encaminhadas: Se essa opção estiver marcada, o sistema de bilhetagem registrará as ligações que chegaram via DDR que não foram completadas, por não terem ramais ou serviços correspondentes ao solicitado no plano de numeração. É uma opção de registro apenas para estatística de erro.
·		Ignora Ligações Gratuitas: Marque essa opção quando desejar que o sistema não gere bilhetes quando a rede pública informar que uma ligação foi completada para terminal gratuito. Ex: Ao invés de receber tom de ocupado, há centrais que enviam uma gravação informando que o terminal discado está ocupado. Marcando essa opção evita a bilhetagem nesse caso. Válido apenas para o caso de troncos digitais PLR.

Exportação de bilhetes:

        É o ato de retirar as informações do Sistema Advanced, para tratamento externo.

Propriedades da Exportação de bilhetes - Métodos

    Selecione nesse campo o método adotado para retirar os bilhetes coletados no Sistema Advanced. São quatro possíveis:

·	Ativo via ACTIVE Tools: O Sistema Advanced tenta ativamente enviar bilhetes para um computador externo, utilizando a metodologia de transporte de informação utilizada pelos módulos ACTIVE Tools. Compatibilidade com o Taritron.
·  Passivo: O Sistema Advanced não tenta enviar os bilhetes. Simplesmente coleta-os e armazena-os para que sejam buscados através de sistemas paralelos (TFTP).
·	Ativo via UDP/IP: O Sistema Advanced tenta ativamente enviar bilhetes para um computador externo, utilizando um pacote UDP/IP, para efeito de integração com softwares externos. Essa metodologia exige que sejam programados IP alvo para a recepção de bilhetes, porta local e porta remota. O sistema pode também funcionar em modo protocolado, aguardando feedback de recepção, antes que envire o próximo bilhete.  Solicite à Leucotron o "Manual de Bilhetagem do Sistema Advanced" para detalhes do protocolo. Contate o SAT Leucotron
·	Ativo via serial: O Sistema Advanced tenta ativamente enviar bilhetes para um computador externo, utilizando interface serial. Esse método não pode ser programado nem alterado por essa tela, por tratar-se de serviço intimamente dependente de recursos de hardware disponíveis. Essa metodologia é selecionada quando um Perfil compatível com bilhetagem serial é selecionado no TeleSuporte. Solicite à Leucotron o "Manual de Bilhetagem do Sistema Advanced" para detalhes do protocolo. Contate o SAT Leucotron

Exportação de bilhetes via TFTP

    Independente do método de exportação selecionado, os bilhetes acumulados pelo Sistema ACTIVE Advanced podem ser recolhidos em forma de arquivo texto, desde que o sistema disponha de Placa de Rede e o serviço TFTP esteja habilitado no TeleSuporte. Solicite à Leucotron o "Manual de Bilhetagem do Sistema Advanced" para detalhes de formato do arquivo. Contate o SAT Leucotron.
    Para efeito de segurança, o recolhimento via TFTP pode ser restrito a um único computador na rede, bastando especificar o IP exclusivo.

Veja Alarmes do Sistema de Bilhetagem
Veja Ações Sobre o Sistema de Bilhetagem

.topic 3450

        Este sinal adverte o operador sobre algum problema grave ou potencialmente grave que pode ter reflexos no sistema de coleta de bilhetes. Requer ou requererá interferência técnica no sistema.

        Acesse Configuração|Bilhetagem e consulte o motivo do alarme.

.topic 3470

        Durante a execução do TGCO Advanced podem ocorrer mensagens referentes a ocorrências importantes do Sistema. Estas ocorrências ficarão registradas nesta tela para que as mesmas sejam analisadas posteriormente.

        Vale lembrar que as mensagens que ocorrerem no sistema durante o tempo que o TGCO Advanced estiver desligado, não são registradas.

        Estas ocorrências podem ser excluídas clicando no botão Limpar Ocorrências.

        Serão registradas no máximo 1000 ocorrências, sendo que após atingir este valor, as mais antigas serão substituídas pelas mais recentes.

.topic 3480

        Caso não se queira visualizar todos os ramais e troncos do sistema, é possível ocultar os botões desejados. Nesta tela os Ramais e Troncos desejados podem ser removidos ou inseridos de uma maneira muito rápida e simples.

        Clique sobre os itens, desmarcando aqueles que serão ocultados. Depois clique em Ok e aguarde até que as teclas desejadas sejam ocultadas. Para marcar todos os Ramais, deixando-os visíveis, clique no botão Selecionar todos Ramais; e para marcar todos os Troncos, deixando-os visíveis, clique no botão Selecionar todos Troncos.

        Para que se possa visualizar todos Ramais e Troncos para fazer, por exemplo, uma configuração coletiva, sem perder as informações de quem é visível ou oculto, basta clicar em Visualizar Todos. Depois de feita, por exemplo, a programação, basta clicar em Visualizar os Marcados  que a tela voltará a ter apenas os botões selecionados.

        Caso seja escolhida a opção Ordenação dos Botões por Posição Física na tela de  Configurações de Monitor, todas as configurações desta tela serão perdidas e todos os Botões se tornarão Marcados e Visíveis na Tela do TGCO Advanced.

.topic 3510

        Sinaliza ao operador que o software filtro de ligações de entrada "Sentinela" está ativo e operacional.

.topic 3520

        Este sinal adverte o operador sobre algum problema que interfere nos mecanismos de exportação automática de bilhete. Não é um alarme urgente, já que o sistema tem capacidade para acumular milhares de registros de bilhetagem. É uma advertência que alguma coisa impede o escoamento das informações para um computador externo, ou requer de alguma forma, atenção.

        Acesse Configuração|Bilhetagem e consulte o motivo do alarme.

.topic 3530

        Caso tenha digitado um número de telefone e um nome de usuário, e queira adicioná-los à Lista Telefônica do TGCO Advanced, clique neste botão.

.topic 3550

        Clicando sobre os botões de Ação, impomos certos procedimentos ao Sistema de Bilhetagem, que pode ajudar-nos a identificar problemas:

·		Atualizar Estatística: A Tela de bilhetagem mostra a situação instantânea no momento em que foi aberta. Clicando nesse botão, a tela é remontada, fazendo refletir nela estatísticas atuais. Não há risco para bilhetes.

·		Forçar Envio: Use esse botão para cortar qualquer temporização ou ignorar qualquer bloqueio de origem interna que esteja impedindo que um dos métodos ativos se manifeste. Se houver bilhetes no buffer de disco, devem ser imediatamente transmitidos (serial, rede UDP ou rede via ACTIVE Tools). Se o método de exportação for protocolado (aguarda resposta), continua sendo exigida a resposta. Não há risco para bilhetes.

·		Enviar Teste: Exclusivamente para os métodos Ativos via UDP/IP ou serial, força o envio de uma linha de teste, para simples verificação. Aguardará resposta normalmente, no caso de modo protocolado no método UDP/IP. Não envia dados para o disco e não há risco para bilhetes.

·		Limpar Disco: Procedimento extremo, que instrui ao sistema o apagamento completo do arquivo de bilhetes, que passa a vazio. Todos os bilhetes são irreparavelmente perdidos.

.topic 3570

        Algumas mensagens são apresentadas através de uma tela de alerta no centro do visor. A visualização ou não dessas mensagens pode ser configurada, conforme a natureza do estabelecimento e a necessidade ou não de sua apresentação. As opções são:

·		Visualizar uma vez por dia: cada tipo de mensagem será apresentada somente uma vez por dia, sendo que se a mesma mensagem já tiver sido apresentada anteriormente, ficará somente registrada na tela de mensagens de alerta.
·		Visualizar sempre: Todas as mensagens serão sempre apresentadas, tantas vezes quantas as ocorrências respectivas se apresentarem.
·		Nunca visualizar: As mensagens não serão apresentadas na tela do operador, somente são registradas na tela de mensagens de alerta.

.topic 3580

        O indicador de Bilhetagem Ligada acende sempre que o Sistema de Bilhetagem estiver ativo, para simples controle do operador.

.topic 3590

        Caso o agendamento seja de alguma ligação cujo número esteja na Lista Telefônica do TGCO Advanced, clique neste botão para que a Lista Telefônica seja aberta. Depois clique sobre o número da Lista desejado e feche a lista telefônica. O número que foi clicado aparecerá automaticamente na tela do agendador.

.topic 3600

        Caso o agendamento seja de uma ligação a ser feita, preencha estes campos com o número do telefone que será discado na hora marcada e o nome da pessoa com a qual deseja-se falar. Estas informações podem ser facilmente obtidas caso o número a ser discado esteja na Lista Telefônica do TGCO Advanced. Basta clicar no botão Selecionar número da Lista Telefônica.

        Caso este seja um agendamento de algum recado, basta deixar este campo em branco.

.topic 3610

    Sinaliza ao operador que há uma situação de alarme numa das Rotas VoIP, impedindo que ligações sejam encaminhadas por certo provedor. A urgência dessa ocorrência é relativa, já que podem ou não haver alternativas de roteamento, evitando a utilização do "caminho VoIP" que se apresenta com problemas. De forma geral, se houver vínculos de roteamento para a Rota VoIP alarmada, o Sistema ACTIVE não encaminhará ligações para esse provedor, até que o alarme seja eliminado.

    O procedimento ao verificar esse alarme, é acessar a tela "Informações|Alarmes de Rotas Voip" para tomar ciência do tipo de alarme e localização.

.topic 3620

    Se por qualquer motivo for necessário transferir duas linhas tronco entre si, convoque uma conferência incluindo a si próprio e as linhas a serem transferidas. Apresente os interlocutores e simplesmente reponha ao gancho. As linhas são transferidas e permanecem em conversação, nas seguintes regras:

Pelo menos uma das linhas é digital ou VoIP: A ligação continua por tempo indeterminado, enquanto a linha VoIP ou digital escolhida como controladora permanecer na condição "ocupada". Caso ela acuse desocupação, a outra linha também é desligada.
Ambas as linhas analógicas: A ligação se mantém, mas por tempo determinado, findo o qual ambas as linhas serão desligadas, sem aviso. O tempo de conversação pode ser configurado na tela "Configuração|Tempos do Sistema", Tempo de Auto-desligamento de linhas analógicas.